Cisco Transport Manager ユーザ ガイド Release 7.1
CTM に表示されるアイコンとメニュー
CTM に表示されるアイコンとメニュー
発行日;2012/02/02 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 26MB) | フィードバック

目次

CTM に表示されるアイコンとメニュー

CTM に表示されるアイコンとメニュー

この付録では CTM で使用するアイコンについて説明します。次の項目について説明します。

「Network Map アイコン」

「CTM メニューバー」

「Domain Explorer のアイコン」

「MGX 製品のアイコン」

「CRS-1、XR 12000、および Cisco 7600 NE Explorer の設定と管理アプリケーションのアイコン」

A.1 Network Map アイコン

Network Map で、ネットワークの構造を視覚化できます。次の表に、Network Map で表示されるアイコンを示します。Domain Explorer 内または Subnetwork Explorer 内で選択した NE から Network Map を開くと、選択した NE はマップ上で事前選択されます。白いテキストのアイコンがブラックの背景で表示されます。これにより、以前に選択した NE と同じマップにある他の NE を区別できます。

数値 NE アイコン付きの Network Map をカスタマイズできます。各 NE モデルには数値アイコンがあります。数値アイコンは、標準のグラフィック アイコンと色、動作状態などの点で同様に機能します。次の表の右端のカラムに数値アイコンの説明があります。

 

表A-1 Network Map アイコン

装置
Map アイコン
数値アイコン

Cisco CRS-1

 

--

Cisco XR 12000

 

--

Cisco 7600

 

--

Cisco Catalyst 6509

 

--

Cisco MGX 音声ゲートウェイ

 

--

Cisco MDS 9000

 

--

ONS 15216 EDFA

 

 

ONS 15216 DWDM

 

 

ONS 15216 OADM

 

 

ONS 15216 DCU

 

 

ONS 15216 OSC

 

 

ONS 15302

 

 

ONS 15305

 

 

ONS 15310 CL

 

 

ONS 15310 MA

 

 

ONS 15327

 

 

ONS 15454 SDH

 

 

ONS 15454 SONET

 

 

ONS 15454 ROADM

 

 

ONS 15454 DWDM ハブ

 

 

ONS 15454 DWDM 回線

 

 

ONS 15454 DWDM OADM

 

 

ONS 15454 DWDM 端末イースト

 

 

ONS 15454 DWDM 端末ウェスト

 

 

ONS 15454 -- 不明

 

 

ONS 15501

 

 

ONS 15530

 

 

ONS 15540

 

 

ONS 15600

 

 

ONS 15800

 

 

ONS 15801

 

 

ONS 15808 光分岐挿入装置サイト

 

 

ONS 15808 光回線増幅サイト

 

 

ONS 15808 バックツーバック終端サイト

 

 

ONS 15808 イースト端末サイト

 

 

ONS 15808 ウェスト端末サイト

 

 

ONS 1580x 再生成サイト

 

--

ONS 1580x 再生成サイト

 

--

ONS 1580x 光分岐挿入装置サイト

 

--

ONS 1580x バックツーバック終端サイト

 

--

ONS 1580x 光回線増幅サイト

 

--

ONS 1580x イースト端末サイト

 

--

ONS 1580x ウェスト端末サイト

 

--

ONS 1580x OADM 再生成サイト

 

--

ネットワーク パーティション

 

--

領域

 

--

ビル

 

--

 

--

Central Office Point of Presence(POP)

 

--

グループ化

 

--

サブネットワーク

 

--

ホーム

 

--

管理対象外/他のベンダー


) 管理対象外/他のベンダー アイコンはカスタマイズできます。


 

--

A.1.1 アイコンの状態

次の表に、Network Map に表示されるアイコンの状態を示します。アイコンの状態は条件の優先度に従って表示されます。1 つのアイコンで次の 2 つ以上の状態が同時に発生した場合、優先度の最も高い状態だけが表示されます。

通信切断

メンテナンス中

応答無確認アラーム

 

表A-2 アイコンの状態

状態
アイコンの色
オーバーレイ

通信切断

アイコンの色で NE にアクセスできるかどうかが示されます。

レッドとホワイトの枠

 

メンテナンス中

アイコンの色で NE がメンテナンス中かどうかが示されます。

イエローとブラックの枠

 

アクセス可能のみ

アイコンの色で NE にアクセスできるのみかどうかが示されます。

イエローとホワイトの枠

初期化の失敗

アイコンの色で NE が初期化に失敗したかどうかが示されます。

オレンジとブラックの枠

応答無確認アラーム

アイコンの色で応答無確認のアラームが NE にあるかどうかが示されます。

クリーム色の枠

 

初期化

アイコンの色で NE が初期化中であることが示されます。

ブルーとホワイトの枠

 

同期化設定

アイコンの色で NE が同期化設定の状態にあるかどうかが示されます。

ブルーとブラックの枠

 

アウト オブ サービス

グレー

なし

 

プロビジョニング済み

ティール

NE ID の前にはクエスチョン マーク(?)が付きます( ?DALLAS01 など)。

 

GNE

なし

NE ID の前にはアスタリスク(*)が付きます( *AUSTIN01 など)。

 

LNE

なし

NE ID の前にはカレット(^)が付きます( ^DALLAS02 など)。

 

不明な NE モデル

グレー

なし

 

Off-view アイコン

アイコンの色で、Off-view アイコンで示される NE の最新アラーム ステータスが示されます。

なし

 

A.1.2 アイコンの色

次の表に、アラーム ステータスに対応する色を示します。


) リンクの色と NE アラームの色は同一です。


 

表A-3 アイコンの色

アラーム ステータス

クリティカル

レッド

 

メジャー

オレンジ

 

マイナー

イエロー

 

警告

ライトブルー

 

クリア

グリーン

 

アウト オブ サービス

グレー

 

プロビジョニング済み

ティール

 

A.2 CTM メニューバー

CTM メニューは、次のとおりです。関連するツールバー アイコンは、それらが対応するメニュー オプションの隣にリストされています。

A.2.1 File メニュー

次の表に、File メニューのツールとオプションの説明を示します。

 

表A-4 File メニュー ツールの説明

項目
ツール
説明

Add Network Element(s)

 

Add New Network Element ウィザードを開きます。このウィザードで 1 つまたは複数の新しい NE を同時に追加できます。

Add New Network Partition

 

Add New Network Partitionダイアログボックスを開きます。このダイアログボックスで、ドメインに新しいネットワーク パーティションを追加できます。

Add New Subnetwork

 

New Subnetwork ダイアログボックスを開きます。このダイアログボックスから、新しいサブネットワークの追加、サブネットワークの名前付け、タイプとトポロジーの指定、およびサブネットワークの簡単な説明の入力ができます。

Close

--

現在のウィンドウを閉じます。

Dashboard

--

Cisco Transport Manager Dashboard が開き、管理ドメイン内の NE 数、およびクリティカル、メジャー、マイナー、警告、または応答無確認のアラームの数が表示されます。さらに、Dashboard には Alarm Browser ツールが含まれています。このツールで Alarm Browser ウィンドウ、および Open Domain Explorer ツールを起動できます。このツールは Domain Explorer ウィンドウをトップ アクティブ ウィンドウの階層に置きます。

Debug Options

--

Debug Options ダイアログボックスを開きます。このダイアログボックスを使用して、Debug Log のパラメータを選択します。Debug Log にはデバッグに役立つデータが含まれています。

Domain Explorer

--

Domain Explorer ウィンドウをトップ アクティブ ウィンドウとして重ねます。

Domain NE Table

--

選択したノードの Domain NE テーブルを開きます。

ENE Devices

--

選択したノードの ENE Devices テーブルを開きます。

Exit

--

プログラムを終了します。

Export Data to File

 

Export ダイアログボックスを開きます。

Filter

 

Filter ダイアログボックスを開きます。このダイアログボックスで、テーブルまたはウィンドウ内の情報をフィルタリングできます。


) サブストリングのフィルタリングにパーセント記号(%)をワイルドカード文字として使用します。


Filter Time Period

 

時間をパラメータとして使用して、フィルタリングできます。デフォルトでは、CTM には直近の 4 時間以内に発生したアラームおよびイベント情報が表示されます。

すばやく時間範囲でのフィルタリングを行うには、Filter Time Period (4h) ツールを選択します。User Preferences ダイアログボックスを使用して、デフォルトの時間範囲を変更できます。ツールバーに表示されるアイコンは、選択した時間範囲に従って変わります。

Generate HTML Report

 

テーブル内のデータを基に HTML レポートを生成できます。選択行またはすべての行のレポートを生成できます。選択を終えると、HTML レポートのあるブラウザ ウィンドウが表示されます。お使いのブラウザの印刷オプションを使用して、HTML レポートを印刷します。

Launch Bulk NE Wizard

--

Bulk NE ウィザードを開きます。このウィザードで複数の NE を同時に追加できます。

Lock CTM Client

--

CTM クライアントが使用されることを防ぎ、CTM Locked ウィンドウを開きます。

Network Map

 

選択したノードの Network Map ウィンドウを開きます。

New Group

 

New Group ダイアログボックスを開きます。このダイアログボックスから、新しいグループの追加、グループ名の指定、グループの地理的な位置の指定、およびグループの簡単な説明の入力ができます。

Notify Users

--

Notify Users ダイアログボックスを開きます。

Page Back

 

データが 1 ページ以上ある場合、1 ページずつテーブルを後方へ移動します。

Page Forward

 

データが 1 ページ以上ある場合、1 ページずつテーブルを前へ移動します。

Parent(または Show Parent Network Map)

 

特定 NE の Network Map が開いている場合、Parent または Show Parent Network Map をクリックして、メインの Network Map ビューに表示を戻します。

Print Graph

 

表示されている図を印刷します。

Refresh Circuit Power Levels

--

(ONS 155xx だけ)Destination Optical Power カラム内の値をリフレッシュします。

Refresh Data

 

 

CTM で表示されているすべてのデータをリフレッシュします。アイコンは 2 つあり、どちらを使用してもサーバまたはデータベースのデータのリフレッシュができます。更新が可能なときは、ブルーとレッドの矢印が付いた Refresh Data アイコン(Circuit テーブル内に表示)が点滅します。このアイコンには、手動リフレッシュと自動リフレッシュの 2 つのモードがあります。

グレーのディスクにレッドい矢印の付いた Refresh Data アイコン(VLAN テーブルに表示)では、更新が可能であることは通知されません。更新データを取得するには、ボタンをクリックする必要があります。


) Domain Explorer ウィンドウの Refresh Data をクリックすると、CTM クライアント全体に対するデータがすべてリフレッシュされます。ネットワーク内の NE の数によっては、データがリフレッシュされている間、遅延が生じる場合があります。



) サーバからより、NE からのデータをリフレッシュする方が時間がかかります。


Reset Network Element

--

選択した ONS 1580x NE をリセットします。

Revert to Default

--

カスタマイズした(マップの背景、ノード アイコン、および x 座標と y 座標)をデフォルトのマップ ビューに復元します。

Save

 

現在のウィンドウで行った変更を保存します。

Save as Default

--

マップのカスタマイズ(マップの背景、ノード アイコン、および x 座標と y 座標)をデフォルトのマップ ビューとして保存します。

Set PM Collection Status

 

PM Collection Status ダイアログボックスを開きます。このダイアログボックスで、特定モジュールの PM 収集をイネーブルまたはディセーブルにし、結果を PM Module テーブルに表示します。

Show Discrepancy Details

 

選択した ONS 155xx の不一致についての詳細情報を表示します。

Show Parent Network Map

 

Parent を参照してください。

Subnetwork Explorer

--

Subnetwork Explorer ウィンドウを開きます。

A.2.2 Edit メニュー

次の表に、Edit メニューのツールとオプションの説明を示します。

 

表A-5 Edit メニュー ツールの説明

項目
ツール
説明

Accept

 

(ONS 15600 だけ)ダウンロードしたソフトウェアをスタンバイ TSC にコピーし、アクティブにします。

Activate

--

選択したイメージをアクティブにし、デバイスを再起動します。

Activate CTC Binary

 

選択した CTC バイナリをアクティブにできます。一度にアクティブにできる CTC バイナリは 1 つだけです。すでにアクティブな CTC バイナリを選択していると、Activate CTC Binary ツールは利用できなくなります。

Add

 

エントリをテーブルに追加できます。 Add を選択して、Add SNMP Parameters ダイアログボックスを開きます。このダイアログボックスで、ターゲット IP アドレス、ライトおよびリード コミュニティ ストリング、接続の再試行回数、およびタイムアウト(接続の試みが中断されてからの時間)を入力できます。

Add CTC Binary

 

CTC サーバにアップロードする CTC JAR ファイルを指定できます。 Add CTC Binary ツールをクリック(または Edit > Add を選択)して、Upload CTC Binary File ダイアログボックスを開きます。このダイアログボックスで CTC JAR ファイル名を入力、または Browse をクリックしてファイル名を参照します。さらに、 Activate チェックボックスをオンにすると、新しいバイナリをアクティブなバイナリにできます。

Add EFD Profile

 

Create Event Forwarding Discriminator Profile ウィザードを開きます。

Add GateWay/TL1 User

 

Add GateWay/TL1 User ウィンドウを開きます。

Add NE User

 

Add NE User ウィザードを開きます。

Add Predefined User

 

Add Predefined User ウィザードを開きます。

Add Supported NE

 

Supported NE テーブルに NE を追加し、そのソフトウェア バージョンを指定できます。

Cancel Job

 

スケジュール済みジョブの取り消しができます。取り消すことができるジョブは、ステータスが Queued であるものに限られます。

Cancel Task

 

タスクの取り消しができます。

Change Map Background

--

Select Map Background ダイアログボックスを開きます。このダイアログボックスで、選択したビュー用に異なる地理的背景を選択できます。

Change Node Icon

--

Select Node Icon File ダイアログボックスを開きます。このダイアログボックスで、選択したノードの新しいアイコンを選択できます。

Change Password

--

Change Password ダイアログボックスを開きます。このダイアログボックスで、CTM または CTC ユーザ パスワードを変更できます。

Circular Layout

--

Network Map 上の NE を円状に配置します。

Collapse

 

管理ドメインまたはグループを閉じこみ、その管理ドメインまたはグループ内のすべてのグループあるいは NE を非表示にします。

Collapse All Links

--

Network Map 上のすべてのリンクを閉じこみます。

Commit

 

ONS 15327 と ONS 15454 では、Commit 操作を行うと、スタンバイ ソフトウェアのバージョンがアクティブ ソフトウェアのバージョンより新しい場合、スタンバイのバージョンがアクティブなバージョンになります。

ONS 1580x では、実行ソフトウェアのバージョンはアクティブ ソフトウェアのバージョンと同じです。


) Commit は ONS 15302、ONS 155xx、および ONS 15600 NE では使用できません。


Copy

 

選択した NE をコピーします。

Create a New User

 

Create New CTM User ウィザードを開きます。GateWay/CORBA Client Configuration テーブルから開始すると、Add GateWay/CORBA User ダイアログボックスが開きます。

Create a New User Profile

 

Create New User Profile ウィザードを開きます。

Create CTC User Profile

 

Create CTC User Profile ウィザードを開きます。

Create Ring

 

Create DWDM Ring ウィザードを開きます。このウィザードで、新しい DWDM リングを DWDM リング テーブルに追加できます。

Cut

 

選択した NE をコピーします。ペースト操作が行われるまでは、NE は現在の位置から削除されません。

Declutter Layout

--

Network Map 上のアイコンが重ならないように、アイコンを再配置します。

Delete

--

NE またはグループの選択されたインスタンスを削除します。

選択したインスタンスが NE の最後のインスタンスの場合、NE は Deleted NE グループに配置されます。アウト オブ サービス状態または事前プロビジョニングされた NE だけが Deleted NE グループに配置できます。

データベースから NE を削除するには、Deleted NE グループで NE を選択し、 Edit > Delete を選択し、 OK をクリックします。これにより、クライアント ビューから NE が削除され、その NE に関連するすべてのレコードがデータベースから削除されます。

グループの最後のインスタンスである場合、削除する前にグループを空にする必要があります。


) 関連する従属 NE を持つ GNE を削除することはできません。削除してパージするか、または異なる GNE に割り当てることで、GNE から従属 NE の関連を解除できます。



) Link テーブルに定義された NE へのリンクがある NE を削除することはできません。NE を削除する前に、その NE へのリンクを削除する必要があります。


Delete

 

選択した項目を削除します。

Delete All

--

選択した NE またはグループのインスタンスをすべて削除します。

NE は Deleted Network Elements グループに入ります。アウト オブ サービス状態または事前プロビジョニングされた NE だけが Deleted NE グループに配置できます。グループは削除する前に空にする必要があります。


) 関連する従属 NE を持つ GNE を削除することはできません。削除してパージするか、または異なる GNE に割り当てることで、GNE から従属 NE の関連を解除できます。



) Delete All は項目を範囲で削除するのではありません。Delete All は同じ NE またはグループの複数インスタンスを削除します。


Delete BLSR/MS-SPRing

 

選択した BLSR または MS-SPRing を削除します。

Delete CTC User Profile

 

選択した CTC ユーザ プロファイルを削除します。

Delete EFD Profile

 

選択したイベント転送識別子プロファイルを削除します。

Delete Link

 

選択したリンクを削除します。

Delete Ring

 

選択した DWDM リングを削除します。

Delete User Profile

 

選択したユーザ プロファイルを削除します。

Duplicate User Profile

 

Create Duplicate Profile ウィンドウを開きます。このウィンドウで既存の CTM ユーザ プロファイルを複製できます。

Edit BLSR/MS-SPRing

 

Edit BLSR/MS-SPRing ウィンドウを開きます。このウィンドウで、リング ID、リング リバージョン、およびリング上のスパン リバージョンを変更できます。

Enable Drag

 

Network Map ウィンドウのすべてのノードに対して、ドラッグ アンド ドロップ機能をイネーブルにします。

Enable Offview

 

Network Map ウィンドウ内で Off-view アイコンの表示を有効にします。

Exercise BLSR/MS-SPRing

 

Exercise BLSR/MS-SPRing ウィンドウを開きます。このウィンドウで BLSR/MS-SPRing スケジューリング データをただちに、あるいは決められた時間にセットアップできます。

Expand

 

管理ドメインまたはグループを展開して、その管理ドメインまたはグループ内のすべてのグループ、あるいは NE を表示します。

Expand All Links

--

Network Map 上のすべてのリンクを展開します。

Find

--

Find ダイアログボックスを開きます。このダイアログボックスで、ノード名、IP アドレス、または説明をキーにしてツリーを検索できます。

Find Next

--

Find コマンドで検索した次のエントリを検索します。

Modify CTC User Profile

 

Modify CTC User Profile ウィザードを開きます。

Modify EFD Profile

 

Modify Event Forwarding Discriminator Profile ウィザードを開きます。

Modify GateWay/TL1 User

 

Modify GateWay/TL1 User ウィンドウを開きます。

Modify Link

 

Modify Link ウィザードを開きます。このウィザードで、選択したリンクの名前や説明を変更できます。

Modify NE User

 

Modify NE User ウィザードを開きます。

Modify Ring

 

Modify DWDM Ring ウィザードを開きます。このウィザードで選択した DWDM リングの名前を変更できます。

Modify User Profile Properties

 

Modify CTM User Profile Properties ウィザードを開きます。

Modify User Properties

 

Modify CTM User Properties ウィザードを開きます。GateWay/CORBA Client Configuration テーブルから開始すると、Modify GateWay/CORBA User ダイアログボックスが開きます。

NE Active Users

 

NE Active Users テーブルを開きます。

NE Software Table

 

NE Software テーブルを開きます。

Paste

 

NE を選択したグループにペーストします。

Revert/Switch

 

ONS 15327 と ONS 15454では、Revert/Switch 操作でアクティブ ソフトウェア バージョンをスタンバイ バージョンに戻すことができます。

ONS 1580xでは、Revert/Switch 操作でスタンバイ ソフトウェア バージョンを実行バージョンにできます。


) Revert/Switch は ONS 15302、ONS 155xx、および ONS 15600 NE では使用できません。


Spring Layout

--

Network Map 上のアイコンをコイル バネの形状で配置します。

Squeeze

--

"deleted" とマークされたファイルを選択し、このコマンドを使用すると、そのファイルはフラッシュ メモリから物理的に削除されます。

Table Layout

--

Network Map 上のアイコンを行とカラムに配置します。

Tag Under Maintenance

--

ポートに Under Maintenance のステータスを付けることができます。サービス状態のポートを選択して、 Edit > Tag Under Maintenance を選択します。

Upgrade BLSR/MS-SPRing

 

選択した BLSR または MS-SPRing のアップグレードができます。

Undelete

--

選択した削除オブジェクトを復活できます。

Undelete

--

Deleted Network Elements グループ内の NE のすべてのインスタンスを Domain Explorer ツリーの直前の場所に復元します。

元の親グループが存在しない場合、CTM はそのグループを再作成しません。代わりに、CTM は、管理ドメイン ノードで NE を復元します。

Unlock User

 

ユーザ アカウントのロックを解除できます。

User Note

 

ジョブに注を追加できます。

User Preferences

--

User Preferences ダイアログボックスを開きます。

Verify

--

選択したフラッシュ ファイルのチェックサムを検証します。

Zoom Area

 

ビューを別の領域にパンおよびズームできます。

Zoom In

 

Network Map 上でズームインできます。

Zoom Out

 

Network Map 上でズームアウトできます。

A.2.3 Fault メニュー

次の表に、Fault メニューのツールとオプションの説明を示します。

 

表A-6 Fault メニュー ツールの説明

項目
ツール
説明

Acknowledge Alarms

 

選択したアラームの確認応答をします。再度クリックすると、選択したアラームの確認応答を中止します。アラームの確認応答をしないようにするには、 Control Panel > UI Properties を選択します。

Acknowledge All Alarms

 

すべてのアラームについて確認応答します。再度クリックすると、すべてのアラームについて確認応答を中止します。

Alarm Browser

 

Alarm Browser ウィンドウを開きます。

Alarm Log

 

Alarm Log ウィンドウを開きます。

Clear Security Violation Alarm

--

選択した NE 上のセキュリティ違反アラームをクリアします。このオプションは、NE Explorer ウィンドウからのみ利用できます。選択した NE でこのオプションを利用できない場合、Clears Security Violation Alarms オプションはグレーで表示されます。NE にセキュリティ違反や侵入アラームがない場合、または操作が受け付けられると、メッセージが表示されます。

Clear Selected Alarm(s)

 

選択したアラームをクリアします。メッセージが表示され、PM だけが失敗し、ドメインにある NE の PM 損失アラームはクリアされることが通知されます。

Event Export Manager

--

Event Export Manager ウィンドウを開きます。

Hide Acknowledged Alarms

 

応答確認されたアラームをすべて非表示にします。

Hide Cleared Alarms

 

クリアされたアラームをすべて非表示にします。

Locate Alarm/Event

 

選択したアラームまたはイベントがある NE 用の NE Explorer を開きます。

MGX Voice Gateway

--

Diagnostic Center が開き、NE の診断、ネットワーク管理の統計イベントのモニタリング、および MGX デバイスの接続診断ができます。

Ping NE

--

選択した NE に PING して、IP 接続を確認します。

Reset All Alarms/Events

 

現在のビューからすべてのアラームまたはイベントをクリア(リセット)します。

Show Alarm Note

 

選択したアラームの Alarm Note ダイアログボックスを開きます。

Show Cleared Alarms

 

クリアされたすべてのアラームを表示します。

Stop Continuous Beep

--

Dashboard ウィンドウで新しい更新が発生したときに、可聴通知の継続をディセーブルにします。

Test NE Connectivity

--

ONS 155xx NE では、CTM クライアントに設定されたコミュニティ ストリングを使用して、選択した NE への SNMP 接続をテストします。

Syslog Viewer

--

Syslog Viewer ウィンドウを開きます。

A.2.4 Performance メニュー

次の表に、Performance メニューのオプションの説明を示します。

 

表A-7 Performance メニューの説明

項目
説明

PM Query by NE Model

NE モデルに基づいて、PM データの検索ができます。

PM Query by Category

PM カテゴリに基づいて、PM データの検索ができます。

MGX Voice Gateway

Statistics Report が開き、MGX デバイスから収集された統計データのレポートを参照できます。

A.2.5 Configuration メニュー

次の表に、Configuration メニューのツールとオプションの説明を示します。

 

表A-8 Configuration メニュー ツールの説明

アイコン/項目
ツール
説明

Add drops

 

Add L2 Service Drops ウィンドウを開きます。

Add Member

 

Add Member ウィザードを開きます。このウィザードで既存 VCAT 回線に新しいメンバーを追加できます。

Cancel Roll

 

保留中の回線ロールを取り消します。

Cisco 6509

--

選択した Cisco 6509 の Equipment Inventory テーブルを開きます。

Cisco CRS-1

--

Equipment Inventory テーブルが開き、CRS-1 NE の一部またはすべてを再検出できます。

Cisco XR 12000

--

Equipment Inventory テーブルが開き、XR 12000 NE の一部またはすべてを再検出できます。

Cisco 7600

--

サブメニューでは、次の作業を実行できます。

Equipment Inventory テーブルの起動

一部またはすべての Cisco 7600 NE の再検出

Template Manager テーブルの起動

Cisco 7600 の Telnet セッションの起動

Compare Config Files

--

CRS-1 では、Memory Backup 機能で保存されたバックアップ メモリ コンフィギュレーション ファイル同士を比較します。比較の結果、コンフィギュレーション ファイルのバージョン間で異なる部分が強調表示されます。

DOM Table

--

選択した Cisco 7600 NE の Digital Optical Monitor テーブルを開きます。

Complete Roll

 

手動ロールを終了するには、Complete Roll ボタンを使用します。手動ロールが ROLL_PENDING 状態のときは、ロールを完了していないか、シブリング(兄弟)ロールを取り消していない場合、ロールを完了できます。

Create Circuit

 

同じグループまたはサブネットワーク内の NE 間、あるいは異なるグループまたはサブネットワーク内の NE 間で回線を作成できます。NE を選択して、 Configuration > Circuit Wizard を選択すると、ポインタがプラス記号(+)に変わり、Create Circuit モードになったことが示されます。宛先 NE をクリックして、Create Circuit ウィザード(既存の送信元と宛先ノードあり)を開きます。

Create Circuit Roll

 

Roll Circuit ウィザードを開きます。

Create L2 Service

 

Create L2 Service ウィザードを開きます。

Create L2 Topology

 

Create L2 Topology ウィザードを開きます。

Create Link

 

同じグループまたはサブネットワーク内の NE 間、あるいは異なるグループまたはサブネットワーク内の NE 間でリンクを作成できます。NE を選択して、 Configuration > Create Link を選択すると、ポインタがプラス記号(+)に変わり、Create Link モードになったことが示されます。宛先 NE をクリックして、Create Link ウィザード(既存の送信元と宛先ノードあり)を開きます。作成されたリンクは、Network Map ウィンドウで表示できるようになります。

Create QoS Profile

 

Create QoS Profile ダイアログボックスを開きます。

CTC-based SDH NEs

--

MS-SPRing テーブル、Create MS-SPRing ウィザード、Equipment Inventory テーブル、L2 Topology テーブル、Create L2 Topology ウィザード、QoS Profile テーブル、Create QoS Profile ウィザード、Alarm Profiles Management ダイアログボックス、NE Defaults Management ダイアログボックス、Circuit テーブル、DWDM Ring テーブルを開き、CTC を起動し、回線の更新または修復が可能になります。

CTC-based SONET NEs

--

BLSR テーブル、Create BLSPR ウィザード、Equipment Inventory テーブル、L2 Topology テーブル、Create L2 Topology ウィザード、QoS Profile テーブル、Create QoS Profile ウィザード、Alarm Profiles Management ダイアログボックス、NE Defaults Management ダイアログボックス、Circuit テーブル、Rolls テーブル、Configure Node ダイアログボックス、DWDM Ring テーブルを開き、CTC または TL1 インターフェイスを起動し、回線の更新または修復が可能になります。

Delete Circuit

 

既存の回線を削除できます。複数の回線を選択して、一括削除することもできます。

Delete Drops

 

選択したドロップを削除します。ポップアップ ウィンドウが開きます。Yes をクリックすると L2 サービスを削除し、No をクリックすると L2 サービスを削除せずにウィンドウを閉じます。

Delete L2 Service

 

選択した L2 サービスを削除します。ポップアップ ウィンドウが開きます。Yes をクリックすると L2 サービスを削除し、No をクリックすると L2 サービスを削除せずにウィンドウを閉じます。

Delete L2 Topology

 

選択した L2 トポロジーを削除します。ポップアップ ウィンドウが開きます。Yes をクリックすると L2 トポロジーを削除し、No をクリックすると L2 トポロジーを削除せずにウィンドウを閉じます。


) 選択したトポロジーを削除する前に、そのトポロジー上のすべての L2 サービスを削除する必要があります。


Delete Link

 

選択したリンクを削除します。

Delete QoS Profile

 

選択した QoS プロファイルを削除します。

Duplicate QoS Profile

 

Duplicate QoS Profile ダイアログボックス を開きます。

Equipment Inventory Table

--

選択した NE の Equipment Inventory テーブルを開きます。

Finish Roll

 

Finish Roll ボタンを使用して、手動と自動のロールの回線処理を終了します。これにより回線状態は ROLL_PENDING から ACTIVE に変化します。

J1 Path Trace

--

J1 Path Trace ウィンドウを開きます。

L2 Service Table

 

L2 Service テーブルを開きます。

Launch Device Manager

--

MDS 9000 NE 用 Device Manager を起動します。

Link Table

--

Link テーブルを開きます。

Manage VLANs

--

Manage VLANs ダイアログボックスを開きます。このダイアログボックスで、新しい VLAN を作成したり、CTM ドメインから既存の VLAN を削除したりできます。

MDS 9000

--

Fabric Manager と CLI を起動します。Fabric Manager は次の機能を提供します。

ファブリックの検出とトポロジー マッピング

複数のスイッチ設定

VSAN およびゾーンの管理

ファブリック チェッカー、スイッチ健全度、およびゾーン結合分析

エンドツーエンド接続および traceroute の分析

Member Circuits

 

VCAT メンバー テーブルを開きます。

Merge

 

異なる回線を 1 つまたは複数の新しい回線にマージします。

MGX Voice Gateway

--

MGX デバイスの Equipment Inventory、Chassis View、および Configuration Center for MGX devices を開きます。

Modify Circuit

 

Modify Circuit ウィンドウを開きます。

Modify Drops

 

Modify L2 Drops ウィンドウを開きます。

Modify L2 Service

 

Modify L2 Service ウィザードを開きます。

Modify L2 Topology

 

Modify L2 Topology ウィザードを開きます。

Modify Link

 

Modify Link ウィザードを開きます。このウィザードで、選択したリンクの名前や説明を変更できます。

Modify a QoS Profile

 

Modify QoS Profile ウィザードを開きます。

NE Explorer

 

NE Explorer ウィンドウを開きます。

NE Remote Console

 

ローカル Telnet アプリケーションを起動します。

ONS 15216

--

Equipment Inventory テーブルを開き、TL1 インターフェイスと CLI を起動します。

ONS 15302

--

Equipment Inventory テーブルを開き、CLI と Cisco Edge Craft を起動します。

ONS 15305

--

Equipment Inventory テーブルを開き、CLI、Cisco Edge Craft、および CTC for R3.0 を起動します。

ONS 155xx

--

Equipment Inventory テーブル、Circuit テーブル、NE Inventory テーブル、Discovery Info テーブルを開き、一部またはすべての NE を再検出できるようにします。また、CiscoView、TL1 インターフェイス、CLI、および Cisco IOS CLI を起動します。

ONS 1580x

--

Equipmwnt Inventory テーブルまたは Domain 1580x テーブルを開き、選択した ONS 1580x NE の TL1 インターフェイスを起動します。

Open Circuit Path Span Table

 

Circuit Path Span テーブルを開きます。

Open Circuit Path Table

 

選択したリンクの Circuit Path テーブルを開きます。一部の NE では使用できません。

Open Circuit Span

 

Circuit Span テーブルを開きます。

Open Circuit Table

 

選択したリンクの Circuit テーブルを開きます。一部の NE では使用できません。

Open Link Utilization Table

 

選択したリンクの Link Utilization テーブルを開きます。

Refresh Lined Up Circuits

 

選択した回線に同調させた新規回線をすべてリフレッシュします。

Roll Circuit

 

Roll Circuit ウィザードを開きます。このウィザードで ONS 15600 トラフィックを 1 つのファシリティから他のファシリティへサービスを中断することなく転送できます。

Show Contained Circuits

--

(ONS 15530 だけ)選択した回線内に含まれる回線を表示する第 2 の Circuit テーブルを開きます。

Show Circuit Note

 

Circuit テーブルに表示された回線に注釈を加えたり、表示できます。

Show Drops

 

L2 Service Drop Ports テーブルを開きます。

Show QoS Profile

 

QoS Classes テーブルを開きます。

Start Template Configuration CLI Recording

 

設定操作の記録を開始します。

Stop Template Configuration CLI Recording

 

設定操作の記録を停止して、Save Template Configuration ダイアログボックスを開き、設定の詳細をテンプレート ファイルとして保存します。

Template Configuration

--

Template Configuration ダイアログボックスを開き、テンプレート ファイルをスケジュールされた時間で複数の CRS-1 と XR 12000 NE に適用できます。

Trace Circuit

 

Circuit Trace Report ウィンドウを開きます。このウィンドウで送信元ノード、宛先ノード、および中間ノードを図形式で表示して、回線の接続をトレースできます。

VLAN Table

--

VLAN テーブルを開きます。

A.2.6 Administration メニュー

次の表に、Administration メニューのツールとオプションの説明を示します。

 

表A-9 Administration メニュー ツールの説明

項目
ツール
説明

Add Predefined User

 

Add Predefined User ウィザードを開きます。

Add User

 

Add User ウィザードを開きます。

Audit Log

 

Audit Log ウィンドウを開きます。

Cisco IOS-XR Based Devices

--

IOS XR ベースのデバイス対応の BGP User Settings テーブルが開きます。

Cisco 7600

--

Cisco 7600 Flash File テーブルを開きます。

Control Panel

--

Control Panel ウィンドウを開きます。

CTC-based NEs

--

NE User Access Administration テーブル、Audit Trail テーブル、Security Advisory Message Management ダイアログボックス、NE Authentication ダイアログボックス、または Cisco IOS Users テーブルを開きます。

CTC Upgrade Table

--

CTC Upgrade テーブルを開きます。

CTM User Profiles

 

CTM User Profiles テーブルを開きます。

CTM Users

--

CTM Users ウィンドウを開きます。

Delete Log

 

Delete Log ウィザードを開きます。このウィザードで、ONS 1580x NE のログを削除できます。

Delete User

 

User Deletion Confirmation ウィンドウを開きます。 Yes をクリックして、選択したユーザを削除します。

Disconnect User

 

選択したユーザを CTM アプリケーションから切り離します。

Enable/Disable Log

 

Enable/Disable Log Activation ウィザードを開きます。

Error Log

 

Error Log ウィンドウを開きます。

GateWay/TL1 Users

--

CTM GateWay/TL1 Client Configuration テーブルを開きます。

GW/CORBA Client Configuration Table

--

CTM GateWay/CORBA Client Configuration テーブルを開きます。

GW/TL1 EFD Table

 

CTM GateWay/TL1 Event Forwarding Discriminator テーブルを開きます。

Image Transfer

--

Image Upload ウィンドウを開きます。

Job Monitor

--

Job Monitor テーブルを開きます。

Logged in CTM Users

 

Logged In CTM Users テーブルを開きます。このテーブルには、現在 CTM アプリケーションにログインしている CTM ユーザのリストがあります。

Logged in GateWay/CORBA Users

 

Active GateWay/CORBA Users テーブルを開きます。このテーブルには、現在 CTM アプリケーションにログインしている GateWay/CORBA ユーザのリストがあります。

Logged in GateWay TL1 Users

 

Logged In GateWay/TL1 Users テーブルを開きます。このテーブルには、現在 CTM アプリケーションにログインしている CTM GateWay/TL1 ユーザのリストがあります。

Log Out GateWay CORBA User

 

選択した CTM GateWay/CORBA ユーザを CTM アプリケーションからログアウトします。

Log Out GateWay TL1 User

 

選択した CTM GateWay/TL1 ユーザを CTM アプリケーションからログアウトします。

Log Out User

 

選択したユーザを CTM アプリケーションからログアウトします。

Memory Backup

--

Memory Backup ダイアログボックスを開きます。

Memory Backup Upload

--

Backup File ダイアログボックスを開きます。

Memory Restore

--

Memory Restore ダイアログボックスを開きます。

MGX Voice Gateway

--

Audit Trail Viewer を開き、1 つの永続的なファイルに Configuration Center、Chassis View、Statistics Reporting Tool、および Diagnostic Center にまたがる MGX デバイス アクティビティを記録します。

Modify User

 

Modify User ウィザードを開きます。

NE Active Users

 

NE Active Users テーブルを開きます。

NE Software Table

--

NE Software テーブルを開きます。

NE Users Access Activity Log

 

NE Users Access Activity Log テーブルを開きます。

ONS 15216

--

NE User Access Administration テーブルと NE Authentication ダイアログボックスを開きます。

ONS 155xx

--

SNMP 設定テーブル、Flash File テーブル、または NE Authentication ダイアログボックスを開きます。

ONS 1580x

--

NE User Access Administration テーブル、NE User Access Log テーブル、または NE Authentication ダイアログボックスを開きます。

Retrieve Last Activity Time

 

アクティビティ時間が変更された場合、アクティブ ユーザの現在のリストに対する Last Activity Time フィールドを更新します。最終のアクティビティ時間は、最後のアクティビティを NE 上のアクティブ ユーザが実行した日付と時間です。

Self Monitor

--

Self Monitor ウィンドウを開きます。このウィンドウで、CTM スレッシュホールドパラメータの情報を表示できます。

Service Monitor

--

Service Monitor テーブルを開きます。

Show Failed Login Attempts

 

Unknown User Login Attempts テーブルを開きます。

Show User Note

 

ユーザの注を表示できます。

SNTP Configuration

--

SNTP Configuration ダイアログボックスを開きます。

Software Management

--

Optical/MGX/7600 サブメニューが、Cisco 7600 と光 NE の Software Download ウィザードを開きます。

IOS-XR サブメニューが IOS XR Software Package Management ウィザードを開きます。このウィザードでは、CRS-1 と XR 12000 NE のソフトウェア パッケージを管理できます。

Supported NE Table

--

Supported NE テーブルを開きます。

Unlock

 

ユーザ アカウントのロックを解除できます。

Update Log

 

NE Access Log テーブルを更新します。

A.2.7 View メニュー

次の表に、View メニューのツールとオプションの説明を示します。

 

表A-10 View メニュー ツールの説明

項目
ツール
説明

Clear Screen

 

現在のリアルタイム PM データ バッファのすべての値をクリアします。

Configure Graphing Parameters

 

蓄積されたゲージ パラメータをプロットします。同じ X 軸にプロットするパラメータを選択し、事前に選択した開始時間と終了時間を変更できます。15 分 PM データの場合、時間の範囲は選択した行のタイムスタンプからプラス マイナス 125 時間です。

Fit in Window

 

ウィンドウ内のグラフ サイズを調整します。複数のグラフが表示されている場合は、マウス ポインタでグラフを選択し、 Fit in Window をクリックします。

Launch Real-Time Performance Session

 

PM テーブルの選択した行からリアルタイム PM テーブルを起動します。

複数行を選択した(または行を選択しない)場合、ツールバー アイコンは無効になります。

Normalize Y Axes

 

PM グラフの軸の値をノーマライズ可能で、同じ種類のデータを比較できます(たとえば、受信と送信パケットの比較など)。

Plot

 

CTM データベースから使用可能なデータ ポイント(行)を取得し、グラフを描きます。テーブル上での行の選択を変更したときは、 Plot をもう一度クリックする必要があります。

Restore Y Axes

 

比較可能な PM グラフで、軸の値を以前のグラフに復元できます。

Specify Real-Time Polling Interval

 

デフォルトでは、リアルタイム PM セッションは 10 秒ごとにアトリビュートをポーリングします。このツールバー アイコンをクリックして、リアルタイム ポーリング間隔を変更、あるいはリアルタイム ポーリングの開始または停止を行います。ポーリング間隔は 10 ~ 900 秒です。

Toggle Graph

 

線グラフと棒グラフを切り替えます。

Zoom In

 

グラフのスコープを拡大します。複数のグラフが表示されている場合は、マウス ポインタでグラフを選択し、 Zoom In をクリックします。

Zoom Out

 

グラフのスコープを縮小します。複数のグラフが表示されている場合は、マウス ポインタでグラフを選択し、 Zoom Out をクリックします。

A.2.8 Window メニュー

次の表に、Window メニューのツールとオプションの説明を示します。

 

表A-11 Window メニュー ツールの説明

項目
ツール
説明

Arrange Horizontally

--

複数の CTM ウィンドウが開いているとき、このオプションでウィンドウを横に並べて表示します。

Arrange Vertically

--

複数の CTM ウィンドウが開いているとき、このオプションでウィンドウを縦に並べて表示します。

Cascade

--

複数の CTM ウィンドウが開いているとき、このオプションでアクティブ ウィンドウを左上隅に配置し、他のウィンドウはアクティブ ウィンドウの上に斜めにずらしながら重ねて表示します。

Close All

--

Domain Explorer を除くすべての CTM ウィンドウを閉じます。

Minimize All

--

すべての CTM ウィンドウを最小化します。

Restore All

--

最小化された CTM ウィンドウを元のサイズに戻します。

Reset to Default Size

 

現在のウィンドウをデフォルト サイズにリセットします。

A.2.9 Help メニュー

次の表に、Help メニューのツールとオプションの説明を示します。

 

表A-12 Help メニュー ツールの説明

項目
ツール
説明

Contents and Index

--

オンライン ヘルプの目次と索引を表示します。

Current Window

 

現在のウィンドウのオンライン ヘルプを表示します。

About Cisco Transport Manager

--

About Cisco Transport Manager ダイアログボックスを開きます。このダイアログボックスには、サーバとクライアントのバージョンを含めた、実行中の CTM リリースのリストがあります。

A.3 Domain Explorer のアイコン

次の表に、Domain Explorer ツリーに表示されるアイコンを示します。

A.3.1 Domain Explorer のオブジェクト アイコン

次の表に、Domain Explorer ツリーのオブジェクト アイコンを示します。

 

表A-13 Domain Explorer --オブジェクト アイコン

オブジェクト
アイコン

管理ドメイン

 

GNE

 

LAN 接続の NE(LNE)

 

末端の NE(ENE)

 

グループ化

 

サブネットワーク(Subnetwork Explorer 内に表示)

 

ネットワーク パーティション(Subnetwork Explorer 内に表示)

 

Cisco 7600

 

Cisco Catalyst 6509

 

Cisco XR 12000

 

Cisco MGX 音声ゲートウェイ

 

Cisco MDS 9000

 

ONS 15216 DCU

 

ONS 15216 DWDM

 

ONS 15216 EDFA

 

ONS 15216 OADM

 

ONS 15216 OSC

 

ONS 15302

 

ONS 15305

 

ONS 15310 CL

 

ONS 15310 MA

 

ONS 15327

 

ONS 15501

 

ONS 15530

 

ONS 15540

 

ONS 15454

 

ONS 15600

 

ONS 15800

 

ONS 15801

 

ONS 15808

 

不明 NE

 

管理対象外 NE

 

A.3.2 Domain Explorer の通信状態アイコン

次の表に、Domain Explorer ツリーの通信状態アイコンを示します。

 

表A-14 Domain Explorer --通信状態アイコン

状態
アイコン

利用可能

 

利用不可能

 

適用なし

 

アクセスのみ可能

初期化失敗

A.3.3 Domain Explorer の運用状態アイコン

次の表に、Domain Explorer ツリーの運用状態アイコンを示します。

 

表A-15 Domain Explorer --運用状態アイコン

状態
アイコン

プロビジョニング済み

 

イン サービス

 

イン サービス -- 初期化中

 

イン サービス -- 同期設定

 

メンテナンス中

 

アウト オブ サービス

 

イン サービス -- 未検出

 

イン サービス -- アクセスのみ可能

 

A.3.4 Domain Explorer の重大度アイコン

次の表に、Domain Explorer ツリーの重要度アイコンを示します。

 

表A-16 Domain Explorer --重大度アイコン

重大度
アイコン

クリティカル

レッド

 

メジャー

オレンジ

 

マイナー

イエロー

 

警告

ライトブルー

 

クリア

グリーン

 

不明

グレー

 

A.3.5 Domain Explorer で使用する運用および通信状態のマップ表現アイコン

次の表に、Domain Explorer ツリー内で使用する運用および通信状態のマップ表現アイコンを示します。

 

表A-17 Domain Explorer --運用および通信状態のマップ表現

状態
アイコン
アイコンの色
枠の色

通信の切断(通信状態が利用不可能)

 

レッド

レッド/ホワイト

プロビジョニング済み


) プロビジョニング済みの状態では、ノード名の前にクエスチョン マーク(?)が表示され、ノードがイン サービス状態になったときに、GNE になる可能性が示されます。


 

ティール

レッド/ホワイト

イン サービス

 

ノードの最高の重大度アラームに対応

イエロー

イン サービス -- 初期化中


) イン サービス状態では、ノードが GNE の場合ノード名の前にアスタリスク(*)が表示されます。


 

グレー

ブルー/ホワイト

イン サービス -- 同期設定

 

レッド

ブルー/ブラック

メンテナンス中

 

レッド

ブラック/イエロー

アウト オブ サービス

 

グレー

なし

A.4 MGX 製品のアイコン

ここでは、MGX 製品に使用されるアイコンとメニューを説明します。ここでは次の内容を説明します。

「アプリケーションの起動」

「Hierarchy ペインのアイコン」

「Inspector View のアイコン」

A.4.1 アプリケーションの起動

MGX 製品に特有のアプリケーションは、メニュー オプションと同様にツールバーおよびダッシュボードから起動できます。次の表に、アイコンを一覧表示します。

 

表A-18 シスコ MGX 製品のアイコン

アプリケーション
アイコン

Chassis View

 

Configuration Center

 

Diagnostic Center

 

Statistics Report

 

A.4.2 Hierarchy ペインのアイコン

次の表に、Hierarchy ペインに表示されるアイコンを示します。

Object アイコン

Hierarchy ペインのナビゲーション アイコン

A.4.2.1 Object アイコン

次の表に、Hierarchy ペインに表示されるオブジェクト アイコンを示します。

 

表A-19 オブジェクト アイコン

オブジェクト
アイコン

カード

 

 

フォルダ

 

 

グループ化

 

回線

 

 

ネットワーク

 

 

パス

 

 

周辺機器

 

 

ポート

 

 

ルート ノード

 

 

ルーティング ノード

 

 

RPM サブインターフェイス

 

センサー

 

 

不明 NE

 

仮想ポート

 

A.4.2.2 Hierarchy ペインのナビゲーション アイコン

次の表では、Configuration Center、Statistics Report、および Diagnostic Center で、Hierarchy ペインのナビゲーションに使用されるアイコンを一覧表示します。

 

表A-20 Hierarchy ペインのナビゲーション アイコン

項目
アイコン

Find

 

 

Find Next

 

Find Previous

 

Expand One Level

 

Expand Two Levels

 

Expand Three Levels

 

Sort Ascending/Descending

 

A.4.3 Inspector View のアイコン

Configuration Center および Statistics Report では、Inspector View は hierarchy view から選択された NE の詳細情報の一覧表示を提供します。 Show static data ボタンをクリックして、Inspector View の情報を更新してください。

 

表A-21 Inspector View のアイコン

アイコン

Show static date

 

Refresh static data

 

A.5 CRS-1、XR 12000、および Cisco 7600 NE Explorer の設定と管理アプリケーションのアイコン


) CRS-1 と XR 12000 の設定と管理アプリケーションについては、 を参照してください。Cisco 7600 の設定と管理アプリケーションについては、 を参照してください。

CRS-1 と XR 12000 NE Explorer の詳細については、「IOS XR NE Explorer」 を参照してください。Cisco 7600 NE Explorer の詳細については、「Cisco 7600 NE Explorer」 を参照してください。


表A-22 に、CRS-1、XR 12000、Cisco 7600 NE Explorer の設定および管理アプリケーションで表示されるアイコンの詳細を示します。

 

表A-22 設定と管理アプリケーションのアイコン

項目
アイコン
説明

Add Record

新しい行をテーブルに追加できます。

Clone Record

選択されたテーブルの行をテーブルの新しい行にコピーできます。

Clone Special Record

Clone Special ダイアログボックスを開くことができます。このオプションによって、新しく追加されるレコードにすべてのキーの値を入力せずに、最大 100 レコード生成できます。

Clone special オプションは、キー値の生成について、次の 4 つのアルゴリズムをサポートしています。

1. 固定値 -- 複製されたレコードすべてに対してキー値は同じです。

2. 空白値 -- 複製されたレコードすべてに対してキー値は空です。

3. 自動インクリメント -- 複製されたレコードすべてに対してキー値は、指定されたインクリメント値でインクリメントされます。

4. 自動デクリメント -- 複製されたレコードすべてに対してキー値は、指定されたデクリメント値でデクリメントされます。

最初の 2 つのアルゴリズムは文字と数値の種類のキーで有効であるように設計されています。自動インクリメントと自動デクリメントのアルゴリズムは整数値のみで作用します。

キー値がつねに整数値であるアプリケーション(ACL など)では、Selected Algorithms カラムに自動インクリメントと自動デクリメントの両方があります。

Increment Value フィールドにインクリメント値またはデクリメント値(負の数)を入力できます。


) 別のアプリケーション(IEP など)では、キー値は文字列なので、自動インクリメントおよび自動デクリメントはサポートされません。


Delete Record

選択されたテーブルの行を削除できます。

Set Defaults

NE で定義される属性に対して、デフォルト値のフィールドを自動的に読み込むことができます。


) デフォルト値が定義されているフィールドに対してデフォルト値を設定できます。または、フォーカスされているフィールドに対してのみデフォルト値を設定できます。


Row Copy

選択されたテーブルの行をコピーできます。

Row Paste

選択されたテーブルの行を貼り付けることができます。

Row Paste Special

Paste Special ダイアログボックスを開くことができます。Paste Special ダイアログボックスでは、フィールドを Row Paste Special ダイアログボックスから選択し、既存の行にコピーできます。

次の手順に従います。

1. フィールドのコピー元の行を選択します。

2. Row Copy アイコンをクリックします。

3. コピー先の行を選択し、 Row Paste Special アイコンをクリックします。Paste Special ダイアログボックスが表示されます。

4. Pastable Fields カラムで必要なフィールドを選択します。


Shift キーを押して、1 つ以上のオプションを順序どおり選択するか、Ctrl キーを押して、1 つ以上のオプションを個別に選択します。


5. Add>>> をクリックして、スパンを Paste Selected Fields リストに追加します。

6. OK をクリックして、選択されたフィールドを貼り付けます。

Undo Row Copy

行コピーを元に戻します。

Redo

行を再びコピーできます。

Refresh Data

 

 

CTM で表示されているすべてのデータをリフレッシュします。アイコンは 2 つあり、どちらを使用してもサーバまたはデータベースのデータのリフレッシュができます。更新が可能なときは、ブルーとレッドの矢印が付いた Refresh Data アイコン(Circuit テーブル内に表示)が点滅します。このアイコンには、手動リフレッシュと自動リフレッシュの 2 つのモードがあります。

グレーのディスクにレッドの矢印の付いた Refresh Data アイコン(VLAN テーブルに表示)では、更新が可能であることは通知されません。更新データを取得するには、ボタンをクリックする必要があります。


) Domain Explorer ウィンドウの Refresh Data をクリックすると、CTM クライアント全体に対するデータがすべてリフレッシュされます。ネットワーク内の NE の数によっては、データがリフレッシュされている間、遅延が生じる場合があります。



) サーバからより、NE からのデータをリフレッシュする方が時間がかかります。



) CRS-1 および IOX 12000 Configuration アプリケーションの場合、コンフィギュレーション アプリケーション内の Refresh Data をクリックすると、データは NE または CTM データベースからリフレッシュされます。



) Cisco 7600 Configuration アプリケーション内の Refresh Data をクリックすると、データは特定のアプリケーションに対してのみリフレッシュされます。オープン コンフィギュレーション アプリケーションすべてのデータをリフレッシュするには、NE Explorer の Refresh Data アイコンをクリックします。



) Cisco 7600 の場合、NE Explorer の Refresh Data アイコンをクリックしても NE Explorer ツリーや Rack View のデータをリフレッシュしません。これらのデータは動的に更新されます。


Filter

 

Filter ダイアログボックスを開きます。このダイアログボックスで、テーブルまたはウィンドウ内の情報をフィルタリングできます。


) サブストリングのフィルタリングにパーセント記号(%)をワイルドカード文字として使用します。


Help

 

現在のウィンドウのオンライン ヘルプを表示します。

Forced Resynch

 

オープンの Cisco 7600 Configuration アプリケーションの現在の設定でデータベースをリフレッシュします。


) Forced Resynch アイコンは Cisco 7600 アプリケーションにのみ適用されます。


コンフィギュレーション アプリケーション内で Forced Resynch アイコンをクリックすると、ダイアログボックスが表示され、次のプロンプトを示します。

Resync time varies depending on the size of the configuration. No operation will be possible until resync is complete. Do you want to proceed?
 

Yes をクリックすると、CTM データベースはオープン コンフィギュレーション アプリケーションの NE の現在の設定でリフレッシュされます。データベースが更新されると、コンフィギュレーション アプリケーションと NE Explorer ボタンの両方で Refresh Data ボタンが点滅します。これは、強制再同期操作が終了したことを示します。NE Explorer の点滅している Refresh Data ボタンをクリックすると、NE Explorer をリフレッシュできます。


) Cisco 7600 Configuration アプリケーション内の Refresh Data をクリックすると、データは特定のアプリケーションに対してのみ、リフレッシュされます。オープン コンフィギュレーション アプリケーションすべてのデータをリフレッシュするには、NE Explorer の Refresh Data アイコンをクリックします。