Cisco Catalyst 6500 シリーズ スイッチ/Cisco 7600 シリーズ ルータ Network Analysis Module インストレーション コンフィギュレーション ノート 5.1
Network Analysis Module の要件
Network Analysis Module の要件
発行日;2012/08/08 | 英語版ドキュメント(2011/04/04 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 897KB) | フィードバック

目次

Network Analysis Module の要件

ソフトウェア要件

ハードウェア要件

ブラウザ要件

Network Analysis Module の要件

この章では、Catalyst 6500 シリーズ スイッチ、または Cisco 7600 シリーズ ルータの NAM をサポートするためのソフトウェアおよびハードウェア要件について説明します。この章で説明する内容は、次のとおりです。

「ソフトウェア要件」

「ハードウェア要件」

「ブラウザ要件」

ソフトウェア要件


) メンテナンス イメージ リリース 2.1(1) から開始します。サービス モジュールには単一のメンテナンス イメージがあります。次の URL を参照してください。
http://www.cisco.com/cgi-bin/tablebuild.pl/cat6000-serv-maint


表 2-1 「NAM 5.0 に最低限必要とされる Cisco Catalyst 6500 および Cisco 7600 シリーズの IOS と CatOS のバージョン」 の一覧です。

 

表 2-1 NAM 5.0 に最低限必要とされる Cisco Catalyst 6500 および Cisco 7600 シリーズの IOS と CatOS のバージョン

シャーシ
スーパーバイザ カード
SXF
SXH
SXI
SRA
SRB
SRC
その他
CatOS

Catalyst 6500 スイッチ

SUP32

12.2(18) SXF

12.2(33) SXH(1)

12.2(33) SXI

SUP 32 PISA

12.2(18)
ZY(1)

SUP720

12.2(18)
SXF

12.2(33) SXH(1)

12.2(33) SXI

SUP720-10GE

12.2(33) SXH(1)

12.2(33) SXI

7600 シリーズ ルータ

SUP32

12.2(18)
SXF

12.2(33) SRA(1)

12.2(33) SRB(1)

12.2(33)SRC

SUP720

12.2(18)
SXF

12.2(33) SRA(1)

12.2(33) SRB(1)

12.2(33)SRC

RSP720-1G

12.2(33)SRC

RSP720-10GE

12.2(33)
SRD

表 2-2 は、Cisco Virtual Switch System(VSS)環境で使用される NAM ブレードの NAM および IOS ソフトウェアの要件の一覧です。

 

表 2-2 VSS の NAM および IOS ソフトウェア要件

NAM
NAM ソフトウェア
IOS ソフトウェア

WS-SVC-NAM-1

NAM 3.6.1a 以降

IOS 12.2(33) SXH(1) 以降

WS-SVC-NAM-2

WS-SVC-NAM-1-250S

NAM 3.6.1b 以降

WS-SVC-NAM-2-250S

ハードウェア要件

表 2-3 は、Cisco IOS ソフトウェアによってサポートされている NAM ハードウェア リリースの一覧です。

 

表 2-3 NAM ハードウェアの互換性

モジュール
Cisco IOS ソフトウェア
プラットフォームまたはデバイス

WS-SVC-NAM-1

WS-SVC-NAM-1-250S

WS-SVC-NAM-2

WS-SVC-NAM-2-250S

SUP720

SUP32

RSP720-1G

SUP720-10G

RSP720-10G

Catalyst 6500 シリーズ スイッチ

Cisco 7600 シリーズ ルータ

ブラウザ要件

表 2-4 に、すべてのプラットフォームのブラウザ要件を示します。シスコでは Internet Explorer ブラウザを推奨しています。Mozilla Firefox もサポートされています。

 

表 2-4 ブラウザ要件

ブラウザ
バージョン
クライアント プラットフォーム
JVM サポート1

Internet Explorer

8.0+

Windows

Windows XP Professional

Java Plug-In 1.5.0_11

Firefox

3.6+

Windows

Windows XP Professional

1.Java 仮想マシン(JVM)を使用するには Java Plug-In が必要な場合があります。


) NAM GUI には Java Plug-In は必要ありませんが、Java 仮想マシン(JVM)を使用するために必要な場合があります。表示されている Java Plug-In バージョンは、JVM に Plug-In を必要とするブラウザでテスト済みです。シスコでは JRE Version 5.0 Update 6 を推奨しています。