Cisco MDS 9000 ファミリ Fabric Manager コンフィギュレーション ガイド Release 3.x Cisco MDS SAN-OS Release 3.0(3) ~ 3.3(3) Cisco MDS 9000 FabricWare Release 2.x
Device Manager
Device Manager
発行日;2013/09/18 | 英語版ドキュメント(2009/04/06 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 39MB) | フィードバック

目次

Device Manager

Device Manager の概要

Device Manager の機能

Device Manager の起動

Device Manager の使用

メニュー バー

ツールバー アイコン

ダイアログボックス

タブ

凡例

スーパーバイザおよびスイッチング モジュール

コンテキスト メニュー

Device Manager のプリファレンスの設定

Device Manager

ここでは、Cisco MDS 9000 Device Manager の特徴と使用について説明します。この章の内容は、次のとおりです。

「Device Manager の概要」

「Device Manager の機能」

「Device Manager の起動」

「Device Manager の使用」

「Device Manager のプリファレンスの設定」

Device Manager の概要

Device Manager を使用すると、搭載されたスイッチング モジュール、スーパーバイザ モジュール、各モジュール内の各ポートのステータス、電源装置、およびファン アセンブリを含めて、Cisco MDS 9000 ファミリ スイッチ シャーシをグラフィック表示できます。

Fabric Manager の Information ペイン内のテーブルは、基本的に、Device Manager で表示されるダイアログボックスに対応しています。ただし、Fabric Manager のテーブルには 1 つまたは複数のスイッチの値が表示されますが、[Device Manager] ダイアログボックスに表示されるのは 1 つのスイッチの値です。また、デバイス固有の設定の確認や、トラブルシューティング用の情報は、Fabric Manager よりも Device Manager の方が詳細です。

Device Manager の機能

Device Manager には、Device View と Summary View という 2 つの画面があります。Summary View では、スイッチのインターフェイスを監視できます。Device View では、次のようなスイッチ レベルの設定を実行できます。

複数の VSAN のゾーンの設定

ポート、PortChannels、およびトランキングの管理。

スイッチへの SNMPv3 セキュリティ アクセスの管理。

スイッチへの CLI(コマンドライン インターフェイス)セキュリティ アクセスの管理。

アラーム、イベント、および通知の管理。

コンフィギュレーション ファイルおよびソフトウェア イメージの保存とコピー。

ハードウェア構成の表示。

シャーシ、モジュール、およびポートのステータスや統計情報の表示。

Device Manager の起動

Device Manager には起動方法が 2 通りあります。

デスクトップから Device Manager を起動するには、[Device Manager] アイコンをダブルクリックし、「Cisco Fabric Manager とその他の管理ツールとの統合」に記載された手順に従います。

Fabric Manager から Device Manager を起動するには、次の 3 つの方法のいずれかを使用します。

[Fabric] ペインのマップで、管理するスイッチを右クリックし、表示されたメニューで [Device Manager] を選択します。

[Fabric] ペインのマップでスイッチをダブルクリックします。

[Fabric] ペインのマップでスイッチを選択し、[Tools] > [Device Manager] を選択します。


 

Device Manager の使用

ここでは、Device Manager インターフェイスについて説明します(図 6-1 を参照)。

図 6-1 Device Manager の [Device] タブ

 

 

1

メニュー バー

5

ステータス

2

ツールバー

6

スーパーバイザ モジュール

3

タブ

7

スイッチングまたはサービス モジュール

4

凡例

メニュー バー

Device Manager メイン ウィンドウの上部にあるメニュー バーでは、1 台のスイッチの管理およびトラブルシューティングを行うことができます。メニュー バーには、次のオプションがあります。

[Device]:Device Manager のインスタンスのオープン、管理プリファレンスの設定、ページ レイアウトの設定、現在のスイッチとの Telnet/SSH セッションのオープン、デバイス イメージのエクスポート、および Device Manager アプリケーションのクローズを行います。

[Physical]:インベントリ、モジュール、温度センサ、電源モジュール、ファン、およびシステム全体を表示し、管理できます。

[Interface]:PortChannels、ファイバ チャネル ポート、イーサネット ポート、iSCSI ポート、FICON ポートを設定して管理できます。診断、管理、モニタリング機能、および SPAN とポートのトラッキング機能も提供します。

[FC]:VSAN(仮想 SAN)、ドメイン、およびネーム サーバの特性を設定して管理できます。高度な設定機能も提供します。

[FICON]:FICON VSAN の設定と管理、RLIR ERL 情報の設定、選択した FICON ポートの交換、FICON ポート番号の表示を実行できます。

[IP]:FCIP、iSCSI、iSNS、ルート、VRRP、および CDP を設定および管理できます。

[Security]:FCSP、ポート セキュリティ、iSCSI セキュリティ、SNMP セキュリティ、共通のロール、SSH、AAA、および IP ACL を設定して管理できます。

[Admin]:スイッチ設定の保存、コピー、編集、および消去、イベントのモニタ、フラッシュ ファイルの操作、ライセンスの管理、NTP の設定、CFS の使用、およびスイッチのリセットを実行できます。show tech support、show cores、および show image コマンドを使用することもできます。

[Logs]:メッセージ、ハードウェア、イベント、およびアカウンティングの各ログを表示します。FICON リンク インシデントを表示し、Syslog 設定を変更することもできます。

[Help]:[Information] ペインに、特定のダイアログボックスに関するオンライン ヘルプ トピックが表示されます。

ツールバー アイコン

Device Manager ツールバーを使用すると、多くの Device Manager 機能にすばやくアクセスできます。アイコンを選択すると、機能を設定するためのダイアログボックスが開くことがあります。ツールバーには、主な Device View アイコンおよび Summary View アイコンが配置されています( 表 6-1 を参照)。

 

表 6-1 Device Manager のメイン ツールバー

アイコン
説明

Open Device

他のスイッチの Device Manager ビューを開きます。このビューを別のウィンドウで開くオプションがあります。

Refresh Display

スイッチと通信し、Device Manager ビューに情報を表示します。

Command-Line Interface

スイッチに対する CLI コマンド ウィンドウを別個に開きます。

Configure Selected

選択されたコンポーネント(ラインカードまたはポート)の設定ダイアログボックスを開きます。

SysLog

スイッチに発生した最新のシステム メッセージのリストを表示するウィンドウを開きます。

VSAN

スイッチの VSAN 設定を行う VSAN ダイアログボックスを開きます。

Save Configuration

現在の実行コンフィギュレーションをスタートアップ コンフィギュレーションに保存します。

Copy

サーバとスイッチ間でコンフィギュレーション ファイルをコピーします。

Toggle FICON/Interface Port Labels

FICON およびインターフェイス ポート ラベルを切り替えます。

Select VSAN

ポートの表示をフィルタリングして、選択された VSAN に属すポートだけを表示します。

Help

Device Manager のオンライン ヘルプにアクセスします。

ダイアログボックス

ツールバー アイコンを選択すると、選択された機能を設定するためのダイアログボックスが開くことがあります。このダイアログボックスには、テーブル操作用アイコンが配置されている場合があります。これらのアイコンの詳細については、「[Information] ペイン」を参照してください。

タブ

スイッチ シャーシおよびコンポーネントをグラフィックで表示するには、Device Manager メイン ウィンドウの [Device] タブをクリックします。

Device Manager メイン ウィンドウの [Summary] タブをクリックすると、1 台のスイッチおよびファイバ チャネルや IP 近接デバイス上のアクティブなインターフェイスのサマリーが表示されます。Summary View にはポート速度、リンク使用率、およびその他のトラフィック統計情報も表示されます。[Summary View] タブの左上に、トラフィック監視用のボタンが 2 つあります。選択されたオブジェクトのトラフィックを監視するには、[Monitor Selected Interface Traffic Util%] ボタンをクリックします。選択されたオブジェクトの詳細な統計情報を表示するには、[Monitor Selected Interface Traffic Details] ボタンをクリックします。ポーリング インターバル、タイプまたは Rx/Tx 表示、およびしきい値を設定できます。

凡例

Device Manager の右下にある凡例は、次のようにポート ステータスを示します。

グリーン:ポートが起動しています。

ブラウン:ポートは管理上のダウン状態です。

レッド:ポートはダウンしているか、または障害があります。

オレンジ:ポートにマイナー障害が発生しています。

グレー:ポートに到達できません。

ブルー:ポートはアウト オブ サービス状態です。

ラベル

X:リンク障害

E:ISL(スイッチ間リンク)

TE:Multi-VSAN ISL

F:ホスト/ストレージ

FL:F ループ

I:iSCSI

SD:スパンの終点

CH:チャネル

CU:制御ユニット

スーパーバイザおよびスイッチング モジュール

Device View でオブジェクトを右クリックして、その情報を取得したり、設定することができます。モジュールを右クリックすると、メニューにモジュール番号が表示され、モジュールの設定やリセットを実行できます。ポートを右クリックすると、メニューにポート番号が表示され、そのポートに関する設定、監視、イネーブル化、ディセーブル化、ビーコン モードの設定、または診断を実行できます。


ヒント Device Manager では複数のポートを選択し、選択したすべてのポートにオプションを一度に適用できます。ポートを選択するには、マウスをクリックしたまま、選択するポートを囲むようにドラッグするか、Ctrl キーを押したまま各ポートをクリックします。

ポートをイネーブルまたはディセーブルにするには、ポートを右クリックし、ポップアップ メニューで [Enable] または [Disable] をクリックします。複数のポートをイネーブルまたはディセーブルにするには、マウスをドラッグしてポートを選択し、選択されたポートを右クリックします。さらに、ポップアップ メニューで [Enable] または [Disable] をクリックします。

1 つまたは複数のポートのトランキングを管理するには、選択されたポートを右クリックし、[Configure] をクリックします。表示されたダイアログボックスの Trunk カラムの現在の値を右クリックし、プルダウン リストで [nonTrunk]、[trunk]、または [auto] をクリックします。

Device Manager を使用して PortChannel を作成するには、[Interface] メニューで [PortChannels] をクリックします。詳細手順については、「PortChannel の設定」を参照してください。Fabric Manager を使用して PortChannel を簡単に作成することもできます。


) PortChannel を作成するには、リンク両端のすべてのポートでポート速度、トランキング タイプ、および管理ステートを同じにする必要があります。


コンテキスト メニュー

両方の Device Manager ビューでコンテキスト メニューを使用可能にするには、デバイスまたはテーブルを右クリックします。

Device View ビュー:

[Device]:システム、モジュール、または電源モジュールを右クリックするとメニューが表示され、デバイスの設定またはリセットに関するオプションを選択できます。

[Port]:ポートを右クリックすると、クリックしたポートの番号を示すメニューが起動し、そのポートに関する設定、モニタリング、イネーブル化、ディセーブル化、ビーコン モードの設定、またはポート診断を実行できます。

Summary View ビュー:

[Table]:テーブルのヘッダーを右クリックすると、そのテーブルに表示されるカラムのリストが表示されます(Interface、Description、VSANs、Mode、Connected To、Speed (Gb)、Rx、Tx、Errors、Discards、および Log)。ポート タイプに該当する設定ダイアログボックスを起動するには、[Description] フィールドをクリックします。

Device Manager のプリファレンスの設定

Device Manager アプリケーションのプリファレンスを設定するには、[Device] メニューで [Device] > [Preferences] を選択します。設定できるプリファレンスは次のとおりです。

[Retry Requests x Time(s) After x sec Timeout]:再試行要求値を設定できます。デフォルト設定は、5 秒間のタイムアウト後に 1 回です。

[Enable Status Polling Every x secs]:ステータス ポーリング値を設定できます。デフォルト設定はイネーブル(ON)で、期間は 40 秒です。

[Trace SNMP Packets in Message Log]:Device Manager が SNMP パケットをトレースし、トレースを記録するかどうかを設定できます。デフォルト設定は、ディセーブル(オフ)です。

[Register for Events After Open, Listen on Port 1163]:Device Manager を開いたあとにイベントが記録されるように、現在のスイッチを登録できます。デフォルト設定はイネーブル(ON)です。

[Confirm Deletion]:Device Manager を使用して設定の一部を削除する場合に、ポップアップの確認を表示します。デフォルト設定はイネーブル(ON)です。

[Show WorldWideName (WWN) Vendor]:Device Manager によって表示された任意のテーブルまたはリスト内で、WWN ベンダー名を表示します。Prepend がオンの場合は、スイッチの IP アドレスの前に名前が表示されます。Replace がオンの場合は、IP アドレスの代わりに名前が表示されます。デフォルト設定では、Prepend オプションがイネーブル(ON)です。

[Show Timestamps as Date/Time]:タイムスタンプを日付/時刻フォーマットで表示します。この設定がオフの場合、タイムスタンプは経過時間で表示されます。デフォルト設定はイネーブル(ON)です。

[Telnet Path]:システムの telnet.exe ファイルのパスを設定します。デフォルトは telnet.exe ですが、正しい場所を参照する必要があります。


) パスを参照するか、パスを入力した場合に、パス名にスペースが入っていると(c:\program files\telnet.exeなど)、パスは無効になります。パスを有効にするには、手動でパスを引用符で囲みます("c:\program files\telnet.exe"など)。


[Use Secure Shell Instead of Telnet]:CLI を使用してスイッチと通信する場合に、SSH または Telnet のどちらを使用するかを指定します。イネーブルの場合は、SSH アプリケーションのパスを指定する必要があります。デフォルト設定では無効になっています。

[CLI Session Timeout x secs (0= disable)]:CLI セッションのタイムアウト インターバルを指定します。ディセーブル(タイムアウト値なし)にするには、0 を入力します。デフォルト設定は 30 秒です。

[Show Tooltips in Physical View]:Physical(Device)View にツールチップを表示するかどうかを決定します。デフォルト設定はイネーブル(ON)です。

[Label Physical View Ports With]:Physical(Device)View を使用している場合に、ポートに割り当てるラベル タイプを指定します。FICON および Interface を選択できます。デフォルト設定は Interface です。

[Export Table]:Device Manager を使用してテーブルをエクスポートした場合に作成されるファイルのタイプを指定します。Tab-Delimited(タブ区切り)、または XML から選択できます。デフォルト設定は Tab-Delimited です。