Cisco DCNM Fundamentals コンフィギュレーション ガイドRelease 4.0
DCNM クライアントの使用方法
DCNM クライアントの使用方法
発行日;2012/02/01 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 2MB) | フィードバック

目次

DCNM クライアントの使用方法

DCNM クライアントの概要

ユーザ インターフェイス

Feature Selector ペイン

Contents ペイン

Summary ペイン

Details ペイン

タブ

セクション

Association ペイン

メニュー

ツールバー

キーボード コマンド

DCNM クライアントの起動

DCNM クライアントの終了

変更の配置

統計情報および図の作業

統計情報および図の概要

統計情報および図のライセンス要件

図の表示

図の統計モニタリングの開始

図の統計モニタリングの停止

図の使用方法

概要図の使用方法

図のエクスポート

グローバル プリファレンスの設定

デフォルトの統計データ取得頻度の設定

サーバから取得するイベントの最大経過時間の設定

アカウンティングおよびシステム ログのポーリング頻度の設定

プレプロビジョニングの設定

オンライン ヘルプの使用方法

DCNM クライアントの使用方法

この章では、Cisco Data Center Network Manager(DCNM)クライアントのユーザ インターフェイス、および一般的な機能の使用方法について説明します。

この章の内容は、次のとおりです。

「DCNM クライアントの概要」

「DCNM クライアントの起動」

「DCNM クライアントの終了」

「変更の配置」

「統計情報および図の作業」

「グローバル プリファレンスの設定」

「オンライン ヘルプの使用方法」

DCNM クライアントの概要

ここでは、DCNM クライアントの内容について説明します。

次の項目が含まれています。

「ユーザ インターフェイス」

「Feature Selector ペイン」

「Contents ペイン」

「Summary ペイン」

「Details ペイン」

「Association ペイン」

「メニュー」

「ツールバー」

「キーボード コマンド」

ユーザ インターフェイス

DCNM クライアントのユーザ インターフェイス(図4-1を参照)には、デバイスのステータス情報が表示され、デバイスを管理する設定ツールが提供されています。この画面は、いくつかのペインに分割されています(図4-1を参照)。管理対象デバイスの特定のオブジェクトの情報を表示する場合、または設定作業を実行する場合は、図4-1に示す順序でペインを使用します。

図4-1 DCNM クライアントのユーザ インターフェイス

 

1

Feature Selector(機能選択)ペイン

2

Contents(コンテンツ)ペイン

3

Summary(要約)ペイン

4

Details(詳細)ペイン

Feature Selector ペイン

[Feature Selector] ペイン(図4-1を参照)には、カテゴリ別にグループ化された機能が表示され、使用または設定する機能を選択できます。[Feature Selector] ペインの下部セクションには、機能カテゴリのボタンが表示されます。カテゴリを選択すると、[Feature Selector] ペインの上部セクションに、選択したカテゴリの機能ツリーが表示されます。

図4-1では、Interfaces カテゴリが選択されているので、ツリーには管理対象デバイスのインターフェイスを設定する機能が表示されています。

DCNM のマニュアルおよびオンライン ヘルプには、[Feature Selector] ペインから対応する機能を選択して開始する、多数の手順が含まれています。たとえば、イーサネット インターフェイスを設定する手順は、次のように開始します。

[Feature Selector] ペインで、[ Interfaces > Physical > Ethernet ] を選択します。

ツリーで機能を選択すると、[Contents] ペインに、その機能の情報が表示されます。

Contents ペイン

[Contents] ペイン(図4-1を参照)には、現在選択されている機能の情報が表示され、その機能を設定するためのフィールドが提供されます。[Contents] ペインは、2 つの小さなペインに分かれています。[Summary] ペインと[Details] ペインです。

Summary ペイン

[Summary] ペイン(図4-1を参照)には、情報を表示したり、処理を実行したりできるオブジェクトの構成セットが表示されます。表示されるオブジェクトのタイプは、選択した機能によって異なります。

たとえば、[Feature Selector] ペインで[Interfaces] >[Physical] >[Ethernet] を選択すると、[Summary] ペインにデバイスのテーブルが表示されます。管理対象デバイスを展開すると、ネットワーク インターフェイス カードが搭載されたスロットが表示されます。スロットを展開すると、搭載されているインターフェイスと、ポート モード、管理ステータス、運用ステータスなど、インターフェイスの主要なステータス情報が表示されます。ほとんどの機能では、[Summary] ペインのタイトル バーに選択内容が表示されます。

表示または設定したいオブジェクトを選択すると、[Details] ペインに、イーサネット インターフェイスなどの選択したオブジェクトの情報が表示されます。

多くの機能で、[Summary] ペインに表示するオブジェクトをフィルタリングできます。選択した機能がフィルタリングをサポートしていれば、メニュー バーで[View] >[Filter] を選択することにより、フィルタリングをイネーブルに設定できます。[Summary] ペインで、オブジェクトをフィルタリングできるカラムは、ドロップダウン リストになります。[Summary] ペインの表示をフィルタリングするには、カラムのドロップダウン リストで表示するオブジェクトを限定します。

Details ペイン

[Details] ペイン(図4-1を参照)には、[Summary] ペインで選択したオブジェクトに特定の情報フィールドおよび設定フィールドが表示されます。[Details] タブには通常、いくつかのサブ タブが含まれています。タブをクリックすると、そのタブの内容が表示されます。

タブ

関連フィールドおよび情報は、タブによって構成されています。たとえば、図4-1のようにイーサネット インターフェイスを選択した場合は、[Details] ペインに、[Port Details(ポート詳細)] タブなどの 4 つのタブが表示されます。

[Summary] ペインから選択する多数のオブジェクト タイプの場合、通常、次の 2 つの特殊タブが[Details] ペインに表示されます。

[Statistics(統計情報)] ― このタブを使用して、選択したオブジェクトに関する統計情報や図を表示できます。詳細については、「統計情報および図の作業」を参照してください。

[Events(イベント)] ― このタブを使用して、選択したオブジェクトに関する機能特定のイベントを表示できます。詳細については、「Events タブ上のイベントの表示」を参照してください。

セクション

セクションには、関連フィールドおよび情報の、より詳細な構成が表示されます。セクションは、展開表示したり閉じたりできるので、必要に応じてフィールドおよび情報の表示と非表示を切り換えることができます。たとえば、図4-1の[Port Details] タブでは、[Basic Settings(基本設定)] セクションは展開表示されていますが、[Port Mode Settings(ポート モード設定)] セクションは閉じています。

Association ペイン

クライアントには、現在選択中の機能に関連付けられた機能の設定オブジェクトにアクセスできる、[Association] ペインも含まれています。図4-2に、[Association] ペインを示します。

[Association] ペインは、クライアントの右側に表示されているタブをクリックすると表示されます。たとえば、図4-2では、イーサネット インターフェイスの設定中に、[Association] ペインを使用して IPv4 ACL にアクセスし、インターフェイスに適用できます。[Association] ペインの IPv4 ACL を右クリックすると、インターフェイスにその ACL を適用したり、IPv4 ACL 機能に移動して ACL を設定できます。

図4-2 Association(アソシエーション)ペイン

 

1

Association(アソシエーション)ペイン

メニュー

DCNM クライアントのメニュー バーには、いくつかの標準メニューに加え、特定の機能を選択したときにだけ表示される、機能固有の追加メニューが表示されます。以下の表に、クライアントに表示される標準メニューの内容を示します。

表4-1 ― File(ファイル)メニューの項目

表4-2 ― View(ビュー)メニューの項目

表4-3 ― Tools(ツール)メニューの項目

表4-4 ― Go(移動)メニューの項目

表4-5 ― Help(ヘルプ)メニューの項目

 

表4-1 File(ファイル)メニューの項目

File メニューの項目
説明

New(新規)

新しいオブジェクトを作成します。作成できるオブジェクトのタイプは、現在選択されている機能によって異なります。[Summary] ペインで選択したオブジェクトによって、作成できる内容が異なることもあります。

Deploy(配置)

DCNM サーバに変更を保存し、管理対象デバイスに設定の変更を適用します。

Exit(終了)

DCNM クライアントを終了します。

 

表4-2 View(ビュー)メニューの項目

View メニューの項目
説明

Toolbars(ツールバー)

現在選択されている機能で使用できるツールバーの表示と非表示を切り換えます。詳細については、「ツールバー」を参照してください。

Refresh(リフレッシュ)

DCNM クライアントで、DCNM サーバからのアップデート情報を強制的に取得します。

Filter(フィルタ)

[Summary] ペインのフィルタリング オプションをイネーブルまたはディセーブルにします。

 

表4-3 Tools(ツール)メニューの項目

Tools メニューの項目
説明

Preferences(プリファレンス)

Global Preferences ダイアログボックスを開きます。詳細については、「グローバル プリファレンスの設定」を参照してください。

Debug(デバッグ)

クライアントのロギング レベルを設定できる DCNM Client Logging ダイアログボックスを開きます。


) 特定の問題をトラブルシューティングする場合、またはシスコ テクニカル サポートからクライアントのロギング レベルを変更するように要求された場合を除き、デフォルトのクライアント ロギング レベルを使用することを推奨します。


 

表4-4 Go(移動)メニューの項目

Go メニューの項目
説明

Topology(トポロジ)

[Feature Selector] ペインの[Topology] ボタンが選択されます。

Inventory(コンポーネント)

[Feature Selector] ペインの[Inventory] ボタンが選択されます。

Virtual Devices(仮想デバイス)

[Feature Selector] ペインの[Virtual Devices] ボタンが選択されます。

Interfaces(インターフェイス)

[Feature Selector] ペインの[Interfaces] ボタンが選択されます。

Switching(スイッチング)

[Feature Selector] ペインの[Switching] ボタンが選択されます。

Routing(ルーティング)

[Feature Selector] ペインの[Routing] ボタンが選択されます。

Security(セキュリティ)

[Feature Selector] ペインの[Security] ボタンが選択されます。

DCNM Server Administration(DCNM サーバ管理)

[Feature Selector] ペインの[DCNM Server Administration] ボタンが選択されます。

Event Browser(イベント ブラウザ)

[Feature Selector] ペインの[Event Browser] ボタンが選択されます。

 

表4-5 Help(ヘルプ)メニューの項目

Help メニューの項目
説明

Data Center Network Manager Help(DCNM ヘルプ)

オンライン ヘルプ システムの Welcome ページを開きます。

Context Help(コンテキスト ヘルプ)

オンライン ヘルプ システムの、現在選択されている機能に関するページを開きます。

Show DCNM Instance ID(DCNM インスタンス ID の表示)

ダイアログボックスを開いて、DCNM サーバのライセンス ID を表示します。詳細については、『 Cisco DCNM Licensing Guide 』を参照してください。

View Licenses(ライセンスの表示)

ダイアログボックスを開いて、DCNM サーバに現在インストールされているライセンス ファイルの情報を表示します。

About Data Center Network Manager(DCNM バージョン情報)

ダイアログボックスを開いて、ソフトウェア バージョンおよびビルド番号を含む DCNM サーバ情報を表示します。

ツールバー

DCNM クライアントには、いくつかの標準ツールバーに加えて、特定の機能を選択したときにだけ表示される機能固有のツールバーが表示されます。 表4-6 に、ツールバーの設定操作を示します。

 

表4-6 ツールバーの設定

設定
方法

ツールバーの表示/非表示

ツールバー領域を右クリックして、表示または非表示にするツールバーを選択します。

ツールバーの再配置

移動したいツールバーの左端をクリックして、移動先までドラッグします。

ツールバーの分離

分離したいツールバーの左端をクリックし、ツールバー領域の外側までドラッグします。

ツールバーの非表示、再配置、分離の制御

ツールバー領域を右クリックして、制御するオプションを選択します。

キーボード コマンド

メニュー項目またはツールバーから実行できるコマンドの多くは、キーボードを使用して実行できます。メニューには、メニュー項目に対応するキーボード操作が表示されます。次に、よく使用するメニュー項目と、対応するキーボード コマンドを示します。

Deploy(配置) ― Ctrl + S

Refresh(リフレッシュ) ― F5

Filter(フィルタ) ― Ctrl + F

オンライン ヘルプ ― F1

Ext(終了) ― Ctrl + Q

DCNM クライアントの起動

使用するコンピュータ上に DCNM クライアントをインストールすれば、DCNM クライアントを起動できます。

作業を開始する前に

使用するコピュータ上に、DCNM クライアントをインストールします。クライアントのインストールの詳細については、「DCNMクライアントのインストールおよび起動」を参照してください。

手順の詳細

DCNM クライアントを起動する手順は、次のとおりです。


ステップ 1 スタート メニューで、[ All Programs > DCNM 4.0 Client > DCNM 4.0 Client ] を選択します。


) [All Programs] メニューに DCNM クライアントが表示されない場合は、DCNM サーバの Web サイトからクライアントを起動できます。詳細については、「DCNMクライアントのインストールおよび起動」を参照してください。


ダイアログボックスにログイン フィールドが表示されます。

ステップ 2 [DCNM Server] フィールドに、DCNM サーバの IP アドレスまたはホスト名を入力します。ホスト名を使用できるのは、DNS サーバに DCNM サーバ ホスト名のエントリがある場合だけです。


ヒント 現在のクライアントで以前にサーバにログインしている場合は、ドロップダウン リストから IP アドレスまたはホスト名を選択することもできます。

ステップ 3 [Username] フィールドに、クライアントへのアクセスに使用する DCNM サーバ ユーザ アカウントの名前を入力します。

ステップ 4 [Password] フィールドに、指定したユーザ アカウントのパスワードを入力します。

ステップ 5 DCNM サーバが 1099 以外のポート番号を使用している場合は、[ More ] をクリックして、[Port] フィールドに DCNM サーバのポート番号を入力します。

ステップ 6 Login ] をクリックします。

DCNM クライアントのユーザ インターフェイスが表示されます。

ダイアログボックスにデバイス クレデンシャルに関するメッセージが表示された場合、指定したユーザ アカウントに対してデバイス クレデンシャルが設定されていません。

ステップ 7 デバイス クレデンシャルが設定されていないというメッセージが表示されたら、次のいずれかを実行します。

デバイス クレデンシャルをすぐに設定する場合は、[ Yes ] をクリックします。

デバイス クレデンシャルをすぐに設定しない場合は、[ No ] をクリックします。


) デバイス クレデンシャルの設定の詳細については、「デバイスと証明書の管理」を参照してください。



 

DCNM クライアントの終了

作業が完了したら、DCNM クライアントを終了します。

手順の詳細

DCNM クライアントを終了する手順は、次のとおりです。


ステップ 1 メニュー バーで、[ File > Exit ] を選択します。

ダイアログボックスに、確認メッセージが表示されます。

ステップ 2 (オプション)変更を配置していない場合は、次のいずれかを実行します。

変更を保存して、管理対象デバイスに設定の変更を適用するには、[ Save pending changes ] にチェックマークを付けます。

変更を取り消すには、[ Save pending changes ] のチェックマークをはずします。

ステップ 3 Yes ] をクリックします。

クライアント セッション中に何らかの統計情報収集プロセスを開始した場合、ダイアログボックスに収集プロセスが表示されます。

ステップ 4 開始した統計情報収集プロセスが表示されたら、次の作業を行います。

a. 停止する統計情報収集プロセスを判別します。


) クライアントからログアウトするときは、不要な統計情報収集プロセスを停止することを推奨します。


b. 停止する統計情報収集プロセスにチェックマークを付けます。すべての統計情報収集プロセスを停止する場合は、[ Select All ] をクリックします。

c. OK ] をクリックします。


 

変更の配置

DCNM サーバまたは管理対象デバイスのいずれかの設定を変更した場合は、変更を配置する必要があります。変更を配置しないと、クライアントで行った変更は、サーバまたは管理対象デバイスに適用されません。

サーバの変更を配置すると、DCNM サーバ上に変更が保存されます。たとえば、DCNM サーバ ユーザ アカウントを追加した場合、変更を配置すると DCNM サーバにユーザ アカウントが追加されますが、管理対象デバイスの設定は変わりません。

管理対象デバイスに対して設定変更を配置すると、DCNM サーバによりデバイスの実行コンフィギュレーションがアップデートされます。


) DCNM では、管理対象デバイスのスタートアップ コンフィギュレーションはアップデートされません。管理対象デバイスのスタートアップ コンフィギュレーションを実行コンフィギュレーションと置換したい場合は、デバイスのコマンドライン インターフェイスにログインして、実行コンフィギュレーションをスタートアップ コンフィギュレーションにコピーします。


クライアントの終了時に変更を配置していなかった場合は、クライアントの終了プロセスを取り消さなくても、変更を配置できます。詳細については、「DCNM クライアントの終了」を参照してください。

変更を配置することは重要なので、DCNM のマニュアル セットには配置手順が記載されています。

統計情報および図の作業

ここでは、[Statistics(統計情報)] タブで使用できる統計図の使用方法について説明します。

次の項目が含まれています。

「統計情報および図の概要」

「統計情報および図のライセンス要件」

「図の表示」

「図の統計モニタリングの開始」

「図の統計モニタリングの停止」

「図の使用方法」

「概要図の使用方法」

「図のエクスポート」

統計情報および図の概要

[Statistics] タブを使用してオブジェクトの統計情報のモニタリングを開始および停止し、選択したオブジェクトに関する統計図を利用できます。各図には、履歴の傾向を調べ、標準図の時間範囲を制御できる概要図も表示されます。

新しい図のモニタリングを開始すると、DCNM により新しい統計情報収集プロセスが作成され、Statistical Data Collection(統計データ収集)機能に表示されます。詳細については、「統計データ収集の管理」を参照してください。

統計情報および図のライセンス要件

次の表に、この機能のライセンス要件を示します。

 

製品
ライセンス要件

DCNM

リアルタイム モニタリングには、ラインセスは不要です。

DCNM の次の機能には、LAN エンタープライズ ライセンスが必要です。

統計情報の履歴の保持

概要図の使用

DCNM のライセンス スキーム、ライセンスの取得方法と適用方法に関する詳細は、『 Cisco DCNM Licensing Guide 』を参照してください。

図の表示

任意の図を表示できます。特定の[Statistics] タブで使用できる図の内容は、機能および選択したオブジェクトによって異なります。

手順の詳細

図を表示する手順は、次のとおりです。


ステップ 1 [Feature Selector] ペインで、統計図を使用したい機能を選択します。

たとえば、[ Interfaces > Physical > Ethernet ]と選択します。

ステップ 2 [Summary] ペインで、オブジェクトを選択します。

[Details] ペインに、[Statistics] タブが表示されます。[Statistics] タブに、1 つ以上の図が表示されます。


) [Statistics] タブが表示されない場合、選択したオブジェクトには統計図が存在しません。


ステップ 3 監視したい統計図が表示されない場合は、ツールバーで[ New Chart ] を選択し、該当する図を選択します。

ステップ 4 使用したい図のタイトル バーをクリックします。

図のペインの左下隅に、図のステータスが表示されます。図がアクティブではない場合、図を使用するには、その図の統計モニタリングを開始する必要があります。詳細については、「図の統計モニタリングの開始」を参照してください。


 

図の統計モニタリングの開始

統計モニタリングをサポートしている任意のデバイス設定機能について、[Statistics] タブの図の統計モニタリングを開始できます。


) 新しい図のモニタリングを開始するごとに、DCNM により新しい統計情報収集プロセスが作成され、Statistical Data Collection(統計データ収集)機能に表示されます。


手順の詳細

図の統計モニタリングを開始する手順は、次のとおりです。


ステップ 1 統計モニタリングを開始したい図を表示します。詳細については、「図の表示」を参照してください。

ステップ 2 図のペインで、[ Select Parameters ] をクリックし、 図に表示する 最低 1 つの統計パラメータをチェックし、[ Select Parameters ] を再びクリックします。

ステップ 3 [Monitor] ツールバーで、 アイコンを選択し、収集プロセスを開始します。

ステップ 4 選択したパラメータの図が表示されます。


) 開始した統計情報収集プロセスを停止しないでクライアントを終了しようとすると、統計収集を停止するか続行するかを問い合わせるダイアログボックスが表示されます。クライアントからログアウトするときは、不要な統計情報収集プロセスを停止することを推奨します。



 

図の統計モニタリングの停止

[Statistics] タブの図の統計モニタリングは、停止できます。


) 図のモニタリングを停止すると、Statistical Data Collection(統計データ収集)機能に表示されている対応する統計情報収集プロセスが停止します。


手順の詳細

図の統計モニタリングを停止する手順は、次のとおりです。


ステップ 1 統計モニタリングを停止したい図を表示します。詳細については、「図の表示」を参照してください。

ステップ 2 [Monitor] ツールバーで、 アイコンを選択します。


) 停止したい図が表示されない場合は、Statistical Data Collection(統計データ収集)機能を使用して、収集プロセスを停止してください。詳細については、「図の統計モニタリングの開始」を参照してください。



 

図の使用方法

クライアントでは、図に対して、次の作業を行うことができます。

パラメータの変更

図の更新頻度の設定

図データの拡大表示の制御

しきい値の線の表示、移動、非表示

クライアント ウィンドウからの図の分離

ここでは、各作業の基本的な手順について説明します。


) 概要図の使用方法については、「概要図の使用方法」を参照してください。


手順の詳細

図を使用する手順は、次のとおりです。


ステップ 1 使用したい図を表示します。詳細については、「図の表示」を参照してください。

ステップ 2 図がアクティブではない場合、図を使用するには、その図の統計モニタリングを開始する必要があります。詳細については、「図の統計モニタリングの開始」を参照してください。

ステップ 3 (オプション)パラメータを変更するには、[ Select Parameters ] をクリックし、 収集 したい統計パラメータをチェックして、[ Select Parameters ] を再びクリックします。

ステップ 4 (オプション)選択したオブジェクトの統計データの更新頻度を設定するには、[Monitor]ツールバーの[Select Frequency] ドロップダウン リストから、新しい頻度を選択します。

ステップ 5 (オプション)図の拡大表示を制御するには、次のいずれかを実行します。

図の一部の領域を拡大表示するには、その領域の一端にマウス ポインタを置き、マウスの左ボタンを押したまま、マウス ポインタを対角方向にドラッグして領域を選択し、マウス ボタンを放します。

図の一部の領域を拡大表示するには、その領域の一端にマウス ポインタを置き、マウス ポインタをクリックして、対角方向の端までドラッグします。

1 つ前のズームに戻すには、 アイコンをクリックします。

次のズームに変更するには、 アイコンをクリックします。

デフォルトの拡大表示にリセットするには、 アイコンをクリックします。

ステップ 6 (オプション)しきい値の線を表示、移動、または非表示にするには、次のいずれかを実行します。

しきい値の線の表示と非表示を切り換えるには、[Monitor] ツールバーの アイコンをクリックします。

下限しきい値の線を移動するには、 アイコンをクリックしてドラッグします。

上限しきい値の線を移動するには、 アイコンをクリックしてドラッグします。

ステップ 7 (オプション)図を DCNM クライアント ウィンドウから分離するには、図のタイトルの下に表示されている赤い線をクリックします。


 

概要図の使用方法

概要図を使用して、現在の図の統計データの履歴傾向を表示し、標準図の時間範囲を設定することができます。

作業を開始する前に

概要図を使用するには、ライセンスが必要です。詳細については、「統計情報および図のライセンス要件」を参照してください。

詳細な手順

概要図を使用する手順は、次のとおりです。


ステップ 1 使用したい概要図が含まれている図を表示します。詳細については、「図の表示」を参照してください。

ステップ 2 図がアクティブではない場合、図の概要図を使用するには、その図の統計モニタリングを開始する必要があります。詳細については、「図の統計モニタリングの開始」を参照してください。

ステップ 3 Show Overview Chart ] をクリックします。

新しいウィンドウに、統計データの履歴傾向を示す概要図が表示されます。

ステップ 4 図の時間範囲を設定するには、概要図のウィンドウの下で、設定したい時間範囲のボタンをクリックします。時間範囲のボタンは、次のとおりです。

RT ― リアルタイム

1d ― 1 日間

2d ― 2 日間

5d ― 5 日間

15d ― 15 日間

1m ― 1 ヶ月間

3m ― 3 ヶ月間

ステップ 5 概要図を閉じるには、[ Show Overview Chart ] を再びクリックします。


 

図のエクスポート

図を、JPGイメージまたは Comma-Separated Value(CSV)ファイルとしてエクスポートできます。

図を JPG イメージとしてエクスポートすると、図の画像がそのままエクスポートされます。

図を CSV ファイルとしてエクスポートすると、図の統計収集の全データがファイルに含まれます。

手順の詳細

図のイメージをエクスポートする手順は、次のとおりです。


ステップ 1 使用したい図を表示します。詳細については、「図の表示」を参照してください。

ステップ 2 図がアクティブではない場合、図のイメージをエクスポートするには、その図の統計モニタリングを開始する必要があります。詳細については、「図の統計モニタリングの開始」を参照してください。

ステップ 3 イメージをエクスポートする前に、図に表示したいデータを設定します。詳細については、「図の使用方法」を参照してください。

ステップ 4 図を右クリックします。

ステップ 5 次のいずれかを選択します。

Export as CSV(CSV 形式でエクスポート)

Export as JPG(JPG 形式でエクスポート)

ステップ 6 出力先とファイル名を指定し、[ Save ] をクリックします。

指定したファイル形式で、図がエクスポートされます。


 

グローバル プリファレンスの設定

[Global Preferences] ダイアログボックスを使用して、DCNM クライアントでのデータとフィールドの表示方法について、いくつかのプリファレンスを設定できます。[Global Preferences] ダイアログボックスには、次の 4 つのセクションがあります。

Monitoring(モニタリング) ― 管理対象デバイスから統計データを取得するデフォルトの頻度を制御します。詳細については、「デフォルトの統計データ取得頻度の設定」を参照してください。

Events(イベント) ― DCNM クライアントの起動時に、DCNM サーバから取得するイベントの最大経過時間を制御します。詳細については、「サーバから取得するイベントの最大経過時間の設定」を参照してください。

Administration(管理) ― DCNM サーバが管理対象デバイスからアカウンティングおよびシステム ログを取得する頻度を制御します。この設定については、「アカウンティングおよびシステム ログのポーリング頻度の設定」を参照してください。

Pre Provision(プレ プロビジョン) ― DCNM クライアントに、設定内容に応じて一部の設定だけを表示するか、常時すべての設定を表示するかを制御します。詳細については、「プレプロビジョニングの設定」を参照してください。

デフォルトの統計データ取得頻度の設定

管理対象デバイスから統計データを取得するデフォルトの頻度を設定できます。デフォルトの統計データ取得頻度は、30 秒です。新しい図では、このデータ取得頻度が初期設定されます。図に特定の設定を変更することにより、デフォルトの頻度を無効にすることができます。

作業を開始する前に

DCNM が統計データを取得するデフォルトの頻度を判別します。図のデータについて、更新頻度の重要性を考慮してください。最新データの取得がきわめて重要であれば、データが頻繁に更新されるように、短い取得頻度を設定します。

手順の詳細

デフォルトの統計データ取得頻度を設定する手順は、次のとおりです。


ステップ 1 メニュー バーで、[ Tools > Preferences ] を選択します。

[Global Preferences] ダイアログボックスが表示されます。[Monitoring] セクションの[Default Monitoring Frequency] ドロップダウンリストに、現在の統計データ取得頻度が表示されます。

デフォルトのポーリング頻度は、30 秒です。

ステップ 2 [Default Monitoring Frequency] ドロップダウン リストから、新しいデータ取得頻度を選択します。

ステップ 3 OK ] をクリックします。


 

サーバから取得するイベントの最大経過時間の設定

DCNM クライアントの起動時に、DCNM サーバから取得するイベントの最大経過時間を設定できます。この設定により、クライアントのイベント ブラウザおよび機能に特定の[Events] タブに表示されるイベントの経過時間が決まります。デフォルトでは、クライアントの起動時に、1 時間前までに発生したイベントが取得されます。クライアントの設定を変更すれば、最大 24 時間前までのイベントを取得できます。

手順の詳細

クライアントがサーバから取得するイベントの最大経過時間を設定する手順は、次のとおりです。


ステップ 1 メニュー バーで、[ Tools > Preferences ] を選択します。

[Global Preferences] ダイアログボックスが表示されます。[Events] セクションの[Fetch events before] ドロップダウン リストに、現在のイベント最大経過時間が表示されます。

ステップ 2 [Fetch events before] ドロップダウン リストから、新しいイベント最大経過時間を選択します。


) 過去のイベントをまったく取得しない場合は、イベント最大経過時間としてゼロ(0)を選択します。ゼロを選択すると、クライアントの起動後に DCNM サーバが受信したイベントだけが表示されます。


ステップ 3 OK ] をクリックします。


 

アカウンティングおよびシステム ログのポーリング頻度の設定

DCNM サーバが管理対象デバイスからアカウンティングおよびシステム ログを取得する頻度を設定できます。この設定により、トポロジの変更によって、DCNM クライアントのトポロジ機能が更新される頻度が決まります。

手順の詳細

アカウンティングおよびシステム ログのポーリング頻度を設定する手順は、次のとおりです。


ステップ 1 メニュー バーで、[ Tools > Preferences ] を選択します。

[Global Preferences] ダイアログボックスが表示されます。[Administration] セクションの[Polling Frequency for Accounting and System Log] ドロップダウン リストに、現在のポーリング頻度が表示されます。

デフォルトのポーリング頻度は、1 分です。

ステップ 2 [Polling Frequency for Accounting and System Log] ドロップダウン リストから、新しいポーリング頻度を選択します。

ステップ 3 OK ] をクリックします。


 

プレプロビジョニングの設定

プレプロビジョニングとは、管理対象デバイスに、イネーブルではないモードまたはプロトコルを設定することを意味します。プレプロビジョニングのプリファレンスは、DCNM クライアント インターフェイスの次のセクションに影響します。

[Interfaces] >[Physical] >[Ethernet] >[Device] >[Slot] >[Interface]、[Port Details(ポート詳細)] タブ、[Port Mode Settings(ポート モード設定)] セクション

プレプロビジョニングをイネーブルにすると、[Mode] ドロップダウン リストの設定に関係なく、クライアントにすべてのポート モード フィールドが表示されます。プレプロビジョニングをディセーブルにすると、現在選択されているポート モードに関連するポート モード設定だけが表示されます。たとえば、プレプロビジョニングがディセーブルの場合、[Mode] ドロップダウン リストで[Trunk] を選択すると、トランク設定だけが表示され、[Access]、[PVLAN Host]、および[PVLAN Promiscuous] のフィールドは表示されません。

また、[Access VLAN] フィールドおよび[Native VLAN] フィールドを設定するダイアログボックスには、[Create in the Device] チェックボックスが含まれています。プレプロビジョニングをイネーブルにして、このチェックボックスのチェックマークをはずすことにより、デバイスが現在設定されていない VLAN を参照するように、DCNM を設定できます。プレプロビジョニングがディセーブルの場合、このチェックボックスは必ずチェックされた状態になるので、指定した VLAN が存在しない場合、DCNM により、その VLAN が作成されます。

[Switching] >[Spanning Tree] >[Device]、[Configuration(設定)]タブ、[Global Settings(グローバル設定)]セクション

プレプロビジョニングをイネーブルにすると、[Protocol] ドロップダウン リストの設定に関係なく、クライアントに MST 設定が表示されます。プレプロビジョニングをディセーブルの場合は、[Protocol] ドロップダウン リストで MST を選択しない限り、[MST Setting] フィールドは表示されません。

手順の詳細

プレプロビジョニングを設定する手順は、次のとおりです。


ステップ 1 メニュー バーで、[ Tools > Preferences ] を選択します。

[Global Preferences] ダイアログボックスが表示されます。[Pre Provision(プレ プロビジョン)] セクションに、[Pre Provision] チェックボックスが表示されます。

ステップ 2 次のいずれかを実行します。

プレプロビジョニングをイネーブルにするには、[ Pre Provision ] チェックボックスにチェックマークを付けます。

プレプロビジョニングをディセーブルにするには、[ Pre Provision ] チェックボックスからチェックマークをはずします。

ステップ 3 OK ] をクリックします。


 

オンライン ヘルプの使用方法

オンライン ヘルプの Welcome ページにアクセスするには、メニュー バーで、[ Help > Help Contents ]を選択します。

DCNM オンライン ヘルプには、状況依存ヘルプが含まれています。機能の状況依存ヘルプにアクセスする手順は、次のとおりです。

1. DCNM クライアントの[Feature Selector] ペインで、特定の機能を選択します。たとえば、[ Security ]>[ Access Control ]>[ IPv4 ACL ]と選択します。

2. 次のいずれかを実行します。

F1 を押します。

ツールバーで、疑問符のアイコンをクリックします。

ブラウザ ウィンドウに、選択した機能のオンライン ヘルプが表示されます。DCNM クライアントを実行しているコンピュータ上のデフォルトのブラウザ アプリケーションが使用されます。

オンライン ヘルプには、次の機能があります。

Contents(目次) ― オンライン ヘルプ ウィンドウの[Contents] タブに、DCNM オンライン ヘルプの構成が表示されます。トピックにサブトピックがある場合は、目次のトピックの左側に本のアイコンが表示されます。

目次のトピックごとに、内容を展開表示したり、閉じたりすることができます。全トピックを展開表示したり、閉じたりすることもできます。

Index(索引) ― DCNM オンライン ヘルプには索引が含まれています。アルファベット順で項目を検索し、索引から直接、関連トピックを表示できます。

Favorites(お気に入り) ― DCNM オンライン ヘルプでは、[Favorites] タブに特定のトピックを追加できます。お気に入りの内容は、オンライン ヘルプにアクセスするコンピュータ上にローカルで保存されます。