Cisco Unified Service Statistics Manager ユーザ ガイド Cisco Unified Communications Management Suite ソフトウェア リリース 8.6
ビューの使用方法
ビューの使用方法
発行日;2012/05/08 | 英語版ドキュメント(2011/12/14 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 2MB) | フィードバック

目次

ビューの使用方法

ビューを使用する前に

タイトル バーでのビュー アイコンの使用方法

レポートベース ビューの管理

レポートベース ビューの作成

レポートベース ビュー内のレポート順序の変更

レポートベース ビューの編集

レポートベース ビューの削除

グラフベース ビューの管理

グラフベース ビューの作成

[Attribute Selection] ページと [Graph Options] ページについて

グラフベース ビューの編集

グラフベース ビューでのグラフの編集

[Update in View] ウィンドウの使用方法

グラフベース ビューからのグラフの削除

グラフベース ビューの削除

レポートベース ビュー内のグラフ順序の変更

ビューの操作

グラフベース ビューの操作

グラフベース ビューの手動アップデート

ビューの使用方法

[Views] タブには、一連のサムネールが順に表示されます。それぞれのサムネールには、完全なレポートおよび詳細なグラフへのリンクが張られています。このタブでは、レポートの起動、グラフの表示、他のビューを選択して表示ができます。ビューの管理特権を持っている場合は、ビューを作成、編集、および削除することもできます。

ここで説明する内容は、次のとおりです。

「ビューを使用する前に」

「レポートベース ビューの管理」

「グラフベース ビューの管理」

「ビューの操作」

ビューを使用する前に

ビューを使用すると、表示する内容を整理して、参照する必要のあるレポートとグラフだけを表示できます。複数の異なるビューを使用して、次のような個々の作業に役立てることができます。

ユーザに提供されている音声サービスの全般的なステータスとレベルを評価する。

使用率が最も高いゲートウェイ、トランク、Cisco Unified Communications Manager、および Unified Communications Manager Express システムを特定する。

電話システムの誤使用および例外的な状況を識別する。

ビューへのアクセスは、ユーザ ロールが定義される SSM Administration Console を通して制御および設定されます。どのビューにアクセスできるか、およびビューを管理(追加、編集、および削除)できるかどうかは、ユーザ ロールによって決まります。詳細については、「SSM Administration Console の使用方法」を参照してください。

ユーザごとに、ログイン時および [Views] タブの選択時に [Views] タブに表示されるホーム ビューが設定されます。デフォルトで、ホーム ビューはユーザ ロールによって決まります。アクセス可能なビューの中から、ユーザがホーム ビューを各自で選択することもできます。詳細については、「ホーム ビューの選択」を参照してください。

[Reports] タブの一番上に表示される、ダッシュボード ビューと呼ばれるビューも 1 つ選択できます。このビューを選択するには、「ダッシュボード ビューの選択」を参照してください。

表 2-1 に、Service Statistics Manager に用意されているデフォルト ビューを示します。

 

表 2-1 ユーザ ロールでアクセス可能なデフォルト ビュー、および各デフォルト ビューに含まれているレポート

デフォルト ビューおよびユーザ ロール アクセス
ビューに含まれているレポート
Executive ユーザ ロール

Call Duration

Average Call Duration Across Clusters--Monthly

Call Duration Across Clusters--Monthly

Call Volume

Call Volume Across Clusters--Monthly

Call Volume Over Time Across Clusters--Weekly

Call Traffic and Duration Across Clusters--Daily

Executive Home

(注) これは、Executive ユーザ ロールのデフォルト ホーム ビューです。

Call Volume Across Clusters--Monthly

Service Availability Across Clusters--Weekly

Service Quality Distribution Across Clusters--Monthly

Service Availability

Call Completion Rate Across Clusters--Monthly

Service Availability Across Clusters--Weekly

Service Quality

Distribution of Service Quality Across Clusters by Time--Monthly

Percentage Distribution of Service Quality Across Clusters by Time--Weekly

Service Quality Distribution Across Clusters--Monthly

Service Quality Percentage Distribution Across Clusters--Monthly

Operations ユーザ ロール

Call Analysis

Call Completion Rate Across Clusters--Monthly

Call Failure Summary--Daily

Distribution of Service Quality Across Clusters by Time--Monthly

Percentage Distribution of Service Quality Across Clusters by Time--Weekly

Service Quality Distribution Across Clusters--Monthly

Service Quality Percentage Distribution Across Clusters--Monthly

Operations Home

(注) これは、Operations ユーザ ロールのデフォルト ホーム ビューです。

Call Completion Rate Across Clusters--Monthly

Call Service Quality Summary--Weekly

Traffic Summary--Hour of Day

Traffic Summary--Day of Week

Traffic Summary--Day of Month

Performance

Detailed Performance--Daily

Top N

Top N Calls Based on Duration

Top N Dialed Numbers Based on Call Count

Top N Dialed Numbers Based on Call Duration

Top N Users

ビューの管理特権を持っている場合は、レポートベースとグラフベースの両方のビューを管理できます(「レポートベース ビューの管理」「グラフベース ビューの管理」を参照)。

ビューを管理できないユーザであっても、ビューを起動し、ビューに含まれているレポートとグラフを表示することはできます。詳細については、次の項を参照してください。

「ビューの操作」

「グラフベース ビューの操作」

関連トピック

「レポートを使用する前に」

「タイトル バーでのビュー アイコンの使用方法」

タイトル バーでのビュー アイコンの使用方法

[View] タブのタイトル バーには、一連のアイコンが表示されます。 表 2-2 に、使用可能なオプションを示します。

 

表 2-2 ビュー アイコン

アイコン
名前
説明

 

List of Views

別のビューを選択します。

 

Show View Details

ビューのヘッダーを表示します。

 

Hide View Details

ビューのヘッダーを非表示にします。

 

Add View

[Create View] ページが開きます。

 

Edit View

ビューを編集します。詳細については、「レポートベース ビューの編集」「グラフベース ビューの編集」を参照してください。

(注) このタスクを実行するための特権があるかどうかは、ユーザ ロールによって決まります。

 

Update View

ビュー内のグラフを手動でアップデートします。

 

Delete View

ビューを削除します。

レポートベース ビューの管理


) ビューの管理特権を持っている場合は、グラフベースとレポートベースの両方のビューを管理できます。詳細については、「グラフベース ビューの管理」を参照してください。


ここでは、次の内容について説明します。

「レポートベース ビューの作成」

「レポートベース ビュー内のレポート順序の変更」

「レポートベース ビューの編集」

「レポートベース ビューの削除」

レポートベース ビューの作成


) ビューの管理特権を持っている場合は、レポートに対するアクセス権とは無関係に、レポートの表示、ビューへのレポートの追加、ビューからのレポートの削除のためにビューに無制限にアクセスできます。


手順


ステップ 1 [Views] タブで [Create] アイコン( )をクリックします。

ステップ 2 [Create View] ペインで、次のように、データを入力または選択します。

a. [View Title]:一意の名前を入力します。

b. [View Type]:[Report Based] を選択します。

c. [Layout Type]:表示するカラム数を選択します。

d. [Add Report as Thumbnail] または [Add Complete Report as Entire View]:これらのオプションのいずれかを選択します。

e. [Show View details at top of the page]:ビューの詳細情報を表示する場合に選択します。

ステップ 3 [Add Reports] をクリックします。[Reports] ページが表示されます。

ステップ 4 [Reports] ページで、次の手順を実行します。

a. [Select] カラムのチェックボックスをオンにするか、[Select All] チェックボックスをオンにします。(オプションで、フィルタを使用して必要なレポートを取得します)。

b. [Add to View] をクリックします。[Create View] ページが表示され、選択したレポートが表示されます。

ステップ 5 (オプション)レポートを選択後に、次の操作を実行できます。

[Order] をクリックしたときに表示されるレポートの表示順序を変更する。「レポートベース ビュー内のレポート順序の変更」を参照してください。

ビューからレポートを削除する。[Delete] カラムのチェックボックスをオンにして、[Delete Selected] をクリックします。確認ウィンドウが表示されます。[OK] をクリックします。

ステップ 6 [Finish] をクリックします。


) デフォルトでレポートが生成されなかった場合は、ビューに追加したときに生成されます。



 

関連トピック

「レポートベース ビューの編集」

「レポートベース ビューの削除」

レポートベース ビュー内のレポート順序の変更

レポートの順序を変更して、最も重要なレポートをリストの一番上、つまりビューの先頭に表示できます。[Create View] ページまたは [Edit View] ページで、次の手順を実行します(「レポートベース ビューの作成」または「レポートベース ビューの編集」を参照)。

手順


ステップ 1 [Order] をクリックします。[Order reports in the view--View Name] ページが表示されます。

ステップ 2 レポートを選択し、矢印ボタンを使用して上下に移動します。

ステップ 3 [Apply] をクリックして、前のページに戻ります。


 

関連トピック

「レポートベース ビューの編集」

「レポートベース ビューの削除」

レポートベース ビューの編集


) ビューの管理特権を持っている場合は、ビューを編集できます。


手順


ステップ 1 [Views] タブで、リストからビューを選択します。

ステップ 2 [Edit] アイコン( )をクリックします。[Edit View] ページが表示されます。

ステップ 3 次のいずれかを実行します。

(オプション)レポート名をアップデートする。

レイアウトを変更する。

ビュー詳細情報の表示プリファレンスを変更する。

ビューからレポートを削除する。[Delete] カラムのチェックボックスをオンにして、[Delete Selected] をクリックします。確認ウィンドウが表示されます。[OK] をクリックします。

[Order] をクリックして、レポートの順序を変更する。詳細については、「レポートベース ビュー内のレポート順序の変更」を参照してください。

[Add Reports] をクリックして、レポートを追加する。[Reports] ページが表示されます。


) レイアウト タイプ(カラム数)が変更できなくなります。


ステップ 4 ビューにレポートを追加する場合は、[Reports] ページで次の手順を実行します。

a. (オプション)フィルタを使用して必要なレポートを取得します。

b. [Select] カラムのチェックボックスをオンにするか、[Select All] チェックボックスをオンにします。

c. [Add to View] をクリックします。[Create View] ページが表示され、選択したレポートが表示されます。

ステップ 5 必要な変更を加えてから、[Finish] をクリックします。


 

関連トピック

「レポートベース ビューの作成」

「レポートベース ビューの削除」

レポートベース ビューの削除


) ビューの管理特権を持っている場合は、ビューを削除できます。


手順


ステップ 1 [Views] タブで、リストからビューを選択します。

ステップ 2 [Delete] アイコン( )をクリックします。確認ウィンドウが表示されます。

ステップ 3 [OK] をクリックします。[Views] タブに確認メッセージが表示されます。


 

関連トピック

「レポートベース ビューの作成」

「レポートベース ビューの編集」

グラフベース ビューの管理


) ビューの管理特権を持っている場合は、グラフベースとレポートベースの両方のビューを管理できます。詳細については、「レポートベース ビューの管理」を参照してください。


グラフベース ビューには、1 つ以上のカスタム グラフが含まれています。このグラフは、グラフベース ビューを追加または編集するときに定義したものです。この項では次のトピックについて説明します。

「グラフベース ビューの作成」

「[Attribute Selection] ページと [Graph Options] ページについて」

「グラフベース ビューの編集」

「グラフベース ビューでのグラフの編集」

「グラフベース ビューからのグラフの削除」

「グラフベース ビューの削除」

「レポートベース ビュー内のグラフ順序の変更」

関連トピック

「ビューを使用する前に」

「レポートベース ビューの管理」

グラフベース ビューの作成


) ビューの管理特権を持っている場合は、ビューを作成できます。


手順


ステップ 1 [Views] タブで [Create] アイコン( )をクリックします。

ステップ 2 [Create View] ペインで、次のように、データを入力または選択します。

a. [View Title]:一意の名前を入力します。

b. [View Type]:[Graph Based] を選択します。

c. [Layout Type]:表示するカラム数を選択します。

d. [Update]:[Daily]、[Hourly]、または [Manually] を選択します。

e. [Update the View for every]:表示時にビューを更新する場合に選択し、頻度を指定します。

f. [Show View details at top of the page]:ビューの詳細情報を表示する場合に選択します。

ステップ 3 [Add Graph] をクリックします。[Custom Graphs] ページが表示されます。

ステップ 4 グラフを作成します。

a. [Line]、[Area]、[X-Y]、または [Top N] のいずれかのグラフ タイプを選択します。

b. (オプション)1 つのグループを選択します。

c. モニタ タイプを 1 つ以上選択します。

d. [Next] をクリックします。モニタ対象インスタンスが、ページの一番下にあるスクロール可能な新しいペインのリスト ボックスに表示されます。リスト ボックスは、選択したモニタ タイプごとに 1 つずつ表示されます。


) モニタ対象インスタンスは、(選択されたモニタ タイプの)モニタが存在するデバイスです。詳細については、「デバイスと関連モニタ タイプ」を参照してください。


e. モニタ対象インスタンスを各リスト ボックスから 1 つ以上選択して、[Apply] ボタンが表示されるまで下方向にスクロールします。

f. [Apply] をクリックします。ページが表示され、属性と追加のオプションが表示されます。グラフの定義を完了するには、これらのオプションの値を指定する必要があります。

ステップ 5 属性を選択し、グラフの定義を完了します。

a. 各属性リストの一番上で指定された最大数を上限として、モニタ対象インスタンスごとに属性を選択します。(選択する属性には、2 つの測定単位の制限があります)。詳細については、「[Attribute Selection] ページと [Graph Options] ページについて」を参照してください。

b. 1 つの要素に対して 1 つの属性しか選択しなかった場合は、期間の最小値、最大値、および平均値を表示するための 1 つ以上のインジケータを選択することもできます。選択したインジケータごとに、グラフ上に線が表示されます。

c. スケジュールを選択します。グラフに表示されるデータは、スケジュールに含まれている期間中に収集されたものだけです。

d. [Graph Options] で、次のいずれかを選択します。

Show All Attributes on a Single Graph

Show Each Monitor Element on a Separate Graph

Show Each Attribute on a Separate Graph

Add each Monitor instance as a separate Thumbnail

Add each Attribute as a separate Thumbnail

e. [Select Graph Duration]:グラフに含めるデータ(最長で 3 か月分)を選択します。

f. グラフの名前を入力します。

g. [Add to View] をクリックします。ビューの詳細情報がアップデートされ、[Create] ページに戻ります。他のグラフをビューに追加する場合は、この手順を繰り返します。

グラフを並べ替えて、特定の順序で表示することができます。「レポートベース ビュー内のグラフ順序の変更」を参照してください。ビューからグラフを削除することもできます。「グラフベース ビューからのグラフの削除」を参照してください。

ステップ 6 [Finish] をクリックして、ビューを保存します。[Views] タブの [View] リストに、新しいビューが表示されます。ビューを選択すると、グラフが [Views] ページにサムネールとして表示されます。


 

関連トピック

「グラフベース ビューの編集」

「グラフベース ビューでのグラフの編集」

「グラフベース ビューからのグラフの削除」

「ビューを使用する前に」

「レポートベース ビューの管理」

[Attribute Selection] ページと [Graph Options] ページについて

グラフベース ビューを作成または編集する場合は、モニタ タイプとモニタ対象インスタンスを選択した後、モニタ対象インスタンスごとに、グラフ化する属性を選択する必要があります。選択したモニタ対象インスタンスごとに表示されるページに次の項目が表示されます。

番号付き見出し:モニタ対象インスタンス、つまり、デバイスを識別します。この数値は、選択したモニタ対象インスタンスの実行数を示しています。

デバイス固有の詳細情報を含む表:このデバイスに関する特定の情報の監視を調整する SSM Agent の IP アドレスまたは DNS 名と名前、およびその他の詳細情報を表示します。

属性の表:デバイスの属性(統計情報とその他の情報)を列挙します。表の見出しには、選択できる属性の最大数、および測定単位の最大数が表示されます。

ページの下方、モニタ対象インスタンスに関する情報が表示された領域の下で、スケジュールを選択したり、グラフ オプションを選択したり、グラフの名前や期間を入力したりできます。

関連トピック

「グラフベース ビューの編集」

「グラフベース ビューからのグラフの削除」

「ビューを使用する前に」

「レポートベース ビューの管理」

グラフベース ビューの編集

ビュー内のグラフにプロットする属性を変更する、あるいは、グラフの名前または期間を変更するには、「グラフベース ビューでのグラフの編集」を参照してください。

ビューのプロパティを変更したり、ビュー内でグラフを追加、削除、または順序変更したりするには、次の手順を使用します。

手順


ステップ 1 [Views] タブで、グラフベース ビューを選択して、[Edit] アイコン( )をクリックします。[Edit View] ページが開いて、ビューに含まれるグラフのリストが表示されます。

ステップ 2 次のプロパティを変更できます。

[View Title]:タイトルを入力します。

[Layout Type]:1、2、または 4 カラムを選択します。

[Update Frequency]:[Daily]、[Hourly]、または [Manually] を選択します。

[View refresh frequency when viewing]

[Show View details at top of the page]

[Graphs in View]:

ビューからグラフを削除するには、それらを選択してから、[Delete Selected] をクリックします。確認ウィンドウが表示されます。[Close] をクリックします。

グラフの表示順序を変更するには、[Order] をクリックします。詳細については、「レポートベース ビュー内のグラフ順序の変更」を参照してください。

ビューにグラフを追加するには、ステップ 3ステップ 4 を完了します。

変更が完了したら、ステップ 5 に進みます。

ステップ 3 ビューにグラフを追加するには、[Add Graph] をクリックします。[Custom Graphs] ページが表示されます。

a. [Line]、[Area]、[X-Y]、または [Top N] のいずれかのグラフ タイプを選択します。

b. (オプション)1 つのグループを選択します。

c. モニタ タイプを 1 つ以上選択します。

d. [Next] をクリックします。モニタ対象インスタンスが、ページの一番下にあるスクロール可能な新しいペインのリスト ボックスに表示されます。リスト ボックスは、選択したモニタ タイプごとに 1 つずつ表示されます。


) モニタ対象インスタンスは、(選択されたモニタ タイプの)モニタが存在するデバイスです。詳細については、「デバイスと関連モニタ タイプ」を参照してください。


e. モニタ対象インスタンスを各リスト ボックスから 1 つ以上選択して、[Apply] ボタンが表示されるまで下方向にスクロールします。

f. [Apply] をクリックします。ページが表示され、属性と追加のオプションが表示されます。グラフの定義を完了するには、これらのオプションの値を指定する必要があります。

ステップ 4 属性を選択し、グラフの定義を完了します。

a. 各属性リストの一番上で指定された最大数を上限として、選択したモニタ対象インスタンスごとに属性を選択します(選択する属性には、2 つの測定単位の制限があります)。詳細については、「[Attribute Selection] ページと [Graph Options] ページについて」を参照してください。

b. 属性を 1 つだけ選択して、折れ線グラフを編集している場合は、期間の最小値、最大値、および平均値を示す 1 つ以上のインジケータを選択できます。

c. スケジュールを選択します。グラフに表示されるデータは、スケジュールに含まれている期間中に収集されたものだけです。

d. [Graph Options] で、次のいずれかを選択します。

Show All Attributes on a Single Graph

Show Each Monitor Element on a Separate Graph

Show Each Attribute on a Separate Graph

Add each Monitor instance as a separate Thumbnail

Add each Attribute as a separate Thumbnail

e. [Select Graph Duration]:グラフに含めるデータ(最長で 3 か月分)を選択します。

f. グラフの名前を入力します。

g. [Add to View] をクリックします。ビューの詳細情報がアップデートされ、[Edit View] ページに戻ります。

ステップ 5 [Finish] をクリックします。


 

グラフベース ビューでのグラフの編集


) ビューの管理特権を持っている場合は、ビューを編集できます。


ビューのプロパティをアップデートしたり、グラフの表示順序を変更したりするには、「グラフベース ビューの編集」を参照してください。

別のまたは追加の属性を選択して特定のグラフにプロットする、あるいは、グラフの名前または期間を変更するには、次の手順を使用します。

手順


ステップ 1 [Views] タブで、グラフベース ビューを選択して、[Edit] アイコン( )をクリックします。[Edit Views] ページが表示され、表に含まれるグラフのリストが表示されます。

ステップ 2 グラフの [Edit] リンクをクリックします。[Custom Graph] ページの 3 つのタブ付きペインに、グラフが表示されます。


) 複数のグラフが定義されている場合は、1 つ以上のグラフを編集することができます。画面を下方向にスクロールして、編集するグラフを探します。


ステップ 3 グラフの [Attributes & Indicators] タブを選択して、別のまたは追加の属性を選択します。リストの上の見出しには、選択できる属性の最大数、および測定単位の最大数が表示されます。

属性を 1 つだけ選択して、折れ線グラフを編集している場合は、期間の最小値、最大値、および平均値を示す線を引くための 1 つ以上のインジケータを選択できます。


) オプションで、グラフの右側にあるアイコンを使用して追加の変更を加えることができます。詳細については、表 4-1「[Graph] タブ上のその他のオプション」を参照してください。


ステップ 4 すべての変更が完了したら、[Generate Graph] をクリックします。

ステップ 5 [Update in View] をクリックします。[Update in View] ウィンドウが開きます。

a. (オプション)[Graph Name] フィールドと [Graph Duration] フィールドをアップデートします。

b. [Update in View] をクリックします。アップデートが成功したかどうかを Service Statistics Manager が確認します。

c. [Close] をクリックします。Service Statistics Manager の [Custom Graphs] ページに戻ります。ビューがアップデートされます。

結果を表示するには、[Views] タブを選択して、ビューを選択します。


 

または、次の手順でもグラフベース ビューを編集できます。

手順


ステップ 1 [Views] タブで、グラフベース ビューを選択します。ビューが表示されます。

ステップ 2 グラフのサムネールをクリックします。[Custom Graph] ページの 3 つのタブ付きペインに、グラフが表示されます。


) 複数のグラフが定義されている場合は、1 つ以上のグラフを編集することができます。画面を下方向にスクロールして、編集するグラフを探します。


ステップ 3 グラフの [Attributes & Indicators] タブを選択して、別のまたは追加の属性を選択します。リストの上の見出しには、選択できる属性の最大数、および測定単位の最大数が表示されます。


) オプションで、グラフの右側にあるアイコンを使用して追加の変更を加えることができます。詳細については、表 4-1「[Graph] タブ上のその他のオプション」を参照してください。


ステップ 4 すべての変更が完了したら、[Generate Graph] をクリックします。

ステップ 5 [Update in View] をクリックします。[Update in View] ウィンドウが開きます。

a. (オプション)[Graph Name] フィールドと [Graph Duration] フィールド内のデータをアップデートします。

b. [Update in View] をクリックします。アップデートが成功したかどうかを Service Statistics Manager が確認します。

c. [Close] をクリックします。Service Statistics Manager の [Custom Graphs] ページに戻ります。ビューがアップデートされます。

結果を表示するには、[Views] タブを選択して、ビューを選択します。


 

関連トピック

「グラフベース ビューの作成」

「グラフベース ビューからのグラフの削除」

「ビューを使用する前に」

「レポートベース ビューの管理」

[Update in View] ウィンドウの使用方法

[Update in View] ウィンドウでは、グラフベース ビュー内のグラフに対して行った変更を保存できます。


ステップ 1 (オプション)グラフの名前および期間を変更します。

ステップ 2 [Update in View] をクリックします。アップデートが成功したかどうかを Service Statistics Manager が確認します。

ステップ 3 [OK] をクリックします。Service Statistics Manager の [Custom Graphs] ページに戻ります。ビューがアップデートされます。

結果を表示するには、[Views] タブを選択して、ビューを選択します。


 

[Update in View] ウィンドウを開くには、「グラフベース ビューでのグラフの編集」を参照してください。

グラフベース ビューからのグラフの削除


) ビューの管理特権を持っている場合は、ビューを編集できます。


手順


ステップ 1 [Views] タブで、[View] リストからビューを選択します。ビューが表示されます。

ステップ 2 [Edit] アイコン( )をクリックします。[Edit View] ページが表示されます。ビューに含まれているグラフが、ページ下部の表に一覧表示されます。

ステップ 3 この表で、グラフに対応する [Delete] チェックボックスをオンにします。

ステップ 4 [Delete Selected] をクリックします。確認メッセージが表示されます。

ステップ 5 [OK] をクリックします。


 

関連トピック

「グラフベース ビューの作成」

「ビューを使用する前に」

「レポートベース ビューの管理」

グラフベース ビューの削除


) ビューの管理特権を持っている場合は、ビューを削除できます。


手順


ステップ 1 [Views] タブで、[View] リストからビューを選択します。ビューが表示されます。

ステップ 2 [Edit] アイコン( )をクリックします。確認ウィンドウが表示されます。

ステップ 3 [OK] をクリックします。[Views] タブに確認メッセージが表示されます。


 

関連トピック

「グラフベース ビューの作成」

「グラフベース ビューの編集」

「ビューを使用する前に」

「レポートベース ビューの管理」

レポートベース ビュー内のグラフ順序の変更

グラフの順序を変更して、最も重要なグラフをリストの一番上、つまりビューの先頭に表示することができます。[Create View] ページまたは [Edit View] ページで、次の手順を実行します(「グラフベース ビューの作成」または「グラフベース ビューの編集」を参照)。

手順


ステップ 1 [Order] をクリックします。[Order graphs in the view--View Name] ページが表示されます。

ステップ 2 グラフを選択し、矢印ボタンを使用して上下に移動します。

ステップ 3 [Apply] をクリックして、前のページに戻ります。


 

関連トピック

「グラフベース ビューの作成」

「レポートベース ビューの編集」

「ビューを使用する前に」

「レポートベース ビューの管理」

ビューの操作

ビューとは、複数のレポートまたはカスタム グラフに名前を付けてまとめたものです。ビューを使用すると、情報を見やすく簡潔な形式に整理して、情報にすばやくアクセスできるようになります。ビューからデータへのドリル ダウンを実行すると、特定の領域について考察できます。

[Views] タブの [View] リストで選択できるビューは、一度に 1 つだけです。ビューに含まれているレポートまたはカスタム グラフごとに、サムネール グラフが表示されます。サムネールは、ビュー内のレポートまたはグラフを表す高水準の絵です。サムネールには、Y 軸ラベルが表示されますが、グリッド線は表示されません(Y 軸が 1 つしかないフル サイズのグラフに限り、グリッド線が表示されます)。

サムネールまたはその下のリンクをクリックすると、詳細が表示されたウィンドウが開き、ドリル ダウンするたびに、下位レベルの基礎となる詳細が表示されます。


) 一目盛ずつグラフ化しているために、サムネールの Y 軸の最大値が 120% と表示される(乗数が 40 のため)ことがありますが、実際のグラフまたはレポートには Y 軸の最大値が 100% と表示されます。


レポートまたはグラフの期間全体に関するデータが入手できない場合は、レポートまたはグラフが生成されません。この場合は、逆三角形のサムネール(図 2-1を参照)がプレースホルダとして表示されます。

図 2-1 逆三角形のサムネール

 

逆三角形は、必要なデータが取得されたあとに別のサムネールに置き換えられます。レポートベース ビューで逆三角形のサムネールをクリックすると、その逆三角形がレポート ページに表示されます。レポート説明表内に収集されるデータの要素名などの追加情報が表示される場合もあります。

ビューは、次のいずれかに該当します。

レポートベース:レポートベース ビューには、レポート定義で選択されたモニタ タイプ、属性、およびモニタに基づくグラフまたは表のいずれか、あるいはその両方が表示されます。Service Statistics Manager には、多くのデフォルト レポートが定義されています。「デフォルト レポート」「タイトル バーでのレポート アイコンの使用方法」を参照してください。追加のレポートを定義するには、「レポートの管理」を参照してください。

グラフベース:グラフベース ビューには、カスタム グラフが表示されます。これらのグラフに含まれているモニタおよび属性は、カスタム グラフを定義したときに選択したものです。 「グラフベース ビューの管理」 「カスタム グラフの使用方法」 を参照してください。複数のグラフを定義した場合は、グラフ名の左側に MG が表示されます。

関連トピック

「グラフベース ビューの操作」

「グラフベース ビューの手動アップデート」

「ビューを使用する前に」

「レポートベース ビューの管理」

グラフベース ビューの操作

グラフには、モニタ対象属性、要素、およびグラフがカバーする期間に応じてラベルが付けられます。Service Statistics Manager には、折れ線、面積、X-Y、および Top N のグラフ形式オプションがあります。詳細については、「カスタム グラフの作成」を参照してください。

さまざまな属性と期間を選択することによって、グラフを操作できます。「カスタム グラフとその操作方法について」を参照してください。ビュー内のグラフをアップデートしたり、[Custom Graph] ウィンドウで新しいビューを作成したりすることもできます。次を参照してください。

「ビューへの複数グラフ(MG)表示の追加」

「ビューへのグラフの追加」

グラフが最後にアップデートされた日付を特定するには、[Views] タブでサムネールまたはその下のリンクをクリックしてグラフを開きます。グラフ タブの左下([Legend] の左側)にある [Graph Generated on date] をオンにします。ビュー内のグラフをアップデートするには、「グラフベース ビューの手動アップデート」を参照してください。

グラフベース ビューの手動アップデート

グラフベース ビューに対して定義されたアップデート頻度によって、ビュー内のすべてのグラフが、1 時間単位で、1 日単位で、または手動でアップデートされます。[Views] タブのサムネールに、最後の毎時アップデート、日次アップデート、または手動アップデートからのデータが表示されます。そのため、必ずしも最新のデータが表示されるとはかぎりません。

単一のグラフまたは単一の複数グラフ(MG というラベル付き)をアップデートするには、次の手順を使用します。

手順


ステップ 1 [Views] を選択して、グラフベース ビューを選択します。

ステップ 2 サムネールまたはその下のリンクをクリックして、グラフを開きます。[Custom Graph] ページが開いて、1 つ以上のグラフが表示されます。

ステップ 3 [Generate Graph] をクリックします。アップデートされたグラフが表示されます。[Graph Generated on date] も更新されます。[Custom Graph] ページで、追加情報を表示できます。「カスタム グラフとその操作方法について」を参照してください。


 

グラフベース ビュー内のすべてのグラフを手動でアップデートするには、次の手順を実行します。


ステップ 1 [Views] を選択して、グラフベース ビューを選択します。

ステップ 2 [Update] アイコン( )をクリックします。ビュー内のすべてのグラフがアップデートされます。

ステップ 3 サムネールまたはその下のリンクをクリックしてアップデートされたグラフを表示します。