Cisco Prime NAM の設定
Cisco Prime NAM の設定

目次

Cisco Prime NAM の設定

Cisco SRE NAM には内部ギガビット イーサネット インターフェイスと外部インターフェイスがあります。 NAM web GUI、telnet または ssh などの Prime NAM 管理トラフィックにはどちらのインターフェイスでも使用できますが、両方の使用はできません。 Prime NAM 内部インターフェイスの設定によって、IP アンナンバードまたはルーティング可能なサブネットのいずれかを使用します。

次の各項では、Cisco SRE NAM 内部インターフェイスを管理用に設定する方法について説明します。

管理用の内部インターフェイスの設定:IP アンナンバード

ここでは、Cisco SRE NAM 内部インターフェイスを IP アンナンバード用に設定する方法を説明します。


(注)  


アドレスは、インターフェイス アドレス用(ステップ 4)、NAM アドレス用(ステップ 6 ~ 9)、および NAM デフォルト ゲートウェイ アドレス用(ステップ 7)が、すべて同じサブネットに存在する必要があります。
手順の概要

    1.    enable

    2.    configure terminal

    3.    interface sm slot/0

    4.    ip unnumbered <interface> <number>

    5.    no shutdown

    6.    service-module ip address <NAM-Address> <subnetmask>

    7.    service-module ip default-gateway <NAM-Default-Gateway-Address>

    8.    exit

    9.    ip route <NAM-Address> 255.255.255.255 sm slot/0

    10.    end


手順の詳細
     コマンドまたはアクション目的
    ステップ 1enable
     

    IOS の EXEC モードを開始します。

     
    ステップ 2configure terminal
     

    ターミナル モードから IOS 設定を開始します。

     
    ステップ 3interface sm slot/0
     

    サービス モジュール インターフェイスの IOS インターフェイス コンフィギュレーション モードを開始します。

     
    ステップ 4ip unnumbered <interface> <number>


    例:
    Router (config-if)# ip unnumbered gigabitethernet 0/1
     

    <interface> で設定されたアドレスを借用します。 この例では、インターフェイス sm 1/0 は、gigabitethernet0/1 インターフェイスに設定されたアドレスを借用します。

     
    ステップ 5no shutdown
     

    sm のインターフェイスをイネーブルにします。

     
    ステップ 6service-module ip address <NAM-Address> <subnetmask>


    例:
    Router (config-if)# service-module ip address 209.165.200.226 255.255.255.224
     

    NAM 内部インターフェイスへの <NAM-Address> を設定します。

     
    ステップ 7service-module ip default-gateway <NAM-Default-Gateway-Address>


    例:
    Router (config-if)# service-module ip default-gateway 209.165.200.225
     

    Prime NAM デフォルト ゲートウェイ アドレスを設定します。

     
    ステップ 8exit
     

    ルータ インターフェイス コンフィギュレーション モードから、ルータ グローバル コンフィギュレーション モードに移行します。

     
    ステップ 9ip route <NAM-Address> 255.255.255.255 sm slot/0


    例:
    Router(config)# ip route 209.165.200.226 255.255.255.255 sm 1/0
     

    NAM 管理アドレスのための完全な 32 ビット スタティック ルートを設定します。

     
    ステップ 10end
     

    ルータ コンフィギュレーション モードを終了します。

     

    設定例

    この設定例の内容は次のとおりです。

    • 内部 NAM インターフェイスはトラフィックの管理に使用されます。
    • ルーティング可能な同じサブネットからの IP アドレスは、サービス モジュール インターフェイスおよび Prime NAM システムに割り当てられます
    • IP アドレス空間を節約するために、サービス モジュール インターフェイスを IP アンナンバードとして設定して、ギガビット イーサネット インターフェイスの IP アドレスを借ります。
    • サービス モジュール インターフェイスを介した Prime NAM へのスタティック ルートが設定されます。
    • 内部 Prime NAM インターフェイスは、インターフェイス Serial 0/0 上の WAN トラフィックのモニタリングに使用され、外部 Prime NAM インターフェイスは、インターフェイス、ギガビット イーサネット 0/0 上の LAN トラフィックのモニタリングに使用されます。
    • SM-SRE はルータのスロット 2 に取り付けます。

    ルータの設定(Cisco IOS ソフトウェア)

    !
    interface GigabitEthernet0/0
     ip address 209.165.200.225 255.255.255.224
     duplex auto
     speed auto
     analysis-module monitoring
    !
    interface Integrated-Service-Engine2/0
     ip unnumbered GigabitEthernet0/0
     ip nbar protocol-discovery
     no keepalive
    !
    !
    ip route 209.165.200.226  255.255.255.255  Integrated-Service-Engine2/0
    !
    !
    

    Prime NAM 設定(Prime NAM ソフトウェア)

    root@myNAM.company.com# show ip
    IP address:                  209.165.200.226
    Subnet mask:                 255.255.255.224
    IP Broadcast:                209.165.200.255
    IP Interface:                Internal
    DNS Name:                    myNAM.company.com
    Default Gateway:             209.165.200.225
    Nameserver(s):               171.69.2.133
    HTTP server:                 Enabled
    HTTP secure server:          Disabled
    HTTP port:                   80
    HTTP secure port:            443
    TACACS+ configured:          No
    Telnet:                      Enabled
    SSH:                         Disabled
    

    管理用の内部インターフェイスの設定:ルーティング可能なサブネット

    ここでは、ルーティング可能なサブネット方式を使用して、SM-SRE の内部インターフェイスを管理用に設定する方法を説明します。

    手順の概要

      1.    enable

      2.    configure terminal

      3.    interface sm slot/0

      4.    ip address <router-side-address> <subnetmask>

      5.    no shutdown

      6.    service-module ip address <NAM-Address> <subnetmask>

      7.    service-module ip default-gateway <router-side-address>

      8.    end


    手順の詳細
       コマンドまたはアクション目的
      ステップ 1enable
       

      IOS の EXEC モードを開始します。

       
      ステップ 2configure terminal
       

      ターミナル モードから IOS 設定を開始します。

       
      ステップ 3interface sm slot/0
       

      integrated-service-engine インターフェイスの IOS インターフェイス コンフィギュレーション モードを開始します。

       
      ステップ 4ip address <router-side-address> <subnetmask>


      例:
      Router (config-if)# ip address 209.165.200.225 255.255.255.224
       

      integrated-service-engine インターフェイスへのルーティング可能なアドレスを設定します。

       
      ステップ 5no shutdown
       

      integrated-service-engine インターフェイスを開始します。

       
      ステップ 6service-module ip address <NAM-Address> <subnetmask>


      例:
      Router (config-if)# service-module ip address 209.165.200.226 255.255.255.224
       

      NAM 内部インターフェイスへの NAM-Address を設定します。

      (注)      NAM-Address は、router-side-address と同じサブネットに存在する必要があります。
       
      ステップ 7service-module ip default-gateway <router-side-address>


      例:
      Router (config-if)# service-module ip default-gateway 209.165.200.225
       

      NAM デフォルト ゲートウェイ アドレスを、router-side-address である integrated-service-engine インターフェイス アドレスに設定します。

       
      ステップ 8end
       

      ルータ コンフィギュレーション モードを終了します。

       

      設定例

      この設定例の内容は次のとおりです。

      • 内部 Prime NAM インターフェイスはトラフィックの管理に使用されます。
      • Integrated-Service-Engine インターフェイスと Prime NAM システムに対し、同じルーティング可能なサブネットからの IP アドレスが割り当てられます。
      • Integrated-Service-Engine インターフェイス経由で Prime NAM にアクセスするスタティック ルートが設定されます。
      • 内部 Prime NAM インターフェイスは、インターフェイス Serial 0/0 上の WAN トラフィックのモニタリングに使用され、外部 Prime NAM インターフェイスは、インターフェイス、ファスト イーサネット 0/0 上の LAN トラフィックのモニタリングに使用されます。
      • SM-SRE はルータのスロット 2 に取り付けます。

      ルータの設定(Cisco IOS ソフトウェア)

      !
      interface sm2/0
       ip address 209.165.200.225  255.255.255.224
      ip route 209.165.200.226  255.255.255.255  Integrated-Service-Engine1/0
      

      Prime NAM 設定(Prime NAM ソフトウェア)

      root@myNAM.company.com# show ip
      IP address:                  209.165.200.226
      Subnet mask:                 255.255.255.224
      IP Broadcast:                209.165.200.255
      IP Interface:                Internal
      DNS Name:                    myNAM.company.com
      Default Gateway:             209.165.200.225
      Nameserver(s):               171.69.2.133
      HTTP server:                 Enabled
      HTTP secure server:          Disabled
      HTTP port:                   80
      HTTP secure port:            443
      TACACS+ configured:          No
      Telnet:                      Enabled
      SSH:                         Disabled
      

      管理用の外部インターフェイスの設定

      ここでは、SM-SRE を Prime NAM 管理トラフィック用の外部インターフェイスとして使用するための設定方法について説明します。

      手順の概要

        1.    enable

        2.    configure terminal

        3.    interface loopback <loopback-number>

        4.    ip address <bogus-address> <subnetmask>

        5.    no shutdown

        6.    exit

        7.    interface sm slot/0

        8.    ip unnumbered loopback <number>

        9.    no shutdown

        10.    service-module external ip address <NAM-Address> <subnetmask>

        11.    service-module ip default-gateway <NAM-Default-Gateway-Address>

        12.    end


      手順の詳細
         コマンドまたはアクション目的
        ステップ 1enable
         

        IOS の EXEC モードを開始します。

         
        ステップ 2configure terminal
         

        ターミナル モードから IOS 設定を開始します。

         
        ステップ 3interface loopback <loopback-number>


        例:
        Router (config)# interface loopback 0
        Router (config-if)#
         

        ルータ上にループバック インターフェイス 0 を作成します。

         
        ステップ 4ip address <bogus-address> <subnetmask>


        例:
        Router(config-if)# ip address 10.1.1.1 255.255.255.0
         

        ループバック インターフェイス上に偽のアドレスを設定します。 この例では、インターフェイス loopback0 にアドレス 10.1.1.1/24 が割り当てられています。

         
        ステップ 5no shutdown
         

        ループバック インターフェイスをイネーブルにします。

         
        ステップ 6exit


        例:
        Router(config-if)# exit
        Router(config)#
         

        インターフェイス コンフィギュレーション モードを終了し、グローバル コンフィギュレーション モードに移行します。

         
        ステップ 7interface sm slot/0
         

        integrated-service-engine インターフェイスの IOS インターフェイス コンフィギュレーション モードを開始します。

         
        ステップ 8 ip unnumbered loopback <number>

        例:
        Router (config-if)# ip unnumbered loopback 0
         

        ステップ 4 でループバック インターフェイスに設定されたアドレスを借用します。

         
        ステップ 9 no shutdown  

        integrated-service-engine インターフェイスを開始します。

         
        ステップ 10service-module external ip address <NAM-Address> <subnetmask>


        例:
        Router (config-if)# service-module external ip address 209.165.201.2 255.255.255.224 
         

        Prime NAM 外部インターフェイスへの <NAM-Address> を設定します。

         
        ステップ 11service-module ip default-gateway <NAM-Default-Gateway-Address>


        例:
        Router (config-if)# service-module ip default-gateway 209.165.201.222 
         

        Prime NAM デフォルト ゲートウェイ アドレスを設定します。

         
        ステップ 12end
         

        ルータ コンフィギュレーション モードを終了します。

         

        設定例

        この設定例の内容は次のとおりです。

        • 外部 Prime NAM インターフェイスはトラフィックの管理に使用されます。
        • Integrated-Service-Engine インターフェイスは、IP アンナンバードとして設定され、ループバック インターフェイスの IP アドレスを借用します。
        • 借りたループバック インターフェイスの IP アドレスはルーティングできません。
        • Prime NAM システムには、外部 Prime NAM インターフェイスに接続された LAN サブネットからの IP アドレスが設定されます。
        • 内部 Prime NAM インターフェイスは、インターフェイス Serial 0/0 上の WAN トラフィックのモニタリングに使用され、外部 Prime NAM インターフェイスは、インターフェイス、ファスト イーサネット 0/0 上の LAN トラフィックのモニタリングに使用されます。
        • SM-SRE はルータのスロット 3 に取り付けます。

        ルータの設定(Cisco IOS ソフトウェア)

        !
        interface loopback 0
         ip address 10.1.1.1 255.255.255.0
        !
        !
        interface sm3/0
         ip unnumbered loopback 0
         no shutdown
        !
        

        Prime NAM 設定(Prime NAM ソフトウェア)

        root@myNAM.company.com# show ip
        IP address:                 209.165.201.2
        Subnet mask:                255.255.255.224
        IP Broadcast:               209.165.201.223
        IP Interface:               External
        DNS Name:                   myNAM.company.com
        Default Gateway:            209.165.201.222
        Nameserver(s):              171.69.2.133
        HTTP server:                Enabled
        HTTP secure server:         Disabled
        HTTP port:                  80
        HTTP secure port:           443
        TACACS+ configured:         No
        Telnet:                     Enabled
        SSH:                        Disabled
        

        Prime NAM コンソール回線での認証、許可、アカウンティング(AAA)ログイン認証のディセーブル化

        ルータ上で認証、許可、アカウンティング(AAA)を設定している場合、ルータから Prime NAM コンソール セッションを開始するために、AAA のユーザ名とパスワードを使用したログインと、Prime NAM ログインとパスワードを使用したログインの 2 回のログインが必要になることがあります。

        2 回のログインを行わずにルータから Prime NAM コンソール セッションを開始するには、この手順を実行して、ルータの Prime NAM コンソール ライン上で、AAA ログイン認証をディセーブルにします。

        SM-SRE とともにシスコの侵入検知システムである NM-CIDS を使用している場合、AAA は両方のネットワーク モジュールへのアクセスを一元的に制御する便利なツールとなります。 AAA の詳細については、対象の Cisco IOS Release の『Cisco IOS Security Configuration Guide』を参照してください。

        手順の概要

          1.    enable

          2.    configure terminal

          3.    aaa authentication login list-name none

          4.    line number

          5.    login authentication list-name

          6.    end

          7.    show running-config


        手順の詳細
           コマンドまたはアクション目的
          ステップ 1enable


          例:
          Router> enable
           

          特権 EXEC モードをイネーブルにします。

          プロンプトが表示されたら、パスワードを入力します。

           
          ステップ 2configure terminal


          例:
          Router# configure terminal
           

          グローバル コンフィギュレーション モードを開始します。

           
          ステップ 3aaa authentication login list-name none


          例:
          Router(config)# aaa authentication login name none 
           

          ローカルな認証リストを作成します。

          none キーワードはこのリストに対して認証なしを指定します。

           
          ステップ 4line number


          例:
          Router(config)# line 33
           

          認証リストを適用する回線のライン コンフィギュレーション モードを開始します。

          number の値は、SM-SRE がインストールされているスロット番号を使用して、次のように算出されます。

          number =(32 x slot)+ 1(Cisco 3700 シリーズの場合)

          number =((32 x slot)+ 1)x 2(Cisco 2800 シリーズおよび Cisco 3800 シリーズの場合)

           
          ステップ 5login authentication list-name


          例:
          Router(config-line)# login authentication name 
           

          回線に認証リストを適用します。

          ステップ 3 で設定した認証リスト名を指定します。

           
          ステップ 6end


          例:
          Router(config-line)# end
           

          特権 EXEC モードに戻ります。

           
          ステップ 7show running-config


          例:
          Router# show running-config
           

          現在の実行コンフィギュレーション ファイルの内容を表示します。

          • ローカル認証リストが設定され、SM-SRE に対応するラインに適用されたことを確認します。
           

          ネットワーク接続用の Cisco SRE NAM の設定

          ここでは、Cisco SRE NAM のネットワーク接続を確立し、IP パラメータを設定する方法について説明します。 この作業は、Prime NAM CLI から実行する必要があります。 高度な Prime NAM 設定を行うには、Prime NAM GUI を使用するか、使用している Prime NAM ソフトウェア リリースの『Network Analysis Module Command Reference』を参照してください。


          (注)  


          管理用の内部インターフェイスの設定:IP アンナンバードまたは管理用の外部インターフェイスの設定 を使用して、SM-SRE を管理用に設定した場合、ステップ 1 と 2 は、すでに完了している可能性があります。


          はじめる前に

          この手順を実行する前に、Prime NAM コンソールにアクセスします。 セッションの開始を参照してください。

          手順の概要

            1.    ip interface {internal | external}

            2.    ip address ip-address subnet-mask

            3.    ip broadcast broadcast-address

            4.    ip gateway ip-address

            5.    次のどちらかを実行します。

            • exsession on
            • exsession on ssh

            6.    ip domain name

            7.    ip host name

            8.    ip nameserver ip-address [ip-address ][ip-address ]

            9.    ping {host | ip-address }

            10.    show ip


          手順の詳細
             コマンドまたはアクション目的
            ステップ 1ip interface {internal | external}

            例:
            root@localhost# ip interface internal
            root@localhost# ip interface external
             

            管理トラフィックを処理する Prime NAM インターフェイスを指定します。

             
            ステップ 2ip address ip-address subnet-mask


            例:
            root@localhost# ip address 172.20.104.126 255.255.255.248
             

            Prime NAM システム IP アドレスを設定します。

             
            ステップ 3ip broadcast broadcast-address


            例:
            root@localhost# ip broadcast 10.255.255.255
             

            (任意)Prime NAM システムのブロードキャスト アドレスを設定します。

             
            ステップ 4ip gateway ip-address


            例:
            root@localhost# ip gateway 172.20.104.125
             

            Prime NAM システムのデフォルト ゲートウェイ アドレスを設定します。

             
            ステップ 5次のどちらかを実行します。
            • exsession on
            • exsession on ssh


            例:
            root@localhost# exsession on
            root@localhost# exsession on ssh
             

            (任意)外部ログインをイネーブルにします。

            • exsession on は、Telnet アクセスをイネーブルにします。
            • exsession on ssh は、SSH アクセスをイネーブルにします。
            (注)      ssh オプションを設定するには、NAM ソフトウェアの K9 暗号化パッチが必要です。 http:/​/​www.cisco.com/​en/​US/​products/​products_​security_​advisory09186a00801c110e.shtmlを参照してください。
             
            ステップ 6ip domain name


            例:
            root@localhost# ip domain company.com
             

            (任意)Prime NAM システムのドメイン名を設定します。

             
            ステップ 7ip host name


            例:
            root@localhost# ip host nam1
             

            (任意)Prime NAM システムのホスト名を設定します。

             
            ステップ 8ip nameserver ip-address [ip-address ][ip-address ]


            例:
            root@nam1# ip nameserver 209.165.201.1
             

            (任意)Prime NAM システムのネーム サーバを 1 つまたは複数設定します。

            • ドメイン ネーム システム(DNS)要求を解決するために、Prime NAM システムのネーム サーバを設定することを推奨します。
             
            ステップ 9ping {host | ip-address }

            例:
            root@nam1# ping 10.20.30.40
             

            ネットワーク デバイスとの接続を確認します。

            • ルータまたは別の既知のホストとの接続を確認します。
             
            ステップ 10show ip


            例:
            root@nam1# show ip
             

            Prime NAM の IP パラメータを表示します。

            • SRE NAM が正しく設定されていることを確認します。
             

            SM-SRE の設定

            次の例では、外部 Prime NAM インターフェイスはトラフィックの管理に使用されます。 HTTP サーバおよび Telnet アクセスはイネーブルに設定します。 その結果、root@nam1.company.com# という Prime NAM CLI プロンプトが表示されます。

            root@nam.domain.name# ip interface external
            root@nam.domain.name# ip address 172.20.105.215 255.255.255.192
            root@nam.domain.name# ip domain company.com
            root@nam.company.com# ip host myNAM
            root@myNAM.company.com# ip nameserver 209.165.201.29
            root@myNAM.company.com# ip gateway 172.20.105.210
            root@myNAM.company.com# exsession on
            root@myNAM.company.com# ip http server enable
            Enabling HTTP server...
            No web users are configured.
            Please enter a web administrator user name [admin]:
            New password:
            Confirm password:
            User admin added.
            Successfully enabled HTTP server.
            

            Ping を使用したネットワーク接続の確認

            root@myNAM.company.com# ping 172.20.98.129
            PING 172.20.98.129 (172.20.98.129) 56(84) bytes of data.
            64 bytes from 172.20.98.129: icmp_seq=1 ttl=254 time=1.27 ms
            64 bytes from 172.20.98.129: icmp_seq=2 ttl=254 time=1.13 ms
            64 bytes from 172.20.98.129: icmp_seq=3 ttl=254 time=1.04 ms
            64 bytes from 172.20.98.129: icmp_seq=4 ttl=254 time=1.08 ms
            64 bytes from 172.20.98.129: icmp_seq=5 ttl=254 time=1.11 ms
            --- 172.20.98.129 ping statistics ---
            5 packets transmitted, 5 received, 0% packet loss, time 4003ms
            rtt min/avg/max/mdev = 1.043/1.129/1.278/0.090 ms
            root@myNAM.company.com#
            

            show ip NAM CLI コマンドの出力例

            root@nam1.company.com# show ip
             
            IP address:             172.20.105.215
            Subnet mask:            255.255.255.192
            IP Broadcast:           10.255.255.255
            IP Interface:           External
            DNS Name:               nam1.company.com
            Default Gateway:        172.20.105.210
            Nameserver(s):          209.165.201.29
            HTTP server:            Enabled
            HTTP secure server:     Disabled
            HTTP port:              80
            HTTP secure port:       443
            TACACS+ configured:     No
            Telnet:                 Enabled
            SSH:                    Disabled
            root@nam1.company.com#
            

            NTP サーバによる Prime NAM システム時刻の設定

            Cisco SRE NAM は、外部 NTP サーバから UTC(GMT)を取得します。 Prime NAM の時刻の取得後に、[Prime NAM System Time Configuration] 画面を使用してローカル タイム ゾーンを設定できます。


            注意    


            クライアント コンピュータおよび Prime NAM サーバ両方で、それぞれ該当のタイム ゾーンの時間が正確に設定されている必要があります。 クライアントまたはサーバのいずれかの時間が誤っていると、GUI に誤ったデータが表示されます。


            NTP サーバを使用して Prime NAM のシステム時刻を設定するには、次の手順を実行します。


              ステップ 1   Prime NAM アプライアンス GUI で、[Administration] > [System] > [System Time] を選択します。
              ステップ 2   [NTP Server] オプション ボタンを選択します。
              ステップ 3   1 つまたは 2 つの NTP サーバ名または IP アドレスを、[NTP sever name] テキスト ボックスまたは [IP Address] テキスト ボックスに入力します。
              ステップ 4   地域とローカル タイム ゾーンをリストから選択します。
              ステップ 5   次のどちらかを実行します。
              • 変更を保存するには、[Submit] をクリックします。
              • 設定を変更しない場合は、[Reset] をクリックします。

              Prime NAM パケット モニタリングのイネーブル化

              ここでは、内部 Prime NAM インターフェイスでモニタするルータ インターフェイスの Prime NAM パケット モニタリングをイネーブルにする方法について説明します。

              インターフェイス上で Prime NAM パケットのモニタリングをイネーブルにすると、そのインターフェイス上で送受信された各 IP パケットの余分のコピーが、シスコ エクスプレス フォワーディングによって、ルータの Integrated-Service-Engine インターフェイスと内部 Prime NAM インターフェイス経由で Prime NAM に送信されます。

              手順の概要

                1.    enable

                2.    configure terminal

                3.    ip cef

                4.    次のどちらかを実行します。

                • interface type slot/port
                • interface type slot/wic-slot/port

                5.    analysis-module monitoring

                6.    内部 Prime NAM インターフェイス経由でモニタするインターフェイスごとにステップ 5 を繰り返します。

                7.    end

                8.    show running-config


              手順の詳細
                 コマンドまたはアクション目的
                ステップ 1enable


                例:
                Router> enable
                 

                特権 EXEC モードをイネーブルにします。

                • パスワードを入力します(要求された場合)。
                 
                ステップ 2configure terminal


                例:
                Router# configure terminal
                 

                グローバル コンフィギュレーション モードを開始します。

                 
                ステップ 3ip cef


                例:
                Router(config)# ip cef
                 

                シスコ エクスプレス フォワーディングのスイッチング パスをイネーブルにします。

                 
                ステップ 4次のどちらかを実行します。
                • interface type slot/port
                • interface type slot/wic-slot/port


                例:
                Router(config)# interface serial 0/0
                 

                設定するインターフェイスを選択します。

                 
                ステップ 5analysis-module monitoring


                例:
                Router(config-if)# analysis-module monitoring
                 

                インターフェイスで Prime NAM パケット モニタリングをイネーブルにします。

                 
                ステップ 6 内部 Prime NAM インターフェイス経由でモニタするインターフェイスごとにステップ 5 を繰り返します。  

                 
                ステップ 7end


                例:
                Router(config-if)# end
                Router#
                 

                特権 EXEC モードに戻ります。

                 
                ステップ 8show running-config


                例:
                Router# show running-config
                 

                現在の実行コンフィギュレーション ファイルの内容を表示します。

                • シスコ エクスプレス フォワーディングのスイッチング パスをイネーブルにし、正しいインターフェイス上でパケット モニタリングをイネーブルにしたことを確認します。
                 

                ここでは、次の例について説明します。

                Prime NAM パケット モニタリングのイネーブル化

                次の例では、シリアル インターフェイスで NAM パケット モニタリングをイネーブルにします。

                interface Serial 0/0
                 ip address 172.20.105.213 255.255.255.240
                 ip route-cache flow
                 speed auto
                 full-duplex
                 analysis-module monitoring
                 no mop enabled
                !
                interface Serial 0/1
                 ip address 172.20.105.53 255.255.255.252
                 ip route-cache flow
                 duplex auto
                 speed auto
                analysis-module monitoring
                !
                interface Integrated-Service-Engine 2/0
                 ip address 10.1.1.1 255.255.255.0
                 hold-queue 60 out
                !