Cisco IOS XR インターフェイスおよびハードウェア コンポーネント コンフィギュレーション ガイド
Cisco IOS XR ソフトウェアでのチャネライ ズド SONET の設定
Cisco IOS XR ソフトウェアでのチャネライズド SONET の設定
発行日;2012/01/30 | 英語版ドキュメント(2010/03/02 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 11MB) | フィードバック

目次

Cisco IOS XR ソフトウェアでのチャネライズド SONET の設定

この章の構成

チャネライズド SONET 設定の前提条件

チャネライズド SONET の設定に関する情報

チャネライズド SONET の概要

チャネライズド SDH の概要

チャネライズド SONET/SDH のデフォルト設定値

チャネライズド SONET の設定方法

SONET T3 チャネルおよび VT1.5 がマッピングされた T1 チャネルの設定

前提条件

制約事項

Packet over Sonet チャネルの設定

前提条件

制約事項

クリア チャネル T3 の設定

前提条件

制約事項

チャネライズド SONET 自動保護スイッチング(APS)の設定

前提条件

SDH AU-3 の設定

前提条件

制約事項

SDH AU-4 の設定

前提条件

制約事項

チャネライズド SONET の設定例

チャネライズド SONET T3 から T1 への設定:例

チャネライズド Packet over SONET の設定:例

クリア チャネル T3 の設定:例

チャネライズド SONET APS の設定:例

チャネライズド SDH AU-3 の設定:例

チャネライズド SDH AU-4 の設定:例

関連情報

その他の参考資料

関連資料

規格

MIB

RFC

シスコのテクニカル サポート

Cisco IOS XR ソフトウェアでのチャネライズド SONET の設定

ここでは、チャネライズド Synchronous Optical Network(SONET; 同期光ファイバ ネットワーク)の設定について説明します。

Cisco IOS XR ソフトウェアでのチャネライズド SONET 設定機能の履歴

リリース
変更点

リリース 3.5.0

Cisco XR 12000 シリーズ ルータにこの機能が追加されました。

リリース 3.6.0

変更ありません。

リリース 3.7.0

チャネライズド ATM およびクリア チャネル ATM の設定手順と例が追加されました。

リリース 3.8.0

変更ありません。

チャネライズド SONET 設定の前提条件

チャネライズド SONET を設定する前に、次に示す作業が実施されており、条件を満たしていることを確認する必要があります。

この設定作業を行うには、Cisco IOS XR ソフトウェアのシステム管理者が、対応するコマンド タスク ID を含むタスク グループに関連付けられたユーザ グループにユーザを割り当てる必要があります。 すべてのコマンド タスク ID は、各コマンド リファレンスおよび『 Cisco IOS XR Task ID Reference Guide 』に記載されています。

タスク グループの割り当てについてサポートが必要な場合は、システム管理者に連絡してください。 ユーザ グループおよびタスク ID の詳細については、『 Cisco IOS XR Software System Security Configuration Guide 』の「 Configuring AAA Services on Cisco IOS XR Software 」モジュールを参照してください。

シャーシに、次の共有ポート アダプタ(SPA)のうち少なくとも 1 つが設置されている必要があります。

Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポート アダプタ

Cisco 1 ポート チャネライズド DS0/OC-12 共有ポート アダプタ

Cisco 1 ポート チャネライズド DS3/OC-48 共有ポート アダプタ

Cisco 2 ポート チャネライズド T3/E3 ATM および回線エミュレーション共有ポート アダプタ

汎用表記 rack/slot/module/port を使用して SONET コントローラ名と interface-path-id を適用/指定する方法を理解している必要があります。SONET コントローラ名と interface-path-id は、 controller sonet コマンドで必要となります。

チャネライズド SONET の設定に関する情報

チャネライズド SONET を設定するには、次の概念を理解している必要があります。

「チャネライズド SONET の概要」

「チャネライズド SDH の概要」

「チャネライズド SONET/SDH のデフォルト設定値」

チャネライズド SONET の概要

同期光ファイバ ネットワーク(SONET)は、光ファイバでのデジタル テレコミュニケーション サービス伝送において使用される American National Standards Institute(ANSI; 米国規格協会)の規格形式です。

Synchronous Digital Hierarchy(SDH; 同期デジタル ハイアラーキ)は、SONET の国際版に相当します。

チャネライズド SONET では、多重化 T3/E3 および Virtual Tributary Group(VTG; 仮想トリビュタリ グループ)チャネルで SONET フレームを転送することができます。

チャネライズド SONET は、次の共有ポート アダプタ(SPA)でサポートされます。

Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポート アダプタ

Cisco 1 ポート チャネライズド DS0/OC-12 共有ポート アダプタ

Cisco 1 ポート チャネライズド DS3/OC-48 共有ポート アダプタ

チャネライズド SDH は、次の共有ポート アダプタ(SPA)でのみサポートされます。

Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポート アダプタ

チャネライズド T3/E3 ATM は、次の共有ポート アダプタ(SPA)でのみサポートされます。

Cisco 2 ポート チャネライズド T3/E3 ATM および回線エミュレーション共有ポート アダプタ

SONET は、Synchronous Transport Signal(STS; 同期転送信号)フレーム構成を使用します。STS は、Optical Carrier 1(OC1; オプティカル キャリア 1)の 電気版に相当します。

SDH は、Synchronous Transport Mode(STM; 同期転送モード)フレーム構成を使用します。1 つの STM1 は、3 つのオプティカル キャリア 1(OC1)に相当します。

チャネライズド SONET インターフェイスは、複数の STS ストリームを複合したものであり、固有のペイロード ポインタを持つ独立したフレームとして維持されます。フレームは、転送される前に多重化されます。

回線がチャネル化されると、 パス と呼ばれるより小さい帯域幅のチャネルに論理的に分割されます。これらのパスが SONET ペイロードを伝送します。全パスの帯域幅の合計は回線の帯域幅を超過できません。

回線がチャネル化されない場合、この回線は クリア チャネル と呼ばれ、回線の全帯域幅がブロードバンド サービスを伝送する単一のチャネル専用となります。

STS ストリームは、次のタイプのチャネルにチャネル化することができます。

T3/E3

VT1.5 がマッピングされた T1

Packet over SONET/SDH(POS)(OC12 および OC48 のみ)

T3/E3 チャネルは、さらに T1 にチャネル化でき、T1 はタイム スロット(DS0)にチャネル化できます。ただし、DS0 をサポートしない ATM Cisco 2 ポート チャネライズド T3/E3 ATM および回線エミュレーション共有ポートアダプタの場合は除きます。

SONET 回線のチャネル化は、次の 2 つの主要なプロセスで構成されます。

コントローラの設定

インターフェイスのチャネライズド パスへの設定

最初に、STS パスのモードを設定することによりコントローラを設定します。モードは、T3、VT1.5 がマッピングされた T1、または POS に設定できます。


) POS は、Cisco 1 ポート チャネライズド DS0/OC-12 SPA の STS-3c パスと STS-12c パス、および Cisco 1 ポート チャネライズド DS3/OC-48 SPA の STS-3c、STS-12c、STS-48c の各パスでのみサポートされます。


モードが指定されると、各コントローラが作成され、残りの設定がそのコントローラに適用されます。たとえば、T3 モードでは T3 コントローラが作成されます。T3 コントローラは、シリアル チャネルに対して設定するか、または T1 を伝送するためにさらにチャネル化できます。これらの T1 は、シリアル インターフェイスに対して設定できます。

Cisco 1 ポート チャネライズド STM-1/OC-3 SPA では、デフォルト設定は SONET カードのインストール時に設定済みの次のパスで構成されます。

STS 1

STS 2

STS 3

各 STS パスは、個別に T3、E3、VTG などに設定できます。

図 1 は、カードのインストール時に設定済みの SONET コントローラのデフォルト設定を示しています。

図 2 は、SONET コントローラの設定の組み合わせを示しています。

図 3 は、設定可能な T3 パスを示しています。

図 4 は、設定可能な VTG パスを示しています。

図 1 SONET コントローラのデフォルト設定

 

図 2 SONET コントローラの設定の組み合わせ

 

図 3 SONET T3 チャネライズド パス

 

図 4 SONET VTG チャネライズド パス

 

チャネライズド SDH の概要

同期デジタル ハイアラーキ(SDH)は、SONET の国際版に相当します。

チャネライズド SDH は、次の共有ポート アダプタ(SPA)でのみサポートされます。

Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポート アダプタ

同期転送モジュール(STM)信号は、SONET の STS の 同期デジタル ハイアラーキ(SDH)版に相当しますが、各帯域幅で番号は異なります。ここでは、STM という用語はパス幅と光回線レートの両方を表します。STM 信号内のパスは、Administrative Unit(AU; 管理ユニット)と呼ばれます。

SONET と SDH 間での基本的な用語の違いの概要を次に示します。

SONET の STS は、SDH の管理ユニット(AU)に相当

SONET の Virtual Tributary(VT; 仮想トリビュタリ)は、SDH の Tributary Unit(TU; トリビュタリ ユニット)に相当

SDH の基本ビルディング ブロックは STM1(STS-3 に相当)および STM-0(STS-1 に相当)

管理ユニット(AU)は、より上位のパス レイヤと多重化セクション レイヤ間の適合を可能にする情報構造です。AU は、情報ペイロード(より上位の仮想コンテナ)と管理ユニット ポインタで構成されます。管理ユニット ポインタは、ペイロード フレーム開始のオフセットを多重化セクション フレーム開始と相対的に示します。

AU は、トリビュタリ ユニット(TU)およびトリビュタリ ユニット グループ(TUG)にチャネル化することができます。

Administrative Unit 4(AU-4; 管理ユニット 4)は、3 つの STM-1 または 1 つの STM-3 で構成されます。

Administrative Unit 3(AU-3; 管理ユニット 3)は、1 つの STM-1 で構成されます。

Administrative Unit Group(AUG; 管理ユニット グループ)は、STM ペイロードにおいて固定の定義された位置を占める 1 つまたは複数の管理ユニットで構成されます。

 

表 2 SONET/SDH 用語対照表

SONET 用語
SDH 用語

SONET

SDH

STS-3c

AU-4

STS-1

AU-3

VT

TU

SPE

VC

セクション

リジェネレータ セクション

回線

多重化セクション

パス

パス

図 5 は、設定可能な SDH AU3 パスを示しています。

図 6 は、設定可能な SDH AU4 パスを示しています。

図 5 SDH AU3 パス

 

図 6 SDH AU4 パス

 

チャネライズド SONET/SDH のデフォルト設定値

表 3 に、チャネライズド SONET/SDH に存在するデフォルト設定パラメータを示します。

 

表 3 SONET/SDH コントローラのデフォルト設定値

パラメータ
デフォルト値
コンフィギュレーション ファイルのエントリ

clock source

line

clock source {internal | line}

SONET framing

sonet

framing {sdh | sonet}

チャネライズド SONET の設定方法

ここでは、次の手順について説明します。

「SONET T3 チャネルおよび VT1.5 がマッピングされた T1 チャネルの設定」

「Packet over Sonet チャネルの設定」

「クリア チャネル T3 の設定」

「チャネライズド SONET 自動保護スイッチング(APS)の設定」

「SDH AU-3 の設定」

「SDH AU-4 の設定」

SONET T3 チャネルおよび VT1.5 がマッピングされた T1 チャネルの設定

ここでは、SONET 回線を T3 チャネルおよび VT がマッピングされた T1 チャネルに設定する手順について説明します。

前提条件

Cisco IOS XR ソフトウェアでのクリア チャネル SONET コントローラの設定 」モジュールの「クリア チャネル SONET コントローラの設定方法」に示す SONET コントローラの設定方法を理解している必要があります。

制約事項

Cisco IOS XR リリース 3.5.0 には、次の制約事項が適用されます。

STS パスの T3 へのチャネル化は、次の共有ポート アダプタで行えます。

Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポート アダプタ

Cisco 1 ポート チャネライズド DS0/OC-12 共有ポート アダプタ

Cisco 1 ポート チャネライズド DS3/OC-48 共有ポート アダプタ

STS パスの VTG がマッピングされた T1 へのチャネル化は、次の共有ポート アダプタで行えます。

Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポート アダプタ

Cisco 1 ポート チャネライズド DS0/OC-12 共有ポート アダプタ

T3 パスの T1 または E1 へのチャネル化は、次の共有ポート アダプタで行えます。

Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポート アダプタ

Cisco 1 ポート チャネライズド DS0/OC-12 共有ポート アダプタ(このリリースでは E1 のサポートなし)

T1 は、次の共有ポート アダプタではサポート されません

Cisco 1 ポート チャネライズド DS3/OC-48 共有ポート アダプタ

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing { sdh | sonet }

5. sts number

6. mode mode

7. width number

8. root

9. controller controllerName instance

10. mode mode

11. root

12. controller t1 interface-path-id

13. channel-group number

14. timeslots num1:num2:num3:num4
または
timeslots range1-range2

15. show configuration

16. root

17. interface serial interface-path-id

18. encapsulation frame-relay | hdlc | ppp

19. ipv4 ip-address mask

20. no shutdown

21. end
または
commit

22. show

詳細手順

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/0/CPU0:router(config)# controller sonet 0/1/0/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/0/CPU0:router(config-sonet)# clock source internal

SONET ポート転送クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から回収されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) Spatial Reuse Protocol(SRP; スペース再利用プロトコル)インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing { sdh | sonet }

 

RP/0/0/CPU0:router(config-sonet)# framing sonet

(任意)同期デジタル ハイアラーキ(SDH)フレーム構成の場合は sdh キーワード、SONET フレーム構成の場合は sonet キーワードを使用して、コントローラのフレーム構成を設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

sts number

 

RP/0/0/CPU0:router(config-sonet)# sts 1

number により指定された STS ストリームを設定します。有効値の範囲を次に示します。

1 ポート OC-3/STM-1 SPA では 1 ~ 3

1 ポート チャネライズド OC12->DS0 SPA では 1 ~ 12

1 ポート チャネライズド OC48->DS3 SPA では 1 ~ 48

ステップ 6

mode mode

 

RP/0/0/CPU0:router(config-stsPath)# mode t3

STS レベルでのインターフェイスのモードを設定します。使用可能なモードを次に示します。

t3:T3 を伝送する SONET パス

vt15-t1:Virtual Tributary 1.5 T1(VT15 T1; 仮想トリビュタリ 1.5 T1)を伝送する SONET パス

pos:Packet over SONET(OC12 および OC48 のみ)

ステップ 7

width number

 

RP/0/0/CPU0:router(config-stsPath)# width 3

連結される STS ストリーム数を設定します。
number に設定可能な値を次に示します。

1:STS ストリーム数 1 を示します。

3:STS ストリーム数 3 を示します(STS-3c)。

12:12 個の STS ストリームが連結することを示します(STS-12c)。

48:48 個の STS ストリームが連結することを示します(STS-48c)。

自然境界の STS パスには、幅 3、12、48 が設定されます。これは、次のパス番号と適合します。

STS-3c では 1、4、7、10 など

STS-12c では 1、13、25、37

STS-48c では 1

ステップ 8

root
 

RP/0/0/CPU0:router(config-stsPath)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 9

controller controllerName instance

 

RP/0/0/CPU0:router(config)# controller t3 0/1/0/0/0

コントローラ コンフィギュレーション サブモードを開始して、コントローラ名とインスタンス ID を rack/slot/module/port/controllerName 表記で指定します。コントローラ名を次に示します。

t3:T3 を伝送する SONET パス

vt15-t1:Virtual Tributary 1.5 T1(VT15 T1; 仮想トリビュタリ 1.5 T1)を伝送する SONET パス

ステップ 10

mode mode

 

RP/0/0/CPU0:router(config-t3)# mode t1

このレベルでのインターフェイスのモードを設定します。使用可能なモードを次に示します。

t1:28 個の T1 にチャネル化

e1:21 個の E1 にチャネル化

serial:HDLC に類似するペイロードを伝送するクリア チャネル

ステップ 11

root
 

RP/0/0/CPU0:router(config-t3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 12

controller t1 interface-path-id

 

RP/0/0/CPU0:router(config)# controller t1 0/1/0/0/0/0

T1 コントローラ コンフィギュレーション サブモードを開始して、T1 コントローラ名と interface-path-id rack/slot/module/port/T3Num/T1num 表記で指定します。

ステップ 13

channel-group number

 

RP/0/0/CPU0:router(config-t1)# channel-group 1

タイム スロットの割り当て先となるチャネル グループ番号を設定します。有効値の範囲は 1 ~ 24 です。

ステップ 14

timeslots num1:num2:num3:num4

or

timeslots range1-range2

 

RP/0/0/CPU0:router(config-t1-channel_group)# timeslots 1:3:7:9

RP/0/0/CPU0:router(config-t1-channel_group)# timeslots 1-12

インターフェイスのタイム スロットを num1:num2:num3:num4 表記で数字で指定するか、 range1-range2 表記で範囲として指定します。

ステップ 15

show configuration

 

RP/0/0/CPU0:router(config-t1-channel_group)# show configuration

コミットされていない設定の内容を表示します。

ステップ 16

root
 

RP/0/0/CPU0:router(config-t3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 17

interface serial interface-path-id

 

RP/0/0/CPU0:router(config)# interface serial 0/1/0/0/0/0:0

完全なインターフェイス番号を rack/slot/module/port/T3Num/T1num:instance 表記で指定します。

ステップ 18

encapsulation frame-relay | hdlc | ppp

 

Router(config-if)# encapsulation frame-relay | hdlc | ppp

カプセル化のタイプを、次のいずれかのキーワードを使用して指定します。

frame-relay :フレームリレー ネットワーク プロトコル

hdlc :High-level Data Link Control(HDLC; ハイレベル データリンク コントロール)同期プロトコル

ppp :ポイントツーポイント プロトコル

ステップ 19

ipv4 ip-address mask

 

Router(config-if)# ip address 10.10.10.10 255.255.255.255

インターフェイスに IP アドレスおよびサブネット マスクを割り当てます。

ステップ 20

no shutdown

 

RP/0/0/CPU0:router (config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上の停止が排除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上の停止状態に設定されていないことを前提とします)。

ステップ 21

end

または

commit

 

RP/0/0/CPU0:router(config-sonet)# end

または

RP/0/0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを発行すると、変更のコミットを求めるプロンプトが表示されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、設定変更をコミットせずにコンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

cancel と入力すると、コンフィギュレーション セッションの終了や設定変更のコミットは行われず、ルータでは現在のコンフィギュレーション セッションが継続されます。

設定変更を実行コンフィギュレーション ファイルに保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 22

show controllers sonet interface-path-id

 

RP/0/0/CPU0:router# show controllers sonet 0/1/0/0

SONET コントローラの設定を確認します。

Packet over Sonet チャネルの設定

ここでは、Packet over SONET(POS)チャネルを設定する手順について説明します。

前提条件

Cisco IOS XR ソフトウェアでのクリア チャネル SONET コントローラの設定 」モジュールの「クリア チャネル SONET コントローラの設定方法」に示す SONET コントローラの設定方法を理解している必要があります。

制約事項

POS は、次の SPA でのみサポートされます。

Cisco 1 ポート チャネライズド DS0/OC-12 共有ポート アダプタ

Cisco 1 ポート チャネライズド DS3/OC-48 共有ポート アダプタ

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing { sdh | sonet }

5. sts number

6. width number

7. mode mode

8. root

9. interface pos interface-path-id

10. encapsulation [ hdlc | ppp | frame-relay [ IETF ]]

11. pos crc { 16 | 32 }

12. mtu value

13. no shutdown

14. end
または
commit

15. show interfaces pos interface-path-id

詳細手順

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/0/CPU0:router(config)# controller sonet 0/1/0/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/0/CPU0:router(config-sonet)# clock source internal

SONET ポート転送クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から回収されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) スペース再利用プロトコル(SRP)インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing { sdh | sonet }

 

RP/0/0/CPU0:router(config-sonet)# framing sonet

(任意)同期デジタル ハイアラーキ(SDH)フレーム構成の場合は sdh キーワード、SONET フレーム構成の場合は sonet キーワードを使用して、コントローラのフレーム構成を設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

sts number

 

RP/0/0/CPU0:router(config-sonet)# sts 1

number により指定された STS ストリームを設定します。有効値の範囲を次に示します。

1 ポート OC-3/STM-1 SPA では 1 ~ 3

1 ポート チャネライズド OC12->DS0 SPA では1 ~ 12、1 ポート チャネライズド OC48->DS3 SPA では 1 ~ 48

ステップ 6

width number

 

RP/0/0/CPU0:router(config-stsPath)# width 3

連結される STS ストリーム数を設定します。
number に設定可能な値を次に示します。

3:STS ストリーム数 3 を示します(STS-3c)。

12:12 個の STS ストリームが連結することを示します(STS-12c)。

48:48 個の STS ストリームが連結することを示します(STS-48c)。

自然境界の STS パスには、幅 3、12、48 が設定されます。これは、次のパス番号と適合します。

STS-3c では 1、4、7、10 など

STS-12c では 1、13、25、37

STS-48c では 1

(注) 幅が 1 の場合、POS インターフェイスはサポートされません。

ステップ 7

mode mode

 

RP/0/0/CPU0:router(config-stsPath)# mode pos

STS レベルでのインターフェイスのモードを設定します。POS インターフェイスを作成するために、モードを pos に設定します(OC12 および OC48 のみ)。

ステップ 8

root
 

RP/0/0/CPU0:router(config-stsPath)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 9

interface pos interface-path-id

 

RP/0/0/CPU0:router(config)# interface POS 0/1/0/0

POS インターフェイス名と rack/slot/module/port 表記を指定して、インターフェイス コンフィギュレーション モードを開始します。

ステップ 10

encapsulation [ hdlc | ppp | frame-relay [ IETF ]]

 

RP/0/0/CPU0:router(config-if)# encapsulation hdlc

(任意)インターフェイス カプセル化パラメータおよび HDLC や Point-to-Point Protocol(PPP; ポイントツーポイント プロトコル)などの詳細を設定します。

です。

オプションは、Cisco XR 12000 シリーズ ルータでのみ使用可能です。

ステップ 11

pos crc { 16 | 32 }

 

RP/0/0/CPU0:router(config-if)# pos crc 32

(任意)インターフェイスの Cyclic Redundancy Check(CRC; 巡回冗長検査)値を設定します。16 ビットの CRC モードを指定するには 16 キーワード、32 ビットの CRC モードを指定するには 32 キーワードを入力します。

デフォルト CRC は 32 です。

ステップ 12

mtu value

 

RP/0/0/CPU0:router(config-if)# mtu 4474

(任意)POS Maximum Transmission Unit(MTU; 最大伝送ユニット)値を設定します。

有効値の範囲は 64 ~ 65,535 です。

ステップ 13

no shutdown

 

RP/0/0/CPU0:router (config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上の停止が排除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上の停止状態に設定されていないことを前提とします)。

ステップ 14

end

または

commit

 

RP/0/0/CPU0:router(config-sonet)# end

または

RP/0/0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを発行すると、変更のコミットを求めるプロンプトが表示されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、設定変更をコミットせずにコンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

cancel と入力すると、コンフィギュレーション セッションの終了や設定変更のコミットは行われず、ルータでは現在のコンフィギュレーション セッションが継続されます。

設定変更を実行コンフィギュレーション ファイルに保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 15

show interfaces pos interface-path-id

 

RP/0/0/CPU0:router# show interfaces pos 0/1/0/0

(任意)インターフェイスの設定を表示します。

クリア チャネル T3 の設定

ここでは、SONET 回線をクリア チャネルと呼ばれる 1 つの T3 シリアル チャネルに設定する手順について説明します。

クリア チャネルは、T3 コントローラ モードを serial に設定することにより確立されます。

前提条件

Cisco IOS XR ソフトウェアでのクリア チャネル SONET コントローラの設定 」モジュールの「クリア チャネル SONET コントローラの設定方法」に示す SONET コントローラの設定方法を理解している必要があります。

制約事項

Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポート アダプタでは、クリア チャネルは STS 1 および STS 2 でのみサポートされます。

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing { sdh | sonet }

5. sts number

6. mode mode

7. root

8. controller t3 interface-path-id

9. mode mode

10. root

11. interface serial interface-path-id

12. encapsulation frame-relay | hdlc | ppp

13. ipv4 ip-address mask

14. no shutdown

15. end
または
commit

16. show controllers sonet interface-path-id

詳細手順

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/0/CPU0:router(config)# controller sonet 0/1/0/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/0/CPU0:router(config-sonet)# clock source internal

SONET ポート転送クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から回収されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) Spatial Reuse Protocol(SRP; スペース再利用プロトコル)インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing { sdh | sonet }

 

RP/0/0/CPU0:router(config-sonet)# framing sonet

(任意)Synchronous Digital Hierarchy(SDH; 同期デジタル ハイアラーキ)フレーム構成の場合は sdh キーワード、SONET フレーム構成の場合は sonet キーワードを使用して、コントローラのフレーム構成を設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

sts number

 

RP/0/0/CPU0:router(config-sonet)# sts 1

number により指定された STS ストリームを設定します。有効値の範囲を次に示します。

1 ポート OC-3/STM-1 SPA では 1 ~ 3

1 ポート チャネライズド OC12->DS0 SPA では 1 ~ 12

1 ポート チャネライズド OC48->DS3 SPA では 1 ~ 48

ステップ 6

mode mode

 

RP/0/0/CPU0:router(config-stsPath)# mode t3

STS レベルでのインターフェイスのモードを設定します。使用可能なモードを次に示します。

t3:T3 を伝送する SONET パス

ステップ 7

root
 

RP/0/0/CPU0:router(config-stsPath)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 8

controller t3 interface-path-id

 

RP/0/0/CPU0:router(config)# controller t3 0/1/0/0/0

T3 コントローラ コンフィギュレーション サブモードを開始して、T3 コントローラ名と interface-path-id の ID を rack/slot/module/port/T3Num 表記で指定します。

ステップ 9

mode mode

 

RP/0/0/CPU0:router(config-t3)# mode serial

インターフェイスのモードを設定します。クリア チャネルを確立するには、モードを serial に設定します。

ステップ 10

root
 

RP/0/0/CPU0:router(config-t3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 11

interface serial interface-path-id

 

RP/0/0/CPU0:router(config)# interface serial 0/1/0/0/0/0:0

完全なインターフェイス番号を rack/slot/module/port/T3Num/T1num:instance 表記で指定します。

ステップ 12

encapsulation frame-relay | hdlc | ppp

 

Router(config-if)# encapsulation frame-relay | hdlc | ppp

カプセル化のタイプを、次のいずれかのキーワードを使用して指定します。

frame-relay :フレームリレー ネットワーク プロトコル

hdlc :High-level Data Link Control(HDLC; ハイレベル データリンク コントロール)同期プロトコル

ppp :ポイントツーポイント プロトコル

ステップ 13

ipv4 ip-address mask

 

Router(config-if)# ip address 10.10.10.10 255.255.255.255

インターフェイスに IP アドレスおよびサブネット マスクを割り当てます。

ステップ 14

no shutdown

 

RP/0/0/CPU0:router (config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上の停止が排除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上の停止状態に設定されていないことを前提とします)。

ステップ 15

end

または

commit

 

RP/0/0/CPU0:router(config-sonet)# end

または

RP/0/0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを発行すると、変更のコミットを求めるプロンプトが表示されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、設定変更をコミットせずにコンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

cancel と入力すると、コンフィギュレーション セッションの終了や設定変更のコミットは行われず、ルータでは現在のコンフィギュレーション セッションが継続されます。

設定変更を実行コンフィギュレーション ファイルに保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 16

show controllers sonet interface-path-id

 

RP/0/0/CPU0:router# show controllers sonet 0/1/0/0

SONET コントローラの設定を確認します。

ステップ 17

end

または

commit

 

RP/0/0/CPU0:router(config-sonet)# end

または

RP/0/0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを発行すると、変更のコミットを求めるプロンプトが表示されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、設定変更をコミットせずにコンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

cancel と入力すると、コンフィギュレーション セッションの終了や設定変更のコミットは行われず、ルータでは現在のコンフィギュレーション セッションが継続されます。

設定変更を実行コンフィギュレーション ファイルに保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 18

show controllers sonet interface-path-id

 

RP/0/0/CPU0:router# show controllers sonet 0/1/0/0

SONET コントローラの設定を確認します。

チャネライズド SONET 自動保護スイッチング(APS)の設定

ここでは、チャネライズド SONET 回線で Automatic Protection Switching(APS; 自動保護スイッチング)を設定する手順について説明します。ローカル(ルータ 1 つ)とリモート(ルータ 2 つ)の 2 つのオプションがあります。

前提条件

Cisco IOS XR ソフトウェアでのクリア チャネル SONET コントローラの設定 」モジュールの「クリア チャネル SONET コントローラの設定方法」に示す SONET コントローラの設定方法を理解している必要があります。

Cisco IOS XR ソフトウェアでのクリア チャネル SONET コントローラの設定 」モジュールの「SONET APS の設定」に示す SONET APS の設定方法を理解している必要があります。

手順の概要

1. aps group number

2. channel { 0 | 1 } local sonet interface
または
channel { 0 | 1 } remote ip-address

3. channel { 0 | 1 } local sonet interface
または
channel { 0 | 1 } remote ip-address

4. signalling { sonet | sdh }

5. end
または
commit

6. show aps

7. show aps group [ number ]

詳細手順

 

コマンドまたはアクション
目的

ステップ 1

aps group number

 

RP/0/0/CPU0:router(config)# aps group 1

指定した番号を持つ APS グループを追加して、APS グループ コンフィギュレーション モードを開始します。

aps group コマンドは、グローバル コンフィギュレーション モードで使用します。

グループを削除するには、 no aps group number のように、このコマンドの no 形式を使用します。有効値の範囲は 1 ~ 255 です。

コマンドを使用するには、aps コマンドの適切なタスク ID に関連付けられたユーザ グループのメンバーでなければなりません。

コマンドは、設定する保護グループが 1 つだけの場合でも使用します。

ステップ 2

channel { 0 | 1 } local sonet interface

or

channel { 0 | 1 } remote ip-address

 

RP/0/0/CPU0:router(config-aps)# channel 0 local SONET 0/0/0/1

or

RP/0/0/CPU0:router(config-aps)# channel 0 remote 172.18.69.123

APS グループのチャネルを作成します。

0 :保護チャネルを指定します。

1 :アクティブ チャネルを指定します。

(注) アクティブ チャネルを割り当てる前に、保護チャネルを割り当てる必要があります。

コマンドを使用します。

ステップ 3

channel { 0 | 1 } local sonet interface

or

channel { 0 | 1 } remote ip-address

 

RP/0/0/CPU0:router(config-aps)# channel 1 local SONET 0/0/0/2

or

RP/0/0/CPU0:router(config-aps)# channel 1 remote 172.18.69.123

APS グループのチャネルを作成します。

0 :保護チャネルを指定します。

1 :アクティブ チャネルを指定します。

(注) アクティブ チャネルの割り当ては、保護チャネルが割り当てられてから行う必要があります。

コマンドを使用します。

ステップ 4

signalling { sonet | sdh }

 
RP/0/0/CPU0:router(config-aps)# signalling sonet

自動保護スイッチング(APS)で使用される K1K2 オーバーヘッド バイト シグナリング プロトコルを設定します。使用可能なキーワードを次に示します。

sonet :シグナリングを SONET に設定します。

sdh :シグナリングを 同期デジタル ハイアラーキ(SDH)に設定します。

ステップ 5

end

または

commit

 

RP/0/0/CPU0:router(config-sonet)# end

または

RP/0/0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを発行すると、変更のコミットを求めるプロンプトが表示されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、設定変更をコミットせずにコンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

cancel と入力すると、コンフィギュレーション セッションの終了や設定変更のコミットは行われず、ルータでは現在のコンフィギュレーション セッションが継続されます。

設定変更を実行コンフィギュレーション ファイルに保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 6

show aps

 

RP/0/0/CPU0:router# show aps

(任意)設定済みのすべての SONET APS グループの動作ステータスを表示します。

ステップ 7

show aps group [ number ]

 

RP/0/0/CPU0:router# show aps group 3

(任意)設定済みの SONET APS グループの動作ステータスを表示します。

コマンドよりも有用です。

SDH AU-3 の設定

ここでは、SDH AU-3 を T1 チャネルに設定する手順について説明します。

前提条件

Cisco IOS XR ソフトウェアでのクリア チャネル SONET コントローラの設定 」モジュールの「クリア チャネル SONET コントローラの設定方法」に示す SONET コントローラの設定方法を理解している必要があります。

制約事項

チャネライズド SDH は、Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポート アダプタ(SPA)でのみサポートされます。

このリリースでは、AU-3 パスは C11-T1 にのみマッピングできます。

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing { sdh | sonet }

5. au number

6. mode mode

7. root

8. controller t1 interface-path-id

9. channel-group number

10. timeslots num1:num2:num3:num4
または
timeslots range1-range2

11. show configuration

12. root

13. interface serial interface-path-id

14. encapsulation frame-relay | hdlc | ppp

15. ipv4 ip-address mask

16. no shutdown

17. end
または
commit

18. show controllers sonet interface-path-id

詳細手順

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/0/CPU0:router(config)# controller sonet 0/1/0/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id の ID を rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/0/CPU0:router(config-sonet)# clock source internal

SONET ポート転送クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から回収されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) スペース再利用プロトコル(SRP)インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing { sdh | sonet }

 

RP/0/0/CPU0:router(config-sonet)# framing sdh

(任意)同期デジタル ハイアラーキ(SDH)フレーム構成の場合は sdh キーワード、SONET フレーム構成の場合は sonet キーワードを使用して、コントローラのフレーム構成を設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

au number

 

RP/0/0/CPU0:router(config-sonet)# au 3

管理ユニット(AU)の number を指定して、config-auPath モードを開始します。AU-3 では、 number の有効値は 3 です。

ステップ 6

mode mode

 

RP/0/0/CPU0:router(config-auPath)# mode c11-t1

AU レベルでのインターフェイスのモードを設定します。現在サポートされているのは C11-T1 のみです。

ステップ 7

root
 

RP/0/0/CPU0:router(config-auPath)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 8

controller t1 interface-path-id

 

RP/0/0/CPU0:router(config)# controller T1 0/1/0/0/0/0/0

T1 コントローラ コンフィギュレーション サブモードを開始して、T1 コントローラ名と interface-path-id rack/slot/module/port/auNum/t1Num 表記で指定します。

ステップ 9

channel-group number

 

RP/0/0/CPU0:router(config-t1)# channel-group 0

タイム スロットの割り当て先となるチャネル グループ番号を設定します。有効値の範囲は 1 ~ 28 です。

ステップ 10

timeslots num1:num2:num3:num4

or

timeslots range1-range2

 

RP/0/0/CPU0:router(config-t1-channel_group)# timeslots 1:3:7:9

RP/0/0/CPU0:router(config-t1-channel_group)# timeslots 1-12

インターフェイスのタイム スロットを num1:num2:num3:num4 表記で数字で指定するか、 range1-range2 表記で範囲として指定します。

ステップ 11

show configuration

 

RP/0/0/CPU0:router(config-t1-channel_group)# show configuration

コミットされていない設定の内容を表示します。

ステップ 12

root
 

RP/0/0/CPU0:router(config-t3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 13

interface serial interface-path-id

 

RP/0/0/CPU0:router(config)# interface serial 0/1/0/0/0/0:0

完全なインターフェイス番号を rack/slot/module/port/T3Num/T1num:instance 表記で指定します。

ステップ 14

encapsulation frame-relay | hdlc | ppp

 

Router(config-if)# encapsulation frame-relay | hdlc | ppp

カプセル化のタイプを、次のいずれかのキーワードを使用して指定します。

frame-relay :フレームリレー ネットワーク プロトコル

hdlc :ハイレベル データリンク コントロール(HDLC)同期プロトコル

ppp :ポイントツーポイント プロトコル

ステップ 15

ipv4 ip-address mask

 

Router(config-if)# ip address 10.10.10.10 255.255.255.255

インターフェイスに IP アドレスおよびサブネット マスクを割り当てます。

ステップ 16

no shutdown

 

RP/0/0/CPU0:router (config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上の停止が排除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上の停止状態に設定されていないことを前提とします)。

ステップ 17

end

または

commit

 

RP/0/0/CPU0:router(config-sonet)# end

または

RP/0/0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを発行すると、変更のコミットを求めるプロンプトが表示されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、設定変更をコミットせずにコンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

cancel と入力すると、コンフィギュレーション セッションの終了や設定変更のコミットは行われず、ルータでは現在のコンフィギュレーション セッションが継続されます。

設定変更を実行コンフィギュレーション ファイルに保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 18

show controllers sonet interface-path-id

 

RP/0/0/CPU0:router# show controllers sonet 0/1/0/0

SONET コントローラの設定を確認します。

SDH AU-4 の設定

ここでは、SDH AU-4 ストリームを E3 にマッピングされた TUG3 チャネルに設定する手順について説明します。

前提条件

Cisco IOS XR ソフトウェアでのクリア チャネル SONET コントローラの設定 」モジュールの「クリア チャネル SONET コントローラの設定方法」に示す SONET コントローラの設定方法を理解している必要があります。

制約事項

チャネライズド SDH は、Cisco 1 ポート チャネライズド STM-1/OC-3 共有ポートアダプタ(SPA)のみサポートされます。

このリリースでは、AU-4 パスのチャネル化は TUG3 にのみ行えます。

手順の概要

1. configure

2. controller sonet interface-path-id

3. clock source { internal | line }

4. framing { sdh | sonet }

5. au number

6. mode mode

7. width number

8. tug3 number

9. mode mode

10. root

11. controller name interface-path-id

12. mode mode

13. root

14. controller name instance

15. channel-group number

16. timeslots num1:num2:num3:num4
または
timeslots range1-range2

17. show configuration

18. root

19. interface serial interface-path-id

20. encapsulation frame-relay | hdlc | ppp

21. ipv4 ip-address mask

22. no shutdown

23. end
または
commit

24. show controllers sonet interface-path-id

詳細手順

 

コマンドまたはアクション
目的

ステップ 1

configure

 

RP/0/0/CPU0:router# configure

グローバル コンフィギュレーション モードを開始します。

ステップ 2

controller sonet interface-path-id

 

RP/0/0/CPU0:router(config)# controller sonet 0/1/0/0

SONET コントローラ コンフィギュレーション サブモードを開始して、SONET コントローラ名と interface-path-id rack/slot/module/port 表記で指定します。

ステップ 3

clock source { internal | line }

 

RP/0/0/CPU0:router(config-sonet)# clock source internal

SONET ポート転送クロック ソースを設定します。ここで、 internal キーワードは内部クロック、 line キーワードは回線から回収されたクロックを設定します。

ネットワークからクロッキングを得られる場合は、必ず line キーワードを使用します。2 つのルータがバックツーバックまたは光ファイバで接続されており、クロッキングが得られない場合は、 internal キーワードを使用します。

デフォルト キーワードは line です。

(注) スペース再利用プロトコル(SRP)インターフェイスでは、内部クロッキングが必要です。

ステップ 4

framing { sdh | sonet }

 

RP/0/0/CPU0:router(config-sonet)# framing sdh

(任意)同期デジタル ハイアラーキ(SDH)フレーム構成の場合は sdh キーワード、SONET フレーム構成の場合は sonet キーワードを使用して、コントローラのフレーム構成を設定します。

SONET フレーム構成( sonet )がデフォルトです。

ステップ 5

au number

 

RP/0/0/CPU0:router(config-sonet)# au 4

管理ユニット(AU)の number を指定して、config-auPath モードを開始します。AU-4 では、 number の有効値は 4 です。

ステップ 6

mode mode

 

RP/0/0/CPU0:router(config-auPath)# mode tug3

AU レベルでのインターフェイスのモードを設定します。現在サポートされているのは TUG3 のみです。

ステップ 7

width number

 

RP/0/0/CPU0:router(config-auPath)# width 3

AU ストリーム数を設定します。有効値の範囲は 1 ~ 3 です。

ステップ 8

tug3 number

 

RP/0/0/CPU0:router(config-auPath)#tug3 1

Tributary Unit Group(TUG; トリビュタリ ユニット グループ)の number を指定して、config-tug3Path モードを開始します。有効値の範囲は 1 ~ 3 です。

ステップ 9

mode mode

 

RP/0/0/CPU0:router(config-tug3Path)# mode e3

tug3 レベルでのインターフェイスのモードを設定します。使用可能なモードを次に示します。

e3:E3 を伝送する TUG3 パス

t3:T3 を伝送する TUG3 パス

c1:TU-12 を伝送する TUG3 パス

c12-e1:c12 ~ e1 を伝送する TUG3 パス

ステップ 10

root
 

RP/0/0/CPU0:router(config-tug3Path)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 11

controller name instance

 

RP/0/0/CPU0:router(config)# controller e3 0/1/0/0/0/0

コントローラ コンフィギュレーション サブモードを開始して、コントローラ名とインスタンス ID を rack/slot/module/port/name/instance 表記で指定します。コントローラ名を次に示します。

e3:E3 を伝送する TUG3 パス

t3:T3 を伝送する TUG3 パス

e1:チャネライズド E1 ポート

(注) このステップでは、E3 または T3 コントローラを作成してその下にステップ 14 に示すように E1 または T1 チャネルを追加するか、またはこの時点でチャネライズド E1 ポートを作成することができます。

ステップ 12

mode mode

 

RP/0/0/CPU0:router(config-e3)#mode e1

インターフェイスのモードを設定します。使用可能なモードを次に示します。

e1:21 個の E1 にチャネル化

serial:hdlc に類似するペイロードを伝送するクリア チャネル

t1:28 個の T1 にチャネル化

ステップ 13

root
 

RP/0/0/CPU0:router(config-e3)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 14

controller name instance

 

RP/0/0/CPU0:router(config)# controller E1 0/1/0/0/0/0/0/0

コントローラ コンフィギュレーション サブモードを開始して、コントローラ名とインスタンス ID を rack/slot/module/port/name/instance1/instance2 表記で指定します。コントローラ名を次に示します。

e1:32 個の E1 にチャネル化

serial:hdlc に類似するペイロードを伝送するクリア チャネル

t1:24 個の T1 にチャネル化

ステップ 15

channel-group number

 

RP/0/0/CPU0:router(config-e1)# channel-group 0

タイム スロットの割り当て先となるチャネル グループ番号を設定します。

t1 の場合、有効値の範囲は 1 ~ 24 です。

e1 の場合、有効値の範囲は 1 ~ 32 です。

ステップ 16

timeslots num1:num2:num3:num4

or

timeslots range1-range2

 

RP/0/0/CPU0:router(config-e1-channel_group)# timeslots 1:3:7:9

RP/0/0/CPU0:router(config-e1-channel_group)# timeslots 1-12

インターフェイスのタイム スロットを num1:num2:num3:num4 表記で数字で指定するか、 range1-range2 表記で範囲として指定します。

ステップ 17

show configuration

 

RP/0/0/CPU0:router(config-e1-channel_group)# show configuration

コミットされていない設定の内容を表示します。

ステップ 18

root
 

RP/0/0/CPU0:router(config-e1-channel_group)# root

グローバル コンフィギュレーション モードに戻ります。

ステップ 19

interface serial interface-path-id

 

RP/0/0/CPU0:router(config)# interface serial 0/1/0/0/0/0:0

完全なインターフェイス番号を rack/slot/module/port/T3Num/T1num:instance 表記で指定します。

ステップ 20

encapsulation frame-relay | hdlc | ppp

 

Router(config-if)# encapsulation frame-relay | hdlc | ppp

カプセル化のタイプを、次のいずれかのキーワードを使用して指定します。

frame-relay :フレームリレー ネットワーク プロトコル

hldc :ハイレベル データリンク コントロール(HDLC)同期プロトコル

ppp :ポイントツーポイント プロトコル

ステップ 21

ipv4 ip-address mask

 

Router(config-if)# ip address 10.10.10.10 255.255.255.255

インターフェイスに IP アドレスおよびサブネット マスクを割り当てます。

ステップ 22

no shutdown

 

RP/0/0/CPU0:router (config-if)# no shutdown

shutdown 設定を削除します。

(注) shutdown 設定を削除することにより、インターフェイスでの強制的な管理上の停止が排除されるため、インターフェイスはアップ状態またはダウン状態に移行することができます(親 SONET レイヤが管理上の停止状態に設定されていないことを前提とします)。

ステップ 23

end

または

commit

 

RP/0/0/CPU0:router(config-sonet)# end

または

RP/0/0/CPU0:router(config-sonet)# commit

設定変更を保存します。

end コマンドを発行すると、変更のコミットを求めるプロンプトが表示されます。

Uncommitted changes found, commit them before exiting(yes/no/cancel)?
[cancel]:
 

yes と入力すると、実行コンフィギュレーション ファイルに設定変更が保存され、コンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

no と入力すると、設定変更をコミットせずにコンフィギュレーション セッションが終了し、ルータが EXEC モードに戻ります。

cancel と入力すると、コンフィギュレーション セッションの終了や設定変更のコミットは行われず、ルータでは現在のコンフィギュレーション セッションが継続されます。

設定変更を実行コンフィギュレーション ファイルに保存し、コンフィギュレーション セッションを継続するには、 commit コマンドを使用します。

ステップ 24

show controllers sonet interface-path-id

 

RP/0/0/CPU0:router# show controllers sonet 0/1/0/0

SONET コントローラの設定を確認します。

チャネライズド SONET の設定例

ここでは、次の例について説明します。

「チャネライズド SONET T3 から T1 への設定:例」

「チャネライズド Packet over SONET の設定:例」

「クリア チャネル T3 の設定:例」

「チャネライズド SONET APS の設定:例」

「チャネライズド SDH AU-3 の設定:例」

「チャネライズド SDH AU-4 の設定:例」

チャネライズド SONET T3 から T1 への設定:例

次に、SONET T3 から T1 への設定例を示します。

configure
controller sonet 0/1/0/0
clock source internal
framing sonet
sts 1
mode t3
width 3
root
controller t3 0/1/0/0/0
mode t1
framing auto-detect
root
controller t1 0/1/0/0/0/0
framing esf
channel-group 0
timeslots 1:3:7:9
show configuration
root
interface serial 0/1/0/0/0/0:0
encapsulation frame-relay | hdlc | ppp
ip address 10.10.10.10 255.255.255.255
no shutdown
commit
show controllers sonet 0/1/0/0

チャネライズド Packet over SONET の設定:例

次に、チャネライズド Packet over SONET の設定例を示します。

configure
controller sonet 0/1/0/0
clock source internal
framing sonet
sts 1
mode pos
width 3
root
interface POS 0/1/0/0
encapsulation hdlc
pos crc 32
mtu 4474
no shutdown
commit
show interfaces pos 0/1/0/0

クリア チャネル T3 の設定:例

次に、SONET クリア チャネルの設定例を示します。

configure
controller sonet 0/1/0/0
clock source internal
framing sonet
sts 1
mode t3
root
controller t3 0/1/0/0/0
mode serial
root
interface serial 0/1/0/0/0/0:0
encapsulation frame-relay | hdlc | ppp
ip address 10.10.10.10 255.255.255.255
no shutdown
commit
show controllers sonet 0/1/0/0

チャネライズド SONET APS の設定:例

次に、SONET ローカル(1 台のルータ)APS の設定例を示します。

aps group 1

channel 0 local SONET 0/0/0/1

channel 1 local SONET 0/0/0/2

signalling sonet

commit

show aps

show aps group 3

 

次に、SONET リモート(2 台のルータ)APS の設定例を示します。

aps group 1

channel 0 local SONET 0/0/0/1

channel 1 remote 172.18.69.123

signalling sonet

commit

show aps

show aps group 3

チャネライズド SDH AU-3 の設定:例

次に、SDH AU-3 の設定例を示します。

configure
controller sonet 0/1/0/0
clock source internal
framing sdh
au 3
mode c11-t1
root
controller T1 0/1/0/0/0/0/0
channel-group 0
timeslots 1-12
show configuration
root
interface serial 0/1/0/0/0/0:0
encapsulation frame-relay | hdlc | ppp
ip address 10.10.10.10 255.255.255.255
no shutdown
commit
show controllers sonet 0/1/0/0

チャネライズド SDH AU-4 の設定:例

次に、SDH AU-4 の設定例を示します。

configure
controller sonet 0/1/0/0
clock source internal
framing sdh
au 4
mode tug3
width 3
tug3 1
mode e3
root
controller e3 0/1/0/0/0/0
mode e1
root
controller E1 0/1/0/0/0/0/0/0
channel-group 0
timeslots 1-12
show configuration
root
interface serial 0/1/0/0/0/0:0
encapsulation frame-relay | hdlc | ppp
ip address 10.10.10.10 255.255.255.255
no shutdown
commit
show controllers sonet 0/1/0/0

関連情報

SONET チャネルの設定後は、次に示す項で説明するように、クリア チャネル T3/E3 やチャネライズド T3 コントローラおよびインターフェイスなどの他のコントローラやインターフェイスを設定することができます。

Cisco IOS XR ソフトウェアでのクリア チャネル T3/E3 コントローラおよびチャネライズド T3 コントローラの設定

その他の参考資料

ここでは、チャネライズド SONET の設定に関する参考資料について説明します。

関連資料

内容
参照先

Cisco IOS XR マスター コマンド リファレンス

『Cisco IOS XR Master Commands List』

Cisco IOS XR インターフェイス コンフィギュレーション コマンド

『Cisco IOS XR Interface and Hardware Component Command Reference』

Cisco IOS XR ソフトウェアを使用するルータを初回に起動し設定するための情報

『Cisco IOS XR Getting Started Guide』

ユーザ グループとタスク ID に関する情報

Cisco IOS XR System Security Configuration Guide』 の「 Configuring AAA Services on Cisco IOS XR Software」モジュール

リモートの Craft Works Interface(CWI)クライアント管理アプリケーションからの、ルータのインターフェイスとその他のコンポーネントの設定に関する情報

『Cisco Craft Works Interface Configuration Guide』

規格

規格
タイトル

この機能によりサポートされた新規規格または改訂規格はありません。またこの機能による既存規格のサポートに変更はありません。

-

MIB

MIB
MIB リンク

このモジュールに適用できる MIB はありません。

Cisco IOS XR ソフトウェアを使用して選択したプラットフォームの MIB を検索およびダウンロードするには、次の URL の Cisco MIB Locator を使用します。

http://cisco.com/public/sw-center/netmgmt/cmtk/mibs.shtml

RFC

RFC
タイトル

この機能によりサポートされた新規 RFC または改訂 RFC はありません。またこの機能による既存 RFC のサポートに変更はありません。

-

シスコのテクニカル サポート

説明
リンク

シスコのテクニカル サポート Web サイトでは、製品、テクノロジー、ソリューション、テクニカル ヒント、ツールへのリンクなど、さまざまな技術的コンテンツを検索可能な形で提供しています。Cisco.com に登録されている場合は、次のページからログインしてさらに多くのコンテンツにアクセスできます。

http://www.cisco.com/techsupport