Cisco IOS IP マルチキャスト コンフィギュレー ション ガイド
単方向リンクを経由する IP マルチキャストの 設定
単方向リンクを経由する IP マルチキャストの設定
発行日;2012/02/01 | 英語版ドキュメント(2011/04/17 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 8MB) | フィードバック

目次

単方向リンクを経由する IP マルチキャストの設定

この章の構成

UDLR の前提条件

UDLR の概要

UDLR の概要

UDLR トンネル

IGMP UDLR

単方向リンクを経由して IP マルチキャストをルーティングする方法

UDLR トンネルの設定

前提条件

IGMP UDLR の設定

デフォルト Reverse Path Forwarding(RPF)インターフェイスの距離が使用されるパスを決定する

前提条件

UDLR の設定例

UDLR トンネル:例

IGMP UDLR:例

統合された UDLR トンネル、IGMP UDLR、および IGMP プロキシ:例

その他の参考資料

関連資料

MIB

シスコのテクニカル サポート

単方向リンクを経由する IP マルチキャストの機能情報

単方向リンクを経由する IP マルチキャストの設定

IP マルチキャストには双方向通信が必要ですが、ネットワークには単方向であるブロードキャスト衛星リンクを含むものもあります。UniDirectional Link Routing(UDLR; 単方向リンク ルーティング)には、ブロードキャスト衛星リンクのような物理的単方向インターフェイス上でユニキャストまたはマルチキャスト パケットのルーティングを実現するための、ルータによる双方向リンク エミュレーション メカニズムが 3 つあります。そのメカニズムは、UDLR トンネル、Internet Group Management Protocol(IGMP;インターネット グループ管理プロトコル)UDLR、および IGMP プロキシです。このマニュアルでは、UDLR トンネルおよび IGMP UDLR について説明します。IGMP プロキシについては、『 Customizing IGMP 』モジュールで説明されています。3 つのメカニズムは、別々に使用されることも、組み合わせて使用されることもあります。

変更履歴

このマニュアルの初版の発行は 2005 年 5 月 2 日で、最終更新日は 2005 年 5 月 2 日です。

このドキュメントで紹介する機能情報の入手方法

単方向リンクを経由する IP マルチキャストの機能情報セクションを使用すると、サポートされている機能および設定に関する情報を検索できます。

UDLR の前提条件

このモジュールは、次の前提条件が満たされることを想定しています。

IP Multicast Technology Overview 』モジュールの概念を理解している。

ネットワークに IP マルチキャストが設定されている。『 Configuring Basic IP Multicast 』モジュールを参照してください。

UDLR の概要

Unidirectional Link Routing を設定する前に、次の概念を理解する必要があります。

「UDLR の概要」

「UDLR トンネル」

「IGMP UDLR」

UDLR の概要

ユニキャスト ルーティング プロトコルおよびマルチキャスト ルーティング プロトコルの両方は、ルーティング制御情報を受信したインターフェイス上でデータを転送します。このモデルには、双方向通信が必要です。しかし、ネットワークリンクには単方向のものもあります。単方向のネットワーク(ブロードキャスト衛星リンクなど)の場合、単方向環境で制御情報が機能するための通信方式が必要です (IGMP はルーティング プロトコルではないことに注意してください)。

特にユニキャスト ルーティングでは、ルータがあるプレフィクスに対するアップデート メッセージをインターフェイスで受信したときに、そのプレフィクスに一致する宛先に対して同一のインターフェイスからデータを転送します。これは距離ベクトル型ルーティング プロトコルの場合です。同様に、マルチキャスト ルーティングでは、ルータがインターフェイスのマルチキャスト グループに対する加入メッセージを受信したときに、そのグループを宛先とするデータのコピーを同一のインターフェイスから転送します。これらの原則に基づくと、ユニキャスト ルーティング プロトコルおよびマルチキャスト ルーティング プロトコルは、UDLR を使用しなければ Unidirectional Link(UDL; 単方向リンク)の経由のルーティングをサポートできません。UDLR は、ルーティング プロトコル自体を変更せずに、UDL を経由したルーティング プロトコルが機能できるように設計されています。

UDLR では、UDL を経由した IP 機能のための双方向リンクの動作をルータがエミュレートできます。UDLR には、双方向リンク エミュレーションのための 3 つの補完的なメカニズムがあります。次のセクションでこれらについて説明します。

UDLR トンネル:ユニキャスト トラフィックおよびマルチキャスト トラフィックをルーティングするためのメカニズム。

インターネット グループ管理プロトコル(IGMP)UDLR:マルチキャスト トラフィックをルーティングするためのメカ二ズム。この方式は、多くのブロードキャスト衛星リンクに対応して適切に拡張できます。

IGMP プロキシ:マルチキャスト トラフィックのルーティングのためのメカニズム。

各メカニズムを別々に使用することも、組み合わせて使用することもできます。IGMP プロキシについては、『 Customizing IGMP 』モジュールで説明されています。

UDLR トンネル

UDLR トンネル メカニズムでは、IP および関連付けられたユニキャスト ルーティング プロトコルおよびマルチキャスト ルーティング プロトコルが 単方向リンク(UDL)を論理的な双方向リンクとして扱うことができます。受信専用インターフェイスを宛先とするパケットは UDLR トンネル メカニズムによって選別され、Generic Routing Encapsulation(GRE)トンネルを使用してアップストリーム ルータに送信されます。制御トラフィックは、ユーザ データ フローの逆方向に流れます。アップルストリーム ルータがこのパケットを受信すると、UDLR トンネル メカニズムが、UDL の送信専用インターフェイスで受信したことを明らかにします。

単方向 GRE トンネルの目的は、制御パケットをダウンストリーム ノードからアップストリーム ノードに移動することです。一方向トンネルは、一方向インターフェイス(逆方向に進む)にマッピングされます。マッピングはリンク層で実行されるため、一方向インターフェイスは双方向のようにみなすことができます。アップストリーム ノードがトンネルを経由したパケットを受信したときは、パケットが送信可能な UDL で受信されたかのように上位層プロトコルを機能させる必要があります。

UDLR トンネルは次の機能をサポートします。

UDL を経由した Address Resolution Protocol(ARP; アドレス解決プロトコル)、Next Hop Address Resolution Protocol(NHRP)。

すべての IP トラフィックに対する双方向リンクのエミュレーション(制御専用ブロードキャスト/マルチキャスト トラフィックだけに対して)。

受信専用トンネルでの IP GRE マルチポイントのサポート。


) UDL ルータは、多くのルーティング ピア(たとえば、ブロードキャスト衛星リンクを経由して相互接続されたルータなど)を持てます。双方向リンクを使用する場合、1 つのルータが持つピア ルータの数は、処理すべきルーティング アップデートの量を制限するために、相対的に小さく保つ必要があります。マルチキャスト動作の場合、20 を超えるルータを相互接続する場合は IGMP UDLR メカニズムの使用を推奨します。


IGMP UDLR

UDLR トンネルに加えて、UDL を経由するプロトコルのマルチキャスト ルーティングのサポートを実現するもう 1 つメカニズムは、UDLR に対応した IGMP による IP マルチキャスト ルーティングを使用しています。この方式は、多くのブロードキャスト衛星リンクに対応して適切に拡張できます。

IGMP UDLR では、アップストリーム ルータは UDL のメンバに対して定期的なクエリーを送信します。クエリーは、単方向インターフェイスのユニキャスト アドレスとは異なる、ルータのユニキャスト アドレスを含んでいます。ダウンストリーム ルータは、直接接続されたメンバから(IGMP レポートがフォワードされるように設定されたインターフェイス上で)受信した IGMP レポートをアップストリーム ルータに転送します。アップストリーム ルータは、単方向インターフェイスを (*, G) 発信インターフェイス リストに追加します。これによって、マルチキャスト パケットの UDL への転送が可能になります。

大規模なエンタープライズ ネットワークでは、サテライトを介して IP マルチキャスト トラフィックを受信し、ネットワーク中にトラフィックを転送することができません。この制限が存在する原因は、受信ホストはダウンストリーム ルータに直接接続される必要があることです。しかし、IGMP プロキシ メカニズムを使用することをこの制限を克服できます。このメカニズムの詳細については、『Customizing IGMP』モジュールを参照してください。

単方向リンクを経由して IP マルチキャストをルーティングする方法

ここでは、次の手順について説明します。次のうちのいずれか、または両方をネットワークで実行できます。IGMP プロキシを設定する場合は、『 Customizing IGMP 』モジュールを参照してください。

「UDLR トンネルの設定」(任意)

「IGMP UDLR の設定」(任意)

UDLR トンネルの設定

UDLR トンネルを設定するには、この項の手順を実行します。トンネル モードのデフォルトは GRE です。IP アドレスをトンネルに割り当てる必要はありません( ip address コマンドまたは ip unnumbered コマンドを使用する必要はありません)。トンネル エンドポイント アドレスを設定する必要があります。

アップストリーム ルータおよびダウンストリーム ルータの両方を次の条件に適合するように設定する必要があります。

UDL で送信だけが可能なアップストリーム ルータ上で、トンネルが受信するように設定します。パケットがトンネルを経由して受信されたとき、上位層プロトコルは、単方向の送信専用インターフェイスを経由して受信されたかのようにパケットを処理します。

UDL で受信だけが可能なダウンストリーム ルータ上で、トンネルが送信するように設定します。パケットが上位層プロトコルによってインターフェイス上を送信されたとき、パケットはリダイレクトされ GRE トンネルを経由して送信されます。

前提条件

UDLR トンネルを設定する前に、UDL 上のすべてのルータが同一のサブネット アドレスを持つことを確認します。UDL 上のすべてのルータで、同じサブネット アドレスを持つことができない場合、アップストリーム ルータは、ダウンストリーム ルータが接続されているすべてのサブネットに一致するセカンダリ アドレスで設定される必要があります。

手順の概要

アップストリーム ルータで

1. enable

2. configure terminal

3. interface type number

4. interface tunnel number

5. tunnel udlr receive-only type number

6. tunnel source { ip-address | type number }

7. tunnel destination { hostname | ip-address }

8. ダウンストリーム ルータに移動します。

ダウンストリーム ルータで

9. enable

10. configure terminal

11. interface type number

12. interface tunnel number

13. tunnel udlr send-only type number

14. tunnel source { ip-address | type number }

15. tunnel destination { hostname | ip-address }

16. tunnel udlr address-resolution

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

アップストリーム ルータで、このステップを実行します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type number

 

Router(config)# interface ethernet 0

単方向送信専用インターフェイスを設定します。

ステップ 4

interface tunnel number

 

Router(config-if)# interface tunnel 0

受信専用トンネル インターフェイスを設定します。

ステップ 5

tunnel udlr receive-only type number

 

Router(config-if)# tunnel udlr receive-only ethernet 0

UDLR トンネルを設定します。

ステップ 3 の interface type number コマンドで指定した単方向送信専用インターフェイスの type 値および number 値と同一の type 値および number 値を使用します。

ステップ 6

tunnel source {ip-address | type number }

 

Router(config-if)# tunnel source 10.3.4.5

トンネルのソースを設定します。

ステップ 7

tunnel destination { hostname | ip-address}

 

Router(config-if)# tunnel destination 11.8.2.3

トンネルの宛先を設定します。

ステップ 8

ダウンストリーム ルータに移動します。

--

ステップ 9

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 10

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 11

interface type number

 

Router(config)# interface ethernet 0

単方向受信専用インターフェイスを設定します。

ステップ 12

interface tunnel number

 

Router(config-if)# interface tunnel 0

送信専用トンネル インターフェイスを設定します。

ステップ 13

tunnel udlr send-only type number

 

Router(config-if)# tunnel udlr send-only ethernet 0

UDLR トンネルを設定します。

ステップ 3 の interface type number コマンドで指定した単方向受信専用インターフェイスの type 値および number 値と同一の type 値および number 値を使用します。

ステップ 14

tunnel source {ip-address | type number }

 

Router(config-if)# tunnel source 11.8.2.3

トンネルのソースを設定します。

ステップ 15

tunnel destination { hostname | ip-address}

 

Router(config-if)# tunnel destination 10.3.4.5

トンネルの宛先を設定します。

ステップ 16

tunnel udlr address-resolution

 

Router(config-if)# tunnel udlr address-resolution

ARP および NHRP のフォワーディングをイネーブルにします。

IGMP UDLR の設定

IGMP UDL を設定するには、アップストリーム ルータとダウンストリーム ルータの両方を設定する必要があります。方向が送信であるか受信であるかを指定する必要はありません。IGMP は、物理接続の特性によって方向を学習します。

ダウンストリーム ルータが IGMP レポートをホストから受信すると、ルータは ip igmp helper-address コマンドで特定された UDL インターフェイスに関連付けられた IGMP クエリアにレポートを送信します。

デフォルト Reverse Path Forwarding(RPF)インターフェイスの距離が使用されるパスを決定する

デフォルトで、デフォルト Reverse Path Forwarding(RPF)インターフェイスは 15 です。ルーティング プロトコルによって学習される明示的なソースは、その距離が ip multicast default-rpf-distance コマンドで設定された距離よりも小さいときに優先権を持ちます。UDLR リンクに到達するために一部のソースが RPF を使用し、他のソースは地上のパスを使用する場合は、ダウンストリーム ルータでこのコマンドを使用します。

IGMP に UDL を優先させる場合は、距離をユニキャスト ルーティング プロトコルの距離よりも小さくします。

IGMP に非 UDL を優先させる場合は、距離をユニキャスト ルーティング プロトコルの距離よりも大きくします。

前提条件

IGMP UDLR を設定する前に、次の条件が存在することを確認します。

UDL 上のすべてのルータに、同じサブネット アドレスがあること。UDL 上のすべてのルータで、同じサブネット アドレスを持つことができない場合、アップストリーム ルータは、ダウンストリーム ルータが接続されているすべてのサブネットに一致するセカンダリ アドレスで設定される必要があります。

マルチキャスト レシーバは、ダウンストリーム ルータに直接接続されていること。

手順の概要

アップストリーム ルータで

1. enable

2. configure terminal

3. interface type number

4. ip igmp unidirectional-link

5. ダウンストリーム ルータに移動します。

ダウンストリーム ルータで

6. enable

7. configure terminal

8. ip multicast default-rpf-distance distance

9. interface type number

10. ip igmp unidirectional-link

11. ip igmp helper-address udl type number

12. exit

13. show ip igmp udlr [ group-name | group-address | type number ]

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

アップストリーム ルータで開始します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type number

 

Router(config)# interface ethernet 0

インターフェイスを設定します。

ステップ 4

ip igmp unidirectional-link

 

Router(config-if)# ip igmp unidirectional-link

単方向になるインターフェイスで IGMP を設定します。

ステップ 5

ダウンストリーム ルータに移動します。

--

ステップ 6

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

アップストリーム ルータで開始します。

ステップ 7

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 8

ip multicast default-rpf-distance distance

 

Router# ip multicast default-rpf-distance 10

(任意)デフォルト RPF インターフェイスの距離を設定します。

ステップ 9

interface type number

 

Router(config)# interface ethernet 0

インターフェイスを設定します。

ステップ 10

ip igmp unidirectional-link

 

Router(config-if)# ip igmp unidirectional-link

単方向になるインターフェイスで IGMP を設定します。

ステップ 11

ip igmp helper-address udl type number

 

Router(config-if)# ip igmp helper-address udl ethernet 0

IGMP ヘルパーになるインターフェイスを設定します。

このコマンドを使用して各ダウンストリーム ルータ、および各インターフェイスで、UDL インターフェイスを特定する type 値および number 値を指定します。

ステップ 12

exit

 

Router(config-if)# exit

コンフィギュレーション モードを終了し、EXEC モードに戻ります。

ステップ 13

show ip igmp udlr [ group-name | group-address | type number ]

 

Router(config)# show ip igmp udlr

(任意)設定された UDL ヘルパー アドレスがあるインターフェイス上で、マルチキャスト グループに直接接続されている UDLR 情報を表示します。

UDLR の設定例

ここでは、次の設定例について説明します。

「UDLR トンネル:例」

「IGMP UDLR:例」

「統合された UDLR トンネル、IGMP UDLR、および IGMP プロキシ:例」

UDLR トンネル:例

次に、UDLR トンネルを設定する例を示します。この例では、ルータ A(アップストリーム ルータ)が Open Shortest Path First(OSPF)および Protocol Independent Multicast(PIM)に設定されています。シリアル インターフェイス 0 には送信専用機能があります。したがって、UDLR トンネルは受信専用として設定され、シリアル 0 と接続されています。

ルータ B(ダウンストリーム ルータ)は OSPF および PIM に設定されています。シリアル インターフェイス 1 には受信専用機能があります。したがって、UDLR トンネルは送信専用として設定され、シリアル 1 と接続されています。ARP および NHRP の転送をイネーブルにします。図 1 に例を示します。

図 1 UDLR トンネル:例

 

ルータ A の設定

ip multicast-routing
!
! Serial0 has send-only capability
!
interface serial 0
encapsulation hdlc
ip address 10.1.0.1 255.255.0.0
ip pim sparse-dense-mode
!
! Configure tunnel as receive-only UDLR tunnel.
!
interface tunnel 0
tunnel source 11.0.0.1
tunnel destination 11.0.0.2
tunnel udlr receive-only serial 0
!
! Configure OSPF.
!
router ospf
network 10.0.0.0 0.255.255.255 area 0

ルータ B の設定

ip multicast-routing
!
! Serial1 has receive-only capability
!
interface serial 1
encapsulation hdlc
ip address 10.1.0.2 255.255.0.0
ip pim sparse-dense-mode
!
! Configure tunnel as send-only UDLR tunnel.
!
interface tunnel 0
tunnel source 11.0.0.2
tunnel destination 11.0.0.1
tunnel udlr send-only serial 1
tunnel udlr address-resolution
!
! Configure OSPF.
!
router ospf
network 10.0.0.0 0.255.255.255 area 0

IGMP UDLR:例

次に、IGMP UDLR を設定する例を示します。この例では、uplink-rtr はローカル アップストリーム ルータであり、downlink-rtr はダウンストリーム ルータです。図 2 に例を示します。

両方のルータがバック チャネル接続によって相互に接続されています。両方のルータとも、2 つの IP アドレスを持ちます。つまり、UDL 上のアドレスと、バック チャネルにつながるインターフェイス上のアドレスです。バック チャネルは、任意のリターン ルートであり、任意の数のルータを持てます。


) アップリンク ルータおよびダウンリンク ルータのバック チャネル インターフェイスの PIM 設定はオプションです。


UDL 上のすべてのルータに、同じサブネット アドレスがある必要があります。UDL 上のすべてのルータで、同じサブネット アドレスを持つことができない場合、アップストリーム ルータは、ダウンストリーム ルータが接続されているすべてのサブネットに一致するセカンダリ アドレスで設定される必要があります。

図 2 IGMP 単方向リンク ルーティングの例

 

アップリンクルータ(uplink-rtr)の設定

ip multicast-routing
!
! Interface that source is attached to
!
interface ethernet 0
description Typical IP multicast enabled interface
ip address 12.0.0.1 255.0.0.0
ip pim sparse-dense-mode
!
! Back channel
!
interface ethernet 1
description Back channel which has connectivity to downlink-rtr
ip address 11.0.0.1 255.0.0.0
ip pim sparse-dense-mode
!
! Unidirectional link
!
interface serial 0
description Unidirectional to downlink-rtr
ip address 10.0.0.1 255.0.0.0
ip pim sparse-dense-mode
ip igmp unidirectional-link
no keepalive

ダウンリンク ルータ(downlink-rtr)の設定

ip multicast-routing
!
! Interface that receiver is attached to, configure for IGMP reports to be
! helpered for the unidirectional interface.
!
interface ethernet 0
description Typical IP multicast-enabled interface
ip address 14.0.0.2 255.0.0.0
ip pim sparse-dense-mode
ip igmp helper-address udl serial 0
!
! Back channel
!
interface ethernet 1
description Back channel that has connectivity to downlink-rtr
ip address 13.0.0.2 255.0.0.0
ip pim sparse-dense-mode
!
! Unidirectional link
!
interface serial 0
description Unidirectional to uplink-rtr
ip address 10.0.0.2 255.0.0.0
ip pim sparse-dense-mode
ip igmp unidirectional-link
no keepalive

統合された UDLR トンネル、IGMP UDLR、および IGMP プロキシ:例

次の例は、UDL を共有するアップストリーム ルータおよびダウンストリーム ルートの両方での UDLR トンネル、IGMP UDLR、および IGMP プロキシの設定方法を示します。

アップストリームの設定

ip multicast-routing
!
interface Tunnel0
ip address 9.1.89.97 255.255.255.252
no ip directed-broadcast
tunnel source 9.1.89.97
tunnel mode gre multipoint
tunnel key 5
tunnel udlr receive-only Ethernet2/3
!
interface Ethernet2/0
no ip address
shutdown
!
! user network
interface Ethernet2/1
ip address 9.1.89.1 255.255.255.240
no ip directed-broadcast
ip pim dense-mode
ip cgmp
fair-queue 64 256 128
no cdp enable
ip rsvp bandwidth 1000 100
!
interface Ethernet2/2
ip address 9.1.95.1 255.255.255.240
no ip directed-broadcast
!
! physical send-only interface
interface Ethernet2/3
ip address 9.1.92.100 255.255.255.240
no ip directed-broadcast
ip pim dense-mode
ip nhrp network-id 5
ip nhrp server-only
ip igmp unidirectional-link
fair-queue 64 256 31
ip rsvp bandwidth 1000 100
!
router ospf 1
network 9.1.92.96 0.0.0.15 area 1
!
ip classless
ip route 9.1.90.0 255.255.255.0 9.1.92.99

ダウンストリームの設定

ip multicast-routing
!
interface Loopback0
ip address 9.1.90.161 255.255.255.252
ip pim sparse-mode
ip igmp helper-address udl Ethernet2/3
ip igmp proxy-service
!
interface Tunnel0
ip address 9.1.90.97 255.255.255.252
ip access-group 120 out
no ip directed-broadcast
no ip mroute-cache
tunnel source 9.1.90.97
tunnel destination 9.1.89.97
tunnel key 5
tunnel udlr send-only Ethernet2/3
tunnel udlr address-resolution
!
interface Ethernet2/0
no ip address
no ip directed-broadcast
shutdown
no cdp enable
!
! user network
interface Ethernet2/1
ip address 9.1.90.1 255.255.255.240
no ip directed-broadcast
ip pim sparse-mode
ip igmp mroute-proxy Loopback0
no cdp enable
!
! Backchannel
interface Ethernet2/2
ip address 9.1.95.3 255.255.255.240
no ip directed-broadcast
no cdp enable
!
! physical receive-only interface
interface Ethernet2/3
ip address 9.1.92.99 255.255.255.240
no ip directed-broadcast
ip pim sparse-mode
ip igmp unidirectional-link
no keepalive
no cdp enable
!
router ospf 1
network 9.1.90.0 0.0.0.255 area 1
network 9.1.92.96 0.0.0.15 area 1
!
ip classless
ip route 0.0.0.0 0.0.0.0 9.1.95.1
! set rpf to be the physical receive-only interface
ip mroute 0.0.0.0 0.0.0.0 9.1.92.96
ip pim rp-address 9.1.90.1
!
! permit ospf, ping and rsvp, deny others
access-list 120 permit icmp any any
access-list 120 permit 46 any any
access-list 120 permit ospf any any

その他の参考資料

ここでは、UDLR に関する参考資料について説明します。

関連資料

関連項目
参照先

IP マルチキャスト コマンド:コマンド構文の詳細、コマンド モード、コマンド履歴、デフォルト設定、使用に関する注意事項、および例

『Cisco IOS IP Multicast Command Reference』

トンネル インターフェイス

Implementing Tunnels 』モジュール

IGMP および IGMP プロキシ

Customizing IGMP 』モジュール

MIB

MIB
MIB リンク

なし

選択したプラットフォーム、Cisco IOS リリース、および機能セットの MIB を検索してダウンロードする場合は、次の URL にある Cisco MIB Locator を使用します。

http://www.cisco.com/go/mibs

シスコのテクニカル サポート

説明
リンク

TAC のホームページには、3 万ページに及ぶ検索可能な技術情報があります。製品、テクノロジー、ソリューション、技術的なヒント、およびツールへのリンクもあります。Cisco.com に登録済みのユーザは、このページから詳細情報にアクセスできます。

http://www.cisco.com/public/support/tac/home.shtml

単方向リンクを経由する IP マルチキャストの機能情報

表 1 に、このモジュールで説明した機能をリストし、特定の設定情報へのリンクを示します。この表には、Cisco IOS Release 12.2(1) 以降のリリースで導入または変更された機能だけを示します。

ご使用の Cisco IOS ソフトウェア リリースによっては、コマンドの中に一部使用できないものがあります。特定のコマンドのサポートの導入時期に関する詳細については、コマンド リファレンス マニュアルを参照してください。

Cisco IOS ソフトウェア イメージは、Cisco IOS ソフトウェア リリース、機能セット、プラットフォームそれぞれに固有です。Cisco Feature Navigator を使用すると、プラットフォーム、および Cisco IOS ソフトウェア イメージの各サポート情報を検索できます。Cisco Feature Navigator( http://www.cisco.com/go/fn )にアクセスしてください。アクセスには、Cisco.com のアカウントが必要です。アカウントを持っていないか、ユーザ名またはパスワードが不明の場合は、ログイン ダイアログボックスの [Cancel] をクリックし、表示される指示に従ってください。

表 1 単方向リンクを経由する IP マルチキャストの機能情報

機能名
リリース
機能設定情報

Cisco IOS Release 12.2(1) 以降にこのモジュールで導入または変更された機能はないため、この表は空白になっています。モジュールに機能情報が追加されると、この表は更新されます。

--

--