Cisco IOS IP アドレッシング サービス コンフィギュ レーション ガイド
IPv4 アドレスの設定
IPv4 アドレスの設定
発行日;2012/02/01 | 英語版ドキュメント(2011/07/22 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 5MB) | フィードバック

目次

IPv4 アドレスの設定

この章の構成

IP アドレスについて

2 進法

IP アドレス構造

IP アドレスのクラス

IP ネットワークのサブネット化

IP ネットワーク アドレスの割り当て

Classless Inter-Domain Routing

プレフィクス

IP アドレスの設定方法

IP アドレスをインターフェイスに割り当てることによるネットワークへの IP 接続の確立

トラブルシューティングのヒント

セカンダリ IP アドレスの使用によるネットワーク上でサポートされる IP ホスト数の増加

トラブルシューティングのヒント

この次の手順

ポイントツーポイント WAN インターフェイス上で IP アンナンバードを使用することによる IP 接続の確立に要する IP アドレス数の削減

IP アンナンバード機能

制約事項

トラブルシューティングのヒント

ポイントツーポイント WAN インターフェイス上で 31 ビットのプレフィクスを持つ IP アドレスを使用することによる IP 接続の確立に要する IP アドレス数の削減

RFC 3021

前提条件

制約事項

トラブルシューティングのヒント

IP サブネット ゼロの使用を許可することによる使用可能な IP サブネット数の最大化

トラブルシューティングのヒント

ネットワーク マスクの形式の指定

現在のセッションに表示されるネットマスクの形式の指定

個別の行でネットマスクを表示する形式の指定

IP アドレスの設定例

IP アドレスをインターフェイスに割り当てることによるネットワークへの IP 接続の確立:例

セカンダリ IP アドレスの使用によるネットワーク上でサポートされる IP ホスト数の増加:例

ポイントツーポイント WAN インターフェイス上で IP アンナンバードを使用することによる IP 接続の確立に要する IP アドレス数の削減:例

ポイントツーポイント WAN インターフェイス上で 31 ビットのプレフィクスを持つ IP アドレスを使用することによる IP 接続の確立に要する IP アドレス数の削減:例

IP サブネット ゼロの使用を許可することによる使用可能な IP サブネット数の最大化:例

関連情報

その他の関連資料

関連資料

規格

MIB

RFC

シスコのテクニカル サポート

IP アドレスの機能情報

IPv4 アドレスの設定

この章では、ネットワーキング デバイスの一部であるインターフェイス上に IPv4 アドレスを設定することに関する情報と、設定手順を説明します。


) 以後、このマニュアルの本文で IPv4 アドレスについて言及する場合、IPv4 ではなく単に IP と記載します。


この章で紹介する機能情報の入手方法

ご使用の Cisco IOS ソフトウェア リリースで、このモジュールで説明されるすべての機能がサポートされているとは限りません。 この章に記載されている特定の機能に関する説明へのリンク、および各機能がサポートされているリリースのリストについては、「IP アドレスの機能情報」を参照してください。

プラットフォーム、Cisco IOS ソフトウェア イメージ、および Cisco Catalyst OS ソフトウェア イメージのサポート情報の入手方法

Cisco Feature Navigator を使用すると、プラットフォーム、Cisco IOS ソフトウェア イメージ、および Cisco Catalyst OS ソフトウェア イメージの各サポート情報を検索できます。Cisco Feature Navigator には、 http://www.cisco.com/go/cfn からアクセスします。Cisco.com のアカウントは必要ありません。

IP アドレスについて

IP アドレスを設定するには、次の概念を理解する必要があります。

「2 進法」

「IP アドレス構造」

「IP アドレスのクラス」

「IP ネットワークのサブネット化」

「IP ネットワーク アドレスの割り当て」

「Classless Inter-Domain Routing」

「プレフィクス」

2 進法

IP アドレスは 32 ビットの長さです 32 ビットは 4 オクテット(8 ビット)に分割されます。32 ビットの値を変更すると、異なる IP ネットワーク アドレスまたは IP ホスト アドレスを表すため、ネットワークの IP アドレスを管理するとき、2 進法の基礎を理解しておくことはたいへん役立ちます。

2 進数の値は、各桁の数値(0 または 1)に、シーケンス内でその数値の桁を表す数(右から左へ 0 から 7 まで増加)によって 2 を累乗した値を掛け合わせることによって表します。図 1 は 8 桁の 2 進数の例です。

図 1 8 桁の 2 進数の例

 

図 2 は、0 ~ 255 についての 2 進数から 10 進数への変換を示しています。

図 2 0 ~ 134 についての 2 進数から 10 進数への変換

 

図 3 は、135 ~ 255 についての 2 進数から 10 進数への変換を示しています。

図 3 135 ~ 255 についての 2 進数から 10 進数への変換

 

IP アドレス構造

IP ホスト アドレスは、IP パケットを送信できるデバイスを識別します。IP ネットワーク アドレスは、1 つ以上のホストを接続できる特定のネットワーク セグメントを識別します。次に、IP アドレスの特性を示します。

IP アドレスは 32 ビットの長さです

IP アドレスは、それぞれ 1 バイト(オクテット)の 4 つのセクションに分割されます

IP アドレスは 通常、ドット付き 10 進と呼ばれる形式で記載されます。

表 1 に、IP アドレスの例を示します。

 

表 1 IP アドレスの例

ドット付き 10 進表記の IP アドレス
2 進数表記の IP アドレス

10.34.216.75

00001010.00100010.11011000.01001011

172.16.89.34

10101100.00010000.01011001.00100010

192.168.100.4

11000000.10101000.01100100.00000100


表 1 の IP アドレスは、RFC 1918「Address Allocation for Private Internets」に従ったものです。これらの IP アドレスは、インターネットでルーティング可能ではありません。これらはプライベート ネットワークで使用するためのものです。RFC1918 の詳細については、http://www.ietf.org/rfc/rfc1918.txt を参照してください。


IP アドレスは、ネットワークおよびホストと呼ばれる 2 つのセクションにさらに分割されます。この分割は、IP アドレスの範囲を任意にクラスに分けることで実現されます。詳細については、 http://www.ietf.org/rfc/rfc0791.txt の RFC 791「Internet Protocol」を参照してください。

IP アドレスのクラス

IP アドレスの割り当て方法に一定の構造を与えるため、IP アドレスはクラスにグループ化されます。各クラスに IP アドレスの範囲が指定されます。各クラスの IP アドレスの範囲は、32 ビットの IP アドレスのネットワーク セクションに割り当てられるビット数で決定されます。ネットワーク セクションに割り当てられるビット数は、ドット付き 10 進で表記されるマスクで示すか、または / n と略記されます。 n はマスクのビット数です。

表 2 に、クラスごとの IP アドレスの範囲と、各クラスに関連付けられたマスクを示します。太字で示された桁は、各クラスの IP アドレスのネットワーク セクションを示しています。残りの桁は、ホスト IP アドレスに使用できます。たとえば、IP アドレスが 10.90.45.1 でマスクが 255.0.0.0 の場合、ネットワーク IP アドレス 10.0.0.0 とホスト IP アドレス 0.90.45.1 に分割されます。

 

表 2 クラス別の IP アドレスの範囲とマスク

クラス
範囲

A(ドット付き 10 進表記での範囲およびマスク)

0 .0.0.0 ~ 127.0.0.0/8(255.0.0.0)

A(2 進数表記での範囲)

00000000 .00000000.00000000.00000000 ~
01111111 .00000000.00000000.00000000

A(2 進数表記でのマスク)

11111111.00000000.00000000.00000000/8

B(ドット付き 10 進表記での範囲およびマスク)

128 .0.0.0 ~ 191 . 255 .0.0/16(255.255.0.0)

B(2 進数表記での範囲)

10000000 . 00000000 .00000000.00000000 ~
10111111 . 11111111 .00000000.00000000

B(2 進数表記でのマスク)

11111111 . 11111111 .00000000.00000000/16

C(ドット付き 10 進表記での範囲およびマスク)

192 . 0 . 0 .0 ~ 223 . 255 . 255 .0/24(255.255.255.0)

C(2 進数表記での範囲)

11000000 . 00000000 . 00000000 .00000000 ~
11011111 . 11111111 . 11111111 .00000000

C(2 進数表記でのマスク)

11111111.11111111.11111111.0000000/24

D1(ドット付き 10 進表記での範囲およびマスク)

224 . 0 . 0 . 0 239 . 255 . 255 . 255 /32(255.255.255.255)

D(2 進数表記での範囲)

11100000 . 00000000 . 00000000 . 00000000
11101111 . 11111111 . 11111111 . 11111111

D(2 進数表記でのマスク)

11111111.11111111.11111111.11111111/32

E2(ドット付き 10 進表記での範囲およびマスク)

240 . 0 . 0 . 0 255 . 255 . 255 . 255 /32(255.255.255.255)

E(2 進数表記での範囲)

11110000 . 00000000 . 00000000 . 00000000
11111111 . 11111111 . 11111111 . 11111111

E(2 進数表記でのマスク)

11111111.11111111.11111111.11111111/32

1.クラス D の IP アドレスはマルチキャスト アプリケーション用に予約されています。

2.クラス E の IP アドレスはブロードキャスト トラフィック用に予約されています。


) これらの範囲の一部の IP アドレスは、特殊な使用のために予約されています。詳細については、http://www.ietf.org/rfc/rfc3330.txt にある RFC 3330「Special-Use IP Addresses」を参照してください。


ネットワーク マスクに該当する桁が 1 から 0 または 0 から 1 に変更されると、ネットワーク アドレスが変更されます。たとえば、10101100.00010000.01011001.00100010/16 を 10101100.00110000.01011001.00100010/16 に変更すると、ネットワーク アドレスは 172.16.89.34/16 から 172.48.89.34/16 に変更されます。

ネットワーク マスクの範囲外にある桁が 1 から 0 または 0 から 1 に変更されると、ホスト アドレスが変更されます。たとえば、10101100.00010000.01011001.00100010/16 を 10101100.00010000.01011001.00100011/16 に変更すると、ホスト アドレスは 172.16.89.34/16 から 172.16.89.35/16 に変更されます。

IP アドレスの各クラスでは、特定の範囲の IP ネットワーク アドレスと IP ホスト アドレスがサポートされます。各クラスで使用可能な IP ネットワーク アドレスの範囲は、使用可能なビット数によって 2 を累乗した数式で決定されます。クラス A アドレスの場合、1 番目のオクテットの最初のビットの値( 表 2 に示す)は 0 に固定されています。このことにより、7 ビットがネットワーク アドレスの作成用hに使用されます。したがって、クラス A では 128 の IP ネットワーク アドレスが使用できます(27 = 128)。

IP アドレスのクラスで使用可能な IP ホスト アドレスの数は、使用可能なビット数によって 2 を累乗した数から 2 を引いた数式で決定されます。クラス A のアドレスでは IP ホスト アドレスに 24 ビットが使用できます。したがって、クラス A では 16,777,214 の IP ホスト アドレスが使用できます(224 - 2 = 16,777,214)。


) 2 を引くのは、ホストに使用できない IP アドレスが 2 つあるためです。すべて 0 のホスト アドレスはネットワーク アドレスと同じであるため、使用できません。たとえば、10.0.0.0 は IP ネットワーク アドレスと IP ホスト アドレスの両方になることはできません。すべて 1 のアドレスは、ネットワークのすべてのホストに到達するために使用されるブロードキャスト アドレスです。たとえば、10.255.255.255 にアドレス設定された IP データグラムは、ネットワーク 10.0.0.0 のすべてのホストによって受信されます。


表 3 に、IP アドレスの各クラスで使用可能なネットワーク アドレスおよびホスト アドレスを示します。

 

表 3 IP アドレスの各クラスで使用可能なネットワーク アドレスおよびホスト アドレス

クラス
ネットワーク アドレス
ホスト アドレス

A

128

16,777,214

B

16,3843

65534

C

2,097,1524

254

3.表 2 に示すように最初の 2 ビットが 10 に固定されているため、クラス B の IP ネットワーク アドレスに使用できるのは 14 ビットだけです。

4.表 2 に示すように最初の 3 ビットが 110 に固定されているため、クラス C の IP ネットワーク アドレスに使用できるのは 21 ビットだけです。

IP ネットワークのサブネット化

IP アドレスのクラスのネットワーク ビットおよびホスト ビットを任意に分割した結果、IP スペースの割り当てが非効率でした。たとえば、ネットワークに 16 個の別々の物理セグメントがある場合、16 の IP ネットワーク アドレスが必要になります。16 のクラス B の IP ネットワーク アドレスを使用した場合、各物理セグメントで 65,534 のホストがサポートできます。サポートされるホスト IP アドレスの総数は 1,048,544(16 * 65,534 = 1,048,544)です。1 つのネットワーク セグメントで 65,534 のホストに拡張できるネットワーク テクノロジーはほとんどありません。1,048,544 の IP ホスト アドレスを必要とする会社はほとんどありません。この問題によって、IP ネットワーク アドレスを IP サブネットワーク アドレスという小さなグループにさらに分割できる新たな方式の開発が必要になりました。この方式は、サブネット化と呼ばれます。

ネットワークに 16 個の別々の物理セグメントがある場合、16 の IP サブネットワーク アドレスが必要になります。これは 1 つのクラス B の IP アドレスで実現できます。たとえば、クラス B の IP アドレス 172.16.0.0 から開始して、3 番目のオクテットの 4 ビットをサブネット ビットとして予約できます。これによって、16 のサブネット IP アドレス 24 = 16 を使用できます。 表 4 は、172.16.0.0/20 の IP サブネットを示しています。

 

表 4 172.16.0.0/20 を使用した IP サブネット アドレスの例

番号
ドット付き 10 進表記の IP サブネット アドレス
2 進数表記の IP サブネット アドレス

05

172.16.0.0

10101100.00010000.00000000.00000000

1

172.16.16.0

10101100.00010000.00010000.00000000

2

172.16.32.0

10101100.00010000.00100000.00000000

3

172.16.48.0

10101100.00010000.00110000.00000000

4

172.16.64.0

10101100.00010000.01000000.00000000

5

172.16.80.0

10101100.00010000.01010000.00000000

6

172.16.96.0

10101100.00010000.01100000.00000000

7

172.16.112.0

10101100.00010000.01110000.00000000

8

172.16.128.0

10101100.00010000.10000000.00000000

9

172.16.144.0

10101100.00010000.10010000.00000000

10

172.16.160.0

10101100.00010000.10100000.00000000

11

172.16.176.0

10101100.00010000.10110000.00000000

12

172.16.192.0

10101100.00010000.11000000.00000000

13

172.16.208.0

10101100.00010000.11010000.00000000

14

172.16.224.0

10101100.00010000.11100000.00000000

15

172.16.240.0

10101100.00010000.11110000.00000000

5.すべてのサブネット ビットが 0 に設定される最初のサブネットは、サブネット 0 と呼ばれます。これはネットワーク アドレスと識別できないため、注意して使用する必要があります。

サブネットワーク(サブネット)マスクに該当する桁が 1 から 0 または 0 から 1 に変更されると、サブネットワーク アドレスが変更されます。たとえば、10101100.00010000.01011001.00100010/20 を 10101100.00010000.01111001.00100010/20 に変更すると、ネットワーク アドレスは 172.16.89.34/20 から 172.48.121.34/20 に変更されます。

サブネット マスクの範囲外にある桁が 1 から 0 または 0 から 1 に変更されると、ホスト アドレスが変更されます。たとえば、10101100.00010000.01011001.00100010/20 を 10101100.00010000.01011001.00100011/20 に変更すると、ホスト アドレスは 172.16.89.34/20 から 172.16.89.35/20 に変更されます。


ワンポイント アドバイス IP アドレス、サブネットワーク、およびホストの計算を手動で行わないようにするには、インターネット上で無料で利用できるいずれかの IP サブネット カルキュレータを使用してください。


ネットワーク アドレス という用語と、 サブネット または サブネットワーク アドレス という用語が混同されたり、これらの用語が使用される状況が混同される場合があります。最も一般的な意味では、 ネットワーク アドレス という用語は、「特定のネットワーク セグメント内の意図した宛先 IP ホストがトラフィックを受信できるようにするために、そのセグメントにトラフィックを転送する目的でルータが使用する IP アドレス」を意味します。したがって、 ネットワーク アドレス という用語は、サブネット化されていない IP ネットワーク アドレスとサブネット化された IP ネットワーク アドレスの両方に当てはまります。あるルータから、実際にサブネット化されたネットワーク アドレスである特定の IP ネットワーク アドレスにトラフィックを転送する際の問題をトラブルシューティングするとき、宛先のネットワーク アドレスをサブネット ネットワーク アドレスとして具体的に指示することが役立つ場合があります。この理由は、一部のルーティング プロトコルでは、サブネット ネットワーク ルートとネットワーク ルートとでアドバタイズの処理が異なるためです。たとえば、RIP v2 のデフォルト動作は、他のルータにルーティング アップデートを送信するとき、サブネット化されていないネットワーク アドレスに接続されているサブネット ネットワーク アドレスを自動的に集約します(172.16.32.0/24 は RIP v2 では 172.16.0.0/16 としてアドバタイズされます)。したがって、他のルータはネットワーク内の IP ネットワーク アドレスを認識できても、IP ネットワーク アドレスのサブネット化されたネットワーク アドレスは認識できません。


ヒント IP アドレス空間という用語は、IP アドレスの範囲を指すために使用されることがあります。たとえば、「現在の IP アドレス空間で使用できる IP アドレスをすべて使いきったため、新しい IP ネットワーク アドレスをネットワークに割り当てる必要があります」といった場合です。


IP ネットワーク アドレスの割り当て

ルータは IP トラフィックを適切にルーティングできるようにするために、IP ネットワーク アドレスを追跡してネットワーク IP トポロジ(OSI 参照モデルのレイヤ 3)を把握します。ルータがネットワーク レイヤ(IP)トポロジを把握するためには、他の物理ネットワーク セグメントからルータによって分離された個々の物理ネットワーク セグメントは、固有の IP ネットワーク アドレスを持つ必要があります。

図 4 は、IP ネットワーク アドレスが正しく設定されている簡易ネットワークの例を示しています。R1 のルーティング テーブルは、 表 5 のようになります。

 

表 5 正しく設定されているネットワークのルーティング テーブル

インターフェイス イーサネット 0
インターフェイス イーサネット 1

172.31.32.0/24(接続済み)

172.31.16.0/24(接続済み)

図 4 正しく設定されているネットワーク

 

図 5 は、IP ネットワーク アドレスが正しく設定されていない簡易ネットワークの例を示しています。R1 のルーティング テーブルは、 表 6 のようになります。IP アドレス 172.31.32.3 の PC が IP アドレス 172.31.32.54 の PC に IP トラフィックを送信しようとするとき、ルータ R1 は IP アドレス 172.31.32.54 の PC が接続されているインターフェイスを識別できません。

 

表 6 正しく設定されていないネットワークでのルータ R1 のルーティング テーブル(例 1)

イーサネット 0
イーサネット 1

172.31.32.0/24(接続済み)

172.31.32.0/24(接続済み)

図 5 正しく設定されていないネットワーク(例 1)

 

図 5 に示すような間違いを避けるため、Cisco IOS ベースのネットワーキング デバイスでは、IP ルーティングがイネーブルのとき、同じ IP ネットワーク アドレスをルータ内の 2 つ以上のインターフェイスに設定できません。

図 6 に示すような、172.16.31.0/24 が R2 と R3 で使用されるといった間違いを避ける唯一の方法は、IP ネットワーク アドレスを割り当てた場所を示す、きわめて正確なネットワーク資料を作成することです。

 

表 7 正しく設定されていないネットワークでのルータ R1 のルーティング テーブル(例 2)

イーサネット 0
シリアル 0
シリアル 1

172.16.32.0/24(接続済み)

192.168.100.4/29(接続済み)
172.16.31.0/24 RIP

192.168.100.8/29(接続済み)
172.16.31.0/24 RIP

図 6 正しく設定されていないネットワーク(例 2)

 

IP ルーティングの詳細な説明については、「関連資料」にある IP ルーティングに関する文書リストを参照してください。

Classless Inter-Domain Routing

インターネットの使用が増加し続けたことと、 表 2 に示すクラス構造を使用した IP アドレスの割り当て方法に関する制約によって、IP アドレスをもっと柔軟に割り当てる方法が必要になりました。新しい方式は RFC 1519「 Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation Strategy 」に文書化されています。CIDR によって、ネットワーク管理者は任意のマスクを IP アドレスに適用して、管理するネットワークの要件を満たす IP アドレッシング計画を作成できます。

CIDR の詳細については、 http://www.ietf.org/rfc/rfc1519.txt の RFC 1519 を参照してください。

プレフィクス

プレフィクス という用語は、ルーティング テーブルを作成するために重要な IP ネットワーク アドレスのビット数を示すためによく使用されます。クラスフルな(A、B、および C というネットワーク アドレス境界に厳密に従う)IP アドレスだけを使用する場合、プレフィクスはアドレスのクラスに対するマスクと同じです。たとえば、クラスフル IP アドレッシングを使用する場合、192.168.10.0 などのクラス C の IP アドレスでは 24 ビット マスク(/24 または 255.255.255.0)を使用し、24 ビットのプレフィクスを使用していると言うこともできます。

CIDR を使用する場合、ネットワーク内でルーティング テーブルにデータを入力する方法に基づき、プレフィクスは IP ネットワーク アドレスに任意に割り当てられます。たとえば、192.168.10.0、192.168.11.0、192.168.12.0、192.168.13.0 などのクラス C の IP アドレス グループは、16 ビットのプレフィクスを持つ 192.168.0.0(192.168.0.0/16)への単一ルートとしてアドバタイズできます。その結果、ネットワーク内のルータが管理する必要があるルートの数が 4:1 の割合で減少します。

IP アドレスの設定方法

ここでは、次の作業について説明します。

「IP アドレスをインターフェイスに割り当てることによるネットワークへの IP 接続の確立」

「セカンダリ IP アドレスの使用によるネットワーク上でサポートされる IP ホスト数の増加」

「ポイントツーポイント WAN インターフェイス上で IP アンナンバードを使用することによる IP 接続の確立に要する IP アドレス数の削減」

「ポイントツーポイント WAN インターフェイス上で 31 ビットのプレフィクスを持つ IP アドレスを使用することによる IP 接続の確立に要する IP アドレス数の削減」

「IP サブネット ゼロの使用を許可することによる使用可能な IP サブネット数の最大化」

「ネットワーク マスクの形式の指定」

IP アドレスをインターフェイスに割り当てることによるネットワークへの IP 接続の確立

IP アドレスをインターフェイスに設定するには、次の作業を実行します。

手順の概要

1. enable

2. configure terminal

3. interface type number

4. no shutdown

5. ip address ip-address mask

6. end

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type number

 

Router(config)# interface fastethernet 0/0

インターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 4

no shutdown

 

Router(config-if)# no shutdown

インターフェイスをイネーブルにします。

ステップ 5

ip address ip-address mask

 

Router(config-if)# ip address 172.16.16.1 255.255.240.0

インターフェイスに IP アドレスを設定します。

ステップ 6

end

 

Router(config-if)# end

現在のコンフィギュレーション モードを終了し、特権 EXEC モードに戻ります。

トラブルシューティングのヒント

次のコマンドは、IP アドレスのトラブルシューティングに役立ちます。

show ip interface :インターフェイスの IP パラメータを表示します。

show ip route connected :ネットワーキング デバイスが接続されている IP ネットワークを表示します。

セカンダリ IP アドレスの使用によるネットワーク上でサポートされる IP ホスト数の増加

ネットワーク セグメントに IP ホストを追加で接続する必要があるが、そのセグメントを割り当てたサブネットについて使用可能な IP ホスト アドレスをすべて使いきった場合、ネットワーク セグメントに 2 番目の IP ネットワーク アドレスを追加することによって、すべてのホストに別のサブネットを再指定することを回避できます。

セカンダリ IP アドレスをインターフェイスに設定するには、次の作業を実行します。

手順の概要

1. enable

2. configure terminal

3. interface type number

4. no shutdown

5. ip address ip-address mask

6. ip address ip-address mask secondary

7. end

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type number

 

Router(config)# interface fastethernet 0/0

インターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 4

no shutdown

 

Router(config-if)# no shutdown

インターフェイスをイネーブルにします。

ステップ 5

ip address ip-address mask

 

Router(config-if)# ip address 172.16.16.1 255.255.240.0

インターフェイスに IP アドレスを設定します。

ステップ 6

ip address ip-address mask secondary

 

Router(config-if)# ip address 172.16.32.1 255.255.240.0 secondary

インターフェイスにセカンダリ IP アドレスを設定します。

ステップ 7

end

 

Router(config-if)# end

現在のコンフィギュレーション モードを終了し、特権 EXEC モードに戻ります。

トラブルシューティングのヒント

次のコマンドは、IP アドレスのトラブルシューティングに役立ちます。

show ip interface :インターフェイスの IP パラメータを表示します。

show ip route connected :ネットワーキング デバイスが接続されている IP ネットワークを表示します。

この次の手順

ネットワークに 2 つ以上のルータがあって、ルーティング プロトコルをすでに設定している場合、割り当てた新しい IP ネットワークに別のルータから到達できることを確認してください。ルータが新しいネットワークをアドバタイズできるように、ルータのルーティング プロトコルの設定を変更することが必要な場合もあります。ルーティング プロトコルの設定については、次の URL の『 Cisco IOS IP Routing Protocols Configuration Guide , Release 12.4T』を参照してください。

http://www.cisco.com/en/US/docs/ios/iproute/configuration/guide/12_4t/irp_12_4t_book.html

ポイントツーポイント WAN インターフェイス上で IP アンナンバードを使用することによる IP 接続の確立に要する IP アドレス数の削減

IP ネットワーク アドレスまたはサブネット アドレスの数が制限されており、ネットワーク内にポイントツーポイント WAN が存在する場合、IP アンナンバード インターフェイス機能を使用することによって、ポイントツーポイント WAN インターフェイスに実際に IP アドレスを割り当てずにインターフェイス上の IP 接続をイネーブルにできます。

ポイントツーポイント WAN インターフェイスに IP アンナンバード インターフェイス機能を設定するには、次の作業を実行します。

「IP アンナンバード機能」

「制約事項」

「手順の概要」

「手順の詳細」

「トラブルシューティングのヒント」

IP アンナンバード機能

IP アンナンバード インターフェイス機能は、ポイントツーポイント WAN インターフェイスに明示的な IP アドレスを割り当てることなく、このインターフェイス上での IP 処理を実現します。IP アンナンバード ポイントツーポイント WAN インターフェイスでは、別のインターフェイスの IP アドレスを使用して IP 接続をイネーブルにすることによって、ネットワーク アドレスを節約します。

制約事項

IP アンナンバード インターフェイス機能には、次の制約事項が適用されます。

IP アンナンバード インターフェイス機能は、ポイントツーポイント(非マルチアクセス)WAN インターフェイスだけでサポートされます。

IP アンナンバード インターフェイス機能を使用しているインターフェイスを介した Cisco IOS イメージのネットブートはできません。

手順の概要

1. enable

2. configure terminal

3. interface type number

4. no shutdown

5. ip address ip-address mask

6. interface type number

7. no shutdown

8. ip unnumbered type number

9. end

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type number

 

Router(config)# interface fastethernet 0/0

インターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 4

no shutdown

 

Router(config-if)# no shutdown

インターフェイスをイネーブルにします。

ステップ 5

ip address ip-address mask

 

Router(config-if)# ip address 172.16.16.1 255.255.240.0

インターフェイスに IP アドレスを設定します。

ステップ 6

interface type number

 

Router(config-if)# interface serial 0/0

ポイントツーポイント WAN インターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 7

no shutdown

 

Router(config-if)# no shutdown

ポイントツーポイント WAN インターフェイスをイネーブルにします。

ステップ 8

ip unnumbered type number

 

Router(config-if)# ip unnumbered fastethernet 0/0

ポイントツーポイント WAN インターフェイスの IP アンナンバード機能をイネーブルにします。

この例では、ポイントツーポイント WAN インターフェイスは、ファスト イーサネット 0/0 から IP アドレス 172.16.16.1 を使用します。

ステップ 9

end

 

Router(config-if)# end

現在のコンフィギュレーション モードを終了し、特権 EXEC モードに戻ります。

トラブルシューティングのヒント

次のコマンドは、IP アドレスのトラブルシューティングに役立ちます。

show ip interface :インターフェイスの IP パラメータを表示します。

show ip route connected :ネットワーキング デバイスが接続されている IP ネットワークを表示します。

ポイントツーポイント WAN インターフェイス上で 31 ビットのプレフィクスを持つ IP アドレスを使用することによる IP 接続の確立に要する IP アドレス数の削減

RFC 3021 で定義されている 31 ビットのプレフィクスを持つ IP アドレスを使用することによって、ネットワーキング デバイスが接続されているポイントツーポイント WAN への IP 接続を確立するために使用する IP サブネットの数を削減できます。

ポイントツーポイント WAN インターフェイス上で 31 ビットのプレフィクスを持つ IP アドレスを設定するには、次の作業を実行します。

「RFC 3021」

「前提条件」

「制約事項」

「手順の概要」

「手順の詳細」

「トラブルシューティングのヒント」

RFC 3021

RFC 3021「 Using 31-bit Prefixes on IPv4 Point-to-Point Links 」を定義する以前は、多くのネットワーク管理者は、30 ビットのサブネット マスクを持つ IP アドレス(255.255.255.252)をポイントツーポイント インターフェイスに割り当てることで IP アドレス空間を節約していました。この方法は、255.255.255.240 のような短いサブネット マスクを持つ IP アドレスを割り当てるのに比べると確かに IP アドレス空間を節約しますが、30 ビットのサブネット マスクを持つ IP アドレスは、リンクごとに 4 つのアドレスが必要です。つまり、ホスト アドレスが 2 つ(リンクの各ホスト インターフェイスごとに 1 つ)、すべてゼロのネットワーク アドレスが 1 つ、およびすべて 1 のブロードキャスト ネットワーク アドレスが 1 つです。

表 8 に、30 ビット(つまり 255.255.255.252 または /30)のサブネット マスクが IP アドレス 192.168.100.4 に適用されるときに作成される 4 つの IP アドレスの例を示します。ホスト IP アドレスを指定するために使用されるビットは太字で示されています。

 

表 8 30 ビットのサブネット マスク(/30)を使用するときに作成される 4 つの IP アドレス

アドレス
説明
2 進数

192.168.100.4/30

すべてゼロの IP アドレス

11000000.10101000.01100100.000001 00

192.168.100.5/30

1 番目のホスト アドレス

11000000.10101000.01100100.000001 01

192.168.100.6/30

2 番目のホスト アドレス

11000000.10101000.01100100.000001 10

192.168.100.7/30

すべて 1 のブロードキャスト アドレス

11000000.10101000.01100100.000001 11

ポイントツーポイント リンクは 2 つのエンドポイント(ホスト)しかなく、1 つのホストが送信したすべてのパケットは別のホストによって常に受信されるため、ブロードキャスト サポートは不要です。したがって、すべて 1 のブロードキャスト IP アドレスはポイントツーポイント インターフェイスには不要です。

RFC 3021 を最も簡単に説明すれば、31 ビットのプレフィクス(31 ビットのサブネット マスクを IP アドレスに適用することで作成される)を使用することで、すべてゼロの IP アドレスとすべて 1 の IP アドレスをポイントツーポイント ネットワークのホスト アドレスとして割り当てることが可能になるということです。RFC 3021 を定義する前は、ポイントツーポイント リンクで一般的に使用される最も長いプレフィクスは 30 ビットでしたが、これはつまり、すべてゼロの IP アドレスとすべて 1 の IP アドレスが無駄になっていたことを意味します。

表 9 に、31 ビット(つまり 255.255.255.254 または /31)のサブネット マスクが IP アドレス 192.168.100.4 に適用されるときに作成される 2 つの IP アドレスの例を示します。ホスト IP アドレスを指定するために使用されるビットは太字で示されています。

 

表 9 31 ビットのサブネット マスク(/31)を使用するときに作成される 4 つの IP アドレス

Address
説明
2 進数

192.168.100.4/31

1 番目のホスト アドレス

11000000.10101000.01100100.0000010 0

192.168.100.5/31

2 番目のホスト アドレス

11000000.10101000.01100100.0000010 1

RFC 3021 の全文は、 http://www.ietf.org/rfc/rfc3021.txt から入手できます。

前提条件

31 ビットのプレフィクスを持つ IP アドレスをポイントツーポイント インターフェイスに設定する前に、ネットワーキング デバイスにクラスレス IP アドレッシングを設定しておく必要があります。クラスレス IP アドレッシングは多くのバージョンの Cisco IOS ソフトウェアでデフォルトでイネーブルになっています。使用するネットワーキング デバイスにクラスレス IP アドレッシングが設定されているかがわからない場合、グローバル コンフィギュレーション モードで ip classless コマンドを入力して設定をイネーブルにします。

制約事項

この作業は、ポイントツーポイント(非マルチアクセス)の WAN インターフェイスだけで実行できます。

手順の概要

1. enable

2. configure terminal

3. ip classless

4. interface type number

5. no shutdown

6. ip address ip-address mask

7. end

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

ip classless

 

Router(config)# ip classless

(任意)IP クラスレス(CIDR)をイネーブルにします。

コマンドが設定に表示されない場合、コマンドはデフォルトでイネーブルになっています。

ステップ 4

interface type number

 

Router(config)# interface serial 0/0

ポイントツーポイント WAN インターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 5

no shutdown

 

Router(config-if)# no shutdown

インターフェイスをイネーブルにします。

ステップ 6

ip address ip-address mask

 

Router(config-if)# ip address 192.168.100.4 255.255.255.254

31 ビット プレフィクスの IP アドレスをポイントツーポイント WAN インターフェイス上に設定します。

ステップ 7

end

 

Router(config-if)# end

現在のコンフィギュレーション モードを終了し、特権 EXEC モードに戻ります。

トラブルシューティングのヒント

次のコマンドは、IP アドレスのトラブルシューティングに役立ちます。

show ip interface :インターフェイスの IP パラメータを表示します。

show ip route connected :ネットワーキング デバイスが接続されている IP ネットワークを表示します。

IP サブネット ゼロの使用を許可することによる使用可能な IP サブネット数の最大化

ネットワークでサブネット化を使用していて、ネットワーク アドレスを使いきった場合、サブネット ゼロの設定を許可するようにネットワーキング デバイスを設定できます。これにより、使用する IP アドレッシング方式の各サブネットについて、使用可能なネットワーク アドレスがもう 1 つ追加されます。 表 4 に、172.16.0.0/20 の IP サブネット(サブネット 0 を含む)を示します。

IP サブネット ゼロの使用をネットワーキング デバイス上でイネーブルにするには、次の作業を実行します。

手順の概要

1. enable

2. configure terminal

3. ip subnet-zero

4. interface type number

5. no shutdown

6. ip address ip-address mask

7. end

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

ip subnet-zero

 

Router(config)# ip subnet-zero

IP サブネット ゼロの使用をイネーブルにします。

ステップ 4

interface type number

 

Router(config)# interface fastethernet 0/0

インターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 5

no shutdown

 

Router(config-if)# no shutdown

インターフェイスをイネーブルにします。

ステップ 6

ip address ip-address mask

 

Router(config-if)# ip address 172.16.0.1 255.255.240.0

インターフェイスにサブネット ゼロの IP アドレスを設定します。

ステップ 7

end

 

Router(config-if)# end

現在のコンフィギュレーション モードを終了し、特権 EXEC モードに戻ります。

トラブルシューティングのヒント

次のコマンドは、IP アドレスのトラブルシューティングに役立ちます。

show ip interface :インターフェイスの IP パラメータを表示します。

show ip route connected :ネットワーキング デバイスが接続されている IP ネットワークを表示します。

ネットワーク マスクの形式の指定

デフォルトでは、 show コマンドは IP アドレスおよびネットマスクをドット付き 10 進表記で表示します。たとえば、サブネットは 131.108.11.55 255.255.255.0 と表示されます。

ネットワーク マスクを 16 進形式またはビット カウント形式で表示させる方が便利な場合もあります。16 進形式は、UNIX システムで一般的に使用されます。前の例は、131.108.11.55 0XFFFFFF00 と表示されます。

ネットワーク マスクを表示するビット カウント形式は、スラッシュ(/)およびネットマスクのビット総数をアドレスに付加します。前の例は、131.108.11.55/24 と表示されます。

現在のセッションに表示されるネットマスクの形式の指定

個別の行でネットマスクを表示する形式の指定

現在のセッションに表示されるネットマスクの形式の指定

現在のセッションに表示されるネットマスクの形式を指定するには、次の作業を実行します。

手順の概要

1. enable

2. term ip netmask-format {bitcount | decimal | hexadecimal}

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

term ip netmask-format { bitcount | decimal | hexadecimal }

 

Router# term ip netmask-format hexadecimal

ルータでネットワーク マスクを表示するために使用する形式を指定します。

個別の行でネットマスクを表示する形式の指定

個別の行に表示されるネットマスクの形式を指定するには、次の作業を実行します。

手順の概要

1. enable

2. configure terminal

3. line vty first last

4. term ip netmask-format { bitcount | decimal | hexadecimal }

5. end

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

line vty first last

 

Router(config)# line vty 0 4

first および last 引数で指定される行の範囲についてライン コンフィギュレーション モードを入力します。

ステップ 4

term ip netmask-format { bitcount | decimal | hexadecimal }

 

Router(config-line)# ip netmask-format hexadecimal

個別の行でネットワーク マスクを表示するためにルータで使用する形式を指定します。

ステップ 5

end

 

Router(config-if)# end

現在のコンフィギュレーション モードを終了し、特権 EXEC モードに戻ります。

IP アドレスの設定例

ここでは、次の設定例について説明します。

「IP アドレスをインターフェイスに割り当てることによるネットワークへの IP 接続の確立:例」

「セカンダリ IP アドレスの使用によるネットワーク上でサポートされる IP ホスト数の増加:例」

「ポイントツーポイント WAN インターフェイス上で IP アンナンバードを使用することによる IP 接続の確立に要する IP アドレス数の削減:例」

「ポイントツーポイント WAN インターフェイス上で 31 ビットのプレフィクスを持つ IP アドレスを使用することによる IP 接続の確立に要する IP アドレス数の削減:例」

「IP サブネット ゼロの使用を許可することによる使用可能な IP サブネット数の最大化:例」

IP アドレスをインターフェイスに割り当てることによるネットワークへの IP 接続の確立:例

次に、IP アドレスを 3 つのインターフェイスに設定する例を示します。

!
interface FastEthernet0/0
no shutdown
ip address 172.16.16.1 255.255.240.0
!
interface FastEthernet0/1
no shutdown
ip address 172.16.32.1 255.255.240.0
!
interface FastEthernet0/2
no shutdown
ip address 172.16.48.1 255.255.240.0
!
 

セカンダリ IP アドレスの使用によるネットワーク上でサポートされる IP ホスト数の増加:例

次に、セカンダリ IP アドレスを 3 つのインターフェイスに設定する例を示します。

!
interface FastEthernet0/0
no shutdown
ip address 172.16.16.1 255.255.240.0
ip address 172.16.32.1 255.255.240.0 secondary
!
!
interface FastEthernet0/1
no shutdown
ip address 172.17.16.1 255.255.240.0
ip address 172.17.32.1 255.255.240.0 secondary
!
!
interface FastEthernet0/2
no shutdown
ip address 172.18.16.1 255.255.240.0
ip address 172.18.32.1 255.255.240.0 secondary
!
 

ポイントツーポイント WAN インターフェイス上で IP アンナンバードを使用することによる IP 接続の確立に要する IP アドレス数の削減:例

次に、アンナンバード IP 機能を 3 つのインターフェイスに設定する例を示します。

!
interface FastEthernet0/0
no shutdown
ip address 172.16.16.1 255.255.240.0
!
interface serial0/0
no shutdown
ip unnumbered fastethernet0/0
!
interface serial0/1
no shutdown
ip unnumbered fastethernet0/0
!
interface serial0/2
no shutdown
ip unnumbered fastethernet0/0
!

ポイントツーポイント WAN インターフェイス上で 31 ビットのプレフィクスを持つ IP アドレスを使用することによる IP 接続の確立に要する IP アドレス数の削減:例

次に、31 ビットのプレフィクスを 2 つのインターフェイスに設定する例を示します。

!
ip classless
!
interface serial0/0
no shutdown
ip address 192.168.100.2 255.255.255.254
!
!
interface serial0/1
no shutdown
ip address 192.168.100.4 255.255.255.254
 

IP サブネット ゼロの使用を許可することによる使用可能な IP サブネット数の最大化:例

次に、サブネット ゼロをイネーブルにする例を示します。

!
interface FastEthernet0/0
no shutdown
ip address 172.16.16.1 255.255.240.0
!
ip subnet-zero
!

関連情報

ネットワークに 2 つ以上のルータがあって、ルーティング プロトコルをまだ設定していない場合、次の URL の『 Cisco IOS IP Routing Protocols Configuration Guide , Release 12.4T』にある、ルーティング プロトコルの設定に関する説明を参照してください。

http://www.cisco.com/en/US/docs/ios/iproute/configuration/guide/12_4t/irp_12_4t_book.html

その他の関連資料

ここでは、IP アドレスに関する関連資料について説明します。

関連資料

関連項目
参照先

IP アドレッシング コマンド:コマンド構文、コマンド モード、コマンド履歴、デフォルト、使用上のガイドライン、および例

『Cisco IOS IP Addressing Services Command Reference』

IP アドレッシングおよび IP ルーティングの基本原則

『IP Routing Primer』ISBN 1578701082

規格

規格
タイトル

新しい規格または変更された規格はサポートされていません。また、既存の規格に対するサポートに変更はありません。

--

MIB

MIB
MIB リンク

新しい MIB または変更された MIB はサポートされていません。また、既存の MIB に対するサポートに変更はありません。

--

RFC

RFC6
タイトル

RFC 791

Internet Protocol

http://www.ietf.org/rfc/rfc0791.txt

RFC 1338

Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation Strategy
http://www.ietf.org/rfc/rfc1519.txt

RFC 1466

Guidelines for Management of IP Address Space
http://www.ietf.org/rfc/rfc1466.txt

RFC 1716

Towards Requirements for IP Routers
http://www.ietf.org/rfc/rfc1716.txt

RFC 1918

Address Allocation for Private Internets
http://www.ietf.org/rfc/rfc1918.txt

RFC 3330

Special-Use IP Addresses
http://www.ietf.org/rfc/rfc3330.txt

6.これらの参考資料は、IP アドレッシングおよび IP ルーティングに関連するテーマについて利用できる多くの RFC のサンプルにすぎません。RFC の完全なリストについては、http://www.ietf.org/rfc.html の IETF RFC のサイトを参照してください。

シスコのテクニカル サポート

説明
リンク

Cisco Support Web サイトには、資料やツールなど幅広いオンライン リソースが用意されており、シスコの製品およびテクノロジーに関するトラブルシューティングや技術的な問題の解決などに役立てることができます。

以下を含むさまざまな作業にこの Web サイトが役立ちます。

テクニカル サポートを受ける

ソフトウェアをダウンロードする

セキュリティの脆弱性を報告する、またはシスコ製品のセキュリティ問題に対する支援を受ける

ツールおよびリソースへアクセスする

Product Alert の受信登録

Field Notice の受信登録

Bug Toolkit を使用した既知の問題の検索

Networking Professionals(NetPro)コミュニティで、技術関連のディスカッションに参加する

トレーニング リソースへアクセスする

TAC Case Collection ツールを使用して、ハードウェアや設定、パフォーマンスに関する一般的な問題をインタラクティブに特定および解決する

Japan テクニカル サポート Web サイトでは、Technical Support Web サイト(http://www.cisco.com/techsupport)の、利用頻度の高いドキュメントを日本語で提供しています。Japan テクニカル サポート Web サイトには、次の URL からアクセスしてください。http://www.cisco.com/jp/go/tac

http://www.cisco.com/techsupport

IP アドレスの機能情報

表 10 に、このモジュールに記載されている機能および具体的な設定情報へのリンクを示します。

ご使用の Cisco IOS ソフトウェア リリースによっては、コマンドの中に一部使用できないものがあります。特定のコマンドに関するリリース情報については、コマンド リファレンス マニュアルを参照してください。

Cisco Feature Navigator を使用すると、プラットフォームおよびソフトウェア イメージのサポート情報を検索できます。Cisco Feature Navigator を使用すると、Cisco IOS ソフトウェア イメージおよび Catalyst OS ソフトウェア イメージがサポートする特定のソフトウェア リリース、機能セット、またはプラットフォームを確認できます。Cisco Feature Navigator には、 http://www.cisco.com/go/cfn からアクセスします。Cisco.com のアカウントは必要ありません。


表 10 には、一連の Cisco IOS ソフトウェア リリースのうち、特定の機能が初めて導入された Cisco IOS ソフトウェア リリースだけが記載されています。特に明記していない限り、その機能は、一連の Cisco IOS ソフトウェア リリースの以降のリリースでもサポートされます。


 

表 10 IP アドレスの機能情報

機能名
リリース
機能情報

IP ポイントツーポイント リンクでの 31 ビット プレフィクスの使用

12.0(14)S
12.2(4)T

インターネット上の IP アドレス空間を節約するために、31 ビットのプレフィクス長を使用すると、2 つだけの IP アドレスの使用がポイントツーポイント リンク上で可能になります。以前では、お客様はポイントツーポイント リンクに対して 4 つの IP アドレスまたはアンナンバード インターフェイスを使用する必要がありました。

この機能に関する詳細については、次の各項を参照してください。

「ポイントツーポイント WAN インターフェイス上で 31 ビットのプレフィクスを持つ IP アドレスを使用することによる IP 接続の確立に要する IP アドレス数の削減」

IP アンナンバード インターフェイス

10.0

IP アドレス空間を節約するために、IP アンナンバード インターフェイスでは別のインターフェイスの IP アドレスを使用して IP 接続をイネーブルにします。

次のコマンドが導入または変更されました。 ip unnumbered

IP サブネット ゼロ

10.0

IP アドレス空間を節約するために、IP サブネット ゼロではすべてゼロのサブネットをインターフェイス上で IP アドレスとして使用できます(例:ファスト イーサネット 0/0 上で 172.16.0.1/24 を設定します)。

次のコマンドが導入または変更されました。 ip subnet-zero

Classless Inter-Domain Routing

10.0

CIDR はクラス(クラス A、クラス B など)の概念を不要にした、IP アドレスの新しい参照方法です。たとえば、ネットワーク 192.213.0.0 は不適切なクラス C ネットワーク番号ですが、CIDR 表記で 192.213.0.0/16 と表記された場合は適切なスーパーネットです。/16 は、サブネット マスクが(左から数えて)16 ビットで構成されることを意味します。したがって、192.213.0.0/16 は 192.213.0.0 255.255.0.0 と類似しています。

次のコマンドが導入または変更されました。
ip classless