音声とユニファイド コミュニケーション : Cisco Unified Communications Manager Express

Cisco Unified CME への IP Phone 登録のト ラブルシューティング

Cisco Unified CME への IP Phone 登録のトラブルシューティング
発行日;2012/01/21 | 英語版ドキュメント(2010/04/04 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

Cisco Unified CME への IP Phone 登録のトラブルシューティング

Contents

前提条件

はじめに

Cisco Unified CME システム内のすべての IP Phone が正常に登録できない

1 種類の電話機のすべての IP Phone が正常に登録できない

1 つ以上の IP Phone が正常に登録できない

関連資料

関連資料

シスコのテクニカル サポート

マニュアルの入手方法およびテクニカル サポート

Cisco Unified CME への IP Phone 登録のトラブルシューティング

OL-15462-01-J

 

電話機の起動シーケンス中に、IP Phone はネットワーク設定情報および Cisco Unified CallManger Express(CME)ルータの IP アドレスを含む設定ファイルを Trivial File Transfer Protocol(TFTP; トリビアル ファイル転送プロトコル)サーバに要求し、受信します。

この時点で、IP Phone には Cisco Unified CME ルータから接続先への登録を要求するために十分な情報が揃います。ルータは、ルータが実行している設定と比較して電話機の設定を確認します。設定が正しい場合、電話機は Cisco Unified CME に正常に登録され、電話機 ID、電話番号と内線電話、電話機ファームウェアのアップグレード(必要な場合)、および機能を含む電話機独自の情報がダウンロードされます。電話機ファームウェアが必要な場合、電話機は適切なファームウェア ファイルを TFTP サーバからダウンロードして、電話機の起動シーケンスを再度開始します。

IP Phone は Cisco Unified CME に登録されましたが、設定情報のダウンロードが正常に行われません。このとき、電話機のディスプレイにソフトキーが表示されますが、内線、名前、またはラベルは表示されません。

次の症状は、IP Phone が Cisco Unified CME システムから接続先へ正常に登録されていないか、IP Phone は Cisco Unified CME に登録されているがプロビジョニングされていないことを示します。

症状

電話機のディスプレイに内線番号、名前、またはラベルが表示されないか、誤った内線番号、名前、またはラベルが表示される。

前提条件

ファイルのダウンロードのため、TFTP サーバにアクセスできる。

ターミナルまたはターミナル エミュレーションを実行している PC を使用してシスコ ルータへの物理コンソール接続を確立するハードウェアおよびソフトウェアが使用可能であり動作可能である。

シスコ ルータが Cisco Unified CME 向けに設定されている。

電話機、電話ケーブル、およびポートが動作可能である。

はじめに


) 各コマンドの詳細については、『Cisco Unified CME Command Reference』を参照してください。

Cisco Unified CME ルータの設定ファイルを変更または訂正するには、『 Cisco Unified CME System Administrator Guide 』を参照してください。


 


ステップ 1 show ephone registered
show voice register statistics

Skinny Client Control Protocol(SCCP)電話機の場合:登録されている SCCP 電話のステータスを表示するには、 show ephone registered コマンドを使用します。

Session Initiation Protocol(SIP; セッション開始プロトコル)電話機の場合:登録イベントに関連する統計情報を表示するには、 show voice register statistics コマンドを使用します。

ステップ 2 Cisco Unified CME に 1 つ以上の電話機が登録されていますか。

はい:次のステップに進みます。

いいえ:「Cisco Unified CME システム内のすべての IP Phone が正常に登録できない」を参照してください。

ステップ 3 show ephone
show voice register all

SCCP 電話機の場合:未登録または登録しようとしている SCCP 電話のステータスを表示するには、 show ephone コマンドを使用します。

SIP 電話機の場合:Cisco Unified CME の SIP 電話の設定情報および登録情報を表示するには、 show voice register all コマンドを使用します。

ステップ 4 正常に登録できなかったすべての電話機が SIP プロトコルを使用していますか。

はい:「Cisco Unified CME システム内のすべての IP Phone が正常に登録できない」を参照してください。

いいえまたはわからない:ステップ 5 に進みます。

ステップ 5 正常に登録できないすべての電話機の種類は同じですか。たとえば、すべての Cisco Unified IP Phone 7940 またはすべての Cisco Unified IP Phone 7905 など。

はい:「1 種類の電話機のすべての IP Phone が正常に登録できない」を参照してください。

いいえまたはわからない:「1 つ以上の IP Phone が正常に登録できない」を参照してください。


 

Cisco Unified CME システム内のすべての IP Phone が正常に登録できない

新規にインストールおよび設定した Cisco Unified CME に、すべての電話機を登録できない場合は、設定が誤っているか使用できません。すべての IP Phone の登録内容が失われている場合は、通常、ネットワーク インターフェイスが障害の原因です。


ステップ 1 インストールまたは設定を行うのは今回が初めてであり、すべての電話機を登録できませんか。

はい:次のステップに進みます。

いいえ:外部 LAN スイッチを使用している場合は、その LAN スイッチがディセーブルになっていないか、LAN から切断されていないか、または失敗していないかを確認して、次のステップに進みます。内部 EtherSwitch モジュールを使用している場合は、次のステップに進みます。

ステップ 2 show running-config

Cisco Unified CME で現在実行している設定ファイルの内容を表示するには、 show running-config コマンドを使用します。次に、内部 Dynamic Host Configuration Protocol(DHCP; ダイナミック ホスト コンフィギュレーション プロトコル)サーバおよびイーサネット スイッチ ネットワーク インターフェイスの設定などの show コマンドの出力例の一部を示します。

Router# show running-config
.
.
.
voice service voip
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
sip
registrar server expires max 600 min 60 !---<==== required for SIP phones in Cisco Unified CME
.
.
.
ip dhcp excluded-address 192.0.2.12 192.0.2.12 !---<==== prevents IP address of Cisco router from being assigned to IP phones
!
ip dhcp pool voice !---<==== configuration for internal DHCP
network 190.0.2.0 255.255.255.0
option 150 ip 190.0.2.12 !---<==== IP address of the TFTP server
default-router 190.0.2.12 !---<==== Cisco router to which the IP phones are connected
.
.
.
!
interface Ethernet0/0 !---<==== Connects router to network
ip address 190.0.2.12 255.255.255.0 !---<==== IP address of internal network interface
half-duplex
!
interface Ethernet1/0
no ip address
 

) 外部 DHCP サーバを使用している場合は、DHCP サーバの設定は含まれません。外部 DHCP サーバを使用している場合は、DHCP サーバがイネーブルであることを確認するか、DHCP サーバをイネーブルにしてください。


ステップ 3 正常に登録できなかったすべての電話機が SIP プロトコルを使用していますか。

はい:次のステップに進みます。

いいえ:ステップ 5 に進みます。

ステップ 4 実行中の設定に、 registrar server コマンドが含まれていますか。

はい:次のステップに進みます。

いいえ:設定を修正します。

ステップ 5 DHCP 設定を誤ると、電話機と LAN 上の他の装置との IP 通信ができません。DHCP 設定内のサブネット マスクと、ネットワーク インターフェイスのサブネット マスクは一致していますか。

はい:次のステップに進みます。

いいえ:設定ファイルを修正します。

ステップ 6 TFTP サーバの IP アドレス、DHCP 設定のオプション 150 が正しく設定されていますか。


ヒント Cisco Unified CME ルータが TFTP サーバを兼ねていて、この同じルータに内部イーサネット スイッチを搭載している場合は、TFTP サーバ、デフォルト ルータ、およびネットワーク インターフェイスの IP アドレスは同じです。


はい:次のステップに進みます。

いいえ:設定ファイルを修正します。

ステップ 7 問題が解消されない場合は、次の URL からテクニカル サポートに連絡してください。 http://www.cisco.com/techsupport


 

1 種類の電話機のすべての IP Phone が正常に登録できない

特定の種類のすべての Cisco Unified IP Phone が登録できない理由は、次のいずれかです。

特定の電話機の種類の シスコ電話機ファームウェアのファイル名が誤って指定されているか不正確である。

電話機が TFTP サーバから正しいシスコ電話機ファームウェア ファイルをダウンロードできない。

特定の電話機の種類の自動割り当てがイネーブルになっていて、その種類の電話機の数が、利用可能な電話番号または内線番号数より多い。


ヒント Cisco Unified IP phone の特定の種類に関連付けられていて、Cisco Unified CME ルータ上の Cisco IOS リリースと互換性のある電話機ファームウェアのファイル名を特定するには、該当する『Cisco Unified CME Supported Firmware, Platforms, Memory, and Voice Products』を参照してください。



ステップ 1 show running-config

この Cisco Unified CME ルータで実行している設定ファイルの内容を表示するには、 show running-config コマンドを使用します。

Router# show running-configuration
.
.
.
voice service voip
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
sip
registrar server expires max 600 min 60 !---<==== required for SIP phones in Cisco Unified CME
 
.
.
.
!
telephony-service
Load 7960-7940 P00308000300 !---<==== configuration for load command
Load 7941 SCCP41.8-3-1-21S
Load 7961 SCCP41.8-3-1-21S
Load 7971 SCCP70.8-3-1-21S
Load 7970 SCCP70.8-3-1-21S
max-ephones 10
max-dn 10
ip source-address 200.200.200.1 port 2000
auto-assign 1 to 10 type 7941 !---<==== auto-assign configuration
.
.
.
ip dhcp excluded-address 192.0.2.12 192.0.2.12 !---<==== prevents IP address of Cisco router from being assigned to IP phones
!
ip dhcp pool voice
network 190.0.2.0 255.255.255.0
option 150 ip 190.0.2.12 !---<==== IP address of the TFTP server
default-router 190.0.2.12
.
.
.
!
voice register global
mode cme
ip source-address 190.0.2.12 port 2000 !---<==== IP address of the TFTP server
max-dn
max-pool
Load 7960-7940 P0S3-08-02-00 !---<==== configuration for load command
...

ステップ 2 実行中の設定に、 auto-assign コマンドが含まれていますか。

はい:次のステップに進みます。

いいえ:ステップ 6 に進みます。

ステップ 3 auto-assign コマンドの出力を調べます。自動割り当て設定に電話の種類が指定されていますか。

はい:次のステップに進みます。

いいえ:ステップ 5 に進みます。

ステップ 4 自動割り当て設定に指定されている電話機の種類と、登録対象の電話機の種類は一致していますか。

はい:次のステップに進みます。

いいえ:設定を修正します。

ステップ 5 自動割り当て設定で指定されている数は、登録対象の電話機の数と同じかそれより多いですか。

はい:次のステップに進みます。

いいえ:設定を修正します。

ステップ 6 load コマンドの出力を調べます。コマンド内の電話機の種類が正しく特定されていますか。この電話機の種類に対して、バージョンおよびプロトコルを含めて適切な電話機ファームウェアのファイル名が指定されていますか。


) Cisco Analog Telephone Adaptor(ATA)および Cisco Unified IP Phone 7905 および 7912 以外のすべての電話機について、ファームウェアのファイル名には .sbin または .loads サフィックスを使用しないでください。


はい:次のステップに進みます。

いいえ:設定ファイルを修正します。

ステップ 7 TFTP サーバの IP アドレス、DHCP 設定のオプション 150 が正しく設定されていますか。


ヒント Cisco Unified CME ルータが TFTP サーバを兼ねていて、この同じルータに内部イーサネット スイッチを搭載している場合は、TFTP サーバ、デフォルト ルータ、およびネットワーク インターフェイスの IP アドレスは同じです。


はい:次のステップに進みます。

いいえ:設定ファイルを修正します。

ステップ 8 お使いの Cisco Unified CME ルータは、TFTP サーバを兼ねていますか。

はい:次のステップに進みます。

いいえ:ステップ 12 に進みます。

ステップ 9 show flash

フラッシュ メモリ内のファイルのリストを表示するには、 show flash コマンドを使用します。次に、SCCP および SIP 電話機ファームウェアのファイル名をファイルのリストで出力する例の一部を示します。

Router# show flash
System flash Directory
.
.
.
24 333822 P00403020214.bin
25 398244 P00305000300.sbin
26 59222 P0S3-07-04-00.bin
27 461 P0S3-07-04-00.loads

ステップ 10 フラッシュ メモリにインストールされている電話機の種類ごとにシスコ電話機ファームウェア ファイルが必要ですか。

はい:次のステップに進みます。

いいえ:『 Cisco Unified CME Administrator Guide 』の「 Installing and Upgrading Cisco Unified CME Software 」を参照してください。

ステップ 11 IP Phone をリブートするには、 reset コマンドを使用します。電話機のファームウェアが、設定で示される新しいファームウェアにアップグレードされます。電話機のディスプレイに「File not Found」または「Error verifying configuration」エラー メッセージが表示されますか。

はい:電話機は、TFTP サーバからファームウェアをダウンロードできません。ルータ上の Cisco Unified CME ルータまたはフラッシュ メモリ装置を TFTP サーバとして設定するには、 tftp-server flash コマンドを使用します。そして、設定ファイルを生成します。この IP Phone をリブートするには、 reset コマンドを使用します。

いいえ:問題が解消されない場合は、次の URL からテクニカル サポートに連絡してください。 http://www.cisco.com/techsupport

ステップ 12 外部 TFTP サーバに対して tftp-path コマンドが正しく設定されていることを確認します。

ステップ 13 外部 TFTP サーバに到達可能であることを確認します。外部 TFTP サーバに ping コマンドを送信します。

ステップ 14 外部 TFTP サーバに Telnet で接続して、リスト ファイルを表示します。外部 TFTP サーバ上の適切なシスコ電話機ファームウェア ファイルを確認またはインストールします。

ステップ 15 IP Phone をリブートするには、 reset コマンドを使用します。電話機のファームウェアが、設定で示される新しいファームウェアにアップグレードされます。電話機のディスプレイに「File not Found」または「Error verifying configuration」エラー メッセージが表示されますか。

はい:電話機は、TFTP サーバからファームウェアをダウンロードできません。ルータ上の Cisco Unified CME ルータまたはフラッシュ メモリ装置を TFTP サーバとして設定するには、 tftp-server flash コマンドを使用します。そして、設定ファイルを生成します。この IP Phone をリブートするには、 reset コマンドを使用します。

いいえ:問題が解消されない場合は、次の URL からテクニカル サポートに連絡してください。 http://www.cisco.com/techsupport


 

1 つ以上の IP Phone が正常に登録できない

それぞれの Cisco Unified IP Phone が正常に登録を完了できない理由は、通常は次のいずれかです。

この IP Phone の設定ファイルが誤っているか空である。

IP Phone が自身の設定ファイルをダウンロードできない。

自動登録がディセーブルになっていて、それぞれの電話機が明示的に設定されていない。

自動割り当てがイネーブルになっていて、IP Phone の数が、利用可能な電話番号または内線番号数より多い。

この IP Phone に適切なシスコ電話機ファームウェアがインストールされていないか、インストールできない。


ステップ 1 show running-config

この Cisco Unified CME ルータで実行している設定ファイルの内容を表示するには、 show running-config コマンドを使用します。

Router# show running-configuration
.
.
.
voice service voip
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
sip
registrar server expires max 600 min 60 !---<==== required for SIP phones in Cisco Unified CME
 
.
.
.
!
telephony-service
Load 7960-7940 P00308000300 !---<==== configuration for load command
Load 7941 SCCP41.8-3-1-21S
Load 7961 SCCP41.8-3-1-21S
Load 7971 SCCP70.8-3-1-21S
Load 7970 SCCP70.8-3-1-21S
max-ephones 10
max-dn 10
ip source-address 200.200.200.1 port 2000
auto-assign 1 to 10 type 7941 !---<==== auto-assign configuration
.
.
.
!

ステップ 2 正常に登録されない電話機は、SIP プロトコルを使用していますか。

はい:次のステップに進みます。

いいえ:ステップ 4 に進みます。

ステップ 3 実行中の設定に、 registrar server コマンドが含まれていますか。

はい:次のステップに進みます。

いいえ:設定を修正します。

ステップ 4 この IP Phone は、以前に Cisco Unified CME に正常に登録されていましたか。

はい:次のステップに進みます。

いいえ:ステップ 10 に進みます。

ステップ 5 実行中の設定に、 auto-assign コマンドが含まれていますか。

はい:次のステップに進みます。

いいえ:ステップ 9 に進みます。

ステップ 6 auto-assign コマンドの出力を調べます。自動割り当て設定に電話の種類が指定されていますか。

はい:次のステップに進みます。

いいえ:ステップ 8 に進みます。

ステップ 7 自動割り当て設定に指定されている電話機の種類と、登録対象の電話機の種類は一致していますか。

はい:次のステップに進みます。

いいえ:設定を修正します。

ステップ 8 自動割り当て設定で指定されている数は、登録対象の電話機の数と同じかそれより多いですか。

はい:次のステップに進みます。

いいえ:設定を修正します。

ステップ 9 この登録作業以前に、この IP Phone に現在のものと同じバージョンのシスコ電話機ファームウェアをロードしましたか(たとえば同じプロトコル(SIP または SCCP)または同じリリース バージョンのファームウェア)。

はい:次のステップに進みます。

いいえ:「1 種類の電話機のすべての IP Phone が正常に登録できない」を参照してください。

ステップ 10 この IP Phone の Media Access Control(MAC; メディア アクセス制御)アドレスを指定します。MAC アドレスは、電話機の背面にあるラベルにあります。

ステップ 11 show telephony-service tftp-bindings
show voice register tftp-bin

SCCP 電話機の場合: 設定中に生成されたファイルのリストを表示するには、 show telephony-service tftp-bindings コマンドを使用します。次に、show コマンドの出力例の一部を示します。

Router(config)# show telephony-service tftp-bindings
 
tftp-server system:/its/SEPDEFAULT.cnf
tftp-server system:/its/SEPDEFAULT.cnf alias SEPDefault.cnf
tftp-server system:/its/XMLDefault.cnf.xml alias XMLDefault.cnf.xml
tftp-server system:/its/ATADefault.cnf.xml
tftp-server system:/its/XMLDefault7960.cnf.xml alias SEP00036B54BB15.cnf.xml
tftp-server system:/its/germany/7960-font.xml alias German_Germany/7960-font.xml
tftp-server system:/its/germany/7960-dictionary.xml alias German_Germany/7960-dictionary.xml
tftp-server system:/its/germany/7960-kate.xml alias German_Germany/7960-kate.xml
tftp-server system:/its/germany/SCCP-dictionary.xml alias German_Germany/SCCP-dictionary.xml
tftp-server system:/its/germany/7960-tones.xml alias Germany/7960-tones.xml
.
.
.

SIP 電話機の場合:設定中に生成されたファイルのリストを表示するには、 show voice register tftp-bind コマンドを表示します。次に、show コマンドの出力例の一部を示します。

Router(config)# show voice register tftp-bind
 
tftp-server SIPDefault.cnf url system:/cme/sipphone/SIPDefault.cnf
tftp-server syncinfo.xml url system:/cme/sipphone/syncinfo.xml
tftp-server SIP0009B7F7532E.cnf url system:/cme/sipphone/SIP0009B7F7532E.cnf
tftp-server SIP000ED7DF7932.cnf url system:/cme/sipphone/SIP000ED7DF7932.cnf
tftp-server SIP0012D9EDE0AA.cnf url system:/cme/sipphone/SIP0012D9EDE0AA.cnf
tftp-server gk123456789012 url system:/cme/sipphone/gk123456789012
tftp-server gk123456789012.txt url system:/cme/sipphone/gk123456789012.txt
.
.
.
 

ステップ 12 設定ファイルのファイル名には、それぞれの IP Phone について指定された MAC アドレスが含まれます。ファイル リストには、この電話機の MAC アドレスの設定ファイルが含まれていますか。

はい:次のステップに進みます。

いいえ: create-cnf または create profile(voice register global) コマンドが発行されていませんでした。適切なコマンドを使用して、この電話機の設定ファイルを生成します。そして、 reset コマンドを使用してこの電話機をリブートします。問題が解消されない場合は、ステップ 15 に進みます。

ステップ 13 more system: url

特定の Cisco Unified IP Phone の設定プロファイルの内容を表示するには、 more system コマンドを使用します。次に、3 つのそれぞれの設定ファイルの情報を表示するこのコマンドの出力例の一部を示します。SIP0009B7F7532E.cnf には情報が含まれていません。

Router# more system:/cme/sipphone/XMLDefault.cnf.xml
 
<device>
<devicePool>
.
.
.
Router# more system:/cme/sipphone/SIP0012D9EDE0AA.cnf
 
image_version: "P0S3-07-4-00";
user_info: "phone";
line1_name: "1051";
line1_displayname: "";
line1_shortname: "";
line1_authname: "1051";
.
.
.
Router# more system:/cme/sipphone/SIP0009B7F7532E.cnf
Router#
 

ステップ 14 設定ファイルには、この電話の登録に必要な情報が含まれていますか。

はい:次のステップに進みます。

いいえ: create-cnf file または create profile(voice register global) コマンドが発行されていませんでした。適切なコマンドを使用して、この電話機の設定ファイルを生成します。そして、 reset コマンドを使用してこの電話機をリブートします。

ステップ 15 show ephone
show voice register all

SCCP 電話機の場合:SCCP 電話機の状態に関する情報を表示して、この電話機の設定情報を探すには、 show ephone コマンドを使用します。次に、3 つの IP Phone の登録情報を示す出力例の一部を示します。

Router# show ephone
 
ephone-2 Mac:000A.8A5C.5961 TCP socket:[1] activeLine:0 REGISTERED
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0
IP:192.168.0.50 50349 Telecaster 7940 keepalive 23738 max_line 2
button 1: dn 2 number 91450 CH1 IDLE CH2 IDLE
 
ephone-5 Mac:123E.A432.987B TCP socket:[-1] activeLine:0 UNREGISTERED
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0
IP:192.168.0.51 52243 Unknown 0 keepalive 0 max_line 0
 
ephone-5 Mac:1234.A432.987B TCP socket:[-1] activeLine:0 REGISTERED
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0
IP:192.168.0.52 50988 Telecaster 7940 keepalive 23 max_line 2
 

SIP 電話機の場合:SIP 電話機に関する情報を表示して、この電話機の設定情報を探すには、 show voice register all コマンドを使用します。次に、MAC アドレスが 123A.8A5C.5961 である電話機の音声登録 Directory Number(DN; ディレクトリ番号)および音声登録プール情報を示す出力例の一部を示します。

Router# show voice register all
.
.
.
VOICE REGISTER DN =================
Dn Tag 1
Config:
Number is 7001
Preference is 0
Huntstop is disabled
Name christoper robert
Auto answer is disabled
Label is jennifer nicole
 
Dn Tag 2 Config:
Number is 7002
Preference is 0
Huntstop is disabled
Name Jenny
Auto answer is disabled
.
.
.
VOICE REGISTER POOL ===================
 
Pool Tag 1
Config:
Mac address is 123A.8A5C.5961
Type is 7960
Number list 1 : DN 1
Proxy Ip address is 0.0.0.0
Default preference is 1
DTMF Relay is disabled
Call Waiting is disabled
DnD is disabled
keep-conference is enabled
template is 1
Dialpeers created:
 

ステップ 16 コマンド出力からこの電話機の MAC アドレスを探します。この電話機の正しい MAC アドレスが設定されていますか。

はい:次のステップに進みます。

いいえ:設定ファイルを修正します。

ステップ 17 適切な電話番号または内線番号が(ephone)DN またはこの電話機のプール タグに関連付けられていますか。

はい:この電話機をリブートするには、 restart コマンドを使用します。問題が解消されない場合は、次のステップに進みます。

いいえ:設定を修正します。

ステップ 18 有効な設定情報をコピーアンドペーストしてから、 reset コマンドを使用してこの電話機をリブートします。問題が解決されない場合は、次の操作を行います。

a. この電話機のプラグを外します。

b. このそれぞれの電話機の設定を削除します。

c. この電話機について、1 つの内線番号が 1 つのボタンに関連付けられた、単純な ephone または音声登録プール設定を作成してから、設定ファイルを生成します。

d. この電話機のプラグを差し込みます。

ステップ 19 この電話機は Cisco Unified CME に正常に登録されましたか。

はい:必要な機能およびボタンを追加するためにこの電話機の設定を変更します。

いいえ:次の URL からテクニカル サポートに連絡してください。 http://www.cisco.com/techsupport


 

関連資料

次の各項では、Cisco Unified CallManger Express に関連するその他の資料について説明します。

シスコのテクニカル サポート

説明
リンク

Cisco Technical Support Web サイトでは、オンラインで資料やツールを利用して、トラブルシューティングやシスコ製品およびテクノロジーに関する技術上の問題の解決に役立てることができます。

以下を含むさまざまな作業にこの Web サイトが役立ちます。

テクニカル サポートを受ける

ソフトウェアをダウンロードする

セキュリティの脆弱性を報告する、またはシスコ製品のセキュリティ問題に対する支援を受ける

ツールおよびリソースへアクセスする

Product Alert の受信登録

Field Notice の受信登録

Bug Toolkit を使用した既知の問題の検索

Networking Professionals(NetPro)コミュニティで、技術関連のディスカッションに参加する

トレーニング リソースへアクセスする

TAC Case Collection ツールを使用して、ハードウェアや設定、パフォーマンスに関する一般的な問題をインタラクティブに特定および解決する

Japan テクニカル サポート Web サイトでは、Technical Support Web サイト (http://www.cisco.com/techsupport)の、利用頻度の高いドキュメントを日本語で提供しています。Japan テクニカル サポート Web サイトには、次のURLからアクセスしてください。http://www.cisco.com/jp/go/tac

http://www.cisco.com/techsupport

マニュアルの入手方法およびテクニカル サポート

マニュアルの入手方法、テクニカル サポート、その他の有用な情報について、次の URL で、毎月更新される『What's New in Cisco Product Documentation』を参照してください。シスコの新規および改訂版の技術マニュアルの一覧も示されています。 http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html