Cisco IOS ワイドエリア ネットワーキング コンフィ ギュレーション ガイド
インターフェイスでのフレームリレー キュー イングおよびフラグメンテーション
インターフェイスでのフレームリレー キューイングおよびフラグメンテーション
発行日;2012/02/03 | 英語版ドキュメント(2011/07/31 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 4MB) | フィードバック

目次

インターフェイスでのフレームリレー キューイングおよびフラグメンテーション

機能情報の確認

内容

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの前提条件

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの制約事項

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションについて

フレームリレー キューイングおよびフラグメンテーションがインターフェイスで動作する仕組み

利点

フレームリレー キューイングおよびフラグメンテーションがインターフェイスの設定方法

プライオリティ キューのクラス ポリシーの設定

帯域幅キューのクラス ポリシーの設定

class-default クラスを使用したシェーピング ポリシーの設定

フレームリレー インターフェイスのキューイングおよびフラグメンテーションの設定

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの確認

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの監視および保守

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの設定例

インターフェイスでのフレームリレー キューイング、シェーピング、およびフラグメンテーション:例

インターフェイスでのフレームリレー キューイングおよびフラグメンテーション:例

その他の参考資料

関連資料

規格

MIB

RFC

シスコのテクニカル サポート

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの機能情報

インターフェイスでのフレームリレー キューイングおよびフラグメンテーション

インターフェイス機能でのフレームリレー キューイングおよびフラグメンテーションにより、フレームリレー インターフェイスでの Low Latency Queueing(LLQ; 低遅延キューイング)および FRF.12 エンドツーエンド フラグメンテーションがサポートされるようになります。

機能情報の確認

お使いのソフトウェア リリースが、このモジュールで説明されている機能の一部をサポートしていないことがあります。最新の機能情報と注意事項については、ご使用のプラットフォームとソフトウェア リリースに対応したリリース ノートを参照してください。このモジュールで説明される機能に関する情報、および各機能がサポートされるリリースの一覧については、「インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの機能情報」を参照してください。

Cisco Feature Navigator を使用すると、プラットフォームおよび Cisco ソフトウェア イメージのサポート情報を検索できます。Cisco Feature Navigator には、 http://www.cisco.com/go/cfn からアクセスします。Cisco.com のアカウントは必要ありません。

内容

「インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの前提条件」

「インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの制約事項」

「インターフェイスでのフレームリレー キューイングおよびフラグメンテーションについて」

「フレームリレー キューイングおよびフラグメンテーションがインターフェイスの設定方法」

「インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの設定例」

「その他の参考資料」

「インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの機能情報」

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの前提条件

このマニュアルでの作業は、低遅延キューイングおよびシェーピング サービス ポリシーの設定方法について理解していることを前提としています。

次の前提条件は、Cisco 7500 シリーズのみが対象です。

インターフェイスのフレームリレー キューイングおよびフラグメンテーション機能は、VIP2-50 またはそれ以降の VIP ベースのインターフェイスでサポートされます。

Distributed Cisco Express Forwarding(dCEF; 分散型シスコ エクスプレス フォワーディング)は、グローバルおよびフレームリレー インターフェイスの両方でイネーブルになっている必要があります。

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの制約事項

インターフェイス フラグメンテーションとフレームリレー トラフィック シェーピングは、同時に設定できません。

インターフェイス フラグメンテーションとクラスベースのフラグメンテーションは、同時に設定できません。

フレームリレー Switched Virtual Circuits(SVC; 相手先選択接続)はサポートされません。

階層型シェーピングおよび複数シェーパーはサポートされません。

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションについて

インターフェイス機能でのフレームリレー キューイングおよびフラグメンテーションにより、フレームリレー インターフェイスでの Low Latency Queueing(LLQ; 低遅延キューイング)および FRF.12 エンドツーエンド フラグメンテーションがサポートされるようになります。この機能は、メイン インターフェイスのキューイング ポリシーおよびフラグメンテーション設定を、すべての相手先固定接続(PVC)およびそのインターフェイス配下のサブインターフェイスに適用できるようにすることで、低遅延、低ジッタの Quality of Service(QoS; サービス品質)の設定を簡単にします。この機能を導入する前に、キューイングおよびフラグメンテーションが個々の PVC で設定されている必要があります。また、サブレート シェーピングをインターフェイスに設定できます。

フレームリレー キューイングおよびフラグメンテーションがインターフェイスで動作する仕組み

FRF.12 エンドツーエンド フラグメンテーションがインターフェイスでイネーブルになると、メイン インターフェイスおよびサブインターフェイス上のすべての PVC が、設定された同じフラグメント サイズでフラグメンテーションをイネーブルにします。高優先順位のトラフィックで低遅延および低ジッタを維持するため、設定されたフラグメント サイズは最大高優先順位フレームよりも大きくなければなりません。この設定は、分割された低優先順位のフレームの後で、高優先順位のトラフィックが分割され、キューイングされるのを防ぎます。高優先順位のフレームのサイズが、設定したフラグメント サイズよりも大きい場合、高優先順位のフレームは分割されます。Local Management Interface(LMI; ローカル管理インターフェイス)のトラフィックは分割されず、必要な帯域幅が保証されます。

低遅延のキューイング ポリシー マップがインターフェイスに適用されると、インターフェイスを通るトラフィックがクラス マップを使用して特定され、適切なキューに誘導されます。音声などの、時間依存のトラフィックは高優先順位に分類する必要があり、プライオリティ キューにキューイングされます。定義済みのクラスのいずれにも分類されないトラフィックは、class-default キューにキューイングされます。プライオリティ キューおよびクラス キューからのフレームは、フラグメンテーションおよびインターリーブの可能性があります。設定したフラグメント サイズが高優先順位のフレームよりも大きい限り、プライオリティ キューのトラフィックは分割されず、分割された他のクラスのキューと共にインターリーブされます。この方法により、高優先順位のキュー トラフィックで、最高の QoS 伝送を実現します。図 1 に、インターフェイスのキューイングおよびフラグメンテーション プロセスを示します。

図 1 インターフェイスでのフレームリレー キューイングおよびフラグメンテーション

 

 

サブレート シェーピングをインターフェイスに適用することもできますが、シェーピングを設定すると高優先順位のフレームのインターリーブは行われません。シェーピングが設定されていない場合、各 PVC は、トラフィックのバーストを、物理的な回線速度まで送信できます。

シェーピングが設定されており、シェーパーがフレームを送信できる速度をトラフィックが超えた場合、そのトラフィックはシェーピング レイヤで、均等化キューイングを使用してキューイングされます。フレームがシェーパーを通過した後、そのフレームがインターフェイスで、設定したキューイング方式を使用してキューイングされます。シェーピングが設定されていない場合、キューイングはインターフェイスでのみ行われます。


) インターリーブさせるには、フラグメンテーションと低遅延キューイング ポリシーの両方でシェーピングがディセーブルに設定されている必要があります。


インターフェイスでのフレームリレー キューイングおよびフラグメンテーション機能は、次の機能をサポートします。

Voice over Frame Relay

重み付けランダム早期検出

フレームリレー ペイロード圧縮


) ペイロード圧縮とフレームリレー フラグメンテーションを同時に使用すると、ペイロード圧縮は常にフラグメンテーションより先に実行されます。


IP ヘッダー圧縮

利点

設定が簡単

インターフェイスでのフレームリレー キューイングおよびフラグメンテーション機能を使用して、フレームリレー インターフェイス キューでフラグメンテーション、低遅延キューイング、およびサブレート シェーピングが設定できます。フラグメンテーション、キューイング、およびシェーピング ポリシーは、すべての PVC およびメイン インターフェイス配下のサブインターフェイスに適用され、各 PVC で個々に設定する必要がなくなります。

フレクシブル帯域幅

この機能を使用して、PVC 間の帯域幅の分割を減らしながら、PVC で、異なるサービスからのトラフィックの論理的分離を維持できます。各 PVC は、バースト トラフィックをインターフェイス シェーピング レートまで、またはシェーピングが設定されていない場合は物理的インターフェイスの回線レートまで送信できます。

フレームリレー キューイングおよびフラグメンテーションがインターフェイスの設定方法

次の項では、インターフェイスでのフレームリレー キューイングおよびフラグメンテーション機能の設定作業について説明します。列記した作業は、それぞれ必須の作業か任意の作業かわかるようになっています。

プライオリティ キューのクラス ポリシーの設定(必須)

帯域幅キューのクラス ポリシーの設定(任意)

class-default クラスを使用したシェーピング ポリシーの設定(任意)

フレームリレー インターフェイスのキューイングおよびフラグメンテーションの設定(必須)

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの確認(任意)

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの監視および保守(任意)

プライオリティ キューのクラス ポリシーの設定

プライオリティ クラスのポリシー マップを設定するには、グローバル コンフィギュレーション モードで次のコマンドを使用します。

手順の概要

1. enable

2. configure terminal

3. policy-map policy-map

4. class class-name

5. priority bandwidth-kbps

6. exit

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

policy-map policy-map

 
Router(config) policy-map policy1

作成または変更するポリシー マップの名前を指定します。

このコマンドを使用して、プライオリティ キューのキューイング ポリシーを定義します。

ステップ 4

class class-name

 

Router(config-pmap)# class c1

サービス ポリシーで作成および使用するクラスの名前を指定します。

このポリシー マップで指定したクラス名は、 class-map コマンドを使用して設定したとおりに、そのクラスの特性と一致基準を定義します。

ステップ 5

Router(config-pmap-c)# priority bandwidth-kbps

 

Router(config-pmap-c)# priority 30

完全プライオリティ クラスを作成し、そのクラスに割り当てる帯域幅の量(kbps)を指定します。

ステップ 6

exit

 

Router(config-pmap-c)# exit

現在のコンフィギュレーション モードを終了します。

帯域幅キューのクラス ポリシーの設定

ポリシー マップを設定し、サービス ポリシーを構成するクラス ポリシーを作成するには、グローバル コンフィギュレーション モードで次のコマンドを使用します。

手順の概要

1. enable

2. configure terminal

3. policy-map policy-map

4. class class-name

5. bandwidth bandwidth-kbps

6. exit

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

policy-map policy-map

 
Router(config) policy-map policy1

作成または変更するポリシー マップの名前を指定します。

このコマンドを使用して、プライオリティ キューのキューイング ポリシーを定義します。

ステップ 4

class class-name

 

Router(config-pmap)# class c1

サービス ポリシーで作成および使用するクラスの名前を指定します。

このポリシー マップで指定したクラス名は、 class-map コマンドを使用して設定したとおりに、そのクラスの特性と一致基準を定義します。

ステップ 5

Router(config-pmap-c)# bandwidth bandwidth-kbps

 

Router(config-pmap-c)# bandwidth 10

クラスに割り当てる帯域幅の量(kbps)または使用可能な帯域幅のパーセントを指定します。帯域幅は kbps またはパーセントで指定します。単位はクラス内で統一します(プライオリティ キューの帯域幅は kbps で指定)。

インターフェイス上のすべての帯域幅割り当ての合計が、使用可能なインターフェイス帯域幅の合計の 75% を超えることはできません。しかし、インターフェイス帯域幅の 75% を超えてクラスに設定する必要がある場合は、 max-reserved-bandwidth コマンドを使用して 75% という最大値を上書きすることができます。

ステップ 6

exit

 

Router(config-pmap-c)# exit

現在のコンフィギュレーション モードを終了します。

class-default クラスを使用したシェーピング ポリシーの設定

通常、class-default クラスは、定義したクラスのいずれにも該当しないトラフィックを分類するために使用されます。ポリシー マップの作成時に class-default クラスを事前定義していても、あらためて定義する必要があります。デフォルト クラスを設定していなければ、設定したクラスのいずれにも該当しないトラフィックはベストエフォート扱いになります。ベストエフォート扱いとは、可能な場合はネットワークがそのトラフィックを配信し、信頼性、遅延防止、スループットは保証されないというものです。

インターフェイスでキューイングに加えてシェーピングを設定する場合は、class-default クラスを使用してシェーピング ポリシーを設定します。シェーピング ポリシーは、階層型トラフィック ポリシーでは親として機能します。キューイング ポリシーは子ポリシーとして機能します。class-default クラスは、インターフェイス全体のすべてのトラフィックがシェーピングされ、帯域幅限定のストリームが作成されるよう、シェーピング ポリシーに使用されます。

class-default クラスでシェーピング ポリシーを設定するには、グローバル コンフィギュレーション モードで次のコマンドを使用します。

手順の概要

1. enable

2. configure terminal

3. policy-map policy-map

4. class class-default

5. shape [ average | peak ] mean-rate [[ burst-size ] [ excess-burst-size ]]

6. service-policy policy-map-name

7. exit

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

policy-map policy-map

 
Router(config) policy-map policy1

作成または変更するポリシー マップの名前を指定します。

このコマンドを使用して、シェーピング ポリシーを定義します。

ステップ 4

class class-default

 

Router(config-pmap)# class class-default

ポリシーを設定または変更できるようにデフォルト クラスを指定します。

ステップ 5

Router(config-pmap-c)# shape [ average | peak ] mean-rate [[ burst-size ] [ excess-burst-size ]]

 

Router(config-pmap-c)# shape peak 10

(任意)指定されたアルゴリズムに従い、示されたビット レートにトラフィックをシェーピングします。

ステップ 6

service-policy policy-map-name

 

Router(config-pmap-c)# service-policy policy1

一致基準として使用されるポリシー マップの名前を指定します(トラフィック ポリシーの他のポリシーへのネスティング(階層型トラフィック ポリシー)のため)。

このコマンドを使用してプライオリティ キュー(子ポリシー)のポリシー マップをシェーピング ポリシー(親ポリシー)に追加します。

ステップ 7

exit

 

Router(config-pmap-c)# exit

現在のコンフィギュレーション モードを終了します。

フレームリレー インターフェイスのキューイングおよびフラグメンテーションの設定

フレームリレー インターフェイスの低遅延キューイングおよび FRF.12 エンドツーエンド フラグメンテーションを設定するには、グローバル コンフィギュレーション モードで次のコマンドを使用します。

手順の概要

1. enable

2. configure terminal

3. interface type / number

4. encapsulation frame-relay

5. service-policy output policy-map-name

6. frame-relay fragment fragment-size end-to-end

7. exit

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type / number

 
Router(config)# interface fe 0/0

インターフェイス タイプを設定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 4

encapsulation frame-relay

 

Router(config-if)# encapsulation frame-relay

フレームリレーのカプセル化をイネーブルにします。

ステップ 5

service-policy output policy-map-name

 

Router(config-if)# service-policy output policy1

ポリシー マップを出力インターフェイスに適用し、このインターフェイスでサービス ポリシーとして使用されるようにします。

シェーピングを使用する場合、このコマンドを使用してシェーピング ポリシー(ネストされたキューイング ポリシーが含まれているもの)をインターフェイスに適用します。

高優先順位のフレームのインターリーブは、シェーピングがインターフェイスで設定されている場合は行われません。

シェーピングを使用しない場合は、このコマンドを使用してキューイング ポリシーをインターフェイスに適用します。

ステップ 6

frame-relay fragment fragment-size end-to-end

 

Router(config-if)# frame-relay fragment 100 end-to-end

フレームリレーのフレームのフラグメンテーションをイネーブルにします。

プライオリティ キュー トラフィックで低遅延および低ジッタを維持するには、フラグメント サイズを、予想される高優先順位フレームの最大値よりも大きくしてください。

ステップ 7

exit

 

Router(config-if)# exit

現在のコンフィギュレーション モードを終了します。

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの確認

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの設定を確認するには、次の手順を実行します。


ステップ 1 show running-config コマンドを入力して、設定を確認します。

Router# show running-config
Building configuration...
 
.
.
.
 
class-map match-all voice
match ip precedence 5
!
!policy-map llq
class voice
priority 64
policy-map shaper
class class-default
shape peak 96000
service-policy llq
!
!interface Serial1/1
ip address 16.0.0.1 255.255.255.0
encapsulation frame-relay
service-policy output shaper
frame-relay fragment 80 end-to-end
!
 

ステップ 2 show policy-map interface コマンドを入力して、インターフェイスに適用されたポリシー マップの低遅延キューイング情報、パケットカウンタ、統計情報を表示します。「packets」および「pkts matched」カウンタの値を比較します。正常な状況では、「packets」カウンタが「pkts matched」カウンタよりも大幅に大きくなっています。2 つのカウンタの値がほぼ同じ場合は、インターフェイスがプロセススイッチド パケットを大量に受信しているか、高い輻輳が発生しています。

次はステップ 1 の設定に基づいた show policy-map interface コマンドの出力例です。

Router# show policy-map interface serial 1/1
 
Serial1/1
 
Service-policy output:shaper
 
Class-map:class-default (match-any)
12617 packets, 1321846 bytes
5 minute offered rate 33000 bps, drop rate 0 bps
Match:any
Traffic Shaping
Target/Average Byte Sustain Excess Interval Increment
Rate Limit bits/int bits/int (ms) (bytes)
192000/96000 1992 7968 7968 83 1992
 
Adapt Queue Packets Bytes Packets Bytes Shaping
Active Depth Delayed Delayed Active
- 0 12586 1321540 0 0 no
 
Service-policy :llq
 
Class-map:voice (match-all)
3146 packets, 283140 bytes
5 minute offered rate 7000 bps, drop rate 0 bps
Match:ip precedence 1
Weighted Fair Queueing
Strict Priority
Output Queue:Conversation 24
Bandwidth 64 (kbps) Burst 1600 (Bytes)
(pkts matched/bytes matched) 0/0
(total drops/bytes drops) 0/0
 
Class-map:class-default (match-any)
9471 packets, 1038706 bytes
5 minute offered rate 26000 bps
Match:any
 

ステップ 3 show interfaces serial コマンドを入力して、インターフェイスで設定されたキューイング方針、プライオリティ キュー インターリーブ、およびフラグメンテーションのタイプについての情報を表示します。インターフェイスが輻輳状態になっているか、およびパケットがキューイングされているかを、「Conversations」フィールドを参照して確認できます。「max active」カウンタがゼロ以外の値になっている場合は、いずれかのキューがアクティブになっていることを示します。「active」カウンタがゼロ以外の値の場合は、 show queue コマンドを使用して、キューの内容を表示できます。

次はステップ 1 の設定に基づいた show interfaces serial コマンドの出力例です。

Router# show interfaces serial 1/1
 
Serial1/1 is up, line protocol is up
Hardware is M4T
Internet address is 16.0.0.1/24
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
reliability 255/255, txload 5/255, rxload 1/255
Encapsulation FRAME-RELAY, crc 16, loopback not set
Keepalive set (10 sec)
Restart-Delay is 0 secs
LMI enq sent 40, LMI stat recvd 40, LMI upd recvd 0, DTE LMI up
LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
LMI DLCI 1023 LMI type is CISCO frame relay DTE
Fragmentation type:end-to-end, size 80, PQ interleaves 0
Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 0
Last input 00:00:03, output 00:00:00, output hang never
Last clearing of "show interface" counters 00:06:34
Input queue:0/75/0/0 (size/max/drops/flushes); Total output drops:0
Queueing strategy:weighted fair
Output queue:0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1158 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 33000 bits/sec, 40 packets/sec
40 packets input, 576 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
15929 packets output, 1668870 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions DCD=up DSR=up DTR=up RTS=up CTS=up


 

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの監視および保守

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションを監視し、保守するには、特権 EXEC モードで次のコマンドを使用します。


ステップ 1 debug frame-relay fragment [ event | interface type / number dlci ]

PVC のフレームリレー フラグメンテーションに関する情報を表示します。

ステップ 2 show frame-relay fragment [ interface type / number [ dlci ]]

フレームリレー フラグメンテーションについての情報を表示します。

ステップ 3 show interfaces serial number

シリアル インターフェイスについての情報を表示します。

ステップ 4 show queue interface-type interface-number

指定したインターフェイスのキュー内部のパケットの内容を表示します。

ステップ 5 show policy-map interface number [ input | output ]

指定したインターフェイスのすべてのサービス ポリシーに設定されたすべてのクラスのパケット統計情報を表示します。


 

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの設定例

ここでは、次の設定例について説明します。

インターフェイスでのフレームリレー キューイング、シェーピング、およびフラグメンテーション:例

インターフェイスでのフレームリレー キューイングおよびフラグメンテーション:例

インターフェイスでのフレームリレー キューイング、シェーピング、およびフラグメンテーション:例

次は、低遅延キューイング、FRF.12 フラグメンテーション、およびシリアル インターフェイス 3/2 でのシェーピングの、階層型ポリシーの設定例です。シェーピングが設定されているため、プライオリティ キューからのトラフィックは、class-default キューからの分割でインターリーブされないことに注意してください。

class-map voice
match access-group 101
policy-map llq
class voice
priority 64
policy-map shaper
class class-default
shape average 96000
service-policy llq
 
interface serial 3/2
ip address 10.0.0.1 255.0.0.0
encapsulation frame-relay
bandwidth 128
clock rate 128000
service-policy output shaper
frame-relay fragment 80 end-to-end
access-list 101 match ip any host 10.0.0.2

インターフェイスでのフレームリレー キューイングおよびフラグメンテーション:例

次は、シリアル インターフェイス 3/2 での低遅延キューイングおよび FRF.12 フラグメンテーションの設定例です。シェーピングが使用されないため、階層型トラフィック ポリシーは不要で、プライオリティ キューからのトラフィックは、他のキューからの分割でインターリーブされます。シェーピングしないと、インターフェイスの出力レートは回線レートまたは設定したクロック レートと同等になります。この例では、クロック レートは 128,000 bps です。

class-map voice
match access-group 101
policy-map llq
class voice
priority 64
class video
bandwidth 32
 
interface serial 3/2
ip address 10.0.0.1 255.0.0.0
encapsulation frame-relay
bandwidth 128
clock rate 128000
service-policy output llq
frame-relay fragment 80 end-to-end
access-list 101 match ip any host 10.0.0.2

その他の参考資料

関連資料

関連項目
参照先

Cisco IOS コマンド

『Cisco IOS Master Commands List, All Releases』

WAN コマンド

『Cisco IOS Wide-Area Networking Command Reference』

フレームリレーの設定

Configuring Frame Relay

規格

規格
タイトル

FRF.12

Frame Relay Fragmentation Implementation Agreement 』(1997 年 12 月)

MIB

MIB
MIB リンク

なし

選択したプラットフォーム、Cisco ソフトウェア リリース、および機能セットの MIB の場所を検索しダウンロードするには、次の URL にある Cisco MIB Locator を使用します。

http://www.cisco.com/go/mibs

RFC

RFC
タイトル

なし

--

シスコのテクニカル サポート

説明
リンク

右の URL にアクセスして、シスコのテクニカル サポートを最大限に活用してください。

以下を含むさまざまな作業にこの Web サイトが役立ちます。
・テクニカル サポートを受ける
・ソフトウェアをダウンロードする
・セキュリティの脆弱性を報告する、またはシスコ製品のセキュリティ問題に対する支援を受ける
・ツールおよびリソースへアクセスする
- Product Alert の受信登録
- Field Notice の受信登録
- Bug Toolkit を使用した既知の問題の検索
・Networking Professionals(NetPro)コミュニティで、技術関連のディスカッションに参加する
・トレーニング リソースへアクセスする
・TAC Case Collection ツールを使用して、ハードウェアや設定、パフォーマンスに関する一般的な問題をインタラクティブに特定および解決する

この Web サイト上のツールにアクセスする際は、Cisco.com のログイン ID およびパスワードが必要です。

http://www.cisco.com/cisco/web/support/index.html

インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの機能情報

表 1 に、このモジュールで説明した機能をリストし、特定の設定情報へのリンクを示します。

プラットフォーム サポートとソフトウェア イメージ サポートに関する情報を入手するには、Cisco Feature Navigator を使用します。Cisco Feature Navigator を使用すると、ソフトウェア イメージがサポートする特定のソフトウェア リリース、機能セット、またはプラットフォームを確認できます。Cisco Feature Navigator には、 http://www.cisco.com/go/cfn からアクセスします。Cisco.com のアカウントは必要ありません。


表 1 には、一連のソフトウェア リリースのうち、特定の機能が初めて導入されたソフトウェア リリースだけが記載されています。その機能は、特に断りがない限り、それ以降の一連のソフトウェア リリースでもサポートされます。


 

表 1 インターフェイスでのフレームリレー キューイングおよびフラグメンテーションの機能情報

機能名
リリース
機能情報

インターフェイスでのフレームリレー キューイングおよびフラグメンテーション

12.2(11)S
12.2(13)T
15.0(1)S

インターフェイス機能でのフレームリレー キューイングおよびフラグメンテーションにより、フレームリレー インターフェイスでの Low Latency Queueing(LLQ; 低遅延キューイング)および FRF.12 エンドツーエンド フラグメンテーションがサポートされるようになります。

この機能に関する詳細については、次の各項を参照してください。

「インターフェイスでのフレームリレー キューイングおよびフラグメンテーションについて」

「フレームリレー キューイングおよびフラグメンテーションがインターフェイスの設定方法」

次のコマンドが導入または変更されました。 frame-relay fragment end-to-end show interfaces serial

 

Copyright © 2001-2011, シスコシステムズ合同会社.
All rights reserved.