Cisco IOS NetFlow コンフィギュレーション ガイド
MPLS 出力 NetFlow アカウンティングおよ び分析の設定
MPLS 出力 NetFlow アカウンティングおよび分析の設定
発行日;2012/01/30 | 英語版ドキュメント(2011/07/20 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 3MB) | フィードバック

目次

MPLS 出力 NetFlow アカウンティングおよび分析の設定

機能情報の検索

この章の構成

の前提条件

の制約事項

について

MPLS 出力 NetFlow アカウンティングの利点:ネットワーク モニタリングの強化とアカウンティング統計情報の精度の向上

MPLS 出力 NetFlow アカウンティングを使用した MPLS VPN フローのキャプチャ

MPLS 出力 NetFlow アカウンティングの設定方法

MPLS 出力 NetFlow アカウンティングの設定

トラブルシューティングのヒント

MPLS 出力 NetFlow アカウンティングの設定の確認

の設定例

MPLS 出力 NetFlow アカウンティングのイネーブル化:例

その他の参考資料

関連資料

規格

MIB

RFC

シスコのテクニカル サポート

の機能情報

用語集

MPLS 出力 NetFlow アカウンティングおよび分析の設定

このモジュールでは、Multiprotocol Label Switching(MPLS; マルチプロトコル ラベル スイッチング)出力 NetFlow アカウンティング機能の設定とその手順を説明します。MPLS 出力 NetFlow アカウンティング機能を利用すると、MPLS ラベルのディスポジションが実行されているパケット、つまり、MPLS パケットとしてルータに到着し、IP パケットとして転送されるパケットの IP フロー情報をキャプチャすることができます。

NetFlow は、ルータを通過するパケットの統計情報が得られる Cisco IOS アプリケーションであり、ネットワーク アカウンティングおよびセキュリティの新たな主要テクノロジーになりつつあります。

機能情報の検索

ご使用のソフトウェア リリースによっては、この章に記載されている機能の中に、一部サポートされていないものがあります。最新の機能情報と注意事項については、ご使用のプラットフォームとソフトウェア リリースに対応したリリース ノートを参照してください。このモジュールに記載されている機能の詳細、および各機能がサポートされているリリースのリストについては、「MPLS 出力 NetFlow アカウンティングの設定の機能情報」を参照してください。

プラットフォームのサポートと Cisco IOS および Catalyst OS ソフトウェア イメージのサポートに関する情報を検索するには、Cisco Feature Navigator を使用します。Cisco Feature Navigator には、 http://www.cisco.com/go/cfn からアクセスします。Cisco.com のアカウントは必要ありません。

MPLS 出力 NetFlow アカウンティングの設定の前提条件

MPLS 出力 NetFlow アカウンティング機能をイネーブルにするには、ネットワークで次の Cisco IOS 機能がサポートされている必要があります。

マルチプロトコル ラベル スイッチング(MPLS)

MPLS 出力 NetFlow アカウンティング機能を設定するには、次の作業を行う必要があります。

IP ルーティング用にルータを設定する。

ルータおよび、MPLS 出力 NetFlow アカウンティングをイネーブルにするインターフェイスで Cisco Express Forwarding(CEF; シスコ エクスプレス フォワーディング)スイッチングまたは distributed CEF(dCEF; 分散 CEF)スイッチングを設定する(高速スイッチングはサポートされていません)。

MPLS 出力 NetFlow アカウンティングの設定の制約事項

同一の Provider Edge(PE; プロバイダー エッジ)ルータに接続するサイトからのフローのキャプチャ

キャプチャされた出力フローは、同じ Virtual Private Network(VPN; バーチャル プライベート ネットワーク)の別のサイトから発信されたものである必要があり、同じ プロバイダー エッジ(PE) ルータには接続できません。 送信元と宛先の両方の VPN サイトが PE ルータに接続している場合、MPLS 出力 NetFlow アカウンティング機能ではそれらの出力フローはキャプチャされません。それらのフローをキャプチャするには、PE ルータの着信 Customer Edge(CE; カスタマー エッジ)-PE リンクで入力 NetFlow をイネーブルにします。たとえば、図 1 では、サイト 3(サイト 2 に宛先指定された VPN 1)からのトラフィックは、PE2 の PE2-CE3 リンクでイネーブルの入力 NetFlow によってキャプチャされます。

メモリへの影響

大量のトラフィックを処理するときは、追加のフローによってグローバル フロー ハッシュ テーブルがいっぱいになる可能性があります。グローバル フロー ハッシュ テーブルのサイズを大きくするには、ルータのメモリを増やします。

パフォーマンス上の影響

MPLS 出力 NetFlow アカウンティングでは、アカウンティング関連の追加計算がルータのトラフィック転送パスで発生するので、ネットワーク パフォーマンスが低下する場合があります。

MPLS 出力 NetFlow アカウンティングの設定について

MPLS 出力 NetFlow アカウンティングを設定する前に理解しておく情報については、次の項を参照してください。

「MPLS 出力 NetFlow アカウンティングの利点:ネットワーク モニタリングの強化とアカウンティング統計情報の精度の向上」

「MPLS 出力 NetFlow アカウンティングを使用した MPLS VPN フローのキャプチャ」

MPLS 出力 NetFlow アカウンティングの利点:ネットワーク モニタリングの強化とアカウンティング統計情報の精度の向上

完全な課金ソリューションのためのネットワーク モニタリングの強化

出力および入力ルータ インターフェイスでフローをキャプチャし、ネットワーク トラフィックに関する完全なエンドツーエンドの使用情報を取得できるようになりました。アカウンティング サーバでは、アカウンティング レポートと Application Programming Interface(API; アプリケーション プログラミング インターフェイス)アカウンティング情報について、さまざまなレベルの集約用に収集されたデータが使用されます。

アカウンティング統計情報の精度の向上

MPLS 出力 NetFlow アカウンティング機能によって示される NetFlow データ統計情報には、サービス プロバイダー ネットワークのコアでドロップされたすべてのパケットを計算に入れることができるので、より正確なトラフィック統計情報とパターンを得ることができます。

MPLS 出力 NetFlow アカウンティングを使用した MPLS VPN フローのキャプチャ

MPLS 出力 NetFlow アカウンティング機能を利用すると、MPLS パケットとしてルータに到着し、IP パケットとして転送されるパケットの IP フロー情報をキャプチャすることができます。

この機能では、サービス プロバイダーのバックボーンを介して VPN のあるサイトから同じ VPN の別のサイトへ移動している MPLS バーチャル プライベート ネットワーク(VPN)IP フローをキャプチャできます。

以前は、ルータの入力インターフェイスで IP パケットのフローをキャプチャできるだけでした。入力ポートから CEF を介してスイッチされる MPLS カプセル化フレームのフローはキャプチャできませんでした。したがって、MPLS VPN 環境では、カスタマー エッジ(CE)ルータからパケットを受信し、バックボーンに転送するときにフロー情報をキャプチャしていました。ただし、パケットを CE ルータに転送するときは、これらのパケットが MPLS フレームとして受信されるので、フロー情報をキャプチャできませんでした。

MPLS 出力 NetFlow アカウンティング機能により、発信インターフェイスでフローをキャプチャすることが可能になりました。

図 1 に、4 つの VPN 1 サイトと 2 つの VPN 2 サイトを含む MPLS VPN ネットワーク トポロジのサンプルを示します。MPLS 出力 NetFlow が発信 PE インターフェイスでイネーブルである場合、MPLS パケットとして(MPLS VPN から)PE に到着し、IP パケットとして転送されるパケットの IP フロー情報をキャプチャできます。次に例を示します。

リモートの VPN 1 サイトから VPN 1 のサイト 2 に移動するトラフィックのフローをキャプチャするには、プロバイダー エッジ ルータ PE2 の PE2-CE5 リンクで MPLS 出力 NetFlow をイネーブルにします。

リモートの VPN 2 サイトから VPN 2 のサイト 1 に移動するトラフィックのフローをキャプチャするには、プロバイダー エッジ ルータ PE3 の PE3-CE4 リンクで MPLS 出力 NetFlow をイネーブルにします。

フローは、ルータによって保持されるグローバル フロー キャッシュに格納されます。 show ip cache flow コマンドまたはその他の集約フロー コマンドを使用して、出力フロー データを表示できます。

図 1 MPLS 出力 NetFlow アカウンティングを使用するサンプル MPLS VPN ネットワーク トポロジ

 

 

PE ルータでは、キャプチャしたフローがプロバイダー ネットワークで設定されている収集装置にエクスポートされます。Network Data Analyzer や VPN Solution Center(VPN-SC)などのアプリケーションを利用して、キャプチャされたフローから情報を収集し、サイト間の VPN トラフィック統計情報を計算および表示することができます。

MPLS 出力 NetFlow アカウンティングの設定方法

MPLS 出力 NetFlow アカウンティングを設定し、確認するには、次の作業を実行します。

「MPLS 出力 NetFlow アカウンティングの設定」(必須)

「MPLS 出力 NetFlow アカウンティングの設定の確認」(任意)

MPLS 出力 NetFlow アカウンティングの設定

MPLS 出力 NetFlow アカウンティングを設定するには、次の必須の作業手順を実行します。

手順の概要

1. enable

2. configure terminal

3. interface interface-type interface-number

4. mpls netflow egress

5. end

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

(必須)特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

(必須)グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface interface-type interface-number

 

Router(config)# interface ethernet 1/4

(必須)インターフェイスを指定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 4

mpls netflow egress

 

Router(config-if)# mpls netflow egress

(必須)出力ルータ インターフェイスで MPLS 出力 NetFlow アカウンティングをイネーブルにします。

ステップ 5

end

 

Router(config-if)# end

(必須)現在のコンフィギュレーション モードを終了して、特権 EXEC モードに戻ります。

トラブルシューティングのヒント

MPLS 出力 NetFlow アカウンティングのデバッグ メッセージを表示するには、 debug mpls netflow コマンドを使用します。

MPLS 出力 NetFlow アカウンティングの設定の確認

MPLS 出力 NetFlow アカウンティングの設定が予期したとおりであることを確認するには、次の任意の作業手順を実行します。

手順の概要

1. show ip cache flow

2. show mpls forwarding-table detail

3. show mpls interfaces internal

手順の詳細


ステップ 1 show ip cache flow

このコマンドを使用して、MPLS 出力 NetFlow アカウンティングの設定が予期したとおりであることを確認します。次に例を示します。

Router# show ip cache flow
 
IP packet size distribution (10 total packets):
1-32 64 96 128 160 192 224 256 288 320 352 384 416 448 480
.000 .000 .000 1.00 .000 .000 .000 .000 .000 .000 .000 .000 .000 .000 .000
 
512 544 576 1024 1536 2048 2560 3072 3584 4096 4608
.000 .000 .000 .000 .000 .000 .000 .000 .000 .000 .000
 
IP Flow Switching Cache, 4456704 bytes
1 active, 65535 inactive, 2 added
26 ager polls, 0 flow alloc failures
Active flows timeout in 30 minutes
Inactive flows timeout in 15 seconds
last clearing of statistics never
 
Protocol Total Flows Packets Bytes Packets Active(Sec) Idle(Sec)
-------- Flows /Sec /Flow /Pkt /Sec /Flow /Flow
ICMP 1 0.0 5 100 0.0 0.0 15.7
Total : 1 0.0 5 100 0.0 0.0 15.7
 
SrcIf SrcIPaddress DstIf DstIPaddress Pr SrcP DstP Pkts
Et1/1 34.0.0.2 Et1/4 180.1.1.2 01 0000 0800 5
 

ステップ 2 show mpls forwarding-table detail

このコマンドを使用して、MPLS 出力 NetFlow アカウンティングの設定を確認します。プレフィクスに対して、MPLS 出力 NetFlow アカウンティングによるキャプチャであることを示すクイック フラグが設定されていることを確認します。次に例を示します。

Router# show mpls forwarding-table detail
 
Local Outgoing Prefix Bytes tag Outgoing Next Hop
tag tag or VC or Tunnel Id switched interface
16 Aggregate 34.0.0.0/8[V] 0
MAC/Encaps=0/0, MTU=0, Tag Stack{}
VPN route: vpn1
Feature Quick flag set

) 上記のとおり、クイック フラグは最初の 2 つのプレフィクスに設定されます。したがって、これらのプレフィクス宛てのトラフィックは MPLS 出力 NetFlow アカウンティングによってキャプチャされます。


Per-packet load-sharing, slots: 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
17 Untagged 2.0.0.0/8[V] 0 Et0/0/2 34.0.0.1
MAC/Encaps=0/0, MTU=1500, Tag Stack{}
VPN route: vpn1
Feature Quick flag set
Per-packet load-sharing, slots: 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
18 Untagged 42.42.42.42/32[V] 4185 Et0/0/2 34.0.0.1
MAC/Encaps=0/0, MTU=1500, Tag Stack{}
VPN route: vpn1
Feature Quick flag set
Per-packet load-sharing, slots: 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
19 2/33 41.41.41.41/32 0 AT1/0/0.1 point2point
MAC/Encaps=4/8, MTU=4470, Tag Stack{2/33(vcd=2)}
00028847 00002000
No output feature configured

) 上記のとおり、このプレフィクスに対する出力インターフェイスでは MPLS 出力 NetFlow アカウンティングがイネーブルでないため、機能は設定されていません。


Per-packet load-sharing, slots: 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
20 Aggregate 39.39.39.39/32[V] 0
Local Outgoing Prefix Bytes tag Outgoing Next Hop
tag tag or VC or Tunnel Id switched interface
MAC/Encaps=0/0, MTU=0, Tag Stack{}
VPN route: vpn1
No output feature configured
Per-packet load-sharing, slots: 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Router#
 

ステップ 3 show mpls interfaces internal

このコマンドを使用して、インターフェイスで MPLS 出力 NetFlow アカウンティングがイネーブルであるかどうかを示します。次に例を示します。

Router# show mpls interfaces internal
 
Interface Ethernet0/0/1:
IP tagging enabled (tdp)
TSP Tunnel tagging not enabled
Tag Frame Relay Transport tagging not enabled
Tagging operational
IP to Tag Fast Feature Switching Vector
Tag Switching Turbo Feature Vector
MTU = 1500, status=0x100043, appcount=1
Output_feature_state=0x0

) 「Output_feature_state=0x0」エントリは、MPLS 出力 NetFlow アカウンティングがイーサネット 0/0/1 インターフェイスでディセーブルであることを示しています。


Tag VPI = 1, Control VC = 0/32
Interface Ethernet0/0/2:
IP tagging enabled (tdp)
TSP Tunnel tagging not enabled
Tag Frame Relay Transport tagging not enabled
Tagging operational
IP to Tag Fast Feature Switching Vector
Tag Switching Turbo Feature Vector
MTU = 1500, status=0x100043, appcount=1
Output_feature_state=0x1

) 「Output_feature_state=0x1」エントリは、MPLS 出力 NetFlow アカウンティングがイーサネット 0/0/2 インターフェイスでイネーブルであることを示しています。


Tag VPI = 1, Control VC = 0/32
Interface ATM1/0/0.1:
IP tagging enabled (tdp)
 


 

MPLS 出力 NetFlow アカウンティングの設定の設定例

ここでは、MPLS 出力 NetFlow アカウンティングに関する次の設定例を示します。

「MPLS 出力 NetFlow アカウンティングのイネーブル化:例」

MPLS 出力 NetFlow アカウンティングのイネーブル化:例

ここでは、MPLS 出力 NetFlow アカウンティング機能のサンプル設定を示します。

show ip vrf コマンドを実行すると、ルータに設定されているバーチャル プライベート ネットワーク(VPN)Routing and Forwarding(VRF; VPN ルーティング/転送)インスタンスが表示されます。

Router# show ip vrf
Name Default RD Interfaces
vpn1 100:1 Ethernet1/4
Loopback1
vpn3 300:1 Ethernet1/2
Loopback2
 

次の例では、イーサネット 1/4 インターフェイスで MPLS 出力 NetFlow アカウンティングがイネーブルになっています。

configure terminal
!
interface ethernet 1/4
ip address 172.17.24.2 255.255.255.0
mpls netflow egress
exit
 

show running-config コマンドを入力して、ルータの現在の設定を確認します。

Router# show running-config
 
Building configuration...
 
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
 
ip cef
no ip domain-lookup
!

次の出力のセクションは、定義されている VRF を示し、MPLS 出力 NetFlow アカウンティング機能がイネーブルであることを示しています。

ip vrf vpn1
rd 100:1
route-target export 100:1
route-target import 100:1
!
interface Loopback0
ip address 10.41.41.41 255.255.255.255
no ip directed-broadcast
no ip mroute-cache
!
interface Ethernet1/4
ip vrf forwarding vpn1
ip address 172.17.24.2 255.255.255.0
no ip directed-broadcast
mpls netflow egress
!

その他の参考資料

次の項では、MPLS 出力 NetFlow アカウンティング機能の設定に関する関連資料を示します。

関連資料

関連項目
参照先

Cisco IOS NetFlow の概要

「Cisco IOS NetFlow Overview」

Cisco IOS NetFlow コンフィギュレーション ガイド 』に記載されている機能のリスト

「Cisco IOS NetFlow Features Roadmap」

NetFlow および NetFlow データ エクスポートの設定に必要な作業の最小限の情報

「Getting Started with Configuring NetFlow and NetFlow Data Export」

ネットワーク トラフィック データをキャプチャし、エクスポートするための NetFlow の設定作業

「Configuring NetFlow and NetFlow Data Export」

MPLS 認識 NetFlow の設定作業

「Configuring MPLS Aware NetFlow」

NetFlow 入力フィルタの設定作業

「Using NetFlow Filtering or Sampling to Select the Network Traffic to Track」

ランダム サンプル NetFlow の設定作業

「Using NetFlow Filtering or Sampling to Select the Network Traffic to Track」

NetFlow 集約キャッシュの設定作業

「Configuring NetFlow Aggregation Caches」

NetFlow BGP ネクストホップ サポートの設定作業

「Configuring NetFlow BGP Next Hop Support for Accounting and Analysis」

NetFlow マルチキャスト サポートの設定作業

「Configuring NetFlow Multicast Accounting」

NetFlow を使用したネットワーク脅威の検出と分析の作業

「Detecting and Analyzing Network Threats With NetFlow」

NetFlow の SCTP を使用した信頼性のあるエクスポートの設定作業

「NetFlow Reliable Export With SCTP」

NetFlow レイヤ 2 およびセキュリティ モニタリング エクスポートの設定作業

「NetFlow Layer 2 and Security Monitoring Exports」

SNMP NetFlow MIB の設定作業

「Configuring SNMP and using the NetFlow MIB to Monitor NetFlow Data」

NetFlow MIB およびトップ トーカー機能の設定作業

「Configuring NetFlow Top Talkers using Cisco IOS CLI Commands or SNMP Commands」

CNS NetFlow Collection Engine のインストール、開始、および設定に関する情報

Cisco CNS NetFlow Collection Engine のドキュメンテーション

規格

規格
タイトル

この機能がサポートする新しい規格または変更された規格はありません。また、この機能で変更された既存規格のサポートはありません。

--

MIB

MIB
MIB リンク

この機能によってサポートされる新しい MIB または変更された MIB はありません。またこの機能による既存 MIB のサポートに変更はありません。

選択したプラットフォーム、Cisco IOS リリース、および機能セットの MIB を検索してダウンロードする場合は、次の URL にある Cisco MIB Locator を使用します。

http://www.cisco.com/go/mibs

RFC

RFC
タイトル

RFC 1163

Border Gateway Protocol (BGP)

RFC 1340

Assigned Numbers

RFC 1918

Address Allocation For Private Internets

RFC 2547

BGP/MPLS VPNs

シスコのテクニカル サポート

説明
リンク

シスコのテクニカル サポート Web サイトには、数千ページに及ぶ検索可能な技術情報があります。製品、テクノロジー、ソリューション、技術的なヒント、およびツールへのリンクもあります。Cisco.com に登録済みのユーザは、このページから詳細情報にアクセスできます。

http://www.cisco.com/techsupport

MPLS 出力 NetFlow アカウンティングの設定の機能情報

表 1 に、このモジュールに記載されている機能および具体的な設定情報へのリンクを示します。この表には、Cisco IOS Release 12.1(5)T または 12.0(3)S 以降のリリースで導入または変更された機能だけを示します。

ご使用の Cisco IOS ソフトウェア リリースによっては、コマンドの中に一部使用できないものがあります。特定のコマンドのサポートの導入時期に関する詳細については、コマンド リファレンス マニュアルを参照してください。

ここに記載されていないこのテクノロジーの機能情報については、「 Cisco IOS NetFlow Features Roadmap 」を参照してください。

Cisco IOS ソフトウェア イメージは、Cisco IOS ソフトウェア リリース、機能セット、プラットフォームそれぞれに固有です。Cisco Feature Navigator を使用すると、プラットフォーム、および Cisco IOS ソフトウェア イメージの各サポート情報を検索できます。 http://www.cisco.com/go/fn にある Cisco Feature Navigator にアクセスしてください。アクセスするには、Cisco.com のアカウントが必要です。アカウントをお持ちでない場合や、ユーザ名やパスワードを忘れた場合は、ログイン ダイアログボックスで [Cancel] をクリックし、表示される説明に従ってください。


表 1 には、一連の Cisco IOS ソフトウェア リリースのうち、特定の機能が初めて導入された Cisco IOS ソフトウェア リリースだけが記載されています。その機能は、特に断りがない限り、それ以降の一連の Cisco IOS ソフトウェア リリースでもサポートされます。


 

表 1 MPLS 出力 NetFlow アカウンティングの設定の機能情報

機能名
リリース
機能設定情報

MPLS 出力 NetFlow アカウンティング

12.1(5)T
12.0(20)S

MPLS 出力 NetFlow アカウンティング機能を利用すると、MPLS ラベルのディスポジションが実行されているパケット、つまり、MPLS パケットとしてルータに到着し、IP パケットとして転送されるパケットの IP フロー情報をキャプチャすることができます。

この機能に関する詳細については、次の各項を参照してください。

「MPLS 出力 NetFlow アカウンティングの利点:ネットワーク モニタリングの強化とアカウンティング統計情報の精度の向上」

「MPLS 出力 NetFlow アカウンティングを使用した MPLS VPN フローのキャプチャ」

「MPLS 出力 NetFlow アカウンティングの設定」

「MPLS 出力 NetFlow アカウンティングの設定の確認」

「MPLS 出力 NetFlow アカウンティングのイネーブル化:例」

この機能により、 debug mpls netflow mpls netflow egress show mpls forwarding-table 、および show mpls interface の各コマンドが導入または変更されました。

用語集

BGP :Border Gateway Protocol(BGP; ボーダー ゲートウェイ プロトコル)。Exterior Gateway Protocol(EGP)に代わるドメイン間ルーティング プロトコル。BGP システムは到着可能性情報を他の BGP システムと交換します。RFC 1163 によって定義されています。

BGP/MPLS/VPN :IP バックボーンを介して複数のリモート カスタマー サイトが接続できるように、マルチプロトコル ラベル スイッチング(MPLS)およびボーダー ゲートウェイ プロトコル(BGP)を使用したバーチャル プライベート ネットワーク(VPN)ソリューション。詳細については、RFC 2547 を参照してください。

CE ルータ :Customer Edge(CE; カスタマー エッジ)ルータ。カスタマー ネットワークの一部であり、プロバイダー エッジ(PE)ルータのインターフェイスとなるルータ。

MPLS :Multiprotocol Label Switching(MPLS; マルチプロトコル ラベル スイッチング)。通常の方法でルーティングされたパスに沿ったパケット転送(MPLS ホップバイホップ転送とも呼ばれる)の新たな業界標準。

PE ルータ :Provider Edge(PE; プロバイダー エッジ)ルータ。カスタマー エッジ(CE)ルータとのインターフェイスを取るプロバイダー ネットワークのエッジのルータ。

VPN :Virtual Private Network(VPN; バーチャル プライベート ネットワーク)。IP トラフィックをパブリック TCP/IP ネットワーク経由で安全に転送するためにトンネリングを使用できるようにしたルータ設定の結果。

VRF :Virtual Private Network(VPN; プライベート ネットワーク)Routing/Forwarding(ルーティング/転送)インスタンス。VRF は、MPLS VPN テクノロジーの主要な要素です。VRF は、PE だけに存在します。VRF には VPN ルートが入力されます。VRF により、1 つの PE で複数のルーティング テーブルを使用することが可能です。VPN 内の各 PE で、VPN あたりに 1 つの VRF が必要です。

カスタマー ネットワーク :エンド カスタマーの管理下にあるネットワーク。RFC 1918 に定義されているとおり、カスタマー ネットワークにはプライベート アドレスを使用できます。カスタマー ネットワークは、論理的に個々に、またプライベート ネットワークからも隔離されています。カスタマー ネットワークは C ネットワークとも呼ばれます。

出力 PE :トラフィックがバックボーンから宛先のバーチャル プライベート ネットワーク(VPN)サイトに移動するときに経由するプロバイダー エッジ ルータ。

入力 PE :トラフィックがバーチャル プライベート ネットワーク(VPN)サイトからバックボーン(プロバイダー ネットワーク)に移動するときに経由するプロバイダー エッジ ルータ。

フロー :送信元 IP アドレス、宛先 IP アドレス、送信元ポートと宛先ポート、タイプ オブ サービス、およびフローが監視されるインターフェイスがすべて同一のパケットの集合。入力フローは入力インターフェイスに関連付けられ、出力フローは出力インターフェイスに関連付けられます。

プロバイダー ネットワーク :サービス プロバイダーの管理下にあり、カスタマー サイト間の転送を可能にするバックボーン ネットワーク。プロバイダー ネットワークは、P ネットワークとも呼ばれます。

ラベル :データ(パケットまたはセル)の転送方法をスイッチング ノードに指示する短い固定長の識別情報。

CCDE, CCENT, CCSI, Cisco Eos, Cisco HealthPresence, Cisco IronPort, the Cisco logo, Cisco Nurse Connect, Cisco Pulse, Cisco SensorBase, Cisco StackPower, Cisco StadiumVision, Cisco TelePresence, Cisco Unified Computing System, Cisco WebEx, DCE, Flip Channels, Flip for Good, Flip Mino, Flipshare (Design), Flip Ultra, Flip Video, Flip Video (Design), Instant Broadband, and Welcome to the Human Network are trademarks; Changing the Way We Work, Live, Play, and Learn, Cisco Capital, Cisco Capital (Design), Cisco:Financed (Stylized), Cisco Store, Flip Gift Card, and One Million Acts of Green are service marks; and Access Registrar, Aironet, AllTouch, AsyncOS, Bringing the Meeting To You, Catalyst, CCDA, CCDP, CCIE, CCIP, CCNA, CCNP, CCSP, CCVP, Cisco, the Cisco Certified Internetwork Expert logo, Cisco IOS, Cisco Lumin, Cisco Nexus, Cisco Press, Cisco Systems, Cisco Systems Capital, the Cisco Systems logo, Cisco Unity, Collaboration Without Limitation, Continuum, EtherFast, EtherSwitch, Event Center, Explorer, Follow Me Browsing, GainMaker, iLYNX, IOS, iPhone, IronPort, the IronPort logo, Laser Link, LightStream, Linksys, MeetingPlace, MeetingPlace Chime Sound, MGX, Networkers, Networking Academy, PCNow, PIX, PowerKEY, PowerPanels, PowerTV, PowerTV (Design), PowerVu, Prisma, ProConnect, ROSA, SenderBase, SMARTnet, Spectrum Expert, StackWise, WebEx, and the WebEx logo are registered trademarks of Cisco Systems, Inc. and/or its affiliates in the United States and certain other countries.