Cisco IOS セキュリティ コンフィギュレーション ガ イド:ユーザ サービスのセキュリティ保護
RADIUS アトリビュート 82:トンネル割り当 て ID
RADIUS アトリビュート 82:トンネル割り当て ID
発行日;2012/02/01 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 7MB) | フィードバック

目次

RADIUS アトリビュート 82:トンネル割り当て ID

機能情報の確認

この章の構成

RADIUS アトリビュート 82:トンネル割り当て ID の前提条件

RADIUS アトリビュート 82:トンネル割り当て ID の制約事項

RADIUS アトリビュート 82:トンネル割り当て ID に関する情報

RADIUS アトリビュート 82 が LAC で使用されているかどうかの確認方法

RADIUS アトリビュート 82:トンネル割り当て ID の設定例

LAC 設定:例

LNS 設定:例

RADIUS 設定:例

その他の参考資料

関連資料

規格

MIB

RFC

シスコのテクニカル サポート

RADIUS アトリビュート 82:トンネル割り当て ID の機能情報

RADIUS アトリビュート 82:トンネル割り当て ID

RADIUS アトリビュート 82:トンネル割り当て ID 機能を使用すれば、Layer 2 Transport Protocol Access Concentrator(LAC; レイヤ 2 トランスポート プロトコル アクセス コンセントレータ)で複数のユーザ単位またはドメイン RADIUS プロファイルからのユーザを同じアクティブ トンネルにグループ分けすることができます。以前の Cisco IOS ソフトウェアは、エンドポイントが同じトンネルがすでに存在する場合でも、ユーザ単位またはドメイン RADIUS プロファイルごとに別々の Virtual Private Dialup Network(VPDN; バーチャル プライベート ダイヤルアップ ネットワーク)トンネルを割り当てていました。

この機能は、維持すべきトンネル データ構造が少ないため、メモリ使用を削減することによって、LAC および L2TP Network Server(LNS; L2TP ネットワーク サーバ)の性能を改善します。この機能を使用すれば、LAC と LNS で、ルータの性能を低下させることなく、大量のユーザを処理できます。

機能情報の確認

ご使用のソフトウェア リリースでは、このモジュールで説明されるすべての機能がサポートされているとは限りません。最新の機能情報と注意事項については、ご使用のプラットフォームとソフトウェア リリースに対応したリリース ノートを参照してください。この章に記載されている機能の詳細、および各機能がサポートされているリリースのリストについては、「RADIUS アトリビュート 82:トンネル割り当て ID の機能情報」を参照してください。

プラットフォーム サポートと Cisco IOS および Catalyst OS ソフトウェア イメージ サポートに関する情報を入手するには、Cisco Feature Navigator を使用します。Cisco Feature Navigator には、 http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp からアクセスできます。Cisco.com のアカウントは必要ありません。

RADIUS アトリビュート 82:トンネル割り当て ID の前提条件

この機能を使用するには、VPDN をサポートするシスコ プラットフォームを使用している必要があります。

RADIUS アトリビュート 82:トンネル割り当て ID の制約事項

この機能は、VPDN ダイヤルイン アプリケーション専用に設計されています。VPDN ダイヤルアウトはサポートしていません。

RADIUS アトリビュート 82:トンネル割り当て ID に関する情報

RADIUS アトリビュート 82:トンネル割り当て ID 機能は、選択されたエンドポイント、トンネル タイプ、および Tunnel-Assignment-ID が同じ場合に、LAC で複数の RADIUS プロファイルからのユーザを同じトンネルにグループ分けできるようにする新しい avpair の Tunnel-Assignment-ID を定義します。

RADIUS アトリビュート 82 が LAC で使用されているかどうかの確認方法

RADIUS アトリビュート 82:トンネル割り当て ID 機能に関する設定手順はありません。このタスクは、トンネル認可中に LAC で使用される RADIUS アトリビュート 82 を確認します。

手順の概要

1. enable

2. configure terminal

3. debug radius

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたら、パスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

Router# debug radius

 

Router# debug radius

RADIUS 関連の情報を表示します。このコマンドの出力は、アトリビュート 82 がアクセス要求内で送信されているかどうかを示します。

RADIUS アトリビュート 82:トンネル割り当て ID の設定例

ここでは、次の設定例について説明します。

LAC 設定:例

LNS 設定:例

RADIUS 設定:例

LAC 設定:例

次の例は、LAC 上で VPDN を設定します。

hostname lac
aaa new-model
aaa authentication ppp default group radius
aaa authorization network default group radius
 
vpdn enable
vpdn authen-before-forward
 
interface Serial2/0:23
no ip address
encapsulation ppp
dialer-group 1
isdn switch-type primary-5ess
no fair-queue
 
dialer-list 1 protocol ip permit
 
radius-server host lac-radiusd auth-port 1645 acct-port 1646
radius-server retransmit 3
radius-server key rad123

LNS 設定:例

次の例は、LNS 上で VPDN を設定します。

hostname lns
aaa new-model
aaa authentication ppp default group radius
aaa authorization network default group radius
 
vpdn enable
 
vpdn-group 1
accept-dialin
protocol any
virtual-template 1
 
interface Loopback0
ip address 10.1.1.3 255.255.255.0
 
interface Virtual-Template1
ip unnumbered Loopback0
no keepalive
peer default ip address pool mypool
ppp authentication chap
 
ip local pool mypool 10.1.1.10 10.1.1.50
 
radius-server host lns-radiusd auth-port 1645 acct-port 1646
radius-server retransmit 3
radius-server key cisco
 

RADIUS 設定:例

次の例は、セッションを 1 つのトンネルにグループ分けするように RADIUS サーバを設定します。

ユーザ単位設定

user@router.com Password = "cisco" Service-Type = Outbound,
Tunnel-Type = :1:L2TP,
Tunnel-Server-Endpoint = :1:"10.14.10.54",
Tunnel-Assignment-Id = :1:"router"
 
client@router.com Password = "cisco" Service-Type = Outbound,
Tunnel-Type = :1:L2TP,
Tunnel-Server-Endpoint = :1:"10.14.10.54",
Tunnel-Assignment-Id = :1:"router"

ドメイン設定

eng.router.com Password = "cisco" Service-Type = Outbound,
Tunnel-Type = :1:L2TP,
Tunnel-Server-Endpoint = :1:"10.14.10.54",
Tunnel-Assignment-Id = :1:"router"
 
sales.router.com Password = "cisco" Service-Type = Outbound,
Tunnel-Type = :1:L2TP,
Tunnel-Server-Endpoint = :1:"10.14.10.54",
Tunnel-Assignment-Id = :1:"router"

その他の参考資料

次の項で、RADIUS アトリビュート 82:トンネル割り当て ID 機能に関する参考資料を紹介します。

関連資料

内容
参照先

ダイヤル テクノロジー

Cisco IOS Dial Technologies Configuration Guide , Release 12.4T』

広域ネットワーク

Cisco IOS Wide-Area Networking Configuration Guide , Release 12.4T』

規格

規格
タイトル

この機能がサポートする新しい規格または変更された規格はありません。また、この機能による既存規格のサポートに変更はありません。

--

MIB

MIB
MIB リンク

この機能によってサポートされる新しい MIB または変更された MIB はありません。またこの機能による既存 MIB のサポートに変更はありません。

選択したプラットフォーム、Cisco IOS リリース、および機能セットの MIB を検索してダウンロードする場合は、次の URL にある Cisco MIB Locator を使用します。

http://www.cisco.com/go/mibs

RFC

RFC
タイトル

この機能によってサポートされる新しい RFC や変更された RFC はありません。

--

シスコのテクニカル サポート

説明
リンク

Cisco Support Web サイトには、豊富なオンライン リソースが提供されており、それらに含まれる資料やツールを利用して、トラブルシューティングやシスコ製品およびテクノロジーに関する技術上の問題の解決に役立てることができます。

以下を含むさまざまな作業にこの Web サイトが役立ちます。

テクニカル サポートを受ける

ソフトウェアをダウンロードする

セキュリティの脆弱性を報告する、またはシスコ製品のセキュリティ問題に対する支援を受ける

ツールおよびリソースへアクセスする

Product Alert の受信登録

Field Notice の受信登録

Bug Toolkit を使用した既知の問題の検索

Networking Professionals(NetPro)コミュニティで、技術関連のディスカッションに参加する

トレーニング リソースへアクセスする

TAC Case Collection ツールを使用して、ハードウェアや設定、パフォーマンスに関する一般的な問題をインタラクティブに特定および解決する

Japan テクニカル サポート Web サイトでは、Technical Support Web サイト(http://www.cisco.com/techsupport)の、利用頻度の高いドキュメントを日本語で提供しています。Japan テクニカル サポート Web サイトには、次の URL からアクセスしてください。http://www.cisco.com/jp/go/tac

http://www.cisco.com/techsupport

RADIUS アトリビュート 82:トンネル割り当て ID の機能情報

表 1 に、この機能のリリース履歴を示します。

ご使用の Cisco IOS ソフトウェア リリースによっては、コマンドの中に一部使用できないものがあります。特定のコマンドに関するリリース情報については、コマンド リファレンス マニュアルを参照してください。

Cisco Feature Navigator を使用すると、プラットフォームおよびソフトウェア イメージのサポート情報を検索できます。Cisco Feature Navigator を使用すると、特定のソフトウェア リリース、機能セット、またはプラットフォームをサポートする Cisco IOS ソフトウェア イメージおよび Catalyst OS ソフトウェア イメージを確認できます。Cisco Feature Navigator には、 http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp からアクセスできます。Cisco.com のアカウントは必要ありません。


表 1 には、一連の Cisco IOS ソフトウェア リリースのうち、特定の機能が初めて導入された Cisco IOS ソフトウェア リリースだけが記載されています。特に明記していないかぎり、その機能は、一連の Cisco IOS ソフトウェア リリースの以降のリリースでもサポートされます。


 

表 1 RADIUS アトリビュート 82:トンネル割り当て ID の機能情報

機能名
リリース
機能情報

RADIUS アトリビュート 82:トンネル割り当て ID

12.2(4)T
12.2(4)T3
12.2(11)T
12.2(27)SB

12.2(4)T で、この機能が導入されました。

12.2(4)T3 で、Cisco 7500 シリーズ ルータに対するサポートが追加されました。

この機能は Cisco IOS リリース 12.2(11)T に統合され、Cisco 1760、Cisco AS5300、Cisco AS5350、Cisco AS5400、Cisco AS5800、および Cisco AS5850 プラットフォームに対するサポートが追加されました。

この機能は、Cisco IOS リリース 12.2(27)SB に統合されました。

 

このマニュアルで使用している IP アドレスおよび電話番号は、実際のアドレスおよび電話番号を示すものではありません。マニュアル内の例、コマンド出力、ネットワーク トポロジ図、およびその他の図は、説明のみを目的として使用されています。説明の中に実際のアドレスおよび電話番号が使用されていたとしても、それは意図的なものではなく、偶然の一致によるものです。

© 2001-2009 Cisco Systems, Inc.
All rights reserved.