Cisco IOS マルチプロトコル ラベル スイッチング コ ンフィギュレーション ガイド リリース15.1
OSPF を使用する MPLS VPN クライアント がバックドア リンクを使用する代わりに MPLS VPN バックボーンを介して通信するよ うにする方法
OSPF を使用する MPLS VPN クライアントがバックドア リンクを使用する代わりに MPLS VPN バックボーンを介して通信するようにする方法
発行日;2012/01/16 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 14MB) | フィードバック

目次

OSPF を使用する MPLS VPN クライアントがバックドア リンクを使用する代わりに MPLS VPN バックボーンを介して通信するようにする方法

この章の構成

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の前提条件

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の制約事項

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法に関する情報

PE ルータと CE ルータ間で OSPF を使用する MPLS VPN の概要

OSPF で VPN サイト間の通信にバックドア パスが使用される場合

模造リンクによって MPLS VPN バックボーンを介して VPN サイト間でトラフィックが送信されるようにする

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法

前提条件

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の設定例

その他の関連資料

関連資料

規格

MIB

RFC

シスコのテクニカル サポート

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の機能情報

OSPF を使用する MPLS VPN クライアントがバックドア リンクを使用する代わりに MPLS VPN バックボーンを介して通信するようにする方法

この章では、Multiprotocol Label Switching(MPLS; マルチプロトコル ラベル スイッチング)VPN バックボーンを介して Virtual Private Network(VPN; バーチャル プライベート ネットワーク)クライアント サイト間でトラフィックを伝送する模造リンクを設定する方法について説明します。この機能は、Provider Edge(PE; プロバイダー エッジ)ルータと Customer Edge(CE; カスタマー エッジ)ルータ間で Open Shortest Path First(OSPF)を実行する VPN 用です。OSPF のデフォルトでは、MPLS VPN バックボーンではなく、VPN サイト間のバックドア パスが使用されます。

変更履歴

このマニュアルの初版の発行は 2005 年 5 月 2 日で、最終更新日は 2005 年 5 月 2 日です。

この章で紹介する機能情報の入手方法

ご使用の Cisco IOS ソフトウェア リリースによっては、一部サポートされていない機能があります。 機能のサポートと設定の詳細については、「MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の機能情報」を参照してください。

この章の構成

「MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の前提条件」

「MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の制約事項」

「MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法に関する情報」

「MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法」

「MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の設定例」

「その他の関連資料」

「MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の機能情報」

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の前提条件

MPLS VPN に模造リンクを設定するには、最初に次の方法で OSPF をイネーブルにする必要があります。

OSPF ルーティング プロセスを作成します。

ルーティング プロセスに関連付ける IP アドレスの範囲を指定します。

IP アドレスの範囲に関連付けるエリア ID を割り当てます。

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の制約事項

OSPF が PE ルータと CE ルータ間のプロトコルとして使用されている場合、VPN バックボーンを介してルートがアドバタイズされるときに、OSPF メトリックが維持されます。メトリックは、リモート PE ルータ上で正しいルートを選択するために使用されます。このため、OSPF が Border Gateway Protocol(BGP; ボーダー ゲートウェイ プロトコル)に再配布されるとき、および BGP が OSPF に再配布されるときに、メトリック値を変更しないでください。メトリック値を変更すると、ルーティング ループが生じる可能性があります。

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法に関する情報

この機能を設定する前に、次の概念を理解する必要があります。

「PE ルータと CE ルータ間で OSPF を使用する MPLS VPN の概要」

「OSPF で VPN サイト間の通信にバックドア パスが使用される場合」

「模造リンクによって MPLS VPN バックボーンを介して VPN サイト間でトラフィックが送信されるようにする」

PE ルータと CE ルータ間で OSPF を使用する MPLS VPN の概要

MPLS VPN 設定では、OSPF プロトコルは、VPN バックボーンで CE ルータを PE ルータに接続するための方法の 1 つです。多くの場合、OSPF を使用するカスタマーは、OSPF をサイト内ルーティング プロトコルとして実行し、VPN サービスをサブスクライブしており、さらに MPLS VPN バックボーンを介して(移行時または永続的に)OSPF を使用してサイト間でルーティング情報を交換することを望んでいます。

図 1 に、OSPF を実行する VPN クライアント サイト(エリア 0、1、2、および 3)を MPLS VPN バックボーンを介して接続する例を示します。

図 1 VPN クライアント サイトと MPLS VPN バックボーン間の OSPF 接続

OSPF を使用して PE ルータと CE ルータを接続すると、VPN サイトから学習されたすべてのルーティング情報が、着信インターフェイスに関連付けられている VPN Routing and Forwarding(VRF; VPN ルーティングおよび転送)インスタンスに配置されます。VPN に接続されている PE ルータは、BGP を使用して VPN ルートを相互に配布します。CE ルータは、接続されている PE ルータとのピアリングを確立することによって、VPN の他のサイトへのルートを学習できます。MPLS VPN バックボーンは、OSPF を実行している VPN サイトを相互接続するための追加レベルのルーティング階層を提供します。

OSPF ルートが MPLS VPN バックボーンを介して伝播されると、BGP 拡張コミュニティ(ルート タイプ、ドメイン ID 拡張コミュニティ)の形式のプレフィクスに関する追加情報が BGP アップデートに追加されます。このコミュニティ情報は、BGP ルートが OSPF PECE プロセスに再配布されるときに生成される Link-State Advertisement(LSA; リンクステート アドバタイズメント)のタイプを決定するために受信側 PE ルータによって使用されます。このようにして、同じ VPN に属し、VPN バックボーンを介してアドバタイズされる内部 OSPF ルートはリモート サイト上のエリア間ルートとして認識されます。

OSPF で VPN サイト間の通信にバックドア パスが使用される場合

OSPF PECE 接続では 2 つのクライアント サイト間のパスだけが MPLS VPN バックボーンを経由することが前提となっていますが、VPN サイト間のバックドア パスが存在する可能性があります。たとえば、図 2 では、Vienna、Stockholm、Brighton、および Winchester は、MPLS VPN バックボーンを使用する代わりに、バックドア パスを介して通信できます。

サイトが同じ OSPF エリアに属している場合、バックドア パスが常に選択されます。これは、OSPF ではエリア間パスよりもエリア内パスが優先されるためです (PE ルータは、VPN バックボーンを介して学習した OSPF ルートをエリア間パスとしてアドバタイズします)。このため、VPN サイト間の OSPF バックドア パスを考慮に入れて、ルーティングがポリシーに基づいて実行されるようにする必要があります。

図 2 OSPF クライアント サイト間のバックドア パス

たとえば、図 2 に、それぞれにバックドア リンクが存在する 3 つのクライアント サイトを示します。各サイトでは同じエリア 1 設定内の OSPF が実行されるため、3 つのサイト間のすべてのルーティングで MPLS VPN バックボーンではなくバックドア パスが使用されます。

次に、図 2 の PE1 ルータの観点からの Winchester ルータ(プレフィクス 10.3.1.7/32)の BGP ルーティング テーブル エントリの例を示します。プレフィクス 10.3.1.7 は、Winchester CE ルータのループバック インターフェイスです。この例で太字で示すように、ループバック インターフェイスは PE2 および PE3 から BGP を介して学習されます。また、PE1 上の BGP に再配布することによって生成されます。

PE1# show ip bgp vpnv4 all 10.3.1.7
 
BGP routing table entry for 100:251:10.3.1.7/32, version 58
Paths: (3 available, best #2)
Advertised to non peer-group peers:
10.3.1.2 10.3.1.5
Local
10.3.1.5 (metric 30) from 10.3.1.5 (10.3.1.5)
Origin incomplete, metric 22, localpref 100, valid, internal
Extended Community: RT:1:793 OSPF DOMAIN ID:0.0.0.100 OSPF
RT:1:2:0 OSPF 2
Local
10.2.1.38 from 0.0.0.0 (10.3.1.6)
Origin incomplete, metric 86, localpref 100, weight 32768,
valid, sourced, best
Extended Community: RT:1:793 OSPF DOMAIN ID:0.0.0.100 OSPF
RT:1:2:0 OSPF 2
Local
10.3.1.2 (metric 30) from 10.3.1.2 (10.3.1.2)
Origin incomplete, metric 11, localpref 100, valid, internal
Extended Community: RT:1:793 OSPF DOMAIN ID:0.0.0.100 OSPF
RT:1:2:0 OSPF 2
 

BGP 内では、ローカルに生成されたルート(10.2.1.38)が最良ルートと見なされます。

ただし、次の例で太字で示すように、VRF ルーティング テーブルは、選択されたパスがネクストホップ 10.2.1.38(Vienna CE ルータ)で OSPF を介して学習されることを示しています。

PE1# show ip route vrf ospf 10.3.1.7
 
Routing entry for 10.3.1.7/32
Known via "ospf 100", distance 110, metric 86, type intra area
Redistributing via bgp 215
Advertised by bgp 215
Last update from 10.2.1.38 on Serial0/0/0, 00:00:17 ago
Routing Descriptor Blocks:
* 10.2.1.38, from 10.3.1.7, 00:00:17 ago, via Serial0/0/0
Route metric is 86, traffic share count is 1
 

このパスは次の理由で選択されます。

OSPF バックドア パスは、PE1 ルータによって生成される(MPLS VPN バックボーンを介した)エリア間パスよりも優先される。

OSPF の Administrative Distance(AD; 管理ディスタンス)は、内部 BGP(同じ自律システムのルータ間で実行される BGP)よりも小さい。

サイト間のバックドア パスがバックアップ目的でだけ使用されており、VPN サービスに参加していない場合は、デフォルト ルートの選択が受け入れられます。バックドア パスを介して VPN サイト トラフィックを送信するように模造リンクが設定されている OSPF コストを設定できます。

模造リンクによって MPLS VPN バックボーンを介して VPN サイト間でトラフィックが送信されるようにする

同じ OSPF エリアに属し、OSPF バックドア パスを共有する VPN サイトが MPLS VPN バックボーンを使用して相互に通信するようにするには、模造リンクを作成する必要があります (サイト間にバックドア パスが存在しない場合、模造リンクは不要です)。模造リンクは、VPN サイトの CE ルータに接続された PE ルータ上の入力 VRF と出力 VRF 間の追加の OSPF エリア内(論理)リンクです。

図 3 に、PE1 と PE2 間の模造リンクの例を示します。各模造リンクにコストを関連付けて、トラフィックでバックドア パスではなく模造リンクが強制的に使用されるようにします。PE ルータ間に模造リンクが設定されている場合、PE ルータは模造リンクを介して学習した OSPF ルートを VRF ルーティング テーブルに入力できます。

図 3 PE ルータ間の模造リンクによる OSPF クライアント サイトの接続

模造リンクは PE ルータ間のエリア内リンクとして認識されるため、OSPF 隣接関係が確立され、(特定の OSPF プロセスの)データベース交換はリンクを通して行われます。PE ルータは、MPLS VPN バックボーン全体のサイト間で LSA をフラッディングできます。その結果、必要なエリア内接続が作成されます。

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法

ここでは、MPLS VPN PE ルータで模造リンクを作成する方法について説明します。この作業は、模造リンクを共有する両方の PE ルータで実行します。

前提条件

MPLS VPN の PE ルータ間に模造リンクを作成する前に、次の作業を行う必要があります。

リモート PE 上で個別の /32 アドレスを設定して、OSPF パケットを VPN バックボーンを介して模造リンクのリモート エンドに送信できるようにします。/32 アドレスは、次の条件を満たしている必要があります。

VRF に属している。

OSPF によってアドバタイズされない。

BGP によってアドバタイズされる。

他の模造リンクに /32 アドレスを使用できます。

模造リンクを既存の OSPF エリアに関連付けます。

手順の概要

1. enable

2. configure terminal

3. interface loopback interface-number

4. ip vrf forwarding vrf-name

5. ip address ip-address mask

6. end

7. router ospf process-id vrf vrf-name

8. area area-id sham-link source-address destination-address cost number

9. show ip ospf sham-links

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface loopback interface-number

 

Router(config)# interface loopback 1

PE ルータ上の模造リンクのエンドポイントとして使用するループバック インターフェイスを作成し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 4

ip vrf forwarding vrf-name

 

Router(config-if)# ip vrf forwarding ospf

ループバック インターフェイスを VRF に関連付けます。IP アドレスを削除します。

ステップ 5

ip address ip-address mask

 

Router(config-if)# ip address 10.2.1.2 255.255.255.255

PE ルータ上のループバック インターフェイスの IP アドレスを再設定します。

ステップ 6

end

 

Router(config-if)# end

グローバル コンフィギュレーション モードに戻ります。

ステップ 7

router ospf process-id vrf vrf-name

 

Router(config)# router ospf 100 vrf ospf

指定した OSPF プロセスに対して、PE ルータ上の模造リンク インターフェイスに関連付けられた VRF を設定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 8

area area-id sham-link source-address destination-address cost number

 

Router(config-if)# area 1 sham-link 10.2.1.2 10.2.1.1 cost 40

指定した OSPF エリア内にあり、IP アドレスでエンドポイントとしてループバック インターフェイスを指定した PE ルータ インターフェイスで模造リンクを設定します。

cost number では、PE 模造リンク インターフェイスを介して IP パケットを送信するための OSPF コストを設定します。

ステップ 9

show ip ospf sham-links

 

模造リンクが正しく作成され、稼動していることを確認します。

次に、 show ip ospf sham-links コマンドの出力例を示します。

Router# show ip ospf sham-links
 
Sham Link OSPF_SL0 to address 10.2.1.2 is up
Area 1 source address 10.2.1.1
Run as demand circuit
DoNotAge LSA allowed.
Cost of using 40 State POINT_TO_POINT,
Timer intervals configured,
Hello 10, Dead 40, Wait 40,
Hello due in 00:00:04
Adjacency State FULL (Hello suppressed)
Index 2/2, retransmission queue length 4, number of retransmission 0
First 0x63311F3C(205)/0x63311FE4(59) Next
0x63311F3C(205)/0x63311FE4(59)
Last retransmission scan length is 0, maximum is 0
Last retransmission scan time is 0 msec, maximum is 0 msec
Link State retransmission due in 360 msec
 

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の設定例

次に、2 つの PE ルータ間に模造リンクを設定する例を示します。

Router1(config)# interface loopback 1
Router1(config-if)# ip vrf forwarding ospf
Router1(config-if)# ip address 10.2.1.1 255.255.255.255
!
Router2(config)# interface loopback 1
Router2(config-if)# ip vrf forwarding ospf
Router2(config-if)# ip address 10.2.1.2 255.255.255.255
!
Router1(config)# router ospf 100 vrf ospf
Router1(config-if)# area 1 sham-link 10.2.1.1 10.2.1.2 cost 40
!
Router2(config)# router ospf 100 vrf ospf
Router2(config-if)# area 1 sham-link 10.2.1.2 10.2.1.1 cost 40
 

この例は、PE ルータと CE ルータの OSPF エリア内パスの選択だけに影響するように模造リンクを使用する方法を示しています。また、PE ルータは、Multiprotocol BGP(MP-BGP; マルチプロトコル BGP)から受信した情報を使用して、着信パケットの発信ラベル スタックを設定し、パケットのラベル スイッチングを行う出力 PE ルータを決定します。

図 4 に、模造リンクの設定が必要な MPLS VPN トポロジの例を示します。VPN クライアントには、それぞれにバックドア パスが存在する 3 つのサイトがあります。2 つの模造リンクが設定されています。1 つは PE1 と PE2 間に設定され、もう 1 つは PE2 と PE3 間に設定されています。PE1 と PE3 間の模造リンクはこの設定では不要です。Vienna サイトと Winchester サイトではバックドア パスを共有していないためです。

図 4 模造リンクの例

次に、PE1 が 10.3.1.7/32 プレフィクス(図 4 に示す Winchester CE ルータの loopback1 インターフェイス)をどのように認識するかの観点から、サイト間で行われる転送の例を示します。

PE1# show ip bgp vpnv4 all 10.3.1.7
BGP routing table entry for 100:251:10.3.1.7/32, version 124
Paths: (1 available, best #1)
Local
10.3.1.2 (metric 30) from 10.3.1.2 (10.3.1.2)
Origin incomplete, metric 11, localpref 100, valid, internal,
best
Extended Community: RT:1:793 OSPF DOMAIN ID:0.0.0.100 OSPF
RT:1:2:0 OSPF 2
 
PE1# show ip route vrf ospf 10.3.1.7
Routing entry for 10.3.1.7/32
Known via "ospf 100", distance 110, metric 13, type intra area
Redistributing via bgp 215
Last update from 10.3.1.2 00:12:59 ago
Routing Descriptor Blocks:
10.3.1.2 (Default-IP-Routing-Table), from 10.3.1.7, 00:12:59 ago
 

次に、ルートのネクストホップ 10.3.1.2 が PE2 ルータ(OSPF に基づく最良パス)ではなく PE3 ルータである場合の転送情報の例を示します。OSPF ルートは PE 上の BGP には再配布されません。これは、模造リンクの反対側がすでにルートを BGP に再配布しており、複製の必要がないためです。OSPF 模造リンクは、エリア内パスの選択にだけ影響するように使用されます。トラフィックを特定の宛先に送信するとき、PE ルータは MP-BGP 転送情報を使用します。

PE1# show ip bgp vpnv4 all tag | begin 10.3.1.7
 
10.3.1.7/32 10.3.1.2 notag/38
 
PE1# show mpls forwarding 10.3.1.2
 
Local Outgoing Prefix Bytes label Outgoing Next Hop
label label or VC or Tunnel Id switched interface
31 42 10.3.1.2/32 0 PO3/0/0 point2point
 
PE1# show ip cef vrf ospf 10.3.1.7
 
10.3.1.7/32, version 73, epoch 0, cached adjacency to POS3/0/0
0 packets, 0 bytes
tag information set
local tag: VPN-route-head
fast tag rewrite with PO3/0/0, point2point, tags imposed: {42 38}
via 10.3.1.2, 0 dependencies, recursive
next hop 10.1.1.17, POS3/0/0 via 10.3.1.2/32
valid cached adjacency
tag rewrite with PO3/0/0, point2point, tags imposed: {42 38}
 

プレフィクスが模造リンクを介して学習され、模造リンク経由のパスが最良パスとして選択された場合、PE ルータはプレフィクスの MP-BGP アップデートを生成しません。1 つの模造リンクからのトラフィックを別の模造リンクを介してルーティングすることはできません。

次の例では、PE2 はプレフィクスの MP-BGP アップデートが生成されない状況を示しています。太字で示す模造リンクを介して OSPF から 10.3.1.7/32 が学習されていますが、BGP へのルートのローカル生成は行われません。BGP テーブル内の唯一のエントリは、PE3(10.3.1.7/32 プレフィクスの出力 PE ルータ)から受信された MP-BGP アップデートです。

PE2# show ip route vrf ospf 10.3.1.7
 
Routing entry for 10.3.1.7/32
Known via "ospf 100", distance 110, metric 12, type intra area
Redistributing via bgp 215
Last update from 10.3.1.2 00:00:10 ago
Routing Descriptor Blocks:
* 10.3.1.2 (Default-IP-Routing-Table), from 10.3.1.7, 00:00:10 ago
Route metric is 12, traffic share count is 1
 
PE2# show ip bgp vpnv4 all 10.3.1.7
 
BGP routing table entry for 100:251:10.3.1.7/32, version 166
Paths: (1 available, best #1)
Not advertised to any peer
Local
10.3.1.2 (metric 30) from 10.3.1.2 (10.3.1.2)
Origin incomplete, metric 11, localpref 100, valid, internal,
best
Extended Community: RT:1:793 OSPF DOMAIN ID:0.0.0.100 OSPF
RT:1:2:0 OSPF 2
 

PE ルータは、MP-BGP から受信した情報を使用して、着信パケットの発信ラベル スタックを設定し、パケットのラベル スイッチングを行う出力 PE ルータを決定します。

その他の関連資料

ここでは、MPLS VPN に関する関連資料について説明します。

関連資料

規格

規格
タイトル

この機能によってサポートされる新しい規格または変更された規格はありません。またこの機能による既存規格のサポートに変更はありません。

--

MIB

MIB
MIB リンク

この機能によってサポートされる新しい MIB または変更された MIB はありません。またこの機能による既存 MIB のサポートに変更はありません。

選択したプラットフォーム、Cisco IOS リリース、および機能セットの MIB を検索してダウンロードする場合は、次の URL にある Cisco MIB Locator を使用します。

http://www.cisco.com/go/mibs

RFC

RFC
タイトル

RFC 1164

『Application of the Border Gateway Protocol in the Internet』

RFC 1171

『A Border Gateway Protocol 4』

RFC 1700

『Assigned Numbers』

RFC 1966

『BGP Route Reflection: An Alternative to Full Mesh IBGP』

RFC 2283

『Multiprotocol Extensions for BGP-4』

RFC 2328

『Open Shortest Path First, Version 2』

RFC 2547

『BGP/MPLS VPNs』

RFC 2842

『Capabilities Advertisement with BGP-4』

RFC 2858

『Multiprotocol Extensions for BGP-4』

RFC 3107

『Carrying Label Information in BGP-4』

シスコのテクニカル サポート

説明
リンク

シスコのテクニカル サポート Web サイトでは、製品、テクノロジー、ソリューション、テクニカル ティップス、ツールへのリンクなど、技術的なコンテンツを検索可能な形で大量に提供しています。Cisco.com 登録ユーザの場合は、次のページからログインしてさらに多くのコンテンツにアクセスできます。

http://www.cisco.com/techsupport

MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の機能情報

表 1 に、この章に記載されている機能および具体的な設定情報へのリンクを示します。

ご使用の Cisco IOS ソフトウェア リリースによっては、コマンドの中に一部使用できないものがあります。特定のコマンドのサポートの導入時期に関する詳細については、コマンド リファレンス マニュアルを参照してください。

Cisco IOS ソフトウェア イメージは、Cisco IOS ソフトウェア リリース、機能セット、プラットフォームそれぞれに固有です。Cisco Feature Navigator を使用すると、プラットフォームおよび Cisco IOS ソフトウェア イメージのサポート情報を検索できます。 http://www.cisco.com/go/fn にある Cisco Feature Navigator にアクセスしてください。アクセスには、Cisco.com のアカウントが必要です。アカウントを持っていないか、ユーザ名またはパスワードが不明の場合は、ログイン ダイアログボックスの [Cancel] をクリックし、表示される指示に従ってください。


表 1 には、一連の Cisco IOS ソフトウェア リリースのうち、特定の機能が初めて導入された Cisco IOS ソフトウェア リリースだけが記載されています。特に明記していないかぎり、その機能は、一連の Cisco IOS ソフトウェア リリースの以降のリリースでもサポートされます。


 

表 1 MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法の機能情報

機能名
リリース
機能設定情報

12.2(8)T

12.0(21)ST

12.0(22)S

この機能を使用すると、Multiprotocol Label Switching(MPLS; マルチプロトコル ラベル スイッチング)VPN バックボーンを介して Virtual Private Network(VPN; バーチャル プライベート ネットワーク)クライアント サイト間でトラフィックを送信する模造リンクを設定できます。

この機能に関する詳細については、次の各項を参照してください。

「PE ルータと CE ルータ間で OSPF を使用する MPLS VPN の概要」

「OSPF で VPN サイト間の通信にバックドア パスが使用される場合」

「模造リンクによって MPLS VPN バックボーンを介して VPN サイト間でトラフィックが送信されるようにする」

「MPLS VPN クライアントが MPLS VPN バックボーンを介して通信するようにする方法」