Cisco IOS マルチプロトコル ラベル スイッチング コ ンフィギュレーション ガイド リリース15.1
MPLS - マルチリンク PPP サポート
MPLS - マルチリンク PPP サポート
発行日;2012/01/16 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 14MB) | フィードバック

目次

MPLS - マルチリンク PPP サポート

この章の構成

MPLS - マルチリンク PPP サポートの前提条件

MPLS - マルチリンク PPP サポートの制約事項

MPLS - マルチリンク PPP サポートに関する情報

マルチリンク PPP でサポートされる MPLS 機能

マルチリンク PPP でサポートされる MPLS レイヤ 3 バーチャル プライベート ネットワーク機能

マルチリンク PPP でサポートされる MPLS サービス品質機能

MPLS - マルチリンク PPP サポートおよび PE から CE へのリンク

MPLS - マルチリンク PPP サポートおよびコア リンク

CSC ネットワークの MPLS - マルチリンク PPP サポート

相互自律システムでの MPLS - マルチリンク PPP サポート

MPLS - マルチリンク PPP サポートの設定方法

シスコ エクスプレス フォワーディングまたは分散シスコ エクスプレス フォワーディング スイッチングのイネーブル化

前提条件

マルチリンク バンドルの作成

マルチリンク バンドルへのインターフェイスの割り当て

PPP マルチリンク フラグメンテーションのディセーブル化

マルチリンク PPP 設定の確認

MPLS - マルチリンク PPP サポートの設定例

MPLS - マルチリンク PPP サポートの設定例

Cisco 7200 シリーズ ルータでのマルチリンク PPP の設定例

Cisco 7500 シリーズ ルータでのマルチリンク PPP の設定例

MPLS CSC PE ルータでのマルチリンク PPP の設定例

シスコ エクスプレス フォワーディングまたは分散シスコ エクスプレス フォワーディングのイネーブル化:例

マルチリンク バンドルの作成:例

マルチリンク バンドルへのインターフェイスの割り当て:例

その他の関連資料

関連資料

規格

MIB

RFC

シスコのテクニカル サポート

コマンド リファレンス

用語集

MPLS - マルチリンク PPP サポートの機能情報

MPLS - マルチリンク PPP サポート

Multiprotocol Label Switching(MPLS; マルチプロトコル ラベル スイッチング)- マルチリンク PPP サポート機能により、バンドル リンクに対して、Quality of Service(QoS; サービス品質)を実装した MPLS レイヤ 3 Virtual Private Network(VPN; バーチャル プライベート ネットワーク)をイネーブルにできます。この機能は、(Provider Edge(PE; プロバイダー エッジ)から Customer Edge(CE; カスタマー エッジ)への)エッジ、または(PE から PE と、PE から Provider(P; プロバイダー)ルータへの)MPLS コアで、MPLS over Multilink PPP(MLP)リンクをサポートします。

比較的低速のリンクを使用しているサービス プロバイダーでは、MLP を使用して、自社の MPLS ネットワーク内の複数の低速リンクにトラフィックを分散させることができます。CE から PE へのリンクに(768 kbps 未満の)低速のリンク帯域幅を使用している場合には、Link Fragmentation and Interleaving(LFI)を導入すると、効率が高まります。

この章で紹介する機能情報の入手方法

ご使用の Cisco IOS ソフトウェア リリースによっては、この章に記載されている機能の中に、一部サポートされていないものがあります。 この章に記載されている特定の機能に関する説明へのリンク、および各機能がサポートされているリリースのリストについては、「MPLS - マルチリンク PPP サポートの機能情報」を参照してください。

プラットフォームおよび Cisco IOS ソフトウェア イメージのサポート情報の検索

Cisco Feature Navigator を使用すると、プラットフォームおよび Cisco IOS ソフトウェア イメージのサポート情報を検索できます。 http://www.cisco.com/go/fn にある Cisco Feature Navigator にアクセスしてください。アクセスには、Cisco.com のアカウントが必要です。アカウントを持っていないか、ユーザ名またはパスワードが不明の場合は、ログイン ダイアログボックスの [Cancel] をクリックし、表示される指示に従ってください。

MPLS - マルチリンク PPP サポートの前提条件

MPLS - マルチリンク PPP サポートを機能させるには、次の条件を満たす必要があります。

シスコ エクスプレス フォワーディングまたは分散シスコ エクスプレス フォワーディングがイネーブルになっている

PE および P ルータで MPLS がイネーブルになっている

ip route-cache cef コマンドにより、インターフェイスでシスコ エクスプレス フォワーディング スイッチングがイネーブルになっている

表 1 に、Cisco 7200 シリーズ ルータで MPLS - マルチリンク PPP サポートを機能させるために必要なポート アダプタおよびプロセッサを示します。 表 2 に、Cisco 7500 シリーズ ルータで MPLS - マルチリンク PPP サポートを機能させるために必要なポート アダプタおよびプロセッサを示します。

 

表 1 MPLS - マルチリンク PPP サポートに必要な Cisco 7200 ポート アダプタおよびプロセッサ

ポート アダプタ
プロセッサ

PA-4T+

PA-8T

チャネライズド アダプタ

PA-MC-2E1/120

PA-MC-2T1

PA-MC-2T3+

PA-MC-4T1

PA-MC-8E1/120

PA-MC-8T1

PA-MC-E3

PA-MC-STM-1MM

PA-MC-STM-1SMI

PA-MC-T3

PA-MC-8TE1+

 

表 2 MPLS - マルチリンク PPP サポートに必要な Cisco 7500 ポート アダプタおよびプロセッサ

ポート アダプタ
プロセッサ

PA-4T+

PA-8T

チャネライズド アダプタ

PA-MC-2E1/120

PA-MC-2T1

PA-MC-2T3+

PA-MC-4T1

PA-MC-8E1/120

PA-MC-8T1

PA-MC-E3

PA-MC-STM-1MM

PA-MC-STM-1SMI

PA-MC-T3

PA-MC-8TE1+

MPLS - マルチリンク PPP サポートの制約事項

MLP および Distributed MLP(dMLP; 分散 MLP)を使用する際に適用されるプラットフォーム固有の制限を除き、MPLS - マルチリンク PPP サポート機能には制限がありません。

Cisco 7500 ルータの dMLP に適用される制限については、『 Distributed Multilink Point-to-Point Protocol for Cisco 7500 Series Routers 』の機能の章を参照してください。

MPLS - マルチリンク PPP サポートに関する情報

ここでは、MPLS - マルチリンク PPP サポート機能を使用するのに必要な情報を示します。

「マルチリンク PPP でサポートされる MPLS 機能」

「MPLS - マルチリンク PPP サポートおよび PE から CE へのリンク」

「MPLS - マルチリンク PPP サポートおよびコア リンク」

「CSC ネットワークの MPLS - マルチリンク PPP サポート」

「相互自律システムでの MPLS - マルチリンク PPP サポート」

マルチリンク PPP でサポートされる MPLS 機能

ここでは、MLP でサポートされる MPLS 機能について説明します。

「マルチリンク PPP でサポートされる MPLS レイヤ 3 バーチャル プライベート ネットワーク機能」

「マルチリンク PPP でサポートされる MPLS サービス品質機能」

マルチリンク PPP でサポートされる MPLS レイヤ 3 バーチャル プライベート ネットワーク機能

表 3 に、MLP でサポートされる各種 MPLS レイヤ 3 VPN 機能を示します。また、それぞれの機能が CE から PE へのリンク、PE から P へのリンク、および Carrier Supporting Carrier(CSC)CE から PE へのリンクでサポートされるかどうかも示します。

 

表 3 MLP でサポートされる MPLS レイヤ 3 VPN 機能

MPLS L3 VPN 機能
CE から PE へのリンク
PE から P へのリンク
CSC CE から PE へのリンク

スタティック ルート

サポート

--1

--

External Border Gateway Protocol(EBGP; 外部ボーダー ゲートウェイ プロトコル)

サポート

この設定には適用不可

サポート

Intermediate System-to-Intermediate System(IS-IS)

--

サポート

--

Open Shortest Path First(OSPF)

サポート

サポート

--

Enhanced IGRP(EIGRP)

サポート

サポート

--

Interprovider(InterAS)VPN(LDP を使用)

この設定には適用不可

サポート(ASBR 間の MLP)

この設定には適用不可

IPv4 ラベル配布を備えた InterAS VPN

この設定には適用不可

サポート(Autonomous System Border Router(ASBR; 自律システム境界ルータ)間の MLP)

この設定には適用不可

CSC VPN(LDP を使用)

--

この設定には適用不可

サポート

IPv4 ラベル配布を備えた CSC VPN

サポート

この設定には適用不可

サポート

eiBGP マルチパス

--

--

この設定には適用不可

iBGP マルチパス

この設定には適用不可

--

この設定には適用不可

eBGP マルチパス

--

--

--

1.エム ダッシュ(--)は、設定がサポートされていないことを示します。

マルチリンク PPP でサポートされる MPLS サービス品質機能

表 4 に、MLP でサポートされる各種 MPLS Quality of Service(QoS; サービス品質)機能を示します。また、それぞれの機能が CE から PE へのリンク、PE から P へのリンク、および Carrier Supporting Carrier(CSC)CE から PE へのリンクでサポートされるかどうかも示します。

 

表 4 MLP でサポートされる MPLS QoS 機能

MPLS QoS 機能
CE から PE へのリンク
PE から P へのリンク
CSC CE から PE へのリンク

デフォルトによる、EXP ビットへの IP precedence のコピーおよびその逆のコピー

サポート

--2

--

Modular QoS CLI(MQC)を使用した MPLS EXP ビットの設定

サポート

サポート

サポート

MQC を使用した MPLS EXP でのマッチング

サポート

サポート

サポート

LLQ/CBWFQ のサポート

サポート

サポート

サポート

MQC を使用した EXP ビットに基づく WRED

サポート

サポート

サポート

MQC-3 アクションを使用した EXP ビット マーキングによるポリサー

サポート

サポート

サポート

MPLS アカウンティングでの EXP ビットのサポート

サポート

サポート

サポート

2.エム ダッシュ(--)は、設定がサポートされていないことを示します。

MPLS - マルチリンク PPP サポートおよび PE から CE へのリンク

図 1 に、PE ルータが MPLS トラフィックのラベル インポジション(入力)とラベル ディスポジション(出力)を実施する一般的な MPLS ネットワークを示します。

このトポロジでは、MLP が PE から CE へのリンクに配置されます。VPN Routing and Forwarding(VRF; VPN ルーティングおよび転送)インスタンス インターフェイスはマルチリンク バンドルにあります。MPLS と MLP とのやり取りがありません。MLP バンドルに入ってくるすべてのパケットが IP パケットとなります。

図 1 MLP および従来の PE から CE へのリンク

 

MPLS - マルチリンク PPP サポート機能でサポートされる PE から CE へのルーティング プロトコルには、EBGP、OSPF、EIGRP などがあります。また、CE ルータと PE ルータとの間ではスタティック ルートがサポートされます。

CE から PE へのリンクのMPLS - マルチリンク PPP サポート機能でサポートされる QoS 機能には、LFI、Compressed Real-time Transport Protocol(cRTP; 圧縮リアルタイム転送プロトコル)、ポリシング、マーキング、分類などがあります。

MPLS - マルチリンク PPP サポートおよびコア リンク

図 2 に、PE から P へのリンクおよび P から P へのリンクに MLP で MPLS を配置しているトポロジの例を示します。PE から P へのリンクの MLP で MPLS をイネーブルする作業は、P から P へのリンクの MLP で MPLS をイネーブルする作業とほぼ同じです。

図 2 PE から P へのコア リンクの MLP

 

PE から P へのリンクまたは P から P へのリンクで優先的に MLP を使用すると、Interior Gateway Protocol(IGP; 内部ゲートウェイ プロトコル)隣接の数を削減し、トラフィックのロード シェアリングを簡単に実現できます。

MPLS - マルチリンク PPP サポート機能では、PE から P へのリンクの MLP に加えて、IGP ルーティング プロトコルおよび Label Distribution Protocol(LDP; ラベル配布プロトコル)の設定も必要です。

CSC ネットワークの MPLS - マルチリンク PPP サポート

図 3 に、CSC-CE から CSC-PE へのリンクに MLP を設定している一般的な MPLS VPN CSC ネットワークを示します。

図 3 MPLS VPN Carrier Supporting Carrier を備えた CSC-CE から CSC-PE へのリンクの MLP

 

MPLS - マルチリンク PPP サポート機能は、LDP または EBGP IPv4 ラベル配布を備えた CSC-CE リンクと CSC-PE リンクとの間で MLP をサポートします。このほか、MPLS VPN CSC 設定の LFI もサポートします。図 4 に、CSC 設定のためにこの機能がサポートするすべての MLP リンクを示します。

図 4 MPLS VPN Carrier Supporting Carrier を備えた MLP サポート リンク

 

相互自律システムでの MPLS - マルチリンク PPP サポート

図 5 に、PE から CE へのリンクに MLP を設定している一般的な MPLS VPN InterAutonomous System(Inter-AS; 相互自律システム)ネットワークを示します。

図 5 MPLS VPN Inter-AS ネットワークでの ASBR から PE へのリンクの MLP

 

MPLS - マルチリンク PPP サポート機能は、LDP および EBGP IPv4 ラベル配布を備えた Inter-AS VPN 用の ASBR リンク間で MLP をサポートします。

MPLS - マルチリンク PPP サポートの設定方法

ここでは、MPLS - マルチリンク PPP サポート機能の設定手順について説明します。

「シスコ エクスプレス フォワーディングまたは分散シスコ エクスプレス フォワーディング スイッチングのイネーブル化」(必須)

「マルチリンク バンドルの作成」(必須)

「マルチリンク バンドルへのインターフェイスの割り当て」(必須)

「PPP マルチリンク フラグメンテーションのディセーブル化」 (任意)

「マルチリンク PPP 設定の確認」 (任意)

比較的低速のリンクを使用しているサービス プロバイダーでは、MLP を使用して、自社の MPLS ネットワーク内の複数の低速リンクにトラフィックを分散させることができます。CE から PE へのリンクに(768 kbps 未満の)低速のリンク帯域幅を使用している場合には、LFI を導入すると、効率が高まります。MPLS - マルチリンク PPP サポート機能を使用すると、IGP 隣接の数を削減し、トラフィックのロード シェアリングを簡単に実現できます。

ここで示す作業は、CE から PE へのリンク、PE から P へのリンク、P から P へのリンク、および Carrier Supporting Carrier(CSC)CE から PE へのリンクで実行できます。

シスコ エクスプレス フォワーディングまたは分散シスコ エクスプレス フォワーディング スイッチングのイネーブル化

シスコ エクスプレス フォワーディングまたは分散シスコ エクスプレス フォワーディング スイッチングをイネーブルにするには、次の作業を実行します。

前提条件

マルチリンク PPP を機能させるには、標準シスコ エクスプレス フォワーディングを設定する必要があります。Distributed MLP(dMLP; 分散 MLP)を機能させるには、分散シスコ エクスプレス フォワーディングを設定する必要があります。

Cisco IOS ソフトウェア Release 12.0 以降を実行しているほとんどのシスコ プラットフォームでは、デフォルトでシスコ エクスプレス フォワーディングがイネーブルになっています。プラットフォームでシスコ エクスプレス フォワーディングがイネーブルになっているかどうかを確認するには、 show ip cef コマンドを入力します。シスコ エクスプレス フォワーディングがイネーブルになっている場合は、次のような出力が得られます。

Router# show ip cef
 
Prefix Next Hop Interface
10.2.61.8/24 192.168.100.1 FastEthernet1/0/0
192.168.101.1 FastEthernet6/1
 

シスコ エクスプレス フォワーディングがプラットフォームでイネーブルになっていない場合は、 show ip cef コマンドの出力が次のようになります。

Router# show ip cef
 
%CEF not running
 

Catalyst 6500 シリーズ スイッチ、Cisco 7500 シリーズ ルータ、Cisco 12000 シリーズ インターネット ルータなどのデバイスでは、デフォルトで分散シスコ エクスプレス フォワーディングがイネーブルになっています。

手順の概要

1. enable

2. configure terminal

3. ip cef
または
ip cef distributed

4. exit

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

ip cef

または

ip cef distributed

 

Router(config)# ip cef

または

Router(config)# ip cef distributed

標準シスコ エクスプレス フォワーディング スイッチングをイネーブルにします。

または

分散シスコ エクスプレス フォワーディング スイッチングをイネーブルにします。

ステップ 4

exit

 

Router(config)# exit

終了して、特権 EXEC モードに戻ります。

マルチリンク バンドルの作成

マルチリンク バンドルを作成するには、次の作業を実行します。

手順の概要

1. enable

2. configure terminal

3. interface multilink group-number

4. ip address address mask [ secondary ]

5. encapsulation encapsulation-type

6. ppp multilink

7. end

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface multilink group-number

 

Router(config)# interface multilink 1

マルチリンク バンドルを作成するか、またはマルチリンク インターフェイス コンフィギュレーション モードを開始します。

group-number 引数は、マルチリンク バンドルの番号(ゼロ以外の数値)です。

ステップ 4

ip address address mask [ secondary ]

 

Router(config-if)# ip address address mask

インターフェイスに対するプライマリ IP アドレスまたはセカンダリ IP アドレスを設定します。

address 引数は IP アドレスです。

mask 引数は、関連付けられた IP サブネットのマスクです。

secondary キーワードは、設定されるアドレスがセカンダリ IP アドレスであることを指定する場合に使用します。このキーワードを省略すると、設定されるアドレスはプライマリ IP アドレスになります。

このコマンドは、IP アドレスをマルチリンク インターフェイスに割り当てるために使用します。

ステップ 5

encapsulation encapsulation-type

 

Router(config-if)# encapsulation ppp

インターフェイスで使用するカプセル化方式を設定します。

encapsulation-type 引数には、カプセル化のタイプを指定します。 ppp キーワードを指定すると、PPP カプセル化がイネーブルになります。

ステップ 6

p pp multilink

 

Router(config-if)# ppp multilink

インターフェイスで Multilink PPP(MLP; マルチリンク PPP)をイネーブルにします。

ステップ 7

end

 

Router(config)# end

終了して、特権 EXEC モードに戻ります。

マルチリンク バンドルへのインターフェイスの割り当て

インターフェイスをマルチリンク バンドルに割り当てるには、次の作業を実行します。

手順の概要

1. enable

2. configure terminal

3. controller { t1 | e1 } slot / port

4. channel-group channel-number timeslots range

5. exit

6. interface slot / port : channel-number

7. ip route-cache cef

8. no ip address

9. keepalive [ period [ retries ]]

10. encapsulation encapsulation-type

11. multilink-group group-number

12. ppp multilink

13. ppp authentication chap

14. end

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

controller { t1 | e1 } slot / port

 

Router# controller t1 1/3

T1 コントローラまたは E1 コントローラを設定し、コントローラ コンフィギュレーション モードを開始します。

t1 キーワードは、T1 ライン カードを示します。

e1 キーワードは、E1 ライン カードを示します。

slot / port 引数は、インターフェイスのバックプレーン スロット番号とポート番号です。特定のスロット番号およびポート番号については、ご使用のハードウェアのインストール マニュアルを参照してください。

ステップ 4

channel-group channel-number timeslots range

 

Router(config-controller)# channel-group 1 timeslots 1

各 T1 回線または E1 回線に属するタイムスロットを定義します。

channel-number 引数はチャネルグループ番号です。T1 データ回線を設定するときには、チャネルグループ番号に 0 ~ 23 の値を設定できます。E1 データ回線を設定するときには、チャネルグループ番号に 0 ~ 30 の値を設定できます。

timeslots range キーワードと引数のペアには、チャネル グループに属する 1 つ以上のタイムスロットまたはタイムスロットの範囲を指定します。最初のタイムスロットに番号 1 が付与されます。T1 コントローラの場合、タイムスロット範囲は 1 ~ 24 です。E1 コントローラの場合、タイムスロット範囲は 1 ~ 31 です。タイムスロットの範囲(たとえば、1-29)、カンマで区切った個々のタイムスロット(たとえば 1, 3, 5)、またはこの 2 つの組み合せ(たとえば 1-14, 15, 17-31)を指定できます。

ステップ 5

exit

 

Router(config-controller)# exit

グローバル コンフィギュレーション モードに戻ります。

ステップ 6

interface slot / port : channel-number

 

Router(config)# interface serial 1/0:1

インターフェイス タイプを設定し、インターフェイス コンフィギュレーション モードを開始します。

slot 引数には、スロット番号を指定します。スロットおよびポート情報については、該当するハードウェア マニュアルを参照してください。

/ port 引数には、ポート番号を指定します。スロットおよびポート情報については、該当するハードウェア マニュアルを参照してください。

: channel-number 引数には、チャネルグループ番号を指定します。Cisco 7500 シリーズ ルータには、 channel-group コントローラ コンフィギュレーション コマンドで定義した 0 ~ 4 の範囲で、チャネル グループ番号を指定します。

ステップ 7

ip route-cache cef

 

Router(confg-if)# ip route-cache cef

シスコ エクスプレス フォワーディング操作がディセーブルになったあとで、インターフェイスでシスコ エクスプレス フォワーディング操作をイネーブルにします。

ステップ 8

no ip address

 

Router(config-if)# no ip address

指定された IP アドレスを削除します。

ステップ 9

keepalive [ period [ retries ]]

 

Router(config-if)# keepalive

キープアライブ パケットをイネーブルにし、Cisco IOS ソフトウェアが応答なしでキープアライブ パケットの送信を試行できる回数を指定します。この回数を超えた場合には、インターフェイスが停止するか、または特定のインターフェイスのトンネル プロトコルが停止します。

period 引数には、1 以上の整数値で秒数を指定します。デフォルト値は 10 です。

retries 引数には、デバイスが応答なしでキープアライブ パケットの送信を継続できる回数を指定します。この回数を超えた場合には、インターフェイスが停止します。2 ~ 254 の整数値を入力します。値を入力しないと、以前に設定した値が使用されます。まだ値を設定したことがない場合は、デフォルトの 5 が使用されます。

トンネル インターフェイスでこのコマンドを使用している場合は、デバイスが応答なしでキープアライブ パケットの送信を継続できる回数を指定します。この回数を超えた場合には、トンネル インターフェイス プロトコルが停止します。

ステップ 10

encapsulation encapsulation-type

 

Router(config-if)# encapsulation ppp

インターフェイスで使用するカプセル化方式を設定します。

encapsulation-type 引数には、カプセル化のタイプを指定します。 ppp キーワードを指定すると、PPP カプセル化がイネーブルになります。

ステップ 11

multilink-group group-number

 

Router(config-if)# multilink-group 1

マルチリンク専用線バンドルの一部としてインターフェイスを指定します。

group-number 引数は、マルチリンク バンドルの番号(ゼロ以外の数値)です。

ステップ 12

ppp multilink

 

Router(config-if)# ppp multilink

インターフェイスに対して MLP をイネーブルにします。

ステップ 13

ppp authentication chap

 

Router(config-if)# ppp authentication chap

(任意)シリアル インターフェイスで Challenge Handshake Authentication Protocol(CHAP)認証をイネーブルにします。

ステップ 14

end

 

Router(config)# end

終了して、特権 EXEC モードに戻ります。

PPP マルチリンク フラグメンテーションのディセーブル化

PPP マルチリンク フラグメンテーションをディセーブルにするには、次の作業を実行します。デフォルトでは、PPP マルチリンク フラグメンテーションはイネーブルになっています。

フラグメンテーションをイネーブルにすると、バンドル リンク間での遅延は減りますが、CPU に負荷がかかります。フラグメンテーションをディセーブルにすると、スループットが向上する場合があります。

データ トラフィックがほぼ同じサイズで一貫している場合は、フラグメンテーションをディセーブルにすることを推奨します。この場合、フラグメンテーションの利点よりも、CPU にかかる負荷の方が重要です。

次のコマンドを使用して MLP インターフェイスで LFI をイネーブルにしないかぎり、分散 MLP over MPLS はパケットのフラグメンテーションをサポートしません。

Router(config)# interface multilink group-number
Router(config-if)# ppp multilink interleave
Router(config-if)# ppp multilink fragment-delay milliseconds
 

手順の概要

1. enable

2. configure terminal

3. interface type number

4. ppp multilink fragmentation disable

5. end

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type number

 

Router(config)# interface serial 1/0

インターフェイス タイプを設定し、インターフェイス コンフィギュレーション モードを開始します。

type 引数には、設定するインターフェイスのタイプを指定します。

number 引数には、ポート、コネクタ、またはインターフェイス カード番号を指定します。番号はインストール時か、またはインターフェイスがシステムに追加されるときに工場で割り当てられ、 show interfaces コマンドで表示できます。

ステップ 4

ppp multilink fragmentation disable

 

Router(config-if)# ppp multilink fragmentation disable

パケット フラグメンテーションをディセーブルにします。

ステップ 5

end

 

Router(config)# end

終了して、特権 EXEC モードに戻ります。

マルチリンク PPP 設定の確認

マルチリンク PPP 設定を確認するには、次の作業を実行します。

手順の概要

1. enable

2. show ip interface brief

3. show ppp multilink

4. show ppp multilink interface interface-bundle

5. show interface interface-name interface-number

6. show mpls forwarding-table

7. exit

手順の詳細


ステップ 1 enable

このコマンドを使用して、特権 EXEC モードをイネーブルにします。プロンプトが表示されたらパスワードを入力します。例を示します。

Router> enable
Router#
 

ステップ 2 show ip interface brief

このコマンドを使用して、論理的および物理的な MLPPP インターフェイスを確認します。例を示します。

Router# show ip interface brief
 
Locolrface IP-Address OK? Method Status Prot
Ethernet0/0/0 10.3.62.106 YES NVRAM up up
 
Ethernet0/0/1 unassigned YES NVRAM administratively down down
Ethernet0/0/2 unassigned YES NVRAM administratively down down
Ethernet0/0/3 unassigned YES NVRAM administratively down down
Ethernet0/0/4 unassigned YES NVRAM administratively down down
Ethernet0/0/5 unassigned YES NVRAM administratively down down
Ethernet0/0/6 unassigned YES NVRAM administratively down down
Ethernet0/0/7 unassigned YES NVRAM administratively down down
Ethernet0/1/0 unassigned YES NVRAM administratively down down
Ethernet0/1/1 unassigned YES NVRAM administratively down down
Ethernet0/1/2 unassigned YES NVRAM administratively down down
Ethernet0/1/3 unassigned YES NVRAM administratively down down
Ethernet0/1/4 unassigned YES NVRAM administratively down down
Ethernet0/1/5 unassigned YES NVRAM administratively down down
Ethernet0/1/6 unassigned YES NVRAM administratively down down
Ethernet0/1/7 unassigned YES NVRAM administratively down down
Serial1/1/0:1 unassigned YES NVRAM administratively down down
Serial1/1/0:2 unassigned YES NVRAM administratively down down
Serial1/1/1:1 unassigned YES NVRAM up up
 
Serial1/1/1:2 unassigned YES NVRAM up down
Serial1/1/3:1 unassigned YES NVRAM up up
 
Serial1/1/3:2 unassigned YES NVRAM up up
 
Multilink6 10.30.0.2 YES NVRAM up up
 
Multilink8 unassigned YES NVRAM administratively down down
Multilink10 10.34.0.2 YES NVRAM up up
 
Loopback0 10.0.0.1 YES NVRAM up up
 

ステップ 3 show ppp multilink

このコマンドを使用して、マルチリンク バンドルをすでに作成していることを確認します。例を示します。

Router# show ppp multilink
 
Multilink1, bundle name is group 1
Bundle is Distributed
0 lost fragments, 0 reordered, 0 unassigned, sequence 0x0/0x0 rcvd/sent
0 discarded, 0 lost received, 1/255 load
Member links: 4 active, 0 inactive (max no set, min not set)
Serial1/0/0/:1
Serial1/0/0/:2
Serial1/0/0/:3
Serial1/0/0/:4
 

ステップ 4 show ppp multilink interface interface-bundle

このコマンドを使用して、特定の MLP インターフェイスに関する情報を表示します。例を示します。

Router# show ppp multilink interface multilink 6
 
Multilink6, bundle name is router
Bundle up for 00:42:46, 1/255 load
Receive buffer limit 24384 bytes, frag timeout 1524 ms
Bundle is Distributed
0/0 fragments/bytes in reassembly list
1 lost fragments, 48 reordered
0/0 discarded fragments/bytes, 0 lost received
0x4D7 received sequence, 0x0 sent sequence
Member links: 2 active, 0 inactive (max not set, min not set)
Se1/1/3:1, since 00:42:46, 240 weight, 232 frag size
Se1/1/3:2, since 00:42:46, 240 weight, 232 frag size
 
dLFI statistics:
DLFI Packets Pkts In Chars In Pkts Out Chars Out
Fragmented 86 13072 86 12857
UnFragmented 1144 85502 1091 82208
Reassembled 1187 98230 1134 94721
 
Reassembly Drops 0
Fragmentation Drops 0
Out of Seq Frags 1
 

) Cisco 7500 ルータでは、分散 MLP インターフェイスで LFI がイネーブルになっている場合にだけ、dLFI 統計情報が表示されます。


ステップ 5 show interface interface-name interface-number

このコマンドを使用して、設定のシリアル インターフェイスに関する情報を表示します。例を示します。

Router# show interface Serial 1/1/3:1
 
Serial1/1/3:1 is up, line protocol is up
Hardware is Multichannel T1
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Open, multilink Open, crc 16, Data non-inverted
Last input 00:00:01, output 00:00:01, output hang never
Last clearing of "show interface" counters 00:47:13
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
722 packets input, 54323 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
697 packets output, 51888 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 output buffer failures, 0 output buffers swapped out
1 carrier transitions no alarm present
Timeslot(s) Used:1, subrate: 64Kb/s, transmit delay is 0 flags
Transmit queue length 25
 
Router# show interface Serial 1/1/3:2
 
Serial1/1/3:2 is up, line protocol is up
Hardware is Multichannel T1
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Open, multilink Open, crc 16, Data non-inverted
Last input 00:00:03, output 00:00:03, output hang never
Last clearing of "show interface" counters 00:47:16
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
725 packets input, 54618 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
693 packets output, 53180 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 output buffer failures, 0 output buffers swapped out
1 carrier transitions no alarm present
Timeslot(s) Used:2, subrate: 64Kb/s, transmit delay is 0 flags
Transmit queue length 26
 

また、 show interface コマンドを使用して、マルチリンク インターフェイスに関する情報を表示することもできます。

Router# show interface multilink 6
 
Multilink6 is up, line protocol is up
Hardware is multilink group interface
Internet address is 30.0.0.2/8
MTU 1500 bytes, BW 128 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, LCP Open, multilink Open
Open: CDPCP, IPCP, TAGCP, loopback not set
DTR is pulsed for 2 seconds on reset
Last input 00:00:00, output never, output hang never
Last clearing of "show interface" counters 00:48:43
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
30 second input rate 0 bits/sec, 0 packets/sec
30 second output rate 0 bits/sec, 0 packets/sec
1340 packets input, 102245 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
1283 packets output, 101350 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
 

ステップ 6 show mpls forwarding-table

このコマンドを使用して、MPLS Label Forwarding Information Base(LFIB; ラベル転送情報ベース)の内容を表示し、ポイントツーポイント ネクストホップに関連付けられたマルチリンク インターフェイスに関する情報を探します。例を示します。

Router# show mpls forwarding-table
 
Local Outgoing Prefix Bytes tag Outgoing Next Hop
tag tag or VC or Tunnel Id switched interface
16 Untagged 10.30.0.1/32 0 Mu6 point2point
17 Pop tag 10.0.0.3/32 0 Mu6 point2point
18 Untagged 10.0.0.9/32[V] 0 Mu10 point2point
19 Untagged 10.0.0.11/32[V] 6890 Mu10 point2point
20 Untagged 10.32.0.0/8[V] 530 Mu10 point2point
21 Aggregate 10.34.0.0/8[V] 0
22 Untagged 10.34.0.1/32[V] 0 Mu10 point2point
 

show ip bgp vpnv4 コマンドして、Border Gateway Protocol(BGP; ボーダー ゲートウェイ プロトコル)テーブル内の VPN アドレス情報を表示します。

Router# show ip bgp vpnv4 all summary
 
BGP router identifier 10.0.0.1, local AS number 100
BGP table version is 21, main routing table version 21
10 network entries using 1210 bytes of memory
10 path entries using 640 bytes of memory
2 BGP path attribute entries using 120 bytes of memory
1 BGP extended community entries using 24 bytes of memory
0 BGP route-map cache entries using 0 bytes of memory
0 BGP filter-list cache entries using 0 bytes of memory
BGP using 1994 total bytes of memory
BGP activity 10/0 prefixes, 10/0 paths, scan interval 5 secs
 
10.0.0.3 4 100 MsgRc52 MsgSe52 TblV21 0 0 00:46:35 State/P5xRcd
 

ステップ 7 exit

このコマンドを使用して、ユーザ EXEC モードに戻ります。例を示します。

Router# exit
Router>
 


 

MPLS - マルチリンク PPP サポートの設定例

次に、MPLS - マルチリンク PPP サポート機能の設定例を示します。

「MPLS - マルチリンク PPP サポートの設定例」

「シスコ エクスプレス フォワーディングまたは分散シスコ エクスプレス フォワーディングのイネーブル化:例」

「マルチリンク バンドルの作成:例」

「マルチリンク バンドルへのインターフェイスの割り当て:例」

MPLS - マルチリンク PPP サポートの設定例

次に、Cisco 7200 ルータ、Cisco 7500 ルータ、および CSC ネットワークでの MLP の設定例を示します。インターフェイスでの MLP の設定は、PE から CE へのリンク、PE から P へのリンク、および P から P へのリンクの場合と同じです。

「Cisco 7200 シリーズ ルータでのマルチリンク PPP の設定例」

「Cisco 7500 シリーズ ルータでのマルチリンク PPP の設定例」

「MPLS CSC PE ルータでのマルチリンク PPP の設定例」

Cisco 7200 シリーズ ルータでのマルチリンク PPP の設定例

次に、Cisco 7200 ルータの設定例を示します。ルータは、T1 ライン カードで接続され、MPLS マルチリンク PPP インターフェイスで設定されています。

controller T1 1/3
framing esf
clock source internal
linecode b8zs
channel-group 1 timeslots 1
channel-group 2 timeslots 2
no yellow generation
no yellow detection
!
interface Multilink6
ip address 10.37.0.1 255.0.0.0
ppp multilink interleave
tag-switching ip
load-interval 30
multilink-group 6
!
interface Serial1/3:1
encapsulation ppp
no ip address
ppp multilink
tx-queue-limit 26
multilink-group 6
peer neighbor-route
!
interface Serial1/3:2
encapsulation ppp
no ip address
ppp multilink
tx-queue-limit 26
multilink-group 6
peer neighbor-route

Cisco 7500 シリーズ ルータでのマルチリンク PPP の設定例

次に、Cisco 7500 ルータの設定例を示します。ルータは、T1 ライン カードで接続され、MPLS マルチリンク PPP インターフェイスで設定されています。

 
controller T1 1/1/3
framing esf
clock source internal
linecode b8zs
channel-group 1 timeslots 1
channel-group 2 timeslots 2
no yellow generation
no yellow detection
!
interface Multilink6
ip address 10.37.0.2 255.0.0.0
ppp multilink interleave
tag-switching ip
load-interval 30
multilink-group 6
!
interface Serial1/1/3:1
encapsulation ppp
no ip address
ppp multilink
tx-queue-limit 26
multilink-group 6
peer neighbor-route
!
interface Serial1/1/3:2
encapsulation ppp
no ip address
ppp multilink
tx-queue-limit 26
multilink-group 6
peer neighbor-route

MPLS CSC PE ルータでのマルチリンク PPP の設定例

次に、MPLS CSC PE ルータの設定例を示します。PE ルータと CE ルータとの間に、EBGP セッションが設定されています。

PE-Router# show running-config interface Serial1/0:1
 
Building configuration...
 
!
mpls label protocol ldp
ip cef
ip vrf vpn2
rd 200:1
route-target export 200:1
route-target import 200:1
!
controller T1 1/0
framing esf
clock source internal
linecode b8zs
channel-group 1 timeslots 1
channel-group 2 timeslots 2
no yellow generation
no yellow detection
!
interface Serial1/0:1
no ip address
encapsulation ppp
tx-ring-limit 26
ppp multilink
ppp multilink group 1
!
interface Serial1/0:2
no ip address
encapsulation ppp
tx-ring-limit 26
ppp multilink
ppp multilink group 1
!
interface Multilink1
ip vrf forwarding vpn2
ip address 10.35.0.2 255.0.0.0
no peer neighbor-route
load-interval 30
ppp multilink
ppp multilink interleave
ppp multilink group 1
!
!
router ospf 200
log-adjacency-changes
auto-cost reference-bandwidth 1000
redistribute connected subnets
passive-interface Multilink1
network 10.0.0.7 0.0.0.0 area 200
network 10.31.0.0 0.255.255.255 area 200
!
!
router bgp 200
no bgp default ipv4-unicast
bgp log-neighbor-changes
neighbor 10.0.0.11 remote-as 200
neighbor 10.0.0.11 update-source Loopback0
!
address-family vpnv4
neighbor 10.0.0.11 activate
neighbor 10.0.0.11 send-community extended
bgp scan-time import 5
exit-address-family
!
address-family ipv4 vrf vpn2
redistribute connected
neighbor 10.35.0.1 remote-as 300
neighbor 10.35.0.1 activate
neighbor 10.35.0.1 as-override
neighbor 10.35.0.1 advertisement-interval 5
no auto-summary
no synchronization
exit-address-family

シスコ エクスプレス フォワーディングまたは分散シスコ エクスプレス フォワーディングのイネーブル化:例

次に、MLP を設定するためにシスコ エクスプレス フォワーディングをイネーブルにする例を示します。

enable
configure terminal
ip cef
 

次に、dMLP を設定するために分散シスコ エクスプレス フォワーディングをイネーブルにする例を示します。

enable
configure terminal
ip cef distribute

マルチリンク バンドルの作成:例

次に、マルチリンク バンドルを作成する例を示します。

interface multilink1
ip address 10.0.0.0 10.255.255.255
ppp chap hostname group 1
ppp multilink
multilink-group 1

マルチリンク バンドルへのインターフェイスの割り当て:例

次に、分散シスコ エクスプレス フォワーディング スイッチングおよび MLP をイネーブルにしたマルチリンク インターフェイスを 4 つ作成する例を示します。新たに作成したインターフェイスは、それぞれマルチリンク バンドルに追加されます。

interface multilink1
ip address 10.0.0.0 10.255.255.255
ppp chap hostname group 1
ppp multilink
multilink-group 1

interface serial 1/0/0/:1
no ip address
encapsulation ppp
ip route-cache distributed
no keepalive
ppp multilink
multilink-group 1
 
interface serial 1/0/0/:2
no ip address
encapsulation ppp
ip route-cache distributed
no keepalive
ppp chap hostname group 1
ppp multilink
multilink-group 1
 
interface serial 1/0/0/:3
no ip address
encapsulation ppp
ip route-cache distributed
no keepalive
ppp chap hostname group 1
ppp multilink
multilink-group 1
 
interface serial 1/0/0/:4
no ip address
encapsulation ppp
ip route-cache distributed
no keepalive
ppp chap hostname group 1
ppp multilink
multilink-group

その他の関連資料

ここでは、MPLS - マルチリンク PPP サポート機能に関する関連資料について説明します。

関連資料

関連項目
参照先

Cisco 7500 シリーズ ルータの分散 MLP の設定作業

『Distributed Multilink Point-to-Point Protocol for Cisco 7500 Series Routers』

メディア独立型 PPP およびマルチリンク PPP の設定作業

『Configuring Media-Independent PPP and Multilink PPP』

MPLS DiffServ トンネリング モードの設定作業

『MPLS DiffServ Tunneling Modes』

MPLS QoS マルチ VC モード機能の設定作業

『Cisco IOS Multiprotocol Label Switching Configuration Guide , Release 12.4 』の Configuring MPLS 」の章

MPLS VPN の設定作業

Cisco IOS Multiprotocol Label Switching Configuration Guide , Release 12.4 』の MPLS Virtual Private Networks 」の章

MPLS VPN CSC の設定作業

Cisco IOS Multiprotocol Label Switching Configuration Guide , Release 12.4 』の MPLS Virtual Private Networks 」の章

IPv4 BGP ラベル配布を備えた MPLS VPN CSC の設定作業

Cisco IOS Multiprotocol Label Switching Configuration Guide , Release 12.4 』の MPLS Virtual Private Networks 」の章

IPv4 BGP ラベル配布を備えた MPLS VPN Inter-AS の設定作業

Cisco IOS Multiprotocol Label Switching Configuration Guide , Release 12.4 』の MPLS Virtual Private Networks 」の章

規格

規格
タイトル

この機能によってサポートされる新しい規格または変更された規格はありません。またこの機能による既存規格のサポートに変更はありません。

--

MIB

MIB
MIB リンク

この機能によってサポートされる新しい MIB または変更された MIB はありません。またこの機能による既存 MIB のサポートに変更はありません。

選択したプラットフォーム、Cisco IOS リリース、および機能セットの MIB を検索してダウンロードする場合は、次の URL にある Cisco MIB Locator を使用します。

http://www.cisco.com/go/mibs

RFC

RFC
タイトル

RFC 1990

『The PPP Multilink Protocol (MP)』

シスコのテクニカル サポート

説明
リンク

テクニカル サポートおよびドキュメンテーション Web サイトには、数千ページに及ぶ検索可能な技術情報があります。製品、テクノロジー、ソリューション、技術的なヒント、およびツールへのリンクもあります。Cisco.com 登録ユーザの場合は、次のページからログインしてさらに多くのコンテンツにアクセスできます。

http://www.cisco.com/techsupport

コマンド リファレンス

この機能では、新しいコマンドや変更されたコマンドは使用されません。

用語集

CBWFQ :Class-Based Weighted Fair Queueing(クラスベース均等化キューイング)。ユーザ定義のトラフィック クラスをサポートするように標準の Weighted Fair Queueing(WFQ; 均等化キューイング)機能を拡張するキューイング オプション。

EIGRP :Enhanced Interior Gateway Routing Protocol。シスコが開発した Interior Gateway Routing Protocol(IGRP)の高度なバージョン。優れたコンバージェンス特性と動作効率を示し、リンク ステート型プロトコルと距離ベクトル型プロトコルのメリットを兼ね備えています。

IGP :Interior Gateway Protocol(内部ゲートウェイ プロトコル)。自律システム内でのルーティング情報の交換に使用されるインターネット プロトコル。一般的なインターネット IGP の例としては、Interior Gateway Routing Protocol(IGRP)、Open Shortest Path First(OSPF)、および Routing Information Protocol(RIP)があります。

IGRP :Interior Gateway Routing Protocol。大規模な異機種ネットワークのルーティングに関する問題を解決するためにシスコが開発した Interior Gateway Protocol(IGP; 内部ゲートウェイ プロトコル)。Enhanced Interior Gateway Routing Protocol(EIGRP)も参照してください。

IS-IS :Intermediate System-to-Intermediate System。DECnet Phase V ルーティングに基づいた Open System Interconnection(OSI; オープン システム インターコネクション)リンクステート階層型ルーティング プロトコル。IS-IS ルータが、単一のメトリックに基づいてルーティング情報を交換して、ネットワーク トポロジを判断します。

LCP :Link Control Protocol(リンク コントロール プロトコル)。PPP に使用するデータ リンク接続を確立、設定、およびテストするプロトコル。

LFI :Link Fragmentation and Interleaving。Cisco IOS LFI 機能は、大きなデータグラムを分割し、低遅延のトラフィック パケットをデータグラムのフラグメント化で得られた小さなパケットとインタリーブして、低速リンクでの遅延を減らします。LFI を使用すると、予備のキューを設定して、設定済み WFQ セット内のプライオリティが高いキューに Real-Time Protocol(RTP)ストリームをマッピングできます。

LLQ :Low Latency Queuing(低遅延キューイング)。音声トラフィックを対象に厳格な Priority Queue(PQ; プライオリティ キュー)を実現し、他のトラフィック クラスを対象に WFQ を実現する Quality of Service(QoS; サービス品質)キューイング機能。Priority Queueing/Class-Based Weighted Fair Queueing(PQ/CBWFQ; プライオリティ キューイング/クラスベース均等化キューイング)とも呼ばれます。

MLP :Multilink Point-to-Point Protocol(マルチリンク ポイントツーポイント プロトコル)。複数の論理リンクでデータグラムを分割し、再結合し、順序付けする方法。MLP を使用すると、インターフェイスがグループ化され、(バンドルと呼ばれる)グループ化されたインターフェイスにパケットがロード バランスされるため、2 つのサイト間のスループットが高まります。一端でパケットを分割して、バンドルしたインターフェイスで送信し、他端でパケットを再結合することによって、ロード バランシングが実現されます。

MQC :Modular QoS CLI。MQC は、ユーザがトラフィック ポリシーを作成したり、これらのポリシーをインターフェイスに付加したりできる CLI 構造です。MQC を使用すると、ユーザは QoS ポリシーとは関係なくトラフィック クラスを指定できます。

NCP :Network Control Protocol(ネットワーク コントロール プロトコル)。Point-to-Point Protocol(PPP)上に別のネットワーク層プロトコル(AppleTalk など)を確立および設定するための一連のプロトコル。

OSPF :Open Shortest Path First。インターネット コミュニティの Routing Information Protocol(RIP)の後継アルゴリズムとして提案された、リンクステートの階層型 Interior Gateway Protocol(IGP; 内部ゲートウェイ プロトコル)ルーティング アルゴリズム。OSPF 機能には、最小コストによるルーティング、マルチパスのルーティング、およびロード バランシングが含まれます。OSPF は、IS-IS プロトコルの初期バージョンから派生したものです。

PPP :Point-to-Point Protocol。Serial Line Interface Protocol(SLIP; シリアル ライン インターフェイス プロトコル)の後継。同期回線および非同期回線でルータ間の接続およびホストからネットワークへの接続を実現します。PPP は、数種類のネットワーク層プロトコル(IP、Internetwork Packet Exchange(IPX)、AppleTalk Remote Access(ARA)など)で動作します。PPP はこのほか、組み込みのセキュリティ メカニズム(Challenge Handshake Authentication Protocol(CHAP)や Password Authentication Protocol(PAP; パスワード認証プロトコル)など)も備えています。PPP は、Link Control Protocol(LCP; リンク コントロール プロトコル)と Network Control Protocol(NCP; ネットワーク コントロール プロトコル)の 2 つのプロトコルを利用します。

RIP :Routing Information Protocol。UNIX Berkeley Standard Distribution(BSD)システムに付属する Interior Gateway Protocol(IGP; 内部ゲートウェイ プロトコル)の一種。Routing Information Protocol(RIP)は、インターネットで最もよく使用される IGP です。ルーティング メトリックとしてはホップ カウントを使用します。

RSP :Route Switch Processor(ルート スイッチ プロセッサ)。Cisco 7500 シリーズ ルータに使用されているプロセッサ モジュール。ルート プロセッサの機能とスイッチ プロセッサの機能を併せ持っています。前者には、CPU、システム ソフトウェア、およびルータのほとんどのメモリ コンポーネントが含まれています。後者は、すべての Cisco Extended Bus アクティビティの管理者として機能するプロセッサ モジュールです。

VIP :Versatile Interface Processor。Cisco 7000 シリーズおよび Cisco 7500 シリーズのルータに使用されているインターフェイス カード。さまざまなメディア(イーサネット、トークン リング、FDDI、ATM など)へのインターフェイスに対応できるように数種類のポート アダプタを保持できます。VIP は、2 つのポート アダプタ、標準のパケット配信、分散シスコ エクスプレス フォワーディング、および機能の負荷分散をサポートします。

WFQ :Weighted Fair Queueing(均等化キューイング)。(トラフィック ストリームの形で)カンバセーションを識別し、各カンバセーションに属するパケットを分割し、容量が個々のカンバセーション間で公平に共有されるようにする輻輳管理アルゴリズム。WFQ は、輻輳中のネットワーク動作の安定化を自動的に実施して、パフォーマンスを高め、再送信の発生を抑えます。

WRED :Weighted Random Early Detection(重み付けランダム早期検出)。輻輳中、優先度の高いトラフィックが、他のトラフィックよりも損失レートが低くなるようにするキューイング方法。

仮想バンドル インターフェイス :バンドルのマスター リンクとなるインターフェイス。どの物理インターフェイスにも接続されません。バンドルを通過するデータは、マスター リンク経由で送受信されます。

シスコ エクスプレス フォワーディング :シスコ独自のスイッチング。インターネットなどトラフィック パターンが大規模で動的なネットワークや、多数の Web アプリケーションが利用し、対話型セッションが頻繁に確立されるようなネットワークのパフォーマンスおよびスケーラビリティを最適化します。シスコ エクスプレス フォワーディングはネットワークのどの部分でも使用できますが、高性能で復元力が高いレイヤ 3 IP バックボーン スイッチング向けに設計されています。

バンドル :2 つのシステム間に並列リンクで接続されたインターフェイスのグループ。並列リンクでは Multilink Point-to-Point Protocol(MLP; マルチリンク ポイントツーポイント プロトコル)を使用することがシステム間で同意されています。

リンク :バンドル内のいずれかのインターフェイス。


) この用語集に記載されていない用語については、『Cisco Dictionary of Internetworking Terms and Acronyms』を参照してください。


MPLS - マルチリンク PPP サポートの機能情報

表 5 に、この機能のリリース履歴を示します。

ご使用の Cisco IOS ソフトウェア リリースによっては、コマンドの中に一部使用できないものがあります。特定のコマンドに関するリリース情報については、コマンド リファレンス マニュアルを参照してください。

Cisco IOS ソフトウェア イメージは、Cisco IOS ソフトウェア リリース、機能セット、プラットフォームそれぞれに固有です。Cisco Feature Navigator を使用すると、プラットフォームおよび Cisco IOS ソフトウェア イメージのサポート情報を検索できます。 http://www.cisco.com/go/fn にある Cisco Feature Navigator にアクセスしてください。アクセスには、Cisco.com のアカウントが必要です。アカウントを持っていないか、ユーザ名またはパスワードが不明の場合は、ログイン ダイアログボックスの [Cancel] をクリックし、表示される指示に従ってください。


表 5 には、一連の Cisco IOS ソフトウェア リリースのうち、特定の機能が初めて導入された Cisco IOS ソフトウェア リリースだけが記載されています。特に明記していないかぎり、その機能は、一連の Cisco IOS ソフトウェア リリースの以降のリリースでもサポートされます。


表 5 MPLS - マルチリンク PPP サポートの機能情報

機能名
リリース
機能情報

MPLS - マルチリンク PPP サポート

12.2(8)T
12.2(15)T1012.2(28)SB
12.3(5a)
12.3(7)T

MPLS - マルチリンク PPP サポート機能により、バンドル リンクに対して、Quality of Service(QoS; サービス品質)を実装した MPLS レイヤ 3 Virtual Private Network(VPN; バーチャル プライベート ネットワーク)をイネーブルにできます。この機能は、(Provider Edge(PE; プロバイダー エッジ)から Customer Edge(CE; カスタマー エッジ)への)エッジ、または(PE から PE と、PE から Provider(P; プロバイダー)ルータへの)MPLS コアで、MPLS over Multilink PPP(MLP)リンクをサポートします。

CE から PE へのリンクでの MLP サポートは、12.2(8)T で導入されました。

MPLS ネットワークの MLP サポートが、12.2(15)T10 および 12.3(5a) で、PE から P へのリンク、PE から PE へのリンク、Carrier Supporting Carrier(CSC)CE から PE へのリンク、および InterAutonomous System(Inter-AS; 相互自律システム)PE から PE へのリンクに拡張されました。

この機能は、12.3(7)T で Cisco IOS 12.3T Release に統合されました。

この機能は、12.2(28)SB で Cisco IOS 12.2SB Release に統合されました。

この機能に関する詳細については、次の各項を参照してください。

「マルチリンク PPP でサポートされる MPLS 機能」

「MPLS - マルチリンク PPP サポートおよび PE から CE へのリンク」

「MPLS - マルチリンク PPP サポートおよびコア リンク」

「CSC ネットワークの MPLS - マルチリンク PPP サポート」

「相互自律システムでの MPLS - マルチリンク PPP サポート」

「シスコ エクスプレス フォワーディングまたは分散シスコ エクスプレス フォワーディング スイッチングのイネーブル化」

「マルチリンク バンドルの作成」

「マルチリンク バンドルへのインターフェイスの割り当て」

「PPP マルチリンク フラグメンテーションのディセーブル化」

「マルチリンク PPP 設定の確認」

この機能では、新しいコマンドや変更されたコマンドは使用されません。