Cisco IOS マルチプロトコル ラベル スイッチング コ ンフィギュレーション ガイド リリース15.1
ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導
ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導
発行日;2012/01/16 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 14MB) | フィードバック

目次

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導

この章の構成

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の前提条件

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の制約事項

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導に関する情報

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の概要

VRF 選択による新しい PBR set 句の導入

MPLS VPN トラフィックを誘導するようにポリシー ベース ルーティングを設定する方法

一致基準の定義

前提条件

標準アクセス リストを使用した一致基準の定義

拡張アクセス リストを使用した一致基準の定義

ルート マップの設定および VRF の指定

前提条件

制約事項

インターフェイスへのルート マップの適用

制約事項

インターフェイスでの IP VRF Receive の設定

設定の確認

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の設定例

標準アクセス リストを使用したポリシー ベース ルーティングの設定:例

ポリシー ベース ルーティングの確認:例

その他の関連資料

関連資料

規格

MIB

RFC

シスコのテクニカル サポート

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の機能情報

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導

この章では、複数の VPN Routing and Forwarding(VRF; VPN ルーティングおよび転送)選択一の致基準に基づいて Multiprotocol Label Switching(MPLS; マルチプロトコル ラベル スイッチング)Virtual Private Network(VPN; バーチャル プライベート ネットワーク)トラフィックを分類および転送するように、Policy-Based Routing(PBR; ポリシーベース ルーティング)を設定する方法について説明します。

変更履歴

このマニュアルの初版の発行は 2005 年 5 月 2 日で、最終更新日は 2007 年 9 月 10 日です。

この章で紹介する機能情報の入手方法

ご使用の Cisco IOS ソフトウェア リリースによっては、一部サポートされていない機能があります。 機能のサポートと設定の詳細については、「ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の機能情報」を参照してください。

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の前提条件

Multiprotocol BGP(MP-BGP; マルチプロトコル BGP)、Multiprotocol Label Switching(MPLS; マルチプロトコル ラベル スイッチング)、Cisco Express Forwarding(CEF; シスコ エクスプレス フォワーディング)、および MPLS VPN が、ご使用のネットワークでイネーブルになっている必要があります。

ルータが、Policy-Based Routing(PBR; ポリシーベース ルーティング)をサポートする Cisco IOS ソフトウェアを実行している必要があります。

この機能を設定する前に VRF を定義しておく必要があります。VRF が存在しない場合は、エラー メッセージがコンソールに表示されます。

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の制約事項

VRF 選択は、サービス プロバイダー(-p-)イメージだけでサポートされます。

この機能は、送信元 IP アドレスに基づく VRF 選択を使用する機能と共存できますが、これらの機能を同じインターフェイス上で一緒に設定することはできません。これは、これらの機能の設定を誤った場合に VRF テーブル選択の衝突を防ぐよう設計された動作です。同じインターフェイス上で ip vrf select source コマンドと ip vrf policy-map コマンドを設定しようとすると、コンソールにエラー メッセージを返します。

Protocol Independent Multicast(PIM; プロトコル独立マルチキャスト)およびマルチキャスト パケットは PBR をサポートしていません。また、この機能の一致基準になっている送信元 IP アドレスには、PIM とマルチキャスト パケットを設定できません。

set vrf コマンドは、同じルート マップ シーケンス内で次のコマンドとともに設定することができません。

set ip default interface

set interface

set ip default next-hop

set ip next-hop

set vrf コマンドが指定されている場合は、パケットをインターフェイスまたはネクストホップに設定できません。これは、設計された動作です。set vrf コマンドを上記の 4 つの set 句のいずれかとともに設定しようとすると、エラー メッセージが表示されます。

ポリシー ベース ルーティングを使用した VRF 選択機能は、IP プレフィクス リストとともに設定できません。

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導に関する情報

この機能を設定する前に、次の概念を理解する必要があります。

「ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の概要」

「VRF 選択による新しい PBR set 句の導入」

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の概要

この機能を使用すると、次の一致基準に基づいて VPN トラフィックをルーティングできます。

IP アクセス リスト:IP アドレス、IP アドレスの範囲、および他の IP パケット アクセス リストのフィルタリング オプション。サポートされるアクセス リストは、名前付きアクセス リスト、番号付きアクセス リスト、標準アクセス リスト、および拡張アクセス リストです。一致基準の定義には Cisco IOS ソフトウェアのすべての IP アクセス リスト設定オプションを使用できます。

パケット長:パケットの長さ(バイト単位)。パケット長フィルタは、match length ルート マップ コンフィギュレーション コマンドを使用してルート マップに定義します。

ポリシー ルーティングはルート マップで定義します。ルート マップは、ip policy route-map インターフェイス コンフィギュレーション コマンドを使用して着信インターフェイスに適用します。IP アクセス リスト一致基準は、match ip address ルート マップ コンフィギュレーション コマンドを使用してルート マップに適用します。パケット長一致基準は、match length ルート マップ コンフィギュレーション コマンドを使用してルート マップに適用します。設定アクションは、set vrf ルート マップ コンフィギュレーション コマンドを使用して定義します。一致基準が評価されると、set 句によって適切な VRF が選択されます。この組み合せを使用すると、着信 VPN トラフィックの一致基準を定義し、VPN パケットをポリシーに従って適切な VRF にルーティングできます。

VRF 選択による新しい PBR set 句の導入

PBR の設定時に、次の 4 つの set 句を使用して、標準のルーティングおよび転送動作を変更できます。

set ip default interface

set ip interface

set ip default next-hop

set ip next-hop

上記のいずれかの set 句を設定すると、パケットの標準のルーティングおよび転送動作が上書きされます。

この機能には、標準のルーティングおよび転送動作の変更に使用できる 5 番めの set 句が導入されました。set vrf コマンドを使用して、ルート マップでマッチングに成功したあとに、適切な VRF を選択できます。ただし、この set vrf コマンドは、上記の 4 つの PBR set 句とともに設定することはできません。これは、設計された動作です。その理由は、このコマンドが VRF 内で設定される場合は、パケットをインターフェイスまたは特定のネクストホップに設定できないためです。上記の 4 つの PBR set 句のいずれかと、set vrf コマンドを同じルート マップ内に一緒に設定しようとすると、エラー メッセージがコンソールに表示されます。

MPLS VPN トラフィックを誘導するようにポリシー ベース ルーティングを設定する方法

ここでは、次の各手順について説明します。

「一致基準の定義」(必須)

「ルート マップの設定および VRF の指定」(必須)

「インターフェイスへのルート マップの適用」(必須)

「インターフェイスでの IP VRF Receive の設定」(必須)

「設定の確認」 (任意)

一致基準の定義

一致基準は、アクセス リストで定義されます。標準アクセス リストおよび拡張アクセス リストがサポートされています。ここでは、アクセス リストの各タイプを設定する方法について説明します。

「標準アクセス リストを使用した一致基準の定義」

「拡張アクセス リストを使用した一致基準の定義」

一致基準は、match length ルートマップ コンフィギュレーション コマンドを設定することで、パケット長に基づいて定義することもできます。パケット長に基づいて VRF 選択を設定する場合は、ルート マップを使用します。詳細については、「ルート マップの設定および VRF の指定」を参照してください。

前提条件

次の作業では、VRF および関連付けられた IP アドレスがすでに定義されていることを想定しています。

標準アクセス リストを使用した一致基準の定義

この作業では、標準アクセス リストを使用して、一致基準を定義します。

手順の概要

1. enable

2. configure terminal

3. access-list access-list-number {deny | permit} source [source-wildcard] [log]

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

access-list access-list-number { deny | permit } source [ source-wildcard ] [ log ]

 

Router(config)# access-list 40 192.168.1.0 0.0.0.255 permit

アクセス リストを作成し、ルート マップの一致基準を定義します。

一致基準は、IP アドレス、IP アドレスの範囲、および他の IP パケット アクセス リストのフィルタリング オプションに基づいて定義できます。サポートされるアクセス リストは、名前付きアクセス リスト、番号付きアクセス リスト、標準アクセス リスト、および拡張アクセス リストです。一致基準の定義には Cisco IOS ソフトウェアのすべての IP アクセス リスト設定オプションを使用できます。

この例は、番号 40 の標準アクセス リストを作成しています。このフィルタにより、192.168.1.0/24 サブネットの IP アドレスを持つホストからのトラフィックが許可されます。

拡張アクセス リストを使用した一致基準の定義

この作業では、拡張アクセス リストを使用して、一致基準を定義します。

手順の概要

1. enable

2. configure terminal

3. ip access-list {standard | extended}[ access-list-name | access-list-number ]

4. [sequence-number] permit | deny protocol source source-wildcard destination destination-wildcard [option option-value] [precedence precedence] [tos tos] [log] [time-range time-range-name] [fragments]

5. exit

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

ip access-list {standard|extended} [ access-list-name | access-list-number ]

 

Router(config)# ip access-list extended NAMEDACL

IP アクセス リストのタイプを指定し、対応するアクセス リスト コンフィギュレーション モードを開始します。

標準、拡張、または名前付きのアクセス リストを使用できます。

ステップ 4

[ sequence-number ] permit | deny protocol source source-wildcard destination destination-wildcard [ option option-value ][ precedence precedence ] [ tos tos ] [ log ] [ time-range time-range-name ] [ fragments ]

 

Router(config-ext-nacl)# permit ip any any option any-options

アクセス リストでパケットを許可または拒否する基準を定義します。

一致基準は、IP アドレス、IP アドレスの範囲、および他の IP パケット アクセス リストのフィルタリング オプションに基づいて定義できます。サポートされるアクセス リストは、名前付きアクセス リスト、番号付きアクセス リスト、標準アクセス リスト、および拡張アクセス リストです。一致基準の定義には Cisco IOS ソフトウェアのすべての IP アクセス リスト設定オプションを使用できます。

この例は、設定された IP オプションをすべて許可する名前付きアクセス リストを作成しています。

ステップ 5

exit

 

Router(config-ext-nacl)# exit

名前付きアクセス リスト コンフィギュレーション モードを終了し、グローバル コンフィギュレーション モードを開始します。

ルート マップの設定および VRF の指定

ルート マップを定義してから、そのルート マップにアクセス リストを割り当てます。次に、ルート マップの基準と一致するトラフィックの VRF を指定します。set vrf コマンドを使用して、発信 VPN パケットがルーティングされる VRF を指定します。

前提条件

VRF を定義してから、ルート マップを設定します。そのようにしないと、コンソールにエラーが表示されます。

制約事項

ip vrf forwarding インターフェイス コンフィギュレーション コマンドを設定して、インターフェイスを VRF に関連付けている場合、そのインターフェイスは、set vrf ルート マップ コンフィギュレーション コマンドで PBR を使用するように設定することはできません。

set vrf コマンドは、同じルート マップ シーケンス内で次のコマンドとともに設定することができません。

set ip default interface

set interface

set ip default next-hop

set ip next-hop

set vrf コマンドが指定されている場合は、パケットをインターフェイスまたはネクストホップに設定できません。これは、設計された動作です。set vrf コマンドを上記の 4 つの set 句のいずれかとともに設定しようとすると、エラー メッセージが表示されます。

手順の概要

1. enable

2. configure terminal

3. route-map map-tag [permit | deny] [sequence-number]

4. match ip address {acl-number [acl-number ...| acl-name ...]| acl-name [acl-name ...| acl-number ...] }

または

match length minimum-length maximum-length

5. set vrf vrf-name

6. exit

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

route-map map-tag [ permit | deny ] [ sequence-number ]

 

Router(config)# route-map RED permit 10

あるルーティング プロトコルから別のルーティング プロトコルへルートを再配布する条件を定義するか、またはポリシー ルーティングをイネーブルにします。ルート マップ コンフィギュレーション モードを開始します。

ステップ 4

match ip address { acl-number [ acl-number ... | acl-name ... ] | acl-name [ acl-name ... | acl-number ... ] }

 

Router(config-route-map)# match ip address 1

または

match length minimum-length maximum-length

 

Router(config-route-map)# match length 3 200

標準アクセス リストまたは拡張アクセス リストで許可されている宛先ネットワーク番号アドレスを持つルートを配布し、一致したパケットに対してポリシー ルーティングを実行します。

IP アクセス リストがサポートされます。

この例は、標準アクセス リスト 1 を使用して一致基準を定義するように、ルートマップを設定しています。

または

クラス マップでの一致基準として、IP ヘッダーのレイヤ 3 パケット長を指定します。

この例は、サイズが 3 ~ 200 バイトのパケットに一致するルート マップを設定しています。

ステップ 5

set vrf vrf-name

 

Router(config-route-map)# set vrf RED

一致した VPN パケットを送信する VRF を定義します。

この例では、ポリシーに従って、一致したパケットが RED という名前の VRF にルーティングされます。

ステップ 6

exit

 

Router(config-route-map)# exit

ルート マップ コンフィギュレーション モードを終了し、グローバル コンフィギュレーション モードを開始します。

インターフェイスへのルート マップの適用

ip policy route-map グローバル コンフィギュレーション コマンドを使用して、ルート マップを着信インターフェイスに適用します。

制約事項

この機能は、送信元 IP アドレスを使用して、同じルータ上の VRF を選択する「VRF 選択」機能( ip vrf select source コマンド)と共存できます。ただし、これら 2 つの機能は、同じインターフェイス上で一緒に設定することはできません。これは、これらの機能の設定を誤った場合に VRF テーブル選択の衝突を防ぐよう設計された動作です。同じインターフェイス上で ip vrf select source コマンドと ip vrf policy-map コマンドを設定しようとすると、コンソールにエラー メッセージが表示されます。

PBR は、VRF が定義されたインターフェイスで設定できます。ただし、PBR と VRF の両方を同じインターフェイス上に設定しようとすると、次の警告メッセージがコンソールに表示されます。

%% Policy Based Routing is NOT supported for VRF" interfaces
%% IP-Policy can be used ONLY for marking "(set/clear DF bit) on

手順の概要

1. enable

2. configure terminal

3. interface type number [name-tag]

4. ip policy route-map map-tag

5. ip vrf receive vrf-name

6. end

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type number [name-tag]

 

Router(config)# interface FastEthernet 0/1

インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 4

ip policy route-map [ map-tag ]

 

Router(config-if)# ip policy route-map RED

インターフェイスでポリシー ルーティングに使用するルート マップを指定します。

ステップ 5

ip vrf receive vrf-name

 

Router(config-if)# ip vrf receive VRF_1

インターフェイスに関連付けられた IP アドレスを VRF テーブルに追加します。

このコマンドは、受信パケットが特定の VRF に設定されたあとでルータによって受信されるように設定できます。

ステップ 6

end

 

Router(config-if)# end

インターフェイス コンフィギュレーション モードを終了し、グローバル コンフィギュレーション モードを開始します。

インターフェイスでの IP VRF Receive の設定

VRF 選択テーブルには送信元 IP アドレスを追加する必要があります。VRF 選択は一方向(単一方向)の機能で、着信インターフェイスに適用されます。ルート マップで match と set の処理が行われたときにローカル VRF テーブルに受信エントリがない場合、パケットの宛先がローカルであればそのパケットはドロップされます。

手順の概要

1. enable

2. configure terminal

3. interface type number [name-tag]

4. ip policy route-map map-tag

5. ip vrf receive vrf-name

6. end

 

コマンド
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

interface type number [name-tag]

 

Router(config)# interface FastEthernet 0/1

インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始します。

ステップ 4

ip policy route-map [ map-tag ]

 

Router(config-if)# ip policy route-map RED

インターフェイスでポリシー ルーティングに使用するルート マップを指定します。

ステップ 5

ip vrf receive vrf-name

 

Router(config-if)# ip vrf receive VRF_1

インターフェイスに関連付けられた IP アドレスを VRF テーブルに追加します。

このコマンドは、VRF 選択に使用される VRF ごとに設定する必要があります。

ステップ 6

end

 

Router(config-if)# end

インターフェイス コンフィギュレーション モードを終了し、特権 EXEC モードを開始します。

設定の確認

設定が正しいことを確認するには、この項の手順を実行します。

手順の概要

1. enable

2. show ip access-list [access-list-number | access-list-name]

3. show route-map [map-name]

4. show ip policy

手順の詳細

 

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

プロンプトが表示されたらパスワードを入力します。

ステップ 2

show ip access-list [ access-list-number | access-list-name ]

 

Router# show ip access-list

現在のすべての IP アクセス リストの内容を表示します。

アクセス リストに定義された一致基準を確認するには、このコマンドを使用します。名前付きアクセス リストと番号付きアクセス リストの両方がサポートされます。

ステップ 3

show route-map [ map-name ]

 

Router# show route-map

設定済みのすべてのルート マップを表示するか、または指定した 1 つのルート マップだけを表示します。

ルート マップ内の match 句および set 句を確認するには、このコマンドを使用します。

ステップ 4

show ip policy

 

Router# show ip policy

ポリシー ルーティングに使用されるルート マップを表示します。

このコマンドを使用すると、ルート マップおよび関連付けられたインターフェイスを表示できます。

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の設定例

ここでは、次の設定例について説明します。

「標準アクセス リストを使用したポリシー ベース ルーティングの設定:例」

「ポリシー ベース ルーティングの確認:例」

標準アクセス リストを使用したポリシー ベース ルーティングの設定:例

次に、3 つの標準アクセス リストを作成して、3 つの異なるサブネットの一致基準を定義する例を示します。PBR-VRF-Selection という名前のルート マップが、インターフェイス Ethernet 0/1 に割り当てられます。インターフェイス Ethernet 0/1 が、送信元 IP アドレスが 10.1.0.0/24 サブネットの一部であるパケットを受信すると、そのパケットは VRF_1 に送信されます。

access-list 40 permit 10.1.0.0 0.0.255.255
access-list 50 permit 10.2.0.0 0.0.255.255
access-list 60 permit 10.3.0.0 0.0.255.255
 
route-map PBR-VRF-Selection permit 10
match ip address 40
set vrf VRF_1
!
route-map PBR-VRF-Selection permit 20
match ip address 50
set vrf VRF_2
!
route-map PBR-VRF-Selection permit 30
match ip address 60
set vrf VRF_3
!
interface Ethernet0/1
ip address 192.168.1.6 255.255.255.252
ip policy route-map PBR-VRF-Selection
ip vrf receive VRF_1
ip vrf receive VRF_2
ip vrf receive VRF_3

ポリシー ベース ルーティングの確認:例

次に、定義された一致基準とルート マップ ポリシー設定を確認する例を示します。

一致基準の確認

PBR VRF 選択の一致基準を確認するには、show ip access-lists コマンドを使用します。次の show ip access-lists コマンド出力には、3 つの標準アクセス リストに一致基準として定義された、3 つのサブネット範囲が表示されます。

Router# show ip access-lists
 
Standard IP access list 40
10 permit 10.1.0.0, wildcard bits 0.0.255.255
Standard IP access list 50
10 permit 10.2.0.0, wildcard bits 0.0.255.255
Standard IP access list 60
10 permit 10.3.0.0, wildcard bits 0.0.255.255

ルート マップの設定の確認

ルート マップの設定を確認するには、show route-map コマンドを使用します。出力には、各ルート マップ シーケンスの一致基準および設定アクションが表示されます。また、出力には、ルート マップ シーケンスごとに、ポリシー ルーティングが行われたパケット数とバイト数も表示されます。

Router# show route-map
 
route-map PBR-VRF-Selection, permit, sequence 10
Match clauses:
ip address (access-lists): 40
Set clauses:
vrf VRF_1
Policy routing matches: 0 packets, 0 bytes
route-map PBR-VRF-Selection, permit, sequence 20
Match clauses:
ip address (access-lists): 50
Set clauses:
vrf VRF_2
Policy routing matches: 0 packets, 0 bytes
route-map PBR-VRF-Selection, permit, sequence 30
Match clauses:
ip address (access-lists): 60
Set clauses:
vrf VRF_3
Policy routing matches: 0 packets, 0 bytes

PBR VRF 選択ポリシーの確認

次の show ip policy コマンド出力には、ポリシー ルーティングを設定したインターフェイスおよび関連付けられたルート マップが表示されます。

Router# show ip policy
 
Interface Route map
Ethernet0/1 PBR-VRF-Selection

その他の関連資料

ここでは、MPLS VPN に関する関連資料について説明します。

関連資料

規格

規格
タイトル

この機能によってサポートされる新しい規格または変更された規格はありません。またこの機能による既存規格のサポートに変更はありません。

--

MIB

MIB
MIB リンク

この機能によってサポートされる新しい MIB または変更された MIB はありません。またこの機能による既存 MIB のサポートに変更はありません。

プラットフォームおよび Cisco IOS リリースによりサポートされている MIB のリストを入手し、MIB モジュールをダウンロードするには、Cisco.com の次のシスコ MIB Web サイトの URL にアクセスしてください。

http://www.cisco.com/public/sw-center/netmgmt/cmtk/mibs.shtml

RFC

RFC
タイトル

この機能によってサポートされる新しい RFC または変更された RFC はありません。またこの機能による既存 RFC のサポートに変更はありません。

--

シスコのテクニカル サポート

説明
リンク

シスコのテクニカル サポート Web サイトでは、製品、テクノロジー、ソリューション、テクニカル ティップス、ツールへのリンクなど、技術的なコンテンツを検索可能な形で大量に提供しています。Cisco.com 登録ユーザの場合は、次のページからログインしてさらに多くのコンテンツにアクセスできます。

http://www.cisco.com/techsupport

ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の機能情報

表 1 に、この章に記載されている機能および具体的な設定情報へのリンクを示します。

ご使用の Cisco IOS ソフトウェア リリースによっては、コマンドの中に一部使用できないものがあります。特定のコマンドのサポートの導入時期に関する詳細については、コマンド リファレンス マニュアルを参照してください。

Cisco IOS ソフトウェア イメージは、Cisco IOS ソフトウェア リリース、機能セット、プラットフォームそれぞれに固有です。Cisco Feature Navigator を使用すると、プラットフォームおよび Cisco IOS ソフトウェア イメージのサポート情報を検索できます。 http://www.cisco.com/go/fn にある Cisco Feature Navigator にアクセスしてください。アクセスには、Cisco.com のアカウントが必要です。アカウントを持っていないか、ユーザ名またはパスワードが不明の場合は、ログイン ダイアログボックスの [Cancel] をクリックし、表示される指示に従ってください。


表 1 には、一連の Cisco IOS ソフトウェア リリースのうち、特定の機能が初めて導入された Cisco IOS ソフトウェア リリースだけが記載されています。特に明記していないかぎり、その機能は、一連の Cisco IOS ソフトウェア リリースの以降のリリースでもサポートされます。


 

表 1 ポリシー ベース ルーティングを使用した MPLS VPN トラフィックの誘導の機能情報

機能名
リリース
機能設定情報

12.3(7)T

12.2(25)S