Catalyst 6500 シリーズ スイッチ/Cisco 7600 シ リーズ ルータ Firewall Services Module コマンド リファレンス リリース 4.0
show running-config ~ show running-config isakmp コマンド
show running-config ~ show running-config isakmp コマンド
発行日;2012/02/24 | 英語版ドキュメント(2008/05/30 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 10MB) | フィードバック

目次

show running-config ~ show running-config isakmp コマンド

show running-config

show running-config aaa

show running-config aaa-server

show running-config aaa-server host

show running-config access-group

show running-config access-list

show running-config alias

show running-config arp

show running-config arp timeout

show running-config arp-inspection

show running-config asdm

show running-config auth-prompt

show running-config auto-update

show running-config class

show running-config banner

show running-config class-map

show running-config command-alias

show running-config console timeout

show running-config context

show running-config crypto

show running-config crypto dynamic-map

show running-config crypto ipsec

show running-config crypto isakmp

show running-config crypto map

show running-config dhcpd

show running-config dhcprelay

show running-config dns

show running-config domain-name

show running-config enable

show running-config established

show running-config failover

show running-config filter

show running-config fragment

show running-config ftp mode

show running-config ftp-map

show running-config global

show running-config group-delimiter

show running-config group-policy

show running-config gtp-map

show running-config http

show running-config http-map

show running-config icmp

show running-config interface

show running-config interface bvi

show running-config ip address

show running-config ip local pool

show running-config ip verify reverse-path

show running-config ipv6

show running-config isakmp

show running-config ~ show running-config isakmp コマンド

show running-config

FWSM の実行コンフィギュレーションを表示するには、特権 EXEC モードで show running-config コマンドを使用します。

show running-config [ all ] [ command ]

 
シンタックスの説明

all

デフォルトを含む実行コンフィギュレーション全体を表示します。

command

特定のコマンドに関連付けられたコンフィギュレーションを表示します。

 
デフォルト

引数またはキーワードを指定しない場合は、デフォルト以外の FWSM コンフィギュレーション全体が表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドのサポートが追加されました。

 
使用上のガイドライン

show running-config コマンドは、FWSM の現在の実行コンフィギュレーションを表示します。

running-config キーワードを使用できるのは、 show running-config コマンド内だけです。このキーワードを no または clear と併用したり、単独のコマンドとして使用したりすることはできません。CLI では、サポート対象外のコマンドとして処理されるためです。 [?] [no ?] 、または [clear ?] キーワードを入力すると、 running-config キーワードはコマンド リストに表示されません。


) デバイス マネージャを使用して FWSMへの接続または設定を行うと、コンフィギュレーションにデバイス マネージャ コマンドが追加されます。


次に、FWSM の実行コンフィギュレーションを表示する例を示します。

hostname# show running-config
: Saved
:
FWSM Version 3.1(0)
names
!
interface Ethernet0
nameif test
security-level 10
ip address 10.10.88.50 255.255.255.254
!
interface Ethernet1
nameif inside
security-level 100
ip address 10.86.194.176 255.255.254.0
!
interface Ethernet2
shutdown
no nameif
security-level 0
no ip address
!
interface Ethernet3
shutdown
no nameif
security-level 0
no ip address
!
interface Ethernet4
shutdown
no nameif
security-level 0
no ip address
!
interface Ethernet5
shutdown
no nameif
security-level 0
no ip address
!
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname FWSM
domain-name example.com
boot system flash:/cdisk.bin
ftp mode passive
pager lines 24
mtu test 1500
mtu inside 1500
monitor-interface test
monitor-interface inside
ASDM image flash:ASDM
no ASDM history enable
arp timeout 14400
route inside 0.0.0.0 0.0.0.0 10.86.194.1 1
timeout xlate 3:00:00
timeout conn 2:00:00 half-closed 1:00:00 udp 0:02:00 icmp 1:00:00 rpc 1:00:00 h3
23 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02
:00
timeout uauth 0:00:00 absolute
http server enable
http 0.0.0.0 0.0.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp
fragment size 200 test
fragment chain 24 test
fragment timeout 5 test
fragment size 200 inside
fragment chain 24 inside
fragment timeout 5 inside
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 1440
ssh timeout 5
console timeout 0
group-policy todd internal
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map fwsm_global_fw_policy
class inspection_default
inspect dns
inspect ftp
inspect h323 h225
inspect h323 ras
inspect http
inspect ils
inspect mgcp
inspect netbios
inspect rpc
inspect rsh
inspect rtsp
inspect sip
inspect skinny
inspect sqlnet
inspect tftp
inspect xdmcp
inspect ctiqbe
inspect cuseeme
inspect icmp
!
terminal width 80
service-policy fwsm_global_fw_policy global
Cryptochecksum:bfecf4b9d1b98b7e8d97434851f57e14
: end

 
関連コマンド

コマンド
説明

configure

端末から FWSM を設定します。

show running-config aaa

実行コンフィギュレーション内の AAA(認証、認可、アカウンティング)設定を表示するには、特権 EXEC モードで show running-config aaa コマンドを使用します。

show running-config aaa [ accounting | authentication | authorization | mac-exempt | proxy-limit ]

 
シンタックスの説明

accounting

(任意)アカウンティング関連の AAA 設定を表示します。

authentication

(任意)認証関連の AAA 設定を表示します。

authorization

(任意)許可関連の AAA 設定を表示します。

mac-exempt

(任意)Media Access Control(MAC; メディア アクセス制御)アドレス免除の AAA 設定を表示します。

proxy-limit

(任意)ユーザ単位で許可されている同時プロキシ接続数を表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

1.1(1)

show aaa コマンドが追加されました。

2.2(1)

LOCAL 方式をサポートするように、 show aaa コマンドが変更されました。

3.1(1)

このコマンドは show aaa から変更されました。

次に、 show running-config aaa コマンドの出力例を示します。

hostname# show running-config aaa
aaa authentication match infrastructure_authentication_radiusvrs infrastructure radiusvrs
aaa accounting match infrastructure_authentication_radiusvrs infrastructure radiusvrs
aaa authentication secure-http-client
aaa local authentication attempts max-fail 16
 

 
関連コマンド

コマンド
説明

aaa authentication match

アクセス リストで識別されたトラフィックの認証をイネーブルにします。

aaa authorization match

アクセス リストで識別されたトラフィックの許可をイネーブルにします。

aaa accounting match

アクセス リストで識別されたトラフィックのアカウンティングをイネーブルにします。

aaa mac-exempt

認証および許可から免除する MAC アドレスの定義済みリストを使用するように指定します。

aaa proxy-limit

ユーザ単位で許可される同時プロキシ接続の最大数を設定して、uauth セッションの制限を設定します。

show running-config aaa-server

AAA サーバ設定を表示するには、特権 EXEC モードで show running-config aaa-server コマンドを使用します。

show running-config [ all ] aaa-server [ server-tag ] [ ( interface-name ) ]

 
シンタックスの説明

all

(任意)デフォルト値を表示します。このキーワードを指定しない場合、デフォルト値はコマンド出力から省略されます。

( interface-name )

(任意)AAA サーバが存在するネットワーク インターフェイス。

server-tag

(任意)サーバ グループのシンボリック名。

 
デフォルト

all キーワードを省略すると、明示的に設定された設定値だけが表示され、デフォルト値は表示されません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

1.1(1)

show aaa-server コマンドが追加されました。

3.1(1)

このコマンドは show aaa-server から変更されました。

 
使用上のガイドライン

このコマンドは、特定のサーバ グループの設定を表示する場合に使用します。明示的に設定された値だけでなくデフォルト値も表示する場合は、 all キーワードを使用します。

デフォルト AAA サーバ グループの実行コンフィギュレーションを表示するには、次のコマンドを使用します。

hostname(config)# show running-config default aaa-server
 
aaa-server group1 protocol tacacs+ accounting-mode simultaneous
reactivation-mode depletion deadtime 10
max-failed-attempts 4
 

 
関連コマンド

コマンド
説明

show aaa-server

AAA サーバの統計情報を表示します。

show running-config aaa-server host

特定の AAA サーバの AAA サーバ設定を表示します。

clear configure aaa-server

AAA サーバの設定を消去します。

show running-config aaa-server host

特定の AAA サーバの AAA サーバ統計情報を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config aaa-server host コマンドを使用します。

show running-config [ all ] aaa-server server-tag [ ( interface-name ) ] host aaa-server-name

 
シンタックスの説明

all

(任意)デフォルト設定値を含む実行コンフィギュレーションを表示します。

host aaa-server-name

AAA サーバをホスト名または IP アドレスで指定します。

( interface-name )

(任意)AAA サーバが存在するネットワーク インターフェイス。

server-tag

サーバ グループのシンボリック名。

 
デフォルト

all キーワードを省略すると、明示的に設定された設定値だけが表示され、デフォルト値は表示されません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

グローバル コンフィギュレーション

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドは、特定のサーバ グループの統計情報を表示する場合に使用します。明示的に設定された値だけでなくデフォルト値も表示する場合は、 all キーワードを使用します。

サーバ グループ svrgrp1 の実行コンフィギュレーションを表示するには、次のコマンドを使用します。

hostname(config)# show running-config all aaa-server svrgrp1

 
関連コマンド

コマンド
説明

show running-config aaa-server

AAA サーバの設定を表示します。

clear configure aaa

すべてのグループのすべての AAA サーバの設定を削除します。

show running-config access-group

アクセス グループ情報を表示するには、特権 EXEC モードで show running-config access-group コマンドを使用します。

show running-config access-group

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが追加されました。

3.1(1)

このコマンドは show access-group から変更されました。

次に、 show running-config access-group コマンドの出力例を示します。

hostname# show running-config access-group
access-group 100 in interface outside
 

 
関連コマンド

コマンド
説明

access-group

インターフェイスにアクセス リストをバインドします。

clear configure access-group

すべてのインターフェイスからアクセス グループを削除します。

show running-config access-list

FWSM で動作中のアクセスリストの設定を表示するには、特権 EXEC モードで show running-config access-list コマンドを使用します。

show running-config [ default ] access-list [ alert-interval | deny-flow-max ]

show running-config [ default ] access-list [ id] [ saddr_ip | optimization ]

 
シンタックスの説明

alert-interval

Syslog メッセージ 106001 を生成するアラート間隔を表示します。このメッセージは、システムが拒否フローの上限に達したことを警告します。

deny-flow-max

作成できる同時拒否フローの最大数を表示します。

id

表示するアクセス リストを識別します。

optimization

最適化されたアクセス リストを表示します。

saddr_ip

指定された送信元 IP アドレスを含むアクセス リストの要素を表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

4.0(1)

キーワード optimization が追加されました。

 
使用上のガイドライン

show running-config access-list コマンドを使用すると、FWSM で現在動作中のアクセス リストの設定を表示できます。

次に、 show running-config access-list コマンドの出力例を示します。

hostname# show running-config access-list
access-list allow-all extended permit ip any any

 
関連コマンド

コマンド
説明

access-list ethertype

EtherType に基づいてトラフィックを制御するアクセス リストを設定します。

access-list extended

設定にアクセス リストを追加し、ファイアウォールを通過する IP トラフィックのポリシーを設定します。

access-list ethertype

EtherType に基づいてトラフィックを制御するアクセス リストを設定します。

clear access-list

アクセス リスト カウンタをクリアします。

clear configure access-list

実行コンフィギュレーションからアクセス リストを消去します。

show running-config alias

エイリアス設定を表示するには、特権 EXEC モードで show running-config alias コマンドを使用します。

show running-config [ all ] alias [ interface_name ]

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

interface_name

(任意)指定されたインターフェイスに対する alias コマンドを表示します。

 
デフォルト

このコマンドにはデフォルト設定はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが追加されました。

3.1(1)

このコマンドは show alias から変更されました。

次に、エイリアス情報を表示する例を示します。

hostname# show running-config alias

 
関連コマンド

コマンド
説明

alias

エイリアスを作成します。

clear configure alias

エイリアスを削除します。

show running-config arp

実行コンフィギュレーション内の arp コマンドで作成されたスタティック ARP エントリを表示するには、特権 EXEC モードで show running-config arp コマンドを使用します。

show running-config [ all ] arp

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、 show running-config arp コマンドの出力例を示します。

hostname# show running-config arp
arp inside 10.86.195.11 0008.023b.9893

 
関連コマンド

コマンド
説明

arp

スタティック ARP エントリを追加します。

arp-inspection

トランスペアレント ファイアウォール モードの場合に、ARP スプーフィングを防止するために ARP パケットを検査します。

show arp

ARP テーブルを表示します。

show arp statistics

ARP 統計情報を表示します。

show running-config arp timeout

実行コンフィギュレーション内の ARP タイムアウト設定を表示するには、特権 EXEC モードで show running-config arp timeout コマンドを使用します。

show running-config [ all ] arp timeout

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが追加されました。

3.1(1)

このコマンドは show arp timeout から変更されました。

次に、 show running-config arp timeout コマンドの出力例を示します。

hostname# show running-config arp timeout
arp timeout 20000 seconds

 
関連コマンド

コマンド
説明

arp

スタティック ARP エントリを追加します。

arp timeout

FWSM が ARP テーブルを再構築するまでの時間を設定します。

arp-inspection

トランスペアレント ファイアウォール モードの場合に、ARP スプーフィングを防止するために ARP パケットを検査します。

show arp statistics

ARP 統計情報を表示します。

show running-config arp-inspection

実行コンフィギュレーション内の ARP 検査の設定を表示するには、特権 EXEC モードで show running-config arp-inspection コマンドを使用します。

show running-config [ all ] arp-inspection

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、 show running-config arp-inspection コマンドの出力例を示します。

hostname# show running-config arp-inspection
 
arp-inspection inside1 enable no-flood

 
関連コマンド

コマンド
説明

arp

スタティック ARP エントリを追加します。

arp-inspection

トランスペアレント ファイアウォール モードの場合に、ARP スプーフィングを防止するために ARP パケットを検査します。

clear configure arp-inspection

ARP 検査の設定を消去します。

firewall transparent

ファイアウォール モードをトランスペアレントに設定します。

show arp statistics

ARP 統計情報を表示します。

show running-config asdm

実行コンフィギュレーション内の asdm コマンドを表示するには、特権 EXEC モードで show running-config asdm コマンドを使用します。

show running-config asdm [ group | location ]

 
シンタックスの説明

group

(任意)実行コンフィギュレーション内の asdm group コマンドだけを表示します。

location

(任意)実行コンフィギュレーション内の asdm location コマンドだけを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが( show running-config pdm として)追加されました。

3.1(1)

このコマンドが show running-config pdm コマンドから show running-config asdm コマンドに変更されました。

 
使用上のガイドライン

コンフィギュレーションから asdm コマンドを削除するには、 clear configure asdm コマンドを使用します。


) マルチ コンテキスト モードで稼動している FWSM では、show running-config asdm group および show running-config asdm location コマンドを使用できるのは、システム実行スペース内だけです。


次に、 show running-configuration asdm コマンドの出力例を示します。

hostname# show running-config asdm
asdm history enable
hostname#
 

 
関連コマンド

コマンド
説明

clear configure asdm

実行コンフィギュレーションから asdm コマンドをすべて削除します。

show running-config auth-prompt

現在の認証プロンプト チャレンジ テキストを表示するには、グローバル コンフィギュレーション モードで show running-config auth-prompt コマンドを使用します。

show running-config [default] auth-prompt

 
シンタックスの説明

default

(任意)デフォルトの認証プロンプト チャレンジ テキストを表示します。

 
デフォルト

設定された認証プロンプト チャレンジ テキストを表示します。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

 
コマンドの履歴

リリース
変更

1.1(1)

show auth-prompt コマンドが追加されました。

3.1(1)

このコマンドは show auth-prompt から変更されました。

 
使用上のガイドライン

認証プロンプトを設定した後に、現在のプロンプト テキストを表示するには、 show running-config auth-prompt コマンドを使用します。

次に、 show running-config auth-prompt コマンドを使用して、認証プロンプトの設定を表示する例を示します。

hostname(config)# show running-config auth-prompt
auth-prompt prompt Please sign in.
auth-prompt accept Welcome. Unauthorized access strictly prohibited.
auth-prompt reject Credentials invalid.
hostname(config)#
 

 
関連コマンド

auth-prompt

ユーザ認証プロンプトを設定します。

clear configure auth-prompt

ユーザ認証プロンプトをデフォルト値にリセットします。

show running-config auto-update

実行コンフィギュレーション内の auto-update コマンドを表示するには、特権 EXEC モードで show running-config auto-update コマンドを使用します。

show running-config [ all ] auto-update

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、 show running-configuration auto-update コマンドの出力例を示します。

hostname# show running-config auto-update
auto-update poll-period 1 1
auto-update server http://10.1.1.1:1741/
 

 
関連コマンド

コマンド
説明

auto-update device-id

Auto Update Server で使用する FWSM デバイス ID を設定します。

auto-update poll-period

FWSM が Auto Update Server からの更新をチェックする頻度を設定します。

auto-update server

Auto Update Server を識別します。

auto-update timeout

タイムアウト期間内に Auto Update Server と通信しなかった場合、FWSM 内のトラフィック通過を停止します。

clear configure auto-update

Auto Update Server の設定を消去します。

show running-config class

リソース クラス設定を表示するには、特権 EXEC モードで show running-config class コマンドを使用します。

show running-config [ all ] class [ class_name ]

 
シンタックスの説明

all

(任意)デフォルトを含む、稼動中のすべてのリソース クラス設定を表示します。

class_name

(任意)クラス名のテキスト。テキストの最大長は 20 文字です。

 
デフォルト

デフォルトでは、すべてのクラスが表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

該当なし

該当なし

--

--

 
コマンドの履歴

リリース
変更

2.2(1)

このコマンドが追加されました。

次に、 show running-config class コマンドの出力例を示します。

hostname# show running-config class gold
limit-resource all 3%
limit-resource rate syslogs 500
 

 
関連コマンド

コマンド
説明

clear configure class

クラス設定を消去します。

context

セキュリティ コンテキストを設定します。

limit-resource

クラスのリソース制限を設定します。

member

リソース クラスにコンテキストを割り当てます。

show class

クラスに割り当てられたコンテキストを表示します。

show running-config banner

指定されたバナーおよびバナー用に設定されたすべての行を表示するには、特権 EXEC モードで show running-config banner コマンドを使用します。

show running-config banner [ exec | login | motd ]

 
シンタックスの説明

exec

(任意)イネーブル プロンプトの前に表示されるバナーを表示します。

login

(任意)Telnet を使用して FWSMにアクセスしたときに、パスワード ログイン プロンプトの前に表示されるバナーを表示します。

motd

(任意)Message-of-The-Day(MoTD)バナーを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更

1.1(1)

show banner コマンドが追加されました。

3.1(1)

このコマンドが show running-config banner に変更されました。

 
使用上のガイドライン

show running-config banner コマンドは、指定されたバナー キーワードおよびバナー用に設定されたすべての行を表示します。キーワードを指定しない場合は、すべてのバナーが表示されます。

次に、Message-of-The-Day(MoTD)バナーを表示する例を示します。

hostname# show running-config banner motd

 
関連コマンド

コマンド
説明

banner

バナーを作成します。

clear configure banner

バナーを削除します。

show running-config class-map

クラス マップの設定に関する情報を表示するには、特権 EXEC モードで show running-config class-map コマンドを使用します。

show running-config [ all ] class-map [ class_map_name | type { regex | inspect [ protocol ]}]

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

class_map_name

(任意)クラス マップ名の実行コンフィギュレーションを表示します。

inspect

(任意)検査クラス マップを表示します。

protocol

(任意)表示するアプリケーション マップのタイプを指定します。指定できるタイプは、次のとおりです。

http

sip

regex

(任意)正規表現クラス マップを表示します。

type

(任意)表示するクラス マップのタイプを指定します。レイヤ 3/4 クラス マップを表示するには、このタイプを指定しないでください。

 
デフォルト

match any コマンドを 1 つ含む class-map class-default コマンドが、デフォルト クラス マップです。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

4.0(1)

type キーワードが追加されました。

次に、 show running-config class-map コマンドの出力例を示します。

hostname# show running-config class-map
class-map tcp-port
match port tcp eq ftp
hostname#
 

 
関連コマンド

コマンド
説明

class-map

インターフェイスにトラフィック クラスを適用します。

clear configure class-map

トラフィック マップの定義をすべて削除します。

show running-config command-alias

設定されたコマンド エイリアスを表示するには、特権 EXEC モードで show running-config command-alias コマンドを使用します。

show running-config [ all ] command-alias

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

all キーワードを入力しない場合は、デフォルト以外のコマンド エイリアスだけが表示されます。

次に、FWSM に設定されたコマンド エイリアスを、デフォルトを含めてすべて表示する例を示します。

hostname# show running-config all command-alias
command-alias exec h help
command-alias exec lo logout
command-alias exec p ping
command-alias exec s show
command-alias exec save copy running-config startup-config
 

次に、FWSM に設定されたコマンド エイリアスを、デフォルトを除いて、すべて表示する例を示します。

hostname# show running-config command-alias
command-alias exec save copy running-config startup-config
hostname#

 
関連コマンド

コマンド
説明

command-alias

コマンド エイリアスを作成します。

clear configure command-alias

デフォルト以外のコマンド エイリアスをすべて削除します。

show running-config console timeout

コンソール接続タイムアウト値を表示するには、特権 EXEC モードで show running-config console timeout コマンドを使用します。

show running-config console timeout

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更

1.1(1)

show console timeout コマンドが追加されました。

3.1(1)

このコマンドが show running-config console timeout に変更されました。

次に、コンソール接続タイムアウト設定を表示する例を示します。

hostname# show running-config console timeout
console timeout 0

 
関連コマンド

コマンド
説明

console timeout

FWSM とのコンソール接続のアイドル タイムアウトを設定します。

clear configure console

コンソール接続設定をデフォルト値にリセットします。

show running-config context

システム実行スペース内のコンテキスト設定を表示するには、特権 EXEC モードで show running-config context コマンドを使用します。

show running-config [ all ] context

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

該当なし

該当なし

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、 show running-config context コマンドの出力例を示します。

hostname# show running-config context
 
admin-context admin
context admin
allocate-interface vlan100
config-url disk:/admin.cfg
!
 
context A
allocate-interface vlan200
config-url disk:/A.cfg
!

 
関連コマンド

コマンド
説明

admin-context

管理コンテキストを設定します。

allocate-interface

コンテキストにインターフェイスを割り当てます。

changeto

コンテキストとシステム実行スペースを切り替えます。

config-url

コンテキスト設定の場所を指定します。

context

システム コンフィギュレーション内にセキュリティ コンテキストを作成し、コンテキスト コンフィギュレーション モードを開始します。

show running-config crypto

IPSec、暗号マップ、ダイナミック暗号マップ、ISAKMP を含む暗号設定全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto コマンドを使用します。

show running-config crypto

 
シンタックスの説明

このコマンドに引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、特権 EXEC モードでコマンドを入力し、暗号設定情報をすべて表示する例を示します。

hostname# show running-config crypto map
crypto map abc 1 match address xyz
crypto map abc 1 set peer 209.165.200.225
crypto map abc 1 set transform-set ttt
crypto map abc interface test
isakmp enable inside
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash md5
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
hostname#

 
関連コマンド

コマンド
説明

clear configure isakmp

ISAKMP 設定をすべて消去します。

clear configure isakmp policy

ISAKMP ポリシー設定をすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアが FWSM と通信するインターフェイス上で、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config crypto dynamic-map

ダイナミック暗号マップを表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto dynamic-map コマンドを使用します。

show running-config crypto dynamic-map

 
シンタックスの説明

このコマンドに引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが追加されました。

3.1(1)

このコマンドは show crypto dynamic-map から変更されました。

次に、グローバル コンフィギュレーション モードでコマンドを入力し、ダイナミック暗号マップに関する設定情報をすべて表示する例を示します。

hostname(config)# show running-config crypto dynamic-map
 
Crypto Map Template "dyn1" 10
 
access-list 152 permit ip host 172.21.114.67 any
Current peer: 0.0.0.0
Security association lifetime: 4608000 kilobytes/120 seconds
PFS (Y/N): N
Transform sets={ tauth, t1, }
hostname(config)#

 
関連コマンド

コマンド
説明

clear configure isakmp

ISAKMP 設定をすべて消去します。

clear configure isakmp policy

ISAKMP ポリシー設定をすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアが FWSM と通信するインターフェイス上で、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config crypto ipsec

IPSec 設定全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto ipsec コマンドを使用します。

show running-config crypto ipsec

 
シンタックスの説明

このコマンドにはデフォルト動作またはデフォルト値はありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンドの履歴

リリース
変更

1.1(1)

show crypto ipsec コマンドが追加されました。

3.1(1)

このコマンドが show running-config crypto ipsec に変更されました。

次に、グローバル コンフィギュレーション モードでコマンドを入力し、IPSec 設定に関する情報を表示する例を示します。

hostname(config)# show running-config crypto ipsec
crypto ipsec transform-set ttt esp-3des esp-md5-hmac
hostname(config)#

 
関連コマンド

コマンド
説明

clear configure isakmp

ISAKMP 設定をすべて消去します。

clear configure isakmp policy

ISAKMP ポリシー設定をすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアが FWSM と通信するインターフェイス上で、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config crypto isakmp

ISAKMP 設定全体を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto ipsec コマンドを使用します。

show running-config crypto isakmp

 
シンタックスの説明

このコマンドにはデフォルト動作またはデフォルト値はありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

--

特権 EXEC

--

--

--

 
コマンドの履歴

リリース
変更

1.1(1)

show crypto isakmp コマンドが追加されました。

3.1(1)

このコマンドが show running-config crypto isakmp に変更されました。

次に、グローバル コンフィギュレーション モードでコマンドを入力し、ISAKMP 設定に関する情報を表示する例を示します。

hostname(config)# show running-config crypto isakmp
isakmp enable inside
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash md5
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
hostname(config)#

 
関連コマンド

コマンド
説明

clear configure isakmp

ISAKMP 設定をすべて消去します。

clear configure isakmp policy

ISAKMP ポリシー設定をすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアが FWSM と通信するインターフェイス上で、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config crypto map

すべての暗号マップの設定を表示するには、グローバル コンフィギュレーション モードまたは特権 EXEC モードで show running-config crypto map コマンドを使用します。

show running-config crypto map

 
シンタックスの説明

このコマンドに引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが追加されました。

3.1(1)

このコマンドは show crypto map から変更されました。

次に、特権 EXEC モードでコマンドを入力し、すべての暗号マップの設定情報を表示する例を示します。

hostname# show running-config crypto map
crypto map abc 1 match address xyz
crypto map abc 1 set peer 209.165.200.225
crypto map abc 1 set transform-set ttt
crypto map abc interface test
hostname#

 
関連コマンド

コマンド
説明

clear configure isakmp

ISAKMP 設定をすべて消去します。

clear configure isakmp policy

ISAKMP ポリシー設定をすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアが FWSM と通信するインターフェイス上で、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。

show running-config dhcpd

DHCP 設定を表示するには、特権 EXEC モードまたはグローバル コンフィギュレーション モードで show running-config dhcpd コマンドを使用します。

show running-config dhcpd

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC またはグローバル コンフィギュレーション

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config dhcpd コマンドは、実行コンフィギュレーションに入力された DHCP コマンドを表示します。DHCP バインディング、ステート、および統計情報を表示するには、 show dhcpd コマンドを使用します。

次に、 show running-config dhcpd コマンドの出力例を示します。

hostname# show running-config dhcpd
 
dhcpd address 10.0.1.100-10.0.1.108 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd dns 209.165.201.2 209.165.202.129
dhcpd enable inside
 

 
関連コマンド

コマンド
説明

clear configure dhcpd

DHCP サーバ エージェント設定をすべて削除します。

debug dhcpd

DHCP サーバのデバッグ情報を表示します。

show dhcpd

DHCP のバインディング、統計情報、またはステート情報を表示します。

show running-config dhcprelay

現在の DHCP リレー エージェント設定を表示するには、特権 EXEC モードで show running-config dhcprelay コマンドを使用します。

show running-config dhcprelay

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config dhcprelay コマンドは、現在の DHCP リレー エージェント設定を表示します。DHCP リレー エージェント パケットの統計情報を表示するには、 show dhcprelay statistics コマンドを使用します。

次に、 show running-config dhcprelay コマンドの出力例を示します。

hostname(config)# show running-config dhcprelay
 
dhcprelay server 10.1.1.1
dhcprelay enable inside
dhcprelay timeout 90
 

 
関連コマンド

コマンド
説明

clear configure dhcprelay

DHCP リレー エージェント設定をすべて削除します。

clear dhcprelay statistics

DHCP リレー エージェント統計情報カウンタをクリアします。

debug dhcprelay

DHCP リレー エージェントのデバッグ情報を表示します。

show dhcprelay statistics

DHCP リレー エージェント統計情報を表示します。

show running-config dns

実行コンフィギュレーション内の DNS 設定を表示するには、特権 EXEC モードで show running-config dns コマンドを使用します。

show running-config dns

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、 show running-config dns コマンドの出力例を示します。

hostname# show running-config dns
dns domain-lookup inside
dns name-server
dns retries 2
dns timeout 15
dns name-server 10.1.1.1

 
関連コマンド

コマンド
説明

dns domain-lookup

FWSM による名前検索をイネーブルにします。

dns name-server

DNS サーバ アドレスを設定します。

dns retries

FWSM が応答を受信しない場合に、DNS サーバ リストを再試行する回数を指定します。

dns timeout

次の DNS サーバを試行するまでの待機時間を指定します。

show dns-hosts

DNS キャッシュを表示します。

show running-config domain-name

実行コンフィギュレーション内のドメイン名設定を表示するには、特権 EXEC モードで show running-config domain-name コマンドを使用します。

show running-config domain-name

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更

1.1(1)

show domain-name コマンドが追加されました。

3.1(1)

このコマンドが show running-config domain-name に変更されました。

次に、 show running-config domain-name コマンドの出力例を示します。

hostname# show running-config domain-name
example.com

 
関連コマンド

コマンド
説明

domain-name

デフォルトのドメイン名を設定します。

hostname

FWSM のホスト名を設定します。

show running-config enable

暗号化されたイネーブル パスワードを表示するには、特権 EXEC モードで show running-config enable コマンドを使用します。

show running-config enable

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更

1.1(1)

show enable コマンドが追加されました。

3.1(1)

このコマンドが show running-config enable に変更されました。

 
使用上のガイドライン

パスワードは暗号形式でコンフィギュレーションに保存されるため、入力後に元のパスワードを表示できません。表示されるパスワードには、パスワードが暗号化されていることを示す encrypted キーワードが付加されます。

次に、 show running-config enable コマンドの出力例を示します。

hostname# show running-config enable
enable password 2AfK9Kjr3BE2/J2r level 10 encrypted
enable password 8Ry2YjIyt7RRXU24 encrypted

 
関連コマンド

コマンド
説明

disable

特権 EXEC モードを終了します。

enable

特権 EXEC モードを開始します。

enable password

イネーブル パスワードを設定します。

show running-config established

確立された接続に基づく、許可された着信接続を表示するには、特権 EXEC モードで show running-config established コマンドを使用します。

show running-config [ all ] established

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが追加されました。

3.1(1)

このコマンドは show established から変更されました。

次に、確立された接続に基づく着信接続を表示する例を示します。

hostname# show running-config established

 
関連コマンド

コマンド
説明

established

確立された接続に基づくポートで、リターン接続を許可します。

clear configure established

確立されたコマンドをすべて削除します。

show running-config failover

コンフィギュレーション内の failover コマンドを表示するには、特権 EXEC モードで show running-config failover コマンドを使用します。

show running-config [ all ] failover

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべての failover コマンドを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config failover コマンドは、実行コンフィギュレーション内の failover コマンドを表示します。 monitor-interface または join-failover-group コマンドは表示しません。

次に、フェールオーバーが設定される前のデフォルト フェールオーバー設定を表示する例を示します。

hostname# show running-config all failover
no failover
failover lan unit secondary
failover polltime unit 15 holdtime 45
failover polltime interface 15
failover interface policy 1
hostname#

 
関連コマンド

コマンド
説明

show failover

フェールオーバーの状態および統計情報を表示します。

show running-config filter

フィルタリング設定を表示するには、特権 EXEC モードで show running-config filter コマンドを使用します。

show running-config filter

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが追加されました。

3.1(1)

このコマンドは show filter から変更されました。

 
使用上のガイドライン

show running-config filter コマンドは、FWSM のフィルタリング設定を表示します。

次に、show running-config filter コマンドの出力例、および FWSMのフィルタリング設定を示します。

hostname# show running-config filter
!
filter activex 80 10.86.194.170 255.255.255.255 10.1.1.0 255.255.255.224
!

この列では、アドレス 10.86.194.170 の port80 で ActiveX フィルタリングをイネーブルにしています。

 
関連コマンド

コマンド
説明

filter activex

FWSM を通過する HTTP トラフィックから ActiveX オブジェクトを削除します。

filter ftp

URL フィルタリング サーバでフィルタリングされる FTP トラフィックを識別します。

filter https

Websense サーバでフィルタリングされる HTTPS トラフィックを識別します。

filter java

FWSM を通過する HTTP トラフィックから Java アプレットを削除します。

filter url

トラフィックを URL フィルタリング サーバに転送します。

show running-config fragment

フラグメント データベースの現在の設定を表示するには、特権 EXEC モードで show running-config fragment コマンドを使用します。

show running-config fragment [ interface ]

 
シンタックスの説明

interface

(任意)FWSM インターフェイスを指定します。

 
デフォルト

インターフェイスを指定しない場合、このコマンドはすべてのインターフェイスに適用されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

1.1(1)

show fragment コマンドが追加されました。

3.1(1)

このコマンドが show running-config fragment に変更されました。

 
使用上のガイドライン

show running-config fragment コマンドは、フラグメント データベースの現在の設定を表示します。インターフェイス名を指定した場合は、指定されたインターフェイス上のデータベースの情報だけが表示されます。インターフェイス名を指定しない場合は、すべてのインターフェイスにコマンドが適用されます。

show running-config fragment コマンドは、次の情報を表示する場合に使用します。

Size:size キーワードで設定された最大パケット数。この値は、インターフェイスで許可されている最大フラグメント数です。

Chain:chain キーワードで設定された単一パケットの最大フラグメント数。

Timeout:timeout キーワードで設定された最大秒数。この値は、分割されたパケットすべてが着信するまで待機する最大秒数です。パケットの最初のフラグメントが着信すると、タイマーが起動します。指定秒数が経過してもパケットのフラグメントがすべて着信しない場合は、すでに着信したパケットのフラグメントがすべて廃棄されます。

次に、すべてのインターフェイス上のフラグメント データベースの状態を表示する例を示します。

hostname# show running-config fragment
fragment size 200 inside
fragment chain 24 inside
fragment timeout 5 inside
fragment size 200 outside1
fragment chain 24 outside1
fragment timeout 5 outside1
fragment size 200 outside2
fragment chain 24 outside2
fragment timeout 5 outside2
fragment size 200 outside3
fragment chain 24 outside3
fragment timeout 5 outside3
 

次に、名前が「outside」で開始するインターフェイス上のフラグメント データベースの状態を表示する例を示します。


) この例では、インターフェイス「outside1」、「outside2」、および「outside3」が表示されます。


hostname# show running-config fragment outside
fragment size 200 outside1
fragment chain 24 outside1
fragment timeout 5 outside1
fragment size 200 outside2
fragment chain 24 outside2
fragment timeout 5 outside2
fragment size 200 outside3
fragment chain 24 outside3
fragment timeout 5 outside3
 

次に、インターフェイス「outside1」上のフラグメント データベースの状態だけを表示する例を示します。

hostname# show running-config fragment outside1
fragment size 200 outside1
fragment chain 24 outside1
fragment timeout 5 outside1

 
関連コマンド

コマンド
説明

clear configure fragment

すべての IP フラグメント再構成の設定をデフォルト値にリセットします。

clear fragment

IP フラグメント再構成モジュールの運用データを消去します。

fragment

パケット フラグメンテーションをさらに詳細に管理して、NFS との互換性を高めます。

show fragment

IP フラグメント再構成モジュールの運用データを表示します。

show running-config ftp mode

FTP 用に設定されたクライアント モードを表示するには、特権 EXEC モードで show running-config ftp mode コマンドを使用します。

show running-config ftp mode

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config ftp mode コマンドは、FWSM が FTP サーバにアクセスするときに使用するクライアント モードを表示します。

次に、show running-config ftp-mode コマンドの出力例を示します。

hostname# show running-config ftp-mode
!
ftp-mode passive
!

 
関連コマンド

コマンド
説明

copy

FTP サーバとの間でイメージ ファイルまたはコンフィギュレーション ファイルをアップロードまたはダウンロードします。

debug ftp client

FTP クライアントのアクティビティに関する詳細情報を表示します。

ftp mode passive

FWSM が FTP サーバにアクセスするときに使用する FTP クライアント モードを設定します。

show running-config ftp-map

設定された FTP マップを表示するには、特権 EXEC モードで show running-config ftp - map コマンドを使用します。

show running-config ftp-map map_name

 
シンタックスの説明

map_name

指定された FTP マップの設定を表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config ftp - map コマンドは、設定された FTP マップを表示します。

次に、show running-config ftp-map コマンドの出力例を示します。

hostname# show running-config ftp-map ftp-policy
!
ftp-map ftp-policy
request-command deny put stou appe
!
 

 
関連コマンド

コマンド
説明

class-map

セキュリティ アクションを適用するトラフィック クラスを定義します。

ftp-map

FTP マップを定義し、FTP マップ コンフィギュレーション モードをイネーブルにします。

inspect ftp

特定の FTP マップがアプリケーション検査で使用されるようにします。

mask-syst-reply

クライアントからの FTP サーバ応答を非表示にします。

request-command deny

禁止する FTP コマンドを指定します。

show running-config global

コンフィギュレーション内の global コマンドを表示するには、特権 EXEC モードで show running-config global コマンドを使用します。

show running-config global

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが追加されました。

3.1(1)

このコマンドは show global から変更されました。

次に、 show running-config global コマンドの出力例を示します。

hostname# show running-config global
global (outside1) 10 interface
 

 
関連コマンド

コマンド
説明

clear configure global

コンフィギュレーションから global コマンドを削除します。

global

グローバル アドレス プールからエントリを作成します。

show running-config group-delimiter

トンネルのネゴシエーション中に受信されたユーザ名からグループ名を解析する場合に使用される現在のデリミタを表示するには、グローバル コンフィギュレーション モードで show running-config group-delimiter コマンドを使用します。

show running-config group-delimiter

 
シンタックスの説明

このコマンドには、引数またはキーワードはありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

グローバル コンフィギュレーション

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

このコマンドは、現在設定されているグループデリミタを表示する場合に使用します。

次に、 show running-config group-delimiter コマンドおよびその出力を示します。

hostname(config)# show running-config group-delimiter
group-delimiter @

 
関連コマンド

コマンド
説明

group-delimiter

グループ名解析をイネーブルにし、トンネルのネゴシエーション中に受信されたユーザ名からグループ名を解析する場合に使用するデリミタを指定します。

show running-config group-policy

特定のグループ ポリシーの実行コンフィギュレーションを表示するには、特権 EXEC モードで show running-config group-policy コマンドを使用します。

show running-config [all] group-policy [ name ]

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

name

グループ ポリシーの名前を指定します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、デフォルト値を含む、グループ ポリシー FirstGroup の実行コンフィギュレーションを表示する例を示します。

hostname# show running-config all group-policy FirstGroup

 
関連コマンド

コマンド
説明

group-policy

グループ ポリシーを作成、編集、または削除します。

group-policy attributes

グループ ポリシー属性モードを開始し、指定されたグループ ポリシーの AVP を設定できるようにします。

clear config group-policy

特定のグループ ポリシーまたはすべてのグループ ポリシーの設定を削除します。

show running-config gtp-map

設定された GTP マップを表示するには、特権 EXEC モードで show running-config gtp - map コマンドを使用します。

show running-config gtp-map map_name

 
シンタックスの説明

map_name

指定された GTP マップの設定を表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config gtp - map コマンドは、設定された GTP マップを表示します。

次に、show running-config gtp-map コマンドの出力例を示します。

hostname# show running-config gtp-map gtp-policy
!
gtp-map gtp-policy
request-queue 300
message-length min 20 max 300
drop message 20
tunnel-limit 10000
!
 

 
関連コマンド

コマンド
説明

clear service-policy inspect gtp

グローバル GTP 統計情報をクリアします。

debug gtp

GTP 検査の詳細情報を表示します。

gtp-map

GTP マップを定義し、GTP マップ コンフィギュレーション モードをイネーブルにします。

inspect gtp

特定の GTP マップがアプリケーション検査で使用されるようにします。

show service-policy inspect gtp

GTP 設定を表示します。

show running-config http

現在設定されている http コマンド セットを表示するには、特権 EXEC モードで show running-config http コマンドを使用します。

show running-config http

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドのサポートが追加されました。

 
使用上のガイドライン

次に、 show running-config http コマンドの使用方法を示す出力例を示します。

hostname# show running-config http
http server enabled
0.0.0.0 0.0.0.0 inside

 
関連コマンド

コマンド
説明

clear http

HTTP 設定の削除:HTTP サーバをディセーブルにし、HTTP サーバにアクセスできるホストを削除します。

http

IP アドレスおよびサブネット マスクを使用して、HTTP サーバにアクセスできるホストを指定します。また、ホストが HTTP サーバにアクセスする際に通過する FWSM インターフェイスを指定します。

http authentication-certificate

FWSM との HTTPS 接続を確立しているユーザからの証明書を介して、認証を要求します。

http server enable

HTTP サーバをイネーブルにします。

show running-config http-map

設定された HTTP マップを表示するには、特権 EXEC モードで show running-config http - map コマンドを使用します。

show running-config http-map map_name

 
シンタックスの説明

map_name

指定された HTTP マップの設定を表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config http - map コマンドは、設定された HTTP マップを表示します。

次に、show running-config http-map コマンドの出力例を示します。

hostname# show running-config http-map http-policy
!
http-map http-policy
content-length min 100 max 2000 action reset log
content-type-verification match-req-rsp reset log
max-header-length request bytes 100 action log reset
max-uri-length 100 action reset log
!
 

 
関連コマンド

コマンド
説明

class-map

セキュリティ アクションを適用するトラフィック クラスを定義します。

debug http-map

HTTP マップに関連付けられたトラフィックの詳細情報を表示します。

http-map

拡張 HTTP 検査を設定するために HTTP マップを定義します。

inspect http

特定の HTTP マップがアプリケーション検査で使用されるようにします。

policy-map

特定のセキュリティ アクションにクラス マップを対応付けます。

show running-config icmp

ICMP トラフィック用に設定されたアクセス ルールを表示するには、特権 EXEC モードで show running-config icmp コマンドを使用します。

show running-config icmp map_name

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

show running-config icmp コマンドは ICMP トラフィック用に設定されたアクセス ルールを表示します。

次に、show running-config icmp コマンドの出力例を示します。

hostname# show running-config icmp
!
icmp permit host 172.16.2.15 echo-reply outside
icmp permit 172.22.1.0 255.255.0.0 echo-reply outside
icmp permit any unreachable outside
!

 
関連コマンド

コマンド
説明

clear configure icmp

ICMP 設定を消去します。

debug icmp

ICMP のデバッグ情報表示をイネーブルにします。

show icmp

ICMP 設定を表示します。

timeout icmp

ICMP のアイドル タイムアウトを設定します。

show running-config interface

実行コンフィギュレーション内のインターフェイス設定を表示するには、特権 EXEC モードで show running-config interface コマンドを使用します。

show running-config [all] interface [ mapped_name | interface_name]

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべての interface コマンドを表示します。

interface_name

(任意) nameif コマンドで設定されたインターフェイス名を識別します。

mapped_name

(任意)マルチ コンテキスト モードの場合、 allocate-interface コマンドを使用して割り当てられたマッピング名を識別します。

 
デフォルト

インターフェイスを指定しない場合は、すべてのインターフェイスの設定が表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

 
コマンドの履歴

リリース
変更

1.1(1)

show interface コマンドが追加されました。

3.1(1)

このコマンドが show running-config interface に変更されました。

 
使用上のガイドライン

システム実行スペース内ではインターフェイス名を使用できません。 nameif コマンドを使用できるのは、コンテキスト内だけです。同様に、 allocate-interface コマンドを使用してマッピング名にインターフェイス ID をマッピングした場合、このマッピング名を使用できるのはコンテキスト内だけです。

次に、 show running-config interface コマンドの出力例を示します。すべてのインターフェイスの実行コンフィギュレーションを表示します。Vlan 35 および 37 のインターフェイスは未設定であり、デフォルト設定が表示されます。

hostname# show running-config interface
!
interface Vlan20
nameif inside
security-level 100
ip address 10.86.194.60 255.255.254.0
!
interface Vlan22
shutdown
nameif test
security-level 0
ip address 10.10.4.200 255.255.0.0
!
interface Vlan35
shutdown
no nameif
security-level 0
no ip address
!
interface Vlan37
shutdown
no nameif
security-level 0
no ip address
!

 
関連コマンド

コマンド
説明

allocate-interface

セキュリティ コンテキストにインターフェイスおよびサブインターフェイスを割り当てます。

clear configure interface

インターフェイスの設定を消去します。

interface

インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始します。

nameif

インターフェイス名を設定します。

show interface

インターフェイスのランタイム ステータスおよび統計情報を表示します。

show running-config interface bvi

実行コンフィギュレーション内のブリッジ仮想インターフェイスの設定を表示するには、特権 EXEC モードで show running-config interface bvi コマンドを使用します。

show running-config [ all ] interface bvi bridge_group_number

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、すべてのコマンドを表示します。

bridge_group_number

ブリッジ グループ番号を 1 ~ 100 の整数で指定します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、 show running-config interface bvi コマンドの出力例を示します。

hostname# show running-config interface bvi 1
 
interface BVI1
 

 
関連コマンド

コマンド
説明

bridge-group

2 つのトランスペアレント ファイアウォール インターフェイスをブリッジ グループにグループ化します。

clear configure interface bvi

ブリッジ仮想インターフェイスの設定を消去します。

interface

インターフェイスを設定します。

interface bvi

管理 IP アドレスを設定できるように、ブリッジ グループについてインターフェイス コンフィギュレーション モードを開始します。

ip address

ブリッジ グループの管理 IP アドレスを設定します。

show running-config ip address

実行コンフィギュレーション内の IP アドレス設定を表示するには、特権 EXEC モードで show running-config ip address コマンドを使用します。

show running-config ip address [ mapped_name | interface_name ]

 
シンタックスの説明

interface_name

(任意) nameif コマンドで設定されたインターフェイス名を識別します。

mapped_name

(任意)マルチ コンテキスト モードの場合、 allocate-interface コマンドを使用して割り当てられたマッピング名を識別します。

 
デフォルト

インターフェイスを指定しない場合は、すべてのインターフェイスの IP アドレス設定が表示されます。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

 
使用上のガイドライン

マルチ コンテキスト モードでは、 allocate-interface コマンドでインターフェイス ID をマッピングした場合に、コンテキスト内で指定できるのは、マッピング名またはインターフェイス名だけです。

トランスペアレント ファイアウォール モードの場合は、インターフェイスを指定しないでください。トランスペアレント ファイアウォールでは、インターフェイスに IP アドレスが対応付けられていません。

このコマンドを使用すると、 nameif コマンドおよび security-level コマンドの設定も表示されます。

次に、 show running-config ip address コマンドの出力例を示します。

hostname# show running-config ip address
!
interface GigabitEthernet0
nameif inside
security-level 100
ip address 10.86.194.60 255.255.254.0
!
interface GigabitEthernet1
nameif test
security-level 0
ip address 10.10.4.200 255.255.0.0
!

 
関連コマンド

コマンド
説明

clear configure interface

インターフェイスの設定を消去します。

interface

インターフェイスを設定し、インターフェイス コンフィギュレーション モードを開始します。

ip address

インターフェイスの IP アドレス、またはトランスペアレント ファイアウォールの管理 IP アドレスを設定します。

nameif

インターフェイス名を設定します。

security-level

インターフェイスのセキュリティ レベルを設定します。

show running-config ip local pool

IP アドレス プールを表示するには、特権 EXEC モードで show running-config ip local pool コマンドを使用します。

show running-config ip local pool [ poolname ]

 
シンタックスの説明

poolname

(任意)IP アドレス プールの名前を指定します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

EXEC

--

--

--

グローバル コンフィギュレーション

--

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドのサポートが追加されました。

次に、 show running-config ip local pool コマンドの出力例を示します。

hostname(config)# show running-config ip local pool firstpool
 
Pool Begin End Mask Free In use
firstpool 10.20.30.40 10.20.30.50 255.255.255.0 11
0
Available Addresses:
10.20.30.40
10.20.30.41
10.20.30.42
10.20.30.43
10.20.30.44
10.20.30.45
10.20.30.46
10.20.30.47
10.20.30.48
10.20.30.49
10.20.30.50
 
hostname(config)#
 

 
関連コマンド

コマンド
説明

clear configure ip local pool

IP ローカル プールをすべて削除します。

ip local pool

IP アドレス プールを設定します。

show running-config ip verify reverse-path

実行コンフィギュレーション内の ip verify reverse-path 設定を表示するには、特権 EXEC モードで show running-config ip verify reverse-path コマンドを使用します。

show running-config ip verify reverse-path [interface interface_name ]

 
シンタックスの説明

interface interface_name

(任意)指定したインターフェイスの設定を表示します。

 
デフォルト

このコマンドは、すべてのインターフェイスの設定を表示します。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

1.1(1)

このコマンドが追加されました。

3.1(1)

このコマンドは show ip verify reverse-path から変更されました。

次に、 show ip verify statistics コマンドの出力例を示します。

hostname# show running-config ip verify reverse-path
ip verify reverse-path interface inside
ip verify reverse-path interface outside
ip verify reverse-path interface dmz
 

 
関連コマンド

コマンド
説明

clear configure ip verify reverse-path

ip verify reverse-path 設定を消去します。

clear ip verify statistics

ユニキャスト RPF 統計情報をクリアします。

ip verify reverse-path

IP スプーフィングを防止するためにユニキャスト Reverse Path Forwarding 機能をイネーブルにします。

show ip verify statistics

ユニキャスト RPF 統計情報を表示します。

show running-config ipv6

実行コンフィギュレーション内の IPv6 コマンドを表示するには、特権 EXEC モードで show running-config ipv6 コマンドを使用します。

show running-config [ all ] ipv6

 
シンタックスの説明

all

(任意)デフォルトから変更していないコマンドを含めて、実行コンフィギュレーション内のすべての ipv6 コマンドを表示します。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

 

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、 show running-config ipv6 コマンドの出力例を示します。

hostname# show running-config ipv6
ipv6 unicast-routing
ipv6 route vlan101 ::/0 fec0::65:0:0:a0a:6575
ipv6 access-list outside_inbound_ipv6 permit ip any any
ipv6 access-list vlan101_inbound_ipv6 permit ip any any
hostname#
 

 
関連コマンド

コマンド
説明

debug ipv6

IPv6 デバッグ メッセージを表示します。

show ipv6 access-list

すべての IPv6 アクセス リストを表示します。

show ipv6 interface

IPv6 インターフェイスのステータスを表示します。

show ipv6 route

IPv6 ルーティング テーブルの内容を表示します。

show ipv6 traffic

IPv6 トラフィックの統計情報を表示します。

show running-config isakmp

ISAKMP 設定全体を表示するには、特権 EXEC モードで show running-config isakmp コマンドを使用します。

show running-config isakmp

 
シンタックスの説明

このコマンドにはデフォルト動作またはデフォルト値はありません。

 
デフォルト

このコマンドには、デフォルトの動作または値はありません。

 
コマンド モード

次の表に、コマンドを入力できるモードを示します。

コマンド モード
ファイアウォール モード
セキュリティ コンテキスト
ルーテッド
トランスペアレント
シングル
マルチ
コンテキスト
システム

特権 EXEC

--

 
コマンドの履歴

リリース
変更

3.1(1)

このコマンドが追加されました。

次に、グローバル コンフィギュレーション モードでコマンドを入力し、ISAKMP 設定に関する情報を表示する例を示します。

hostname(config-if)# show running-config isakmp
isakmp enable inside
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash md5
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
hostname(config)#

 
関連コマンド

コマンド
説明

clear configure isakmp

ISAKMP 設定をすべて消去します。

clear configure isakmp policy

ISAKMP ポリシー設定をすべて消去します。

clear isakmp sa

IKE ランタイム SA データベースを消去します。

isakmp enable

IPSec ピアが FWSM と通信するインターフェイス上で、ISAKMP ネゴシエーションをイネーブルにします。

show isakmp sa

IKE ランタイム SA データベースおよび追加情報を表示します。