8-Port Multichannel T1/E1 PRI Port Adapter インストレーション コンフィギュレーション ガイド
PA-MC-8TE1+ の設定
PA-MC-8TE1+ の設定
発行日;2012/01/12 | ドキュメントご利用ガイド | ダウンロード ; この章pdf , ドキュメント全体pdf (PDF - 4MB) | フィードバック

目次

PA-MC-8TE1+ の設定

EXEC コマンド インタープリタの使用方法

インターフェイスの設定

インターフェイスのシャットダウン

基本的なインターフェイスの設定

コントローラの設定

CRC の設定

マルチチャネル ISDN PRI インターフェイスの設定

設定の確認

show コマンドによる新規インターフェイスのステータス確認

show controllers コマンドの使用例

show protocols コマンドの使用例

show running-config コマンドの使用例

show startup-config コマンドの使用例

show version または show hardware コマンドの使用例

show diag コマンドの使用例

show interfaces コマンドの使用例

ping コマンドによるネットワークの接続状態の確認

loopback コマンドの使用例

T1 ループバックの例

E1 ループバックの例

PA-MC-8TE1+ の設定

PA-MC-8TE1+ Port Adapter のインストレーションを進めるには、カード タイプを T1 または E1 に設定し、さらにインターフェイスの設定を行う必要があります。ここに示す手順は、すべてのサポート対象プラットフォームに適用されます。プラットフォームごとの細かい違い(Cisco IOS ソフトウェアのコマンドなど)を示します。

この章の内容は、次のとおりです。

「EXEC コマンド インタープリタの使用方法」

「インターフェイスの設定」

「設定の確認」


) Catalyst 6500 シリーズ スイッチおよび Cisco 7600 シリーズ インターネット ルータ上のスーパーバイザエンジンおよびすべてのモジュールの設定に関する詳細な情報については、「関連資料」に記載された資料を参照してください。すべての Catalyst 6500 シリーズ スイッチおよび Cisco 7600 シリーズ インターネット ルータ コマンドに関する情報については、「関連資料」に記載された資料を参照してください。


EXEC コマンド インタープリタの使用方法

ルータの設定を変更するには、EXEC(別名イネーブル モード)と呼ばれるソフトウェア コマンド インタープリタを使用します。新規インターフェイスを設定したり、既存インターフェイスの設定を変更したりするには、 configure コマンドを使用しますが、その前に、 enable コマンドを使用して EXEC コマンド インタープリタの特権レベルを開始する必要があります。パスワードが設定されている場合には、パスワードの入力が要求されます。

特権レベルのシステム プロンプトの末尾には、かぎカッコ(>)ではなく、ポンド記号(#)が付きます。コンソール端末で特権レベルを開始する手順は、次のとおりです。


ステップ 1 ユーザ レベルの EXEC プロンプトで、 enable コマンドを入力します。特権レベルのパスワードの入力が要求されます。

Router> enable
Password:

ステップ 2 パスワードを入力します(パスワードは大文字と小文字が区別されます)。セキュリティ上、パスワードは表示されません。

正しいパスワードを入力すると、特権レベルのシステム プロンプト(#)が表示されます。

Router#
 


 

新規インターフェイスを設定するには、「インターフェイスの設定」に進みます。

インターフェイスの設定

PA-MC-8TE1+ インターフェイスは、E1 または T1 インターフェイスとして設定できます。新しい PA-MC-8TE1+ が正しく搭載されている(イネーブル LED が点灯している)ことを確認したら、特権レベルの configure コマンドを使用して新しいインターフェイスを設定します。次の情報を用意しておいてください。

新規インターフェイスに適用するルーティング プロトコル

IP アドレス(インターフェイスに IP ルーティングを設定する場合)

各新規インターフェイスに使用するクロック タイミング ソースおよび外部タイミング用のクロック速度

新しい PA-MC-8TE1+ を取り付けた場合、または既存インターフェイスの設定を変更する場合には、コンフィギュレーション モードを開始して新しいインターフェイスを設定します。設定済みの PA-MC-8TE1+ を交換した場合は、システムによって新しいインターフェイスが認識され、既存の設定で各インターフェイスがアップに設定されます。

PA-MC-8TE1+ のインターフェイスに使用できる設定オプションおよび設定手順については、「関連資料」に記載されている資料を参照してください。

コンフィギュレーション コマンドは、EXEC コマンド インタープリタの特権レベルから実行するので、通常、パスワードの入力が必要になります。必要に応じてシステム管理者に連絡し、パスワードを入手してください(EXEC コマンド インタープリタの特権レベルの説明については、EXEC コマンド インタープリタの使用方法を参照)。

ここでは、以下の設定手順について説明します。

「インターフェイスのシャットダウン」

「基本的なインターフェイスの設定」

「コントローラの設定」

「CRC の設定」

「マルチチャネル ISDN PRI インターフェイスの設定」

インターフェイスのシャットダウン

ポート アダプタを交換するかどうかに関係なく、インターフェイスを削除するには、 shutdown コマンドを使用してインターフェイスをシャットダウン(ディセーブルに)します。これは、新規のポート アダプタを再び取り付けたり、ポート アダプタを再設定したりする場合に問題が発生するのを防ぐためです。インターフェイスをシャットダウンすると、 show コマンドの出力で管理上のダウンと表示されます。

インターフェイスをシャットダウンする手順は、以下のとおりです。


ステップ 1 EXEC コマンド インタープリタの特権レベル(別名イネーブル モード)を開始します(手順については、EXEC コマンド インタープリタの使用方法を参照)。

ステップ 2 特権レベルのプロンプトでコンフィギュレーション モードを開始し、コンフィギュレーション サブコマンドの入力元としてコンソール端末を指定します。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
 

ステップ 3 interface サブコマンド(その後ろにインターフェイス タイプとインターフェイス アドレス)を入力し、さらに shutdown コマンドを入力することによって、インターフェイスをシャットダウンします。コマンドの構文については、「show interfaces コマンドの使用例」を参照してください。

設定が終了したら、 Ctrl-Z Ctrl キーを押しながら Z キーを押す)を入力するか end または exit と入力して、コンフィギュレーション モードを終了し、EXEC コマンド インタープリタに戻ります。


) 他のインターフェイスをシャットダウンする必要がある場合は、ポート アダプタの各インターフェイスについて、interfaceサブコマンド(その後にインターフェイスのインターフェイス アドレス)を入力します。インターフェイスを再びイネーブルにするには、no shutdownコマンドを使用します。


ステップ 4 新しい設定を NVRAM に保存します。

Router# copy running-config startup-config
[OK]
Router#
 

NVRAM に設定が保存されると、OK メッセージが表示されます。

ステップ 5 show interfaces コマンド(その後ろにインターフェイスのインターフェイス タイプおよびインターフェイス アドレス)を入力して、設定したインターフェイスの情報を表示し、新しいインターフェイスが正しい状態(シャットダウン)になっていることを確認します。「show interfaces コマンドの使用例」に例を示します。

ステップ 6 次の手順で、インターフェイスを再びイネーブルに設定します。

a. ステップ 3 を再度行って、インターフェイスを再びイネーブルにします。その際、 shutdown コマンドの代わりに no shutdown コマンドを使用します。

b. ステップ 4 を再度行って、新しい設定をメモリに保存します。 copy running-config startup-config コマンドを使用します。

c. ステップ 5 の手順を再度行って、インターフェイスが正しく設定されているかどうかを確認します。 show interfaces コマンドを使用し、その後ろにインターフェイス タイプおよびインターフェイス アドレスを指定します。


 

ソフトウェア コンフィギュレーション コマンドの詳細については、「関連資料」に記載されている資料を参照してください。

基本的なインターフェイスの設定

次に、カード タイプとサービス タイプの指定、インターフェイスのイネーブル化、IP ルーティングの指定などの基本的な設定について説明します。システムの設定およびインターフェイスに使用するルーティング プロトコルの要件によっては、他のコンフィギュレーション サブコマンドが必要になることもあります。シリアル インターフェイスに使用できるコンフィギュレーション サブコマンドおよび設定オプションの詳細については、該当するソフトウェア マニュアルを参照してください。


) PA-MC-8TE1+ Port Adapter は、E1 または T1 接続用に構成されているため、次の手順で示すように、カード タイプを E1 または T1 に指定する必要があります。デフォルトでは、カード タイプは設定されていません。カード タイプが設定されない場合、ポート アダプタは機能しません。また、カード タイプが E1 または T1 に指定されない場合、show コマンドの出力にポート アダプタに関する情報は表示されません。


以降の手順では、特に説明がないかぎり、各ステップの最後に Return キーを押してください。また、次のようにプロンプトに disable と入力すると、いつでも特権レベルを終了しユーザ レベルに戻ることができます。

Router# disable
 
Router>

ステップ 1 コンフィギュレーション モードを開始し、コンフィギュレーション サブコマンドの入力元としてコンソール端末を指定します。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
 

ステップ 2 コンフィギュレーション モードでcard typeコマンドを使用し、カードを T1 または E1 のどちらで使うかを指定します。

次の例では、スロットのカードをT1に設定しています。

Router(config)# card type t1 1
 

次の例では、スロットのカードを E1 に設定しています。

Router(config)# card type e1 1
 

) card typeコマンドを入力したあとに PA-MC-8TE1+ のカード タイプを変更する場合は、カードをルータから取り外して、実行コンフィギュレーションを NVRAM に保存してから、ルータを再起動する必要があります。ルータの再起動が完了したら、再びカードを挿入しステップ 2 を繰り返します。

また、TFTP サーバに実行コンフィギュレーション ファイルを保存し、カード タイプを編集することもできます。その場合、copy tftp://tftp address/file name system://startup-configコマンドを使い編集したコンフィギュレーションをルータにコピーし、再度読み込ませます。


ステップ 3 interface コマンドを入力し、その後ろに設定対象のインターフェイスのタイプとインターフェイス アドレスを入力して、最初に設定するインターフェイスを指定します「show interfaces コマンドの使用例」に例を示します。

ステップ 4 次の例に示すように ip address サブコマンドを入力して、(IP ルーティングがシステムでイネーブルになっている場合)インターフェイスに IP アドレスとサブネット マスクを割り当てます。

Router(config-if)# ip address 10.0.0.0 10.255.255.255
 

ステップ 5 ルーティング プロトコルをイネーブルにして、インターフェイス特性を設定するために、必要に応じて、任意のコンフィギュレーション サブコマンドを追加します。

ステップ 6 no shutdown コマンドで、インターフェイスを再びイネーブルにします(インターフェイスのシャットダウンを参照)。

ステップ 7 必要に応じてすべてのポート アダプタ インターフェイスを設定します。

ステップ 8 すべてのコンフィギュレーション サブコマンドを入力し、設定が完了したら、 Ctrl-Z Ctrl キーを押しながら Z キーを押す)を入力するか、end または exit と入力して、コンフィギュレーション モードを終了し、EXEC コマンド インタープリタ プロンプトに戻ります。

ステップ 9 新しい設定を NVRAM に保存します。

Router# copy running-config startup-config
[OK]
Router#
 


 

これで基本的な設定作業は完了です。

コントローラの設定

PA-MC-8TE1+ のコントローラの基本設定は、次の手順で行います。


ステップ 1 コンフィギュレーション モードを開始し、コンフィギュレーション サブコマンドの入力元としてコンソール端末を指定します。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
 

ステップ 2 コントローラを選択するために controller t1 または controller e1 サブコマンドを入力し、その後ろに設定対象のインターフェイスのインターフェイス アドレスを入力します。

ステップ 3 T1 の場合は、コントローラ コンフィギュレーション モードで framing [sf | esf] コンフィギュレーション サブコマンドを入力し、フレーミング フォーマットを設定します。

Router(config-controller)# framing esf
 

E1 の場合は、 framing crc4 コンフィギュレーション サブコマンドを入力して、フレーミング フォーマットを設定します。

Router(config-controller)# framing crc4
 

ステップ 4 T1 の場合は、 linecode b8zsサブコマンドを入力して、回線符号化方式を選択します。

Router(config-controller)# linecode b8zs
 

E1 の場合は、linecode hdb3サブコマンドを入力して、回線符号化方式を選択します。

Router(config-controller)# linecode hdb3
 

ステップ 5 clock source {internal | line} コンフィギュレーション サブコマンドを入力して、クロック ソースを設定します。

Router(config-controller)# clock source internal
 

デフォルトの設定(line)に戻す場合は、このコマンドの no 形式を使用します。

ステップ 6 channel-group number timeslots value {speed [56 | 64]} コンフィギュレーション サブコマンドを入力して、チャネル グループを設定します。

Router(config-controller)# channel-group 0 timeslots 12 speed 64
 

) T1 の場合、チャネル グループ番号は 0 ~ 23、タイム スロット値は 1 ~ 24 です。E1 の場合、チャネル グループ番号は 0 ~ 30、タイム スロット値は 1 ~ 31 です。8 ポートPA-MC-8TE1+ 1 枚あたりの最大チャネル グループ数は、256 です。


ステップ 7 pri-group timeslots range コンフィギュレーション サブコマンドを入力して、PRI グループを設定します。

Router(config-controller)# pri-group timeslots 12
 

) T1 の場合、チャネル グループ番号は 0 ~ 23、タイム スロット値は 1 ~ 24 です。E1 の場合、チャネル グループ番号は 0 ~ 30、タイム スロット値は 1 ~ 31 です。


ステップ 8 次の例に示すように description line コンフィギュレーション サブコマンドを使用して、説明を入力します(コントローラに関する最大 80 文字のコメントを入力できます)。

Router(config-controller)# description Arizona 3 Router; location: building 2
 

ステップ 9 cablelength {long [gain26 | gain36] [0db | -7.5db | -15db | -22.5db]} コンフィギュレーション サブコマンドを入力して、ケーブル長を設定します。

Router(config-controller)# cablelength long gain26 -15db
 

デフォルトの設定(gain36、0dB)に戻す場合は、このコマンドの no 形式を使用します。

ステップ 10 T1 の場合は、 fdl {att | ansi} コンフィギュレーション サブコマンドを入力し、Facility Data Link(FDL; ファシリティ データ リンク)を設定します。

Router(config-controller)# fdl ansi
 

FDL をディセーブルにする場合は、このコマンドの no 形式を使用します。


fdlコンフィギュレーション サブコマンドは、スーパ フレーム モードでは使用できません。


ステップ 11 shutdown コンフィギュレーション サブコマンドを入力して、コントローラをシャットダウンします。

Router(config-controller)# shutdown
 


 

コントローラ コンフィギュレーション モードを終了して、グローバル コンフィギュレーション モードに戻るには、 exit コマンドを入力します。コンフィギュレーション モードを終了して、特権 EXEC モードに戻るには、 end コマンドを入力するか、 Ctrl-Z を押します。

CRC の設定

Cyclic Redundancy Check(CRC; 巡回冗長検査)は、計算された数値を使用して転送データのエラーを検出するエラー チェック技法です。デフォルトでは、すべてのインターフェイスが 16 ビット CRC(CRC-CCITT)を使用しますが、32 ビット CRC もサポートされています。データ フレームの送信側は、Frame Check Sequence(FCS)を計算し、この FCS 値をメッセージに付加してから、フレームを送信します。受信側は、FCS を再計算して、その値を送信側からの FCS と比較します。2 つの計算値が異なる場合、受信側は伝送エラーが発生したとみなし、送信側にフレームの再送信を要求します。

表4-1 に、CRC コマンドの要約を示します。

 

表4-1 CRC コマンド

目的
コマンド

32 ビット CRC をイネーブルにする

crc size

シリアル インターフェイス上で 32 ビット CRC をイネーブルにする例

Router(config)# interface serial 3/0:0
Router(config-if)# crc 32

デフォルトの 16 ビット CRC に戻す

no crc size

シリアル インターフェイス上で 32 ビット CRC をディセーブルにして、デフォルトの 16 ビット CRC に戻す例

Router(config)# interface serial 3/0:0
Router(config-if)# no crc 32

32 ビット CRC をイネーブルにするには、 crc 32 コマンドを使用します。32 ビット CRC をイネーブルにする場合は、その前に interface serial コマンドを使用して(コマンドの後ろにインターフェイスのアドレスを指定します)、32 ビット CRC をイネーブルにするインターフェイスを選択しなければなりません。

32 ビット CRC の設定例を示します。

Router(config-if)# crc 32
 

前述のコマンド例は、ポート アダプタがサポートされているすべてのシステムに適用されます。32 ビット CRC をディセーブルにして、デフォルトの 16 ビット CRC(CRC-CCITT)に戻すには、 no crc 32 コマンドを使用します。

設定が完了したら、 Ctrl-Z Ctrl キーを押しながらZ を押す)を入力するか end または exit を入力して、コンフィギュレーション モードを終了し、EXEC コマンド インタープリタ プロンプトに戻ります。

copy running-config startup-config コマンドを入力して、新しい設定を NVRAM に書き込みます。

コマンドの説明は、Cisco.com の『Configuration Fundamentals Configuration Guide』を参照してください。

show コマンドを使用してインターフェイスの設定を確認する場合は、「設定の確認」に進みます。

マルチチャネル ISDN PRI インターフェイスの設定

次に、コントローラのイネーブル化、IP ルーティングの指定などの基本的なマルチチャネル ISDN PRI の設定について説明します。システムの設定およびインターフェイスに使用するルーティング プロトコルの要件によっては、他のコンフィギュレーション サブコマンドが必要になることもあります。使用できるインターフェイス サブコマンドおよび設定オプションの詳細については、「関連資料」に記載されている資料を参照してください。

マルチチャネル コントローラを設定するためには、その前に PRI グループのマッピングを行う必要があります(各コントローラに対応する PRI グループは 1 つだけです)。PRI グループのマッピングには、次のコントローラ コマンドを使用します。

isdn switch-type switch-type

controller t1 port-adapter- slot - number /interface-port-number

clock source line

linecode b8zs

framing esf

loopback [ diagnostic | local | remote ]

shutdown

pri-group [ timeslots range {56 | 64} ]

range の値は、T1 では 1 ~ 24、E1 では 1 ~ 31です。T1 の場合、タイム スロット値 1 ~ 23 は B チャネルを表し、タイム スロット値 24 は D チャネルを表します。E1 の場合、タイム スロット値 1 ~ 15 と 17 ~ 31 は B チャネルを表し、タイム スロット値 16 は D チャネルを表します。タイム スロットは、カンマで区切って個別に入力するか、ハイフンを使用して範囲を入力する方法で指定します(例:1-3, 8, 9-18)。


) T1 の場合、タイム スロットを指定しないと、そのコントローラには、23 個の B チャネル(タイム スロット 1~23)と 1 つの D チャネル(タイム スロット 24)が指定されます。E1 の場合は、タイム スロットを指定しないと、そのコントローラに 30 個の B チャネルと 1 つの D チャネル(タイム スロット 16)が設定されます。


マルチチャネル ISDN PRI の基本設定の手順は、次のとおりです。各手順のあとに Return を押してください。


ステップ 1 特権レベルのプロンプトでコンフィギュレーション モードを開始し、コンフィギュレーション サブコマンドの入力元としてコンソール端末を指定します。

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#

ステップ 2 ISDN スイッチ タイプを設定します。次の例では、スイッチ タイプとして、primary-5ess スイッチ(米国用のスイッチ)が設定されています。

Router(config)# isdn switch-type primary-5ess
 

) ここで入力した ISDN スイッチ タイプは、ルータに搭載されているすべての ISDN ポートに対して設定されます。


ステップ 3 「コントローラの設定」および「基本的なインターフェイスの設定」の手順に従って、コントローラを選択し(T1 または E1)、クロック ソースを設定して、フレーミング、回線符号化方式、PRI グループのタイム スロットを指定します。

ステップ 4 新しい設定をメモリに書き込みます。

Router# write memory
 

設定が保存されると、OK メッセージが表示されます。

ステップ 5 プロンプトに disable と入力して、特権レベルを終了しユーザ レベルに戻ります。

Router# disable
 
Router>
 


 

これで、マルチチャネル ISDN PRI インターフェイスの基本的な設定は完了です。「設定の確認」に進み、 show コマンドを使用して、インターフェイスの設定を確認します。

設定の確認

新規インターフェイスを設定したら、 show コマンドで、新規インターフェイスまたはすべてのインターフェイスのステータスを表示し、 ping コマンドで接続状態を確認します。ここでは、次の内容について説明します。

「show コマンドによる新規インターフェイスのステータス確認」

「ping コマンドによるネットワークの接続状態の確認」

「loopback コマンドの使用例」

show コマンドによる新規インターフェイスのステータス確認

ここでは、 show コマンドを使用して新規インターフェイスが正しく設定され、正常に動作しているかどうか、また PA-MC-8TE1+ Port Adapter が正しく設定されているかどうかを確認する手順を示します。また、一部のサポート対象プラットフォームの show コマンドについては、出力例もいくつか示します。コマンドの詳細および例については、「関連資料」に記載されている資料を参照してください。

アップに設定したインターフェイスがシャットダウン状態になっている場合、またはハードウェアが正しく動作していないことが示された場合には、インターフェイスが正しく接続され、終端されているかどうかを確認してください。それでも、インターフェイスがアップにならない場合には、製品を購入した代理店に連絡してください。


) PA-MC-8TE1+ Port Adapter に関する情報が、show コマンドでも出力されなかった場合、カード タイプが指定されていない可能性があります。PA-MC-8TE1+ Port Adapter は、E1 または T1 接続用に設定されているため、「基本的なインターフェイスの設定」に示すように、カード タイプを E1 または T1 に指定する必要があります。デフォルトでは、カード タイプは設定されていません。カード タイプが設定されない場合、ポート アダプタは機能しません。


ここでは、次の内容について説明します。

「show controllers コマンドの使用例」

「show protocols コマンドの使用例」

「show running-config コマンドの使用例」

「show startup-config コマンドの使用例」

「show version または show hardware コマンドの使用例」

「show diag コマンドの使用例」

「show interfaces コマンドの使用例」

show コマンドによる確認が終了したら、「ping コマンドによるネットワークの接続状態の確認」に進んでください。

show controllers コマンドの使用例

show controllers コマンドを実行すると、現在のインターフェイス プロセッサおよびそのインターフェイスがすべて表示されます。


) ここに記載されている出力例は、実際のコマンドの出力とは異なる場合があります。これらは、出力の一例です。


以下は、 show controllers コマンドの一例です。

router# show controllers
MEMD at 40000000, 2097152 bytes (unused 3360, recarves 1, lost 0)
RawQ 48000100, ReturnQ 48000108, EventQ 48000110
BufhdrQ 48000128 (2900 items), LovltrQ 48000140 (5 items, 2016 bytes)
IpcbufQ 48000150 (16 items, 4096 bytes)
IpcbufQ_classic 48000148 (8 items, 4096 bytes)
3570 buffer headers (48002000 - 4800FF10)
pool0: 9 buffers, 256 bytes, queue 48000130
pool1: 344 buffers, 1536 bytes, queue 48000138
pool2: 284 buffers, 4544 bytes, queue 48000158
pool3: 4 buffers, 4576 bytes, queue 48000160
slot2: VIP2, hw 2.4, sw 22.20, ccb 5800FF40, cmdq 48000090
software loaded from flash slot0:vip2_22-20.atmdx.191897
IOS (tm) VIP Software (SVIP-DW-M), Experimental Version 11.3
ROM Monitor version 17.0
ATM2/0/0, applique is DS3 (45Mbps)
gfreeq 48000158, lfreeq 48000168 (4544 bytes), throttled 0
rxlo 4, rxhi 284, rxcurr 1, maxrxcurr 5
txq 48001A00, txacc 48001A02 (value 284), txlimit 284
(テキスト出力は省略)
 

show protocols コマンドの使用例

show protocols コマンドを実行すると、システム全体および特定のインターフェイスに設定されているプロトコルが表示されます。


) ここに記載されている出力例は、実際のコマンドの出力とは異なる場合があります。これらは、出力の一例です。


以下は、 show protocols コマンドの一例です。

Router# show protocols
line protocol is up
 

show running-config コマンドの使用例

show running-config コマンドを実行すると、実行コンフィギュレーション ファイルが表示されます。


) ここに記載されている出力例は、実際のコマンドの出力とは異なる場合があります。これらは、出力の一例です。


以下は、 show running-config コマンドの一例です。

Router# show running-config
Building configuration...
Current configuration:
!
!
!
user add admin uid 0 capability admin-access
!
!
!
hostname CR4430
!
interface ethernet 0
ip address 10.2.2.8 255.255.255.0
ip broadcast-address 10.2.2.255
exit
!
interface ethernet 1
exit
!
ip default-gateway 10.2.2.1
ip name-server 10.2.2.6
ip route 0.0.0.0 0.0.0.0 10.2.2.1
 

show startup-config コマンドの使用例

show startup-config コマンドを実行すると、NVRAM に格納されているコンフィギュレーションが表示されます。


) ここに記載されている出力例は、実際のコマンドの出力とは異なる場合があります。これらは、出力の一例です。


以下は、 show startup-config コマンドの一例です。

Router# show startup-config
Building configuration...
 
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname rp-3640-2b
!
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
!
crypto isakmp policy 1
hash md5
authentication pre-share
crypto isakmp key cisco123 address 95.95.95.2
!
crypto ipsec transform-set rtpset esp-des esp-md5-hmac
!
crypto map rtp 1 ipsec-isakmp
set peer 95.95.95.2
set transform-set rtpset
match address 115
!
interface Ethernet0/0
ip address 98.98.98.1 255.255.255.0
no ip directed-broadcast
!
interface Ethernet0/1
ip address 99.99.99.2 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
crypto map rtp
!
interface Ethernet0/2
no ip address
no ip directed-broadcast
shutdown
!
interface Ethernet0/3
no ip address
no ip directed-broadcast
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 99.99.99.1
no ip http server
!
access-list 115 permit ip 98.98.98.0 0.0.0.255 10.103.1.0 0.0.0.255
access-list 115 deny ip 98.98.98.0 0.0.0.255 any
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end
 

show version または show hardware コマンドの使用例

show version (または show hardware )コマンドを実行すると、システムのハードウェア コンフィギュレーション、タイプ別の搭載インターフェイス数、Cisco IOS ソフトウェアのバージョン、コンフィギュレーション ファイルの名前とソース、およびブート イメージが表示されます。


) ここに記載されている出力例は、実際のコマンドの出力とは異なる場合があります。これらは、出力の一例です。


次に、 show version コマンドを使用した場合の、プラットフォーム固有の出力例を示します。

「Cisco 7200 シリーズ ルータおよび Cisco 7200 VXR ルータ-- show version コマンドの出力例」

「Cisco 7201 ルータ-- show version コマンドの出力例」

「Cisco 7401ASR ルータ-- show version コマンドの出力例」

「Cisco 7500 シリーズ ルータ-- show version コマンドの出力例」

Cisco 7200 シリーズ ルータおよび Cisco 7200 VXR ルータ-- show version コマンドの出力例

次に、PA-MC-8TE1+ が搭載されている Cisco 7200 シリーズ ルータにおける show version コマンドの出力例を示します。

Router# show version
Cisco Internetwork Operating System Software
IOS (tm) 7200 Software (C7200-IS-M), Experimental Version 12.1(20001114:043438)]
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Mon 13-Nov-00 20:34 by ananda
Image text-base: 0x60008960, data-base: 0x61376000
 
ROM: System Bootstrap, Version 12.0(19990210:195103) [12.0XE 105], DEVELOPMENT E
BOOTFLASH: 7200 Software (C7200-BOOT-M), Version 12.1(3.5)PI, MAINTENANCE INTEE
 
Router uptime is 51 minutes
System returned to ROM by reload at 10:57:04 UTC Mon Nov 20 2000
System image file is "tftp://223.255.254.254/muck/ananda/kumo-int/c7200-is-mz"
 
cisco 7206VXR (NPE300) processor (revision D) with 122880K/40960K bytes of memo.
Processor board ID 18285403
R7000 CPU at 262Mhz, Implementation 39, Rev 1.0, 256KB L2, 2048KB L3 Cache
6 slot VXR midplane, Version 2.0
 
Last reset from power-on
Bridging software.
X.25 software, Version 3.0.0.
Primary Rate ISDN software, Version 1.1.
8 Ethernet/IEEE 802.3 interface(s)
3 FastEthernet/IEEE 802.3 interface(s)
10 Channelized T1/PRI port(s)
1 Packet over SONET network interface(s)
1 Voice resource(s)
125K bytes of non-volatile configuration memory.
 
20480K bytes of Flash PCMCIA card at slot 0 (Sector size 256K).
4096K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x0
 

Cisco 7201 ルータ-- show version コマンドの出力例

次に、Cisco 7201 ルータにおける show version コマンドの出力例を示します。

Router# show version
Cisco IOS Software, 7200 Software (C7200P-ADVENTERPRISEK9-M), Version 12.4(biffDEV.061001), INTERIM SOFTWARE Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Sun 01-Oct-06 23:42 by biff
ROM: System Bootstrap, Version 12.4(4r)XD5, RELEASE SOFTWARE (fc1)
BOOTLDR: Cisco IOS Software, 7200 Software (C7200P-KBOOT-M), Version 12.4(TAZ3DEV.060927), INTERIM SOFTWARE
c7201alpha1 uptime is 5 days, 18 hours, 32 minutes System returned to ROM by power-on System image file is "disk0:c7200p-adventerprisek9-mz.2006-10-01.biffdev"
This product contains cryptographic features and is subject to United States and local country laws governing import, export, transfer and use. Delivery of Cisco cryptographic products does not imply third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for compliance with U.S. and local country laws. By using this product you agree to comply with applicable laws and regulations. If you are unable to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
If you require further assistance please contact us by sending email to export@cisco.com.
Cisco 7201 (c7201) processor (revision A) with 917504K/65536K bytes of memory.
Processor board ID 2222222222222
MPC7448 CPU at 1666Mhz, Implementation 0, Rev 2.2
1 slot midplane, Version 2.255
Last reset from power-on
1 FastEthernet interface
4 Gigabit Ethernet interfaces
2045K bytes of NVRAM.
62443K bytes of USB Flash usbflash0 (Read/Write)
250880K bytes of ATA PCMCIA card at slot 0 (Sector size 512 bytes).
65536K bytes of Flash internal SIMM (Sector size 512K).
Configuration register is 0x2
 

Cisco 7401ASR ルータ-- show version コマンドの出力例

次に、PA-MC-8TE1+ が搭載されている Cisco 7401ASR ルータにおける show version コマンドの出力例を示します。

Router# show version
Cisco Internetwork Operating System Software
IOS (tm) 7401ASR Software (C7401ASR-IS-M), Experimental Version 12.1(20001114:043438)]
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Mon 13-Nov-00 20:34 by ananda
Image text-base: 0x60008960, data-base: 0x61376000
 
ROM: System Bootstrap, Version 12.0(19990210:195103) [12.0XE 105], DEVELOPMENT E
BOOTFLASH: 7401ASR Software (C7401ASR-BOOT-M), Version 12.1(3.5)PI, MAINTENANCE INTEE
 
Router uptime is 51 minutes
System returned to ROM by reload at 10:57:04 UTC Mon Nov 20 2000
System image file is "tftp://223.255.254.254/muck/ananda/kumo-int/c7200-is-mz"
 
Last reset from power-on
Bridging software.
X.25 software, Version 3.0.0.
Primary Rate ISDN software, Version 1.1.
8 Ethernet/IEEE 802.3 interface(s)
3 FastEthernet/IEEE 802.3 interface(s)
10 Channelized T1/PRI port(s)
1 Packet over SONET network interface(s)
1 Voice resource(s)
125K bytes of non-volatile configuration memory.
 
20480K bytes of Flash PCMCIA card at slot 0 (Sector size 256K).
4096K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x0
 

Cisco 7500 シリーズ ルータ-- show version コマンドの出力例

次に、VIP2 が搭載されている Cisco 7500 シリーズ ルータにおける show version コマンドの出力例を示します。

Router# show version
 
Cisco Internetwork Operating System Software
IOS (tm) GS Software (RSP-A), Version 11.1(7)CA [biff 125]
Copyright (c) 1986-1996 by cisco Systems, Inc.
Compiled Sat 10-Aug-96 17:56 by biff
Image text-base: 0x600108A0, data-base: 0x60952000
 
ROM: System Bootstrap, Version 5.3(16645) [biff 571], RELEASE SOFTWARE
ROM: GS Software (RSP-BOOT-M), Version 11.1(7)CA, RELEASE SOFTWARE (fc1)
 
Router uptime is 5 days, 4 minutes
System restarted by reload
System image file is “rsp-jv-mz”, booted via slot0
 
cisco RSP2 (R4600) processor with 16384K bytes of memory.
R4600 processor, Implementation 32, Revision 2.0
Last reset from power-on
G.703/E1 software, Version 1.0.
SuperLAT software (copyright 1990 by Meridian Technology Corp).
Bridging software.
X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
TN3270 Emulation software (copyright 1994 by TGV Inc).
Chassis Interface.
1 EIP controller (6 Ethernet).
1 VIP2 controller (8 Ethernet)(1 HSSI).
14 Ethernet/IEEE 802.3 interfaces.
1 HSSI network interface.
125K bytes of non-volatile configuration memory.
 
8192K bytes of Flash PCMCIA card at slot 0 (Sector size 128K).
8192K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x0
 

show diag コマンドの使用例

ご使用のシステムに搭載されているポートアダプタのタイプ(およびそれぞれの特定の情報)は、 show diag slot コマンドを使って表示します。 slot の値は、Cisco 7200 シリーズ ルータ、Cisco 7200 VXR ルータ、Cisco 7201 ルータ、Cisco 7301 ルータ、および Cisco 7401ASR ルータでは ポート アダプタ スロット 、Cisco 7304 ルータ用 Cisco 7304 PCI ポート アダプタ キャリア カードでは モジュール スロット 、VIP を搭載した Cisco 7500 シリーズ ルータでは インターフェイス プロセッサ スロット の値です。FlexWAN モジュールでは、show diag コマンドは、 slot を指定しないで使用します。


) ここに記載されている出力例は、実際のコマンドの出力とは異なる場合があります。これらは、出力の一例です。


次に、 show diag コマンドを使用したプラットフォーム固有の出力例を示します。

「Cisco 7200 シリーズ ルータおよび Cisco 7200 VXR ルータ-- show diag コマンドの出力例」

「Cisco 7201 ルータ-- show diag コマンドの出力例」

「Cisco 7401ASR ルータ-- show diag コマンドの出力例」

「Cisco 7500 シリーズ ルータ-- show diag コマンドの出力例」

Cisco 7200 シリーズ ルータおよび Cisco 7200 VXR ルータ-- show diag コマンドの出力例

次に、Cisco 7200 シリーズ ルータのポート アダプタ スロット 2 に搭載されている PA-MC-8TE1+ について確認する場合の show diag コマンドの出力例を示します。

Router# show diag 2
Slot 2:
PA-MC-8TE1+ Port adapter, 8 ports
Port adapter is analyzed
Port adapter insertion time 00:52:22 ago
EEPROM contents at hardware discovery:
Hardware Revision : 1.0
PCB Serial Number : SIC04412B7S
Part Number : 115-22681-01
Board Revision : 02
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Deviation Number : 0-0
IDPROM FIELD FORMAT ERROR, index 0x29
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF 40 02 70 41 01 00 C1 8B 53 49 43 30 34 34
0x10: 31 32 42 37 53 82 73 58 99 01 42 30 32 03 00 81
0x20: 00 00 00 00 04 00 80 00 00 00 00 CB 00 00 00 00
0x30: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x40: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
 

) Cisco 7200 VXR ルータで使用されるポート アダプタが正常に機能するためには、正しいリビジョンのベース ハードウェアが必要です。ハードウェアのリビジョンが正しくないと、起動時に次のようなエラー メッセージが表示されます。

> PA-MC-REVNOTSUPPORTED:PA in slot 1 (Ethernet) requires base h/w revision of (1.14) for this chassis

ハードウェアのバージョンを表示するには、show diag コマンドを使用します。


Cisco 7201 ルータ-- show diag コマンドの出力例

次に、Cisco 7201 ルータにおける show diag コマンドの出力例を示します。

Router# show diag 1
Slot 1:
Dual OC3 POS Port adapter, 2 ports
Port adapter is analyzed
Port adapter insertion time 00:02:19 ago
EEPROM contents at hardware discovery:
Hardware Revision : 1.0
PCB Serial Number : JAE07520DYL
Part Number : 73-8220-02
Board Revision : A0
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Deviation Number : 0
Product (FRU) Number : PA-POS-2OC3
Top Assy. Part Number : 800-21857-02
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF 40 03 E3 41 01 00 C1 8B 4A 41 45 30 37 35
0x10: 32 30 44 59 4C 82 49 20 1C 02 42 41 30 03 00 81
0x20: 00 00 00 00 04 00 88 00 00 00 00 CB 94 50 41 2D
0x30: 50 4F 53 2D 32 4F 43 33 20 20 20 20 20 20 20 20
0x40: 20 C0 46 03 20 00 55 61 02 FF FF FF FF FF FF FF
0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
 

Cisco 7401ASR ルータ-- show diag コマンドの出力例

次に、Cisco 7401ASR ルータに搭載されている PA-MC-8TE1+ について確認する場合の show diag コマンドの出力例を示します。

Router# show diag 1
Slot 1:
PA-MC-8TE1+ Port adapter, 8 ports
Port adapter is analyzed
Port adapter insertion time 00:52:22 ago
EEPROM contents at hardware discovery:
Hardware Revision : 1.0
PCB Serial Number : SIC04412B7S
Part Number : 115-22681-01
Board Revision : 02
RMA Test History : 00
RMA Number : 0-0-0-0
RMA History : 00
Deviation Number : 0-0
IDPROM FIELD FORMAT ERROR, index 0x29
EEPROM format version 4
EEPROM contents (hex):
0x00: 04 FF 40 02 70 41 01 00 C1 8B 53 49 43 30 34 34
0x10: 31 32 42 37 53 82 73 58 99 01 42 30 32 03 00 81
0x20: 00 00 00 00 04 00 80 00 00 00 00 CB 00 00 00 00
0x30: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x40: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x50: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0x70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
 

Cisco 7500 シリーズ ルータ-- show diag コマンドの出力例

次に、Cisco 7500 シリーズ ルータにおける show diag コマンドの出力例を示します。

Router# show diag 1
Slot 1:
Mueslix serial (RS232) port adapter, 8 ports
Port adapter is analyzed
Port adapter insertion time 2d09h ago
Hardware revision 1.4 Board revision UNKNOWN
Serial number 4294967295 Part number 255-65535-255
Test history 0xFF RMA number 255-255-255
EEPROM format version 1
EEPROM contents (hex):
0x20:01 0F 01 04 FF FF FF FF FF FF FF FF FF FF FF FF
0x30:FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
Slot database information:
Flags: 0x4 Insertion time: 0x12A0 (08:56:58 ago)
 
Controller Memory Size: 8 MBytes
 
PA Bay 0 Information:
Mueslix Serial PA, 8 ports
EEPROM format version 1
HW rev 1.0, Board revision A0
Serial number: 4294967295 Part number: 255-65535-255
 
PA Bay 1 Information:
Fast-Serial PA, 4 ports
EEPROM format version 1
HW rev 1.0, Board revision A0
Serial number: 02024473 Part number: 73-1389-05
 

show interfaces コマンドの使用例

指定したインターフェイスのステータス情報(物理スロットおよびインターフェイス アドレスを含む)を表示するには、 show interfaces コマンドを使用します。

サポートされているプラットフォームのインターフェイスに使用できるインターフェイス サブコマンドおよび設定オプションの詳細については、「関連資料」に記載されている資料を参照してください。


) ここに記載されている出力例は、実際のコマンドの出力とは異なる場合があります。これらは、出力の一例です。


次に、show interfaces コマンドを使用した場合の、プラットフォーム固有の出力例を示します。

「Cisco 7200 シリーズ ルータおよび Cisco 7200 VXR ルータ-- show interfaces コマンドの出力例」

「Cisco 7201 ルータ-- show interfaces コマンドの出力例」

「Cisco 7401ASR ルータ-- show interfaces コマンドの出力例」

「Cisco 7500 シリーズ ルータ-- show interfaces コマンドの出力例」

Cisco 7200 シリーズ ルータおよび Cisco 7200 VXR ルータ-- show interfaces コマンドの出力例

次に、Cisco 7200 シリーズ ルータにおける show interfaces serial コマンドの出力例を示します。この例では、ポート アダプタ スロット 2 に PA-MC-8TE1+ が搭載されています。

Router# show interfaces serial 2/0
Serial2/0:0 is down, line protocol is down
Hardware is PA-MC-8TE1 Plus
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, crc 16, loopback not set
Keepalive set (10 sec)
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1152 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions alarm present
Timeslot(s) Used:1-24, subrate: 64Kb/s, transmit delay is 0 flags
 

Cisco 7201 ルータ-- show interfaces コマンドの出力例

次に、Cisco 7201 ルータにおける show interfaces コマンドの出力例を示します。

Router# show interfaces
 
GigabitEthernet0/0 is up, line protocol is up
Hardware is MV64460 Internal MAC, address is 0019.56c5.2adb (bia
0019.56c5.2adb)
Internet address is 209.165.200.225
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 45/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is RJ45
output flow-control is XON, input flow-control is XON
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:07:03, output 00:00:07, output hang never
Last clearing of "show interface" counters 00:00:04
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 180240000 bits/sec, 430965 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
2222975 packets input, 133378500 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
 

Cisco 7401ASR ルータ-- show interfaces コマンドの出力例

次に、Cisco 7401ASR ルータにおける show interfaces serial コマンドの出力例を示します。この例では、ポート アダプタ スロット 1 に PA-MC-8TE1+ が搭載されています。

Router# show interfaces serial 1/0
Serial1/0:0 is down, line protocol is down
Hardware is PA-MC-8TE1 Plus
MTU 1500 bytes, BW 1536 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation HDLC, crc 16, loopback not set
Keepalive set (10 sec)
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1152 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions alarm present
Timeslot(s) Used:1-24, subrate: 64Kb/s, transmit delay is 0 flags
 

Cisco 7500 シリーズ ルータ-- show interfaces コマンドの出力例

次に、VIP2 で使用される show interfaces serial コマンドの出力例を示します。この例では、8 つのシリアル インターフェイス(0 ~ 7)がインターフェイス プロセッサ スロット 3 の VIP2 上のスロット 1 に搭載したポート アダプタにあります。また、各インターフェイスのステータス情報のほとんどは省略されています(インターフェイスは、イネーブルにするまで管理上のシャットダウン状態です)。

Router# show interfaces serial 3/1/0
Serial3/1/0 is up, line protocol is up
Hardware is cyBus Serial
Internet address is 10.0.0.0
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation HDLC, loopback not set, keepalive not set
(テキスト出力は省略)
 
Router# show interfaces serial 3/1/1
Serial3/1/1 is up, line protocol is up
Hardware is cyBus Serial
Internet address is 10.0.0.1
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation HDLC, loopback not set, keepalive not set
(テキスト出力は省略)
 
Router# show interfaces serial 3/1/2
Serial3/1/2 is up, line protocol is up
Hardware is cyBus Serial
Internet address is 10.0.0.2
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation HDLC, loopback not set, keepalive not set
(テキスト出力は省略)
 

インターフェイス プロセッサ スロット 3 の VIP2 上のスロット 1 に搭載したポート アダプタのインターフェイス 0 について、すべての情報を確認する場合の show interfaces コマンド例を以下に示します。

Router# show interfaces serial 3/1/0
Serial3/1/0 is up, line protocol is up
Hardware is cyBus Serial
Internet address is 10.0.0.0
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation HDLC, loopback not set, keepalive not set
Last input 2d18h, output 00:00:54, output hang never
Last clearing of “show interface” counters never
Input queue: 0/75/0 (size/max/drops); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/64/0 (size/threshold/drops)
Conversations 0/1 (active/max active)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
16 packets input, 1620 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants
0 input errors, 0 CRC, 0 frame, 0 overrun, 1 ignored, 0 abort
3995 packets output, 1147800 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
1 carrier transitions
RTS up, CTS up, DTR up, DCD up, DSR up
 

ping コマンドによるネットワークの接続状態の確認

ping コマンドを使用して、インターフェイス ポートが正常に動作しているかどうかを確認することができます。ここでは、ping コマンドの概要について説明します。コマンドの詳細および例については、「関連資料」に記載されている資料を参照してください。

ping コマンドは、指定した IP アドレスのリモート装置に対して、エコー要求パケットを送信します。エコー要求の送信後、システムは指定された時間だけ、リモート装置からの応答を待機します。各エコー応答は、コンソール端末に感嘆符(!)で表示されます。指定されたタイムアウト時間までに戻されなかった各要求は、ピリオド(.)で表示されます。連続する感嘆符(!!!!!)は正常な接続状態を示します。連続するピリオド(.....)、[timed out] または [failed] メッセージが表示された場合は、接続に障害があることを意味します。

次に、アドレス 10.0.0.10 のリモート サーバに対して ping コマンドを実行し、正常な応答が得られた例を示します。

Router# ping 10.0.0.10 <Return>
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echoes to 10.0.0.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/15/64 ms
Router#
 

接続に失敗した場合には、宛先の IP アドレスが正しいかどうか、および装置がアクティブ(電源がオンになっている)かどうかを確認し、再度 ping コマンドを実行してください。

loopback コマンドの使用例

ループバック テストを実行して、モデムや CSU/DSU などのリモート装置と PA-MC-8TE1+ インターフェイスとの間の接続状態を確認することにより、機器の異常を検出して、異常のある機器を分離できます。 loopback サブコマンドを実行すると、インターフェイスはループバック モードになり、 ping コマンドによって生成されたテスト パケットがリモート装置またはコンパクト シリアル ケーブルを通じてループするようになります。パケットがループを完了した場合、接続は正常です。ループを完了しない場合は、ループバック テストのパス内のリモート装置またはコンパクト シリアル ケーブルに障害があることを特定できます。

loopback コマンドを実行すると、ポートのモードに応じて以下のパスを確認できます。

コンパクト シリアル ケーブルが PA-MC-8TE1+ のインターフェイス ポートに接続されていない場合、またはライン プロトコルがアップに設定されているポートに DCE ケーブルが接続されている場合は、 loopback コマンドによってテストされるのは、ネットワーク処理エンジンとインターフェイス ポート間のパスだけです(ネットワーク処理エンジンとポート アダプタの外には出ません)。

DTE ケーブルがポートに接続されている場合は、 loopback コマンドによって、ネットワーク処理エンジンと DSU またはモデムの近端側(ネットワーク処理エンジン側)の間のパスがテストされます。したがって、PA-MC-8TE1+ インターフェイスとコンパクト シリアル ケーブルをテストすることができます。

T1 ループバックの例

loopback コマンドを使用して、T1 コントローラと T1 チャネルのループバックを指定します。主なループバック モードには、診断(diagnostic)、ローカル(ラインおよびペイロード)、リモート(iboc および esf)の 3 種類があります。 loopback [ diagnostic | local | remote ] コマンドを使用して、loopback フォーマットを指定します。


) T1 コントローラをシャットダウンするには、コントローラ プロンプトにshutdownコマンドを入力します。


T1コントローラを各ループバック モードに設定する例を示します。

診断ループバックの設定により、発信した送信信号が受信信号としてループバックされ、ネットワークに Alarm Indicatoin Signal(AIS; アラーム表示信号)が送信されます。 loopback diagnostic コマンドの構文は次のとおりです。

loopback [diagnostic]
 

次の例では、最初の T1 を診断ループバックに設定しています。

Router# config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# controller t1 2/0
Router(config-controller)# loopback diagnostic
 

ローカル ループバック モードでは、着信した信号が回線にループされます。 loopback local コマンドの構文は次のとおりです。

loopback [local {payload | line}]
 

次の例では、最初の T1 をローカル ループバックに設定しています。

Router# config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# controller t1 2/0
Router(config-controller)# loopback local payload

リモート ループバック モードは、遠端側の受信信号を送信元へループします。 loopback remote コマンドの構文は次のとおりです。

loopback [remote {esf line | iboc | esf payload}]
 

次の例では、最初の T1 をリモート回線帯域内ループバックに設定しています。

Router# config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# controller t1 2/0
Router(config-controller)# loop remote esf line
 

E1 ループバックの例

loopback コマンドを使用して、E1 コントローラのループバックを指定します。主なループバック モードは、診断(diagnostic)とローカル(ラインおよびペイロード)の2種類です。
loopback
[ diagnostic | local ] コマンドを使用して、loopbackフォーマットを指定します。

E1 コントローラをシャットダウンするには、コントローラ プロンプトに shutdown コマンドを入力します。

E1 コントローラを各ループバック モードに設定する例を示します。

診断ループバックの設定により、発信した送信信号が受信信号としてループバックされ、ネットワークに AIS が送信されます。 loopback diagnostic コマンドの構文は次のとおりです。

loopback [diagnostic]
 

次の例では、最初の E1 を診断ループバックに設定しています。

Router# config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# controller E1 2/0
Router(config-controller)# loopback diagnostic
 

ローカル ループバック モードでは、着信した信号が回線にループされます。 loopback local コマンドの構文は次のとおりです。

loopback [local {payload | line}]
 

次の例では、最初の E1 をローカル ループバックに設定しています。

Router# config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# controller E1 2/0
Router(config-controller)# loopback local payload