Cisco インターフェイスとモジュール : Cisco ネットワーク モジュール

Cisco WLAN Controller モジュール 機能 ガイド

Cisco WLAN Controller モジュール 機能 ガイド
発行日;2012/01/21 | 英語版ドキュメント(2009/09/24 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

Cisco WLAN Controller モジュール 機能 ガイド

目次

Cisco WLAN Controller モジュールの前提条件

Cisco WLAN Controller モジュールについて

ハードウェアの概要

Power over Ethernet

アクセス ポイントの接続

ソフトウェアの機能と利点

Cisco WLAN Controller モジュールの設定方法

設定プロセスの概要

コンソール接続または Telnet を使用した CLI のアクセス

Cisco WLAN Controller モジュールのインターフェイスについて

インターフェイス コンフィギュレーション モードの使用

ルータでの Cisco WLAN Controller モジュールの設定

前提条件

コンフィギュレーション ウィザードの実行

管理インターフェイスと AP マネージャ インターフェイスの設定および確認

Cisco WLAN Controller モジュールでの WLAN の設定

Cisco WLAN Controller モジュール ソフトウェアのアップグレード

制約事項

コンフィギュレーションの保存

WLAN Controller モジュールのコンフィギュレーションの削除およびリセット

その他の参照資料

関連ドキュメント

テクニカル サポート

service-module wlan-controller

Cisco WLAN Controller モジュール 機能 ガイド

Cisco Wireless LAN(WLAN)Controller module(WLCM; WLAN Controller モジュール)は、中小企業とそのブランチ オフィス向けの 802.11 無線ネットワーキング ソリューションを提供します。このモジュールは、Cisco 2800 と Cisco 3800 シリーズの Integrated Services Router(ISR; サービス統合型ルータ)、および Cisco 3700 シリーズ ルータで使用できます。Cisco WLAN Controller モジュールを使用すると、Cisco ISR および Cisco 3700 シリーズ ルータで最大 6 個の WLAN access point(AP; アクセス ポイント)を管理できるため、無線 LAN の展開や管理が簡素化されます。オペレーティング システムでは、すべてのデータ クライアント、通信、およびシステム管理機能が管理され、Radio Resource Management(RRM)機能が実行されます。また、Operating System Security(OSS; オペレーティング システム セキュリティ)を使用してシステム全体のモビリティ ポリシーも管理されます。セキュリティ機能はすべて、この OSS フレームワークを使用して調整されます。Cisco WLAN Controller モジュールは、Cisco Aironet Lightweight アクセス ポイント、Cisco Wireless Control System(WCS)、および Cisco Wireless Location Appliance と連動して、ミッションクリティカルな無線データ アプリケーション、音声アプリケーション、およびビデオ アプリケーションをサポートします。


) Cisco 2801 サービス統合型ルータでは、Cisco WLAN Controller モジュールはサポートされません。


Cisco WLAN Controller モジュールの機能履歴

 

リリース
変更内容

3.2.78.0(Controller ソフトウェア)

この機能が導入されました。

12.4(2)XA1(ルータ ソフトウェア)

この機能が導入されました。

Cisco WLAN ソリューションの詳細は、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

Cisco WLAN Controller モジュールの前提条件

Cisco WLAN Controller モジュールで実行される Cisco WLAN Controller モジュール オペレーティング システムは、ルータで実行される Cisco IOS ソフトウェア リリースと機能セットに対して互換性がある必要があります。「Cisco WLAN Controller モジュールの機能履歴」を参照してください。

次のコマンドを使用して、ルータ上の IOS のバージョン、および WLAN Controller モジュール上の OS のバージョンを確認します。

Cisco IOS ソフトウェア リリースと機能セットを確認するには、ルータで特権 EXEC モードを使用して show version コマンドを入力します。

Cisco WLAN Controller モジュールの OS のバージョンを確認するには、WLAN Controller のプロンプトで show sysinfo: コマンドを入力します。

Cisco WLAN Controller モジュールについて

この項では、Cisco WLAN Controller モジュールの機能および重要な概念について説明します。

「ハードウェアの概要」

「ソフトウェアの機能と利点」


) Integrated Services Router(ISR; サービス統合型ルータ)上の統合アクセス ポイント(HWIC-AP モジュール)は、WLAN Controller モジュールでは管理されません。


ハードウェアの概要

Cisco WLAN Controller モジュールは、次のルータ プラットフォームでサポートされます。

Cisco 3725 および 3745 ルータ

Cisco 3700 シリーズ ルータの無線サポートについては、次の URL を参照してください。

http://www.cisco.com/en/US/products/hw/routers/ps282/tsd_products_support_series_home.html

Cisco 2811、2821、および 2851 サービス統合型ルータ

Cisco 2800 サービス統合型ルータの無線サポートについては、次の URL を参照してください。

http://www.cisco.com/en/US/products/ps5854/tsd_products_support_series_home.html

Cisco 3825 および 3845 サービス統合型ルータ

Cisco 3800 サービス統合型ルータの無線サポートについては、次の URL を参照してください。

http://www.cisco.com/en/US/products/ps5855/tsd_products_support_series_home.html

Cisco WLAN Controller モジュールは、すでに装着されている 256MB の CompactFlash メモリ カードに付属しており、このメモリ カードからブートされます。CompactFlash メモリ カードには、ブート ローダー、Linux カーネル、Cisco WLAN Controller モジュールとアクセス ポイント実行可能ファイル、および Cisco WLAN Controller モジュールのコンフィギュレーションが保存されています。


) Cisco WLAN Controller モジュール内の CompactFlash メモリ カードは現場での交換はできません。


図1 は、Cisco WLAN Controller モジュールの前面プレートを示しています。


) Cisco WLAN Controller モジュールの前面プレートには、外部ファスト イーサネット ポートはサポートされていません。


図1 Cisco Wireless LAN Controller モジュールの前面プレート

 


) 1 つのルータ シャーシにインストールできる Cisco WLAN Controller モジュールは 1 つだけです。



) Wireless LAN Controller モジュールは、ネットワーク モジュール スロットでのみサポートされます。Cisco 2821 および Cisco 2851 サービス統合型ルータで使用できる EVM スロットではサポートされません。


図2 は、有線接続されたブランチ オフィスの複数のフロアや建物に、セキュアなデータ、音声、スイッチ、および無線を搭載した Cisco WLAN Controller モジュールを並行展開する方法を示しています。

図2 セキュアなデータ、音声、スイッチ、および無線を搭載した統合型無線のための Cisco WLAN Controller モジュールの展開

 

Cisco Wireless Control System(WCS)を使用すると、企業の無線ネットワークを中央から集中的に設計、制御、および監視できます。Cisco WCS は、Cisco Access Point(AP; アクセス ポイント)および Cisco WLAN Controller と連動するオプションのネットワーク コンポーネントです。

Cisco 2700 シリーズ Location Appliance もオプションのネットワーク コンポーネントです。このコンポーネントは、ヒストリカル ロケーション データを計算、収集、および保存することで、高精度の組み込み Cisco WCS ロケーショントラッキング機能を拡張します。ロケーション データは Cisco WCS に表示できます。この役割の中で、Location Appliance は、1 台以上の Cisco WCS サーバに対するサーバとして機能し、アソシエートされたコントローラからのデータの収集、保存、および転送を行います。Cisco WLAN Location Appliance の管理に関する詳細は、次の URL を参照してください。

http://www.cisco.com/en/US/products/ps6386/tsd_products_support_series_home.html

Power over Ethernet

Power over Ethernet(PoE; イーサネット経由の電源供給)は、Cisco ISR ルータでサポートされています。PoE を使用する場合は、インストーラによって各アクセス ポイントと PoE 対応のネットワーク要素(サービス統合型ルータ上の PoE 準拠の Cisco EtherSwitch サービス モジュール、PoE 対応の Cisco Catalyst 3750 スイッチなど)の間で単一の CAT-5 ケーブルが実行されます。PoE 装置は、アクセス ポイントが PoE 対応であると判断すると、イーサネット ケーブルの未使用のペアを通じて -48VDC の電源をアクセス ポイントに供給します。

アクセス ポイントの接続

アクセス ポイントは、個別のスイッチか、ISR 上の Cisco EtherSwitch サービス モジュールに接続できます。ISR ファミリは、PoE 対応の 4 から 48 ポートまでの幅広い統合 Cisco EtherSwitch サービス モジュールをサポートしています。


) PoE は、Cisco EtherSwitch サービス モジュールでのみサポートされます。Cisco Ethernet Switch ネットワーク モジュール(NM-16ESW および NMD-36ESW)ではサポートされません。


ソフトウェアの機能と利点

Cisco WLAN Controller モジュールとそれにアソシエートされる Cisco アクセス ポイントは、以下のオペレーティング システム ユーザ インターフェイスから同時に管理できます。

Command line interface(CLI; コマンドライン インターフェイス) :CLI は、フル機能でありながら、シンプルなテキストを使用するツリー構造のインターフェイスです。このインターフェイスでは、最大 5 名のユーザが Telnet 対応のターミナル エミュレータを使用して、Cisco WLAN Controller とそれにアソシエートされた Cisco アクセス ポイントのすべての局面を同時に管理できます。個々の Cisco WLAN Controller は、ローカルにもリモートにも設定、監視、および制御できます。

CLI の詳細、および Cisco WLAN Controller モジュールで使用できる機能の詳細リストについては、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

Cisco WLAN Controller モジュールの Web GUI :この Web ユーザ インターフェイスは各 Cisco Wireless LAN Controller に組み込まれています。この Web ユーザ インターフェイスを使用すると、同時に最大 5 名のユーザが、組み込み Cisco Wireless LAN Controller の http: または https:(http + SSL)Web サーバを参照したり、パラメータを設定したり、Cisco Wireless LAN Controller とそれにアソシエートされたアクセス ポイントの運用状況を監視したりできます。


) Cisco WLAN ソリューションのセキュリティを強化するために、https: インターフェイスだけを有効にし、http: インターフェイスは無効にすることをお勧めします。


この Web ユーザ インターフェイスは、同時に 1 つの Cisco Wireless LAN Controller とだけ連動するため、Lightweight Access Point Protocol(LWAPP)をサポートする単一の Cisco Wireless LAN Controller とそれにアソシエートされたアクセス ポイントを設定または監視する場合に特に適しています。Web GUI は、Internet Explorer バージョン 6.0 SP1 以降でサポートされています。

GUI の詳細は、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

Cisco Wireless Control System(WCS) :Cisco Wireless Control System は、Cisco Wireless LAN ソリューションのネットワーク管理ツールで、個々のコントローラからコントローラのネットワークへと移行する Web ユーザ インターフェイスと CLI の機能を拡張します。Cisco WCS は、Windows 2000、Windows 2003、および Red Hat Enterprise Linux ES サーバで動作します。

Cisco WCS には、Cisco Wireless LAN Controller レベルで使用されるものと同じコンフィギュレーション、パフォーマンス モニタリング、セキュリティ、障害管理、およびアカウンティングのオプションに加えて、複数のコントローラや管理対象アクセス ポイントのグラフィック表示機能も装備されています。

Cisco WCS の詳細は、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

Cisco WLAN Controller モジュールは、ISR と連動して、ISR を終端とする無線クライアントの IPSec セキュリティをサポートします。これには、Cisco WLAN Controller モジュール上の VPN パススルーが使用されます。

Cisco WLAN Controller モジュールの設定方法

この項では、次の手順について説明します。

「設定プロセスの概要」

「コンソール接続または Telnet を使用した CLI のアクセス」(必須)

「Cisco WLAN Controller モジュールのインターフェイスについて」(オプション)

「インターフェイス コンフィギュレーション モードの使用」

「ルータでの Cisco WLAN Controller モジュールの設定」

「コンフィギュレーション ウィザードの実行」

「管理インターフェイスと AP マネージャ インターフェイスの設定および確認」

「Cisco WLAN Controller モジュールでの WLAN の設定」

「Cisco WLAN Controller モジュール ソフトウェアのアップグレード」

「コンフィギュレーションの保存」

「WLAN Controller モジュールのコンフィギュレーションの削除およびリセット」


) この項では、ルータにインストールされた Cisco Wireless LAN(WLAN)Controller モジュールの初期設定の方法について説明します。ここでは、Cisco アクセス ポイントや他のコンポーネント(Cisco WLAN Controller モジュール以外のもの)の設定については説明していません。この情報については、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

Cisco WLAN Controller モジュールのインストール、設定、またはアップグレードを実行するには、事前に『Cisco Wireless LAN Solution Product Guide』を参照してください。



) Cisco WLAN Controller モジュールの設定は、CLI ウィザードからしか実行できません。Web Agent Configuration Wizard はこのリリースではサポートされていません。



注意 ルータのデータ レートは 9,600 に固定されています。このデータ レートは、ルータや Cisco WLAN Controller モジュールで変更しないでください。

設定プロセスの概要

表1 は、Cisco WLAN Controller モジュールの設定プロセスを示しています。

 

表1 Cisco WLAN Controller モジュールの設定プロセス

作業内容
参照先

ステップ 1

ルータで WLAN インターフェイスを設定します。

「ルータでの Cisco WLAN Controller モジュールの設定」

ステップ 2

Cisco WLAN Controller モジュールへのセッションを開きます。

「ルータでの Cisco WLAN Controller モジュールの設定」

ステップ 3

Cisco WLAN Controller モジュールでコンフィギュレーション ウィザードを実行します。

「コンフィギュレーション ウィザードの実行」

ステップ 4

Cisco WLAN Controller モジュールで管理インターフェイスおよび AP マネージャ インターフェイスを設定します。

「管理インターフェイスと AP マネージャ インターフェイスの設定および確認」

ステップ 5

ルータから管理インターフェイスおよび AP マネージャ インターフェイスまでの接続を確認します。

「管理インターフェイスと AP マネージャ インターフェイスの設定および確認」

ステップ 6

Cisco WLAN Controller モジュールで WLAN を設定します。

「Cisco WLAN Controller モジュールでの WLAN の設定」

コンソール接続または Telnet を使用した CLI のアクセス

Cisco WLAN Controller モジュールの CLI にアクセスするには、その前に、以下のいずれかの方法を使用して、ホスト ルータからの接続を確立する必要があります。

Telnet または Secure Shell(SSH; セキュア シェル)を使用してルータのコンソールに接続し、ルータ上の特権 EXEC モードで service-module wlan-controller slot/unit session コマンドを実行してモジュールへのセッションを開く


) ルータと Cisco WLAN Controller モジュール間の接続を確立する前に、Cisco WLAN Controller モジュール上の wlan-controller インターフェイスに IP アドレスを設定する必要があります。



) クライアント ステーションのコンソールから Telnet または SSH を使用してルータに接続する場合は、クライアント ステーションからルータまでの IP 接続が必要です。


リモート管理ステーションから、Telnet の TCP/IP または暗号化された SSH パッケージを使用する。ルータでは、クライアント側で使用できる Telnet または SSH とのネットワーク接続を確立し、シークレット パスワードを設定して有効または無効にしておく必要があります。Telnet セッションまたは SSH セッションの CLI を使用して接続すると、管理ステーションにユーザ EXEC プロンプトが表示されます。

Cisco WLAN Controller モジュールは、セキュアな SSH セッション 1 つと、最大 16 の同時 Telnet セッションをサポートします。1 人の Telnet ユーザが行った変更は、他のすべての Telnet セッションに反映されます。

Cisco WLAN Controller モジュールがすでに設定されている場合は、WLAN Controller へのセッションを直接開いて、その CLI から WLAN Controller モジュールを設定できます。

Cisco WLAN Controller モジュールのインターフェイスについて

ホスト ルータと Cisco WLAN Controller モジュール間の通信は、これらの間の wlan-controller インターフェイス接続を介して行われます。

Cisco WLAN Controller モジュールでは、 wlan-controller インターフェイス設定コマンドがサポートされています。Cisco WLAN Controller モジュールでのインターフェイスの番号付け方式は、 slot / port です。

Controller モジュールのインターフェイスのタイプに関する詳細は、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

インターフェイス コンフィギュレーション モードの使用


) configure interface port interface name port コマンドも使用できますが、ポートの値はソフトウェアによって自動的に port 1 に設定されるため、手動で設定する必要はありません。


Cisco WLAN Controller モジュール上のファスト イーサネット内部インターフェイスは、ルータ上の wlan-controller インターフェイス 1/0 に内部的に接続します(WLAN Controller モジュールがルータのスロット 1 に挿入されている場合)。

インターフェイス コンフィギュレーション モードで使用するポートの番号付け方式は、interface type/slot number/port number です。

Type - インターフェイスのタイプ、つまり インターフェイス wlan-controller

Slot number - Cisco WLAN Controller モジュールが挿入されているルータのスロット番号。

Port number - Cisco WLAN Controller モジュール内のポート番号。このリリースでは、ポート番号は常に 0 になります。

ルータでの Cisco WLAN Controller モジュールの設定

この項では、Cisco WLAN Controller モジュールがインストールされたルータの初期設定の方法について説明します。さらに、Cisco WLAN Controller モジュール自体の初期設定についても説明します。

Cisco WLAN Controller の設定方法の詳細は、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

前提条件

Cisco WLAN Controller モジュールのインストール、設定、またはアップグレードを実行するには、事前に次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html


) コマンドの構文および属性の詳細は、次の URL の『Cisco Wireless LAN Controller Command Reference』を参照してください。

http://www.cisco.com/en/US/products/ps6308/prod_command_reference_list.html


概略手順

1. enable

2. configure terminal

3. interface wlan-controller slot/port

4. ip address ip address/subnet mask

5. no shutdown

6. end

7. service-module wlan-controller slot/port session

詳細手順

 

コマンドまたは操作
目的

ステップ 1

enable

 

Router# enable

特権 EXEC モードに入ります。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードに入ります。

ステップ 3

interface wlan-controller slot/port

 

Router(config)# interface wlan-controller 1/0

インターフェイス コンフィギュレーション モードに入り、設定に使用するインターフェイスを指定します。

ステップ 4

ip address ip address/subnet mask

 

Router(config-if)# ip address 192.0.2.254 255.255.255.0

このコントローラのインターフェイスに IP アドレスおよびサブネット マスクを設定します。

ステップ 5

no shutdown

 

Router(config-if)# no shutdown

モジュールのポートを有効にします。

ステップ 6

end

 

Router(config-if)# end

特権 EXEC モードに戻ります。

ステップ 7

service-module wlan-controller slot/port session

 

Router# service-module wlan-controller 1/0 session

WLAN Controller モジュールへのセッションを開きます。

Cisco WLAN Controller モジュールが事前に設定されていない場合は、コンフィギュレーション ウィザードが自動的に起動します。コンフィギュレーション ウィザードは省略できません。CLI を使用して、表示されたプロンプトに情報を入力する必要があります。コンフィギュレーション ウィザードについては、次の コンフィギュレーション ウィザードの実行 を参照してください。

コンフィギュレーション ウィザードの実行

工場出荷時のデフォルトのままコントローラをブートすると、ブートアップ スクリプトによってコンフィギュレーション ウィザードが実行され、コンフィギュレーションの初期設定のプロンプトが表示されます。以下の手順に従って、ウィザードの CLI で設定を入力します。


ステップ 1 ウィザードに表示される最初のプロンプトは、システム名です。印刷可能な ASCII 文字を 32 文字以内で入力します。

Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup
WLAN Controller:# anyname
 

ステップ 2 管理者のユーザ名とパスワードを、24 文字以内の印刷可能な ASCII 文字で入力します。

Enter Administrative User Name (24 characters max): anyname
Enter Administrative Password (24 characters max): *****
 

ステップ 3 管理インターフェイスの IP アドレス、ネットマスク、デフォルト ルータの IP アドレス、オプションの VLAN ID(有効な VLAN ID、またはタグなしの場合は 0)、およびポート番号を入力します。

Management Interface IP Address: 192.0.2.24
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 192.0.2.254
Management Interface VLAN Identifier (0 = untagged): 0
Management Interface Port Num [1]: 1
 

ステップ 4 クライアントおよび管理インターフェイス(使用する場合)に IP アドレスを提供するデフォルトの DHCP サーバの IP アドレスを入力します。

Management Interface DHCP Server IP Address: 192.0.2.24
 

ステップ 5 AP マネージャ インターフェイスおよび AP マネージャ DHCP サーバの IP アドレスを入力します。

AP Manager Interface IP Address: 192.0.2.25
AP-Manager is on Management subnet, using same values
AP Manager Interface DHCP Server (192.0.2.24): 192.0.2.24

ステップ 6 バーチャル ゲートウェイの IP アドレスを入力します。このアドレスには、レイヤ 3 のセキュリティ マネージャおよびモビリティ マネージャで使用される、架空の未割り当ての IP アドレス(1.1.1.1 など)を指定できます。

Virtual Gateway IP Address: 1.1.1.1
 

ステップ 7 Cisco WLAN ソリューションのモビリティ グループ(radio frequency(RF; 無線周波数)グループ)の名前を入力します。

Mobility/RF Group Name: anyname-mg
 

ステップ 8 WLAN 1 の Service Set Identifier(SSID; サービス セット識別子)、またはネットワーク名を入力します。これは、アクセス ポイントがコントローラとのアソシエーションに使用するデフォルトの SSID です。

Network Name (SSID): wlan-15
 

ステップ 9 クライアントに固定 IP アドレスを許可するかどうかを指定します。クライアントが独自の IP アドレスを指定できるようにする場合は、yes と入力します。クライアントが DHCP サーバに IP アドレスを要求するように指定する場合は、no と入力します。

Allow Static IP Addresses [YES][no]: no
 

ステップ 10 RADIUS サーバの設定が必要な場合は、yes と入力し、RADIUS サーバの IP アドレス、通信ポート、および共有秘密を入力します。RADIUS サーバの設定が不要な場合、または後から設定する場合は、no と入力します。

Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
Please see documentation for more details.
 

このユニットの国番号を入力します。サポートされている国番号の一覧を表示するには、 help と入力するか、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

Enter Country Code (enter 'help' for a list of countries) [US]: US
 

ステップ 11 802.11b、802.11a、および 802.11g のサポートを有効または無効にします。

Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
 

Radio Resource Management(RRM)(自動 RF)を有効または無効にします。RRM の詳細は、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

Enable Auto-RF [YES][no]:
 
Configure a NTP server now? [YES][no]: yes
Enter the NTP server's IP address: 192.0.2.24
Enter a polling interval between 3600 and 604800 secs: 3600
 
Configuration correct? If yes, system will save it and reset. [yes][NO]: yes
 

最後のプロンプトに応答すると、コンフィギュレーションが保存され、変更内容に基づいてコントローラがリブートし、ログイン プロンプトが表示されます。ログインせずに、コンフィギュレーションを工場出荷時のデフォルトにリセットしてウィザードに戻る場合は、recover-config と入力します。

Configuration saved!
Resetting system with new configuration...
 

コンフィギュレーション ウィザードで初期設定が完了すると、Cisco WLAN Controller モジュールは新しいコンフィギュレーションに基づいて自動的にリブートし、次のプロンプトを表示して停止します。

User:
 

ステップ 12 必要に応じて NTP サーバを設定するかどうかを選択します。

Configure a NTP server now? [YES][no]: yes
 

ステップ 13 yes と応答して NTP サーバを設定する場合は、NTP サーバの IP アドレスを指定するプロンプトが表示されます。

Enter the NTP server's IP address: 192.0.2.254
 

ステップ 14 さらに、ポーリング間隔を指定するプロンプトも表示されます。

Enter a polling interval between 3600 and 604800 secs: 7200
 

ステップ 15 ユーザ名とパスワードを指定します。

User: anyname
Password: *****
(WLAN Controller)
 

) Cisco WLAN Controller モジュールのインターフェイスを設定し、WLAN Controller モジュールのイメージをブートした後は、Ctrl、Shift、6 キーを押してから、x キーを押すと、ルータとモジュールを切り替えることができます。


Cisco WLAN Controller モジュールの初期設定の詳細は、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html


 

管理インターフェイスと AP マネージャ インターフェイスの設定および確認

Cisco WLAN Controller モジュールには、静的または動的な論理インターフェイスをいくつでも作成して、VLAN タグ付きインターフェイスまたはタグなしインターフェイスとして設定できます。デフォルトでは、2 つの静的なタグなしインターフェイス(管理インターフェイスおよび AP マネージャ インターフェイス)が割り当てられ、管理および AP との通信に使用されます。これらのインターフェイスはタグなしなので、ルータ上の WLAN Controller インターフェイスの設定に使用したものと同じサブネットに割り当てる必要があります。

管理インターフェイスには、インターフェイスを管理するワークステーションからアクセス可能な IP アドレスを指定する必要があります。AP マネージャ インターフェイスを設定すると、WLAN Controller は AP と通信できるようになります。

WLAN Controller> config interface address management 192.0.2.24 255.255.255.0 192.0.2.254
WLAN Controller> config interface address ap-manager 192.0.2.25 255.255.255.0 192.0.2.254
 

最後の IP アドレス(192.0.2.254)は、これらのインターフェイスのデフォルトゲートウェイの IP アドレス、およびルータ上の WLAN Controller モジュール インターフェイスの IP アドレスです。

ルータから WLAN Controller モジュールの管理インターフェイスおよび AP マネージャ インターフェイスに ping を送信します。

Router:# ping 192.0.2.24
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.0.2.24, timeout is 2 seconds:
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
 
Router:# ping 192.0.2.25
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.0.2.25, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
Router#
 

Cisco WLAN Controller モジュールでの VLAN の設定方法については、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

Cisco WLAN Controller モジュールでの WLAN の設定

Cisco WLAN Controller モジュールは、アクセス ポイントに対して最大 16 個の無線 LAN を制御できます。各無線 LAN は、個別の無線 LAN ID(1 ~ 16)と個別の LAN SSID(無線 LAN 名)を持ちます。無線 LAN には、一意のセキュリティ ポリシーを割り当てることができます。


) コントローラが VLAN トラフィックを正しくルーティングできるように、無線 LAN と管理インターフェイスには、異なる VLAN のセットを割り当てることをお勧めします。wlan-controller インターフェイスでは、IEEE 802.1Q トランキング カプセル化を使用して VLAN を設定します。ルータの wlan-controller インターフェイスに設定する VLAN の数は、Cisco WLAN Controller モジュールで使用する VLAN タグの数と同じである必要があります。

ネイティブ VLAN は Cisco WLAN Controller モジュールではサポートされていません。したがって、ルータには有効なネイティブ VLAN を設定しないでください。

Cisco WLAN Controller モジュールでの VLAN の設定に関する詳細は、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html


 

Cisco WLAN Controller モジュールでの無線 LAN の設定に関する詳細は、次の URL の『Cisco Wireless LAN Solution Product Guide』を参照してください。

http://www.cisco.com/en/US/products/ps6308/products_installation_and_configuration_guides_list.html

WLAN を設定して有効化し、これらを DHCP サーバおよび VLAN に割り当てるには、以下の手順を実行します。

概略手順

1. interface type slot/port

2. description string

3. ip address ip-address mask

4. load-interval seconds

5. duplex speed

6. speed speed

7. ip dhcp excluded-address low-address high-address

8. ip dhcp pool name

9. network (dhcp) network-number mask

10. default-router address

11. option code

12. interface wlan-controller slot/port

13. ip address ip-address mask

14. interface wlan-controller slot/port

15. encapsulation dot1q

16. ip address ip-address mask

17. interface wlan-controller slot/port

18. encapsulation dot1q

19. ip address ip-address mask

20. ip dhcp pool name

21. network (dhcp) network-number mask

22. default-router address

23. ip dhcp pool name

24. network (dhcp) network-number mask

25. default-router address

26. configure interface create interface_name vlan-id

27. configure interface address ap-manager IP_address netmask gateway

28. configure wlan create wlan_id wlan_name

29. configure wlan interface wlan_id wlan_name

30. configure interface dhcp ap-manager server1 [server2] management server1 [server2]

詳細手順

 

コマンドまたは操作
目的

ステップ 1

interface type slot/port

 

Router(config-if)# interface gigabitethernet 0/0

インターフェイスのタイプを設定し、インターフェイス コンフィギュレーション モードに入ります。

ステップ 2

description string

 

Router(config-if)# description: connected to AP

digital signal processor(DSP; デジタル信号プロセッサ)インターフェイスの説明を入力します。

ステップ 3

ip address ip-address mask

 

Router(config-if)# ip address 100.100.100.1 255.255.255.0

インターフェイスのプライマリまたはセカンダリ IP アドレスを設定します。

ステップ 4

load-interval seconds

 

Router(config-if)# load-interval 30

インターフェイスの平均ロード時間の計算に使用される時間の長さを指定します。

ステップ 5

duplex speed

 

Router(config-if)# duplex auto

デバイスの伝送タイプを検出します。

ステップ 6

speed speed

 

Router(config-if)# speed auto

デバイスの速度設定を検出します。

ステップ 7

ip dhcp excluded-address low-address high-address

 

Router(config-if)# ip dhcp excluded-address 100.100.100.1 100.100.100.100

Dynamic Host Configuration Protocol(DHCP)サーバが DHCP クライアントに割り当ててはならない IP アドレスを指定します。

ステップ 8

ip dhcp pool name

 

Router(config-if)# ip dhcp pool lwapp-ap

Dynamic Host Configuration Protocol(DHCP)アドレス プールを DHCP サーバに設定し、DHCP プール コンフィギュレーション モードに入ります。

ステップ 9

network (dhcp) network-number mask

 

Router(config-if)# network 100.100.100.0 255.255.255.0

Dynamic Host Configuration Protocol(DHCP)アドレス プールのサブネット番号およびサブネット マスクを Cisco IOS DHCP サーバに設定します。

ステップ 10

default-router address

 

Router(config-if)# default-router 100.100.100.1

Dynamic Host Configuration Protocol(DHCP)クライアントのデフォルトのルータのリストを指定します。

ステップ 11

option code ascii string hex string ip address

 

Router(config-if)# option 43 ascii 192.0.2.24

WLAN 1000 シリーズ AP に Dynamic Host Configuration Protocol(DHCP)サーバ オプションを設定します。


) option コマンドを使用して WLAN 1100 シリーズおよび 1200 シリーズ AP に DHCP サーバ オプションを設定する場合は、16 進文字列を指定する option コマンドを使用してください。Cisco WLAN Controller 製品での DHCP の設定に関する詳細は、次の URL の『Cisco 440X Series Wireless LAN Controllers Deployment Guide』を参照してください。
http://www.cisco.com/en/US/products/ps6366/prod_technical_reference09186a00806cfa96.html


ステップ 12

interface wlan-controller slot/port

 

Router(config-if)# interface wlan-controller 1/0

インターフェイス コンフィギュレーション モードに入り、設定に使用するインターフェイスを指定します。

ステップ 13

ip address ip-address mask

 

Router(config-if)# ip address 192.0.2.254 255.255.255.0

インターフェイスのプライマリまたはセカンダリ IP アドレスを設定します。

ステップ 14

interface wlan-controller slot/port

 

Router(config-if)# interface wlan-controller 1/0 15

インターフェイス コンフィギュレーション モードに入り、設定に使用するインターフェイスを指定します。

ステップ 15

encapsulation dot1q vlan-id

 

Router(config-if)# encapsulation dot1q 15

virtual LAN(VLAN; 仮想 LAN)に指定されたサブインターフェイスで、トラフィックの IEEE 802.1q カプセル化を有効にします。

ステップ 16

ip address ip-address mask

 

Router(config-if)# ip address 15.0.0.1 255.255.255.0

インターフェイスのプライマリまたはセカンダリ IP アドレスを設定します。

ステップ 17

interface wlan-controller slot/port

 

Router(config-if)# interface wlan-controller 1/0 16

インターフェイス コンフィギュレーション モードに入り、設定に使用するインターフェイスを指定します。

ステップ 18

encapsulation dot1q vlan-id

 

Router(config-if)# encapsulation dot1q 16

virtual LAN(VLAN)に指定されたサブインターフェイスで、トラフィックの IEEE 802.1q カプセル化を有効にします。

ステップ 19

ip address ip-address mask

 

Router(config-if)# ip address 16.0.0.1 255.255.255.0

インターフェイスのプライマリまたはセカンダリ IP アドレスを設定します。

ステップ 20

ip dhcp pool name

 

Router(config)# ip dhcp pool client-15

Dynamic Host Configuration Protocol(DHCP)アドレス プールを DHCP サーバに設定し、DHCP プール コンフィギュレーション モードに入ります。

ステップ 21

network (dhcp) network-number mask

 

Router(config)# network 15.0.0.0 255.255.255.0

Dynamic Host Configuration Protocol(DHCP)アドレス プールのサブネット番号およびサブネット マスクを Cisco IOS DHCP サーバに設定します。

ステップ 22

default-router address

 

Router(config)# default-router 15.0.0.1

Dynamic Host Configuration Protocol(DHCP)クライアントのデフォルトのルータのリストを指定します。

ステップ 23

ip dhcp pool name

 

Router(config)# ip dhcp pool client-16

Dynamic Host Configuration Protocol(DHCP)アドレス プールを DHCP サーバに設定し、DHCP プール コンフィギュレーション モードに入ります。

ステップ 24

network (dhcp) network-number mask

 

Router(config)# network 16.0.0.0 255.255.255.0

Dynamic Host Configuration Protocol(DHCP)アドレス プールのサブネット番号およびサブネット マスクを Cisco IOS DHCP サーバに設定します。

ステップ 25

default-router address

 

Router(config)# default-router 16.0.0.1

Dynamic Host Configuration Protocol(DHCP)クライアントのデフォルトのルータのリストを指定します。

ステップ 26

configure interface create interface_name vlan-id

 

WLAN Controller> configure interface create Controller15 15

WLAN Controller> configure interface create Controller16 16

新しい動的インターフェイスを追加します。

ステップ 27

configure interface address ap-manager IP_address netmask gateway

 

WLAN Controller> configure interface address Controller15 15.0.0.254 255.255.255.0 15.0.0.1

WLAN Controller> configure interface address Controller16 16.0.0.254 255.255.255.0 16.0.0.1

インターフェイスのアドレス情報を設定します。

ステップ 28

configure wlan create wlan_id wlan_name

 

WLAN Controller> configure wlan create 15 wlan-15

WLAN Controller> configure wlan create 16 wlan-16

無線 LAN を作成します。

ステップ 29

configure wlan interface wlan_id wlan_name

 

WLAN Controller> configure wlan interface 15 Controller15

WLAN Controller> configure wlan interface 16 Controller16

無線 LAN と既存のインターフェイスをアソシエートします。

ステップ 30

configure interface dhcp ap-manager server1 [server2] management server1 [server2]

 

WLAN Controller> configure interface dhcp Controller15 15.0.0.1

WLAN Controller> configure interface dhcp Controller16 16.0.0.1

インターフェイスに DHCP オプションを設定します。

ルータにインストールされた Wireless LAN Controller モジュールは、図3 に示すように、論理的には、イーサネット インターフェイスを通じてルータに接続された外部無線 LAN コントローラと同等のものと考えることができます。

図3 Cisco WLAN Controller モジュールの VLAN の作成

 

以下の例は、次の点に考慮しながら、ネットワーク モジュールをルータのスロット 1 に装着することを前提としています。

WLAN Controller をインターフェイス wlan-controller 1/0 を介してルータに接続する。

レイヤ 2 スイッチをルータのオンボード FastEthernet インターフェイス f0/0 に接続する。このスイッチには、スタンドアロン型の外部スイッチ、またはいずれかの統合 EtherSwitch HWIC/NM/NME スイッチを使用できます。

LWAPP AP をレイヤ 2 スイッチに接続する。

無線クライアント 1 および無線クライアント 2 を AP にアソシエートし、無線クライアントの 1 つは Wlan 15 に、もう 1 つは Wlan 16 に設定する。

ルータ上の DHCP サーバを、AP に IP アドレスを割り当てるように設定します。dhcp option 43 コマンドを使用して、コントローラの IP アドレスを AP の接点情報に伝達します。次の手順を実行すると、AP は IP アドレスを学習して、コントローラのレジスタを検出できるようになります。

Router(config-if)# interface GigabitEthernet0/0
Description: Connected to AP
Router(config-if)# ip address 100.100.100.1 255.255.255.0
load-interval 30
duplex auto
speed auto
!
Router(config-if)# ip dhcp excluded-address 100.100.100.1 100.100.100.100
!
Router(config-if)# ip dhcp pool lwapp-ap
Router(config-if)# network 100.100.100.0 255.255.255.0
Router(config-if)# default-router 100.100.100.1
Router(config-if)# option 43 ascii "192.0.2.24"
 

以下の例は、2 つの WLAN (wlan15 と wlan16)をコントローラ上に作成して、対応する有線接続側(vlan 15 と vlan 16)にマッピングする方法と、dot1Q サブインターフェイスを介してルータによって vlan 15 と vlan 16 間のルーティングを行う方法を示しています。

ルータで、すべての VLAN について(インターフェイス コンフィギュレーション モードで) wlan-controller インターフェイスの下に 1 つのサブインターフェイスを作成し、対応する VLAN に割り当てて、個々のサブネットから IP アドレスを設定します。

Router(config-if)# interface wlan-controller1/0
Router(config-if)# ip address 192.0.2.254 255.255.255.0
!
Router(config-if)# interface wlan-controller1/0.15
Router(config-if)# encapsulation Dot1q 15
Router(config-if)# ip address 15.0.0.1 255.255.255.0
!
Router(config-if)# interface wlan-controller 1/0.16
Router(config-if)# encapsulation Dot1q 16
Router(config-if)# ip address 16.0.0.1 255.255.255.0
 

ルータで、サブネット 15.0.0.0/24 と 16.0.0.0/24 から 2 つの DHCP プールを作成し、IP アドレス情報をwlan 15 および wlan 16 の無線クライアントに割り当てます。


) クライアントに対する DHCP サービスはコントローラでも実行できますが、コントローラは本格的な DHCP サーバではなく、Cisco Call Manager Express などのアプリケーションに必要な TFTP サーバなどのオプションの受け渡しを行わないため、DHCP サービスはルータで実行することをお勧めします。


Router(config)# ip dhcp pool client-15
Router(config)# network 15.0.0.0 255.255.255.0
Router(config)# default-router 15.0.0.1
 
Router(config)# ip dhcp pool client-16
Router(config)# network 16.0.0.0 255.255.255.0
Router(config)# default-router 16.0.0.1
 

コントローラ上のすべての VLAN について、対応する VLAN に対して 1 つの動的インターフェイスを作成し、上記のサブネットから、IP アドレス、サブネット マスク、およびデフォルト ゲートウェイを割り当てます。

Controller> configure interface create controller15 15
Controller> configure interface create controller16 16
 
Controller> configure interface address Controller15 15.0.0.254 255.255.255.0
15.0.0.1
Controller> configure interface address Controller16 16.0.0.254 255.255.255.0 16.0.0.1
 

wlan-15 および wlan-16 という SSID で wlan 15 および wlan 16 を作成します。

Controller> configure wlan create 15 wlan-15
Controller> configure wlan create 16 wlan-16
 

これらの WLAN を、コントローラ上の対応する動的 VLAN インターフェイスにマッピングします。

Controller> configure wlan interface 15 Controller15
Controller> configure wlan interface 16 Controller16
 

無線クライアント用のコントローラ インターフェイスで、DHCP サーバの情報を、ルータ上の個々のサブインターフェイスの IP アドレスを指すように設定します。

Controller> configure interface dhcp controller15 15.0.0.1
Controller> configure interface dhcp Controller16 16.0.0.1
 

wlan 15 クライアントから wlan 16 クライアントに送信されるトラフィックは、ルータ上の w1/0.15 および w1/0.16 サブインターフェイス間でルーティングされます。


) コントローラでは最大 16 の VLAN がサポートされます。


Cisco WLAN Controller モジュール ソフトウェアのアップグレード

コントローラ ソフトウェアをアップグレードするには、以下に示す手順を CLI を使用して実行します。

制約事項

オペレーティング システム ソフトウェアのダウンロードに使用できる TFTP サーバがあることを確認します。

最初に、必要な オペレーティング システム ソフトウェアのアップデート ファイルを、Cisco.com Web サイトから TFTP サーバのデフォルト ディレクトリにダウンロードする必要があります。

概略手順

1. ping server-ip-address

2. transfer download start

3. transfer download mode tftp

4. transfer download datatype code

5. transfer download serverip tftp-server-ip-address

6. transfer download filename filename

7. transfer download path absolute-tftp-server-path-to-file

8. transfer download start

9. reset system


) 引数 slot は、モジュールをインストールするルータ シャーシのスロット番号を指定します。引数 port は、モジュール上のドーター カードの番号を指定します。Cisco WLAN Controller モジュールでは、常に 0 を使用します。インターフェイスの詳細は、「Cisco WLAN Controller モジュールのインターフェイスについて」を参照してください。

モジュールのスロットの位置、および Cisco ルータ上での番号付け方式については、次の URL の『Cisco Network Modules Hardware Installation Guide』を参照してください。

http://www.cisco.com/en/US/products/hw/modules/ps2797/products_module_installation_guide_book09186a00802d2910.html


 

WLAN Controller モジュール ソフトウェアのアップグレードに成功したら、reset system と入力して Cisco WLAN Controller ネットワーク モジュールをリブートし、新しいコードを実行します。

詳細手順

 

コマンドまたは操作
目的

ステップ 1

ping server-ip-address

 

WLAN Controller> ping 192.0.2.24

コントローラが TFTP サーバと通信できるかどうかを確認します。

ステップ 2

transfer download start

 

WLAN Controller> transfer download start

ファイル転送プロセスを開始します。


) プロンプトで n と応答して、現在のダウンロード設定を表示してください。


ステップ 3

transfer download mode tftp

 

WLAN Controller> transfer download mode tftp

モードを TFTP に設定します。

ステップ 4

transfer download datatype code

 

WLAN Controller> transfer download datatype code

データ型コードを設定します。

ステップ 5

transfer download serverip tftp-server-ip-address

 

WLAN Controller> transfer download serverip 192.168.88.5

TFTP サーバの IP アドレスを設定します。

ステップ 6

transfer download filename filename

 

WLAN Controller> transfer download filename anyname

ダウンロードするファイル名を設定します。

ステップ 7

transfer download path relative-tftp-server-path-to-file

 

WLAN Controller> transfer download path C:/

相対 TFTP パスを設定します。


) どの TFTP サーバにも、完全なパス名を入力する必要があります。たとえば、Windows の場合、パスは C:\TFTP-Root になります
(UNIX ではフォワード スラッシュ(/)が必要です)。


ステップ 8

transfer download start

 

WLAN Controller> transfer download start

アップデートされた設定を表示できます。


) プロンプトで y と応答して現在のダウンロード設定を確認してから オペレーティング システム コードのダウンロードを開始してください。


ステップ 9

reset system

 

WLAN Controller> reset system

コードのアップデートを不揮発性 NVRAM に保存して、Cisco WLAN Controller ネットワーク モジュール をリブートします。

reset system コマンドの出力例

次の例は、 reset system コマンドを入力した場合の出力を示しています。

WLAN Controller>reset system
The system has unsaved changes.
Would you like to save them now? (y/n) y
 

コンフィギュレーションの保存

コントローラには、揮発性 RAM と不揮発性 RAM(NVRAM)の 2 つのメモリがあります。コンフィギュレーションの変更は、アクティブな揮発性 RAM から NVRAM にいつでも保存できます。

概略手順

1. clear configuration

2. reset system

詳細手順

 

コマンドまたは操作
目的

ステップ 1

clear configuration

 

WLAN Controller> clear configuration

コンフィギュレーション データを工場出荷時のデフォルトにリセットします。

ステップ 2

reset system

 

WLAN Controller> reset system

コントローラをリブートする前に、コンフィギュレーションの変更を保存するかどうかを確認するメッセージを表示します。


) ここでは、コンフィギュレーション データを工場出荷時のデフォルトにリセットするため、メッセージが表示されてもコンフィギュレーションを保存しないでください。


WLAN Controller モジュールのコンフィギュレーションの削除およびリセット

Cisco WLAN Controller モジュールをリブートして、工場出荷時のデフォルトに戻すには、以下の手順を実行します。


) WLAN Controller モジュールのリセット方法、およびクラッシュからの復元方法の詳細は、次の URL の『Cisco Wireless LAN Controller Command Reference』を参照してください。

http://www.cisco.com/en/US/products/ps6308/prod_command_reference_list.html


概略手順

1. reset system

2. recover configuration

詳細手順

 

コマンドまたは操作
目的

ステップ 1

reset system

 

WLAN Controller> reset system

コントローラをリブートする前に、コンフィギュレーションの変更を保存するかどうかを確認するメッセージを表示します。

ステップ 2

recover configuration

 

WLAN Controller> reset system

ユーザ名を入力するプロンプトを表示します。ユーザ名を入力すると、コンフィギュレーションが工場出荷時のデフォルトに戻されます。Cisco WLAN Controller モジュールがリブートし、コンフィギュレーション ウィザードが自動的に起動します。

その他の参照資料

関連ドキュメント

 

関連トピック
ドキュメント名

モジュールのハードウェアのインストール手順

Cisco Network Modules Hardware Installation Guide

音声コンフィギュレーションの一般情報およびコマンド リファレンス

Cisco IOS Voice Command Reference

Cisco WLAN Controller モジュールのソフトウェア設定情報

Cisco Wireless LAN Solution Product Guide

Cisco WLAN Controller モジュールの CLI コマンド情報

Cisco Wireless LAN Controller Command Reference

テクニカル サポート

 

説明
リンク

Technical Assistance Center(TAC)のホーム ページには、30,000 ページに及ぶ検索可能なテクニカル コンテンツが公開されており、製品、テクノロジー、ソリューション、テクニカル ティップス、ツールなどへのリンクも掲載されています。Cisco.com の登録ユーザは、このページにログインすることで、さらに多くのコンテンツにアクセスできます。

http://www.cisco.com/public/support/tac/home.shtml

service-module wlan-controller

ルータから Cisco WLAN Controller ネットワーク モジュールを設定するには、グローバル コンフィギュレーション モードで service-module wlan-controller コマンドを実行します。

service-module wlan-controller slot/port { reload | reset | session [ clear ] | shutdown | status }

 
シンタックスの説明

slot/port

WLAN Controller ネットワーク モジュールに使用するルータのスロットおよびポート番号を指定します。

reload

WLAN Controller ネットワーク モジュールをリロードします。

reset

WLAN Controller ネットワーク モジュールをリセットします。

session

WLAN Controller ネットワーク モジュールへのセッションを開きます。

clear

WLAN Controller ネットワーク モジュールへの既存のセッションをクリアします。

shutdown

WLAN Controller ネットワーク モジュールをシャットダウンします。

status

WLAN Controller ネットワーク モジュールの情報を表示します。

 
デフォルト

デフォルトの動作および値はありません。

 
コマンド モード

グローバル コンフィギュレーション モード。

 
コマンド履歴

リリース
変更内容

12.4(2)XA1

このコマンドがルータ ソフトウェアに導入されました。

 
使用上のガイドライン

Cisco WLAN Controller モジュールが事前に何も設定されていない場合、コンフィギュレーション ウィザードが自動的に起動します。コンフィギュレーション ウィザードは省略できません。CLI を使用して、表示されたプロンプトに情報を入力する必要があります。

次の例は、WLAN Controller ネットワーク モジュールの既存のセッションをクリアする方法を示しています。

Router# service-module wlan-controller 1/0 session clear [confirm] [OK] boxer-bombor# Router#
Router#service-module wlan-controller 1/0 session
Trying 192.0.2.254, 2066 ... Open
 
User: