Cisco インターフェイスとモジュール : Cisco インターフェイス カード

VWIC3 での音声およびデータ サポートの 設定

VWIC3 での音声およびデータ サポートの設定
発行日;2012/09/10 | 英語版ドキュメント(2012/05/24 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

VWIC3 での音声およびデータ サポートの設定

機能情報の確認

内容

VWIC3 の音声サポートの制限

VWIC3 の音声およびデータ サポートに関する情報

T1/E1 マルチフレックス トランクの音声/WAN インターフェイス カードの主要機能

統合型ドロップ & インサート機能

T1/E1 VWIC3 上での音声サポートの設定方法

T1/E1 VWIC3 の設定

T1/E1 VWIC3 の音声サポートの設定例

2 ポート T1 VWIC3:例

その他の参考資料

関連資料

標準

MIB

RFC

シスコのテクニカル サポート

VWIC3 の音声およびデータ サポートに関する機能情報

VWIC3 での音声およびデータ サポートの設定

初版:2010 年 7 月 21 日、OL-22847-01-J

 

 

このモジュールでは、VWIC3 とも呼ばれる次世代の Voice/WAN Interface Card(VWIC; 音声/WAN インターフェイス カード)の音声およびデータ サポートの設定について説明します。

このマニュアルは次のシスコ製品を対象としています。

Cisco 1 ポートおよび 2 ポート T1/E1 VWIC3

1 ポート SKU:VWIC3-1MFT-T1/E1

2 ポート SKU:VWIC3-2MFT-T1/E1

アンフレームド E1 付き Cisco 1 ポートおよび 2 ポート T1/E1 VWIC3

1 ポート SKU:VWIC3-1MFT-G703

2 ポート SKU:VWIC3-2MFT-G703

サポートされるプラットフォーム

Cisco 1 ポートおよび 2 ポート T1/E1 VWIC3 およびアンフレームド E1 付き Cisco 1 ポートおよび 2 ポート T1/E1 VWIC3 は、Cisco 2901、Cisco 2911、Cisco 2921、Cisco 2951、Cisco 3925、Cisco 3925E、Cisco 3945、および Cisco 3945E でサポートされます。

Cisco Integrated Services Router Generation 2(ISR G2; サービス統合型ルータ第 2 世代)プラットフォーム、1 ポート、および 2 ポート VWIC3 のデジタル音声機能は、MotherBoard(MB; マザーボード)の VWIC スロットでしかサポートされません。

機能情報の確認

ご使用のソフトウェア リリースによっては、このモジュールに記載されている機能の中に、一部サポートされていないものがあります。最新の機能情報と注意事項については、ご使用のプラットフォームとソフトウェア リリースに対応したリリース ノートを参照してください。本モジュールに記載されている機能についての情報と、各機能がサポートされているリリースの一覧については、「VWIC3 の音声およびデータ サポートに関する機能情報」を参照してください。

プラットフォーム サポートと Cisco ソフトウェア イメージ サポートに関する情報を入手するには、Cisco Feature Navigator を使用します。Cisco Feature Navigator にアクセスするには、 http://www.cisco.com/go/cfn に移動します。 Cisco.com のアカウントは必要ありません。

VWIC3 の音声サポートの制限

サポートされない機能

Drop and Insert(DI; ドロップ & インサート)はサポートされるが EADI はサポートされない

V.54 ループ アップ/ダウン コード認識

G.732

ネットワーク時間参照クロッキング

自動回線検出

Nitro ケーブル接続

J1

サポートされるチャネルグループ

VWIC3-1MFT-T1/E1 は、VWIC ごとに 2 個のチャネルグループ、1 ポートあたり最大 2 個をサポートします。

VWIC3-1MFT-G703 は、VWIC ごとに 2 個のチャネルグループ、1 ポートあたり最大 2 個をサポートします。

VWIC3-2MFT-T1/E1 は、VWIC ごとに 2 個のチャネルグループ、1 ポートあたり最大 2 個をサポートします。

VWIC3-2MFT-G703 は、VWIC ごとに 2 個のチャネルグループ、1 ポートあたり最大 2 個をサポートします。

VWIC サポート

VWIC3 は、音声サポートのために、ISR-G2 の EHWIC スロットにしか接続できません。

独立クロッキング モード

独立クロッキング モードは、次のモジュールでサポートされます。

VWIC3-1MFT-T1/E1

VWIC3-2MFT-T1/E1

VWIC3-1MFT-G703

VWIC3-2MFT-G703

独立クロッキング モードを有効にするには、clock source line independent コマンドを使用して、ポートが独立クロッキング ドメインを使用して動作できるように指定します。independent キーワードは特定のポートが VWIC3 コントローラのクロッキング ドメインから独立することを意味します。independent キーワードが追加される前は、ポート 0 がデフォルトのプライマリ クロック ソースで、ポート 1、2、および 3 がループ タイムに設定されていました。clock source line independent コマンドを使用して、独立クロッキング モードを有効にし、以前の依存関係を削除します。

独立クロッキングが設定されている場合、そのポートではデータ アプリケーションしかサポートされず、音声アプリケーションはサポートされません。ただし、独立クロッキングが有効になっていない同じコントローラを使用するその他のポートでは、音声アプリケーションがサポートされます。

たとえば、VWIC3-2CE1T1-PRI は次のように設定できます。

network-clock-participate wic 3
......
controller T1 0/3/0
cablelength long 0db
!
controller T1 0/3/1
cablelength long 0db
clock source line independent
!
 

ポート 1 で独立クロッキングを有効にします。このポートではチャネル グループおよびデータ アプリケーションだけがサポートされ、ポート 0/2/3 ではすべての音声アプリケーションがサポートされます。

clock source line independent コマンドと no clock source line independent コマンドを使用する場合は、その設定からチャネルグループを削除する必要があります。

VWIC3 の音声およびデータ サポートに関する情報

このセクションでは、次の事柄について説明しています。

「T1/E1 マルチフレックス トランクの音声/WAN インターフェイス カードの主要機能」

「統合型ドロップ & インサート機能」

T1/E1 マルチフレックス トランクの音声/WAN インターフェイス カードの主要機能

1 ポートおよび 2 ポート VWIC3 には、次の主要機能があります。

T1 Facility Data Link(FDL; ファシリティ データ リンク)のフルサポート。

コントローラ ローカル ループバック。

コントローラ リモート ループバック。

RFC 1406 および統合型 CSU/DSU MIB。

MIB および簡易ネットワーク管理プロトコル(SNMP)管理。

T1 および E1 レイヤ 1 ホモロゲーションをサポートするファームウェア。

G703 VWIC3 カードは、アンフレームド E1 をサポートします。アンフレームド E1 の機能およびサンプルの設定の詳細については、「関連資料」を参照してください。

ユーザ開始 VWIC のリセットおよび Field-Programmable Gate Array(FPGA)のダウンロード。

音声サポート(dso-group 設定および pri-group 設定を含む)。

統合型ドロップ & インサート機能

ドロップ & インサート機能は、E1 インターフェイスからの DS0 タイムスロットの取り外しと、他の E1 インターフェイスへのタイムスロットの挿入を可能にします。この機能は VWIC アプリケーションで使用できます。ドロップ & インサートを設定する場合、関連するコントローラ(tdm-group 設定ロケーション)の支配下の E1 フレーム同期が同一であることを確認してください。異なるフレーム タイプを使用する場合、シグナリング ビットが正しく読み込まれないおそれがあります。チャネルがあるコントローラから取り外され、別のコントローラのチャネルに挿入される間、この障害が発生します。タイムスロットのドロップ & インサートが連続している必要はありません。

T1/E1 VWIC3 上での音声サポートの設定方法

1 ポートおよび 2 ポート T1/E1 VWIC3 機能を設定するには、次のセクションのタスクを実行します。

「T1/E1 VWIC3 の設定」

T1/E1 VWIC3 の設定

独立クロッキングがイネーブルで、統合型ドロップ & インサートを備えたマルチフレックス トランク音声/WAN インターフェイス カード上の T1 または E1 インターフェイスを設定するには、次のタスクを実行します。

手順の概要

1. enable

2. configure terminal

3. card type {e1 | t1} slot subslot

4. voice-card slot

5. codec complexity { flex [ reservation-fixed { high | medium }] | high | medium }

6. controller {e1 | t1} slot / port

7. framing {sf | esf}
または
framing {crc4 | no-crc4}

8. linecode {ami | b8zs}
または
linecode { ami | hdb3 }

9. clock source {line [primary | bits | independent] | internal [independent] | free-running }

10. ds0-group ds0-group-number timeslots timeslot-list type { e&m-delay-dial | e&m-fgd | e&m-immediate-start | e&m-wink-start | ext-sig | fgd-eana | fxo-ground-start | fxo-loop-start | fxs-ground-start | fxs-loop-start }
または
pri-group [ timeslots range ]

11. voice-port { slot-number / subunit-number / port | slot / port : ds0-group-number }

12. exit

手順の詳細

コマンドまたはアクション
目的

ステップ 1

enable

 

Router> enable

特権 EXEC モードをイネーブルにします。

パスワードを入力します(要求された場合)。

ステップ 2

configure terminal

 

Router# configure terminal

グローバル コンフィギュレーション モードを開始します。

ステップ 3

card type { e1 | t1 } slot subslot

 

Router(config)# card type t1 0 0

カード タイプを E1 または T1 に設定または変更します。

slot :スロット番号を指定します。プラットフォームに応じて、有効な範囲は 0 ~ 6 です。

subslot :VWIC スロット番号を設定します。ホスト モジュールまたはプラットフォームに応じて、有効な範囲は、0 ~3 です。

このコマンドが最初に使用されるときに、設定がただちに実施されます。その後のカード タイプへの変更は、 reload コマンドを入力するかルータをリブートするまで、有効になりません。

コマンドを入力します。

ステップ 4

voice-card slot

 

Router(config)# voice card 1

音声カード インターフェイス コンフィギュレーション モードを開始します。

0 ~ 5 の値を使用してスロット位置を指定します。

ステップ 5

codec complexity { flex [ reservation-fixed { high | medium }] | high | medium }
 

Router(config-voicecard)# codec complexity flex

使用するコーデック標準に基づくコーデック複雑度を指定します。

flex :Digital Signal Processor(DSP; デジタル シグナル プロセッサ)ごとに、最大 16 個のコールが実行できます。サポートされるコールの数は、コールに使用されるコーデックに応じて、6~16 の範囲で変化します。このモードでは DSP のオーバーサブスクリプションが可能であるため、CAMA E-911 コールなどの一部のアプリケーションで、アナログ音声インターフェイス カード(VIC)の予約が必要です。これに該当する場合、 reservation-fixed オプションがイネーブルにされることがあります。デフォルトでは、予約はありません。

reservation-fixed:VWIC または T1/E1 VIC では使用できません。

high :DSP ごとに最大 6 個の音声コールまたはファクス コールが実行できます(コーデック G.711、G.726、G.729、G.729 Annex B、G.723.1、G.723.1 Annex A、G.728、および GSMEFR を使用する場合)。

(注) 高複雑度コーデックは、中複雑度コーデックより低いコール密度をサポートします。

medium :DSP ごとに最大 8 個の音声コールまたはファクス コールが実行できます(G.711、G.726、G.729 Annex A、G.729 Annex B with Annex A、GSMFR、およびファクス リレー コーデックを使用する場合)。

(注) すべての中複雑度コーデックは、高複雑度コーデックでサポートされます。

codec complexity コマンドで指定されたキーワードは、 codec ダイヤル ピア音声コンフィギュレーション コマンドの使用時に利用可能なコーデックに影響を与えます。利用可能でないコーデックを選択すると、エラー メッセージが表示されます。

DS0 グループが定義されている間、コーデック複雑度は変更できません。DS0 グループが設定済みの場合は、次の手順を実行します。

1. コントローラに関連付けられた音声ポートをシャットダウンします。

2. T1 または E1 コントローラ支配下の DS0 グループまたは PRI グループを削除します。

3. voice-card slot コマンドを入力し、コーデック複雑度を変更します。

(注) コーデック複雑度を変更するこの手順は、T1 コントローラおよび E1 コントローラだけに適用されます。この手順はアナログ音声ポートには有効ではありません。

ステップ 6

controller { e1 | t1 } slot / port

 

Router(config-voicecard)# controller t1 0/0

VWIC のコントローラ コンフィギュレーション モードを開始します。

slot に有効な値は、0 ~ 5 であり、 port に有効な値は、0 および 1 です。

ステップ 7

framing { sf | esf }

または

framing { crc4 | no-crc4 }

 

 

Router(config-controller)# framing esf

 

Router(config-controller)# framing crc4

フレーム タイプを指定します。

このコマンドを使用可能にするには、 controller コマンドを入力する必要があります。

T1 コントローラのフレーム タイプには、superframe の sf または、extended superframe の esf を指定できます。

E1 コントローラのフレーム タイプには、 crc4 または no-crc4 を指定できます。

ステップ 8

linecode { ami | b8zs }

または

linecode { ami | hdb3 }

 

 

Router(config-controller)# linecode b8zs

 

Router(config-controller)# linecode hdb3

コントローラの回線符号化を指定します。

このコマンドを使用可能にするには、 controller コマンドを入力する必要があります。

T1 の回線コード値は、 ami または b8zs です。

E1 の回線コード値は、 ami または hdb3 です。

ステップ 9

clock source { line [ primary | bits | independent ] | internal [ independent ] | free-running }

 

Router(config-controller)# clock source line independent

クロック ソースを指定します。

両方のポートがプライマリ指定なしでライン クロッキングに設定されている場合、ポート 0 がデフォルトのプライマリ クロック ソースで、ポート 1 がデフォルトのセカンダリ クロック ソースです。

両方のポートがラインに設定され、一方のポートがプライマリ クロック ソースとして設定されている場合、もう一方のポートがデフォルトでバックアップまたはセカンダリ ソースで、ループタイムに設定されます。

一方のポートが clock source line に設定され、もう一方が clock source internal に設定されている場合、クロック ソース ライン ポートがアップであれば、内部ポートはクロック ソース ライン ポートからクロックを回復します。クロック ソース ライン ポートがダウンしていれば、内部ポートは自身のクロックを生成します。

両方のポートが clock source internal に設定されている場合、internal のクロック ソースは 1 個しか存在しません。

オプションのキーワード primary および bits は、コマンドライン インターフェイスに表示されますが、この特別の設定には影響を与えません。

independent キーワードは、 clock source internal および clock source line を詳細に説明し、ポートが独立クロッキング ドメイン上で動作することを指定します。ポート 0 はデフォルトのプライマリ クロック ソースで、ポート 1 はデフォルトのセカンダリ クロック ソースでループタイムに設定されます。 independent キーワードは、両方のポートが独立してクロックされることを意味するため、独立クロッキングをイネーブルにすると、この依存関係がなくなります。

(注) 独立クロッキングが設定されている場合、コントローラは 1 個のチャネル グループだけをサポートし、音声アプリケーションをサポートしません。2 個以上のチャネルグループが設定されている場合は、次のエラーメッセージが発生します。

channel-group 2 timeslots 3
%Channel-group already created.
%Only 1 channel-group can be configured with independent clocking.
%Insufficient resources to create channel group
 

clock source independent および no clock source independent を設定している場合、チャネルグループはこの設定から削除される必要があります。

free-running キーワードは、マザーボードの発振器に由来する free-running クロックを指定します。これは、テスト接続および back-to-back 接続だけに使用します。

ステップ 10

ds0-group ds0-group-number timeslots timeslot-list type { e&m-delay-dial | e&m-fgd | e&m-immediate-start | e&m-wink-start | ext-sig | fgd-eana | fxo-ground-start | fxo-loop-start | fxs-ground-start | fxs-loop-start }

 

または

pri-group [ timeslots range ]

 

 

Router(config-controller)# ds0-group 12 timeslots 1-3 type fxs-loop-start

 

または

 
Router(config-controller)# pri-group timeslots 1-5

(音声のみ)圧縮音声通話に使用される T1 チャネルと、ルータで PBX またはセントラル オフィスに接続するために使用されるシグナリング方式を定義します。

音声カード設定でコーデックの複雑度を指定してから DS0 グループを設定してください。

ds0-group-number :DS0 グループを特定する 0 ~ 23 の値。

ds0-group コマンドは、自動的に、 slot / port : ds0-group-number のように番号付けされた論理音声ポートを作成します。1 つの音声ポートしか作成されませんが、該当するコールがグループ内の任意のチャネルに経路指定されます。

timeslot-list 引数は、単一の数字、カンマで区切られた複数の数字、またはタイムスロットの範囲を示すハイフンで区切られた数字のペアです。

type キーワードに対するシグナリング方式の選択は、構築する接続によって異なります。

E&M インターフェイスは、PBX 幹線(連絡線)と電話機の接続を可能にします。

Foreign Exchange Station(FXS)インターフェイスは、基本的な電話機と PBX の接続を可能にします。

Foreign Exchange Office(FXO)インターフェイスは、現地の規制で許可されている標準の PBX インターフェイスへの CO の接続用です。Off-Premises Extension(OPX; 構外延長)によく使用されます。

または

コントローラを PRI インターフェイスとして設定するように指定します。

T1 の場合、最後に定義されたチャネルは D チャネルです。

コントローラが PRI として設定されている場合は、そのコントローラ上で個々のチャネルグループを設定できません。

このコマンドを使用可能にするには、 controller コマンドを入力する必要があります。

コマンドを入力する必要があります。

ステップ 11

voice-port { slot-number / subunit-number / port | slot / port : ds0-group-number }

 
Router(config-controller)# voice-port 3/0:0

音声ポート コンフィギュレーション モードを開始して、音声ポートを指定します。

slot-number 引数には、VIC がインストールされているスロットを指定します。有効なエントリは、インストールされているスロットに応じて 0 ~ 3 です。

subunit-number には、音声ポートが配置されている VIC 上のサブユニットを指定します。有効なエントリは 0 または 1 です。

port 引数には、音声ポート番号を指定します。有効なエントリは 0 および 1 です。

または

slot 引数は、音声ポート アダプタがインストールされているスロットです。有効なエントリは 0 ~ 3 です。

port 引数は、音声インターフェイス カードの位置です。有効なエントリは 0 ~ 3 です。

ds0-group-number 引数には、定義済みの DS0 グループ番号を指定します。定義済みの DS0 グループ番号はそれぞれの音声ポート上に表示されています。これによって、デジタル T1/E1 カード上で個々の DS0 を定義できます。

ステップ 12

exit

 
Router(config-voiceport)# exit

コントローラ コンフィギュレーション モードを終了し、ルータの特権 EXEC モードに戻ります。

T1/E1 VWIC3 の音声サポートの設定例

ここでは、T1 上の 2 ポート VWIC3 の設定例を示します。

2 ポート T1 VWIC3:例

この例では、2 ポート VWIC3 がカード タイプ T1 に設定され、デフォルト設定で構成されます。チャネルグループは、ポートの 0 および 1 に対して定義されます。

informers# sh run
Building configuration...
 
! voice-card 0:
! Mixed PVDM3 and PVDM2 C5510 DSP cards detected.
! Mixed DSP types in this slot is an unsupported configuration.
! PVDM2 C5510 DSP cards have been disabled.
Warning! DSPs1, 2, 3, 4, 5, 6, in slot 0 are using non-default firmware from flash:
This is not recommended, the default version is 27.0.200
 
Current configuration : 2377 bytes
!
! Last configuration change at 13:59:20 PST Wed Mar 10 2010
!
version 15.1
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
!
hostname informers
!
boot-start-marker
boot system flash:c3900e-universalpi13k9-mz.SSA.argot
boot-end-marker
!
card type t1 0 1
card type e1 0 2
logging buffered 8000
no logging console
enable password lab
!
no aaa new-model
!
clock timezone PST 16
!
network-clock-participate wic 1
no network-clock-participate wic 2
network-clock-select 1 T1 0/1/0
no ipv6 cef
ip source-route
!
!
ip cef
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-ni
!
!
!
voice-card 0
codec complexity medium
!
!
!
voice service pots
!
voice service voip
!
!
!
!
!
license udi pid C3900-SPE250/K9 sn FHH1334001J
!
!
!
redundancy
!
!
crypto ikev2 diagnose error 50
!
!
controller T1 0/1/0
cablelength long 0db
ds0-group 1 timeslots 1-24 type e&m-immediate-start
!
controller T1 0/1/1
cablelength long 0db
pri-group timeslots 1-24
!
!
controller E1 0/2/0
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
ip address 1.2.146.10 255.255.0.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/3
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/1:23
no ip address
encapsulation hdlc
isdn switch-type primary-ni
isdn incoming-voice voice
no cdp enable
!
interface Serial0/1/2:1
no ip address
!
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 223.255.254.0 255.255.255.0 1.2.0.1
!
!
!
!
!
nls resp-timeout 1
cpd cr-id 1
!
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/1/0:1
!
voice-port 0/1/1:23
!
!
mgcp fax t38 ecm
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
transport output all
flowcontrol hardware
line aux 0
line vty 0 4
session-timeout 300
exec-timeout 0 0
password lab
no login
transport input all
!
exception data-corruption buffer truncate
scheduler allocate 20000 1000

end

その他の参考資料

関連資料

関連項目
マニュアル名

Cisco IOS コマンド

『Cisco IOS Master Commands List, All Releases』

第二世代 1 および 2 ポート T1/E1 マルチフレックス トランク音声/WAN インターフェイス カード

『Second-Generation 1- and 2-Port T1/E1 Multiflex Trunk Voice/WAN Interface Cards』

音声設定とコマンド リファレンスに関する一般情報

『Cisco IOS Voice Command Reference, Release 12.3T』

Cisco IOS 音声ポート設定に関する一般情報

『Cisco IOS Voice Port Configuration Guide, Release 12.4T』

音声ポート設定とハードウェア エコー キャンセレーションに関する情報と手順

『Configuring Hardware Echo Cancellation on T1/E1 Multiflex Voice/WAN Interface Cards』

アンフレームド E1(G703)のサンプルの機能および設定に関する情報

『G.703 Configuration for Multiflex Voice/WAN Interface Cards on Cisco 2600 and 3600 Series Routers』

標準

標準
タイトル

ITU-T G.164

「Echo Suppressors」

ITU-T G.165

「Echo Cancellers」

ANSI T1.168

「Digital Echo Cancellers」

MIB

MIB
MIB のリンク

RFC 1406 MIB

T1 CSU MIB サポート

ポート モジュール MIB

T1/E1 回線ステータス報告

選択したプラットフォーム、Cisco ソフトウェア リリース、およびフィーチャ セットの MIB を検索してダウンロードする場合は、次の URL にある Cisco MIB Locator を使用します。

http://www.cisco.com/go/mibs

RFC

RFC
タイトル

RFC 1406

『Definitions of Managed Objects for the DS1 and E1 Interface Types』

シスコのテクニカル サポート

説明
リンク

右の URL にアクセスして、シスコのテクニカル サポートを最大限に活用してください。

以下を含むさまざまな作業にこの Web サイトが役立ちます。
・テクニカル サポートを受ける
・ソフトウェアをダウンロードする
・セキュリティの脆弱性を報告する、またはシスコ製品のセキュリティ問題に対する支援を受ける
・ツールおよびリソースへアクセスする
- Product Alert の受信登録
- Field Notice の受信登録
- Bug Toolkit を使用した既知の問題の検索
・Networking Professionals(NetPro)コミュニティで、技術関連のディスカッションに参加する
・トレーニング リソースへアクセスする
・TAC Case Collection ツールを使用して、ハードウェアや設定、パフォーマンスに関する一般的な問題をインタラクティブに特定および解決する

この Web サイト上のツールにアクセスする際は、Cisco.com のログイン ID およびパスワードが必要です。

http://www.cisco.com/cisco/web/support/index.html

VWIC3 の音声およびデータ サポートに関する機能情報

表 1 に、この機能のリリース履歴を示します。

プラットフォームのサポートおよびソフトウェア イメージのサポートに関する情報を検索するには、Cisco Feature Navigator を使用します。Cisco Feature Navigator を使用すると、ソフトウェア イメージがサポートする特定のソフトウェア リリース、フィーチャ セット、またはプラットフォームを確認できます。Cisco Feature Navigator にアクセスするには、 http://www.cisco.com/go/cfn に移動します。Cisco.com のアカウントは必要ありません。


表 1 には、特定のソフトウェア リリース トレインで各機能のサポートが導入されたときのソフトウェア リリースのみが示されています。その機能は、特に断りがない限り、それ以降の一連のソフトウェア リリースでもサポートされます。


 

表 1 VWIC3 の音声およびデータ サポートに関する機能情報

機能名
リリース
機能情報

1 ポートおよび 2 ポート VWIC3:音声 WAN インターフェイス カード

15.0(1)M3、15.1(2)T、15.1(1)T1

VWIC3-1MFT-G703(T1/E1)および VWIC3-2MFT-G703(T1/E1)にデジタル音声サポートが導入されています。

この機能は、Cisco 2901、2911、Cisco 2921、Cisco 2951、Cisco 3925、Cisco 3925E、3945、および Cisco 3945E でサポートされています。

この機能に関する情報は、次の項にあります。

「VWIC3 の音声およびデータ サポートに関する情報」

「T1/E1 VWIC3 上での音声サポートの設定方法」