アプリケーション ネットワーキング サービス : Cisco ACE 4700 シリーズ アプリケーション コントロール エンジン アプライアンス

Cisco CSS-to-ACE Conversion Tool ユーザ ガイド

Cisco CSS-to-ACE Conversion Tool ユーザ ガイド
発行日;2012/01/21 | 英語版ドキュメント(2011/10/24 版) | ドキュメントご利用ガイド | ダウンロード ; この章pdf | フィードバック

目次

Cisco CSS-to-ACE Conversion Tool

CSS-to-ACE Conversion Tool へのアクセス

CSS-to-ACE Conversion Tool の使用

変換されたコンフィギュレーションの確認および変更

変換されたコンフィギュレーション ファイルの ACE へのコピー アンド ペースト ACE

コピーしたコンフィギュレーション ファイルを ACE に使用させる例 ACE

サポート対象外の CSS コマンド

ACE アプライアンスのマニュアル

マニュアルの入手方法、テクニカル サポート、およびセキュリティ ガイドライン

シスコのテクニカル サポート

Service Request ツールの使用

その他の情報の入手方法

Cisco CSS-to-ACE Conversion Tool
ユーザ ガイド

 

【注意】シスコ製品をご使用になる前に、安全上の注意( www.cisco.com/jp/go/safety_warning/ )をご確認ください。
 
本書は、米国シスコシステムズ発行ドキュメントの参考和訳です。
米国サイト掲載ドキュメントとの差異が生じる場合があるため、正式な内容については米国サイトのドキュメントを参照ください。
また、契約等の記述については、弊社販売パートナー、または、弊社担当者にご確認ください。

このマニュアルでは、CSS-to-ACE Conversion Tool を使用して、Cisco Content Services Switches(CSS)実行コンフィギュレーション ファイルまたはスタートアップ コンフィギュレーション ファイルを Cisco 4700 シリーズ Application Control Engine(ACE)アプライアンスに移行させる方法について説明します。具体的には、この Conversion Tool へのアクセス方法、このツールを使用して CSS コンフィギュレーションを ACE コンフィギュレーションに変換する方法、さらに変換したコンフィギュレーションを ACE にコピーする方法です。Conversion Tool ではサポートされない CSS コマンドについても、概要を示します。

このマニュアルの構成は、次のとおりです。

CSS-to-ACE Conversion Tool へのアクセス

CSS-to-ACE Conversion Tool の使用

変換されたコンフィギュレーションの確認および変更

変換されたコンフィギュレーション ファイルの ACE へのコピー アンド ペースト ACE

サポート対象外の CSS コマンド

ACE アプライアンスのマニュアル

マニュアルの入手方法、テクニカル サポート、およびセキュリティ ガイドライン

CSS-to-ACE Conversion Tool へのアクセス

Conversion Tool は、ACE ソフトウェア イメージの一部として組み込まれており、HTTP を使用して Cisco ACE アプライアンスの Web ページからアクセスできます。Conversion Tool にアクセスする手順は、次のとおりです。


ステップ 1 ACE CLI にログインします。

ステップ 2 レイヤ 3 およびレイヤ 4 管理ポリシーを作成します。Cisco ACE アプライアンスの Web ページにリモート アクセスできるように、管理ポリシーでは最低限、HTTP トラフィックを許可する必要があります。ACE への Web アクセスをイネーブルにして、ACE の Web ページにアクセスするコンフィギュレーション例を示します。ACE へのリモート アクセスをイネーブルにする詳細については、『 Cisco 4700 Series Application Control Engine Appliance Administration Guide 』を参照してください。

class-map type management match-any L4_REMOTE-ACCESS_CLASS
description Enable remote access traffic to the ACE and the Cisco ACE Appliance web page
2 match protocol xml-https any
4 match protocol icmp any
5 match protocol telnet any
6 match protocol ssh any
7 match protocol http any
8 match protocol https any
 
policy-map type management first-match L4_REMOTE-ACCESS_MATCH
class L4_REMOTE-ACCESS_CLASS
permit
 
interface vlan 10
ip address 192.168.215.134 255.255.255.0
service-policy input L4_REMOTE-ACCESS_MATCH
no shutdown
 
ip route 0.0.0.0 0.0.0.0 192.168.215.1
 

ステップ 3 Internet Explorer、Netscape Navigator など、任意のインターネット Web ブラウザ アプリケーションを開きます。

ステップ 4 アドレス フィールドに ACE の HTTP アドレスを指定します。

http://ace_ip_address
 

Login ダイアログボックスが表示されます。

ステップ 5 デフォルトの ACE 管理ユーザ アカウントにログインするには、ACE 管理ユーザ名とパスワードをフィールドに入力して、 OK をクリックします。ACE の Web ページが表示されます(図1)。

図1 Cisco ACE アプライアンスの Web ページ

 

ステップ 6 ACE Web ページの Tools セクションで CSS2ACE conversion tool リンクをクリックします。CSS-to-ACE Conversion Tool が表示されます(図2)。「CSS-to-ACE Conversion Tool の使用」に進みます。

図2 CSS-to-ACE Conversion Tool

 


 

CSS-to-ACE Conversion Tool の使用

次のいずれかの方法で、CSS スタートアップ コンフィギュレーションまたは実行コンフィギュレーションを同等の ACE スタートアップ コンフィギュレーションまたは実行コンフィギュレーションに変換できます。

保存してあった CSS コンフィギュレーション ファイルから、または CSS show running-config コマンドまたは show startup-config コマンドの出力から、内容をコピーして Conversion Tool ツールにペーストします。

保存してあった CSS コンフィギュレーション ファイルを Conversion Tool にアップロードします。

Conversion Tool を使用して CSS コンフィギュレーションを変換する手順は、次のとおりです。


ステップ 1 ACE ではデフォルトで、管理コンテキストが常にターゲット仮想コンテキストとして想定されます。CSS コンフィギュレーションを別の仮想コンテキスト(C1 など)に移行させる場合は、該当する仮想コンテキスト名を User context Name:テキスト ボックスに指定します(図3を参照)。Conversion Tool によって、管理コンテキストに対応する ACE コンフィギュレーションが生成され、要求された仮想コンテキストが作成されます。

ステップ 2 保存してあった CSS コンフィギュレーション ファイルから、または CSS show running-config コマンドまたは show startup-config コマンドの出力から、Conversion Tool の Paste CSS commands: セクションのテキスト エリアに、コンフィギュレーション全体をコピー アンド ペーストして、内容を追加します(図3を参照)。ステップ 4 に進みます。

図3 CSS-to-ACE Conversion Tool に CSS コンフィギュレーションの内容をペーストする方法

 

ステップ 3 Browse をクリックして、Conversion Tool にアップロードする CSS コンフィギュレーション ファイルを選択します。変換する CSS コンフィギュレーション ファイルに移動して、 Open をクリックします。Conversion Tool の Upload CSS command file: セクションに、CSS コンフィギュレーション ファイルが表示されます(図4を参照)。ステップ 4 に進みます。

図4 CSS コンフィギュレーション ファイルのアップロード

 

ステップ 4 ドメインを作成して、オブジェクトに移行する場合は、 Include Domain Commands をクリックします。CSS コンバージョンの一部としてドメインを自動的に追加すると、コンフィギュレーションが不必要に長くなる場合があります。Include Domain Commands チェックボックスで、CSS ドメインをアクティブに含めるか、あるいは含めないか、柔軟に選択できます。Include Domain Commands チェックボックスをチェックすると、CSS コンフィギュレーションには所有者グループに属するコンテンツが含まれている場合、以降すべてのドメインがコンバージョンの一部として作成されます。

ステップ 5 Get ACE コマンド をクリックして、CSS コマンドを変換します。ツールによって、CSS スタートアップまたは実行コンフィギュレーションが同等の ACE スタートアップまたは実行コンフィギュレーションに変換されます(図5)。

図5 CSS コマンドから ACE コマンドへの変換例

 

さらに、元のコンフィギュレーション ファイルの CSS コマンドが表示されます(図6)。

図6 変換された CSS コマンドの要約例

 

Conversion Tool には、サポートしない CSS コマンドのリストも組み込まれています(図7)。Notes セクションに、必要に応じて詳細が表示されます。「変換されたコンフィギュレーションの確認および変更」に進みます。

図7 サポート対象外の CSS コマンド

 


 

変換されたコンフィギュレーションの確認および変更

ACE の CLI に変換された CSS コンフィギュレーションをコピー アンド ペーストする前に、変換されたコンフィギュレーションをテキスト ファイルの形で入念に確認し、使用するネットワーク トポロジや配置に応じて、内容を変更することを推奨します。この作業により、ACE CLI プロンプトに変換後の CSS コンフィギュレーション テキスト ファイルをコピーする前に、潜在的な問題や衝突を回避できます。

変換された CSS コンフィギュレーションを確認したり変更したりする場合は、コンフィギュレーションに関する次の注意事項に従ってください。

CSS では、デフォルト値は手動で値を入力した場合を含めて、実行コンフィギュレーション ファイルまたはスタートアップ コンフィギュレーション ファイルに表示されません。再試行間隔、頻度、想定ステータスなどのプローブ(キープアライブ)に対応する CSS のデフォルト設定値は、Conversion Tool によって ACE コンフィギュレーションに自動的に変換されます。ただし、変換されたコンフィギュレーションのその他のエリアについては、稼働前に検証、編集、テストを行い、他の CSS デフォルトが ACE コンフィギュレーションに正しく移植されているかどうかを確認する必要があります。

NAT(ネットワーク アドレス変換)関連の CSS コンフィギュレーションを適用する目的で、値が最小の VLAN がクライアント側 VLAN になり、次に値が大きい VLAN がサーバ側 VLAN になります。別のインターフェイス VLAN に NAT コンフィギュレーションを適用する場合は、手動でコンフィギュレーションを変更します。背景の詳細については、『 Cisco 4700 Series Application Control Engine Appliance Routing and Bridging Configuration Guide 』を参照してください。

サービス コンフィギュレーション モードの keepalive hash コマンドでは、32 ビット以外のハッシュ ストリングを指定していた場合、デフォルトのハッシュ値が使用されます。

現在、サービス コンフィギュレーション モードの keepalive type script コマンドはサポートされていません。スクリプト型の各キープアライブは、ACE 上で Toolkit Command Language(TCL)スクリプトを使用して、手動で設定する必要があります。背景の詳細については、『 Cisco 4700 Series Application Control Engine Appliance Server Load-Balancing Configuration Guide 』を参照してください。

サービス ポリシーが追加されるインターフェイス VLAN は 1 つだけです。別のインターフェイス VLAN に サービス ポリシーを適用する場合は、手動でコンフィギュレーションを変更します。背景の詳細については、『 Cisco 4700 Series Application Control Engine Appliance Routing and Bridging Configuration Guide 』を参照してください。

ACE 上の関連コンテキストにすべての SSL 証明書をインポートしてから、SSL 関連のコンフィギュレーションを適用する必要があります。背景の詳細については、『 Cisco 4700 Series Application Control Engine Appliance SSL Configuration Guide 』を参照してください。

Conversion Tool は、サービス コンフィギュレーション モードの ip address コマンドの range オプションを変換しません。変換するのは、最初の IP アドレスだけです。range オプションで指定された残りの IP アドレスごとに、個別の実サーバを作成し、それらの実サーバを適切なサーバ ファームに追加する必要があります。背景の詳細については、『 Cisco 4700 Series Application Control Engine Appliance Server Load-Balancing Configuration Guide 』を参照してください。

Conversion Tool は出力でデフォルト インターフェイス ギガビット イーサネット コンフィギュレーションを作成し、CSS コンフィギュレーションに含まれていた VLAN メンバを追加します。ネットワーク トポロジや配置に合わせて、これらのコンフィギュレーションを手動で変更してください。背景の詳細については、『 Cisco 4700 Series Application Control Engine Appliance Routing and Bridging Configuration Guide 』を参照してください。

Conversion Tool は、CSS コンテンツ ルールごとに別々のレイヤ 7 ポリシー マップを作成します。複数のコンテンツ ルールで同じ VIP を共有する場合でも、レイヤ 7 ポリシー マップが個別に作成されるので、有効なのはそのうちの 1 つの ポリシー マップだけになります。同じ VIP を共有するには、これらのレイヤ 7 ポリシー マップを手動で結合してください。背景の詳細については、『 Cisco 4700 Series Application Control Engine Appliance Server Load-Balancing Configuration Guide 』を参照してください。

Conversion Tool が変換後のサービス ポリシーを、ACE 上のコンテキストと関連付けられたすべての使用可能な VLAN インターフェイスにグローバルに適用します。特定のサービス ポリシーを VLAN インターフェイスに適用したい場合は、VLAN インターフェイスにトラフィック ポリシーを手動で添付する必要があります。

Conversion Tool は、 permit ip any any グローバル アクセス リストを作成して CSS allow-all 機能と一致させ、このアクセス リストをすべての VLAN インターフェイスに自動的に適用します。

変換時にサポートされない CSS CLI コマンドについては、「サポート対象外の CSS コマンド」を参照してください。

変換後の出力コンフィギュレーションを確認する手順は、次のとおりです。


ステップ 1 Conversion Tool の ACE commands: セクションに表示された変換後のコンフィギュレーション全体(図5 を参照)をテキスト ファイルにコピーします。このテキスト ファイルを適切な名前のコンフィギュレーション ファイルとして保存します。

ステップ 2 テキスト ファイルの出力コンフィギュレーションを検証し、ネットワーク トポロジや配置に基づいて、このテキスト ファイルを適切に変更します。

ステップ 3 変更したコンフィギュレーション テキスト ファイルを保存します。

ステップ 4 「変換されたコンフィギュレーション ファイルの ACE へのコピー アンド ペースト ACE」の手順に従って、変更したコンフィギュレーション テキスト ファイルの内容を ACE の CLI プロンプトに直接コピーします。


 

変換されたコンフィギュレーション ファイルの ACE へのコピー アンド ペースト ACE

変換後のコンフィギュレーションを ACE の CLI プロンプトに直接コピー アンド ペーストする手順は、次のとおりです。


ステップ 1 次のプロンプトに、ログイン ユーザ名およびパスワードを入力して、ACE にログインします。

switch login: xxxxxx
Password: yyyyyy
 

デフォルトでは、ユーザ名およびパスワードはどちらも admin です。

プロンプトが次のように変更されます。

switch/Admin#
 

ステップ 2 次のように、コンフィギュレーション モードにアクセスします。

switch/Admin# configure
Enter configuration commands, one per line. End with CNTL/Z
 

プロンプトが次のように変更されます。

switch/Admin(config)#
 

ステップ 3 変換されたコンフィギュレーションの Admin Context: セクションの内容全体をコピーします(図5 を参照)。コピーした Admin Context: の内容を ACE CLI のコンフィギュレーション モード プロンプトにペーストします。複数のコンテキストで動作している場合、この手順によって、Conversion Tool の User context Name: テキスト ボックスで指定した新しい仮想コンテキストが自動的に作成されます。

入力例を示します。

switch/Admin(config)# resource-class RC1
switch/Admin(config-resource)# limit-resource sticky minimum 10 maximum unlimited
switch/Admin(config-resource)# context C1
switch/Admin(config-context)# member RC1
switch/Admin(config-context)#
 

ステップ 4 複数のコンテキストで動作している場合は、CLI プロンプトを観察して、適切なコンテキストで動作しているかどうかを確認します。必要に応じて、EXEC モードで changeto コマンドを使用し、適切なコンテキストに切り替えます。

switch/Admin(config-context)# exit
switch/Admin(config)#
switch/Admin(config)# exit
switch/Admin# changeto C1
switch/C1# configure
Enter configuration commands, one per line. End with CNTL/Z
switch/C1(config)#
 

ステップ 5 変換されたコンフィギュレーションの Configuration Commands for xx Context: の内容全体をコピーします(図5 を参照)。コピーした Configuration Commands for xx Context: の内容を ACE CLI のコンフィギュレーション モード プロンプトにペーストします。

変換されたコンフィギュレーション C1 コンテキストにコピーする場合の入力例を示します。

switch/C1(config)# probe http Server1_PROBE
switch/C1(config-probe-http)# request method head url "/"
switch/C1(config-probe-http)# probe http Server2_PROBE
switch/C1(config-probe-http)# request method head url "/"
switch/C1(config-probe-http)# probe http Server3_PROBE
switch/C1(config-probe-http)# request method head url "/"
switch/C1(config-probe-http)#
switch/C1(config-probe-http)# rserver host Server1
switch/C1(config-rserver-host)# inservice
switch/C1(config-rserver-host)# ip address 10.1.1.1
switch/C1(config-rserver-host)# probe Server1_PROBE
switch/C1(config-rserver-host)# rserver host Server2
switch/C1(config-rserver-host)# inservice
switch/C1(config-rserver-host)# ip address 10.1.1.2
switch/C1(config-rserver-host)# probe Server2_PROBE
switch/C1(config-rserver-host)# rserver host Server3
switch/C1(config-rserver-host)# ip address 10.1.1.3
switch/C1(config-rserver-host)# probe Server3_PROBE
switch/C1(config-rserver-host)# weight 5
switch/C1(config-rserver-host)#
switch/C1(config-rserver-host)# serverfarm host L3_LeastConnections
switch/C1(config-sfarm-host)# predictor leastconns
switch/C1(config-sfarm-host)# rserver Server1
switch/C1(config-sfarm-host-rs)# rserver Server2
switch/C1(config-sfarm-host-rs)# rserver Server3
switch/C1(config-sfarm-host-rs)# serverfarm host L3_RoundRobin
switch/C1(config-sfarm-host)# rserver Server1
switch/C1(config-sfarm-host-rs)# rserver Server2
switch/C1(config-sfarm-host-rs)# rserver Server3
switch/C1(config-sfarm-host-rs)# inservice
switch/C1(config-sfarm-host-rs)# serverfarm host L5_ACA
.

ステップ 6 (任意)次のように、更新された実行またはスタートアップ コンフィギュレーション ファイルの内容を保存します。

スタートアップ コンフィギュレーション ファイルの内容を実行コンフィギュレーション ファイルにマージする場合は、 copy startup-config running-config コマンドを使用します。

実行コンフィギュレーション ファイルの内容をフラッシュ メモリのスタートアップ コンフィギュレーション ファイルにコピーする場合は、 copy running-config startup-config コマンドを使用します。

「コピーしたコンフィギュレーション ファイルを ACE に使用させる例 ACE」に進みます。


 

コピーしたコンフィギュレーション ファイルを ACE に使用させる例 ACE

変換された CSS-to-ACE コンフィギュレーションを ACE にコピーしたあとで、次のコマンドを使用して、実行またはスタートアップ コンフィギュレーション ファイルの更新された内容を表示します。

実行コンフィギュレーション ファイルを表示する場合は、 show running-config コマンドを使用します。

スタートアップ コンフィギュレーション ファイルを表示する場合は、 show startup-config コマンドを使用します。

show running-config コマンドの出力例を示します。この例には、ACE マニュアル セットの該当する章のハイパーテキスト相互参照が含まれており、コンフィギュレーションの詳細を参照できます。コマンド出力の上にある URL をクリックすると、コンフィギュレーションの詳細を確認できます。必要に応じて ACE CLI コマンドを使用して、コンフィギュレーションを変更します。

 
switch/C1# show running-config
Generating configuration....
 
probe http Server1_PROBE
request method head
probe http Server2_PROBE
request method head
probe http Server3_PROBE
request method head
 
rserver host Server1
ip address 10.1.1.1
probe Server1_PROBE
inservice
rserver host Server2
ip address 10.1.1.2
probe Server2_PROBE
inservice
rserver host Server3
ip address 10.1.1.3
probe Server3_PROBE
weight 5
 
serverfarm host L3_LeastConnections
predictor leastconns
rserver Server1
rserver Server2
rserver Server3
serverfarm host L3_RoundRobin
rserver Server1
rserver Server2
rserver Server3
inservice
serverfarm host L5_ACA
rserver Server1
rserver Server2
rserver Server3
serverfarm host L5_WeightedRR
rserver Server1
rserver Server2
rserver Server3
 
class-map match-all L3_LeastConnections_CLASS
2 match virtual-address 10.1.1.100 any
class-map match-all L3_RoundRobin_CLASS
2 match virtual-address 10.1.1.100 any
class-map match-all L5_ACA_CLASS
2 match port tcp eq www
class-map type http loadbalance match-all L5_ACA_CLASSURL
2 match http url /*.html
class-map match-all L5_WeightedRR_CLASS
2 match port tcp eq www
class-map type http loadbalance match-all L5_WeightedRR_CLASSURL
2 match http url /*.gif
 
class-map type management match-any TO-CP-POLICY
2 match protocol http any
3 match protocol icmp any
4 match protocol telnet any
5 match protocol snmp any
6 match protocol ssh any
 
policy-map type management first-match TO-CP-POLICY
class TO-CP-POLICY
permit
 
policy-map type loadbalance first-match L3_LeastConnections_POLICY
class class-default
serverfarm L3_LeastConnections
policy-map type loadbalance first-match L3_RoundRobin_POLICY
class class-default
serverfarm L3_RoundRobin
policy-map type loadbalance first-match L5_ACA_POLICY
class L5_ACA_CLASSURL
serverfarm L5_ACA
policy-map type loadbalance first-match L5_WeightedRR_POLICY
class L5_WeightedRR_CLASSURL
serverfarm L5_WeightedRR
policy-map multi-match POLICY
class L5_WeightedRR_CLASS
class L5_ACA_CLASS
class L3_LeastConnections_CLASS
loadbalance vip inservice
loadbalance policy L3_LeastConnections_POLICY
loadbalance vip icmp-reply active
class L3_RoundRobin_CLASS
loadbalance vip inservice
loadbalance policy L3_RoundRobin_POLICY
loadbalance vip icmp-reply active
 
interface vlan 10
ip address 192.168.10.50 255.255.255.0
service-policy input TO-CP-POLICY
service-policy input POLICY
no shutdown
 
domain foo.com
add-object serverfarm L3_LeastConnections
add-object serverfarm L3_RoundRobin
add-object serverfarm L5_ACA
add-object serverfarm L5_WeightedRR
add-object rserver Server1
add-object rserver Server2
add-object rserver Server3
 

サポート対象外の CSS コマンド

このツールは、CSS コマンドの大部分を、相当する ACE コマンドに変換します。変換後の出力には、変換処理時にツールがサポートしないコマンドのリストが含まれています(図8)。

図8 CSS-to-ACE Conversion Tool のサポート対象外の CSS コマンド エリア

 

表1 に、ACE では同等の機能がなく、Conversion Tool がサポートしない CSS コマンドおよびコマンド オプションの概要を示します。リストのサポート対象外の CSS コマンドは、グローバル コンフィギュレーション モードに基づいています。

 

表1 ACE でサポートされない CSS コマンド

CSS コマンド

グローバル コンフィギュレーション モード

bypass persistence

flow permanent port

flow persist-span-ooo

flow set-port-zero

flow-state port_number

flow-state flow-disable timeout

flow tcp-reset-on-vip-unavailable

http-method parse

http-redirect-option

persistence reset remap オプション

restrict ftp

slowstart rate

snmp trap-source

sshd server-keybits オプション

tacacs-server frequency

tcp-ip-fragment-enabled

udp-ip-fragment-enabled

コンテンツ コンフィギュレーション モード コマンド

次の add コマンド

add dns

add location-service

add sasp-agent

advanced-balance コマンドの次のオプション

cookieurl

sip-call-id

ssl

ssl-l4-fallback

url

wap-msisdn

application コマンドの次のオプション

realaudio-control

sip

ssl

balance コマンドの次のオプション

aca

domain

url

dnsbalance

dns-disable-local

failover

flow-reset-reject

hotlist

load-threshold

persistent

sticky-serverdown-failover

string-prefix

url eql

url dql

url urql

vip-ping-response

ヘッダーフィールド グループ コンフィギュレーション モード

header-field 1

インターフェイス コンフィギュレーション モード コマンド

max-idle

phy 1Gbits-FD-asym

phy 1Gbits-FD-sym

phy 1Gbits-FD-no-pause

キープアライブ コンフィギュレーション モード コマンド

active

suspend

オーナー コンフィギュレーション モード コマンド

次の owner コマンド

address

billing-info

case

content

description

dns

dnsbalance

email-address

レポータ コンフィギュレーション モード コマンド

すべてのコマンド

RMON アラーム コンフィギュレーション モード コマンド

すべてのコマンド

RMON イベント コンフィギュレーション モード コマンド

すべてのコマンド

RMON ヒストリ コンフィギュレーション モード コマンド

すべてのコマンド

サービス コンフィギュレーション モード コマンド

access ftp

bypass-hosttag

cache-bypass

compress tcp オプション

ip address range number オプション

keepalive type script

protocol

publisher

string

subscriber

transparent-hosttag

type コマンドの次のオプション

nci-direct-return

nci-info-only

proxy-cache

redundancy-up

rep-cache-redir

rep-store

rep-cache-redir

SSL プロキシリスト コンフィギュレーション モード コマンド

ssl-server number http-header

ssl-server number tcp

1.ACE は大部分のフィールドタイプ変数をサポートしますが、次の選択肢は例外です:custommsisdn、およびrequest-line。ACE は大部分の演算子変数の変換をサポートしますが、演算子 not-equalnot-exist、および not-contain は例外です。

ACE アプライアンスのマニュアル

www.cisco.com にある ACE アプライアンスのマニュアルには、次の URL からアクセスできます。

http://www.cisco.com/en/US/products/ps7027/tsd_products_support_series_home.html

ACE アプライアンスを理解するには、次のマニュアルを参照してください。

Release Note for the Cisco 4700 Series Application Control Engine Applicance

Cisco 4710 Application Control Engine Appliance Hardware Installation Guide

Cisco 4700 Series Application Control Engine Appliance Administration Guide

Cisco 4700 Series Application Control Engine Appliance Application Acceleration and Optimization Configuration Guide

Cisco 4700 Series Application Control Engine Appliance CLI Quick Configuration Guide

Cisco 4700 Series Application Control Engine Appliance Command Reference

Cisco 4700 Series Application Control Engine Appliance Device Manager GUI Configuration Guide

Cisco 4700 Series Application Control Engine Appliance Device Manager GUI Quick Configuration Note

Cisco 4700 Series Application Control Engine Appliance Routing and Bridging Configuration Guide

Cisco 4700 Series Application Control Engine Appliance Security Configuration Guide

Cisco 4700 Series Application Control Engine Appliance Server Load-Balancing Configuration Guide

Cisco 4700 Series Application Control Engine Appliance SSL Configuration Guide

Cisco 4700 Series Application Control Engine Appliance System Message Guide

Cisco 4700 Series Application Control Engine Appliance Virtualization Configuration Guide

マニュアルの入手方法、テクニカル サポート、およびセキュリティ ガイドライン

マニュアルの入手方法、テクニカル サポート、マニュアルに関するフィードバックの提供、セキュリティ ガイドライン、および推奨エイリアスや一般的なシスコのマニュアルについては、次の URL で、毎月更新される『 What's New in Cisco Product Documentation 』を参照してください。シスコの新規および改訂版の技術マニュアルの一覧も示されています。

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

シスコのテクニカル サポート

次の URL にアクセスして、シスコのテクニカル サポートを最大限に活用してください。

http://www.cisco.com/en/US/support/index.html

以下を含むさまざまな作業にこの Web サイトが役立ちます。

テクニカル サポートを受ける

ソフトウェアをダウンロードする

セキュリティの脆弱性を報告する、またはシスコ製品のセキュリティ問題に対する支援を受ける

ツールおよびリソースへアクセスする

Product Alert の受信登録

Field Notice の受信登録

Bug Toolkit を使用した既知の問題の検索

Networking Professionals(NetPro)コミュニティで、技術関連のディスカッションに参加する

トレーニング リソースへアクセスする

TAC Case Collection ツールを使用して、ハードウェアや設定、パフォーマンスに関する一般的な問題をインタラクティブに特定および解決する

Japan テクニカル サポート Web サイトでは、Technical Support Web サイト( http://www.cisco.com/techsupport )の、利用頻度の高いドキュメントを日本語で提供しています。

Japan テクニカル サポート Web サイトには、次の URL からアクセスしてください。

http://www.cisco.com/jp/go/tac

Service Request ツールの使用

Service Request ツールには、次の URL からアクセスできます。

http://www.cisco.com/techsupport/servicerequest

日本語版の Service Request ツールは次の URL からアクセスできます。

http://www.cisco.com/jp/go/tac/sr/

シスコの世界各国の連絡先一覧は、次の URL で参照できます。

http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

その他の情報の入手方法

シスコの製品、サービス、テクノロジー、ネットワーキング ソリューションに関する情報について、さまざまな資料をオンラインで入手できます。

シスコの E メール ニュースレターなどの配信申し込みについては、Cisco Subscription Center にアクセスしてください。

http://www.cisco.com/offer/subscribe

日本語の月刊 Email ニュースレター「Cisco Customer Bridge」については、下記にアクセスください。

http://www.cisco.com/web/JP/news/cisco_news_letter/ccb/

シスコ製品に関する変更やアップデートの情報を受信するには、Product Alert Tool にアクセスし、プロファイルを作成して情報の配信を希望する製品を選択してください。Product Alert Tool には、次の URL からアクセスできます。

http://tools.cisco.com/Support/PAT/do/ViewMyProfiles.do?local=en

Cisco Product Quick Reference Guide 』はリファレンス ツールで、パートナーを通じて販売されている多くのシスコ製品に関する製品概要、主な機能、製品番号、および簡単な技術仕様が記載されています。『 Cisco Product Quick Reference Guide 』を発注するには、次の URL にアクセスしてください。

http://www.cisco.com/go/guide

ネットワークの運用面の信頼性を向上させることのできる最新の専門的サービス、高度なサービス、リモート サービスに関する情報については、Cisco Services Web サイトを参照してください。Cisco Services Web サイトには、次の URL からアクセスできます。

http://www.cisco.com/go/services

Cisco Marketplace では、さまざまなシスコの書籍、参考資料、マニュアル、ロゴ入り商品を提供しています。Cisco Marketplace には、次の URL からアクセスできます。

http://www.cisco.com/go/marketplace/

DVD に収録されたシスコの技術マニュアル(Cisco Product Documentation DVD)は、Product Documentation Store で発注できます。Product Documentation Store には、次の URL からアクセスできます。

http://www.cisco.com/go/marketplace/docstore

日本語マニュアルの DVD は、マニュアルセンターから発注できます。マニュアルセンターには下記よりアクセスください。

http://www.cisco.com/japanese/warp/public/3/jp/service/manual_j/manual_center/index.shtml

Cisco Press では、ネットワーク、トレーニング、認定関連の出版物を発行しています。Cisco Press には、次の URL からアクセスできます。

http://www.ciscopress.com

日本語のシスコプレスの情報は以下にアクセスください。

http://www.seshop.com/se/ciscopress/default.asp

Internet Protocol Journal 』は、インターネットおよびイントラネットの設計、開発、運用を担当するエンジニア向けに、シスコが発行する季刊誌です。『 Internet Protocol Journal 』には、次の URL からアクセスできます。

http://www.cisco.com/ipj

What's New in Cisco Product Documentation 』は、シスコ製品の最新マニュアル リリースに関する情報を提供するオンライン資料です。毎月更新されるこの資料は、製品カテゴリ別にまとめられているため、目的の製品マニュアルを見つけることができます。

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

シスコの Web サイトの各国語版へは、次の URL からアクセスしてください。

http://www.cisco.com/public/countries_languages.shtml