会議 : Cisco TelePresence Management Suite(TMS)

TMS で統合の後で TelePresence エンドポイント構成復帰を解決して下さい

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 7 月 23 日) | フィードバック

概要

この資料は Cisco TelePresence Management Server (TMS)によって統合後自動変更が Cisco TelePresence エンドポイントの設定に発生するとき直面する問題を記述したものです。

: トラブルシューティングを行うのに初期セットアップが既に完了していた後この資料に説明があるシナリオ、現象およびステップは提供されます。

Vivek Kumar Singh によって貢献される、Cisco TAC エンジニア。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

この文書に記載されている情報は Cisco TelePresence コーデック(TC)ソフトウェアか MXP および TMS 実行する Cisco TelePresence エンドポイントに基づいています。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークがライブである場合、あらゆる設定の潜在的影響を理解することを確かめて下さい。

問題

TMS 遭遇に不明な値への設定復帰時毎晩または無作為に追加されるエンドポイント。 エンドポイントのこれらのコンフィギュレーション変更のための複数の原因がある場合もあります。 設定が戻ると発生する問題は原因エンドポイントのコーデック 再度ブートするか TMS reprovision です。

変更を TMS によって行うか、またはユーザによって手動で完了されるかどうか確かめて下さい。

コンフィギュレーション変更の原因を確認して下さい

このログ 断片は変更をユーザ admin によって行うとき監視することができる出力を示します:

ppc appl[2743]: 854597.29 CuilApp   User admin(1001) successfully changed
configuration 'Config/H323/Profile[1]/CallSetup/Mode' to 'Direct'
from 64.X.X.X.

出力に示すように:

  • Webインターフェイスがアクセスされる IP アドレスは 64.X.X.X です。

  • admin としてログオンされるユーザ。

  • これは行った変更をです: 'Config/H323/Profile[1]/CallSetup/Mode は「指示します」

IP アドレスを確認することは重要です。 IP アドレスが TMS はコンフィギュレーション変更を行なったことを確認する TMS のそれのとき問題を解決するために続くセクションを参照して下さい。

考えられる原因

このセクションはこの問題のための 2 つの考えられる 原因を記述します。

TMS は設定 の バックアップを戻します

この資料に説明がある例に関しては、エンドポイントのゲートキーパーへの H323 コールセットアップの変更を手動で行います; ただし、TMS のバックアップは指示するために設定 されます。

設定が戻るエンドポイントを判別した後、TMS Webインターフェイスに行き、特定のエンドポイントにナビゲート して下さい:

  1. TMS Webインターフェイスにログイン して下さい。

  2. ナビゲート システムへのおよび探される エンドポイント。

  3. 画面の左側のエンドポイントを選択した後、画面の右側の Settings タブにカーソルを移動して下さい。

  4. 比較します設定をクリックして下さい。

  5. 変更に出会った設定を捜して下さい。 システム設定は赤で強調表示されていることがわかれば、TMS がシステム構成と TMS によってバックアップされる設定間の競合を見つけることを示します。

参照の目的でイメージはここにあります:

TMS は問題を引き起こしているバックアップを復元するときエンドポイントの設定を復元する。

耐久性があるテンプレートは応用/耐久性がある設定存在 しますです

コンフィギュレーション変更のための別の考えられる原因はエンドポイントのための TMS のいくつかの固定コンフィギュレーション設定である場合もあります。

耐久性があるテンプレートとしてエンドポイントに設定および適用されたコンフィギュレーションテンプレートがあるかどうか確かめて下さい。 

コンフィギュレーションテンプレートを確認するためにこれらのステップを完了して下さい:

  1. システム > コンフィギュレーションテンプレート > コンフィギュレーションテンプレート アクティビティ ステータスへのナビゲート。

  2. 成功した確認し、疑わしいエンドポイントがリストされているかどうか識別して下さいあらゆるイベントがあるように。

エンドポイントがリストされている場合、耐久性がある設定テンプレートか設定を取除いて下さい。 また固定コンフィギュレーションを要求に応じて編集できます。

解決策

このセクションは前のセクションに説明がある問題原因にソリューションを提供します。

TMS は設定 の バックアップを戻します

エンドポイントの変更が完了したこの問題を解決するために、TMS の設定をバックアップして下さい。

TMS のバックアップを奪取 するためにこれらのステップを完了して下さい:

  1. システム > 設定 の バックアップへのナビゲートは > バックアップを行います

  2. バックアップを奪取 したいと思い、作成するバックアップをクリックするエンドポイントを選択して下さい。

  3. 設定 の バックアップ/復元 アクティビティ ステータスを表示し、イベントが 100% を正常に完了したことを確認して下さい。

耐久性があるテンプレートは応用/耐久性がある設定存在 しますです

この問題を解決するために、テンプレートに耐久性があるテンプレートを変更しなければ、または耐久性があるテンプレート 設定を要求に応じて変更できません。

このイメージはコンフィギュレーションテンプレートで耐久性がある設定の例を提供します:


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