ネットワーク管理 : Cisco Discovery Protocol(CDP)

ルータとスイッチ間の Cisco Discovery Protocol の動作

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック

概要

この資料はルータとスイッチ間の Cisco Discovery Protocol (CDP)の動作をその実行 Cisco IOS ® 記述したものです

メディアおよびプロトコル依存しないので、すべての Cisco 製造 機器で動作します CDP は Cisco 独自のレイヤ2 プロトコル。 マルチキャスト宛先アドレス 01-00-0c-cc-cc-cc への Ciscoデバイス送信 CDP 発表各接続ネットワーク インターフェイス。 これらのマルチキャスト パケットは接続ネットワーク インターフェイスを通して CDP をサポートする他のネットワークデバイスおよび Ciscoスイッチによって受信されます。

Meghana Tandon、Sumanth Srinath、および Vishnu Asok によって貢献される、Cisco TAC エンジニア。

前提条件

要件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

このドキュメントは、特定のソフトウェアやハードウェアのバージョンに限定されるものではありません。 この資料は Cisco IOS を実行するスイッチおよびすべての Ciscoルータに適用します。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

CDP タイマーおよび CDP 一時待機時間

デフォルトで、CDP 発表は 60 秒毎にイーサネットを、フレーム リレー 送信 されます含む、および ATM、サブネットワークアクセスプロトコル(SNAP)ヘッダをサポートするインターフェイスの。 一時待機時間は表のエントリのライフタイムを規定 します。 すなわち、発表が holdtime 以上期間のデバイスから届かなければ、デバイス情報は廃棄されます(デフォルト 180 秒)。

デフォルト CDP タイマー(60 秒)および Cdp holdtime (180 秒)を変更するために、cdp タイマーを入力すれば cdp holdtime Cisco IOSコンフィギュレーションはそれぞれ命じます。 変更は現在のデバイスの CDP 設定を示す show cdp コマンドで確認することができます。

Router#show cdp
Global CDP information:
        Sending CDP packets every 60 seconds
        Sending a holdtime value of 180 seconds
        Sending CDPv2 advertisements is enabled

CDP は、デフォルトで、すべてのインターフェイスで有効に なります。 ただし、ルータ全体のためのまたはインターフェイス基礎に対して a の CDP をディセーブルにするオプションがあります。

トポロジ

スイッチの設定ルータの設定
Switch#show run int fa1/0/23

Building configuration...
Current configuration : 267 bytes
!
interface FastEthernet1/0/23
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 power inline never 
 spanning-tree portfast
 spanning-tree guard root
end


int vlan 10
ip address 10.111.51.3 255.255.255.224
int vlan 21
ip address 10.111.48.3 255.255.255.128
Router#show run int gi0/1
interface GigabitEthernet0/1
  no ip address
  no ip redirects
  duplex auto
  speed auto
 media-type rj45
end


interface GigabitEthernet0/1.1
  encapsulation dot1Q 1
  shutdown
end

interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
 end

interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

ルータのインターフェイスに VLAN 1、10、および 21 でそれぞれ設定される dot1q サブインターフェイス gi0/0.1、gi0/0.10 および gi0/0.21 があります。 スイッチのインターフェイスはすべての VLAN が割り当てられるトランクリンクです。

Router#show ip int brief

Interface                  IP-Address      OK? Method Status             Protocol
GigabitEthernet0/0         10.106.68.151   YES DHCP   up                    up
GigabitEthernet0/1         unassigned      YES NVRAM  up                    up
GigabitEthernet0/1.1       unassigned      YES unset  administratively down down
GigabitEthernet0/1.10      10.111.51.1     YES manual up                    up
GigabitEthernet0/1.21      10.111.48.1     YES manual up                    up

スイッチはここに示されているように有効な CDP ネイバーとしてルータを示します:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router           Fas 1/0/23        145             R S I  3845      Gig 0/1.10

ルータの同じコマンドは接続されたスイッチを直接明らかにしません。

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay
Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

原因(デバッグ cdp {パケットの判別を助けるために CDP のためのデバッグを実行して下さい | 隣接関係 | イベント})。

ルータをログオンします

このエントリはキャッシュで検出されます。

CDP-PA: version 2 packet sent out on GigabitEthernet0/1 --->the packet is sent out on gi0/1

スイッチをログオンします

CDP-PA: version 2 packet sent out on FastEthernet1/0/23
CDP-EV: No space for insertion of civic location
CDP-EV: No space (1068) for insertion of location information.
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

前のログによって、ルータは接続されたインターフェイスの何れかのスイッチから CDPパケットを受信しませんでした。 dot1q カプセル化を用いるインターフェイスは管理上のシャットダウン状態になります。 従って、スイッチが CDPパケットを送信 するとき、パケットはルータによって廃棄されます。

: ルータで CDPパケットを伝送するために、最も低い VLAN/dot1q カプセル化を用いるサブインターフェイスは優先 する サブインターフェイスとして選択されます。 スイッチで、CDPトラフィックは設定される最も低い VLAN で常に好まれます。 すなわち、VLANデータベースから削除することができない VLAN 1 常に。 CDPプロトコルはスイッチがトランクリンクで設定されるネイティブ VLAN にタグ付きパケットまたはタグなしパケット依存として CDP を送信 するとき動作が異なります。

スイッチで、CDPトラフィックは設定される最も低い VLAN で常に好まれます。 すなわち、VLANデータベースから削除することができない VLAN 1 常に。

CDPプロトコルはスイッチがトランクリンクで設定されるネイティブ VLAN にタグ付きパケットまたはタグなしパケット依存として CDP を送信 するとき動作が異なります。

シナリオ 1: アラフォー女子のベイビー・プランはタグ付けされた CDPパケットを送信 します

Switch configuration:
interface FastEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 end

ケース 1: サブインターフェイスはルータで設定される VLAN 1 がある Up/Up です

interface GigabitEthernet0/1.1
  encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end

interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end


GL.S.14-3800-8#show ip int brief

Interface                  IP-Address      OK? Method Status             Protocol
GigabitEthernet0/0         10.106.68.151   YES DHCP   up                    up
GigabitEthernet0/1         unassigned      YES NVRAM  up                    up
GigabitEthernet0/1.1       unassigned      YES unset  up                    up
GigabitEthernet0/1.10      10.111.51.1     YES manual up                    up
GigabitEthernet0/1.21      10.111.48.1     YES manual up                    up

スイッチはタグ付きパケットとしてルータによって受け取られる VLAN 1 の CDPパケットを送信 します。 ルータはサブインターフェイスのうちのどれかが VLAN1 dot1q カプセル化で設定され、稼働しているかどうか見るためにチェックします。 このチェックが正常なら CDPパケットは GigabitEthernet 0/1.1 のルータによって処理されます。

ルータは最も低い番号を付けられたサブインターフェイスで VLAN1 dot1q カプセル化 CDPパケットを生成します(または最も低い VLAN)で up/up および設定されて。

このシナリオでは、ルータは FastEthernet1/0/23 のスイッチによって受け取られる gi0/1.1 のタグが付いていない CDPパケットを送信します。

スイッチをログオンします

CDP-PA: FastEthernet1/0/23 で送信されるバージョン 2 パケット。 このエントリはキャッシュで検出されます。

CDP-PA: Packet received from Router on interface FastEthernet1/0/23

ルータをログオンします 

CDP-PA: GigabitEthernet0/1.1 で送信されるバージョン 2 パケット。 CDP-PA: インターフェイス GigabitEthernet0/1.1 のスイッチから受信されるパケット。 このエントリはキャッシュで検出されます。

CDP-EV: Lookup for ip phone with idb= GigabitEthernet0/1.1
ip= 10.111.51.3 mac= 0021.567e.e219 platform= cisco WS-C3750-24P

ルータの show cdp neighbor コマンドを入力して下さい。

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        149             R S I  3845      Gig 0/1.1

ルータの show cdp いななきコマンドを入力して下さい。

Router#show cdp neigh

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge>
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,>
                  D - Remote, C - CVTA, M - Two-port Mac Relay>

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID>
Switch          Gig 0/1.1          158             S I   WS-C3750- Fas 1/0/23

ケース 2: VLAN 1 のサブインターフェイスがないようにルータ インターフェイスの設定を変更して下さい

!

interface GigabitEthernet0/1.1
 end
!

Router#show ip interface brief

Interface                  IP-Address      OK? Method Status             Protocol
GigabitEthernet0/0         10.106.68.151   YES DHCP   up                    up
GigabitEthernet0/0.1       unassigned      YES unset  up                    up
GigabitEthernet0/1         unassigned      YES NVRAM  up                    up
GigabitEthernet0/1.1       unassigned      YES unset  up                    up
GigabitEthernet0/1.10      10.111.51.1     YES manual up                    up
GigabitEthernet0/1.21      10.111.48.1     YES manual up                    up

分析

スイッチは fa1/0/23 の CDP タグ付きパケットを送信 します。 ルータはパケットを受信するときルータのサブインターフェイスが VLAN 1.の encapsulation dot1q のために設定されるかどうか、確認します。 現在設定されるサブインターフェイスがありません。

従ってルータはメインインターフェイスの CDPパケットを受信します。 ルータがメインインターフェイスのパケットを受信する原因は VLAN 1 がアクティブであるということであるといえます。 確認のための提示 VLAN スイッチ コマンドを入力して下さい。 ルータが VLAN 1 のために設定されるインターフェイスを備えなくても CDPパケットはまだ受信されます。

Router#show vlan-switch

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------

1    default                          active
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        1002   1003
1002 fddi  101002     1500  -      -      -        -    -        1      1003
1003 tr    101003     1500  1005   0      -        -    srb      1      1002
1004 fdnet 101004     1500  -      -      1        ibm  -        0      0
1005 trnet 101005     1500  -      -      1        ibm  -        0      0

そのようなシナリオでルータからの CDPパケットは gi0/1 によって送信 されます。

スイッチをログオンします

CDP-PA: version 2 packet sent out on FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

このエントリはキャッシュで検出されます。

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

ルータをログオンします

CDP-PA: version 2 packet sent out on GigabitEthernet0/1>
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

このエントリはキャッシュで検出されます。

CDP-EV: Lookup for ip phone with idb= GigabitEthernet0/1 ip= 10.111.51.3 
mac= 0021.567e.e219 platform= cisco WS-C3750-24P

スイッチ側:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        123             R S I  3845      Gig 0/1

ルータ側:

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1            160             S I   WS-C3750- Fas 1/0/23

どのインターフェイスでもネイティブようにカプセル化 VLAN で設定されるとき同じような動作を見ます。

シナリオ 2: アラフォー女子のベイビー・プランはタグが付いていない CDPパケットを送信 します

Switch configuration:

interface FastEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1
 switchport mode trunk
 end

ケース 1: VLAN 1 が設定されるインターフェイスは Up/Up です

interface GigabitEthernet0/1.1
  encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

スイッチがルータに CDPパケットを送るとき、ネイティブ VLAN がこの通信のために使用されるようにタグなしパケットを送信 します。 従ってルータは VLAN 1 が設定されるインターフェイスのパケットを受信します。 ルータは dot1q カプセル化 VLAN 1 を設定してもらうインターフェイスが up/up ならかどうか確認し。 このチェックが正常である場合、ルータはそのインターフェイスを通してパケットを送信 します。

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        5               R S I  3845      Gig 0/1.1

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1.1          8               S I   WS-C3750- Fas 1/0/23

ルータをログオンします

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.1
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1.1

エントリはキャッシュで検出されません。

スイッチをログオンします

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

エントリはキャッシュで検出されません。

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

ケース 2: VLAN がである Up/Up 設定されるおよびインターフェイスのどちらも規定 される ネイティブ VLAN がありませんルータのインターフェイスに

interface GigabitEthernet0/1.1
encapsulation dot1Q 1
end


interface GigabitEthernet0/1.10
encapsulation dot1Q 10 native
ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
encapsulation dot1Q 21
ip address 10.111.48.1 255.255.255.128
end

分析

スイッチがルータに CDPパケットを送るとき、ネイティブ VLAN が通信のために使用されるようにタグなしパケットを送信 します。 ルータはそれ自身で設定される VLAN 1 があるので gi0/1.1 でパケットを受信します。 ルータは VLAN 1 か他のどのネイティブ VLAN をも設定されて設定してもらうかどうか確認します。 現在のケースでは、インターフェイス gi0/1.10 はネイティブ キーワードで設定されます。 従ってルータは gi0/1.10 サブインターフェイスによってパケットを送信 します。

この出力はこのシナリオで見られます:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        5               R S I  3845      Gig 0/1.1

ルータの CDP ネイバー結果はここに示されます:

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1.10         7               S I   WS-C3750- Fas 1/0/23

ルータをログオンします

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.10
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1.1

エントリはキャッシュで検出されません。

スイッチをログオンします

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

エントリはキャッシュで検出されません。

CDP-PA: FastEthernet1/0/23 で送信されるバージョン 2 パケット

ケース 3: VLAN 1 が設定されるが、インターフェイスのどちらも設定されるネイティブ キーワードがありませんインターフェイスがありません

interface GigabitEthernet0/1.1
 end

interface GigabitEthernet0/1.10
 encapsulation dot1Q 10 native
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

スイッチがルータにパケットを送信 するとき、ネイティブ VLAN 上のタグなしパケットを送信 します。 ルータは gi0/1 でパケットを受信します。 ルータは VLAN 1 か他のどのネイティブ VLAN をも設定されて設定してもらうかどうか確認します。

ここでは、gi0/1.10 インターフェイスはネイティブようにカプセル化のために設定されます、従ってルータは gi0/1.10 によってパケットを送信 します。

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        156             R S I  3845      Gig 0/1

Router#sh cdp neigh

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1.10         0               S I   WS-C3750- Fas 1/0/23

ルータをログオンします 

CDP-PA: version 2 packet sent out on GigabitEthernet0/1.10
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

エントリはキャッシュで検出されません。

スイッチをログオンします

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

エントリはキャッシュで検出されません。

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

ケース 4: ルータに VLAN dot1q カプセル化がないし、ネイティブ VLAN は規定 されません

interface GigabitEthernet0/1.1

 end


interface GigabitEthernet0/1.10
 encapsulation dot1Q 10
 ip address 10.111.51.1 255.255.255.224
end


interface GigabitEthernet0/1.21
 encapsulation dot1Q 21
 ip address 10.111.48.1 255.255.255.128
 end

スイッチがルータにパケットを送信 するとき、通信がネイティブ VLAN にあると同時にタグが付いていない CDPパケットを送信 します。 ルータは gi0/1 でパケットを受信します。 ルータは VLAN 1 か他のどのネイティブ VLAN をも設定されて設定してもらうかどうか確認します。 ここにそのようにインターフェイスがありません、従ってルータは gi0/1 によってパケットを送信 します(メインインターフェイスに)。

この出力はこのシナリオで見られます:

Switch#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Router          Fas 1/0/23        7               R S I  3845      Gig 0/1

ルータの出力はここに示されています:

Router#show cdp neighbor

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch          Gig 0/1           7               S I   WS-C3750- Fas 1/0/23

ルータをログオンします

CDP-PA: version 2 packet sent out on GigabitEthernet0/1
CDP-PA: Packet received from Switch on interface GigabitEthernet0/1

エントリはキャッシュで検出されません。

スイッチをログオンします

CDP-AD: Aging entry for Router, on interface FastEthernet1/0/23
CDP-PA: Packet received from Router on interface FastEthernet1/0/23

エントリはキャッシュで検出されません。

CDP-PA: version 2 packet sent out on FastEthernet1/0/23

要約

ルータはタグ付けされた CDPパケットを受信します:

VLAN1 で設定されるサブインターフェイスは管理上 down/down です。

ルータは CDPパケットを廃棄します。 スイッチは CDP ネイバーとしてリストされていません。 

VLAN1 で設定されるサブインターフェイスは UP/UP です。 ネイティブ VLAN は規定 されません。

ルータはこのサブインターフェイスのパケットを送信 し、受信します。

ルータに設定される VLAN1 がないし、サブインターフェイスのうちのどれかがネイティブ キーワードなしに設定されたと/です。

パケットはメインインターフェイスに通過します。 CDP は両方向ではたらきます。

ルータはタグが付いていない CDPパケットを受信します:

VLAN1 で設定されるサブインターフェイスは管理上 down/down です。

ルータは CDPパケットを廃棄します。 スイッチは CDP ネイバーとしてリストされていません。

VLAN1 で設定されるサブインターフェイスは UP/UP です。 ネイティブ VLAN は規定 されません。

ルータはこのサブインターフェイスのパケットを送信し、受信します。 CDP は両方向ではたらきます。

ルータに設定される VLAN1 がないし、サブインターフェイスのどれもネイティブ キーワードで設定されません。

ルータはメインインターフェイスの CDPパケットを受信しますが、ネイティブ キーワードが設定されるサブインターフェイスに送信 します。

ルータに設定される VLAN1 もネイティブ キーワードもありません。

CDPパケットはメインインターフェイスに通過します。 CDP は両方向ではたらきます。



Document ID: 118736