スイッチ : Cisco Nexus 5000 シリーズ スイッチ

VPC および NetApp ストレージ 設定例の FlexPod および FCoE

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック

概要

ドキュメント アウトライン仮想ポート チャネル(VPC)設定の Nexus 5000 スイッチの設定 NetApp ストレージにこのイーサネット(FCoE)上の Fibre Channel を実現させるため。

著者:Cisco TAC エンジニア、Marcin Latosiewicz

前提条件

要件

Cisco はユニファイド コンピューティング システム(UCS)および Nexus 5000 のナレッジがあることを推奨します。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • 2x Nexus 5548 -実行 NXOS 5.2。 呼出された bdsol-n5548-05 および -06-。
  • 2x UCS 6248 ファブリックは(FIs) -実行 2.2 ソフトウェア相互接続します。 呼出された bdsol-6248-03-、A および B。
  • 2x NetApp 3220 -実行バージョン 8.1。 呼出された bdsol-3220-01-、A および B。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

設定

: このセクションで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク図

この資料のダイアグラムすべては https://www.draw.io/ の描画 io で作成されました。

物理的 な ネットワーク

この設定は簡単な参照であるために意味されます。 それは述べられるより多くの帯域幅を提供するためにポート チャネルがより多くのリンクと容易に拡張することができるのに単一 の リンクを利用します。

UCS FIs および Nexus 5000s 間で両方の側で単一 の リンクだけあります。

各 Nexus 5000 と各 NetApp 間でまた対応する VPC に結合 される 1 リンクがあります。

論理的な VSAN ビュー

この場合、VSAN 70 はファブリックの左側および右側の VSAN 80 のために使用されます。

それぞれ、VLAN 970 および 980 は FCoE VLAN です。

設定

このセットアップの複雑な状況の大半は Nexus 5000 プラットフォームに集中されます。 UCS および NetApp 設定はかなり簡単です。

Nexus 5000

この設定に FCoE NPV によって接続される UCS 設定例の Nexus 5000 NPIV FCoE に多くの類似性があります。

機能を有効に して下さい

両方 Nexus 5000s:

feature npiv
feature fcoe
feature lacp

作成して下さい仮想 な ストレージ エリア ネットワーク(VSAN)を

bdsol-n5548-05

vsan database
vsan 70

bdsol-n5548-06

vsan database
vsan 80

FCoE トラフィックを運ぶために新しい VLAN を追加して下さい

bdsol-n5548-05

vlan 970
  fcoe vsan 70

bdsol-n5548-06

vlan 980
  fcoe vsan 80

物理的接続性 設定

この種 の 設定は FCoE があることを可能にし、別の VLAN は単一 トランクを送りました。

この場合 VPC は見られた以降として NetApp 側の Network File System (NFS) VLAN で設定される VLAN 3380 を運びます。

設定は bdsol-n5548-05 から奪取 されます。

NetApp-B に VPC を設定して下さい

interface Ethernet1/5
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 105 mode active

interface port-channel105
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 105

NetApp-A に VPC を設定して下さい

interface Ethernet1/6
switchport mode trunk
switchport trunk allowed vlan 970,3380
spanning-tree port type edge trunk
channel-group 106 mode active

interface port-channel106
switchport mode trunk
switchport trunk allowed vlan 970,3380
vpc 106

それが UCS に導くポート チャネルを設定して下さい

interface Ethernet1/3
switchport mode trunk
switchport trunk allowed vlan 970
spanning-tree port type edge trunk
spanning-tree bpdufilter enable
channel-group 103 mode active

interface port-channel103
switchport mode trunk
switchport trunk allowed vlan 970

この設定は bdsol-n5548-06 スイッチに反映されます。 唯一の違いは VLAN 980 送られたトランクおよび 970 がではないことです。

VSAN 設定を作成し、結合 して下さい

物理的接続性が設定されるので、最近設定された仮想ファイバ チャネル(VFC)インターフェイスは以前に作成されるポート チャネルに結合 する必要があります。 

: この設定は UCS にファブリック エンドホスト モードで動作するとき、ない Fibre Channel (FC)切り替え関係しません。 UCS の FC 切り替えモードを実行するとき、トランキング E_port (TE)にデフォルト トランキング ファブリック(TF)から VFC モードを変更することを忘れないようにして下さい。

NetApp への bdsol-n5548-05 設定

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

interface vfc105
bind interface port-channel105
switchport trunk allowed vsan 70
no shutdown

UCS への bdsol-n5548-05 FCoE 設定

interface vfc103
bind interface port-channel103
switchport trunk allowed vsan 70
no shutdown

この資料への紹介に言及されているように、この設定は UCS と Nexus スイッチ間のポート チャネルの単一 の リンクを描写します。 それは参照だけ用に使用され、追加リンクに伸びることができます。

以前のコンフィギュレーションは bdsol-n5548-06 に反映されます。 唯一の変更は VSAN 70 の代りに VSAN 80 を使用することです。

ピア リンク ポート チャネル

この設定でファブリックの各側に 1 FCoE だけ VLAN あります。 それらの VLAN は Nexus 5000s の間でトランキングされるべきではないです。

コンフィギュレーション標準および最良 の 方法に依存は、これ下記によって完了することができます:

  • - VLAN が両方でトランキングすることができない Nexus 5000s 作成されないので追加変更無し。 それらの VLAN は「トランクで」Err-disabled VLAN の下で見られます。
  • VLAN except コマンドを与えられるスイッチポートトランクでトランクから VLAN を取除いて下さい。
  • どの VLAN が許可されるか明示的に-述べません FCoE VLAN を述べて下さい。

VSAN データベースに VFC を追加して下さい

最近設定された VFC は VSAN データベースに追加されます。

bdsol-n5548-05

vsan database
vsan 70 interface vfc103
vsan 70 interface vfc105
vsan 70 interface vfc106

bdsol-n5548-06

vsan database
vsan 80 interface vfc103
vsan 80 interface vfc105
vsan 80 interface vfc106

QoS 設定

この設定は参照として意味される非常に簡単な QoS プロファイルを保存します。

有効に なるべき FCoE に必要である損失が少ない 伝達を可能にする優先順位 フロー制御(PFC)のために、QoS 設定は一致する必要があります。

この場合 2 つのクラスだけ使用されます。 FC/FCoE のための 1 つおよびジャンボ フレームを可能にする NFS トラフィックのための 1。

bdsol-n5548-05# show running-config ipqos

class-map type qos class-fcoe

class-map type queuing class-fcoe
match qos-group 1

class-map type network-qos class-fcoe
match qos-group 1

policy-map type network-qos jumbo
class type network-qos class-fcoe
pause no-drop
mtu 2158
class type network-qos class-default
mtu 9216
multicast-optimize
system qos
service-policy type network-qos jumbo
service-policy type queuing input fcoe-default-in-policy
service-policy type queuing output fcoe-default-out-policy
service-policy type qos input fcoe-default-in-policy

UCS Manager

FCoE アップリンクを設定する方法を示す詳細なガイドは UCS FCoE アップリンク 設定例で見つけることができます。

前述のように、この例で単一 の リンクはただ使用されます、この設定はポート チャネルのマルチプルリンクに伸ばすことができます。

ポートチャネル の 設定

前例は UCS の観点を示します。 ファブリックの各側にポート ethernet1/21 に基づいてポート チャネルが、第 2、あります。

この例である唯一の VSAN が 70 および 80、従ってそれの仮定すること安全です物トランキングしたであることを。

bdsol-6248-03-A(nxos)# show vlan fcoe 

Original VLAN ID        Translated VSAN ID      Association State
----------------        ------------------      -----------------

      970                       70               Operational
      4048                      1                Operational


interface Ethernet1/21
description UF: UnifiedUplink
pinning border
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
udld disable
channel-group 2 mode active
no shutdown


interface port-channel2
description UF: UnifiedUplink
switchport mode trunk
switchport trunk native vlan 4049
switchport trunk allowed vlan 1,970,4048-4049
pinning border
speed 10000

VLAN 970 はポート チャネル 2.でトランキングされます。

QoS 設定

、Nexus 5000 の QoS 設定で述べられるようにエンドツーエンド QoS 設定は PFC がはたらくようにします。

このラボ 環境例では、2 つのクラスだけ有効に なります。 ジャンボ フレーム(MTU 9216)および FC クラスを運ぶデフォルト クラス。

これは設定されたものが前の手順の Nexus 側で一致します。 他のクラスは現在、イネーブルになっていないではない。

NetApp

この例で NetApp は 7 モードで動作します。

方法の詳細なガイドは NetApp ストレージ 配置ガイドで NetApp 側を設定する見つけることができます。

ライセンス

少なくとも FCP (FC/FCoE)ライセンスははたらくことを FCoE が可能にするためにあるはずです。

設定

FCoE VLAN は NetApp でどこでも追加される必要はありません。 それらは FCoE ネゴシエーションの VLAN ディスカバリステージで検出されます。

、Nexus 5000 設定の間に以前に述べられるように NFS は同じアップリンクによってまた処理されます。

bdsol-3220-01-A> rdfile /etc/rc
ifgrp create lacp dvif -b ip e1a e1b
vlan create dvif 3380
ifconfig e0M `hostname`-e0M flowcontrol full netmask 255.255.255.128 partner
e0M mtusize 1500
ifconfig dvif-3380 `hostname`-dvif-3380 netmask 255.255.255.0 partner dvif-3380
mtusize 9000 trusted
route add default 10.48.43.100 1
routed on

設定は LACP portchannel (ifgroup)がインターフェイス e1a および e1b からおよび VLAN 3380 のための仮想インターフェイス追加される作成されることを示します。 

GUI からの同じ 設定は示します: 

インターフェイス グループ 設定 

bdsol-3220-01-A> ifgrp status
default: transmit 'IP Load balancing', Ifgrp Type 'multi_mode', fail 'log'
dvif: 2 links, transmit 'IP Load balancing', Ifgrp Type 'lacp' fail 'default'
Ifgrp Status Up Addr_set
up:
e1a: state up, since 28Sep2014 00:48:23 (142+11:23:01)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 766192514, input bytes 2560966346135
input lacp packets 410301, output lacp packets 410438
output packets 615632, output bytes 81875375
up indications 9, broken indications 5
drops (if) 0, drops (link) 1
indication: up at 28Sep2014 00:48:23
consecutive 0, transitions 14
e1b: state up, since 28Sep2014 00:48:22 (142+11:23:02)
mediatype: auto-10g_twinax-fd-up
flags: enabled
active aggr, aggr port: e1b
input packets 246965410, input bytes 702882508932
input lacp packets 410301, output lacp packets 410442
output packets 615646, output bytes 81876343
up indications 9, broken indications 5
drops (if) 0, drops (link) 2
indication: up at 28Sep2014 00:48:22
consecutive 0, transitions 15

確認

ここでは、設定が正常に動作していることを確認します。

アウトプット インタープリタ ツール登録ユーザ専用)は、特定の show コマンドをサポートしています。 show コマンド出力の分析を表示するには、アウトプット インタープリタ ツールを使用してください。

確認は Nexus 5000 スイッチのまわりでこの設定に中央であるのでこの資料 センターのセクションを解決し。 

VFC インターフェイスの状態をチェックして下さい

bdsol-n5548-05# show int vfc 105
vfc105 is trunking
Bound interface is port-channel105
Hardware is Ethernet
Port WWN is 20:68:00:2a:6a:28:68:7f
Admin port mode is F, trunk mode is on
snmp link state traps are enabled
Port mode is TF
Port vsan is 70
Trunk vsans (admin allowed and active) (70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) ()
1 minute input rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
1 minute output rate 0 bits/sec, 0 bytes/sec, 0 frames/sec
65 frames input, 6904 bytes
0 discards, 0 errors
65 frames output, 9492 bytes
0 discards, 0 errors

前の出力はトランキングしたものです期待されたモードで全く- TF 動作することを VSAN 70 がアップである示し、こと VFC で、そして。

NetApp および UCS がファブリック ログイン されることを確認して下さい 

スイッチの flogi データベースをチェックして下さい。

bdsol-n5548-05# show flogi database 
--------------------------------------------------------------------------------
INTERFACE        VSAN    FCID           PORT NAME               NODE NAME       
--------------------------------------------------------------------------------
vfc103           70    0xa00020  22:c8:54:7f:ee:f2:d6:bf 20:46:54:7f:ee:f2:d6:81
vfc105           70    0xa00000  50:0a:09:81:98:fd:66:a5 50:0a:09:80:88:fd:66:a5
                           [bdsol-3220-01-B-1a]
vfc106           70    0xa00001  50:0a:09:81:88:fd:66:a5 50:0a:09:80:88:fd:66:a5
                           [bdsol-3220-01-A-1a]

前の出力は各 VFC にログオンされる 1 つのデバイスがあることを示したものです。 これは基本的なセットアップで非常に期待されます。

疑いがあれば、UCS 側のステータスをチェックできます。 エンドホスト モードで NPV ファシリティは使用することができます。

bdsol-6248-03-A(nxos)# show npv status
npiv is enabled
disruptive load balancing is disabled
External Interfaces:
====================
Interface: vfc713, State: Trunking
VSAN: 1, State: Waiting For VSAN Up
VSAN: 70, State: Up, FCID: 0xa00020

NPV の FCID (0xa00020)が Nexus スイッチによって見られる 1 つと一致することに注目して下さい。

VSAN1 はトランクに設定されてありません、従って無視することができます。 UCS の VFC 713 の確認はここにあります。

bdsol-6248-03-A(nxos)# show interface vfc 713
vfc713 is trunking (Not all VSANs UP on the trunk)
Bound interface is port-channel2
Hardware is Ethernet
Port WWN is 22:c8:54:7f:ee:f2:d6:bf
Admin port mode is NP, trunk mode is on
snmp link state traps are enabled
Port mode is TNP
Port vsan is 1
Trunk vsans (admin allowed and active) (1,70)
Trunk vsans (up) (70)
Trunk vsans (isolated) ()
Trunk vsans (initializing) (1)
1 minute input rate 2523680 bits/sec, 315460 bytes/sec, 163 frames/sec
1 minute output rate 1114056 bits/sec, 139257 bytes/sec, 69 frames/sec
134861480 frames input, 159675768364 bytes
0 discards, 0 errors
405404675 frames output, 792038498124 bytes
0 discards, 0 errors

この出力は VSAN 70 がアップであること、そしてポートが NPV モード(NP)のノード ポートで動作することを示したものです。 これは UCS がエンドホスト ホスト モードで動作するので期待されます。

NetApp

以前に述べられるように、このセットアップは 7 モードで動作します。 クラスタ モード コマンドは異なるかもしれません。

インターフェイスの FCP ステータスは次のとおりです:

bdsol-3220-01-A> fcp topology show
Switches connected on adapter 1a:

   Switch Name: bdsol-n5548-05
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 160
    Switch WWN: 20:46:00:2a:6a:28:68:41
    Port Count: 5
(...)

Switches connected on adapter 1b:

   Switch Name: bdsol-n5548-06
Switch Vendor: Cisco Systems, Inc.
Switch Release: 5.2(1)N1(1b)
Switch Domain: 35
    Switch WWN: 20:50:00:2a:6a:28:6e:41
    Port Count: 5

トラブルシューティング

ここでは、設定のトラブルシューティングに役立つ情報について説明します。

アウトプット インタープリタ ツール登録ユーザ専用)は、特定の show コマンドをサポートしています。 show コマンド出力の分析を表示するには、アウトプット インタープリタ ツールを使用してください。

設定される機能

すべての要件が有効に なるようにするためにチェックして下さい。

bdsol-n5548-05# show feature | i npiv|fcoe|lacp
fcoe 1 enabled
fcoe-npv 1 disabled
lacp 1 enabled
npiv 1 enabled

VLAN および VSAN 設定

送信 されるところで FCoE VLAN のプロシージャをチェックすれば。

show vlan fcoe
show vlan id X

ファブリックの左側のための例はここに示されています:

bdsol-n5548-05# show vlan fcoe 
Original VLAN ID        Translated VSAN ID      Association State
----------------        ------------------      -----------------
      970                       70               Operational

bdsol-n5548-05# show vlan id 970
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
970  VLAN0970                         active    Po1, Po103, Po105, Po106, Po107
                                                Po202, Po203, Po204, Eth1/3
                                                Eth1/5, Eth1/6, Eth1/7, Eth1/8

VSAN 70 を運ぶこと存在 する VLAN 970 は設定で説明されているポート、また確認にトランキングされ。

スパニングツリーおよび FCoE VLAN

FCoE VLAN は特殊なケースで、スパニングツリーで存在 しないはずです。

bdsol-n5548-05# show spanning-tree vlan 970
Spanning tree instance(s) for vlan does not exist.

存在 する 複数スパニング ツリー (MST)および FCoE VLAN のための特殊なケース。 MST の例は FCoE VLAN、および他の VLAN を運ぶために作成される必要がありません。 ファブリック FCoE 二重配備については MST 例を参照して下さい。

VPC および FCoE VLAN

前例では、FCoE VLAN は 2 つのさまざまなデバイスに VPC および VPC であります追加されます。 トランキングのための設定は各 VPC のためにわずかに異なります。

FCoE VLAN は VPC 整合性検査に許可された VLAN として出て来ません。 

bdsol-n5548-05# show vpc consistency-parameters vpc 105

    Legend:
        Type 1 : vPC will be suspended in case of mismatch

Name                        Type  Local Value            Peer Value             
-------------               ----  ---------------------- -----------------------
Shut Lan                    1     No                     No                    
STP Port Type               1     Default                Default               
STP Port Guard              1     None                   None                  
STP MST Simulate PVST       1     Default                Default               
lag-id                      1     [(1, 2-a0-98-40-ba-fa, [(1, 2-a0-98-40-ba-fa,
                                   1, 0, 0), (7f9b,       1, 0, 0), (7f9b,     
                                  0-23-4-ee-be-35, 8069, 0-23-4-ee-be-35, 8069,
                                   0, 0)]                 0, 0)]               
mode                        1     active                 active                
Speed                       1     10 Gb/s                10 Gb/s               
Duplex                      1     full                   full                  
Port Mode                   1     trunk                  trunk                 
Native Vlan                 1     1                      1                     
MTU                         1     1500                   1500                  
Admin port mode             1                                                  
Allowed VLANs               -     3380                   3380                  
Local suspended VLANs       -     -                      -                     

これは予想どおりの結果です。

FCoE VLAN がトランキングされることを確認するために、インターフェースごとのトランキングを確認して下さい。 

bdsol-n5548-05# show interface port-channel 105 trunk 

--------------------------------------------------------------------------------
Port          Native  Status        Port
              Vlan                  Channel
--------------------------------------------------------------------------------
Po105         1       trunking      --

--------------------------------------------------------------------------------
Port          Vlans Allowed on Trunk
--------------------------------------------------------------------------------
Po105         970,3380

--------------------------------------------------------------------------------
Port          STP Forwarding
--------------------------------------------------------------------------------
Po105         3380

述べられるように、FCoE VLAN はスパニングツリーに加わらないし、STP転送 VLAN として目に見えません。 ただしそれらはトランキングとして出て来ます。 

優先順位 フロー制御ステータス

優先順位 フロー制御は FCoE の opertaion のために重大です。 操作上 PFC を持つために QoS 設定はエンドツーエンド一致する必要があります。

インターフェイス基礎ごとの a の状態を確認するため:。 

bdsol-n5548-05# show interface ethernet 1/3 priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================
Ethernet1/3 Auto On (8) 2852 13240218

前の出力はことを PFC 正常に動作している示したものです()および優先順位一時停止(PPP)帯ごとのそれは受け取られ、送信されました。

デバイス全体のビューの場合管理者は提示 int 優先順位フロー コントロール コマンドを入力できます:

bdsol-n5548-05# show int priority-flow-control 
============================================================
Port Mode Oper(VL bmap) RxPPP TxPPP
============================================================

Ethernet1/1 Auto Off 4 0
Ethernet1/2 Auto Off 4 0
Ethernet1/3 Auto On (8) 2852 13240218
Ethernet1/5 Auto On (8) 0 0
Ethernet1/6 Auto On (8) 0 0
(...)

この資料で、イーサネット 1/3、1/5 および 1/6 説明されていたインターフェイスに、有効に なった操作上 PFC があります。

VSAN メンバシップ

対応したによって設定される VFC は権限 VSAN の一部である必要があります。 この例は設定された仮想インターフェイスが正しい VSAN の一部であることを示したものです。

bdsol-n5548-05# show vsan membership 
vsan 1 interfaces:
    fc2/15           

vsan 70 interfaces:
    fc2/16            vfc103            vfc105            vfc106           

FCoE 開始 

FCoE 開始 プロトコルはエンドホストとスイッチの間で複数のステップ始動をリンク通過します。 

プロトコルは FCoE 開始 プロトコルに説明があります。

覚えてが重要であるきちんとそれインターフェイスである何が始動へ、幾つかの異なるアクションはこのダイアグラムに示すように起こる必要があります。 

Enode は FCF はスイッチであるが、エンド ノードです。 

デバイスの 1 つからのステップを確認するために、fcoe_mgr (FCoE マネージャ)ファシリティは使用することができます。 この場合それは vfc 105 です。 

bdsol-n5548-05# show platform software fcoe_mgr info interface vfc 105

vfc105(0x841e4c4), if_index: 0x1e000068, VFC RID vfc105
FSM current state: FCOE_MGR_VFC_ST_PHY_UP
PSS Runtime Config:-
Type: 3
Bound IF: Po105
FCF Priority: 128 (Global)
Disable FKA: 0
PSS Runtime Data:-
IOD: 0x00000000, WWN: 20:68:00:2a:6a:28:68:7f
Created at: Sat Sep 27 22:45:05 2014

FC Admin State: up
Oper State: up, Reason: down
Eth IF Index: Po105
Port Vsan: 70
Port Mode: F port
Config Vsan: 70
Oper Vsan: 70
Solicits on vsan: 70
Isolated Vsan:
FIP Capable ? : TRUE
UP using DCBX ? : FALSE
Peer MAC : 00:c0:dd:22:79:39
PSS VN Port data:-
FC ID 0xA00000 -
vfc index 503316584 vfc name vfc105
vsan id 70
enode_mac 00:c0:dd:22:79:39
vfc wwn 50:0a:09:81:98:fd:66:a5

出力の前に続けられます…

出力は少数の有用な情報が含まれています。 それは現在のステータスを確認しましたり、VFC と portchannel 間の実際のバインディングと VSAN の VFC の実際の状態を示します。 それはダイアグラムでインターフェイスがアップする前に説明されているさまざまな状態間の遷移を示します。 VLAN ディスカバリは実行された、FIP 要請は受け取られ、どの割り当てアップするか VFC 答えられます。

出力の継続….

17) FSM:<vfc105> Transition at 554094 usecs after Sat Sep 27 22:48:06 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_BRING_UP]
Next state: [FSM_ST_NO_CHANGE]

18) FSM:<vfc105> Transition at 685820 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_VLAN_DISCOVERY]
Next state: [FSM_ST_NO_CHANGE]

19) FSM:<vfc105> Transition at 686781 usecs after Sat Sep 27 22:48:07 2014
Previous state: [FCOE_MGR_VFC_ST_PHY_UP]
Triggered event: [FCOE_MGR_VFC_EV_FIP_SOLICITATION]
Next state: [FSM_ST_NO_CHANGE]

Curr state: [FCOE_MGR_VFC_ST_PHY_UP]

既知およびよくある問題

そこにデータセンタ ネットワーキング ソリューション テクニカル アシスタンス センター チームが再発生するのを見る FCoE 設定における幾つかの既知およびよくある問題。

  • Trunk Protocol - Trunk Protocol は稼働する必要があります。
    bdsol-n5548-05# show trunk protocol 

    Trunk Protocol is enabled.
  • NetApp 8.2.2 および Nexus 5500/5600 はそれ NX-OS 7.x ソフトウェアを実行します。 それが資料書かれていた時、存在 するこれら二つのバージョン間の既知 の 問題は Cisco および NetApp によって調査中であり。 NX-OS のバージョン 6.x および 5.x は NetApp 8.2.2 とうまく働きます。

関連情報


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


Document ID: 118811