音声とユニファイド コミュニケーション : Cisco Jabber for Windows

Windows インストールまたはアップグレード障害 トラブルシューティングのための Jabber

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック

概要

この資料に Cisco Jabber for Windows をインストールするか、またはアップグレードするとき耐久性があるレジストリキーによって引き起こされる問題を解決する方法を記述されています。

Manjunath D S および Gangabhavani Sankar Voleti によって貢献される、Cisco TAC エンジニア。

前提条件

要件

次の項目に関する知識があることを推奨しています。

  • Cisco Jabber for Windows
  • Microsoft Windows バージョン 7 オペレーティング システム(32 および 64 ビット)

使用するコンポーネント

この資料は特定のハードウェアかソフトウェア バージョンに制限 されません。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

問題

Cisco Jabber for Windows バージョン 9.6 または 9.7 をインストールするか、またはアップグレードするように試みるとき試みは失敗し、このエラーメッセージを受け取ります:

Error 1714. The older version of Cisco Jabber cannot be removed. Contact your
technical Support team

原因

MSi インストーラ ファイルによってインストールされているプログラムは 1 つという Windows インストーラ値との Uninstall 鍵でエントリが含まれています。 追加/除去 プログラムが遭遇これ機能するとき、キー名を検討し、変えます。 この位置で追加注文された GUID と指名されるそれはキーをそれから捜します:

HKLM > ソフトウェア > Classes > インストーラ > 製品

レジストリキーは破損しているので、削除する必要があります。

解決策

Windows インストーラ ログを集め、ARPPRoduction にレジストリをそのポイント見つけるために『OK』 をクリック して下さい。

クライアントマシンから、> Regedit 『Run』 をクリック し、これらの場所にナビゲート して下さい:

HKLM > ソフトウェア > Classes > インストーラ > 製品 > 6CEE3E513E63CD64A84A65D86E7EDADF

HKLM > ソフトウェア > Classes > インストーラ > 製品 > CA70A39C45D45FE449F78FC06961663

キーを削除し、インストールかアップグレード プロセスを再起動して下さい。 これは問題を解決する必要があります。

: 管理アクセスがコンピュータのレジストリキーにアクセスするために必要となるかもしれません。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


Document ID: 118161