スイッチ : Cisco Nexus 5000 シリーズ スイッチ

UCS ラック サーバの VIC アダプタと Nexus 5500 スイッチ間の FCoE 設定

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック

概要

この資料に Cisco Unified Computing System (UCS)ラック サーバでインストールされる仮想インターフェイス カード(VIC)アダプタと Cisco Nexus 5500 (Nexus 5K)シリーズ スイッチ間のイーサネット(FCoE)接続上の Fibre Channel を設定する方法を記述されています。 2 つのサンプルトポロジーは Cisco ファブリック エクステンダー(FEX)デバイスが含まれ、1 つのサンプルトポロジーは。

Padmanabhan によって貢献される、Cisco TAC エンジニア。

前提条件

要件

次の項目に関する知識があることが推奨されます。

  • Cisco Nexus 5500 シリーズ スイッチ
  • Cisco UCS ラック サーバ- Cisco Integrated Management Controller (CIMC)設定
  • FCoE の基本的な知識

環境で存在 するこの設定:

  • ストレージ エリア ネットワーク(SAN)アレイは Cisco VIC カードで仮想 な ホスト バス アダプタ(vHBAs)に論理的装置番号(LUNs)にアクセスを提供するために設定されます。
  • Cisco Nexus バージョン 5.1(3)N1(1a) または それ 以降は Cisco Nexus 5K スイッチでインストールされています。
  • 必要なライセンスは Nexus 5K スイッチでインストールされています。

制限および互換性に関する情報に関しては各々の特定のハードウェア デバイスのコンフィギュレーション ガイドを参照して下さい。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • VIC 1225 の Cisco UCS C220 M3 サーバ
  • CIMC 1.5.4 ファームウェア バンドル
  • バージョン 6.0(2)N2(1) との Nexus 5548UP
  • FEX モデル- Nexus 2232PP

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

概要

これはコンフィギュレーションプロセスの外観です:

  1. 新しいセットアップに関しては、Nexus 5K スイッチの基本設定を行って下さい。 存在するネットワークにサーバを追加する場合このステップをスキップできます。
  2. UCS サーバの VIC アダプタを設定して下さい。
  3. トポロジーに基づいて Nexus 5K スイッチを設定して下さい。

サーバはこの 3 つのトポロジーの 1 つで展開することができます:

  • トポロジー 1 - Nexus 5K スイッチで設定される仮想ポート チャネル(vPC)および直接 Nexus 5K スイッチに接続される集中型 ネットワーク ネットワーク アダプタ(チャンネル利用不可)ポート
  • トポロジー 2 -ストレート型 モードの Nexus 5K スイッチに接続される FEX ポートに接続される FEX およびチャンネル利用不可
  • トポロジー 3 -拡張 な vPC モードの Nexus 5K スイッチに接続される FEX ポートに接続される FEX およびチャンネル利用不可

資料は各トポロジーの FCoE 接続に設定 例を提供したものです。



このセクションで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

アウトプット インタープリタ ツール登録ユーザ専用)は、特定の show コマンドをサポートしています。 show コマンド出力の分析を表示するには、アウトプット インタープリタ ツールを使用してください。

ステップ 1: 新しいセットアップを設定して下さい

この資料が VIC アダプタの FCoE 設定に焦点を合わせ、Nexus 5K は切り替えるのに、また vPC のおよび完璧さのための FCoE 機能の必須基本設定が含まれています。

この例のトポロジーは 2 つの SAN ファブリックとして仮想 な ストレージ エリア ネットワーク(VSAN) 100 および VSAN 200 を使用します。 これらの VSAN は Nexus 5K スイッチの A 側および B サイドで作成され、FCoE VLAN 100 および 200 に、それぞれマッピング されます。

新しいセットアップに関しては Nexus 5K スイッチの基本設定を行う方法を、このプロシージャは記述します:

  1. Nexus の要件(リンク層 ディスカバリプロトコル[LLDP]、Link Aggregation Control Protocol [LACP]、FCoE、FEX、vPC) 5K 切り替えます有効に して下さい。 このステップの例については要件 設定を参照して下さい。
  2. 基本的な vPC 設定を完了して下さい:
    1. vPC ドメインを作成して下さい。
    2. vPC ピアキープアライブ リンクを作成して下さい。
    3. vPC ピア リンクを設定して下さい。 ステップを実行する方法 1-3 および両方の Nexus 5K スイッチの vPC を有効に する方法の例については基本的な vPC 設定を参照して下さい。
    4. vPC を作成するか、またはポート チャネルを再使用して下さい。
    5. vPC を確認して下さい。
  3. VSAN を設定して下さい。 このステップの例については VSAN 設定を参照して下さい。

: 存在するネットワークにサーバを追加する場合これらのステップをスキップできます; ステップ 2 に進んで下さい: UCS サーバおよび VIC アダプタを設定して下さい

要件 設定

5548-switch# configure terminal
5548-switch(config)# feature lldp
5548-switch(config)# feature lacp
5548-switch(config)# feature fcoe
5548-switch(config)# feature fex
5548-switch(config)# feature vpc
5548-switch(config)# end

基本的な vPC 設定

5548-switch# configure terminal
5548-switch(config)# vpc domain 150
5548-switch (config-vpc-domain)# peer-keepalive destination <peer-switch-ip>
source <source-ip> vrf management
5548-switch(config-vpc-domain)# interface port-channel 150
5548-switch(config-if)# switchport mode trunk
5548-switch(config-if)# vpc peer-link
5548-switch(config-if)# no shut

VSAN 設定

5548-switch-A # configure terminal
5548-switch-A(config)# vsan database
5548-switch-A(config-vsan-db)#vsan 100
5548-switch-A(config)#exit

5548-switch-A(config)#vlan 100
5548-switch-A(config-vlan)#fcoe vsan 100

5548-switch-B # configure terminal
5548-switch-B(config)#vsan database
5548-switch-B(config-vsan-db)#vsan 200
5548-switch-B(config)#exit

5548-switch-B(config)#vlan 200
5548-switch-B(config-vlan)#fcoe vsan 200

ステップ 2: UCS サーバおよび VIC アダプタを設定して下さい

UCS サーバの VIC アダプタを設定して下さい。 このプロシージャは Cisco すべての VIC (P81E か VIC 1225 または VIC 1225T)アダプタにこの設定を適用する方法を記述します:

  1. 最新バージョンにサーバハードウェア コンポーネントのファームウェアをアップデートするためにホスト更新ユーティリティを使用して下さい。 VIC ファームウェアをアップデートすることを忘れないでいて下さい。
  2. デフォルトで、VIC アダプタは古典的なイーサネット(CE)モードで動作し、2 人のバーチャルネットワーク インターフェイス コントローラ(vNICs)および 2 つの vHBAs で設定されます。 これらの vNICs のそれぞれおよび vHBAs はアップリンク DCE 物理インターフェイスにピンで止められます; すなわち、DCE ポート 0 をアップリンクするために fc0 はピンで止められアダプタの DCE ポート 1 をアップリンクするために fc1 はピンで止められます:

    117280-config-fcoe-01.png
  3. サーバの電源は、VIC アダプタ 詳細がコンポーネント セクションで読み込まれることに注意し。
  4. vHBAs タブをクリックし、vHBA インターフェイスを選択して下さい(fc0 か fc1)。
  5. 『Properties』 をクリック し、そして VIC アダプタの FCoE プロパティを設定して下さい。 デフォルトVLAN テキスト フィールドの FCoE VLAN ID を定義することを忘れないでいて下さい:

    117280-config-fcoe-02.png

    SAN から起動し、FC SAN ブート チェックボックスをチェックし、ブート 表にターゲット WWPN を追加することを計画すれば:

    117280-config-fcoe-03.png
  6. 実施されるためにコンフィギュレーション変更のためのサーバをリブートして下さい。

ステップ 3: 異なるトポロジーのための Nexus 5K スイッチを設定して下さい

サーバは 3 つのトポロジーの 1 つで展開することができます。 このセクションはトポロジーに基づいて Nexus 5K スイッチを設定する方法を記述します。

すべての 3 つのトポロジーのための一般的 な 設定ガイドラインは次のとおりです:

  1. 仮想ファイバ チャネル(VFC)インターフェイスはポート チャネルのメンバーのポート(物理的 な イーサネットインターフェイス)に結合 されます。
  2. スイッチポートはトランク モードにあり、FCoE VLAN はネイティブでない VLAN で設定されます。
  3. スイッチポートのスパニングツリー型は設定されます従ってそれらはエッジ トランクとしてサーバに接続します。

この資料はファブリック A に設定 例を提供したものです; ファブリック B.のための他のスイッチの同じような設定を行う必要があります。

トポロジー 1: 直接 Nexus 5K スイッチに接続されるチャンネル利用不可 ポート

概要

このシナリオでは、Nexus 5K スイッチは vPC にあり、サーバ チャンネル利用不可 ポートは両方の Nexus 5K スイッチに直接接続されます。 このプロシージャはこのトポロジーのための設定を説明します:

  1. 新しいポートチャンネルインターフェイスにイーサネットインターフェイスを関連付けて下さい。
  2. タグ付けされるポート チャネルをトランクで FCoE VLAN で設定し vPC ID とポート チャネルを関連付けて下さい。
  3. VFC インターフェイスを作成し、port-channel メンバー(イーサネットインターフェイス)に結合 して下さい。
  4. 対応する VSAN ID に VFC インターフェイスを関連付けて下さい。 ステップの例については Nexus 5K スイッチの側の設定 例を 1-4 参照して下さい。
  5. Nexus 5K スイッチの B サイドを設定するためにステップを 1-4 繰り返して下さい。
  6. 設定を確認します。

117280-config-fcoe-04.png

Nexus 5K スイッチの側の設定 例

N5548UP-A(config)# int eth 1/1
N5548UP-A(config-if)# channel-group 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit
N5548UP-A# configure terminal
N5548UP-A(config)# interface port-channel 1
N5548UP-A(config-if)# switchport mode trunk
N5548UP-A(config-if)# switchport trunk native vlan 10
N5548UP-A(config-if)# switchport trunk allowed vlan 10,100
N5548UP-A(config-if)# spanning-tree port type edge trunk
N5548UP-A(config-if)# vpc 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit
N5548UP-A(config)# int vfc 1
N5548UP-A(config-if)# bind interface ethernet 1/1
N5548UP-A(config-if)# switchport trunk allowed vsan 100
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exitN5548UP-A(config)# vsan database
N5548UP-A(config-vsan-db)# vsan 100 interface vfc 1
N5548UP-A(config-vsan-db)# end

確認

N5548UP-A# show run int port-channel 1 membership

interface port-channel 1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
speed 10000
vpc 1
interface Ethernet1/1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
channel-group 1

N5548UP-A# show run int vfc 1
interface vfc1
bind interface Ethernet1/1
switchport trunk allowed vsan 100
no shutdown

トポロジー 2: ストレート型 モードの Nexus 5K スイッチに接続される FEX および FEX ポートに接続されるチャンネル利用不可

概要

このシナリオでは、FEX はストレート型 モードの Nexus 5K スイッチに接続され、チャンネル利用不可は FEX ポートに接続されます。 このプロシージャはこのトポロジーのための設定を説明します:

ストレート型 FEX 設定:

  1. FEX ID を割り当てて下さい。
  2. 新しいポートチャンネルインターフェイス ID が付いているイーサネットインターフェイスを関連付け、FEX ファブリック パラメータで新しいポート チャネルを設定して下さい。 ステップの例については設定 例を 1-2 参照して下さい。

    vPC 設定をホストして下さい:

  3. 新しいポートチャンネルインターフェイス ID が付いている FEX ホスト インターフェイス(HIF)を関連付け、port-channel パラメータを設定して下さい。
  4. vPC インターフェイスに HIF ポート チャネルを関連付けて下さい。
  5. VFC インターフェイスを作成し、ホストポート チャネルのメンバー(イーサネット)ポートに結合 して下さい。 ステップの例についてはホスト vPC 設定を 3-5 参照して下さい。
  6. 設定を確認します。

ステップを Nexus 5K スイッチの B サイドの 1-4 繰り返し、HIF ポート チャネルの下で同じ vPC インターフェイス番号を使用して下さい。

117280-config-fcoe-05.png

設定例

N5548UP-A# configure terminal 
N5548UP-A(config)# fex 101
N5548UP-A(config-fex)# exit

N5548UP-A(config)# interface ethernet 1/5 - 6
N5548UP-A(config-if-range)# channel-group 210
N5548UP-A(config-if-range)#no shut
N5548UP-A(config-if-range)# exit

N5548UP-A(config)# interface port-channel 210
N5548UP-A(config-if)# switchport mode fex-fabric
N5548UP-A(config-if)# fex associate 101
N5548UP-A(config-if)#no shut
N5548UP-A(config-if)# exit

ホスト vPC 設定

<---Create HIF port-channel-->

N5548UP-A(config-if)# interface ethernet 101/1/1
N5548UP-A(config-if)# channel-group 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

<---Configure port-channel parameters-->

N5548UP-A(config)# interface port-channel 1
N5548UP-A(config-if)#switchport mode trunk
N5548UP-A(config-if)# switchport trunk native vlan 10
N5548UP-A(config-if)# switchport trunk allowed vlan 10,100
N5548UP-A(config-if)# spanning-tree port type edge trunk
N5548UP-A(config-if)# vpc 10
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

<---Create vfc interfvace and bind to port-channel (Ethernet interface)-->

N5548UP-A(config)# int vfc 1
N5548UP-A(config-if)# bind interface ethernet 101/1/1
N5548UP-A(config-if)# switchport trunk allowed vsan 100
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

<---Associate vfc interface to corresponding VSAN ID-->

N5548UP-A(config)# vsan database
N5548UP-A(config-vsan-db)# vsan 100 interface vfc 1
N5548UP-A(config-vsan-db)# end

確認

N5548UP-A# show run int port-channel 210 membership

interface port-channel210
switchport mode fex-fabric
fex associate 101

interface Ethernet1/5
switchport mode fex-fabric
fex associate 101
channel-group 210

interface Ethernet1/6
switchport mode fex-fabric
fex associate 101
channel-group 210

N5548UP-A# show int fex
Fabric Fabric Fex FEX
Fex Port Port State Uplink Model Serial
---------------------------------------------------------------
101 Eth1/5 Active 1 N2K-C2232PP-10GE SSI142602QN
101 Eth1/6 Active 2 N2K-C2232PP-10GE SSI142602QN

N5548UP-A# show run int port-channel 1 membership

interface port-channel 1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
speed 10000
vpc 10

interface Ethernet101/1/1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
channel-group 1

N5548UP-A# show run int vfc 1
interface vfc1
bind interface Ethernet101/1/1
switchport trunk allowed vsan 100
no shutdown

トポロジー 3: 拡張 な vPC モードの Nexus 5K スイッチに接続される FEX および FEX ポートに接続されるチャンネル利用不可

概要

このシナリオでは、FEX は拡張 な vPC モードの Nexus 5K スイッチに接続され、チャンネル利用不可は FEX ポートに接続されます。

SAN ファブリック A トラフィック(FCoE VLAN 100)は Nexus 5K スイッチの FEX 101/A 側と関連付けられます。 SAN ファブリック B トラフィック(FCoE VLAN は Nexus 5K スイッチの FEX 102/B サイドと 200)関連付けられます。

2 メンバー ホストポート チャネルに関しては、両方の Nexus 5K スイッチの両方の FEX デバイスの HIF ポートを設定して下さい; すなわち、4 つの HIF ポートコンフィギュレーションの合計が必要となります。

このプロシージャはこのトポロジーのための設定を説明します:

アクティブ-アクティブ FEX 設定:

  1. FEX ID を割り当てて下さい。
  2. SAN ファブリック分離を有効に するために各 Nexus 5K スイッチの単一 FEX の下で「fcoe」キーワードを追加して下さい。
  3. FEX ファブリック ポート チャネルを作成して下さい。
  4. 同じ Nexus 5K スイッチの他の FEX のためのステップ 1 および 3 を繰り返して下さい。
  5. ステップを Nexus 5K スイッチの B サイドの 1-4 繰り返して下さい。 例については Nexus 5K スイッチの B サイドの FEX 102 のアクティブ-アクティブ FEX 設定および FCoE キーワードを参照して下さい。

    vPC 設定をホストして下さい:

  6. ポートチャンネルインターフェイスを作成し、必要な VLAN を設定して下さい。
  7. 両方の HIF ポート(チャンネル利用不可に接続される FEX インターフェイス)を FEXs 設定し、FCoE VLAN およびイーサネットVLAN を許可し、そしてステップ 6.で作成されるホスト port-channel ID と HIF ポートを対応づけて下さい。
  8. VFC インターフェイスを作成し、ホストポート チャネルのメンバー(イーサネット)ポートに結合 して下さい。
  9. ステップを Nexus 5K スイッチの B サイドの 6-8 繰り返し、同じホスト ポートチャンネルインターフェイス ID を使用して下さい。 例についてはホスト vPC 設定を参照して下さい。

    VFC インターフェイスコンフィギュレーション:

  10. VC インターフェイスを作成し、port-channel メンバー(HIF)ポートに結合 して下さい。
  11. 適切な VSAN に VFC インターフェイスを割り当てて下さい。
  12. ステップを Nexus 5K スイッチの B サイドの 10-11 繰り返して下さい。 例については VFC 設定を参照して下さい。
  13. 設定を確認します。

117280-config-fcoe-06.png

アクティブ-アクティブ FEX 設定

N5548UP-A# configure terminal 
N5548UP-A(config)# fex 101
N5548UP-A(config-fex)# fcoe
N5548UP-A(config-fex)# exit

N5548UP-A(config)# interface ethernet 1/3 - 4
N5548UP-A(config-if-range)# channel-group 201
N5548UP-A(config-if-range)#no shut
N5548UP-A(config-if-range)# exit
N5548UP-A(config)# interface port-channel 201
N5548UP-A(config-if)# switchport mode fex-fabric
N5548UP-A(config-if)# fex associate 101
N5548UP-A(config-if)# vpc 201
N5548UP-A(config-if)#no shut
N5548UP-A(config-if)# exit

N5548UP-A# configure terminal
N5548UP-A(config)# fex 102
N5548UP-A(config-fex)# exit

N5548UP-A(config)# interface ethernet 1/5 - 6
N5548UP-A(config-if-range)# channel-group 202
N5548UP-A(config-if-range)#no shut
N5548UP-A(config-if-range)# exit

N5548UP-A(config)# interface port-channel 202
N5548UP-A(config-if)# switchport mode fex-fabric
N5548UP-A(config-if)# fex associate 102
N5548UP-A(config-if)# vpc 202
N5548UP-A(config-if)#no shut
N5548UP-A(config-if)# exit

Nexus 5K スイッチの B サイドの FEX 102 の FCoE キーワード

N5548UP-B# configure terminal 
N5548UP-B(config)# fex 102
N5548UP-B(config-fex)# fcoe
N5548UP-B(config-fex)# exit

ホスト vPC 設定

N5548UP-A(config-if)# interface ethernet 101/1/1
N5548UP-A(config-if)# channel-group 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

N5548UP-A(config)# interface ethernet 102/1/1
N5548UP-A(config-if)# channel-group 1
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

N5548UP-A(config)# interface port-channel 1
N5548UP-A(config-if)#switchport mode trunk
N5548UP-A(config-if)# switchport trunk native vlan 10
N5548UP-A(config-if)# switchport trunk allowed vlan 10,100
N5548UP-A(config-if)# spanning-tree port type edge trunk
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

VFC 設定

<---Create vfc interface and bind to port-channel member (ethernet interface)-->

N5548UP-A(config)# int vfc 1
N5548UP-A(config-if)# bind interface ethernet 101/1/1
N5548UP-A(config-if)# switchport trunk allowed vsan 100
N5548UP-A(config-if)# no shut
N5548UP-A(config-if)# exit

<---Associate vfc interface to corresponding VSAN ID-->

N5548UP-A(config)# vsan database
N5548UP-A(config-vsan-db)# vsan 100 interface vfc 1
N5548UP-A(config-vsan-db)# end

確認

N5548UP-A# show fex
FEX FEX FEX FEX
Number Description State Model Serial
------------------------------------------------------------------------
101 FEX0101 Online N2K-C2232PP-10GE SSI142602QN
102 FEX0102 Online N2K-C2232PP-10GE SSI14260EVV

N5548UP-A# show interface fex
Fabric Fabric Fex FEX
Fex Port Port State Uplink Model Serial
---------------------------------------------------------------
101 Eth1/3 Active 2 N2K-C2232PP-10GE SSI142602QN
102 Eth1/4 Active 1 N2K-C2232PP-10GE SSI14260EVV

N5548UP-A# show fex 101 detail
FEX: 101 Description: FEX0101 state: Online
FEX version: 6.0(2)N2(1) [Switch version: 6.0(2)N2(1)]
FEX Interim version: 6.0(2)N2(1)
Switch Interim version: 6.0(2)N2(1)
Extender Serial: SSI142602QN
FCoE Admin: true
FCoE Oper: true
FCoE FEX AA Configured: true

N5548UP-A# show run interface port-channel 1 membership

interface port-channel1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
speed 10000

interface Ethernet102/1/1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
channel-group 1

interface Ethernet101/1/1
switchport mode trunk
switchport trunk native vlan 10
switchport trunk allowed vlan 10,100
spanning-tree port type edge trunk
channel-group 1

N5548UP-A# show int vfc 1
vfc1 is trunking
Bound interface is Ethernet101/1/1
Port WWN is 20:00:54:7f:ee:e1:6a:bf
Admin port mode is F, trunk mode is on
Port mode is TF
Port vsan is 100
Trunk vsans (admin allowed and active) (100)
Trunk vsans (up) (100)
Trunk vsans (isolated) ()
Trunk vsans (initializing) ()

N5548UP-A# show run int port-channel 201 membership

interface port-channel201
switchport mode fex-fabric
fex associate 101
vpc 201

interface Ethernet1/3
switchport mode fex-fabric
fex associate 101
channel-group 201

interface Ethernet1/4
switchport mode fex-fabric
fex associate 101
channel-group 201

N5548UP-A# show run int port-channel 202 membership

interface port-channel202
switchport mode fex-fabric
fex associate 102
vpc 202

interface Ethernet1/5
switchport mode fex-fabric
fex associate 102
channel-group 202

interface Ethernet1/6
switchport mode fex-fabric
fex associate 102
channel-group 202

サーバ ブートシーケンスからのこのスクリーン ショットは VIC ファームウェアが正常に LUN を検出する、ブート 表をアップデートすると同時にスイッチ設定を検証します:

117280-config-fcoe-07.png

確認

確認 手順は設定例の内で含まれています。

トラブルシューティング

このセクションでは、設定のトラブルシューティングに役立つ情報を提供します。

VFC がアップしたかどうか確認するためにこれらのチェックを行って下さい:

  1. ケーブルが vHBA にマッピング される アダプタ ポートの間で正しく接続されること、そして Nexus 5K スイッチポートに必要な VSAN があることを確認して下さい。
  2. インターフェイスが管理上のシャットダウン状態にならないことを確かめて下さい。
  3. FCoE VLAN が VFC によって区切られるイーサネットインターフェイスで設定されることを確認して下さい。

設定を確認するためにこれらのコマンドを使用して下さい:

  • show run fcoe
  • vsan を示して下さい
  • show vlan fcoe
  • show interface vfc ID
  • vpc を示して下さい
  • show flogi database

関連情報


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


Document ID: 117280