クラウドおよびシステム管理 : Cisco Configuration Professional(CCP)

Cisco Configuration Professional を使用した基本的なルータ設定

2014 年 4 月 2 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2013 年 12 月 14 日) | フィードバック

内容

      要件
      表記法
      NAT 設定
      その他の設定
      CLI 設定

概要

このドキュメントでは、Cisco Configuration Professional(Cisco CP)を使用して、ルータの基本的な設定を行う方法について説明します。ルータの基本設定には、IP アドレス、デフォルト ルーティング、スタティック ルーティングとダイナミック ルーティング、スタティック NAT とダイナミック NAT、ホスト名、バナー、シークレット パスワード、ユーザ アカウント、およびその他のオプションの設定が含まれます。Cisco CP では、使いやすい Web ベースの管理インターフェイスを使用して、Small Office Home Office(SOHO)、Branch Office(BO; 営業所)、支店、中央サイト、本社など、複数のネットワーク環境内のルータを設定できます。

Cisco Configuration Professional の詳細は、『Cisco Configuration Professional クイック スタート ガイド』を参照してください。

前提条件

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco IOS® ソフトウェア リリース 12.4(9) が稼働する Cisco 2811 ルータ

  • Cisco CP バージョン 2.5

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

Cisco Configuration Professional のインストール

CCP をインストールするには、次の手順を実行します。

  1. Cisco CP V2.5 を Cisco Software Center登録ユーザ専用)からダウンロードし、ローカル PC にインストールします。

    Cisco CP の最新バージョンは、CCP Web サイトにあります。

  2. ローカル PC で [Start] > [Programs] > [Cisco Configuration Professional] の順に選択して Cisco CP を起動し、設定するルータを含む [Community] を選択します。

    basic-router-config-ccp-42.gif

    basic-router-config-ccp-43.gif

  3. 設定するデバイスを見つけるには、ルータを強調表示して [Discover] ボタンをクリックします。

    basic-router-config-ccp-44.gif

注:CCPv2.5 と互換性がある Cisco ルータ モデルおよび IOS のリリースの詳細は、「互換性のある Cisco IOS リリース」セクションを参照してください。

注:CCPv2.5 が稼働する PC の要件の詳細は、「システム要件」セクションを参照してください。

Cisco CP を実行するためのルータの設定

Cisco ルータで Cisco CP を稼働させるには、次の設定手順を実行します。

  1. Telnet、SSH、またはコンソールを使用してルータに接続します。

    次のコマンドを使用して、グローバル設定モードに入ります。

    Router(config)#enable
    Router(config)#
  2. HTTP および HTTPS が有効で、標準外のポート番号を使用するように設定されている場合は、この手順をスキップして、そのまま設定済みのポート番号を使用してください。

    次の Cisco IOS ソフトウェア コマンドを使用して、ルータの HTTP または HTTPS サーバを有効にします。

    Router(config)# ip http server
    Router(config)# ip http secure-server
    Router(config)# ip http authentication local
    
  3. 権限レベル 15 を持つユーザを作成します。

    Router(config)# username <username> privilege 15 password 0 <password>
    
    

    注:<username> および <password> の部分は、設定するユーザ名とパスワードに置き換えます。自分のユーザ パスワードやイネーブル パスワードと同じものを使用しないようにしてください。

  4. SSH および Telnet にローカル ログインおよび権限レベル 15 を設定します。

    Router(config)# line vty 0 4
    Router(config-line)# privilege level 15
    Router(config-line)# login local
    Router(config-line)# transport input telnet
    Router(config-line)# transport input telnet ssh
    Router(config-line)# exit
    
  5. (任意)ローカル ロギングをイネーブルにして、ログ モニタリング機能をサポートします。

    Router(config)# logging buffered 51200 warning
    

要件

このドキュメントでは、Cisco ルータが完全に動作しており、Cisco CP で設定変更できるように設定されていることを想定しています。

Cisco CP の使用を開始する方法については、『Cisco Configuration Professional 入門』を参照してください。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

このセクションでは、ネットワーク内にあるルータの基本的な設定を行うための情報を提供します。

注:このセクションで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/111999/basic-router-config-ccp-01.gif

注:この設定で使用している IP アドレス スキームは、インターネット上で正式にルーティング可能なものではありません。これらは、ラボ環境で使用された RFC 1918 leavingcisco.com のアドレスです。

インターフェイス設定

Cisco ルータのインターフェイスを設定するには、次の手順を実行します。

  1. [Home] をクリックして、Cisco CP ホームページに移動します。

    Cisco CP ホームページでは、ルータのハードウェアやソフトウェア、機能の可用性、および設定の要約などの情報が提供されています。

    /image/gif/paws/111999/basic-router-config-ccp-02.gif

  2. [Configure] > [Interface Management] > [Interfaces and Connections] > [Create Connection] の順に選択して、インターフェイスの WAN 接続を設定します。

    たとえば FastEthernet 0/1 の場合、[Ethernet] オプションを選択して [Create New Connection] をクリックします。

    注:イーサネット などの他のタイプのインターフェイスの場合、それぞれのインターフェイス タイプを選択し、[Create New Connection] をクリックして次に進みます。

    /image/gif/paws/111999/basic-router-config-ccp-03-1.gif

    basic-router-config-ccp-03-2.gif

  3. 選択したインターフェイスが表示されたら、[Next] をクリックして次に進みます。

    /image/gif/paws/111999/basic-router-config-ccp-04.gif

  4. 使用可能なインターフェイス オプションから(目的の)[FastEthernet 0/1] を選択し、[Next] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-05.gif

  5. インターフェイスの固定 IP アドレスと対応するサブネット マスクを指定して、[Next] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-06.gif

  6. ISP から提供されるネクストホップ IP アドレス(ネットワーク ダイアグラムでは、172.16.1.2)などのオプション パラメータを使用してデフォルト ルーティングを設定し、[Next] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-07.gif

    次のウィンドウが表示され、ユーザが行った設定の要約が表示されます。[Finish] をクリックします。

    注:[Test the connectivity after configuring] の横にあるチェックボックスにチェックマークを入れると、設定の接続をチェックできます。これは、使用可能なオプションの機能です。

    /image/gif/paws/111999/basic-router-config-ccp-08.gif

    次のウィンドウが表示され、ルータへのコマンド転送状況が表示されます。非互換コマンドや非サポート機能によりコマンド転送が失敗した場合は、エラーが表示されます。

    /image/gif/paws/111999/basic-router-config-ccp-09.gif

  7. [Configure] > [Interface Management] > [Interfaces and Connections] > [Edit Interfaces/Connections] の順に選択して、各種のインターフェイスを追加/編集/削除します。

    /image/gif/paws/111999/basic-router-config-ccp-10-1.gif

    basic-router-config-ccp-10-2.gif

    インターフェイスの設定を編集または変更するには、変更するインターフェイスを強調表示して [Edit] をクリックします。ここでは既存の固定 IP アドレスを変更できます。

    basic-router-config-ccp-11.gif

NAT 設定

ダイナミックNAT の設定

Cisco ルータでダイナミック NAT を設定するには、次の手順を実行します。

  1. [Configure] > [Router] > [NAT] > [Basic NAT] の順に選択し、[Launch the selected task] をクリックして、基本的な NAT 設定を行います。

    /image/gif/paws/111999/basic-router-config-ccp-12.gif

  2. [Next] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-13.gif

  3. インターネットまたは ISP に接続するインターフェイスを選択し、インターネット アクセスで共有する IP アドレス範囲を選択します。この情報を選択したら、次のように [Next] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-14.gif

  4. 次のウィンドウが表示され、ユーザが行った設定の要約が表示されます。[Finish] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-15.gif

  5. Edit NAT Configuration ウィンドウが表示され、設定されたダイナミック NAT 設定と、オーバーロード変換(PAT)された変換後の IP アドレスが表示されます。ダイナミック NAT にアドレス プールを設定する場合は、[Address Pool] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-16.gif

  6. [Add] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-17.gif

    ここでは、プール名、IP アドレス範囲、ネットマスクなどの情報を指定します。プール内のほとんどのアドレスが割り当てられ、IP アドレス プールをほぼ使い果たしてしまうことがあります。このような場合には、PAT を使用して 1 つの IP アドレスで複数の IP アドレス要求に対応することができます。アドレス プールが枯渇しそうになったときにルータで PAT が使用されるようにするには、[Port Address Translation (PAT)] にチェックマークを入れます。[OK] をクリックします。

    basic-router-config-ccp-18.gif

  7. [Add] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-19.gif

  8. [Edit] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-20.gif

  9. [Type] フィールドで [Address Pool] を選択し、[Address Pool] に「pool」という名前を入力して、[OK] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-21.gif

  10. 次のウィンドウが表示され、アドレス プールを使用したダイナミック NAT の設定が表示されます。[Designate NAT Interfaces] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-22.gif

    次のウィンドウを使用して、NAT 変換で使用する内部インターフェイスと外部インターフェイスを指定します。NAT では変換ルールを解釈する際に、内部と外部の指定を参照します。これは、変換が内部から外部、外部から内部の両方向で行われるためです。

    指定すると、すべての NAT 変換ルールでこれらのインターフェイスが使用されます。指定したインターフェイスは、メインの NAT ウィンドウの変換ルール リストの上部に表示されます。

    basic-router-config-ccp-23.gif

スタティック NAT の設定

Cisco ルータでスタティック NAT を設定するには、次の手順を実行します。

  1. [Configure] > [Router] > [NAT] > [Edit NAT Configuration] の順に選択して [Add] をクリックし、スタティック NAT を設定します。

    /image/gif/paws/111999/basic-router-config-ccp-24.gif

  2. [Direction] を [From inside to outside] または [From outside to inside] から選択し、変換する内部 IP アドレスを [Translate from Interface] の下に指定します。[Translate to Interface] エリアで、[Type] を選択します。

    • 変換元のアドレスを [IP Address] フィールドで指定した IP アドレスに変換する場合は、[IP Address] を選択します。

    • 変換元のアドレスで、ルータのインターフェイスのアドレスが使用されるようにするには、[Interface] を選択します。変換元のアドレスが、[Interface] フィールドで指定したインターフェイスに割り当てられている IP アドレスに変換されます。

    変換に内部デバイスのポート情報を含めるには、[Redirect Port] にチェックマークを入れます。これにより、各デバイスに指定されたポートが同一でない限り、複数のデバイスで 1 つのパブリック IP アドレスを使用できるようになります。この変換先アドレスの各ポート マッピングについて、エントリを作成する必要があります。TCP ポート番号の場合は [TCP]、UDP ポート番号の場合は [UDP] をクリックします。Original Port フィールドに、内部デバイスのポート番号を入力します。Translated Port フィールドに、ルータがこの変換で使用するポート番号を入力します。「インターネットから内部デバイスにアクセスできるようにする場合」セクション(『ネットワーク アドレス変換の設定:スタートアップ ガイド』)を参照してください。

    /image/gif/paws/111999/basic-router-config-ccp-25.gif

    次のウィンドウに、ポート リダイレクトを有効にしたスタティック NAT の設定が表示されます。

    basic-router-config-ccp-26.gif

ルーティング設定

スタティック ルーティングの設定

Cisco ルータでスタティック ルーティングを設定するには、次の手順を実行します。

  1. [Configure] > [Router] > [Static and Dynamic Routing] の順に選択して [Add] をクリックし、スタティック ルーティングを設定します。

    /image/gif/paws/111999/basic-router-config-ccp-27.gif

  2. 宛先ネットワーク アドレスとマスクを入力し、発信インターフェイスまたはネクストホップ IP アドレスのいずれかを選択します。

    /image/gif/paws/111999/basic-router-config-ccp-28.gif

    次のウィンドウに、10.1.1.0 ネットワークへのスタティック ルートが表示されています。ネクストホップ IP アドレスは 172.16.1.2 です。

    /image/gif/paws/111999/basic-router-config-ccp-29.gif

ダイナミック ルーティングの設定

Cisco ルータでダイナミック ルーティングを設定するには、次の手順を実行します。

  1. [Configure] > [Router] > [Static and Dynamic Routing] の順に選択します。

  2. [RIP] を選択し、[Edit] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-30.gif

  3. [Enable RIP] にチェックマークを入れて RIP のバージョンを選択し、[Add] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-31.gif

  4. アドバタイズするネットワーク アドレスを指定します。

    /image/gif/paws/111999/basic-router-config-ccp-32.gif

  5. [OK] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-33.gif

  6. [Deliver] をクリックして、コマンドをルータに転送します。

    /image/gif/paws/111999/basic-router-config-ccp-34.gif

    次のウィンドウに、ダイナミック RIP ルーティングの設定が表示されます。

    basic-router-config-ccp-35-1.gif

    basic-router-config-ccp-35-2.gif

その他の設定

Cisco ルータでその他の基本的な設定を行うには、次の手順を実行します。

  1. ルータの [Hostname]、[Domain Name]、[Banner]、[Enable Secret Password] の各プロパティを変更する場合、[Configure] > [Router] > [Router Options] の順に選択して [Edit] をクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-36.gif

  2. [Configure] > [Router Access] > [User Accounts/View] の順に選択し、ルータに対するユーザ アカウントの追加/編集/削除を行います。

    /image/gif/paws/111999/basic-router-config-ccp-37-1.gif

    basic-router-config-ccp-37-2.gif

  3. [Configure] > [Utilities] > [Save Running Config to PC] の順に選択し、ルータの NVRAM および PC に設定を保存し、現在の設定をデフォルト(工場出荷時)設定にリセットします。

    注:CCP を使用して、コンピュータに保存されている設定ファイルをルータに復元したり、ルータの設定ファイルをコンピュータにバックアップするには、Configuration Editor にアクセスして [I agree] をクリックします。[Configure] ウィンドウで [Import configuration from PC] を選択し、[replace running configuration] ボタンをクリックします。

    /image/gif/paws/111999/basic-router-config-ccp-38.gif

CLI 設定

ルータの設定
Router#show run
Building configuration...

Current configuration : 2525 bytes

!

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption

!

hostname Router

!

boot-start-marker
boot-end-marker

!

no logging buffered
enable password cisco

!

no aaa new-model

!

resource policy

!
!
!

ip cef

!
!
!


!--- RSA certificate generated after you enable the 
!--- ip http secure-server command.

crypto pki trustpoint TP-self-signed-2401602417
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2401602417
 revocation-check none
 rsakeypair TP-self-signed-2401602417

crypto pki certificate chain TP-self-signed-2401602417
 certificate self-signed 01
  30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 32343031 36303234 3137301E 170D3130 30353139 30393031 
  31315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34303136 
  30323431 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
  8100CD35 A3A6E322 9B6005DA A0FF26C2 8A0DC5AF 27B38F3B DBF2BF58 D8F2655D 
  31115681 EC8BC750 03FE3A25 0F79DC74 3A839496 CB9486F1 A1F5BF43 D92BA7AF 
  3C72A57B D8D37799 50493588 A5A18F7F 27955AB0 AC36B560 3BE9F648 A4F6F41F 
  B9E9C5E6 F9570DEB 5555FDED 9593BD00 5ABB30CD D3B9BDFA F570F987 651652CE 
  3D310203 010001A3 70306E30 0F060355 1D130101 FF040530 030101FF 301B0603 
  551D1104 14301282 10526F75 7465722E 70616D6D 692E636F 6D301F06 03551D23 
  04183016 80146A0A C2100122 EFDA58AB C319820D 98256622 52C5301D 0603551D 
  0E041604 146A0AC2 100122EF DA58ABC3 19820D98 25662252 C5300D06 092A8648 
  86F70D01 01040500 03818100 83B0EC8C 6916178F 587E15D6 5485A043 E7BB258D 
  0C9A63F2 DA18793D CACC026E BC0B9B33 F8A27B34 5BD7DD7F FCECA34F 04662AEC 
  07FD7677 A90A8D1C 49042963 C2562FEC 4EFFF17C 360BF88A FEDC7CAA AE308F6C 
  A5756C4A F574F5F3 39CE14AE BAAEC655 D5920DD0 DA76E296 B246E36E 16CFBC5A 
  00974370 170BBDAD C1594013
  	quit



!
! 
!
!
!
!
!
!
!--- Create a user account named  ccpccp with all privileges.

username ccpccp privilege 15 password 0 cisco123
archive
 log config
  hidekeys


!
!
!
!
!
!
!--- The LAN interface configured with a private IP address.

interface FastEthernet0/0
 description $ETH-LAN$
 ip address 192.168.1.1 255.255.255.0
 

!--- Designate that traffic that originates from behind  
!--- the interface is subject to Network Address Translation (NAT).

 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto


!
!--- This is the LAN interface configured with a routable (public) IP address.

interface FastEthernet0/1
 description $ETH-WAN$
 ip address 172.16.1.1 255.255.255.0
 
!--- Designate that this interface is the  
!--- destination for traffic that has undergone NAT.
 
ip nat outside
 ip virtual-reassembly
duplex auto
 speed auto


!
!
!--- RIP version 2 routing is enabled. 

router rip
 version 2
 network 192.168.1.0
 no auto-summary

!--- This is where the commands to enable HTTP and HTTPS are configured.

ip http server
ip http authentication local
ip http secure-server


!
!--- This configuration is for dynamic NAT.
!



!--- Define a pool of outside IP addresses for NAT.

ip nat pool pool 10.10.10.1 10.10.10.100 netmask 255.255.255.0

!--- In order to enable NAT of the inside source address,
!--- specify that traffic from hosts that match access list 1
!--- are NATed to the address pool named pool1.

ip nat inside source list 1 pool pool1


!
!--- Access list 1 permits only 122.168.1.0 network to be NATed.

access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255


!
!--- This configuration is for static NAT
!--- In order to translate the packets between the real IP address 10.10.10.1 with TCP 
!--- port 80 and the mapped IP address 172.16.1.1 with TCP port 500.
!

ip nat outside source static tcp 10.10.10.1 8080 172.16.1.1 80 extendable

!
!




!
!
!--- The default route is configured and points to 172.16.1.2.

ip route 0.0.0.0 0.0.0.0 172.16.1.2

!
!
!
!

control-plane

!
!
!
!
!
!
!
!
!
!

line con 0
line aux 0

!--- Telnet enabled with password as cisco.

line vty 0 4
 password cisco
 transport input all
line vty 5 15
 password cisco
 transport input all

!
!
!

end

確認

[Configure] > [Interface] & [Connections] > [Edit Interface Connections] > [Test Connection] の順に選択して、エンドツーエンド接続をテストします。リモート エンドの IP アドレスを指定するには、[User-specified] オプション ボタンをクリックします。

/image/gif/paws/111999/basic-router-config-ccp-39.gif

トラブルシューティング

Output Interpreter Tool(OIT)(登録ユーザ専用)では、特定の show コマンドがサポートされています。OIT を使用して、show コマンド出力の解析を表示できます。

注:debug コマンドを使用する前に、『debug コマンドの重要な情報』を参照してください。

次の方法をトラブルシューティングに使用できます。

  • [Help] > [About this Router] を選択して、ルータのハードウェアおよびソフトウェアの詳細情報を表示します。

    /image/gif/paws/111999/basic-router-config-ccp-40.gif

  • [Help] オプションでは、ルータの設定に使用できる Cisco CP のさまざまなオプションに関する情報が表示されます。

    /image/gif/paws/111999/basic-router-config-ccp-41.gif

ルータのユーザ名とパスワードを変更するには、どうすればよいですか。

ルータのユーザ名とパスワードは、Cisco CP を使用して変更できます。ユーザ名とパスワードを変更するには、次の手順を実行します。

  1. 新しい一時的なユーザ アカウントを作成して、一時的なユーザ アカウントにログインします。

  2. Cisco CP で、メインのユーザ アカウント(ユーザ名とパスワードを変更するルータのユーザ アカウント)のユーザ名とパスワードを変更します。

  3. 一時的なアカウントからログアウトし、メインのユーザ アカウントにログインします。

  4. メイン アカウントのパスワードを変更したら、一時的なユーザ アカウントを削除します。

Internet Explorer 8 を使用して Cisco CP にアクセスすると内部エラーを受け取ります。これを解決するにはどうすればよいですか。

問題

Internet Explorer 8 を使用して、Cisco CP で 2800 シリーズのルータを設定すると、この内部エラーを受け取る場合があります。

Internal error:[FaultEvent fault=[RPC Fault faultString="Send failed" faultCode="Client.Error.MessageSend" faultDetail="Channel.Connect.Failed error NetConnection.Call.Failed:HTTP:Status 200:url:'http://localhost:8600/messagebroker/amf'"] messageId="A08846FF-E7C6-F578-7C38-61C6E94899C7" type="fault" bubbles=false cancelable=true eventPhase=2]

Java をダウングレードしてもこの問題は解決しません。

解決策

このエラーは、ブラウザの互換性の問題によって発生している可能性があります。Internet Explorer 8 では、IE のアプリケーション開発に関する多くの基礎的な要素が変更されています。シスコでは、Internet Explorer をバージョン 7 にダウングレードすることを推奨しています。また、Cisco CP もアンインストールして再インストールする必要があります。

Cisco CP をインストールしようとすると、次のエラー メッセージを受け取ります。「Unable to read the source file.File could be Corrupted.Please re-install Cisco Configuration Professional to resolve the issue.」これを解決するにはどうすればよいですか。

問題

アプリケーションのセットアップ ファイルをダウンロードし、Cisco CP をインストールしようとすると、このエラーを受け取る場合があります。

Unable to read the source file. File could be Corrupted.
Please re-install Cisco Configuration Professional to resolve the issue

解決策

これを解決するには、次の手順を実行してください。

  1. PC 上のすべての Cisco CP インスタンスを削除し、新たにダウンロードしてフレッシュ インストールを実行します。

  2. 前の手順で解決しない場合、別のバージョンの Cisco CP をダウンロードします。

  3. それでも解決しない場合は、Cisco TAC にご連絡ください。

    注:Cisco TAC へのご連絡には、有効なシスコ ユーザ クレデンシャルが必要になります。

Cisco CP テクニカル ログにはどのようにしてアクセスできますか。

[Start] > [Programs] > [Cisco Systems] > [Cisco Configuration Professional] > [Collect Data for Tech Support] の順にクリックします。Cisco CP では、_ccptech.zip という名前の zip ファイルに、ログを自動的にアーカイブします。デスクトップに保存されていない場合は、ローカル ファイル システムでこのファイルの検索を実行します。これらのテクニカル ログを Cisco TAC に送信して、トラブルシューティングをさらに進めることができます。

注:ログのアーカイブに関するその他の問題をなくすため、Cisco CP のすべてのインスタンスを閉じてください。

ルータの検出に通常より時間がかかっています。これを解決するにはどうすればよいですか。

問題

Cisco CP を起動してコミュニティを設定すると、ルータの検出には通常よりも時間がかかるようになります。次に示すのは、経過時間を示す Cisco CP ログです。

July 10, 2009 8:29:19 AM EDT Discovering device test-router
July 10, 2009 8:29:20 AM EDT Last discovery clean-up elapsed time was 47 milliseconds.
July 10, 2009 8:31:13 AM EDT Discovery job allocation elapsed time was 113859 milliseconds.
July 10, 2009 8:31:13 AM EDT Authentication completed.
July 10, 2009 8:40:28 AM EDT Video feature disabled. Video feature discovery elapsed time=214375 ms
July 10, 2009 8:51:15 AM EDT Security feature ready - elapsed time was 860734 milliseconds.
July 10, 2009 8:51:16 AM EDT Total device test-router discovery elapsed time was 1316047 milliseconds.

この問題は、モデルやプラットフォームにかかわらず、すべてのルータで発生します。また、ルータにはメモリや CPU に関連する問題はありません。

解決策

認証モードを確認します。認証がローカルで行われていない場合は、認証サーバに問題がないかチェックします。認証サーバに問題がある場合は修正して、この問題を解決します。

Cisco CP で IPS 設定ページを表示できません。これを解決するにはどうすればよいですか。

問題

[Configuration] ウィンドウの特定の機能で空白ページしか表示されない場合、互換性の問題の可能性が考えられます。

解決策

この問題を解決するには、次の項目を確認します。

  • その特定の機能がルータ モデルでサポートされ、有効になっているかを確認します。

  • ルータのバージョンがその機能をサポートしているかを確認します。バージョンをアップグレードすることで、ルータ バージョンの互換性の問題を解決できる場合があります。

  • 現在のライセンスの問題ではないか確認します。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 111999