セキュリティ : Cisco ASA 5500-X シリーズ次世代型ファイアウォール

バージョン 9.1.3 への ASA アップグレードでの「No Cfg structure found in downloaded image file」エラー メッセージ

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック

概要

このドキュメントでは、Cisco 適応型セキュリティ アプライアンス(ASA)をバージョン 8.4.7 以降またはバージョン 9.1.3 以降にアップグレードしようとしたときに発生する問題について説明します。 また、この問題を解決するアップグレード パスも提供します。

Cisco TAC エンジニア David White 著。

問題

次のバージョンに ASA アップグレードを行う場合:

  • 8.4 コード トレインのバージョン 8.4.7 以降のバージョン
  • バージョン 9.1.3 以降

次のエラー メッセージが表示されます。

No Cfg structure found in downloaded image file

このエラー メッセージは、ASA バイナリ イメージのファイル構造がバージョン 8.4.7 とバージョン 9.1.3 の両方で変更されたために生成されます。 従う必要のある特定のアップグレード パスがあります。

解決策

次のバージョン アップグレード プロセスに従ってください。 

  1. [Current ASA Image] 列で現在のバージョンを確認します。
  2. [First Upgrade] 列に表示されているバージョンにアップグレードします。
  3. [Final Upgrade] 列に表示されているバージョンの 1 つにアップグレードします。
現在の ASA イメージ最初のアップグレード最後のアップグレード
8.2.x8.4.68.4.7 以降、9.1.3 以降
8.3.x8.4.68.4.7 以降、9.1.3 以降
8.4.1 ~ 8.4.4.108.4.6、9.0.28.4.7 以降、9.1.3 以降
8.5.x9.0.29.1.3 以降
8.6.19.0.29.1.3 以降
9.0.19.0.29.1.3 以降
9.0.1.1 以降
(9.0.2 以降を組み込む場合)
該当なし9.1.3 以降
9.1.19.1.29.1.3 以降
9.1.1.1 以降該当なし9.1.3 以降

: バージョン 8.4.7 またはバージョン 9.1.3 よりも後の最終バージョンにアップグレードする場合も、同じプロセスが適用されます。 単に、[Final Upgrade] 列の 8.4.7 または 9.1.3 イメージをアップグレードする最終バージョンと置き換えてください。



Document ID: 116685