スイッチ : Cisco Nexus 7000 シリーズ スイッチ

Nexus 7000 に関する FAQ

2012 年 12 月 18 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2011 年 6 月 28 日) | フィードバック

Nexus 7000 に関する FAQ

質問

概要
Nexus 7000 シリーズ スイッチで「HSRP のアクティブ状態」を確認するのに使用するコマンドは何ですか。
Nexus 7018 の Ethernet 1/3 で「no shut」を実行しようとしたとき、「ERROR: Ethernet1/3: Config not allowed, as first port in the port-grp is dedicated」というエラー メッセージを受け取ります。
vPC とは何ですか。どのような利点があるのですか。
vPC がいずれかの vPC アップリンクをブロックしないのはなぜですか。
VDC にピア リンクを作成し、各 VDC にキープアライブ リンクを作成するにはどうすればよいのですか。
このメッセージはどういう意味ですか。「%EEM_ACTION-6-INFORM: Packets dropped due to IDS check length consistent on module
Nexus 7000 シリーズ スイッチ上で有効にされた機能を NX-OS 4.2 で確認するにはどうすればよいのですか。
Cisco 6500 シリーズから Nexus プラットフォームに設定を変換するために使用できるツールがありますか。
Nexus 7000 シリーズ スイッチに追加できる syslog サーバはいくつですか。
Nexus 7010vPC の機能(LACP を有効)は、Cisco ASA EtherChannel 機能および ACE 4710 EtherChannel と互換性がありますか。
孤立ポートとは何ですか。
仮想デバイス コンテキスト(VDC)で実行できる OSPF プロセスはいくつですか。
どの Nexus 7000 モジュールが Fibre Channel over Ethernet(FCoE)をサポートしますか。
Nexus 7000 シリーズ スイッチで FCoE をサポートするために必要な最低の NX-OS リリースは何ですか。
Nexus の「default-information originate」コマンドで、metric-type キーワードを使用できますか。
接続されたルートを、メトリックが定義された状態で Nexus 7010 の OSPF インスタンスに再配布するにはどうすればよいのですか。
IOS コマンド「ip multicast-routing」と同等の NX-OS コマンドは何ですか。Nexus 7000 は PIM スパース モードをサポートしますか。
「show ip route bgp」コマンドを実行すると、OSPF および BGP を介してルートが学習されたことが確認できます。常に使用されるものとバックアップを NX-OS 上で確認するにはどうすればよいのですか。
Nexus 7000 シリーズ スイッチ上のイメージをアップグレードするとき、「Failed to process kickstart image.Pre-Upgrade check failed」というエラー メッセージを受け取らないようにするにはどうすればよいのですか。
「switchport mode fex-fabric」を有効にしたとき、「Configuration does not match the port capability」エラー メッセージを受け取らないようにするにはどうすればよいのですか。
show interface counters errors」コマンドを実行すると、インターフェイスの 1 つが継続的にエラーを出しているのが確認できます。「show interface counters errors」コマンドの出力の FCS-Err および Rcv-Err は何ですか。
Nexus 7000 シリーズ スイッチで、リンク ステータスのロギングをポート ベースで有効または無効にするにはどうすればよいのですか。
NX-OS 5.1(3) を稼働している Nexus 7000 で、DecNet を VLAN 上でブリッジングできますか。
Nexus 7000 シリーズ スイッチで、ネットワーク タイム プロトコル(NTP)ステータスを確認するにはどうすればよいのですか。
show tech-support の出力の詳細をキャプチャするにはどうすればよいのですか。
Nexus 7000 を DHCP サーバとしたり、DHCP 要求を VLAN ごとに別の DHCP サーバにリレーしたりすることは可能ですか。
Nexus 7000 デバイス上で XL モードが有効になっていることを確認するにはどうすればよいのですか。
VLAN を手動で設定した Nexus 7000 シリーズ スイッチ内で VTP を実装するにはどうすればよいのですか。
Nexus 1000V シリーズと Nexus 7000 シリーズ スイッチの間でポートチャネル ロード バランシングを行うときのベスト プラクティスがありますか。
Nexus 7010 を 5.2.1 から 5.2.3 コードにアップグレードするとき、スロット 4 の X-bar モジュールの電源がオフになったままになります。「%MODULE-2-XBAR_DIAG_FAIL: Xbar 4 reported failure due to Module asic(s) reported sync loss (DevErr is LinkNum). Trying to Resync in device 88 (device error 0x0)」というエラー メッセージを受け取ります。
このエラー メッセージはどういう意味ですか。「%OC_USD-SLOT18-2-RF_CRC: OC2 received packets with CRC error from MOD 6 through XBAR slot 5/inst 1
Nexus 7000 スイッチのパケット ドロップを確認するにはどうすればよいのですか。
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要



このドキュメントでは、Cisco Nexus 7000 シリーズ スイッチに関するよくある質問(FAQ)について説明します。

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

Q.Nexus 7000 シリーズ スイッチで「HSRP のアクティブ状態」を確認するのに使用するコマンドは何ですか。



A.show hsrp active または show hsrp brief コマンドです。

Nexux_7K# show hsrp br
                   P indicates configured to preempt.
                   |
Interface Grp Prio P State    Active addr   Standby addr   Group addr
Vlan132   32  90   P Standby  10.101.32.253 local          10.101.32.254  (conf)
Vlan194   94  90   P Standby  10.101.94.253 local          10.101.94.254  (conf)
Vlan2061  61  110  P Active   local         10.100.101.253 10.100.101.254 (conf)

Nexus_7K# show hsrp standb br
                     P indicates configured to preempt.
                     |
Interface  Grp Prio  P State    Active addr    Standby addr Group addr
Vlan132    32  90    P Standby  10.101.32.253  local        10.101.32.254 (conf)
Vlan194    94  90    P Standby  10.101.94.253  local        10.101.94.254 (conf)
Vlan196    96  90    P Standby  10.101.96.253  local        10.101.96.254 (conf)

Q.Nexus 7018 の Ethernet 1/3 で「no shut」を実行しようとしたとき、「ERROR: Ethernet1/3: Config not allowed, as first port in the port-grp is dedicated」というエラー メッセージを受け取ります。



A.デバイスは、port-grp の最初のポートが共有モードではなく、専用モードであると見なします。port-grp の最初のポートが専用モードの場合、port-grp の他のポートは使用できません。

Q.vPC とは何ですか。どのような利点があるのですか。



A.Virtual Port Channel(vPC)は、リンク集約を 2 つの個別物理スイッチに拡張するポート チャネリング概念です。

vPC のメリットを次に示します。

  • 利用可能なすべてのアップリンク帯域幅を使用します。

  • リンク集約に基づいた復元力のあるレイヤ 2 トポロジを作成できます。

  • レイヤ 2 アクセス分散レイヤのスパニング ツリー プロトコルに依存しません。

  • 透過的なサーバ モビリティおよびサーバ ハイ アベイラビリティ(HA)クラスタが可能です。

  • 使用可能なレイヤ 2 帯域幅を拡張できます。

  • ネットワーク設計が簡単になります。

  • デュアルホーム接続サーバはアクティブ-アクティブ モードで稼働できます。

  • リンク障害時にコンバージェンスを高速化します。

  • 単一デバイス障害時のコンバージェンス時間を改善します。

  • 資本支出と運営コストを削減できます。

nexus-7k-faq-01.gif

Q.vPC がいずれかの vPC アップリンクをブロックしないのはなぜですか。



A.Nexus 7000 は、障害 vPC ポートがリンクにない場合にピア リンクを通過する(vPC ピア リンクを宛先とする)トラフィックをドロップするループ保持方式を提供します。規則は単純です。パケットが vPC ピア リンクを通過する場合、vPC にオリジナルの VLAN がない場合でも、その vPC のポートから発信されないことがあります。

Q.VDC にピア リンクを作成し、各 VDC にキープアライブ リンクを作成するにはどうすればよいのですか。



A. vPC キープアライブ リンクと vPC キープアライブ メッセージの設定

次の例は、vPC ピアキープアライブ リンクの宛先と送信元の IP アドレスおよび VRF を設定する方法を示します。

switch# configure terminal 
switch(config)# feature vpc
switch(config)# vpc domain 100
switch(config-vpc-domain)# peer-keepalive destination 172.168.1.2 source 
172.168.1.1 vrf vpc-keepalive

vPC ピア リンクの作成

次の例は、vPC ピア リンクを設定する方法を示します。

switch# configure terminal 
switch(config)# interface port-channel 20
switch(config-if)# vpc peer-link
switch(config-vpc-domain)# 

Q.このメッセージはどういう意味ですか。「%EEM_ACTION-6-INFORM: Packets dropped due to IDS check length consistent on module



A.Cisco NX-OS は、IP パケットのフォーマットが正しいか検証する侵入検知システム(IDS)チェックをサポートします。これは、5.x 以降の拡張です。イーサネット フレーム サイズが、IP パケット長とイーサネット ヘッダーに対応できると予想される長さより短い場合、パケットがスイッチにより受信されるため、EEM メッセージは記録されます。パケットは、この状況に応じてハードウェアによりドロップされます。

IDS ドロップが最後のスイッチ リブート以降で発生したか確認するには、show hardware forwarding ip verify module [#] " を発行します。

Q.Nexus 7000 シリーズ スイッチ上で有効にされた機能を NX-OS 4.2 で確認するにはどうすればよいのですか。



A.確認するには show feature コマンドを発行します。

switch-N7K# show feature
Feature Name          Instance  State
--------------------  --------  --------
tacacs                1         enabled
scheduler             1         enabled
isis                  2         disabled
isis                  3         disabled
isis                  4         disabled
ospf                  1         enabled
ospf                  2         disabled
ospf                  3         disabled


switch-N7K# show run | I feature
feature vrrp
feature tacacs+
feature scheduler
feature ospf
feature bgp
feature pim
feature pim6
feature eigrp
feature pbr
feature private-vlan
feature udld
feature interface-vlan
feature netflow
feature hsrp
feature lacp
feature dhcp
feature tunnel

Q.Cisco 6500 シリーズから Nexus プラットフォームに設定を変換するために使用できるツールがありますか。



A.Cisco は、Cisco 6500 シリーズから Nexus シリーズ OS に素早く設定を変換するために、IOS-NXOS Migration Tool を開発しました。

Q.Nexus 7000 シリーズ スイッチに追加できる syslog サーバはいくつですか。



A.設定されている syslog サーバの最大数は 3 です。

Q.Nexus 7010vPC の機能(LACP を有効)は、Cisco ASA EtherChannel 機能および ACE 4710 EtherChannel と互換性がありますか。



A.vPC では、LACP(標準)を実行するデバイスは、ASA/ACE など、Nexus 7000 に対応します。

Q.孤立ポートとは何ですか。



A.孤立ポートは、vPC を介して接続されていないが、vPC VLAN を通過する単一接続デバイスです。ペアリンクのシャットダウンまたは復元が発生すると、孤立ポートの接続は、vPC 障害または復元プロセスにバインドされることがあります。影響のある VLAN を識別するには、show vpc orphan-ports コマンドを発行します。

Q.仮想デバイス コンテキスト(VDC)で実行できる OSPF プロセスはいくつですか。



A.設定できる VDC の OSPFv2 のインスタンスは最大で 4 つです。

Q.どの Nexus 7000 モジュールが Fibre Channel over Ethernet(FCoE)をサポートしますか。



A.Cisco Nexus 7000 シリーズ 32 ポート 1/10 ギガビット イーサネット モジュールは FCoE をサポートします。製品番号は N7K-F132XP-15 です。

Q.Nexus 7000 シリーズ スイッチで FCoE をサポートするために必要な最低の NX-OS リリースは何ですか。



A.FCoE は、Cisco NX-OS リリース 5.2 以降を実行する Cisco Nexus 7000 シリーズでサポートされます。

Q.Nexus の「default-information originate」コマンドで、metric-type キーワードを使用できますか。



A.default-information originate always metric-type [½] コマンドを使用する IOS と同じ機能を利用するには、Nexus で、metric-type type-[½] の set 句の route-map コマンドを使用します。

次に例を示します。

switch(config)#route-map STAT-OSPF, permit, sequence 10
switch(config-route-map)#match interface ethernet 1/2
switch(config-route-map)#set metric-type {external | internal | type-1 | type-2}

Q.接続されたルートを、メトリックが定義された状態で Nexus 7010 の OSPF インスタンスに再配布するにはどうすればよいのですか。



A.NX-OS で、route-map は、ルートを OSPF インスタンス再配布する場合に必要です。この route-map を使用して、メトリックを設定できます。さらに、サブネット再配布はデフォルトなので、subnets キーワードを追加する必要はありません。

次に例を示します。

switch(config)#access-list 101 permit ip <connected network> <wildcard> any
switch(config)#access-list 101 permit ip <connected network> <wildcard> any
switch(config)#access-list 101 permit ip <connected network> <wildcard> any
switch(config)#access-list 101 deny any
!
Router(config)# route-map direct2ospf permit 10
Router(config-route-map)# match ip address 101
Router(config-route-map)# set metric <100>

Router(config-route-map)# set metric-type type-1
!
switch(config)#router ospf 1
switch(config-router)#redistribute direct route-map direct2ospf

Q.IOS コマンド「ip multicast-routing」と同等の NX-OS コマンドは何ですか。Nexus 7000 は PIM スパース モードをサポートしますか。



A.コマンドは feature pim です。NX-OS でマルチキャスト機能を有効にするには、各ルータで PIM または PIM6 機能を有効にしてから、マルチキャストに参加する各インターフェイスで、PIM または PIM6 スパース モードを有効にする必要があります。

次に例を示します。

switch(config)#feature pim
switch(config)#interface Vlan[536]
switch(config-if)#ip pim sparse-mode

設定の詳細については、『Cisco Nexus 7000 Series NX-OS Multicast Routing Configuration Guide, Release 5.x』を参照してください。

Q.「show ip route bgp」コマンドを実行すると、OSPF および BGP を介してルートが学習されたことが確認できます。常に使用されるものとバックアップを NX-OS 上で確認するにはどうすればよいのですか。



A.次のものが受信されます。

Nexus_7010#show ip route bgp
IP Route Table for VRF "default"
'*' denotes best ucast next-hop
'**' denotes best mcast next-hop
'[x/y]' denotes [preference/metric]

172.20.62.0/23, ubest/mbest: 1/0
    *via 10.194.160.2, [20/0], 18:53:35, bgp-[AS-Number], internal, tag [Number]
     via 10.194.16.5, Vlan116, [110/1043], 18:43:51, ospf-1, intra
172.20.122.0/23, ubest/mbest: 1/0
    *via 10.194.160.2, [20/0], 18:53:35, bgp-[AS-Number], internal, tag [Number]
     via 10.194.16.5, Vlan116, [110/1041], 18:43:51, ospf-1, intra

デフォルトでは、BGP で最適パスが 1 つだけ選択され、ロード バランシングは行われません。そのため、* マークの付いたルートがダウンし、他のルートが優先パスとならない限り、このルートが使用されます。

Q.Nexus 7000 シリーズ スイッチ上のイメージをアップグレードするとき、「Failed to process kickstart image.Pre-Upgrade check failed」というエラー メッセージを受け取らないようにするにはどうすればよいのですか。



A.このエラー メッセージを受信する理由の 1 つに、指定されたファイル名が正しくないことがあります。

次に例を示します。

switch#install all kickstart bootflash:n7000-sl-kickstart.5.1.1a.bin system
    bootflash:n7000-sl-dk9.5.1.1a.bin

この例では、ファイル名に「s1」(数字の 1)ではなく、「sl」(小文字の l)を使用しています。

Q.「switchport mode fex-fabric」を有効にしたとき、「Configuration does not match the port capability」エラー メッセージを受け取らないようにするにはどうすればよいのですか。



A.このエラー メッセージは、ポートが FEX 対応でないため生成されます。

N7K-2(config)#interface ethernet 9/5
N7K-2(config-if)#switchport mode fex-fabric
ERROR: Ethernet9/5: Configuration does not match the port capability

この問題を解決するには、show interface ethernet コマンドを使用して、ポート機能を確認します。

次に例を示します。

N7K-2#show interface ethernet 9/5 capabilities
Ethernet9/5
  Model:                 N7K-M132XP-12
  Type (SFP capable):    10Gbase-(unknown)
  Speed:                 10000
  Duplex:                full
  Trunk encap. type:     802.1Q
  Channel:               yes
  Broadcast suppression: percentage(0-100)
  Flowcontrol:           rx-(off/on),tx-(off/on)
  Rate mode:             shared
  QOS scheduling:        rx-(8q2t),tx-(1p7q4t)
  CoS rewrite:           yes
  ToS rewrite:           yes
  SPAN:                  yes
  UDLD:                  yes
  Link Debounce:         yes
  Link Debounce Time:    yes
  MDIX:                  no
  Pvlan Trunk capable:   no
  Port Group Members:    1,3,5,7
  TDR capable:           no
  FabricPath capable:    no
  Port mode:             Routed,Switched
  FEX Fabric:            no
  dot1Q-tunnel mode:     yes

この show interface ethernet 9/5 capabilities コマンドの出力例では、FEX Fabric: no です。これは、ポートが FEX に対応していないことを示します。この問題を解決するには、EPLD イメージを Cisco NX-OS リリース 5.1(1) 以降にアップグレードします。

Q.「show interface counters errors」コマンドを実行すると、インターフェイスの 1 つが継続的にエラーを出しているのが確認できます。「show interface counters errors」コマンドの出力の FCS-Err および Rcv-Err は何ですか。



A.次のものが受信されます。

Nexus-7000#show interface counters errors

----------------------------------------------------------------------------
Port      Align-Err    FCS-Err   Xmit-Err    Rcv-Err  UnderSize OutDiscards
----------------------------------------------------------------------------
Eth1/1            0         26          0         26          0           0

FCS-Err および Rcv-Err が示される場合、通常、パケットが破損しています。

Q.Nexus 7000 シリーズ スイッチで、リンク ステータスのロギングをポート ベースで有効または無効にするにはどうすればよいのですか。



A.すべてのインターフェイス リンク ステータス(Up/Down)メッセージが、デフォルトで記録されます。リンク ステータス イベントは、グローバルに、または、インターフェイスごとに、設定できます。インターフェイス コマンドによって、特定のインターフェイスのリンク ステータス ロギング メッセージが有効になります。

次に例を示します。

N7k(config)#interface ethernet x/x
N7k(config-if)#logging event port link-status

Q.NX-OS 5.1(3) を稼働している Nexus 7000 で、DecNet を VLAN 上でブリッジングできますか。



A.すべての Nexus プラットフォームでは、レイヤ 2 からデバイスを介して DecNet フレームを渡すことができます。ただし、Nexus の DecNet ルーティングはサポートされていません。

Q.Nexus 7000 シリーズ スイッチで、ネットワーク タイム プロトコル(NTP)ステータスを確認するにはどうすればよいのですか。



A.NTP ピアのステータスを表示するには、show ntp peer-status コマンドを発行します。

switch#show ntp peer-status

Total peers : 1

* - selected for sync, + -  peer mode(active),

- - peer mode(passive), = - polled in client mode

    remote               local                 st   poll   reach delay   vrf

-------------------------------------------------------------------------------

*10.1.10.5              0.0.0.0                 1   64     377   0.00134 default

Q.show tech-support の出力の詳細をキャプチャするにはどうすればよいのですか。



A.tac-pac bootflash://<filename> コマンドを発行すると、show tech コマンドの出力をファイルにリダイレクトし、ファイルを gzip できます。

次に例を示します。

switch#tac-pac bootflash://showtech.switch1

copy bootflash://showtech.switch1 tftp://<server IP/<path> コマンドを発行すると、ブートフラッシュから TFTP サーバにファイルをコピーできます。

次に例を示します。

switch#copy bootflash://showtech.switch1 tftp://<server IP/<path>

Q.Nexus 7000 を DHCP サーバとしたり、DHCP 要求を VLAN ごとに別の DHCP サーバにリレーしたりすることは可能ですか。



A.Nexus 7000 は、DHCP サーバをサポートしませんが、DHCP リレーはサポートします。リレーの場合、ip dhcp relay address x.x.x.x インターフェイス コマンドを使用します。

Cisco NX-OS デバイスでの Dynamic Host Configuration Protocol(DHCP)の詳細については、『Cisco Nexus 7000 Series NX-OS Security Configuration Guide, Release 5.x』を参照してください。

Q.Nexus 7000 デバイス上で XL モードが有効になっていることを確認するにはどうすればよいのですか。



A.スケーラブル機能ライセンスは、M-Series L モジュールでサポートされる増分テーブル サイズを有効にする新しい Nexus 7000 システム ライセンスです。このライセンスがない場合、システムは標準モードで稼働し、これより大きいテーブル サイズにアクセスできません。システムで非 XL と XL モジュールを使用できますが、システムを XL モードで稼働するには、すべてのモジュールが XL に対応し、スケーラブル機能ライセンスがインストールされている必要があります。非 XL モードで稼働するシステムとモジュールを混在することができます。これらのモジュールが同じシステムにある場合、全体のシステムでは共有の最小値が使用されます。XL および非 XL が VDC を使用して隔離される場合、各 VDC は個別のシステムと見なされ、別々のモードで稼働できます。

Nexus 7000 で XL オプションが有効にされているかどうかを確認するには、最初に、スケーラブル機能ライセンスがインストールされている確認する必要があります。また、非 XL および XL モジュールをシステムで使用できますが、システムが XL モードで稼働するには、すべてのモジュールが XL に対応する必要があります。

Q.VLAN を手動で設定した Nexus 7000 シリーズ スイッチ内で VTP を実装するにはどうすればよいのですか。



A.VTP をデータセンターで実行することは推奨しません。サーバから VTP モードを変更せずに、リビジョン番号の高いネットワークにスイッチを接続すると、スイッチの VLAN 設定が上書きされます。

Q.Nexus 1000V シリーズと Nexus 7000 シリーズ スイッチの間でポートチャネル ロード バランシングを行うときのベスト プラクティスがありますか。



A.Nexus 1000V シリーズと Nexus 7000 シリーズ スイッチ間でのロードバランシングで推奨されるベスト プラクティスはありません。ネットワーク要件に応じて、フローベースまたはソースベースのモデルを選択できます。

Q.Nexus 7010 を 5.2.1 から 5.2.3 コードにアップグレードするとき、スロット 4 の X-bar モジュールの電源がオフになったままになります。「%MODULE-2-XBAR_DIAG_FAIL: Xbar 4 reported failure due to Module asic(s) reported sync loss (DevErr is LinkNum). Trying to Resync in device 88 (device error 0x0)」というエラー メッセージを受け取ります。



A.このエラー メッセージは、モジュール 2 の診断障害に対応します。ラインカードからの X-bar 接続が正しくないため、ラインカードが同期化できない可能性があります。通常、このようなエラーが発生したら、モジュールを取り付け直します。それでも問題が解決しない場合は、ファブリックおよびモジュールを個別に取り付け直します。

Q.このエラー メッセージはどういう意味ですか。「%OC_USD-SLOT18-2-RF_CRC: OC2 received packets with CRC error from MOD 6 through XBAR slot 5/inst 1



A.オクトパス エンジンが、CRC エラー チェックに合格しなかったフレームを受信しました。これには、いくつかの理由が考えられます。次に例を示します。

  • ハードウェアの問題:

    • 不正リンク

    • バックプレーン問題

    • 同期損失

    • 取り付け問題

  • ソフトウェアの問題:

    • 古い fpga

    • フレームが不明な LC に転送された

Q.Nexus 7000 スイッチのパケット ドロップを確認するにはどうすればよいのですか。



A.これらのポートのモジュールを確認するには、show interface {/} および show hardware internal errors module module # コマンドの出力の Rx Pause および TailDrops フィールドを参照します。

次に例を示します。

Nexus7K#show interface e7/25
Ethernet7/25 is up

  
!--- 出力を省略


    input rate 1.54 Kbps, 2 pps; output rate 6.29 Mbps, 3.66 Kpps
  RX
    156464190 unicast packets  0 multicast packets  585 broadcast packets
    156464775 input packets  11172338513 bytes
    0 jumbo packets  0 storm suppression packets
    0 runts  0 giants  0 CRC  0 no buffer
    0 input error  0 short frame  0 overrun   0 underrun  0 ignored
    0 watchdog  0 bad etype drop  0 bad proto drop  0 if down drop
    0 input with dribble  0 input discard
    7798999 Rx pause
  TX
    6365127464 unicast packets  6240536 multicast packets  2290164 broadcast packets
    6373658164 output packets  8294188005962 bytes
    0 jumbo packets
    0 output error  0 collision  0 deferred  0 late collision
    0 lost carrier  0 no carrier  0 babble
    0 Tx pause

e7/25 のポーズは、サーバが、送信されるトラフィックの量に対応できないことを示します。

Nexus7k#show hardware internal erroe module 2 | include 
   r2d2_tx_taildrop_drop_ctr_q3
37936 r2d2_tx_taildrop_drop_ctr_q3                  0000000199022704   2 -
37938 r2d2_tx_taildrop_drop_ctr_q3                  0000000199942292   4 -
37941 r2d2_tx_taildrop_drop_ctr_q3                  0000000199002223   5 -
37941 r2d2_tx_taildrop_drop_ctr_q3                  0000000174798985   17 -

これらのデバイスに送信されたトラフィックの量が多すぎて、インターフェイス自体で転送できませんでした。各インターフェイスがすべての VLAN を許可するトランクとして設定されているが、マルチキャスト/ブロードキャスト トラフィック カウンタが低いため、これらのインターフェイスでのドロップの原因と考えられる、ユニキャスト フラッディングが大量に発生しているようです。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 113010