Cisco インターフェイスとモジュール : Cisco Catalyst 6500 シリーズ / 7600 シリーズ ワイヤレス サービス モジュール(WiSM)

WiSM-2 2DP 導入ガイド

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2014 年 4 月 9 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

Wireless Services Module(WiSM)-2 2 データ プレーンは、サービス ブレード WiSM および WiSM-2 1 DP の後継となる、Cat6k 向けの次世代のワイヤレス データ処理サービス モジュールです。 7.2 より前のソフトウェア リリースではブレード上でサポートされるデータ プレーンが 1 つに限られていた点を除けば、WiSM-2 1 DP と WiSM-2 2 DP の間に違いはありません。 ボード上には 2 番目の DP が物理的に配置されていましたが、このソフトウェアではアクティブ化されていませんでした。 コントローラ ソフトウェア バージョン 7.2.103 と、Sup 720 および Sup 2T モジュール用の新しいソフトウェアのリリースにより、両方のデータ プレーンがアクティブ化されます。 これにより、20 GBsec の総スループットで、最大で 1000 個のアクセス ポイント(AP)と 15,000 個のクライアントがサポートされます。

WiSM-2 のベース ボードは、5508 ワイヤレス コントローラ ドーター ボードの設計に基づいています。 WLAN コントローラ プロトコル(WCP)は、スーパーバイザと WiSM-2 コントローラの間で、ソフトウェアを結びつける役割を持ちます。 WCP は、UDP/IP を使用して、サービス インターフェイスのポート 10000 で動作します。 WiSM-2 コントローラが起動されると、スーパーバイザと WiSM-2 コントローラの間にソフトウェア ハートビート(またはキープアライブ)が発生します。 コントローラは、スーパーバイザに対して、スロット/プロセッサ情報を要求します。 コントローラは、管理 IP アドレスをスーパーバイザ モジュールに通知します(オンザフライで変更されたときは自動的にスーパーバイザに通知されます)。 コントローラは、12 hello(240 秒)ごとに、システム内の他のコントローラに関するグローバルな状態情報を要求します。

図 1. Cisco Catalyst 6500 シリーズ WiSM2 コントローラ

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-01.gif

Cisco Unified Wireless Network のコンポーネントとして、このコントローラは、Cisco アクセス ポイントCisco Network Control System(NCS)、および Cisco Mobility Services Engine(MSE)の間のリアルタイム通信を提供して、一元化されたセキュリティ ポリシー、ワイヤレス ネットワーク侵入検知機能、受賞歴のある RF 管理、および Quality of Service(QoS)を実現します。 CleanAir テクノロジーにより、WiSM2 では迅速なトラブルシューティングと解決に必要な RF 干渉に関するリアルタイム情報と履歴情報へのネットワーク間アクセスが提供され、802.11n のパフォーマンスを保護します。 大規模なワイヤレス ネットワーキングへのこの統合されたアプローチにより、サポート コストの合理化と予定または予定外のネットワーク ダウンタイムの削減を通じて、総所有コスト(TCO)上の大きなメリットが得られます。

前提条件

要件

このドキュメントに関する特別な要件はありません。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

WiSM-2 の機能

WLC ソフトウェア バージョン 7.2.103 を搭載する WiSM-2 2DP の機能および特性を次の表に示します。

WiSM-2 2DP コントローラが動作するには、Sup 720 ソフトウェア バージョン 12.2.(33)SXJ2 および Sup 2T ソフトウェア バージョン 15.0(1)SY1 が必要です。

5500 アプライアンス コントローラと同等の機能
他のサービス モジュール、WiSM-1、および第一世代 WiSM-2 とのインターオペラビリティ
最大で 1000 AP/15,000 クライアントおよび 5,000 タグをサポート
100 AP 単位でのライセンスのアップグレード(最大で 1000 AP)
データ プレーン(暗号化、非暗号化、ACL) の 20 Gbps のスループット
Sup720、Sup720-10G、Sup-2T、6500-E- シリーズ シャーシをサポート
高速ファンを搭載する非 E シリーズをサポート
Sup 720 ソフトウェア バージョン 12.2(33)SXJ2 以降
Sup 2T ソフトウェア バージョン 15.0(1)SY1 以降
1 つのシャーシで 7 台のブレードをサポート。 (VSS モードで 14)
他のサービス モジュールがあるときに 1 つのシャーシで最大 5 台のブレードをサポート。 (VSS で 10)
OEAP をサポート

ネットワークの設定要件

WiSM-2 を Catalyst シャーシに導入する際に必要となるコンポーネントを次の表に示します。

デバイス/アプリケーション SW バージョン
Catalyst 650X、720 Sup Catalyst 650X、2T Sup 12.2(33)SXJ2 以降、15.0(1)SY1 以降
イーサネット ラインカード:WiSM-2 とのテスト済み、および互換性の確認済み 6148、6516、6548、6704-10Gb、6708-10Gb、6716-10Gb、6748 および 6724
WiSM-2 コントローラ NCS 7.2.103.0 1.1.0.1114
MSE 33XX シリーズ 7.2.103.0.64bit

WiSM-2 は、以下を含むスーパーバイザ 720 および 2T ファミリで動作します。

  • スーパーバイザ VS-S2T-10G-XL:スーパーバイザ エンジン 2T-10GE および PFC4XL

  • スーパーバイザ VS-S2T-10G:スーパーバイザ エンジン 2T-10GE および PFC4

サポートされているモジュールおよびサポートされていないモジュールの追加のリストについては、これらのリリース ノートを参照してください。

FS3 スーパーバイザ 720(WS-SUP720)– スーパーバイザ 720-3a とも呼ばれます。

FS4 スーパーバイザ 720-3B(WS-SUP720-3B):オリジナルのスーパーバイザ 720 を更新したもので、いくつかの新しいハードウェア ベースの機能(たとえば、MPLS および ACL カウンタ)のサポートが追加されています。 (EOL 1/2012)。

FS5 スーパーバイザ 720-3BXL(WS-SUP720-3BXL)– スーパーバイザ 720-3B と同じハードウェア機能ですが、最大 100 万の IPV4 ルートを格納できるように容量が追加されています。

FS6 スーパーバイザ 720-3C-10GE およびスーパーバイザ 720-3CXL-10GE:前面パネルの 2 個の 10GE アップリンク ポートと、仮想スイッチ リンク(VSL)などのいくつかの新しいハードウェアの機能のサポートが追加されています。

注: Cisco WiSM-2 をインストールする Catalyst のシャーシには、スーパーバイザ 720/2T モジュールが必要です。 次の表に、Cisco WiSM-2 用にサポートされているスロットを示します。 スーパーバイザ スロットへの WiSM-2 の取り付けはお勧めしません。

スロット 6503-E 6504-E 6506-E 6509-V-E 6513-E
1 X X X X X
2 X X X X X
3 X X X X X
4 - X X X X
5-6 - - X X X
7-8 - - - X X
9 - - - X X
10-13 - - - - X

注: WiSM-2 は、上記の –E シリーズ シャーシでサポートされています。

スロット 6506 6509 シングル HS ファン トレイがある 6509-NEB-A 6513
1 X X X X
2 X X X X
3 X X X X
4 X X X X
5-6 ○* ○* ○* ○*
7-8 - X X ○*
9 - X X X
10-13 - - - X

*スーパーバイザ スロットを WiSM-2 スロットとして利用することはお勧めしません。

注: WiSM-2 は、HS ファン トレイがある上記の非 -E シリーズ シャーシでサポートされています。

WiSM-2 および Cat6500 の基本トポロジ

Cat 65K および WiSM-2 のワイヤレス サービス モジュールとの基本的なネットワーク トポロジ

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-02.png

Sup 720 を使用した初期システム設定

次の手順を実行します。

  1. Cisco IOS を持つ Cat 65XX をアップグレードして下さいか。 Cisco.com で提供されるソフトウェア リリース 12.2(33)SXJ2。

    注: WiSM-2 1DP を WiSM-2 2 DP にアップグレードする場合は、WiSM2 を 7.2.103.0 コードにアップグレードして DP2 を有効にする前に Cat65XX を 12.2(33)SXJ2 にアップグレードする必要があります。 また、逆に Cat 65XX を 12.2(33)SXJ2 よりも前のバージョンにダウングレードする場合は、WiSM-2 2DP を WiSM-2 1DP イメージにダウングレードする必要があります。

  2. Catalyst IOS ソフトウェアをアップグレードした後でのみ、WiSM-2 2DP ブレードがシステムに認識されます。 Catalyst IOS の初期アップグレードを行うには、TFTP を使用して新しい IOS ソフトウェアをシステムに転送するか、イメージをフラッシュ カードにコピーします。

    システムが動作状態にあり、初回の設定が行われていない場合は、IOS CLI コマンドを使用してシステムをアップグレードすることもできます。

    例: フラッシュ cardof のディレクトリ「Disk0: 「

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-03.gif

  3. rommon から reset コマンドを発行するか、または Cat650X 上の IOS CLI で reload を使用して、Cat65XX を再起動します。 次に、新しいイメージを使用してシステムをリブートします。このとき、次の例に示すように、「ブート イメージ」として、システムまたはフラッシュ ディスク上の新しい Cat IOS イメージが指定されていることを確認します。

    システムの初回の設定が行われていない場合は、IOS CLI プロンプトからソフトウェアをロードすることによって、同じ操作を実行できます。

    この例は、rommon プロンプトでのフラッシュ カードからの初期ソフトウェア インストールを示しています。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-04.gif

  4. 新しいソフトウェアがリロードされた後で show version コマンドを実行すると、CCO に示されたソフトウェアのバージョンが表示されます。 適切なソフトウェアがロードされていることを確認します。 次に、例を示します。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-05.gif

  5. WiSM-2 ボードを 65XX- E の使用可能なスロットに挿入した後、次に示すように、Cat65XX 上で show module コマンドを実行します。 WiSM-2 モジュールがリストに表示されます。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-06.gif

  6. モジュールがリストに表示されない場合は、もう一度システムをリセットします。 モジュールがリストに表示されている場合は、次の手順に進みます。

    次の手順では、WiSM-2 または Cat65XX システムの WiSM-2 DP カードのソフトウェアのインストール/アップグレードおよび設定を行います。

  7. ソフトウェアはコマンドライン インターフェイスからロードできます。 ワイヤレス コントローラ上の管理インターフェイスはまだ設定されていないため、この時点で Web UI による設定を行うことはできません。 ネットワークで適切に動作するようにコントローラを設定し、動作中のサブネットの IP アドレスを設定してください。 ワイヤレス コントローラを設定するには、WiSM-2 コントローラ上のコンソール ポートに直接接続するか、または次の例に示すように Catalyst インターフェイスからコントローラ モジュールへのコンソール セッションを開きます。

    この段階で、session コマンドを使用して WiSM-2 にアクセスできます。

    cat650X#session slot 2 processor 1

    注: このコマンドを実行するために、サービス VLAN および DHCP スコープは Sup720 または Sup2T および WiSM-2 2DP 通信を設定するセクションに示すようにグローバルコンフィギュレーション プロンプトの IOS で設定されなければなりません。

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-07.gif

  8. WiSM-2 コントローラを設定した後で show sysinfo コマンドを実行すると、管理インターフェイスの出力に IP アドレスが 10.70.0.10 と表示されます。次に例を示します。

    注: 詳細は、『WLC 設定ガイド』を参照してください。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-08.gif

  9. Catalyst の WiSM-2 コントローラをリセットする必要がある場合は、次のコマンドを使用します。

    (Config)# hw module <#> reset

    注: reset コマンドを実行する前に、コントローラの設定の変更を保存します。

    コントローラを出荷時の初期状態にリセットする必要がある場合は、WiSM-2 コントローラのコンソール ポートに接続している状態で、リセット オプションが画面に表示されたときに Esc キーを押します。 コントローラ メニューのオプション 4 を選択して、コントローラを出荷時の初期状態にリセットします。

    Catalyst シャーシの WiSM-2 ワイヤレス コントローラの電源をオンまたはオフにするには、次のコマンドを使用します。

    (Config)#power enable module <#>

Sup 2T を使用した初期システム設定

次の手順を実行します。

  1. Cisco.com で提供されている Cisco IOS ソフトウェア リリース 15.0(1)SY1 を使用して Cat 65XX をアップグレードします。

    注: 1 ~ 1000 の範囲の VLAN を格納する WiSM トランクがあり、1 ~ 10 のみを使用する場合は、次のコマンドを入力します。

    no wism module x controller y allowed-vlan 11-1000

    注: WiSM-2 1DP を WiSM-2 2 DP にアップグレードする場合は、WiSM2 を 7.2.103.0 コードにアップグレードして DP2 を有効にする前に Cat65XX を 15.0(1)SY1 にアップグレードする必要があります。 また、逆に Cat 65XX を 15.0(1)SY1 よりも前のバージョンにダウングレードする場合は、WiSM-2 2DP を WiSM-2 1DP イメージにダウングレードする必要があります。

    Catalyst IOS ソフトウェアをアップグレードした後でのみ、WiSM-2 2DP ブレードがシステムに認識されます。 Catalyst IOS の初期アップグレードを行うには、TFTP を使用して新しい IOS ソフトウェアをシステムに転送するか、イメージをフラッシュ カードにコピーします。 システムが動作状態にあり、初回の設定が行われていない場合は、IOS CLI コマンドを使用してシステムをアップグレードすることもできます。

    例: 「Disk0 のフラッシュカードのディレクトリ: 「

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-09.gif

  2. rommon から reset コマンドを発行するか、または Cat650X 上の IOS CLI で reload を使用して、Cat65XX を再起動します。 次に、新しいイメージを使用してシステムをリブートします。このとき、次の例に示すように、「ブート イメージ」として、システムまたはフラッシュ ディスク上の新しい Cat IOS イメージが指定されていることを確認します。

    システムの初回の設定が行われていない場合は、IOS CLI プロンプトからソフトウェアをロードすることによって、同じ操作を実行できます。

    この例は、rommon プロンプトでのフラッシュ カードからの初期ソフトウェア インストールを示しています。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-10.gif

    新しいソフトウェアがリロードされた後で show version コマンドを実行すると、CCO に示されたソフトウェアのバージョンが表示されます。 適切なソフトウェアがロードされていることを確認します。

  3. WiSM-2 ボードを 65XX- E の使用可能なスロットに挿入した後、次に示すように、Cat65XX 上で show module コマンドを実行します。 WiSM-2 モジュールがリストに表示されます。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-11.gif

  4. モジュールがリストにない場合は、システムを再度リセットしてください。 モジュールがリストに表示されている場合は、次の手順に進みます。

    次のいくつかの手順では、WiSM-2 または Cat65XX システムの WiSM-2 カードのソフトウェアのインストール/アップグレードおよび設定を行います。

  5. ソフトウェアは、コマンドライン インターフェイスを使用して最初にロードできます。 ワイヤレス コントローラ上の管理インターフェイスはまだ設定されていないため、この時点で Web UI による設定を行うことはできません。 ネットワークで適切に動作するようにコントローラを設定し、動作中のサブネットの IP アドレスを設定してください。 ワイヤレス コントローラを設定するには、WiSM-2 コントローラ上のコンソール ポートに直接接続するか、または次の例に示すように Catalyst インターフェイスからコントローラ モジュールへのコンソール セッションを開きます。

    この段階で、session コマンドを使用して WiSM-2 にアクセスできます。

    cat650X#session slot 2 processor 1

    注: このコマンドを実行するために、サービス VLAN および DHCP スコープは Sup720 または Sup2T および WiSM-2 2DP 通信の設定に示すようにグローバルコンフィギュレーション プロンプトの IOS で設定されなければなりません。

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-12.gif

  6. WiSM-2 コントローラ(本導入ガイドには示されていません)を設定した後で show sysinfo コマンドを実行すると、管理インターフェイスの出力に IP アドレスが 10.70.0.10 と表示されます。 次に、例を示します。

    注: 詳細は、『WLC 設定ガイド』を参照してください。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-13.gif

  7. Catalyst のコントローラの初期設定メニューを表示するために WiSM-2 コントローラをリセットする必要がある場合は、次の reset コマンドを使用します。

    注: reset コマンドを実行する前に、コントローラの設定の変更を保存します。

    (Config)# hw module <#> reset

    コントローラを出荷時の初期状態にリセットする必要がある場合は、WiSM-2 コントローラのコンソール ポートに接続している状態で、リセット オプションが画面に表示されたときに Esc キーを押します。 コントローラ メニューのオプション 4 を選択して、コントローラを出荷時の初期状態にリセットします。

    Catalyst シャーシの WiSM-2 ワイヤレス コントローラの電源をオンまたはオフにするには、次のコマンドを使用します。

    (Config)#power enable module <#>

Sup720 または Sup2T と WiSM-2 2DP の通信の設定

Sup 720/2T と WiSM-2 の間の通信を設定するには、次の手順を実行します。

  1. Cat65XX-E SUP モジュールは、WiSM-2 カード上の内部サービス ポート インターフェイスを介して WiSM-2 ボードと通信します。 次の手順に従って Cat65XX のインターフェイスおよび VLAN を適切に設定して、WiSM-2 ブレードと適切に通信できるようにします。 WiSM-2 カード上のサービス ポートは、DHCP アドレスまたは静的 IP アドレス用に設定する必要があります。

    注: サービス ポートの IP アドレスは、コントローラの管理インターフェイスと異なるサブネット上に設定してください、

  2. スーパーバイザ 720 または 2T 内に VLAN を作成します。 この VLAN はシャーシにローカルであり、スーパーバイザ上のギガビット インターフェイスと Cisco WiSM のサービス ポートを介した Cisco WiSM と Catalyst スーパーバイザ 720 または 2T との間の通信のために使用されます。

    注: すべての VLAN 番号と IP アドレスはサンプルです。

    例:

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
  3. コントローラの設定中にサービス ポートの DHCP アドレスを選択した場合は、次の手順に進みます。

    Cisco WiSM のサービス ポートの DHCP スコープをスーパーバイザ 720/2T またはスタンドアロン DHCP サーバに作成します。 次に、例を示します。

    ipdhcp pool wism-service-port
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
  4. 次に、サービス ポート用に VLAN を関連付けます。

    次に、例を示します。

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
  5. Cisco WiSM が DHCP サーバから IP アドレスを受信したことを確認するには、show wism status コマンドを実行します。

    Cat650X# show wism status

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-14.gif

    Cisco IOS ソフトウェア リリース 12.2(33)SXI 以降では、手動による LAG 設定はサポートされていません。 システムによって自動ラグが自動的に作成されます。

    例:

    
    !--- Create the VLAN in the Supervisor 720/2T
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    
    !
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    !
  6. スーパーバイザは、モジュールが検出されるとすぐに、Cisco WiSM-2 内の独立したコントローラのためのポートチャネル インターフェイスを自動的に作成します。 通常、ポートチャネルには、次の 405 のように大きな値が割り当てられます。 次に、例を示します。

    Cat650X#showip interface brief

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-15.gif

  7. さらに、次のコマンドを使用して、ポートチャネルおよびギガビット インターフェイスを介して Cisco WiSM-2 に設定された VLAN を許可します。 VLAN がアクティブになっていることも確認します。

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos{trust/vlan-based}<dscp/cos/ip-precedence> - 
    Trust state of theLAGInterface
    

    注: このコマンドを使用してコントローラを設定します。

    !
    wism  module 3 controller 1 allowed-vlan 10-120
    wism module 3 controller 1 native-vlan70
    wism module 3 controller 1 qosvlan-based
    !

    注: Cat6504 の設定の完全な例については、付録 A を参照してください。

  8. cat6K でワイヤレス側から有線側に渡すトラフィックのポリシングを行うには、このコマンドを有効にする必要があります。

    Cat-6K(config)#wism module {#} controller {#}  qosvlan-based-  VLAN Based QoS-
  9. 次のコマンドを使用して、上記の設定コマンドの実行を確認します。

    #show wism module 3 controller 1 status

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-16.gif

    要約: Cisco WiSM-2 コントローラは適切なスロットに挿入され、電源がオンになっています。 基本設定は上記のステップの完了と完了します。基本設定の完了を使うと、コンソール CLI または Cisco WiSM-2 コントローラ Webインターフェイスを通して Cisco WiSM-2 コントローラを設定できます。 session コマンドを使用するには、静的 IP アドレスか DHCP によって割り当てられた IP アドレスが、WiSM-2 のサービス ポートに割り当てられていることを確認する必要があります。 WLC は、最初は CLI から、次に Web インターフェイスから、Cisco WiSM-2 モジュール内でそれぞれ設定する必要があります。

  10. この段階で、イーサネットまたはワイヤレス接続されたラップトップで GUI またはコンソール セッションを介してコントローラ管理インターフェイスに接続し、設定を続行できます。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-17.gif

  11. コントローラで使用できるライセンス数を確認します。カウントが 0 の場合は、ライセンスの更新についてライセンス TAC サポート チームにお問い合わせください。

  12. AP がレイヤ 2/3 ネットワーク スイッチを介して WiSM-2 に参加するように設定します。

  13. ワイヤレス クライアントが AP に接続し、トラフィックを外部サーバおよびその他のワイヤレス クライアントに送信するよう設定します。さらに、トラフィック(たとえば、ping)の送信時に廃棄が発生しないようにします。

    これで、Sup 720/2T および Wism-2 の基本設定が完了しました。 追加の設定変更は、他のワイヤレス コントローラと同様に、Web UI インターフェイスから行うことができます。 この WiSM-2 導入ガイドでは、ワイヤレス コントローラの設定について詳しく説明しません。

    注: 詳細は、『WLC 設定ガイド』を参照してください。

NCS からの WiSM-2 の設定

他のワイヤレス コントローラと同様、WiSM-2 コントローラも NCS から設定できます。 NCS で WiSM-2 2DP コントローラを認識および設定するには、NCS バージョン 1.1 以降が必要です。 次のスクリーン ショットに、NCS がどのように WiSM および WiSM-2 コントローラを管理するかを示します。 この画面には、コントローラが取り付けられているスロットと、接続先の内部ポートが示されています。

注: WiSM は常に 2 つのコントローラとして表示され、新しい WiSM-2 は単一のコントローラとして表示されます。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-18.gif

VSS モードでの Sup720 または 2T と WiSM-2 の通信の設定

VSS テクノロジーを実現する主な要素は、2 つのシャーシをバインドする特殊なリンクです。 このリンクは、Virtual Switch Link(VSL)と呼ばれます。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-19.gif

注: VSS モードをサポートするには、スーパーバイザ 720-3C-10GE、720-3CXL-10GE、VS-S2T-10G-XL、または VS-S2T-10G が必要です。

VSS 環境での Cisco WiSM の最も重要な変更は、アクセスと管理方法です。 Cisco Virtual Switching System 環境では、WiSM-2 を管理するために使用する多くのコマンドにおいてスイッチ ID が必要です。

スロット番号は、スイッチ 1 の 13 スロット シャーシで 17 ~ 29、スイッチ 2 の 13 スロット シャーシで 33 ~ 45 です。

Cat650X# show module switch {#} slot {#}

例: show module switch 2 slot 11

Cat650X#show wismstatus:VSS スイッチの WiSM-2 モジュールを表示します。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-20.gif

Cisco IOS ソフトウェア リリース 12.2(33)SXJ 以降では、手動による LAG 設定はサポートされていません。 自動ラグ設定は、システムによって設定されます。

スーパーバイザ モジュールは、モジュールが検出されるとすぐに、WiSM-2s 用の VSS スイッチ内の 2 つの独立したコントローラのための 2 つのポートチャネル インターフェイスを自動的に作成します。 通常、ポートチャネルには、大きな値が割り当てられます。 WiSM-2 用の EtherChannel は 689 で始まり、746 で終了します。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-21.gif

Cat65XX-E VS モジュールは、単一シャーシ設定のように定義する必要がある内部サービス VLAN を介して WiSM-2 ボードと通信します。

(Cat-6K)# wism service-vlan {vlan id}

Cat6500 での設定の例:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

Cisco WiSM-2 のサービス ポートの DHCP スコープをスーパーバイザ 720/2T またはスタンドアロン DHCP サーバに作成します。 次に、例を示します。

ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1

次のコマンドを使用して、ポートチャネルおよびギガビット インターフェイスを介して Cisco WiSM-2 に設定された VLAN を許可します。

Cat-6K(config)# wism  switch (#) module {#} controller 1 allowed-vlan {vlan range}
Cat-6K(config)# wism switch (#) module {#} controller 1 native-vlan {vlan id}
Cat-6K(config)# wism switch (#) module {#} controller 1  qos trust  <dscp/cos/ip-precedence> - 		

!--- Trust state of the Interface

Cat-6K(config)# wism switch (#) module {#} controller 1  qosvlan-based  - 

!--- VLAN Based QoS should be enabled for policing  the  wireless to wired  traffic on Cat6K

次のコマンドを発行して、VSS モードでモジュールが適切に取り付けられていることを確認します。

showwism switch 2 module 4 controller 1 status

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-22.gif

show interface status switch 2 module 4

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-23.gif

全 Cat6500#Show モジュール スイッチは 2 つの VSS スイッチのモジュールを確認します。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-24.gif

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-25.gif

この段階で、イーサネットまたはワイヤレス接続されたラップトップで GUI またはコンソール セッションを介してコントローラ管理インターフェイスに接続し、設定を続行できます。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-26.gif

コントローラで使用できるライセンス数を確認します。カウントが 0 の場合は、ライセンスの更新についてライセンス TAC サポート チームにお問い合わせください。

AP がレイヤ 2/3 ネットワーク スイッチを介して WiSM-2 に参加するように設定します。

ワイヤレス クライアントが AP に接続し、トラフィックを外部サーバおよびその他のワイヤレス クライアントに送信するよう設定します。さらに、トラフィック(たとえば、ping)の送信時に廃棄が発生しないようにします。

これで、Sup 720 または Sup 2T および WiSM-2 の基本設定が完了しました。 追加の設定変更は、他のワイヤレス コントローラと同様に、Web UI インターフェイスから行うことができます。 この WiSM-2 導入ガイドでは、ワイヤレス コントローラの設定について詳しく説明しません。

これで、Catalyst VSS 設定の WiSM-2 2DP モジュールの VSS のインストールが完了しました。 追加の設定変更は、他のワイヤレス コントローラと同様に、Web UI インターフェイスから行うことができます。

この WiSM-2 導入ガイドでは、ワイヤレス コントローラの設定について詳しく説明しません。

WiSM から WiSM-2 へのアップグレード手順

次の手順を実行します。

  1. WiSM1 から設定ファイルをアップロードし、保存します。

    1. transfer uploaddatatypeconfig コマンドを発行して、ファイル タイプを指定します。

    2. transfer upload mode TFTP コマンドを発行して、ファイル転送のモードを定義します。

      (FTP を使用することもできます。 適宜コマンドを変更してください)。

    3. transfer upload serverip 'TFTP_server_IP_address' コマンドを発行して、TFTP サーバの IP アドレスを定義します。

    4. transfer upload path 'TFTP_server_path' コマンドを発行して、設定ファイルのアップロード先の TFTP デフォルト ディレクトリのパスを定義します。

    5. ファイル名を指定するために転送アップロード ファイル名 <filename> コマンドを発行して下さい。

    6. transfer upload start コマンドを発行して、ファイルをアップロードします。

    7. Web UI を使用して同じ操作を実行できます。

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-27.gif

  2. WiSM-2 上で初期設定を行って、コントローラを起動します。 サービス ポートまたはディストリビューション システム ネットワーク経由で TFTP サーバに到達できることを確認します。

  3. WiSM から WiSM-2 に保存した設定ファイルをダウンロードします。 手順 1 と同様の次の手順を実行します。

    1. transfer downloaddatatypeconfig コマンドを発行して、ファイル タイプを指定します。

    2. transfer download mode tftp コマンドを発行して、ファイル転送のモードを定義します。 (FTP を使用することもできます。 適宜コマンドを変更してください)。

    3. transfer download serverip 'TFTP_server_IP_address' コマンドを発行して、TFTP サーバの IP アドレスを定義します。

    4. transfer download path 'TFTP_server_path' コマンドを発行して、設定ファイルのアップロード先の TFTP デフォルト ディレクトリのパスを定義します。

    5. ファイル名を指定するために転送ダウンロード ファイル名 <filename> コマンドを発行して下さい。

    6. transfer download start コマンドを発行して、ファイルをアップロードします。

    7. Web UI を使用して同じ操作を実行できます。

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-28.gif

      設定ファイルがコントローラにダウンロードされると、コントローラがリセットされ、起動されます。

  4. コントローラ上で、show invalid-config コマンドを発行します。 無効な設定が表示されます。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-29.gif

    注: AP マネージャに関連する無効なコマンドが表示される場合があります。 WiSM-2 2 は別個の AP マネージャを持たないため、これは予想される動作です。

  5. AP の参加と、クライアントがトラフィックを渡すことができるかどうかをチェックします。

付録 A: Cat6504 の設定の実行例(抜粋)

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes
!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
noaaa new-model
!
ipdhcp excluded-address 192.168.1.1 192.168.1.10
ipdhcp excluded-address 192.168.2.1 192.168.2.20
ipdhcp excluded-address 192.168.0.1 192.168.0.20
!
ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
!
nomlsacltcam share-global
mlsnetflow interface
mlscef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 10-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qosvlan-based
diagnosticbootup level minimal
port-channel per-module load-balance
!
redundancy
main-cpu
auto-sync running-config
modesso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 70
switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
!
interface GigabitEthernet1/2
noip address
!
Truncated …..
interface Vlan22
description communication VLAN btween Sup720 and WiSM-2
ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
noip http server
!
control-plane
!
dial-peercor custom
!
line con 0
linevty 0 4
login
linevty 5 15
login
!
end

CAT6504-MA#

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 113444