ワイヤレス : Cisco 2500 シリーズ ワイヤレス コントーラ

Cisco 2500 シリーズ ワイヤレス コントローラ導入ガイド

2014 年 10 月 19 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2013 年 9 月 3 日) | 英語版 (2014 年 9 月 25 日) | フィードバック


目次


概要

このドキュメントは、Cisco 2500 シリーズ ワイヤレス コントローラの導入ガイドとして使用します。 Cisco 2500 シリーズ ワイヤレス コントローラは、小売業、企業の支店、中小および中堅企業を対象とした、費用対効果の高いシステム全体をカバーするワイヤレス ソリューションです。 このコントローラはネットワークの拡大に合わせて拡張できるほか、先行機種である Cisco 2100 シリーズ ワイヤレス コントローラとの互換性を備えた機能を有しています。

Cisco 2500 シリーズ ワイヤレス コントローラは、Cisco Unified Wireless Network(CUWN)と融合し、Cisco Lightweight アクセス ポイント(AP)および Cisco Wireless Control System(WCS)とともに動作して、システム全体のワイヤレス LAN 機能を提供します。 Cisco 2500 シリーズ ワイヤレス コントローラは、ワイヤレス AP と他のデバイスとのリアルタイム通信を実現し、音声やビデオなどのモビリティ サービス向けに一元化されたセキュリティ ポリシー、ゲスト アクセス、侵入防御システム(wIPS)、コンテキスト認識(ロケーション)、RF 管理、QoS などの機能を提供するとともに、在宅勤務者向けソリューションで OEAP サポートを提供します。

Cisco 2500 シリーズ ワイヤレス コントローラは、最大 50 の Lightweight アクセス ポイントをサポートし、5 個単位(最低 5 個)で拡張できるため、小売業や中小および中堅企業にとって費用対効果の高いソリューションです。 また、Cisco 2500 シリーズ ワイヤレス コントローラは 802.11a/b/g による堅牢なカバレッジを実現するだけではなく、802.11n、シスコの次世代ワイヤレス ソリューション、およびシスコの企業向けワイヤレス メッシュを使用した、優れた信頼性を提供します。

前提条件

要件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

このドキュメントの情報は、Cisco 2500 シリーズ ワイヤレス コントローラに基づくものです。

ハードウェア仕様

  • データ ポート:1 ギガビット イーサネット ポート X 4

  • コンソール ポート:RJ45 X 1

  • 48 V 外部電源

ソフトウェア仕様

  • Cisco 2100 シリーズ ワイヤレス コントローラと同等の機能

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

その他の機能

  • Control And Provisioning of Wireless Access Points(CAPWAP)プロトコルのサポート

  • CAPWAP データ トンネル(DTLS)での暗号化(オプション)

  • ライセンスベースの AP カウント AP カウント:50(5、25、50 ずつ)

  • サポート対象クライアント数:500(全体)

  • サポート対象タグ数:500

  • トリプル プレイ対応:データ、音声、ビデオのサポート

/image/gif/paws/113034/2500-deploy-guide-01.gif

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

Cisco 2500 シリーズ ワイヤレス コントローラのハードウェア アーキテクチャ

このセクションでは、Cisco 2500 シリーズ ワイヤレス コントローラのアーキテクチャについて詳しく説明します。

Cisco 2500 シリーズ ワイヤレス コントローラは、物理的には Cisco 2106 コントローラと同じフォーム ファクタを採用しています。 Cisco 2500 シリーズ ワイヤレス コントローラの CPU はマルチコア CPU で、データ プレーンとワイヤレス データ トラフィックの両方に対応できます。 この CPU はコントロール プレーン アプリケーションに対応できるほか、ワイヤレス ネットワークの「制御」に必要な全管理トラフィックに対応可能です。

Cisco 2500 シリーズ ワイヤレス コントローラには、1 GB のシステム メモリが搭載されています。 また、2 種類のメモリ デバイスが、ソフトウェア イメージの保存用にサポートされています。 ブート フラッシュにはブート コードが含まれ、コンパクト フラッシュには複数のイメージを保存できるアプリケーション コードが含まれています。 フロント パネルには、4 個のギガビット イーサネット ポートが搭載されており、 そのうちの 2 個は 802.3af 対応です。 全ポートがワイヤレス ネットワークとの間のトラフィックを転送します。 Cisco 2500 シリーズ ワイヤレス コントローラの Power over Ethernet(PoE)ポートは、直接取り付けられた AP をサポートしていません。

Cisco 2500 シリーズ ワイヤレス コントローラは、48 VDC の外部電源ブリックにより電力を供給されます。 この電源ブリックは、110 ~ 240 VAC の電源入力に対応できます。

2500-deploy-guide-02.gif

Cisco 2500 シリーズ ワイヤレス コントローラの基本設定

コントローラのインストールを行う前に、次のツールと情報が必要です。

  • ワイヤレス コントローラ ハードウェア:

    • 工場出荷時に提供されている電源コードと取り付けハードウェアを備えたコントローラ

    • コマンドライン インターフェイス(CLI)コンソールに必要なネットワーク、OS サービス ネットワーク、AP ケーブル

    • CLI コンソール上の VT-100 ターミナル エミュレータ(PC、ラップトップ、パームトップ)

    • CLI コンソールとコントローラを接続するヌル モデム シリアル ケーブル

  • ローカル TFTP サーバ(OS ソフトウェア アップデートのダウンロードに必要)。 シスコでは統合 TFTP サーバを使用します。 これは、サードパーティ製の TFTP サーバは Cisco WCS と同じワークステーション上では実行できないことを意味します。Cisco WCS とサードパーティ製の TFTP サーバが、同一の通信ポートを使用するためです。

事前設定なしにコントローラを最初に起動すると、自動的にウィザードが表示され、一連の設定情報を入力するように要求されます。 ウィザードでは、最初にユーザ ID とパスワードの入力が要求されます。 このウィザードをスキップすることはできないため、要求された全情報を入力する必要があります。

注意 注意: コンソールポートに PoE ケーブルを接続しないで下さい。 接続すると、コントローラが損傷するおそれがあります。

CLI を使用したコントローラの設定

基本的な動作ができるようにコントローラを設定するには、VT-100 ターミナル エミュレータ(HyperTerminal、ProComm、Minicom、Tip など)を実行する PC にコントローラを接続する必要があります。 PC をコントローラのコンソール ポートに接続するには、次の手順を実行します。

  1. ヌル モデム シリアル ケーブルの RJ-45 コネクタをコントローラのコンソール ポートに差し込み、ケーブルの他方の端を PC のシリアル ポートに差し込みます。

  2. PC のターミナル エミュレーション プログラムを起動します。

  3. ターミナル エミュレーション プログラムのパラメータを次のとおりに設定します。

    • 9600 ボー

    • 8 データ ビット

    • フロー制御なし

    • 1 ストップ ビット

    • パリティなし

Cisco 2500 シリーズ ワイヤレス コントローラには、4 個のギガビット イーサネット ポートが搭載されています。 デフォルトでは、各ポートは 802.1Q VLAN トランク ポートです。 ポートの VLAN トランキング特性は設定できません。

インターフェイスはコントローラ上の論理的実体です。 インターフェイスには、IP アドレス、デフォルト ゲートウェイ(IP サブネット用)、プライマリ物理ポート、セカンダリ物理ポート、VLAN タグ、DHCP サーバなど、複数のパラメータが関連付けられています。 LAG が使用されないため、各インターフェイスは 1 つ以上のプライマリ物理ポートおよびオプションのセカンダリ ポートにマッピングされます。 また、複数のインターフェイスを 1 つのコントローラ ポートにマッピングできます。

ワイヤレス コントローラには複数のタイプのインターフェイスがあり、そのうちの 4 つは固定タイプとして存在し、セットアップ時に設定される必要があります。

  • 管理インターフェイス(固定でセットアップ時に設定、 必須)

  • AP-マネージャ インターフェイス(Cisco 2500 シリーズ ワイヤレス コントローラには不要)

  • 仮想インターフェイス(固定でセットアップ時に設定、 必須)

  • 動的インターフェイス(ユーザ定義)

管理インターフェイスは、コントローラのインバンド管理や、AAA サーバなどのエンタープライズ サービスへの接続に使用されるデフォルト インターフェイスです。 管理インターフェイスは、コントローラと AP の通信にも使用されます。 管理インターフェイスには、唯一常時「ping 可能」な、コントローラのインバンド インターフェイス IP アドレスが設定されています。 管理インターフェイスは、デフォルトで AP マネージャ インターフェイスとして動作します。

「動的 AP 管理」オプションで有効化される動的インターフェイスは、コントローラから AP までのパケットのトンネル ソースとして使用されるほか、AP からコントローラまでの CAPWAP パケットの宛先としても使用されます。 AP マネージャの動的インターフェイスには、一意の IP アドレスが必要です。 通常、これは管理インターフェイスと同じサブネットで設定されますが、必ずしも必要というわけではありません。 Cisco 2500 シリーズ ワイヤレス コントローラの場合、1 つの動的 AP マネージャで任意の数の AP をサポートできます。 ただし、ベスト プラクティスとしては、4 つの動的 AP マネージャ インターフェイスを設定し、4 つのギガビット インターフェイスに関連付けることを推奨します。 デフォルトでは、管理インターフェイスは AP マネージャ インターフェイスと同様に動作し、1 つのギガビット インターフェイスに関連付けられます。 そのため、管理インターフェイスを使用する場合は、あと 3 つだけ動的 AP マネージャ インターフェイスを作成し、残りの 3 つのギガビット インターフェイスに関連付ける必要があります。

仮想インターフェイスは、モビリティ管理、DHCP リレー、およびゲスト Web 認証や VPN 終端などレイヤ 3 の組み込みセキュリティをサポートするために使用されます。 仮想インターフェイスは、割り当てられていない未使用のゲートウェイ IP アドレスとともに設定する必要があります。 一般的な仮想インターフェイスは 1.1.1.1 です。 仮想インターフェイスのアドレスは ping できず、ネットワーク上のいかなるルーティング テーブルにも存在してはいけません。

動的インターフェイスはユーザによって作成され、無線 LAN クライアント デバイスへ VLAN に類似する機能を提供します。 Cisco 2500 シリーズ ワイヤレス コントローラは、最大 16 個の動的インターフェイスをサポートしています。 動的インターフェイスは、一意の IP ネットワークおよび VLAN で設定する必要があります。 各動的インターフェイスは、インターフェイスにマッピングされた無線 LAN(WLAN)に関連付けられているワイヤレス クライアントの DHCP リレーとして動作します。 WLAN は、SSID をインターフェイスに関連付け、セキュリティ、QoS、無線ポリシーなどのワイヤレス ネットワーク パラメータで設定されます。 コントローラあたり最大 16 の WLAN を設定できます。

注: リンク集約(LAG)は、Cisco 2500 シリーズ ワイヤレス コントローラではサポートされていません。

ネイバー スイッチの設定

デフォルトでは、Cisco 2500 シリーズ ワイヤレス コントローラの 4 個のポートはすべて、802.1Q トランク ポートです。 コントローラは常に、ネイバー スイッチのギガビット イーサネット ポートに接続されています。 ネイバー スイッチ ポートは 802.1Q トランクとして設定され、適切な VLAN のみがトランクで使用できます。 他のすべての VLAN はプルーニングされています。 これは必須ではありませんが、導入のベスト プラクティスです。無関係の VLAN をプルーニングすることによって、コントローラで関連フレームのみを処理し、パフォーマンスを最適化できるためです。

次に、802.1Q スイッチポートの設定を示します。

switchport 
switchport trunk encapsulation dot1q 
switchport trunk native vlan X
switchport trunk allowed vlan X
switchport mode trunk
end

Cisco 2500 シリーズ ワイヤレス コントローラの設定

スタートアップ ウィザードを使用したコントローラの設定

(Cisco Controller)
Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup

Would you like to terminate autoinstall? [yes]: yes
AUTO-INSTALL: process terminated -- no configuration loaded
System Name [Cisco_d9:24:44] (31 characters max): Szabla
Enter Administrative User Name (24 characters max): cisco
Enter Administrative Password (3 to 24 characters): ********
Re-enter Administrative Password                 : ********
Management Interface IP Address: 10.10.10.20
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 10.10.10.1
Management Interface VLAN Identifier (0 = untagged): 0
Management Interface Port Num [1 to 4]: 1
Management Interface DHCP Server IP Address: 10.10.10.1

Virtual Gateway IP Address: 1.1.1.1
Mobility/RF Group Name: Jmobile

Network Name (SSID): Szabla
Configure DHCP Bridging Mode [yes][NO]: no
Allow Static IP Addresses [YES][no]: no

Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
Please see documentation for more details.

Enter Country Code list (enter 'help' for a list of countries) [US]: US

Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
Enable Auto-RF [YES][no]: yes

Configure a NTP server now? [YES][no]: no
Configure the system time now? [YES][no]: yes
Enter the date in MM/DD/YY format: 04/14/11
Enter the time in HH:MM:SS format: 15:52:20
Configuration correct? If yes, system will save it and reset. [yes][NO]: yes

Configuration saved!
Resetting system with new configuration...
Restarting system.

注: 上記の設定は一例です。 インストールごとに異なる場合があります。

(Cisco Controller) >show sysinfo 
Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.0.116.0
Bootloader Version............................... 1.0.11
Field Recovery Image Version..................... 1.0.0
Firmware Version................................. PIC 14.0

Build Type....................................... DATA + WPS

System Name...................................... Szabla
System Location.................................. SJC14-Area51
System Contact................................... TME-admin
System ObjectID.................................. 1.3.6.1.4.1.9.1.1279
IP Address....................................... 10.10.10.20
Last Reset....................................... Software reset
System Up Time................................... 0 days 2 hrs 34 mins 29 secs
System Timezone Location......................... (GMT -8:00) Pacific Time (US
    and Canada)
Current Boot License Level....................... base
Current Boot License Type........................ Default. No valid license
    found.
Next Boot License Level.......................... base
Next Boot License Type........................... Default. No valid license
    found.

Configured Country............................... US - United States
Operating Environment............................ Commercial (0 to 40 C)
Internal Temp Alarm Limits....................... 0 to 65 C
Internal Temperature............................. +33 C
External Temperature............................. +35 C
Fan Status....................................... 3168 rpm

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
Number of WLANs.................................. 2
Number of Active Clients......................... 0
Burned-in MAC Address............................ 00:22:BD:D9:24:E0
Maximum number of APs supported.................. 50
(Cisco Controller) >

ライセンスのインストール

Cisco 2500 シリーズ ワイヤレス コントローラには、インストールされているライセンスがありません。 インストールされているライセンスがないため、AP でコントローラに参加することはできません。 動作を先に進めるために、Cisco 2500 シリーズ ワイヤレス コントローラに適切なライセンスをインストールすることを推奨します。 Cisco 2500 シリーズ ワイヤレス コントローラは、60 日間(8 週間と 4 日)の評価ライセンスとともに出荷されます。 評価ライセンスは、基本ライセンスのみです。

注文したライセンスは、CLI または GUI のいずれかを使用してコントローラにインストールできます。 インストールされたライセンスは、CLI および GUI を使用して確認できます。 いずれの場合でも、ライセンス ファイルをホスティングする TFTP サーバが存在します。

(Cisco Controller) >license install ?
<url>          tftp://<server ip>/<path>/<filename>
(Cisco Controller)

2500-deploy-guide-03.gif

show license all コマンドを実行すると、インストールされたライセンスが表示されます。

注:  このライセンスには、データ DTLS 機能が含まれます。

(Cisco Controller) >show license all
(Cisco Controller) >show license all
License Store: Primary License Storage
StoreIndex:  2  Feature: base-ap-count   Version: 1.0
        License Type: Permanent
        License State: Active, In Use
        License Count: 50/50/0
        License Priority: Medium
StoreIndex:  3  Feature: data encryption   Version: 1.0
        License Type: Permanent
        License State: Active, In Use
        License Count: Non-Counted
        License Priority: Medium
License Store: Evaluation License Storage
StoreIndex:  0  Feature: base   Version: 1.0
        License Type: Evaluation
        License State: Active, Not in Use, EULA accepted
            Evaluation total period:  8 weeks  4 days
            Evaluation period left:  8 weeks  4 days
        License Count: Non-Counted
        License Priority: Low
StoreIndex:  1  Feature: base-ap-count   Version: 1.0
        License Type: Evaluation
        License State: Inactive
            Evaluation total period:  8 weeks  4 days
            Evaluation period left:  8 weeks  4 days
        License Count: 50/0/0
        License Priority: None
(Cisco Controller) >

Cisco 2500 シリーズ コントローラの DTLS の有効化

AP や特定の AP グループで DTLS を有効化するには、データ暗号化ライセンスがコントローラにインストールされていることを確認する必要があります。 DTLS(データ暗号化)は、AP の詳細を選択し、[Advanced] タブから AP 単位で有効化できます。

AP を選択して [Advanced] タブに移動し、[Data Encryption] オプションを選択します。

2500-deploy-guide-04.gif

(Cisco Controller) >config ap link-encryption enable ? 
<Cisco AP> Enter the name of the Cisco AP. all Apply the configuration for 
    all capable Cisco AP 
(Cisco Controller) >config ap link-encryption enable J-3502E
(Cisco Controller) >show ap link-encryption all
                  Encryption  Dnstream  Upstream    Last
AP Name           State       Count     Count       Update
--------------    ---         --------  --------    ------
J-3502E           En           102  	    747 	      22:12
J-1262            Dis          0         0          22:12
J-1040            Dis          0         0          22:13
J-1140            Dis          0         0          22:10
 
(Cisco Controller) >show dtls connections 

AP Name      Local Port    Peer IP       Peer Port  Ciphersuite 
------------ ------------- ------------- ---------- ------------------ 
J-3502E      Capwap_Ctrl   10.10.10.116  41066      TLS_RSA_WITH_AES_128_CBC_SHA
J-3502E      Capwap_Data   10.10.10.116  41066      TLS_RSA_WITH_AES_128_CBC_SHA
J-1262       Capwap_Ctrl   10.10.10.120  45543      TLS_RSA_WITH_AES_128_CBC_SHA
J-1040       Capwap_Ctrl   10.10.10.122  65274      TLS_RSA_WITH_AES_128_CBC_SHA
J-1140       Capwap_Ctrl   10.10.10.123  4825       TLS_RSA_WITH_AES_128_CBC_SHA

(Cisco Controller) >

WCS の設定と Cisco 2500 シリーズ ワイヤレス コントローラの追加

WCS は、Cisco 2500 シリーズ ワイヤレス コントローラの管理に使用する管理ソフトウェアで、ワイヤレス カバレッジ ディスプレイやロケーションベースのサービスを始めとした高度な管理ツールを提供します。 WCS は SNMP を使用して、ワイヤレス コントローラ、アクセス ポイント、クライアント デバイスを管理します。 Cisco 2500 シリーズ ワイヤレス コントローラ デバイスでは、SNMP を正確に設定する必要があります。 Cisco 2500 シリーズ ワイヤレス コントローラは、WCS バージョン 7.0.172.0 以降を使用して管理できます。

次の手順を実行します。

  1. https://<wcs-ip-address> の URL から、WCS Web インターフェイスにログインします。

  2. Cisco 2500 シリーズ ワイヤレス コントローラに SNMPv2 が設定されています。 コントローラの Web インターフェイスを使用して SNMPv2 を設定するには、[Management] > [SNMP] > [Communities] の順に選択します。 Cisco 2500 シリーズ ワイヤレス コントローラのデフォルトは、[Read-Only] コミュニティ パブリックと [Read-Write] コミュニティ プライベートです。 新しいコミュニティを追加するか、必要に応じて変更します。 ここでは便宜上、デフォルトを使用します。

    2500-deploy-guide-05.gif

  3. WCS インターフェイスで、[Configure] > [Controllers] の順に選択します。 右側のドロップダウン ボックスから [Add Controller] を選択し、[Go] をクリックします。

  4. Cisco 2500 シリーズ ワイヤレス コントローラ管理インターフェイスの IP アドレスを入力し、適切な SNMP パラメータを設定します。 [OK] をクリックします。

    2500-deploy-guide-06.gif

    コントローラが正しく追加され、Cisco 2500 シリーズ ワイヤレス コントローラが WCS によってプロビジョニングできるようになります。

WCS での追加後、Cisco 2500 シリーズ ワイヤレス コントローラを確認するには、[Monitor] > [Controllers] の順に選択してコントローラの詳細を表示します。

Cisco 2500 シリーズ ワイヤレス コントローラの導入シナリオ

Cisco 2500 シリーズ ワイヤレス コントローラは、費用対効果の高い統合ワイヤレス ソリューションを提供します。 このコントローラには複数の 10/100/1000 ポートが搭載されていますが、スイッチまたはルータのようには動作しません。 別のポートをハブやスイッチの実装に使用することは推奨しません。 この基本ポートを理解することが、コントローラから最高のパフォーマンスを引き出す際のポイントとなります。

Cisco 2500 シリーズ ワイヤレス コントローラは、複数のアップリンク ポートをサポートしており、別々の物理ポートに管理インターフェイスと動的インターフェイスを設定することができます。また、インフラ ネットワークでそれぞれの物理ポートからデータ トラフィックを相互にスイッチバックできます。

Cisco 2500 シリーズ ワイヤレス コントローラは、複数の AP マネージャをサポートしているため(AP ロード バランシングのため)、管理インターフェイスにバインドされる AP マネージャと併せて、複数の AP マネージャを設定できます。 この場合、すべての AP マネージャを同じサブネットで、管理インターフェイスとして設定することを推奨します。

<CISCO2504> >show interface summary

Interface Name        Port Vlan Id  IP Address     Type    Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2                2    10       10.10.10.12    Dynamic Yes    No
apmgr3                3    10       10.10.10.13    Dynamic Yes    No
apmgr4                4    10       10.10.10.14    Dynamic Yes    No
management            1    10       10.10.10.10    Static  Yes    No
virtual               N/A  N/A      1.1.1.1        Static  No     No

<CISCO2504> >

2500-deploy-guide-07.gif

上記の出力では、管理インターフェイスと AP マネージャがポート 1 にバインドされています。 その他 3 つの AP マネージャは、他の物理ポート上(2、3、4)の同じサブネットに、管理インターフェイスとして作成されます。

コントローラに参加する AP はロード バランスされ、コントローラの各ポートで 50 個の AP の負荷が共有されます。 上記設定の各ポートでは、13 個の AP をコントローラに参加させることができます。

また、管理インターフェイスとは別のサブネットに、複数の AP マネージャを設定することも可能です。 ただしその場合は、AP マネージャを管理インターフェイスから無効化し、管理インターフェイスとは別のサブネットの異なる物理ポートに。新たな AP マネージャ インターフェイスを作成することを推奨します。 このシナリオでは、複数の AP マネージャをすべて同じサブネット内に作成する必要があります。

<CISCO2504> >show interface summary

Interface Name        Port Vlan Id  IP Address     Type    Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2                2    11       10.10.11.12    Dynamic Yes    No
apmgr3                3    11       10.10.11.13    Dynamic Yes    No
apmgr4                4    11       10.10.11.14    Dynamic Yes    No
management            1    10       10.10.10.10    Static  No     No
virtual               N/A  N/A      1.1.1.1        Static  No     No

<CISCO2504> >

2500-deploy-guide-08.gif

上記の出力では、管理と AP マネージャがバインドされていません。 このシナリオでは、複数の AP マネージャが管理インターフェイスとは別のサブネットに作成され、異なる物理ポートにマッピングされています。

注: 内部 DHCP サーバは、有効な DHCP プロキシのみを使用して(ワイヤレス クライアントで)動作します。

ここでは、Cisco 2500 シリーズ ワイヤレス コントローラがサポートするシナリオの一部を、サンプル設定とともに説明します。

シナリオ 1

組み込みの AP マネージャを持つ管理インターフェイスが、ポート 1 に設定されています。 2 つの WLAN がコントローラに設定されていて、 WLAN 1 と WLAN 2 は、管理インターフェイスにマッピングされています。

シンプルなトポロジでは、Cisco 2500 シリーズ ワイヤレス コントローラが Catalyst 3560 スイッチに接続されています。 コントローラのギガビット イーサネット ポート 1 が、スイッチのギガビット イーサネット ポート 1/0/1 に接続されています。

2500-deploy-guide-09.gif

2500-deploy-guide-10.gif

Switch#sh run int gig 1/0/1
Building configuration...

Current configuration : 123 bytes
!
interface GigabitEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 spanning-tree portfast
end

Switch#

Cisco 2500 シリーズ ワイヤレス コントローラの管理インターフェイスの設定は簡単で、動的 AP 管理が有効になっています。

2500-deploy-guide-11.gif

2 つの WLAN が設定されています。 WLAN1 と WLAN2 は管理インターフェイスにマッピングされ、クライアントにサービスを提供しています。

<CISCO2504> >show wlan summ

Number of WLANs.................................. 2

WLAN ID  WLAN Profile Name / SSID               Status    Interface Name
-------  -------------------------------------  --------  --------------------
1        WLAN1 / WLAN1                          Enabled   management
2        WLAN2 / WLAN2                          Enabled   management

<CISCO2504> >

DHCP プロキシが有効化された内部 DHCP

DHCP サーバ TestVlan10 がコントローラで設定され、AP とクライアントにサービスを提供します。 コントローラの DHCP サーバの設定はシンプルです。

<CISCO2504> >show dhcp summary

  Scope Name                   Enabled          Address Range
TestVlan10                       Yes      10.10.10.100 -> 10.10.10.200


<CISCO2504> >show dhcp detailed TestVlan10
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.10.100
Pool End.................................. 10.10.10.200
Network................................... 10.10.10.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.10.10  0.0.0.0  0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0  0.0.0.0  0.0.0.0
Netbios Name Servers...................... 0.0.0.0  0.0.0.0  0.0.0.0

<CISCO2504> >

Cisco 2500 シリーズ ワイヤレス コントローラから GUI を使用して DHCP 設定をキャプチャすると、次のようになります。

2500-deploy-guide-12.gif

DHCP プロキシは、デフォルトでシスコの全コントローラにおいて有効化されています。

2500-deploy-guide-13.gif

上記の設定すべてで、VLAN10 はスイッチにタギングされません。 スイッチからの全トラフィックは、コントローラのポート 1 が送信元となります。 また、AP とクライアントのトラフィックは、タギングされていないコントローラに転送されます。

AP は、これらのスイッチポート設定を使用して Catalyst スイッチに接続されます。 スイッチポートはトランキングすることも、アクセス ポートとして設定することも可能です。

Switch#sh run int gig 1/0/9
Building configuration...

Current configuration : 132 bytes
!
interface GigabitEthernet1/0/9
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
end

Switch#sh run int gig 1/0/10
Building configuration...

Current configuration : 66 bytes
!
interface GigabitEthernet1/0/10
 switchport access vlan 10
end

Switch#

AP をコントローラに参加させて、AP のステータスをコントローラ上で確認することができます。 次のキャプチャのステータスをチェックすると、2 つの AP がコントローラに参加していることを確認できます。

<CISCO2504> >show ap join stats summary all

Number of APs.............................................. 2

Base Mac           AP EthernetMac     AP Name            IP Address       Status
00:22:90:96:69:00  00:22:90:90:ab:d3  AP0022.9090.abd3   10.10.10.103     Joined
ec:44:76:b9:7d:c0  c4:7d:4f:3a:e3:78  APc47d.4f3a.e378   10.10.10.105     Joined


<CISCO2504> >show ap summary

Number of APs.................................... 2

Global AP User Name.............................. Not Configured
Global AP Dot1x User Name........................ Not Configured

AP Name          Slots AP Model          Ethernet MAC      Location         
---------------- ----- ----------------- ----------------- ---------------- 
AP0022.9090.abd3  2    AIR-LAP1142N-A-K9 00:22:90:90:ab:d3 default location 
APc47d.4f3a.e378  2    AIR-CAP3502E-A-K9 c4:7d:4f:3a:e3:78 default location 

Port Country Priority
---- ------- ------
1       US      1
1       US      1

コントローラに参加している AP は、コントローラ上の AP サマリーにより確認できます。 AP 名とインストールする AP の場所を設定します。

2500-deploy-guide-14.gif

[High Availability] でコントローラ名と IP アドレスを設定し、AP をプライミングします。

2500-deploy-guide-15.gif

この設定では、第 1 優先と設定されたコントローラに AP が参加します。

DHCP プロキシが無効化された外部 DHCP

これは、シスコのコントローラの一部の導入用プラクティスで用いられている一般設定です。 この設定は前述の設定とほぼ同じですが、DHCP が無効になっています。

2500-deploy-guide-16.gif

このシナリオの AP マネージャ インターフェイスは、外部 DHCP サーバをポイントしています。

注: 内部 DHCP サーバまたは外部 DHCP サーバのいずれかを有効化することを推奨します。

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
   network 10.10.11.0 255.255.255.0
   default-router 10.10.11.1
!

DHCP プロキシが有効化された外部 DHCP

これは、シスコの全コントローラのベスト プラクティスで用いられている一般設定です。 この設定は前述の設定とほぼ同じですが、DHCP が有効になっています。

2500-deploy-guide-17.gif

このシナリオの管理インターフェイスは、常に外部 DHCP サーバをポイントしています。

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
   network 10.10.11.0 255.255.255.0
   default-router 10.10.11.1
!

シナリオ 2

有効に なる AP マネージャが付いているマネージメントインターフェイスは別の物理インターフェイス(データトラフィックにポート 1.動的インターフェイス dynamic11 にマッピング されますのための 2) ポート マッピング されます。 WLAN 1 は管理インターフェイスにマッピングされ、WLAN 2 は動的インターフェイスにマッピングされます。

2500-deploy-guide-18.gif

2500-deploy-guide-19.gif

コントローラには、もう 1 つの DHCP 範囲が設定されます。 設定されている DHCP 範囲の TestVlan11 は、コントローラに設定された動的インターフェイスにマッピングされます。

<CISCO2504> >show dhcp summary

  Scope Name                   Enabled          Address Range
TestVlan10                       Yes      10.10.10.100 -> 10.10.10.200
TestVlan11                       Yes      10.10.11.100 -> 10.10.11.200


<CISCO2504> >show dhcp detailed TestVlan11
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.11.100
Pool End.................................. 10.10.11.200
Network................................... 10.10.11.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.11.10  0.0.0.0  0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0  0.0.0.0  0.0.0.0
Netbios Name Servers...................... 0.0.0.0  0.0.0.0  0.0.0.0

<CISCO2504> >

DHCP プロキシが有効化された内部 DHCP

デフォルトでは、前述のキャプチャに示したように、コントローラで DHCP プロキシが有効化されています。 動的インターフェイスの dynamic11 が設定され、VLAN11 にマッピングされます。 インターフェイスはまた、設定された内部 DHCP サーバにもマッピングされます。 動的インターフェイスは、動的 AP 管理では有効になっていません。

2500-deploy-guide-20.gif

設定された WLAN の 1 つが管理インターフェイスにマッピングされ、2 つ目の WLAN が設定された動的インターフェイスである dynamic11 にマッピングされます。 このシナリオの設定で必要なプライマリ DHCP サーバは、管理インターフェイスをポイントさせてください。

2500-deploy-guide-21.gif

DHCP プロキシが無効化された外部 DHCP

2500-deploy-guide-22.gif

クライアントで、設定された外部 DHCP サーバから IP アドレスを入手します。 内部 DHCP サーバのステータスを確認し、内部 DHCP サーバが無効になっていることを確認します。

2500-deploy-guide-23.gif

DHCP プロキシが有効化された外部 DHCP

2500-deploy-guide-24.gif

クライアントで、設定された外部 DHCP サーバから IP アドレスを入手します。

シナリオ 3

有効に なる AP マネージャが付いているマネージメントインターフェイスはポート 1.ポート 2 に backport であるために設定されますマッピング されます。 WLAN 1 は、管理インターフェイスにマッピングされます。

2500-deploy-guide-25.gif

2500-deploy-guide-26.gif

このシナリオでは、管理インターフェイスと動的インターフェイスがポート 1 に設定され、内部 DHCP サーバまたは外部 DHCP サーバのいずれかが設定されています。 ポート 1 とポート 2 は、2 つの別々のスイッチに接続されています。 これにより、このトポロジおよびインターフェイス キャプチャに示したように、レイヤ 2 とレイヤ 3 のスイッチ ネットワークの冗長性が確立されます。

2500-deploy-guide-27.gif

これらは、CUWN を使用してクライアント デバイスにワイヤレス サービスを提供するため、ユーザによって実施された設計例の一部です。

Cisco 2500 シリーズ ワイヤレス コントローラ導入のガイドライン

Cisco 2500 シリーズ ワイヤレス コントローラのイーサネット ポートは、スイッチ ポートとしては機能しません(2 台のマシンがこれらのポートに直接接続され、相互に通信することはできません)。 DHCP のようなサーバを接続し、これらのポートの等を TFTP し、この DHCPサーバから IP アドレスを受け取ると無線クライアントおよび AP が期待しないで下さい。

Cisco 2500 シリーズ ワイヤレス コントローラのイーサネット ポートは、データ インターフェイス(管理インターフェイスおよび動的インターフェイス)や AP マネージャ インターフェイスとして設定されたインフラストラクチャ ネットワークへの接続またはアップリンクにのみ使用してください。

Cisco 2500 シリーズ ワイヤレス コントローラの複数のイーサネット ポートをインフラストラクチャ スイッチにアップリンクする場合は、データ インターフェイス(管理インターフェイスまたは動的インターフェイス)あるいは AP マネージャ インターフェイスがアップリンクされた物理ポート向けに設定されていることを確認する必要があります。 インフラストラクチャ スイッチのアップリンクとして使用される物理イーサネット ポートは、未設定のままにしないでください。 未設定のままにすると、予期せぬ動作を引き起こすことがあります。

マルチキャスト ユニキャストは、Cisco 2500 シリーズ ワイヤレス コントローラではサポートされていません。 そのため、HREAP AP はマルチキャスト ユニキャストでは動作せず、複数のトラフィックを受信することができません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 113034