ワイヤレス : Cisco 2500 シリーズ ワイヤレス コントーラ

Cisco 2500 シリーズ ワイヤレス コントローラ導入ガイド

2015 年 11 月 25 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2013 年 9 月 3 日) | 英語版 (2015 年 8 月 22 日) | フィードバック

概要

このドキュメントは、Cisco 2500 シリーズ ワイヤレス コントローラの導入ガイドとして活用できます。 Cisco 2500 シリーズ ワイヤレス コントローラはリテール、企業 の 支店および中小企業のための費用効果が高いシステム全体のワイヤレスソリューションです。 コントローラはネットワークでネットワークが育つと同時にスケーリングできます。

Cisco 2500 シリーズ ワイヤレス コントローラは Cisco Unified 無線ネットワーク(CUWN)に混じり、Cisco 両方 lightweightアクセスポイント (LAPs)をシステム全体の Wireless LAN 機能を提供するためにおよび Cisco Wireless Control System(WCS) (WCS)または Ciscoネットワーク 制御 システム(NCS)または主なインフラストラクチャ(PI)使用します。 Cisco 2500 シリーズ ワイヤレス コントローラは中央集中型セキュリティポリシー、ゲスト アクセス、ワイヤレス侵入防御 システム(wIPS)、在宅勤務者 ソリューションのための音声のようなモビリティ サービスのための(QoS)コンテキストわかっている(位置)、Radio Frequency (RF) 管理および QoS およびビデオおよび OfficeExtend アクセス ポイント(OEAP)サポート提供するためにワイヤレス AP 間のリアルタイム コミュニケーションをとその他のデバイス提供します。

Cisco 2500 シリーズ ワイヤレス コントローラはそれにリテールおよび中小企業のための費用に対して効果の高いソリューションをする最低の 5 つの AP ライセンスずつ最大 50 の軽量 AP を 5 AP ライセンス サポートします。 Cisco 2500 シリーズ ワイヤレス コントローラは 802.11 a/b/g の強いカバレッジを提供するか、または 802.11n の使用の前例のない信頼性を、802.11ac および Cisco NEXT-GENERATION ワイヤレスソリューションおよび Cisco Enterprise ワイヤレス メッシュ提供します。

Contributed by Nicolas Darchis, Cisco TAC Engineer.

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

このドキュメントの情報は、Cisco 2500 シリーズ ワイヤレス コントローラに基づくものです。

ハードウェア仕様

  • データ ポート- 4 x 1 ギガビットイーサネットポート

  • コンソールポート- 1 つの x RJ45

  • 48 V 外部電源

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

その他の機能

  • ワイヤレスアクセスポイント(CAPWAP)プロトコルのコントロールおよびプロビジョニングのためのサポート。

  • CAPWAP データ トンネル(DTLS)の暗号化(オプションの)。

  • ライセンスベースの AP カウント AP 数- 50 (5 のステップで、25、50)。 これはリリース 7.4 ソフトウェアコード現在で 75 に増加しました。

  • サポートされているクライアント数- 500 (すべての状態で)。 これはリリース 7.4 ソフトウェアコード現在で 1000 に増加しました。

  • サポートされたタグ数- 500。

  • 準備ができたトリプル プレイ-データ、音声およびビデオをサポートします。

  • (いくつかのポートが接続されても)全面的なトラフィック スループットの 500 Mbps。 これはリリース 7.4 ソフトウェアコード現在で 1Gbps に増加しました。

  • リンク 集約 グループ(ラグ)はリリース 7.4 ソフトウェアコード およびそれ以降現在でだけ利用できます。

  • リリース 7.4 ソフトウェアコード およびそれ以降では、2504 は他のコントローラの方の 15 までのモビリティ トンネルのためのモビリティ固定として機能できます。

  • リリース 7.4 では、2504 はローカル モードだけの直接接続された AP をサポートし始めました。 リリースする直接接続された AP は前にサポートされませんでした。
  • リリース 8.0 およびそれ以降の 2504 のサポート新しいモビリティ(すなわち、3850/5760 のようなコンバージしたアクセスコントローラとのモビリティ)。

: 2504 はバージョン 8.0 の前に配線されたゲスト機能も、マルチキャスト ユニキャスト 機能(マルチキャスト マルチキャストだけ)もサポートしません。 それはまたバージョン 8.1 で導入される Lync SDN および Flexconnect AVC 機能をサポートしません

: サポートされる機能の正確なリストに関しては、WLC 2504 段落でサポートされない機能がある特定のソフトウェア リリースがあるようにリリース ノートを確認して下さい。

Cisco 2500 シリーズ ワイヤレス コントローラのハードウェア アーキテクチャ

これらのセクションはワイヤレス コントローラのアーキテクチャにより大きい洞察を Cisco 2500 シリーズ提供します。

Cisco 2500 シリーズ ワイヤレス コントローラは、物理的には Cisco 2106 コントローラと同じフォーム ファクタを採用しています。 Cisco 2500 シリーズ ワイヤレス コントローラの CPU はマルチコア CPU で、データ プレーンとワイヤレス データ トラフィックの両方に対応できます。 」無線ネットワークを制御するのに必要とされるすべてのマネジメントトラフィックを「処理する CPU はコントロール プレーン アプリケーションを処理できます。

Cisco 2500 シリーズ ワイヤレス コントローラには、1 GB のシステム メモリが搭載されています。 また、2 種類のメモリ デバイスが、ソフトウェア イメージの保存用にサポートされています。 ブート フラッシュにはブート コードが含まれ、コンパクト フラッシュには複数のイメージを保存できるアプリケーション コードが含まれています。 フロント パネルには、4 個のギガビット イーサネット ポートが搭載されており、 そのうちの 2 個は 802.3af 対応です。 全ポートがワイヤレス ネットワークとの間のトラフィックを転送します。

Cisco 2500 シリーズ ワイヤレス コントローラは、48 VDC の外部電源ブリックにより電力を供給されます。 この電源ブリックは、110 ~ 240 VAC の電源入力に対応できます。

Cisco 2500 シリーズ ワイヤレス コントローラの基本設定

コントローラのインストールを行う前に、次のツールと情報が必要です。

  • ワイヤレス コントローラ ハードウェア:

    • 工場出荷時に提供されている電源コードと取り付けハードウェアを備えたコントローラ

    • CLI コンソール用のネットワーク、オペレーティング システム サービス ネットワークおよび AP ケーブル要求に応じて

    • CLI コンソール上の VT-100 ターミナル エミュレータ(PC、ラップトップ、パームトップ)

    • CLI コンソールとコントローラを接続するヌル モデム シリアル ケーブル

  • ローカル TFTPサーバ(オペレーティング システム ソフトウェア更新をダウンロードするために必要な)。 シスコでは統合 TFTP サーバを使用します。 これは、サードパーティ製の TFTP サーバは Cisco WCS と同じワークステーション上では実行できないことを意味します。Cisco WCS とサードパーティ製の TFTP サーバが、同一の通信ポートを使用するためです。

コントローラが前設定無しではじめて始動する場合、一連の構成情報を頼むウィザードに自動的に入ります。 ウィザードでは、最初にユーザ ID とパスワードの入力が要求されます。 このウィザードをスキップすることはできないため、要求された全情報を入力する必要があります。

注意: コンソールポートに PoE ケーブルを接続しないで下さい。 この操作はコントローラを損傷します。

CLI によるコントローラ設定

基本的な動作ができるようにコントローラを設定するには、VT-100 ターミナル エミュレータ(HyperTerminal、ProComm、Minicom、Tip など)を実行する PC にコントローラを接続する必要があります。 PC をコントローラのコンソール ポートに接続するには、次の手順を実行します。

  1. ヌル モデム シリアル ケーブルの RJ-45 コネクタをコントローラのコンソール ポートに差し込み、ケーブルの他方の端を PC のシリアル ポートに差し込みます。

  2. PC のターミナル エミュレーション プログラムを起動します。

  3. ターミナル エミュレーション プログラムのパラメータを次のとおりに設定します。

    • 9600 ボー

    • 8 データ ビット

    • フロー制御なし

    • 1 ストップ ビット

    • パリティなし

Cisco 2500 シリーズ ワイヤレス コントローラは 4 ギガビットイーサネットポートを備えています。 デフォルトでは、各ポートは 802.1Q VLAN トランク ポートです。 ポートの VLAN トランキング特性は設定できません。

インターフェイスはコントローラ上の論理的実体です。 インターフェイスにそれと関連付けられる複数のパラメーターがあります; どの iinclude IP アドレス、default-gateway (IPサブネットのために)、プライマリ 物理ポート、セカンダリ物理ポート、VLAN タグおよび DHCPサーバか。 LAG が使用されないため、各インターフェイスは 1 つ以上のプライマリ物理ポートおよびオプションのセカンダリ ポートにマッピングされます。 また、複数のインターフェイスを 1 つのコントローラ ポートにマッピングできます。

ワイヤレス コントローラには複数のタイプのインターフェイスがあり、そのうちの 4 つは固定タイプとして存在し、セットアップ時に設定される必要があります。

  • 管理インターフェイス(固定でセットアップ時に設定、 必須)

  • AP マネージャ インターフェイス-用の Cisco 2500 シリーズ必要とされなくてワイヤレス コントローラ

  • 仮想インターフェイス(固定でセットアップ時に設定、 必須)

  • 動的インターフェイス(ユーザ定義)

マネージメントインターフェイスは認証、許可、アカウンティング(AAA)サーバのような企業 サービスへのコントローラおよび接続のインバンド管理のためのデフォルト インターフェイスです。 管理インターフェイスは、コントローラと AP の通信にも使用されます。 マネージメントインターフェイスはコントローラの唯一の一貫して「ping 可能 な」インバンド インターフェイス IP アドレスです。 AP マネージャのようなマネージメントインターフェイス行為はデフォルトでインターフェイスします。

それで有効に なる AP からのコントローラへの CAPWAP パケットのためにトンネル ソースと宛先としてコントローラからの AP へのパケットのために「ダイナミック AP 管理」オプションの動的インターフェイスは使用されます。 AP マネージャの動的インターフェイスには、一意の IP アドレスが必要です。 通常、これは管理インターフェイスと同じサブネットで設定されますが、必ずしも必要というわけではありません。 Cisco 2500 シリーズ ワイヤレス コントローラの場合、1 つの動的 AP マネージャで任意の数の AP をサポートできます。 ただし、ベスト プラクティスとしては、4 つの動的 AP マネージャ インターフェイスを設定し、4 つのギガビット インターフェイスに関連付けることを推奨します。 デフォルトでは、管理インターフェイスは AP マネージャ インターフェイスと同様に動作し、1 つのギガビット インターフェイスに関連付けられます。 その結果、マネージメントインターフェイスを使用すれば、3 つのただダイナミック AP マネージャ インターフェイスを作成し、残りの 3 つのギガビットインターフェイスに関連付ける必要があります。

仮想インターフェイスは、モビリティ管理、DHCP リレー、およびゲスト Web 認証や VPN 終端などレイヤ 3 の組み込みセキュリティをサポートするために使用されます。 仮想インターフェイスは、割り当てられていない未使用のゲートウェイ IP アドレスとともに設定する必要があります。 一般的な仮想インターフェイスは 1.1.1.1 です。 仮想インターフェイスのアドレスは ping できず、ネットワーク上のいかなるルーティング テーブルにも存在してはいけません。

動的インターフェイスはユーザによって作成され、無線 LAN クライアント デバイスへ VLAN に類似する機能を提供します。 Cisco 2500 シリーズ ワイヤレス コントローラは、最大 16 個の動的インターフェイスをサポートしています。 動的インターフェイスは、一意の IP ネットワークおよび VLAN で設定する必要があります。 各動的インターフェイスは、インターフェイスにマッピングされた無線 LAN(WLAN)に関連付けられているワイヤレス クライアントの DHCP リレーとして動作します。 WLAN はインターフェイスに Service Set Identifier (SSID)を関連付け、セキュリティ、QoS、無線ポリシーおよび他の無線ネットワーク パラメータで設定されます。 コントローラあたり最大 16 の WLAN を設定できます。 管理サーバは、RADIUSサーバおよび NTP サーバのような動的インターフェイス サブネットに、ないはず WLC に追加されないマネージメントインターフェイス サブネットか他のどのサブネットにもあるはずです。

: 遅れはリリース 7.4 ソフトウェアコード およびそれ以降のだけワイヤレス コントローラで Cisco 2500 シリーズ サポートされます。

ネイバー スイッチの設定

デフォルトでは、Cisco 2500 シリーズ ワイヤレス コントローラの 4 個のポートはすべて、802.1Q トランク ポートです。 コントローラは常に、ネイバー スイッチのギガビット イーサネット ポートに接続されています。 ネイバー スイッチ ポートは 802.1Q トランクとして設定され、適切な VLAN のみがトランクで使用できます。 他のすべての VLAN はプルーニングされています。 これは関係がない VLAN がプルーニングされるとき、パフォーマンスを最適化するコントローラが関連した帯だけを処理するので必要でが、配備最良 の 方法です。

次に、802.1Q スイッチポートの設定を示します。

switchport 
switchport trunk encapsulation dot1q
switchport trunk native vlan X
switchport trunk allowed vlan X
switchport mode trunk
end

Cisco 2500 シリーズ ワイヤレス コントローラの設定

始動ウィザードでコントローラを設定して下さい

このウィザード出力はリリース 7.4 ソフトウェアから奪取 されます、従ってその他のソフトウェア リリースでわずかに異なるかもしれません。

(Cisco Controller)(Cisco Controller)


Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup


Would you like to terminate autoinstall? [yes]:
AUTO-INSTALL: starting now...
rc = 0
AUTO-INSTALL:no interfaces registered.
AUTO-INSTALL: process terminated - no configuration loaded


System Name [Cisco_b2:19:c4] (31 characters max):WLC
Enter Administrative User Name (24 characters max): admin
Enter Administrative Password (3 to 24 characters): *******
Re-enter Administrative Password                 : *******

Enable Link Aggregation (LAG) [yes][NO]: no

Management Interface IP Address: 10.48.39.212
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 10.48.39.5
Management Interface VLAN Identifier (0 = untagged): 0
Management Interface Port Num [1 to 4]: 1
Management Interface DHCP Server IP Address: 10.48.39.5

Virtual Gateway IP Address: 1.1.1.1

Multicast IP Address: 239.1.1.1

Mobility/RF Group Name: Nico

Network Name (SSID): none

Configure DHCP Bridging Mode [yes][NO]: no

Allow Static IP Addresses [YES][no]: yes

Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
Please see documentation for more details.

Enter Country Code list (enter 'help' for a list of countries) [US]: BE

Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
Enable Auto-RF [YES][no]: yes

Configure a NTP server now? [YES][no]: yes
Enter the NTP server's IP address: 10.48.39.33
Enter a polling interval between 3600 and 604800 secs: 3600

Configuration correct? If yes, system will save it and reset. [yes][NO]: yes

Configuration saved!
Resetting system with new configuration...


Configuration saved!
Resetting system

: 以前のコンフィギュレーションは例です。 それは 1 つのインストールと別のものに異なるかもしれません。

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.4.121.0
Bootloader Version............................... 1.0.20
Field Recovery Image Version..................... 7.6.101.1
Firmware Version................................. PIC 16.0


Build Type....................................... DATA + WPS

System Name...................................... WLC
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.9.1.1279
IP Address....................................... 10.48.39.212
Last Reset....................................... Software reset
System Up Time................................... 0 days 0 hrs 14 mins 58 secs
System Timezone Location.........................
System Stats Realtime Interval................... 5
System Stats Normal Interval..................... 180


--More-- or (q)uit
Configured Country............................... BE  - Belgium
Operating Environment............................ Commercial (0 to 40 C)
Internal Temp Alarm Limits....................... 0 to 65 C
Internal Temperature............................. +31 C
External Temperature............................. +35 C
Fan Status....................................... 4300 rpm

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
Number of WLANs.................................. 1
Number of Active Clients......................... 0

Memory Current Usage............................. Unknown
Memory Average Usage............................. Unknown
CPU Current Usage................................ Unknown
CPU Average Usage................................ Unknown

Burned-in MAC Address............................ 84:78:AC:B2:19:C0
Maximum number of APs supported.................. 75

ライセンスのインストール

Cisco 2500 シリーズ ワイヤレス コントローラには、インストールされているライセンスがありません。 インストールされているライセンスがないため、AP でコントローラに参加することはできません。 前に進むと同時にコントローラによってはたらくためにワイヤレス コントローラで適切なライセンスを Cisco 2500 シリーズ インストールすることを推奨します。 Cisco 2500 シリーズ ワイヤレス コントローラは、60 日間(8 週間と 4 日)の評価ライセンスとともに出荷されます。 評価ライセンスは、基本ライセンスのみです。

発注されたライセンスは CLI または GUI のコントローラでインストールすることができます。 インストールされたライセンスは、CLI および GUI を使用して確認できます。 いずれの場合も、TFTPサーバがあるはずですライセンス ファイルをホストする。

(Cisco Controller) >license install ?
<url> tftp://<server ip>/<path>/<filename>
(Cisco Controller)

show license all コマンドを実行すると、インストールされたライセンスが表示されます。

: このライセンスには、データ DTLS 機能が含まれます。

(Cisco Controller) >show license all

License Store: Primary License Storage
StoreIndex: 2 Feature: base-ap-count Version: 1.0
License Type: Permanent
License State: Active, In Use

License Count: 50/50/0
License Priority: Medium
StoreIndex: 3 Feature: data encryption Version: 1.0
License Type: Permanent
License State: Active, In Use

License Count: Non-Counted
License Priority: Medium
License Store: Evaluation License Storage
StoreIndex: 0 Feature: base Version: 1.0
License Type: Evaluation
License State: Active, Not in Use, EULA accepted
Evaluation total period: 8 weeks 4 days
Evaluation period left: 8 weeks 4 days
License Count: Non-Counted
License Priority: Low
StoreIndex: 1 Feature: base-ap-count Version: 1.0
License Type: Evaluation
License State: Inactive
Evaluation total period: 8 weeks 4 days
Evaluation period left: 8 weeks 4 days
License Count: 50/0/0
License Priority: None
(Cisco Controller) >

Cisco 2500 シリーズ コントローラの DTLS の有効化

AP や特定の AP グループで DTLS を有効化するには、データ暗号化ライセンスがコントローラにインストールされていることを確認する必要があります。 DTLS(データ暗号化)は、AP の詳細を選択し、[Advanced] タブから AP 単位で有効化できます。

AP を選択し、Advanced タブに行き、データ暗号化 チェックボックスをチェックして下さい。

(Cisco Controller) >config ap link-encryption enable ? 
<Cisco AP> Enter the name of the Cisco AP. all Apply the configuration for
all capable Cisco AP
(Cisco Controller) >config ap link-encryption enable J-3502E
(Cisco Controller) >show ap link-encryption all
Encryption Dnstream Upstream Last
AP Name State Count Count Update
-------------- --- -------- -------- ------
J-3502E En 102 747 22:12
J-1262 Dis 0 0 22:12
J-1040 Dis 0 0 22:13
J-1140 Dis 0 0 22:10

(Cisco Controller) >show dtls connections

AP Name Local Port Peer IP Peer Port Ciphersuite
------------ ------------- ------------- ---------- ------------------
J-3502E Capwap_Ctrl 10.10.10.116 41066 TLS_RSA_WITH_AES_128_CBC_SHA
J-3502E Capwap_Data 10.10.10.116 41066 TLS_RSA_WITH_AES_128_CBC_SHA
J-1262 Capwap_Ctrl 10.10.10.120 45543 TLS_RSA_WITH_AES_128_CBC_SHA
J-1040 Capwap_Ctrl 10.10.10.122 65274 TLS_RSA_WITH_AES_128_CBC_SHA
J-1140 Capwap_Ctrl 10.10.10.123 4825 TLS_RSA_WITH_AES_128_CBC_SHA

(Cisco Controller) >

PI を設定し、ワイヤレス コントローラを Cisco 2500 シリーズ追加して下さい

PI はワイヤレス コントローラを Cisco 2500 シリーズ管理するのに使用される現在の管理用ソフトです。 以前のバージョンは WCS か NCS と呼ばれました。 それはワイヤレス カバレッジ ディスプレイおよびロケーションベースのサービスのような高度マネジメントツールを提供します。 管理 システム(主な Infrastructure/NCS/WCS)のソフトウェア バージョンと WLC ソフトウェア バージョン間に密接な関係があります。 サポートされた互換性のあるリリースについては無線ソフトウェア 互換性 マトリックス、また主なインフラストラクチャおよび WLC リリース ノートを参照して下さい。 主なインフラストラクチャはワイヤレス コントローラ、アクセス ポイントおよびクライアントデバイスを管理するために SNMP を使用します。 Cisco 2500 シリーズ ワイヤレス コントローラ デバイスでは、SNMP を正確に設定する必要があります。

次の手順を実行します。

  1. URL の PI Webインターフェイスへのログイン:

    https://<prime-ip-address>
  2. Cisco 2500 シリーズ ワイヤレス コントローラに SNMPv2 が設定されています。 SNMPv2 をコントローラ Webインターフェイスを通して設定するために、管理 > SNMP > コミュニティを選択して下さい。 Cisco 2500 シリーズ ワイヤレス コントローラのデフォルトは、[Read-Only] コミュニティ パブリックと [Read-Write] コミュニティ プライベートです。 新しいコミュニティを追加するか、必要に応じて変更します。 ここでは便宜上、デフォルトを使用します。

  3. PI インターフェイスで、操作します > デバイス作業センター選択して下さい。 メニューバーからのデバイスを『Add』 を選択 して下さい。 PI からの標準的なテーマを使用するか、または UCS NCS か WCS これが異なるかもしれません依存ことに注目して下さい。

  4. ワイヤレス コントローラ マネージメントインターフェイスの IP アドレスを Cisco 2500 シリーズ入力し、適切な SNMP パラメータを設定して下さい。 [OK] をクリックします。

    コントローラは追加に成功し、Cisco 2500 シリーズ ワイヤレス コントローラは PI によって提供されて準備ができています。

正常に同期され、管理されたらそれが PI に追加された後ワイヤレス コントローラを Cisco 2500 シリーズ確認するために、チェック デバイス作業区で戻って下さい。 間違った SNMP 資格情報はそれを「管理対象外に」去るかもしれません。

Cisco 2500 シリーズ ワイヤレス コントローラの導入シナリオ

Cisco 2500 シリーズ ワイヤレス コントローラは費用効果が高い統一されたワイヤレスソリューションを提供します。 このコントローラには複数の 10/100/1000 ポートが搭載されていますが、スイッチまたはルータのようには動作しません。 別のポートをハブやスイッチの実装に使用することは推奨しません。 この基本的なポイントはコントローラから最適なパフォーマンスを引き出す主要な問題です。

Cisco 2500 シリーズ ワイヤレス コントローラは複数のアップリンクポートをサポートします。 リリース 7.4 およびそれ以降で EtherChannel を構築し、ちょうど 1 つの接続として複数のポートを扱うためにラグを使用できます。 または管理および動的インターフェイスが異なる物理ポートで設定することができるデータトラフィックは以下にそれぞれ物理ポートからのネットワークをあちこちに切り替えることができますところで、ラグをディセーブルにし、システムを設定。

Cisco 2500 シリーズ ワイヤレス コントローラはまた複数の AP マネージャがマネージメントインターフェイスと区切られる AP マネージャに加えて設定することができるところ複数の AP マネージャをサポートします(AP ロード バランシングのために)。 この場合、すべての AP マネージャを同じサブネットで、管理インターフェイスとして設定することを推奨します。

<CISCO2504> >show interface summary

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2 2 10 10.10.10.12 Dynamic Yes No
apmgr3 3 10 10.10.10.13 Dynamic Yes No
apmgr4 4 10 10.10.10.14 Dynamic Yes No
management 1 10 10.10.10.10 Static Yes No
virtual N/A N/A 1.1.1.1 Static No No

<CISCO2504> >

上記の出力では、管理インターフェイスと AP マネージャがポート 1 にバインドされています。 その他 3 つの AP マネージャは、他の物理ポート上(2、3、4)の同じサブネットに、管理インターフェイスとして作成されます。

コントローラに加入する AP はコントローラの各ポートが 50 AP のロードを共有することそのような物バランスをとられるロードです。 以前のコンフィギュレーションの各ポートは 13 AP がコントローラに加入するようにします。

また、管理インターフェイスとは別のサブネットに、複数の AP マネージャを設定することも可能です。 ただしその場合は、AP マネージャを管理インターフェイスから無効化し、管理インターフェイスとは別のサブネットの異なる物理ポートに。新たな AP マネージャ インターフェイスを作成することを推奨します。 このシナリオでは、複数の AP マネージャをすべて同じサブネット内に作成する必要があります。

<CISCO2504> >show interface summary

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2 2 11 10.10.11.12 Dynamic Yes No
apmgr3 3 11 10.10.11.13 Dynamic Yes No
apmgr4 4 11 10.10.11.14 Dynamic Yes No
management 1 10 10.10.10.10 Static No No
virtual N/A N/A 1.1.1.1 Static No No

<CISCO2504> >

前の出力では、管理および AP マネージャは区切られません。 このシナリオでは、複数の AP マネージャが管理インターフェイスとは別のサブネットに作成され、異なる物理ポートにマッピングされています。

: 内部 DHCPサーバは有効に なる DHCP プロキシをだけ(無線クライアントのために)使用します。

ここでは、Cisco 2500 シリーズ ワイヤレス コントローラがサポートするシナリオの一部を、サンプル設定とともに説明します。

シナリオ 1

組み込み AP マネージャが付いているマネージメントインターフェイスはポート 1.で設定されます。 2 つの WLAN がコントローラに設定されていて、 WLAN 1 と WLAN 2 は、管理インターフェイスにマッピングされています。

シンプルなトポロジでは、Cisco 2500 シリーズ ワイヤレス コントローラが Catalyst 3560 スイッチに接続されています。 コントローラのギガビット イーサネット ポート 1 が、スイッチのギガビット イーサネット ポート 1/0/1 に接続されています。

Switch#sh run int gig 1/0/1
Building configuration...

Current configuration : 123 bytes
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
end

Switch#

Cisco 2500 シリーズ ワイヤレス コントローラのマネージメントインターフェイス 設定は簡単で、有効に なる ダイナミック AP 管理があります。

2 つの WLAN が設定されています。 WLAN1 および WLAN2 はマネージメントインターフェイスにマッピング され、クライアントを保守します。

<CISCO2504> >show wlan summ

Number of WLANs.................................. 2

WLAN ID WLAN Profile Name / SSID Status Interface Name
------- ------------------------------------- -------- --------------------
1 WLAN1 / WLAN1 Enabled management
2 WLAN2 / WLAN2 Enabled management

<CISCO2504> >

DHCP プロキシが有効化された内部 DHCP

DHCPサーバ TestVlan10 はコントローラおよびこのスコープ サービス AP およびクライアントで設定されます。 コントローラの DHCP サーバの設定はシンプルです。

<CISCO2504> >show dhcp summary

Scope Name Enabled Address Range
TestVlan10 Yes 10.10.10.100 -> 10.10.10.200


<CISCO2504> >show dhcp detailed TestVlan10
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.10.100
Pool End.................................. 10.10.10.200
Network................................... 10.10.10.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.10.10 0.0.0.0 0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0 0.0.0.0 0.0.0.0
Netbios Name Servers...................... 0.0.0.0 0.0.0.0 0.0.0.0

<CISCO2504> >

これはワイヤレス コントローラの GUI からの Cisco 2500 シリーズ DHCPコンフィギュレーション キャプチャです:

DHCP プロキシは、デフォルトでシスコの全コントローラにおいて有効化されています。

以前のコンフィギュレーションすべてでは、VLAN10 はスイッチでタグ付けされません。 スイッチからの全トラフィックは、コントローラのポート 1 が送信元となります。 AP およびクライアント トラフィックはタグが付いていないコントローラに転送されます。

AP は、これらのスイッチポート設定を使用して Catalyst スイッチに接続されます。 スイッチポートはトランキングすることも、アクセス ポートとして設定することも可能です。

Switch#sh run int gig 1/0/9
Building configuration...

Current configuration : 132 bytes
!
interface GigabitEthernet1/0/9
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
end

Switch#sh run int gig 1/0/10
Building configuration...

Current configuration : 66 bytes
!
interface GigabitEthernet1/0/10
switchport access vlan 10
end

Switch#

AP をコントローラに参加させて、AP のステータスをコントローラ上で確認することができます。 コントローラに加入し、このキャプチャのステータスによって確認することができる 2 AP があります:

<CISCO2504> >show ap join stats summary all

Number of APs.............................................. 2

Base Mac AP EthernetMac AP Name IP Address Status
00:22:90:96:69:00 00:22:90:90:ab:d3 AP0022.9090.abd3 10.10.10.103 Joined
ec:44:76:b9:7d:c0 c4:7d:4f:3a:e3:78 APc47d.4f3a.e378 10.10.10.105 Joined


<CISCO2504> >show ap summary

Number of APs.................................... 2

Global AP User Name.............................. Not Configured
Global AP Dot1x User Name........................ Not Configured

AP Name Slots AP Model Ethernet MAC Location
---------------- ----- ----------------- ----------------- ----------------
AP0022.9090.abd3 2 AIR-LAP1142N-A-K9 00:22:90:90:ab:d3 default location
APc47d.4f3a.e378 2 AIR-CAP3502E-A-K9 c4:7d:4f:3a:e3:78 default location

Port Country Priority
---- ------- ------
1 US 1
1 US 1

コントローラに加入した AP はまたコントローラの AP の概略によって確認することができます。 AP インストールの AP 名前および位置を両方設定して下さい。

AP の発動を促すためにハイ アベイラビリティの下でコントローラー名および IP アドレスを設定して下さい。

この設定によって、AP は最初のプリファレンスとして設定されたコントローラに加入します。

DHCP プロキシが無効化された外部 DHCP

これは、シスコのコントローラの一部の導入用プラクティスで用いられている一般設定です。 コンフィギュレーションは以前に注意されるとほとんど同じですが、ディセーブルにされる DHCP プロキシがあります。

このシナリオの AP マネージャ インターフェイスは、外部 DHCP サーバをポイントしています。

: 内部 DHCP サーバまたは外部 DHCP サーバのいずれかを有効化することを推奨します。

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
network 10.10.11.0 255.255.255.0
default-router 10.10.11.1
!

DHCP プロキシが有効化された外部 DHCP

これは、シスコの全コントローラのベスト プラクティスで用いられている一般設定です。 この設定は前述の設定とほぼ同じですが、DHCP が有効になっています。

このシナリオの管理インターフェイスは、常に外部 DHCP サーバをポイントしています。

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
network 10.10.11.0 255.255.255.0
default-router 10.10.11.1
!

シナリオ 2

有効に なる AP マネージャが付いているマネージメントインターフェイスは別の物理インターフェイス(データトラフィックにポート 1.動的インターフェイス dynamic11 にマッピング されますのための 2) ポート マッピング されます。 WLAN 1 はマネージメントインターフェイスにマッピング され、WLAN 2 は動的インターフェイスにマッピング されます。

コントローラには、もう 1 つの DHCP 範囲が設定されます。 設定されている DHCP 範囲の TestVlan11 は、コントローラに設定された動的インターフェイスにマッピングされます。

<CISCO2504> >show dhcp summary

Scope Name Enabled Address Range
TestVlan10 Yes 10.10.10.100 -> 10.10.10.200
TestVlan11 Yes 10.10.11.100 -> 10.10.11.200


<CISCO2504> >show dhcp detailed TestVlan11
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.11.100
Pool End.................................. 10.10.11.200
Network................................... 10.10.11.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.11.10 0.0.0.0 0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0 0.0.0.0 0.0.0.0
Netbios Name Servers...................... 0.0.0.0 0.0.0.0 0.0.0.0

<CISCO2504> >

DHCP プロキシが有効化された内部 DHCP

デフォルトでは、前述のキャプチャに示したように、コントローラで DHCP プロキシが有効化されています。 動的インターフェイスの dynamic11 が設定され、VLAN11 にマッピングされます。 インターフェイスはまた、設定された内部 DHCP サーバにもマッピングされます。 動的インターフェイスは、動的 AP 管理では有効になっていません。

設定された WLAN の 1 つが管理インターフェイスにマッピングされ、2 つ目の WLAN が設定された動的インターフェイスである dynamic11 にマッピングされます。 このシナリオの設定で必要なプライマリ DHCP サーバは、管理インターフェイスをポイントさせてください。

DHCP プロキシが無効化された外部 DHCP

クライアントは設定された外部 DHCPサーバから正常に IP アドレスを取得します。 内部 DHCP サーバのステータスを確認し、内部 DHCP サーバが無効になっていることを確認します。

DHCP プロキシが有効化された外部 DHCP

クライアントは設定された外部 DHCPサーバから正常に IP アドレスを取得します。

シナリオ 3

有効に なる AP マネージャが付いているマネージメントインターフェイスはポート 1.ポート 2 に backport であるために設定されますマッピング されます。 WLAN 1 は、管理インターフェイスにマッピングされます。

このシナリオでは、管理インターフェイスと動的インターフェイスがポート 1 に設定され、内部 DHCP サーバまたは外部 DHCP サーバのいずれかが設定されています。 ポート 1 とポート 2 は、2 つの別々のスイッチに接続されています。 これにより、このトポロジおよびインターフェイス キャプチャに示したように、レイヤ 2 とレイヤ 3 のスイッチ ネットワークの冗長性が確立されます。

シナリオ 4: LAG

WLC のリリース 7.4 およびそれ以降 ソフトウェアでは、ラグを設定することは可能性のあるです。 いくつかのポートが接続されてもことにオーバーオール 2504 WLC スループット滞在 1 Gbps 注目して下さい。

このシナリオでは、WLC 2504 のポート 1 および 2 はポート 8 および port-channel 1.に組み込まれた 10 の同じスイッチに接続されました。 同じスイッチにすべての WLC ポートを差し込むことを必要とします(VSS の 2 つの Catalyst 6000 か VPC の Nexus の場合には)。

(Cisco Controller) >show port summary

STP Admin Physical Physical Link Link
Pr Type Stat Mode Mode Status Status Trap POE
-- ------- ---- ------- ---------- ---------- ------ ------- -------
1 Normal Forw Enable Auto 1000 Full Up Enable N/A
2 Normal Forw Enable Auto 1000 Full Up Enable N/A
3 Normal Disa Enable Auto Auto Down Enable N/A
4 Normal Disa Enable Auto Auto Down Enable N/A


(Cisco Controller) >show lag summary

LAG Enabled

(Cisco Controller) >show interface summary


Number of Interfaces.......................... 2

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
-------------------------------- ---- -------- --------------- ------- ------ -----
management LAG untagged 10.48.39.212 Static Yes No
virtual N/A N/A 1.1.1.1 Static No No

(Cisco Controller) >show interface detailed management

Interface Name................................... management
MAC Address...................................... 84:78:ac:b2:19:cf
IP Address....................................... 10.48.39.212
IP Netmask....................................... 255.255.255.0
IP Gateway....................................... 10.48.39.5
External NAT IP State............................ Disabled
External NAT IP Address.......................... 0.0.0.0
VLAN............................................. untagged
Quarantine-vlan.................................. 0
Active Physical Port............................. LAG (13)
Primary Physical Port............................ LAG (13)
Backup Physical Port............................. Unconfigured
DHCP Proxy Mode.................................. Global
Primary DHCP Server.............................. 10.48.39.5
Secondary DHCP Server............................ Unconfigured
DHCP Option 82................................... Disabled
ACL.............................................. Unconfigured
mDNS Profile Name................................ Unconfigured
AP Manager....................................... Yes
Guest Interface.................................. No
L2 Multicast..................................... Enabled

それらがすべて(数としてに常に 13)示すラグ ポート バンドル接続されるので WLC のインターフェイスのために『Ports』 を選択 することは現在不可能であることがわかります。

スイッチで、バンドルに加わるすべてのポートは全く 同一 の コンフィギュレーション(特にトランク ネイティブ VLAN および許可された VLAN)がなければなりません。 VLAN を与えられたこの例では使用されるものがに最良 の 方法である WLC で制限されました。

インターフェイスがコマンド チャネルグループ X モードとともに組み込まれれば、第 X のポート チャネル インターフェイスは作成されます。 設定の変更をポート チャネル インターフェイスとない個別のポートでもう完了されるべきです促進して下さい。

Nico3560C#show run int g0/8
Building configuration...

Current configuration : 208 bytes
!
interface GigabitEthernet0/8
switchport access vlan 33
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
mls qos trust dscp
channel-group 1 mode on
end

Nico3560C#show run int g0/10
Building configuration...

Current configuration : 182 bytes
!
interface GigabitEthernet0/10
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
mls qos trust dscp
channel-group 1 mode on
end


Nico3560C#show etherchannel 1 summ
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port


Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) - Gi0/8(P) Gi0/10(P)

Nico3560C#

Nico3560C#show run int po1
Building configuration...

Current configuration : 131 bytes
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
end

 これがはたらくことができるようにスイッチでまたコマンド eterchannel ロードバランス src-dst-ip がグローバルに必要となります。

これらは CUWN のクライアントデバイスにワイヤレスサービスを活用 するためにユーザが設定するちょうど少数の設計です。

Cisco 2500 ワイヤレス コントローラを配置するガイドライン

Cisco 2500 シリーズ ワイヤレス コントーラのイーサネットポートはスイッチポートとしてはたらきません(すなわち、直接これらのポートに接続される 2 台のマシンは互いに通信できません)。 これらのポートで TFTP し、等、この DHCPサーバから IP アドレスを受け取ると期待します無線クライアントおよび AP がサーバを、DHCP のような接続しないで下さい。

Cisco 2500 シリーズ ワイヤレス コントローラのイーサネット ポートは、データ インターフェイス(管理インターフェイスおよび動的インターフェイス)や AP マネージャ インターフェイスとして設定されたインフラストラクチャ ネットワークへの接続またはアップリンクにのみ使用してください。

Cisco 2500 シリーズ ワイヤレス コントローラの複数のイーサネット ポートをインフラストラクチャ スイッチにアップリンクする場合は、データ インターフェイス(管理インターフェイスまたは動的インターフェイス)あるいは AP マネージャ インターフェイスがアップリンクされた物理ポート向けに設定されていることを確認する必要があります。 以下にスイッチへのアップリンクが未設定に残すべきではないので使用される物理的 な イーサネットポート。 これは予期せぬ動作という結果に終るかもしれません。

マルチキャスト ユニキャストはワイヤレス コントローラの Cisco 2500 シリーズ サポートされる構成ではないです。 その結果 HREAP/Flexconnect AP がマルチキャスト ユニキャストをだけ使用するので、HREAP/Flexconnect AP はマルチキャストトラフィックを受信できません。

Web 高速 セットアップ

バージョン 7.6.130 および それ 以降では、WLC は GUI の Express バージョンを提供します。 それは最初に接続することを GUI によってそれを設定する方法でがまた示す簡単監察ダッシュボードです。

最初の GUI 接続でこれが表示されます:

このページは容易で、アクセス可能な方法ですべてのモニタリング データを示します。 「古く」、完全な GUI に達するために、右上隅で『Advanced』 をクリック することができます。 拡張モードになれば、WLC を設定しなかったら明白な GUI に戻ることができません。 高速 セットアップ GUI の利点として、Monitoring ページ Express に戻る WLC ページの右上隅の Home ボタンがあります。

2504 を高速 セットアップ GUI によって設定するために、ポート 2 に PC を接続する必要がありグリーンに変わるために導かれる SYS を待ち次にブラウザの 192.168.1.1 に参照します。 これはネットワーク接続のための WLC のポート 1 を接続することを可能にするポート 2 でだけ動作します。

高速 セットアップ GUI によるコントローラの設定はまたよりよく小企業配備を一致するためにさまざまなデフォルト設定を変更します。

特別なウィザードは設定のためにそれから現われます:

ハイ アベイラビリティ

リリース 7.5 ソフトウェアコード およびそれ以降では、2500 は HA-SKU として購入することができます。 これは 2504 が N+1 WLC としてそれから機能できることを意味します。 それはまだ AP SSO をサポートしません。

モビリティグループの他のどの WLC も失敗した HA SKU WLC はライセンスを必要としないし、そこに立ちます。 オリジナル WLC が失敗したときに、そして APS が HA-SKU に加入し始めたときに開始するそれはそれから 90 日間最大 AP 数ライセンスをサポートできます。 N+1 redudancy にコンフィギュレーション複写がありません。 HA に関するあるように高可用性の配置ガイドを確認して下さい。

HA SKU セカンダリユニットを有効に するとき HA SKU に非 HA SKU WLC を回すこともまた可能性のあるです:


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


Document ID: 113034