Cisco インターフェイスとモジュール : Cisco Catalyst 6500 シリーズ / 7600 シリーズ ワイヤレス サービス モジュール(WiSM)

Wireless Services Module 2(WiSM2)導入ガイド

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2014 年 3 月 14 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

Catalyst 6500 シリーズ スイッチ用 Cisco Wireless Services Module 2(WiSM2)コントローラは、拡張性および柔軟性の高いプラットフォームです。このプラットフォームは、中規模から大規模の企業やキャンパス環境における、ミッションクリティカルなワイヤレス向けのシステム全体のサービスの導入を可能にします。 WiSM2 コントローラは、802.11n のパフォーマンスと最大限の拡張性を目的として設計されており、既存の 802.11a/g ネットワークの少なくとも 9 倍のスループットを実現し、より高密度のクライアントをサポートして、効率的なローミングを提供します。 同時に 1,000 までのアクセス ポイント(AP)を管理する機能の WiSM2 コントローラ オファーによって高められる稼働時間; 安定したストリーミング ビデオとトール品質の音声を提供する優れたパフォーマンス、 ディザスタ リカバリ機能の向上により、要件の厳しい環境においても一貫したモビリティ エクスペリエンスを実現します。

Cisco Catalyst 6500 シリーズ WiSM2 コントローラ

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-01.gif

このコントローラは、Cisco Unified Wireless Network のコンポーネントとして、Cisco Aironet アクセス ポイントCisco Wireless Control System(WCS)、および Cisco Mobility Services Engine 間のリアルタイム通信を提供して、セキュリティ ポリシー、ワイヤレス侵入防御システム(IPS)、受賞歴のある RF 管理、および QoS を一元化します。 Cisco CleanAir テクノロジーにより、迅速なトラブルシューティングと解決に必要な RF 干渉に関するリアルタイム情報と履歴情報へのネットワーク間アクセスが提供され、802.11n のパフォーマンスを保護します。 このような大規模ワイヤレス ネットワークへの統合アプローチにより、サポート コストを合理化し、計画および計画外のネットワーク ダウンタイムを短縮することで、総所有コスト(TCO)の大幅な削減というメリットを実現できます。

機能

以下は、WiSM2 コントローラのその他の機能と特性についてまとめたものです。

注: Sup 720 ソフトウェア バージョン 12.2.(33)SXJ は、WiSM2 コントローラでの操作に必要な最低限のソフトウェアです。

5500 アプライアンス コントローラと同等の機能:

  • 他のサービス モジュールと WiSM1 とのインターオペラビリティ

  • 1,000 人までの APs/15,000 クライアントをサポートします

    注: WiSM2 の 7.0.116.0 リリースは 500 AP および 10,000 人のクライアントしかサポートしない可能性があります; ただし、7.2.103.0 リリースは 1,000 AP および 15,000 人のクライアントをサポートできます。 詳細についてはリリース 7.2.103.0 の Ciscoワイヤレス LAN コントローラおよび Lightweight アクセス ポイントに関するリリース ノートを参照して下さい。

  • 100 AP から最大 500 AP までのライセンス アップグレード

  • 10 Gbps のデータ プレーン(暗号化/非暗号化/ACL)スループット

  • Sup720、Sup720-10G、Sup-2T、および 6500-E シリーズ シャーシをサポート

  • 高速ファン搭載の Non-E シリーズをサポート

  • Sup 720 ソフトウェア バージョン 12.2(33)SXJ 以上

  • 1 つのシャーシで最大 7 ブレードをサポート (VSS モードで 14)

  • サービス モジュールが存在する場合は 1 つのシャーシで最大 5 ブレードをサポート (VSS で 10)

  • OEAP をサポート

前提条件

要件

次の表は、WiSM2 を Catalyst シャーシに導入する場合に必要なコンポーネントのリストです。

デバイス/アプリケーション SW バージョン
720 Sup 搭載Catalyst 650X* 12.2(33)SXJ 以上
イーサネット ライン カード:テスト済み、WiSM2 と互換性 6148、6516、6548、6704-10Gb、6708-10Gb、6716-10Gb、6748 および 6724
WiSM2 コントローラ 7.0 MR1 バージョン 7.0.116.0
WCS 7.0 MR1 バージョン 7.0.172.0

* Cisco WiSM2 をインストールする Catalyst のシャーシには、スーパーバイザ 720 モジュールが必要です。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

関連製品

WiSM2は、以下を含むスーパーバイザ 720 ファミリで動作します。

  • FS3 スーパーバイザ 720(WS-SUP720)– スーパーバイザ 720-3a とも呼ばれます。

  • FS4 スーパーバイザ 720-3B(WS-SUP720-3B)– オリジナルのスーパーバイザ 720 をアップデートしたもので、MPLS や ACL カウンタなどのハードウェア ベースの複数の新機能のサポートが追加されています。

  • FS5 スーパーバイザ 720-3BXL(WS-SUP720-3BXL)– スーパーバイザ 720-3B と同じハードウェア機能ですが、最大 100 万の IPV4 ルートを格納できるように容量が追加されています。

  • FS6 スーパーバイザ 720-3C-10GE およびスーパーバイザ 720-3CXL-10GE – フロント パネルの 2 x 10GE アップリンクのサポートと、仮想スイッチ リンク(VSL)のサポートなどの複数の新しいハードウェア機能のサポートが追加されています。

注: Cisco WiSM2 をインストールする Catalyst のシャーシには、スーパーバイザ 720 モジュールが必要です。 次の表に、Cisco WiSM2 用にサポートされているスロットを示します。 スーパーバイザ スロットへの WiSM2 の装着は推奨されていません。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-08.gif

注: WiSM2 は –E シリーズ シャーシでサポートされています。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-09.gif

* スーパーバイザ スロットは WiSM2 スロットとして推奨されていません。

注: WiSM2 は、上記の HS ファン トレイ搭載の Non-E シリーズでサポートされています。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

基本的な WiSM2 と Catalyst 6500 トポロジ

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-02.gif

初期システム設定

次の手順を実行します。

  1. Cisco.com で提供されている IOS ソフトウェア 12.2(33)SXJ で Catalyst 65XX をアップグレードします。 Catalyst IOS ソフトウェアをアップグレードしないと、システムは WiSM2 ブレードを認識しません。 Catalyst IOS のアップグレードは、TFTP を実行して新しい IOS ソフトウェアをシステムに転送することで実行できますが、イメージをフラッシュ カードにコピーすることでも可能です。 フラッシュ カードのサイズは 256 MB 以上必要です。 次に例を示します。

    CAT6504-MA#dir disk1:
    Directory of disk1:/
    
        1  -rw-        4713  Jul 12 2010 20:36:44 +00:00  cat6504-ma
        2  -rw-        8112   Mar 1 2007 19:18:56 +00:00  running-config
        3  -rw-   130796804  Mar 30 2011 14:49:24 +00:00  
          s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
    512040960 bytes total (381222912 bytes free)
  2. Cat65XX を再起動するには、reload コマンドを Cat650X で実行します。 次に、新しいイメージでシステムをリブートし、次の例のように、「ブート イメージ」がシステムまたはフラッシュ ディスクの新しい Catalyst IOS イメージを指していることを確認します。

    rommon 1 > dir disk1:
    
    Initializing ATA monitor library...
    Directory of disk1:
    
    5      130796804 -rw-     s72033-adventerprise_wan-mz.122-33.SXJ.bin
    35816    4713      -rw-     cat6504-ma
    4      8112      -rw-     running-config
    rommon 2 > boot disk1:s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
  3. 新しいソフトウェアでリロードした後に、sh version コマンドを実行すると、ソフトウェアのバージョン(Cisco.com に掲載)が表示されます。 正しいソフトウェアがロードされていることを確認します。

    CAT6504-MA#sh version
    Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISE_WAN-M), Version 
       12.2(33)SXJ, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 17-Mar-11 15:10 by prod_rel_team
    
    ROM: System Bootstrap, Version 12.2(17r)S4, RELEASE SOFTWARE (fc1)
  4. WiSM2 ボードを 65XX- E の空きスロットに挿入し、sh module コマンドを Cat65XX で実行します。 WiSM2 モジュールがリストに表示されます。

    CAT6504-MA#sh module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-3BXL     SAL1101CWTQ
      2   48  SFM-capable 48 port 10/100/1000mb RJ45 WS-X6548-GE-TX     SAL09497FS3
      3    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDER
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  0017.9568.72b4 to 0017.9568.72b7   5.3   8.4(2)       12.2(33)SXJ  Ok
      2  0016.470d.ec04 to 0016.470d.ec33  10.2   7.2(1)       12.2(33)SXJ  Ok
      3  0011.92ff.ed20 to 0011.92ff.ed2f   0.5   12.2(18r)S1  12.2(33)SXJ  Ok
    
    Mod  Sub-Module                  Model              Serial       Hw     Status
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3BXL     SAL1052CK95  1.8    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAL1052CK3E  2.6    Ok
      2  IEEE Voice Daughter Card    WS-F6K-GE48-AF     SAL094978HV  1.2    Ok
    
    Mod  Online Diag Status
    ---- -------------------
      1  Pass
      2  Pass
      3  Pass
    CAT6504-MA#
  5. モジュールがリストにない場合は、システムを再度リセットしてください。 モジュールがリストに表示された場合は、次の手順に進みます。

    注: 次の手順では、Catalyst 65XX スイッチの WiSM2 でソフトウェアをインストール/アップグレードおよび設定します。

  6. ソフトウェアはコマンドライン インターフェイスからロードできます。 ワイヤレス コントローラの管理インターフェイスがまた設定されていないため、この時点では WebUI による設定はできません。 ネットワークで適切に動作するようにコントローラを設定し、動作中のサブネットの IP アドレスを設定してください。 ワイヤレス コントローラは、次に示すように、WiSM2 コントローラのコンソール ポートに直接接続するか、Catalyst インターフェイスからコントローラ モジュールへのコンソール セッションを開くことで設定できます。

    注:  セッション コマンドから WiSM2 に直接アクセスできるようになりました。

    CAT6504-MA#session slot 3 processor 1
    The default excape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session
    Trying 192.168.2.21 ... Open
    
    (WiSM-slot3-1)
    User: admin
    Password:*******
    (WiSM-slot3-1) >
  7. WiSM2 コントローラを設定して、show sysinfo コマンドを実行すると、次のように管理インターフェイスの IP アドレス(10.70.0.10)が出力されます。

    (WiSM-slot3-1) >show sysinfo
    
    Manufacturer's Name.............................. Cisco Systems Inc.
    Product Name..................................... Cisco Controller
    Product Version.................................. 7.0.114.114
    Bootloader Version............................... 1.0.7
    Field Recovery Image Version..................... 1.0.0
    Firmware Version................................. FPGA 1.6, Env 0.0, USB console
       2.2
    Build Type....................................... DATA + WPS
    
    System Name...................................... Jian1-ma
    System Location.................................. TME Lab - Mike's Rack
    System Contact................................... Mike Adler
    System ObjectID.................................. 1.3.6.1.4.1.9.1.1293
    IP Address....................................... 10.70.0.10
    Last Reset....................................... Watchdog reset
    System Up Time................................... 0 days 0 hrs 11 mins 46 secs
    System Timezone Location.........................
    Current Boot License Level....................... base
    Current Boot License Type........................ Evaluation
    Next Boot License Level.......................... base
    Next Boot License Type........................... Evaluation
    
    Configured Country............................... US  - United States
    
    --More-- or (q)uit
    
    State of 802.11b Network......................... Enabled
    State of 802.11a Network......................... Enabled
    Number of WLANs.................................. 3
    Number of Active Clients......................... 0
    
    Burned-in MAC Address............................ 00:11:92:FF:EC:00
    Maximum number of APs supported.................. 100
    
    (WiSM-slot3-1) >
  8. Catalyst シャーシの WiSM2 コントローラをリセットする必要がある場合は、次のコマンドを使用します。

    (Config)# hw module <#> reset
    

    コントローラを工場出荷時の状態にリセットする必要がある場合は、WiSM2 コントローラのコンソール ポートに接続されている状態で、リセット オプションが画面に表示されたら、<Esc> キーを押します。 コントローラ メニューで、オプション 4 を選択して、コントローラを工場出荷時の状態にリセットします。 Catalyst シャーシの WiSM2 ワイヤレス コントローラの電源をオフまたはオンにするには、次のコマンドを使用します。

    (Config)#power enable module <#>
    

Sup720 と WiSM2 の通信の設定

Sup 720 – WiSM2 通信を設定するには、次の手順を実行します。

  1. Catalyst 65XX-E SUP モジュールは、WiSM2 カードの内部サービス ポート インターフェイスを経由して WiSM2 ボードと通信します。 WiSM2 ブレードと適切に通信するように、Catalyst 65XX でインターフェイスと VLAN を適切に設定するには、次の手順を実行します。 WiSM2 カードのサービス ポートには、DHCP アドレスまたは静的 IP アドレスを設定してください。

    注: 1 ~ 1000 の範囲の VLAN を格納する WiSM トランクがあり、1 ~ 10 のみを使用する場合は、次のコマンドを入力します。 no wism module x controller y allowed-vlan 11-1000

    注: サービス ポートの IP アドレスは、コントローラの管理インターフェイスと異なるサブネット上に設定してください、

  2. VLAN をスーパーバイザ 720 に作成します。 この VLAN はシャーシにローカルです。この VLAN は Cisco WiSM と Catalyst スーパーバイザ 720 の通信に使用され、スーパーバイザ のギガビット インターフェイスと Cisco WiSM のサービス ポート経由で通信されます。

    注: すべての VLAN 番号と IP アドレスはサンプルです。

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
    
  3. コントローラの設定中に、サービス ポートに DHCP アドレスを選択した場合は、スーパーバイザ 720 の Cisco WiSM のサービス ポートまたはスタンドアロン DHCP サーバに DHCP スコープを作成します。

    Ip dhcp excluded-address 192.168.2.1 192.168.2.50
  4. サービス ポートの VLAN を関連付けます。

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
    
  5. Cisco WiSM が DHCP サーバから IP アドレスを受信したことを確認するには、show wism status コマンドを実行します。

    Cat650X# show wism status
    CAT6504-MA#sh wism status
    
    Service Vlan : 22, Service IP Subnet : 192.168.2.1/255.255.254.0
          WLAN                     Management
    Slot  Controller Service IP    IP           SW Version  Controller Type  Status
    ----+-----------+-------------+-----------+-----------+-----------------+-------
    3     1          192.168.2.21  10.70.0.10  7.0.114.114 WS-SVC-WISM-2-K9  Oper-Up
    
    CAT6504-MA#

    Cisco IOS ソフトウェア リリース 12.2(33)SXI 以降では、手動による LAG 設定はサポートされていません。 システムによって自動ラグが自動的に作成されます。

    
    !--- Create the VLAN in the Supervisor 720 
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    !
    
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    
    !
    
    

    注: また、DHCP プールを管理 VLAN に個別に作成するか、他の動的インターフェイスを作成します。これらのインターフェイスは、AP 用のワイヤレス コントローラとワイヤレス クライアント上に構成されます。

  6. スーパーバイザは、モジュールが検出されるとすぐに、Cisco WiSM2 の独立したコントローラにポート チャネル インターフェイスを自動的に作成します。 通常、ポート チャネルの数字は、次の例にように、405 などの大きな数になります。

    Cat650X#sh ip int brief
    GigabitEthernet3/4    unassigned     YES unset  administratively down down
    Port-channel3         unassigned     YES unset  down             down
    Port-channel405       unassigned     YES unset  up               up
    Vlan1                 unassigned     YES NVRAM  administratively down down
    Vlan22                192.168.2.1    YES NVRAM  up               up
    VLAN70                10.70.0.5      YES NVRAM  up               up
    Vlan192               192.168.0.1    YES NVRAM  up               up
    CAT6504-MA#
  7. また、次のコマンドを使用して、Cisco WiSM2 で設定されている VLAN がポート チャネルとギガビット インターフェイス経由で実行されるようにします。 VLAN がアクティブになっていることも確認します。

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos {trust/vlan-based}  
    <dscp/cos/ip-precedence> - Trust state of theLAG Interface 
    

    注: 次のコマンドを使用して、コントローラを設定します。 次に例を示します。

    !
    wism  module 3 controller 1 allowed-vlan 30-100 
    !--- service VLAN should not 
    !--- be included
    
    wism module 3 controller 1 native-vlan 70
    wism module 3 controller 1 qos trust ip-precedence
    wism module 3 controller 1 qos vlan-based
    !

    注: Catalyst 6504 の設定例の詳細については、「付録 B」を参照してください。

  8. Catalyst 6K で無線から有線トラフィックをポリシングするには、VLAN ベースの QoS の新しいコマンド Cat-6K(config)#wism module {#} controller {#} qos vlan-based- VLAN Based QoS を有効にしてください。

    アップストリーム(無線から有線トラフィック)トラフィックの動的インターフェイス VLAN(SVI)の入力でフロー ポリサーまたは集約ポリサーを適用するには、次のコマンドを実行する必要があります。 2.2(33)SXI4 より前のリリースでは、WiSM ラグ(L2)から SVI(L3)に送信されるトラフィックをポリシングできませんでした。 適用される QoS ポリシーは VLAN ベースのポリシーで影響がなかったため、ポリシングは実行されませんでした。

    リリース12.2(33)SXI4 では、新しいコマンドが導入され、WiSM LAG で VLAN ベースの QoS コマンドが可能になりました。このコマンドは、WiSM LAG の L2 switchport コマンドの mls qos vlan-based と同等です。

    これは、12.2(33)SXI4 IOS リリースでトラフィックのポリシングを有効するための WiSM-1 LAG CLI コマンドです。

    • スタンドアロン シャーシ モード:

      wism module <module_no> controller <controller_no> qos-vlan-based
      
    • VSS シャーシ モード:

      wism switch <switch_no> module <module_no> controller <controller_no> qos-vlan-based
      

    リリース 12.2(33)SXJ では、WiSM-2 コントローラのサポートが必要で、コマンドが変更されています。

    • スタンドアロン シャーシ モード:

      wism module <module_no> controller <controller_no> qos vlan-based
      
    • VSS シャーシ モード:

      wism switch <switch_no> module <module_no> controller <controller_no> qos vlan-based
      

    2 つのコマンドの機能には違いがありません。変更されたのは構文のみです。 特に、qos の後にハイフン(-)がありません。

  9. 前の設定コマンドの実行を確認します。

    #show wism module 2 controller 1 status
    
    CAT6504-#show wism module 3 controller 1 status
    
    WiSM Controller 1 in Slot 2 configured with auto-lag
    
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 22
    Service Port                         : 3
    Service Port Mac Address             : 0007.7d0a.7001
    Service IP Address                   : 192.168.2.21
    Management IP Address                : 10.70.0.12
    Software Version                     : 7.0.116.0
    Port Channel Number                  : 403
    Allowed-vlan list                    : 30-100
    Native VLAN ID                       : 70
    WCP Keep Alive Missed                : 0
    CAT6504-MA#
  10. 要約: Cisco WiSM2 コントローラは、適切なスロットに挿入されて電源がオンになります。 基本設定はセットアップ スクリプトを使用して実行します。 基本設定が完了すると、コンソール CLI または Cisco WiSM2 コントローラ Web インターフェイスから Cisco WiSM2 コントローラを設定できます。 セッション コマンドを使用するには、Cisco WiSM2 のサービス ポートに静的または DHCP 割り当ての IP アドレスが割り当てられていることを確認する必要があります。 WLC を Cisco WiSM2 モジュールに個別に設定する必要があります。最初に CLI から設定し、次に Web インターフェイスから設定します。

  11. これで、ラップトップをイーサネットまたはワイヤレス接続して、GUI またはたコンソール セッションからコントローラ管理インターフェイスに接続し、設定を続行できます。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-03.gif

  12. コントローラで利用可能なライセンスを確認します。 ライセンス数がゼロの場合は、ライセンス TAC サポート チームに連絡して、ライセンスを更新してください。

  13. レイヤ 2/3 ネットワーク スイッチ経由で AP を WiSM2 に登録します。

  14. ワイヤレス クライアントを LAP に接続して、トラフィックを外部サーバとその他のワイヤレス クライアントに送信し、トラフィック(ping)がドロップなしに送信されることを確認します。

  15. これで、Sup 720 と WiSM2 基本設定が完了です。 追加の設定変更は、他のワイヤレス コントローラと同様、Web UI インターフェイスから可能です。 この WiSM2 導入ガイドでは、ワイヤレス コントローラの設定の詳細については扱いません。

WCS からの WiSM2 の設定

WiSM2 コントローラは、他のワイヤレス コントローラと同様、WCS から設定できます。 WiSM2 コントローラを認識および設定するには、WCS バージョン 7.0.172.0 以上が WCS に必要です。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-04-1.gif

次の図は、コントローラを挿入するスロットやコントローラを接続する内部ポートなど、WCS による WiSM および WiSM2 コントローラの管理について示しています。

注: WiSM は常に 2 つのコントローラとして表示され、そのうちの 1 つが新しい WiSM2 です。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-05-1.gif

VSS モードでの Sup720 と WiSM2 の通信の設定

VSS テクノロジーを実現する主な要素は、2 つのシャーシをまとめてバインドする、Virtual Switch Link(VSL)という特殊なリンクです。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-06.gif

注: VSS モードのサポートには、スーパーバイザ 720-3C-10GE またはスーパーバイザ 720-3CXL-10GE が必要です。

VSS 環境での Cisco WiSM の最も重要な変更は、アクセスと管理方法です。 Cisco VSS 環境では、WiSM2 の管理に使用される多くのコマンドにスイッチ ID が必要です。

スロット番号は、スイッチ 1 の 13 スロット シャーシで 17 ~ 29、スイッチ 2 の 13 スロット シャーシで 33 ~ 45 です。

Cat650X# show module switch {#} slot {#}

show module switch 2 slot 11

Cat650X#show wism status:VSS スイッチの WiSM2 モジュールを示します。

VSS#show wism status
Service vlan : 8, Service IP Subnet : 8.100.1.8/255.255.255.0
     WLAN
Slot Controller  Service IP  Management IP  SW Version  Controller Type  Status
----+----------+-----------+--------------+------------+----------------+-------
18   1           8.100.1.59  10.173.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
25   1           8.100.1.90  10.178.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
34   1           8.100.1.65  10.172.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
36   1           8.100.1.63  10.170.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up

Cisco IOS ソフトウェア リリース 12.2(33)SXJ 以降では、手動による LAG 設定はサポートされていません。 自動ラグ設定は、システムによって設定されます。

スーパーバイザ モジュールは、モジュールが検出されるとすぐに、WiSM2 の VSS スイッチの 2 つの独立したコントローラに、ポート チャネル インターフェイスを自動的に作成します。 通常、ポート チャネルの番号は大きな数になります。 WiSM2 の EtherChannel は 689 ~ 746 です。

VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0
VSS#

Catalyst 65XX-E VS-S720-10G モジュールは、単一のシャーシ構成と同様に、定義が必要な内部サービス VLAN 経由で WiSM2 ボードと通信します。

(Cat-6K)# wism service-vlan {vlan id}

Catalyst 6500 の設定の例:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

スーパーバイザの 720 の Cisco WiSM のサービス ポートまたはスタンドアロン DHCP サーバに DHCP スコープを作成します。 例:

Ip dhcp excluded-address 192.168.2.1 192.168.2.50

次のコマンドを使用して、Cisco WiSM2 で設定されている VLAN がポート チャネルまたはギガビット インターフェイス経由で実行されるようにします。

Cat-6K(config)# wism switch (#) module {#} controller 1 allowed-vlan {vlan range}

Cat-6K(config)# wism switch (#) module {#} controller 1 native-vlan {vlan id}

Cat-6K(config)# wism switch (#) module {#} controller 1 qos trust <dscp/cos/ip-precedence>:インターフェイスをテストします。

Cat-6K(config)# wism switch (#) module {#} controller 1 qos vlan-based:Catalyst 6K で無線から有線トラフィックをポリシングするには、VLAN ベースの QoS を有効にしてください。

VSS モードでモジュールが適切に装着されていることを確認するには、次のコマンドを実行します。

show wism switch 2 module 4 controller  1 status
VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0

show interface status switch 2 module 4
VSS#show interfaces status switch 2 module 4

Port           Name          Status        Vlan       Duplex  Speed Type
Te2/4/1                      connected     trunk        full    10G 10GBase Svc
Te2/4/2                      notconnect    unassigned   full    10G 10GBase Svc
Gi2/4/3                      connected     8            full   1000 1000Base Svc
Gi2/4/4                      disabled      1            full   1000 1000Base Svc
VSS#
VSS#

Cat6500#Show module switch – 2 つの VSS スイッチのモジュールを確認します。

VSS#show module switch
 Switch Number:     1   Role:   Virtual Switch Active
----------------------  -----------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    6  Firewall Module                        WS-SVC-FWM-1       SAD0948020X
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDEF
  3    6  Firewall Module                        WS-SVC-FWM-1       SAD1404027Z
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD100304T6
  6    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL14481073
  7    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G        SAL13410X3Y
  9    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JENZ
 10   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAD114900Y3
 11   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112908Z2
 12    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL09444NPS

 Switch Number:     2   Role:   Virtual Switch Standby
----------------------  ------------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDFJ
  3    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD103103TH
  4    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1412DAKJ
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD094902UX
  6    6  Firewall Module                        WS-SVC-FWM-1       SAD10450180
  8    5  Supervisor Engine 720 10GE (Hot)       VS-S720-10G        SAL1332VP1Q
 11   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL09433SP8
 13   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112504YY

これで、ラップトップをイーサネットまたはワイヤレス接続して、GUI またはたコンソール セッションからコントローラ管理インターフェイスに接続し、設定を続行できます。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-07.gif

コントローラで利用可能なライセンスを確認します。 ライセンス数がゼロの場合は、ライセンス TAC サポート チームに連絡して、ライセンスを更新してください。

レイヤ 2/3 ネットワーク スイッチ経由で AP を WiSM2 に登録します。

ワイヤレス クライアントを LAP に接続して、トラフィックを外部サーバとその他のワイヤレス クライアントに送信し、トラフィック(ping)がドロップなしに送信されることを確認します。

これで、Sup 720 と WiSM2 基本設定が完了です。 追加の設定変更は、他のワイヤレス コントローラと同様、Web UI インターフェイスから可能です。 この WiSM2 導入ガイドでは、ワイヤレス コントローラの設定の詳細については扱いません。

これで、Catalyst VSS 設定での WiSM2 モジュールの VSS の取り付けも完了です。 追加の設定変更は、他のワイヤレス コントローラと同様、Web UI インターフェイスから可能です。 この WiSM2 導入ガイドでは、ワイヤレス コントローラの設定の詳細については扱いません。

付録 A: スイッチと WiSM2 に関する基本用語

用語
AP アクセス ポイント
APM AP マネージャ インターフェイス
DEC Distributed EtherChannel(分散 EtherChannel)
DFC Distributed Forwarding Card
DynInt 動的インターフェイス
FWSM Firewall Service Module(ファイアウォール サービス モジュール)
IDSM Intrusion Detection Service Module(侵入検知サービス モジュール)
ISSU インサービス ソフトウェア アップグレード
LAG リンク集約
MEC マルチシャーシ EtherChannel
管理 管理インターフェイス
NAM Network Analysis Module; ネットワーク解析モジュール
OIR Online Inserted and Removal(オンライン挿入と削除)
ポート 物理 Gbps ポート
RSPAN リモート SPAN
SPAN Switch Port Analyzer(スイッチド ポート アナライザ)
SSO Stateful Switchover
STP スパニング ツリー プロトコル
VACL VLAN Access Control List(VLAN アクセス コントロール リスト)
VLAN Virtual LAN(仮想 LAN)
VSL 仮想スイッチ リンク
VSS Virtual Switch System
WCP Wireless Control Protocol(ワイヤレス コントロール プロトコル)
WCS Wireless Control System
WiSM ワイヤレス サービス モジュール

付録 B: Catalyst 6504 の実行コンフィギュレーションの例

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes

!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
no aaa new-model
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.2.1 192.168.2.20
ip dhcp excluded-address 192.168.0.1 192.168.0.20
!
ip dhcp pool wism-service-port
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
!
no mls acl tcam share-global
mls netflow interface
mls cef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 30-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qos vlan-based
diagnostic bootup level minimal
port-channel per-module load-balance
!
redundancy
 main-cpu
  auto-sync running-config
 mode sso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 70
 switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface GigabitEthernet1/2
 no ip address
!

Truncated …..

interface Vlan22
 description communication VLAN btween Sup720 and WiSM-2
 ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
 ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
no ip http server
!
control-plane
!
dial-peer cor custom
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

CAT6504-MA#

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 112968