Cisco Security Advisory: Cisco IOS Software Network Time Protocol Packet Vulnerability

2009 年 9 月 25 日 - ライター翻訳版
その他のバージョン: PDFpdf | 英語版 (2009 年 9 月 23 日) | フィードバック

Advisory ID: cisco-sa-20090923-ntp

http://www.cisco.com/cisco/web/support/JP/107/1071/1071763_cisco-sa-20090923-ntp-j.html

本翻訳は、原文の機械翻訳後に技術者が簡易レビューをしたものです。
日本語による情報は、英語による原文の非公式な翻訳であり、英語原文との間で内容の齟齬がある場合には、英語原文が優先します。

Revision 1.0

For Public Release 2009 September 23 1600 UTC (GMT)


要約

Network Time Protocol (NTP) バージョン 4 (v4) をサポートする Cisco IOS ソフトウェアには特定の NTP パケットを処理した場合にデバイスのリロードを引き起こす脆弱性が存在します。 この影響を受けるデバイスではリモート サービス拒否 (DoS) 状態となる可能性があります。

Cisco はこの脆弱性に対処する無償のソフトアップデートをリリースしました。

この脆弱性を緩和する対応策が利用できます。

このアドバイザリは以下に掲載されます: http://www.cisco.com/cisco/web/support/JP/107/1071/1071763_cisco-sa-20090923-ntp-j.html

注: 2009 年 9 月 23 日の IOS アドバイザリ バンドル公開には 11 件の Security Advisory が含まれています。 10 件のアドバイザリは Cisco IOS ソフトウェアの脆弱性に対処するもので、 1 件は Cisco Unified Communications Manager の脆弱性に対処するものです。 各アドバイザリには、そのアドバイザリで詳述された脆弱性を解決するリリースを記載しています。

個々の公開リンクは以下のリンクにある "Cisco Event Response: Semiannual Cisco IOS Software Advisory Bundled Publication" 内に掲載されています:

http://www.cisco.com/web/about/security/intelligence/Cisco_ERP_sep09.html

該当製品

脆弱性のある製品

Cisco IOS ソフトウェア デバイスが NTPv4 をサポートしており、NTP を設定している場合に脆弱性が存在します。 NTP は Cisco IOS ソフトウェアでデフォルトでは有効でありません。

デバイスが NTPv4 をサポートすることを確認するには、デバイスにログインし、 Command Line Interface (CLI) のコンフィギュレーションモードで "ntp peer 127.0.0.1 version ?" コマンドを入力します。 出力にオプションとして "4" があるならば、デバイスは NTPv4 をサポートしています。 次の例は Cisco IOS ソフトウェア リリースの稼働する Cisco デバイスが NTPv4 をサポートすることを示すものです:

Router#configure terminal
Router(config)#ntp peer 127.0.0.1 version ?
  <2-4>  NTP version number

次の例は Cisco IOS ソフトウェア リリースの稼働する Cisco デバイスが NTPv4 をサポートしないことを示すものです:

Router(config)#ntp peer 127.0.0.1 version ?
  <1-3>  NTP version number

デバイスで NTP が設定されてることを確認するためには、デバイスにログインし、CLI コマンドの show running-config | include ntp を実行して下さい。 下記いずれかの出力があれば、デバイスはこの脆弱性の影響を受けます:

ntp master <any following commands>
ntp peer <any following commands>
ntp server <any following commands>
ntp broadcast client
ntp multicast client

次の例は Cisco デバイスで NTP が設定されていることを示します:

router#show running-config | include ntp
ntp peer 192.168.0.12

次の例は Cisco デバイスで NTP が設定されていないことを示します:

router#show running-config | include ntp
router#

Cisco 製品で稼働している Cisco IOS ソフトウェア リリースを確認するには、 機器にログインし show version コマンドを 実行してシステムバナーを表示させます。 "Internetwork Operating System Software"、"Cisco IOS Software" あるいはこれらに類似する システム バナーによってデバイスで Cisco IOS ソフトウェアが稼働していることを確認できます。 その後ろにイメージ名が括弧の間に表示され、 続いて "Version" と Cisco IOS ソフトウエア リリース名が表示されます。 他の Cisco 機器では、 show version コマンドがない場合や、 表示が異なる場合があります。

以下の例は、Cisco 製品にて、IOSリリース 12.3(26) が稼動し、そのイメージ名が C2500-IS-L であることを示しています:

Router#show version
 Cisco Internetwork Operating System Software
 IOS (tm) 2500 Software (C2500-IS-L), Version 12.3(26), RELEASE SOFTWARE (fc2)
 Technical Support: http://www.cisco.com/techsupport
 Copyright (c) 1986-2008 by cisco Systems, Inc.
 Compiled Mon 17-Mar-08 14:39 by dchih

 <output truncated>

以下の例は、Cisco 製品にて、IOSリリース 12.4(20)T が稼動し、そのイメージ名が C1841-ADVENTERPRISEK9-M であることを示しています:

Router#show version
Cisco IOS Software, 1841 Software (C1841-ADVENTERPRISEK9-M), Version 12.4(20)T, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2008 by Cisco Systems, Inc.
Compiled Thu 10-Jul-08 20:25 by prod_rel_team

<output truncated>

Cisco IOS ソフトウエアのリリース命名規則の追加情報は以下のリンクの "White Paper: Cisco IOS Reference Guide" で確認できます: http://www.cisco.com/warp/public/620/1.html

脆弱性が存在しない製品

以下の製品または機能はこの脆弱性の影響を受けません:

  • Cisco IOS Software devices without support for NTPv4
  • Cisco IOS Software devices configured with only Simple NTP (SNTP) feature
  • Cisco IOS XE Software
  • Cisco IOS XR Software

これ以外の Cisco 製品においてこのアドバイザリの影響を受けるものは現在確認されていません。

詳細情報

Network Time Protocol (NTP) はネットワークにおける時刻同期のために設計されてたプロトコルです。 NTP は UDP/IP 上動作します。 NTPv3 は RFC 1305 leavingcisco.com で文書化されています。 NTPv4 は NTP 規格の大幅な改訂であり、現在開発中のバージョンですが、このアドバイザリの公開時には RFC にて正式に規格化されていません。 NTPv4 は現在、 draft-ietf-ntp-ntpv4-proto-11 leavingcisco.com で文書化されます。

NTPv4 をサポートする Cisco IOS ソフトウェア デバイスは特定の NTP のパケットを受信して、NTP リプライパケットを作成しする際にクラッシュする可能性があります。 この NTP パケットはあらゆるリモートデバイスから送信することができ認証を必要としません。 NTPv4 をサポートしているなら、NTP ピア認証を設定していても Cisco IOS デバイスは脆弱です。 デバイスにおいて NTPv4 ピアを明示的に設定する必要はありません。 NTP ピアを下記のように明示的にバージョン 2 として設定したデバイスであっても脆弱です:

Router#show running-config | include ntp
ntp peer 192.168.0.254 version 2
ntp peer 192.168.0.1 version 2
Router#

NTP の Cisco における実装の詳細については、次のリンクのコンフィギュレーション ガイド "Cisco IOS and NX-OS Software - Performing Basic System Management" を参照して下さい: http://www.cisco.com/en/US/docs/ios/netmgmt/configuration/guide/nm_basic_sys_manage.html#wp1001170

この脆弱性は、Cisco Bug ID CSCsu24505 (登録ユーザのみ) および CSCsv75948 (登録ユーザのみ) として文書化され、Common Vulnerabilities and Exposures (CVE) ID として CVE-2009-2869 が割り当てられています。 この脆弱性の完全な解決には、両方の Cisco Bug ID の修正が必要です。

脆弱性スコア詳細

Cisco はこのアドバイザリでの脆弱性に対して Common Vulnerability Scoring System (CVSS) に基づいたスコアを提供しています。 このセキュリティアドバイザリでの CVSS スコアは CVSS version 2.0 に基づいています。

CVSSは、脆弱性の重要度を示唆するもので、緊急性および対応の優先度を決定する手助けとなる標準ベースの評価法です。

Cisco は基本評価スコア (Base Score) および現状評価スコア (Temporal Score) を提供いたします。 お客様はこれらを用いて環境評価スコア (Environmental Score) を算出し、 個々のネットワークにおける脆弱性の影響度を導き出すことができます。

Cisco は以下の URL にて CVSS に関する FAQ を提供しています。

http://www.cisco.com/web/about/security/intelligence/cvss-qandas.html

また Cisco は個々のネットワークにおける環境影響度を算出する CVSS 計算ツールを以下の URL にて提供しています。

http://intellishield.cisco.com/security/alertmanager/cvss

CSCsu24505/CSCsv75948: Cisco IOS Software NTP Packet Vulnerability

Calculate the environmental score of CSCsu24505 and CSCsv75948

CVSS Base Score - 7.8

Access Vector

Access Complexity

Authentication

Confidentiality Impact

Integrity Impact

Availability Impact

Network

Low

None

None

None

Complete

CVSS Temporal Score - 6.4

Exploitability

Remediation Level

Report Confidence

Functional

Official-Fix

Confirmed

影響

この脆弱性の不正利用に成功した場合、影響を受けた機器では再起動が発生することがあります。 また、これが繰り返されることによって、結果としてサービス拒否 (DoS) 状態になる可能性があります。

ソフトウエアバージョン及び修正

ソフトウェアのアップグレードを検討する際には、 http://www.cisco.com/go/psirt および、本アドバイザリ以降に公開のアドバイザリも参照して、 起こりうる障害と完全なアップグレード ソリューションを判断してください。

いずれの場合も、アップグレードする機器に十分なメモリがあること、 および現在のハードウェアとソフトウェアの構成が新しいリリースで 引き続き適切にサポートされていることの確認を十分に行ってください。 情報が不明確な場合は、Cisco Technical Assistance Center (TAC) もしくは契約している保守会社にお問い合せください。

Cisco IOS ソフトウェアテーブル(下記)の各行は Cisco IOS のリリーストレインを示します。 あるリリーストレインが脆弱である場合、修正を含む最初のリリースは、 表の "First Fixed Release" 列に示されます(入手可能予想日が示される場合もあります)。 "Recommended Release" 列は、このアドバイザリの公開時点において 公開済みである全ての脆弱性についての修正を含むリリースを示します。 実行しているリリースが、そのトレインで "First Fixed Release" 以前のものである 機器は脆弱であることが知られています。 Cisco はテーブルの "Recommended Releases" 列のリリース、 またはそれ以降のリリースにアップグレードすることを推奨します。

Major Release

Availability of Repaired Releases

Affected 12.0-Based Releases

First Fixed Release

Recommended Release

There are no affected 12.0 based releases

Affected 12.1-Based Releases

First Fixed Release

Recommended Release

There are no affected 12.1 based releases

Affected 12.2-Based Releases

First Fixed Release

Recommended Release

There are no affected 12.2 based releases

Affected 12.3-Based Releases

First Fixed Release

Recommended Release

There are no affected 12.3 based releases

Affected 12.4-Based Releases

First Fixed Release

Recommended Release

12.4

Not Vulnerable

 

12.4GC

Not Vulnerable

 

12.4JA

Not Vulnerable

 

12.4JDA

Not Vulnerable

 

12.4JDC

Not Vulnerable

 

12.4JDD

Not Vulnerable

 

12.4JK

Not Vulnerable

 

12.4JL

Not Vulnerable

 

12.4JMA

Not Vulnerable

 

12.4JMB

Not Vulnerable

 

12.4JX

Not Vulnerable

 

12.4MD

Releases prior to 12.4(22)MD are not vulnerable, vulnerability was first introduced in 12.4(22)MD, first fixed in 12.4(22)MD1.

12.4(22)MD1

12.4MDA

Not Vulnerable

 

12.4MR

Not Vulnerable

 

12.4SW

Not Vulnerable

 

12.4T

Releases prior to 12.4(20)T are not vulnerable.

12.4(20)T and 12.4(20)T1 are vulnerable, vulnerability is first fixed in 12.4(20)T2.

12.4(22)T is vulnerable, vulnerability is first fixed in 12.4(22)T1

12.4(24)T is not vulnerable.

12.4(20)T4

12.4(22)T3

12.4(24)T2; Available on 23-OCT-2009

12.4XA

Not Vulnerable

 

12.4XB

Not Vulnerable

 

12.4XC

Not Vulnerable

 

12.4XD

Not Vulnerable

 

12.4XE

Not Vulnerable

 

12.4XF

Not Vulnerable

 

12.4XG

Not Vulnerable

 

12.4XJ

Not Vulnerable

 

12.4XK

Not Vulnerable

 

12.4XL

Not Vulnerable

 

12.4XM

Not Vulnerable

 

12.4XN

Not Vulnerable

 

12.4XP

Not Vulnerable

 

12.4XQ

Not Vulnerable

 

12.4XR

Not Vulnerable

 

12.4XT

Not Vulnerable

 

12.4XV

Not Vulnerable

 

12.4XW

Not Vulnerable

 

12.4XY

Not Vulnerable

 

12.4XZ

Vulnerable; first fixed in 12.4T

12.4(20)T4

12.4(22)T3

12.4(24)T2; Available on 23-OCT-2009

12.4YA

Vulnerable; first fixed in 12.4T

12.4(20)T4

12.4(22)T3

12.4(24)T2; Available on 23-OCT-2009

12.4YB

Not Vulnerable

 

12.4YD

12.4(22)YD1

12.4(22)YD1

12.4YE

12.4(22)YE1

12.4(22)YE1

回避策

デバイスで NTP を無効にすること以外に回避策はありません。 以下はこの脆弱性のための緩和策です; デバイスに定義された IP アドレス宛てのパケットによってだけ脆弱性の不正利用が行われます。 機器を通過するトラフィックによって脆弱性の不正利用をすることはできません。

注: NTP ピア認証は回避策とならず、脆弱性の影響を受けます。

NTP Access Group

警告: この脆弱性の対象となっている機能は伝送手段として UDP を用いているため、送信元 IP アドレスを詐称して、信用された送信元 IP アドレスからこれらの UDP ポート宛の通信のみを許可するような ACL を回避される可能性があります。より有効な緩和策として Unicast Reverse Path Forwarding (Unicast RPF) を併用することをお勧めします。

!--- Configure trusted peers for allowed access

access-list 1 permit 171.70.173.55

!--- Apply ACE to the NTP configuration

ntp access-group 1

NTP アクセスコントロールグループの追加の情報に関しては、次のリンクの "Performing Basic System Management" を参照して下さい: http://www.cisco.com/en/US/docs/ios/netmgmt/configuration/guide/nm_basic_sys_manage.html#wp1034942

Infrastructure Access Control Lists

警告: この脆弱性の対象となっている機能は伝送手段として UDP を用いているため、送信元 IP アドレスを詐称して、信用された送信元 IP アドレスからこれらの UDP ポート宛の通信のみを許可するような ACL を回避される可能性があります。より有効な緩和策として Unicast Reverse Path Forwarding (Unicast RPF) を併用することをお勧めします。

ネットワークを通過するトラフィックを遮断することはしばしば困難ですが、 インフラストラクチャ デバイスをターゲットとした許可すべきではないトラフィックを特定し、 そのようなトラフィックをネットワークの境界で遮断することは可能です。 Infrastructure Access Control Lists (iACLs) は、ネットワークセキュリティの ベストプラクティスであり、特定の脆弱性に対する回避策であると同時に 長期に渡って役立つネットワークセキュリティを付加することができます。 以下の iACL の例は、Infrastructure access-list の一部として設定されるべきであり、 インフラストラクチャ IP アドレスの範囲に含まれる IP アドレスを持つ全ての機器を防御します:

!---
!--- Feature: Network Time Protocol (NTP)
!---

access-list 150 permit udp TRUSTED_SOURCE_ADDRESSES WILDCARD 
    INFRASTRUCTURE_ADDRESSES WILDCARD eq 123

!--- Note: If the router is acting as a NTP broadcast client
!---   via the interface command "ntp broadcast client"
!---   then broadcast and directed broadcasts must be 
!---   filtered as well.  The following example covers
!---   an infrastructure address space of 192.168.0.X

access-list 150 permit udp TRUSTED_SOURCE_ADDRESSES WILDCARD 
    host 192.168.0.255 eq ntp
access-list 150 permit udp TRUSTED_SOURCE_ADDRESSES WILDCARD 
    host 255.255.255.255 eq ntp

!--- Deny NTP traffic from all other sources destined
!--- to infrastructure addresses.

access-list 150 deny udp any 
    INFRASTRUCTURE_ADDRESSES WILDCARD eq 123

!--- Permit/deny all other Layer 3 and Layer 4 traffic in 
!--- accordance with existing security policies and 
!--- configurations.  Permit all other traffic to transit the
!--- device.

access-list 150 permit ip any any

!--- Apply access-list to all interfaces (only one example
!--- shown) 

interface fastEthernet 2/0
 ip access-group 150 in

ホワイトペーパー の "Protecting Your Core: Infrastructure Protection Access Control Lists" は、 アクセスリストによってインフラストラクチャ デバイスを守るためのガイドラインと、 推奨される導入方法が記載されています。 このホワイトペーパーは、以下のリンクから入手可能です: http://www.cisco.com/cisco/web/support/JP/100/1006/1006441_iacl-j.html

Control Plane Policing

警告: この脆弱性の対象となっている機能は伝送手段として UDP を用いているため、送信元 IP アドレスを詐称して、信用された送信元 IP アドレスからこれらの UDP ポート宛の通信のみを許可するような ACL を回避される可能性があります。より有効な緩和策として Unicast Reverse Path Forwarding (Unicast RPF) を併用することをお勧めします。

Control Plane Policing(CoPP) は、機器宛ての信頼できない UDP のトラフィック をブロックするのに使用することができます。 CoPP 機能は、Cisco IOS ソフトウェアリリース 12.0S、12.2SX、12.2S、12.3T、12.4、 および 12.4T にてサポートされています。 管理およびコントロールプレーンを保護するために CoPP を機器に設定し、 既存のセキュリティーポリシーとコンフィギュレーションに従って 認定されたトラフィックだけがインフラストラクチャデバイス宛に 送信されることを明示的に許可することで、 インフラストラクチャへの直接攻撃のリスクとその効果を最小限に抑えることができます。 下記の CoPP の例はインフラストラクチャ IP アドレスの範囲内にある IP アドレス を持つ全ての機器を保護するために定義される CoPP の一部として含まれるべき項目です:

!--- Feature: Network Time Protocol (NTP)

access-list 150 deny udp TRUSTED_SOURCE_ADDRESSES WILDCARD
     any eq 123

!--- Deny NTP traffic from all other sources destined
!--- to the device control plane.

access-list 150 permit udp any any eq 123

!--- Permit (Police or Drop)/Deny (Allow) all other Layer3 and 
!--- Layer4 traffic in accordance with existing security policies
!--- and configurations for traffic that is authorized to be sent
!--- to infrastructure devices
!--- Create a Class-Map for traffic to be policed by
!--- the CoPP feature

class-map match-all drop-udp-class
 match access-group 150

!--- Create a Policy-Map that will be applied to the
!--- Control-Plane of the device.

policy-map drop-udp-traffic
 class drop-udp-class
  drop

!--- Apply the Policy-Map to the 
!--- Control-Plane of the device

control-plane
 service-policy input drop-udp-traffic

上記の CoPP の例では、"permit" アクションによって アクセスコントロールリストエントリ (ACE) に該当し、 攻撃である可能性のあるパケットは、policy-map の "drop" 機能により廃棄されますが、 一方、"deny" アクション(記載されていません)に該当するパケットは、 policy-map の "drop" 機能の影響を受けません。 policy-map の構文は、12.2S と 12.0S Cisco IOS トレインでは異なるので注意が必要です:

policy-map drop-udp-traffic
class drop-udp-class
police 32000 1500 1500 conform-action drop exceed-action drop

CoPP の設定と使用法についての追加情報は、以下のリンクの "Control Plane Policing Implementation Best Practices" および "Cisco IOS Software Releases 12.2S - Control Plane Policing" を参照下さい。

http://www.cisco.com/web/about/security/intelligence/coppwp_gs.html
http://www.cisco.com/en/US/docs/ios/12_3t/12_3t4/feature/guide/gtrtlimt.html

修正済みソフトウェアの取得

Cisco はこれらの脆弱性に対応するための無償ソフトウェア アップデートを提供しています。 ソフトウェアの導入を行う前にお客様のメンテナンスプロバイダーにご相談いただくか、 ソフトウェアのフィーチャーセットの互換性および お客様のネットワーク環境に特有の問題に関してご確認下さい。

お客様がインストールしたり、サポートを受けたりできるのは、 ご購入いただいたフィーチャーセットに対してのみとなります。 そのようなソフトウェア アップグレードをインストール、ダウンロード、 アクセスまたはその他の方法で使用した場合、お客様は http://www.cisco.com/en/US/docs/general/warranty/English/EU1KEN_.html に記載の Cisco のソフトウェア ライセンスの条項または、 Cisco.com Downloads の http://www.cisco.com/public/sw-center/sw-usingswc.shtml に説明のあるその他の条項に従うことに同意したことになります。

ソフトウェアのアップグレードに関し、"psirt@cisco.com" もしくは "security-alert@cisco.com" に お問い合わせいただくことはご遠慮ください。

サービス契約をお持ちのお客様

サービス契約をお持ちのお客様は、通常のアップデート チャネルから アップグレード ソフトウェアを入手してください。 ほとんどのお客様は、Cisco のワールドワイドウェブサイト上の ソフトウェアセンターからアップグレードを入手することができます。 http://www.cisco.com

サードパーティのサポート会社をご利用のお客様

シスコ パートナー、正規販売代理店、サービス プロバイダーなど、 サードパーティのサポート会社と以前に契約していたか、または現在契約しており、 その会社から Cisco 製品の提供または保守を受けているお客様は、 該当するサポート会社に連絡し、本脆弱性に関する適切な処置について指示と支援を受けてください。

回避策の効果は、使用製品、ネットワークトポロジー、トラフィックの性質や 組織の目的などのお客様の状況に依存します。影響製品が多種多様であるため、 回避策を実際に展開する前に、対象とするネットワークで適用する回避策が最適であるか、 お客様のサービスプロバイダーやサポート組織にご相談ください。

サービス契約をご利用でないお客様

Cisco から直接購入したが Cisco のサービス契約をご利用いただいていない場合、 また、サードパーティ ベンダーから購入したが修正済みソフトウェアを購入先から入手できない場合は、 Cisco Technical Assistance Center(TAC)に連絡してアップグレードを入手してください。 TAC の連絡先は次のとおりです。

  • +1 800 553 2447 (北米内からのフリー ダイヤル)
  • +1 408 526 7209 (北米以外からの有料通話)
  • 電子メール: tac@cisco.com

無償アップグレードの対象であることをご証明いただくために、 製品のシリアル番号と、このお知らせの URL をご用意ください。 サービス契約をご利用でないお客様に対する無償アップグレードは、 TAC 経由でご要求いただく必要があります。

さまざまな言語向けの各地の電話番号、説明、電子メール アドレスなどの、 この他の TAC の連絡先情報については、 http://www.cisco.com/en/US/support/tsd_cisco_worldwide_contacts.html を参照してください。

不正利用事例と公式発表

Cisco PSIRT では、本アドバイザリに記載されている脆弱性の不正利用事例とその公表は確認しておりません。

この脆弱性はお客様からのお問い合わせへの対応の際に発見されました。

この通知のステータス:FINAL

本アドバイザリは無保証のものとしてご提供しており、いかなる種類の保証を示唆するものでもありません。 本アドバイザリの情報およびリンクの使用に関する責任の一切はそれらの使用者にあるものとします。 また Cisco Systems はいつでも本ドキュメントの変更や更新を実施する権利を有します。

後述する情報配信の URL を省略し、本アドバイザリの記述内容に関して、単独の転載や意訳を実施した場合には、 事実誤認ないし重要な情報の欠落を含む統制不可能な情報の伝搬が行われる可能性があります。

情報配信

本アドバイザリは、以下の Cisco のワールドワイドウェブサイト上に掲載されます。

http://www.cisco.com/cisco/web/support/JP/107/1071/1071763_cisco-sa-20090923-ntp-j.html

ワールドワイドのウェブ以外にも、次の電子メールおよび Usenet ニュースの受信者向けに、 この通知のテキスト版が Cisco PSIRT PGP キーによるクリア署名つきで投稿されています。

  • cust-security-announce@cisco.com
  • first-teams@first.org
  • bugtraq@securityfocus.com
  • vulnwatch@vulnwatch.org
  • cisco@spot.colorado.edu
  • cisco-nsp@puck.nether.net
  • full-disclosure@lists.grok.org.uk
  • comp.dcom.sys.cisco@newsgate.cisco.com

このアドバイザリに関する今後の更新は、いかなるものも Cisco のワールドワイドウェブに掲載される予定です。 しかしながら、前述のメーリングリストもしくは ニュースグループに 対し積極的に配信されるとは限りません。 この問題に関心があるお客様は上記 URL にて最新情報をご確認いただくことをお勧めいたします。

更新履歴

Revision 1.0

2009-September-23

Initial public release

シスコセキュリティ手順

Cisco製品におけるセキュリティの脆弱性の報告、セキュリティ事故に関する支援、およびCiscoからセキュリティ情報を入手するための登録方法について詳しく知るには、Ciscoワールドワイドウェブサイトの http://www.cisco.com/en/US/products/products_security_vulnerability_policy.html にアクセスしてください。 このページにはCiscoのセキュリティ通知に関してメディアが問い合わせる際の指示が掲載されています。 すべての Cisco セキュリティ アドバイザリは、http://www.cisco.com/go/psirt から入手できます。