Cisco インターフェイスとモジュール : Cisco NM-2V 2 音声/ファックス インターフェイス カード スロット ネットワーク モジュール

第 2 世代 1 ポートおよび 2 ポート T1/E1 マルチフレックス トランク音声/WAN インターフェイス カード

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2010 年 11 月 10 日) | 英語版 (2015 年 11 月 11 日) | フィードバック

目次


概要

このドキュメントでは、第 2 世代の 1 ポートおよび 2 ポート T1/E1 multiflex trunk(MFT; マルチフレックス トランク)ボイス/WAN インターフェイス カード(マルチフレックス VWIC)の設定例について説明しています。このカードでは、Cisco マルチサービス ルータでデータ アプリケーションと音声アプリケーションがサポートされます。 マルチフレックス VWIC には、WAN Interface Card(WIC; WAN インターフェースカード)と Voice Interface Card(VIC; 音声インターフェイス カード)の機能が組み合されており、次の点が改善されています。

  • T1 と E1 の両方をサポート:T1/E1 MFT VWIC2 カードでは、音声と WAN の両方のアプリケーション向けに、T1、フラクショナル T1、E1、およびフラクショナル E1 がサポートされており、MFT VWIC2 カードの設定での柔軟性が向上しています。
  • すべてのバージョンでのドロップ アンド インサート機能--現在すべての MFT VWIC2 モジュールには、ドロップ アンド インサート多重化機能が備わっています。この機能により、外付けのサードパーティ製 CSU/DSU やドロップ アンド インサート マルチプレクサが不要になりました。
  • 拡張クロッキング機能--2 ポート MFT VWIC2 では、データ アプリケーション用に各ポートを別々のクロック ソースからクロックが供給されるように設定できます。 この独立クロッキング機能は、音声アプリケーション向けにはサポートされておらず、また AIM-ATM-VOICE-30 モジュールではサポートされていません。
  • 専用エコー キャンセレーション オプション--MFT VWIC2 にはマルチフレックス トランク専用エコー キャンセレーション モジュール(EC-MFT-32 および EC-MFT-64)用のオンボード スロットがあり、要求の厳しいネットワーク環境向けに拡張されたエコー キャンセレーション機能が備わっています。 この機能についての詳細は、『音声ポート設定ガイド』の「ハードウェア エコー キャンセレーションの設定」の章を参照してください。

前提条件

要件

設定を開始する前に、次の前提条件が満たされていることを確認してください。

  • Cisco IOS イメージ -- これらの機能を T1/E1 インターフェイスで実行するには、Cisco IOS リリース 12.3(14)T 以降の IP Plus または IP Voice イメージ(最小構成)をインストールする必要があります。
  • VWIC のサポート -- マルチフレックス VWIC カードは、Cisco 2600XM シリーズ、Cisco 2691、Cisco 2800 シリーズ、Cisco 3700 シリーズ、および Cisco 3800 シリーズの各ルータに、「使用するコンポーネント」に一覧されているネットワーク モジュールに取り付けた場合にサポートされています。 また、マルチフレックス VWIC カードは、ルータの VIC スロットに取り付けることもできます。
  • 独立クロッキング モード -- 独立クロッキング モードは、次のモジュールでのみがサポートされています。
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-T1/E1

独立クロッキング モードを有効にするには、clock source コマンドで independent キーワードを使用します。 independent キーワードは、clock source internal コマンドと clock source line コマンドにも適用され、ポートが独立クロッキング ドメインで動作できる指定になります。 independent キーワードが追加されるまでは、ポート 0 はデフォルトのプライマリ クロック ソースです。また、ポート 1 はデフォルトのセカンダリ クロック ソースで loop-timed モードになっています。 独立クロッキングが有効になっている状態ではこの依存関係は存在しなくなるため、independent キーワードを設定すると、両方のポートでは別々にクロックが供給されることになります。

独立クロッキングが設定されている場合、コントローラではチャネル グループが 1 つだけがサポートされ、音声アプリケーションはサポートされません。 複数のチャネル グループが設定されていると、次のエラー メッセージが表示されます。

channel-group 2 timeslots 3
%Channel-group already created.
%Only 1 channel-group can be configured with independent clocking.
%Insufficient resources to create channel group

clock source independent コマンドおよび no clock source independent コマンドを設定する際には、設定からチャネル グループを削除する必要があります。

使用するコンポーネント

このドキュメントの情報は、第 2 世代の 1 ポートおよび 2 ポート T1/E1 マルチフレックス トランク音声/WAN インターフェイス カードでサポートされているネットワーク モジュールの組み合せに基づくものです。 ネットワーク モジュールによって、使用できるカードの種類が異なります。

  • NM-HDV(VWIC オプションには 0 または 1 を選択)の場合、次のカードを使用できます。
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-2MFT-G703
  • NM-HDV2(VWIC オプションには 0 または 1 を選択)の場合、次のカードを使用できます。
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
  • NM-HD-2VE(VWIC オプションには 0、1 または 2 を選択)の場合、次のカードを使用できます。
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
  • NM-2W、NM-1FE1R2W、NM-1FE2W-V2、NM-2FE2W-V2(VWIC オプションには 0、1 または 2 を選択)の場合、次のカードを使用できます。
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703

: この機能が正しく動作するには、Cisco 2600XM、Cisco 2691、Cisco 2800 シリーズ、Cisco 3662(電話会社向けモデル)、Cisco 3700 シリーズ、および Cisco 3800 シリーズのプラットフォームのいずれかに、 ここにリストしたネットワーク モジュールを取り付ける必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

背景説明

主な機能

第 2 世代 1 ポートおよび 2 ポート T1/E1 マルチフレックス トランク音声/WAN インターフェイス カードには、主なものとして次の機能があります。

  • T1 Facility Data Link(FDL; ファシリティ データ リンク)をフル サポート
  • コントローラ ローカル ループバック
  • コントローラ リモート ループバック
  • RFC 1406 および内蔵 CSU/DSU MIB
  • MIB および Simple Network Management Protocol(SNMP; 簡易ネットワーク管理プロトコル)管理
  • T1 および E1 のレイヤ 1 ホモロゲーションをサポートするファームウェア
  • ユーザによる VWIC のリセットと Field-Programmable Gate Array(FPGA)ダウンロード
  • 音声のサポート(DS0 グループおよび PRI グループの設定を含む)

第 2 世代の 1 ポートおよび 2 ポート T1/E1 マルチフレックス トランク音声/WAN インターフェイス カードを使用するモジュールの名前と説明を次に示します。

  • VWIC2-1MFT-T1/E1:1 ポート RJ-48 マルチフレックス音声/WAN トランク(T1/E1)
  • VWIC2-2MFT-T1/E1:2 ポート RJ-48 マルチフレックス音声/WAN トランク(T1/E1)
  • VWIC2-1MFT-G703:1 ポート RJ-48 マルチフレックス トランク(E1 G.703)
  • VWIC2-2MFT-G703:2 ポート RJ-48 マルチフレックス トランク(E1 G.703)

: これらのベースボードでは、ドーター カード(EC-MFT-32 または EC-MFT-64)が取り付けられている場合には、ハードウェア エコー キャンセレーション機能も使用できます。 詳細については、Cisco.com の『音声ポート設定ガイド』を参照してください。

: 非構造化 G.703 の動作は E1 の動作に特有なものですが、VWIC2-1/2MFT-G703 カードでは構造化 T1 の動作もサポートされています。

統合ドロップ アンド インサート機能

ドロップ アンド インサート機能により、ある E1 インターフェイスから DS0 タイムスロットを切り離し、別の E1 インターフェイスのタイムスロットに挿入できます。 この機能は、VWIC アプリケーションで利用できます。 ドロップ アンド インサート機能を設定する場合は、使用しているコントローラ下の E1 のフレーミング(tdm グループの設定場所)が同一であることを確認してください。 別のフレーム タイプを使用していると、シグナリング ビットを正しく読み込めないことがあります。 この障害は、あるコントローラからのチャネルをドロップし、別のコントローラからのチャネルにインサートする際に発生します。 ドロップ アンド インサート タイム スロット同士は、隣接している必要はありません。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool(登録ユーザ専用)を使用してください。

ネットワーク図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

設定

このドキュメントでは次に示す設定を使用しています。


  • データおよびドロップ アンド インサート機能用に設定されている T1 コントローラの例を次に示します。
    Router# show run
    Building configuration...
    
    version 12.4
    
    card type t1 0 0
    !
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef
    !
    no ip dhcp use vrf connected
    !
    controller t1 0/0
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    controller t1 0/1
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    !
    interface Serial0/0:1
     ip address 10.0.0.1 255.255.255.0
    !
    interface Serial0/1:1
     ip address 10.0.0.2 255.255.255.0
    !
    connect t1-xconnect T1 0/0 2 T1 0/1 2
     !
    !
    
    
  • 2 ポート VWIC2-2MFT-T1 が取り付けられている Cisco 2620XM T1 コントローラの例を次に示します。
    Router# show run
    
    Building configuration...
    
    version 12.4
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname vnt-2620XM-55a
    !
    boot-start-marker
    boot-end-marker
    !
    card type t1 0 0 
    logging buffered 64000 debugging
    enable password 7 095B59
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone EST -5
    clock summer-time EDT recurring
    no network-clock-participate slot 1
    network-clock-participate wic 0
    network-clock-select 1 T1 0/0
    voice-card 0
     dspfarm
     no local-bypass
    !
    voice-card 1
     no dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip host redclay 172.18.108.26
    !
    !
    !
    controller T1 0/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1-24 type fxo-ground-start
    !
    controller T1 0/1
     framing sf
     linecode ami
    !
    controller T1 1/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1 type e&m-immediate-start
     ds0-group 1 timeslots 2 type e&m-immediate-start
    !
    !
    !
    interface FastEthernet0/0
     ip address 14.80.55.38 255.255.255.0
     duplex auto
     speed auto
    !
    ip default-gateway 14.80.55.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    ip http server
    !
    connect TieA voice-port 1/1/0 T1 1/0 0
     !
    !
    connect TieB voice-port 1/1/1 T1 1/0 1
     !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:0
    !
    voice-port 1/0:1
    !
    voice-port 1/1/0
     signal immediate
    !
    voice-port 1/1/1
     signal immediate
    !
    !
    dial-peer cor custom
    !
    !
    line con 0
     exec-timeout 0 0 
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     password 7 131200
     login
    !
    ntp clock-period 17180246
    ntp server 172.18.106.15
    !
    end
    
    
    

  • 確認

    現在、この設定に使用できる確認手順はありません。




    トラブルシューティング

    現在のところ、この設定に関する特定のトラブルシューティング情報はありません。


    関連情報


    Document ID: 65322