ダイヤルとアクセス : 非同期接続

ルータ間の Async Multilink PPP

2002 年 3 月 1 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 10 月 25 日) | フィードバック

目次


概要

デバイスは Multilink PPP(MP)を使用することで、バーチャル リンクを実装して複数のポイントツーポイント データ リンクでデータを同じ宛先に送ることができます。MP 接続における最大帯域幅は、それぞれのコンポーネントリンクの帯域幅の合計と等しくなります。MP は、ISDN や Frame Relay などの多重化リンクか複数の非同期リンクに対して設定できます。MP の詳細については「RFC 1990」を参照してください。

:RFC 1990 では、 Multilink PPP を MP と呼びます。MP を示すその他の名称としては、MPPP、MLP、および Multilink があります。

Async MP を使用すると、単独のアナログ接続よりも速くリモート クライアントに接続できます。Async MP では、リモート クライアントは複数のモデム、すなわち複数の電話回線を使って中央のルータにダイヤルインし、ネットワークにアクセスします。複数の電話回線の使用は ISDN Basic Rate Interface(BRI; 基本インターフェイス)サービスよりも安価になる場合が多いため、Async MP はコストを制御すると同時にリモート ユーザの接続速度を上げるのに効果的な方法になります。また Async MP は、ISDN のサービスが使用できないリモート エリアで高いアクセス速度を獲得するための有効な方法です。

Async MP は各モデムの接続をまとめて 1 つのアクセス サーバにバンドルします。各ピアの PPP ソフトウェアはパケットをフラグメント化し、複数のアナログ接続によってそのフラグメントを相手側に伝送します。受信側は各接続からフラグメントを収集し、それに埋め込まれている MP 情報に基づいてフラグメントを有効なデータ パケットに再構成し、エンドツーエンド バーチャル リンクにこれまでよりも広い帯域幅をもたらします。Async MP は 2 つのルータ間、またはルータとクライアント PC 間で設定できます。

下の設定は、内部 8 ポート アナログ モデム カード(NM-8AM)が、Primary Rate Interface(PRI; 一次群速度インターフェイス)を実装した Cisco AS5300 にダイヤルインしているリモート Cisco 3640 ルータにおけるものです。この設定では、リモートサイトでの 2 つのアナログ電話回線によって構成されたマルチリンク接続を実現してます。使用できる電話回線があれば、MP に対して回線を増設できます。

ハードウェアおよびソフトウェアのバージョン

この設定は、次のソフトウェアおよびハードウェア バージョンを使って開発およびテストされました。

  • Cisco IOS(R) ソフトウェア リリース 12.1.(3) を実行する Cisco 3640

  • Cisco IOS ソフトウェア リリース 12.07(T) を実行する Cisco AS5300
:MP は、Cisco IOS ソフトウェア リリース 11.0(3) で最初に導入されました。

ネットワーク図

設定例

Cisco 3640
clearlake-lan-01#show runnning-config

  Building configuration...

  

  Current configuration:

  !

  version 12.1

  service timestamps debug datetime msec localtime show-timezone

  service timestamps log datetime msec localtime show-timezone

  !

  hostname clearlake-lan-01

  !

  aaa new-model

  aaa authentication login default local

  aaa authentication ppp default if-needed local

  !

  username bobslake-nas-01 password <deleted>

  ! ---- CHAP 認証用リモート ルータおよびパスワード

  ! ---- このユーザ名およびパスワードを使用するために、ダイヤラ インターフェイスも設定する必要があります。

  username admin privilege 15 password <deleted>

  !

  no ip domain-lookup

  !

  chat-script async-mppp ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT \T" TIMEOUT 30 CONNECT \c

  ! ---- ダイヤルアウトに使われる chat スクリプト

  !

  interface Loopback0

   ip address 172.21.126.254 255.255.255.0

  !

  interface Ethernet0/0

   ip address 172.21.125.1 255.255.255.0

  !

  interface Group-Async1

  ! ---- ダイヤルアウトに使うモデムを設定するためのインターフェイス

   no ip address

   encapsulation ppp

  ! ---- この group-async インターフェイスのメンバに対し PPP カプセル化を使用します。

   dialer in-band

  ! ---- このインターフェイスに対し DDR を許可します。

   dialer pool-member 10

  ! ---- ダイヤラ プール 10 に属するこの group-async インターフェイスの全メンバ

   ppp multilink

  ! ---- 物理インターフェイスに対し PPP マルチリンクを有効化します。

   group-range 33 34

  ! ----この group-async インターフェイスに、async 33 および 34 を割り当てます。

  ! ---- 利用可能な POTS 回線数によって調整可能です。

  !

   interface Dialer1

  ! ---- bobslake-nas-01 にダイヤルアウトするためのダイヤラ インターフェイス

   ip address negotiated

  ! ---- 中央サイトから IP アドレスを取得します。

   encapsulation ppp

   dialer remote-name bobslake-nas-01

  ! ---- CHAP 認証用中央サイト ルータを識別します。

  ! ---- 共有シークレット パスワードが定義されます。

   dialer pool 10

  ! ---- ダイヤラ インターフェイスが使用できる物理リソースのプールを定義します。

   dialer idle-timeout 600

  ! ---- 接続を継続するための対象トラフィックが到達しない秒数を指定します。

   dialer string 5551212

  ! ---- ダイヤル番号。この番号は中央ルータの PRI に属します。

   dialer load-threshold 15 either

  ! ---- 追加回線が MP バンドルに加えられるときの

  ! ---- 着信または発信トラフィックのロード レベル

  ! ---- 1(アンロード)から 255(フルロード)までのロード レベル値

   dialer-group 8

  ! ---- 対象トラフィックを決定するためにダイヤラリスト 8 を使用します。

   ppp authentication chap callin

  ! ---- 着信コールのみに CHAP 認証を使用します。

  ! ---- このルータは発信コールのためにリモート ルータをチャレンジしません。

   ppp multilink

  ! ---- MP 操作用インターフェイスをアクティブにします。

   ppp timeout multilink link remove 300

  ! ---- しきい値未満でロードがドロップした後 300 秒間マルチリンク接続を維持します。

  ! ---- フラッピングを制御するためにこのコマンドを使用する必要があります。

  !

  ip classless

  ip route 0.0.0.0 0.0.0.0 Dialer1

  ! ---- 全ネットワークに対しインターフェイス ダイヤラ 1 を使用します。

  no ip http server

  !

  access-list 188 remark define interesting traffic

  access-list 188 deny   udp any any eq ntp

  access-list 188 permit ip any any

  dialer-list 8 protocol ip list 188

  ! ---- アクセス リスト 188 をダイヤラ リスト 8 に割り当てます。

  !

  line con 0

   transport input none

  line 33 34

  ! ---- ダイヤルアウト用に使用する非同期回線

  ! ---- この番号は Group-Async インターフェイス内の group-range と一致する必要があります。

   script dialer async-mppp

  ! ---- ダイヤルアウト用に「async-mppp」という chat スクリプトを使用します。

   modem InOut

   modem autoconfigure discovery

   transport preferred none

   transport input all

  line 35 40

   transport preferred none

   transport input all

  line aux 0

  line vty 0 4

  !

  ntp clock-period 17179871

  ntp server 172.22.255.1 prefer

  end

Cisco AS5300
bobslake-nas-01#show running-config

  

  Building configuration...

  

  Current configuration:

  

  version 12.0

  service timestamps debug datetime msec localtime show-timezone

  service timestamps log datetime msec localtime show-timezone

  service password-encryption

  service tcp-small-servers

  !

  hostname bobslake-nas-01

  !

  logging buffered 10000 debugging

  aaa new-model

  aaa authentication login default local

  aaa authentication ppp default if-needed local

  ! --- ログイン中に認証されなかった場合、PPP 向けに認証します。

  ! --- 「Terminal Window after Dial」を持つユーザが PPP を開始できるようにします。

  !

  username clearlake-lan-01 password <deleted>

  ! --- Challenge Handshake Authentication Protocol(CHAP)認証用のリモート ルータおよびパスワード

  ! --- パスワードは両側で同一でなければなりません。

  spe 1/0 1/7

  firmware location system:/ucode/mica_port_firmware

  !

  resource-pool disable

  !

  ip subnet-zero

  !

  multilink virtual-template 1

  ! --- マルチリンク接続用に virtual-template 1 を使用します。

  isdn switch-type primary-5ess

  isdn voice-call-failure 0

  !

  controller T1 0

   framing esf

   clock source line primary

   linecode b8zs

   pri-group timeslots 1-24

  !

   interface Loopback0

    ip address 172.21.10.10 255.255.255.255

    no ip directed-broadcast

  !

  interface Loopback1

   ip address 172.21.104.254 255.255.255.0

  ! --- アドレス プール内のアドレスを集約します。

  ! --- Loopback 1 はアドレス プールと同じサブネット内にあります。

   no ip directed-broadcast

  !

   interface Virtual-Template1

   description Template for Multilink Users

   ip unnumbered Loopback0

   no ip directed-broadcast

   peer default ip address pool addr-pool

  ! --- 着信コール用に「addr-pool」という IP プールを使用します。

   ppp authentication chap

  ! --- CHAP を使って認証します。

   ppp multilink

  ! --- マルチリンク セッションを許可します。

  !

  ! --- PRI に D チャネルを設定します。

  interface Serial0:23

   description Headquarters 555-1212 active PRI line

   no ip address

   no ip directed-broadcast

   isdn switch-type primary-5ess

   isdn incoming-voice mode

   fair-queue 64 256 0

   no cdp enable

  !

  interface FastEthernet0

   ip address 172.21.101.23 255.255.255.0

   no ip directed-broadcast

   duplex auto

   speed auto

  !

  interface Group-Async1

   ip unnumbered Loopback0

   no ip directed-broadcast

   encapsulation ppp

   dialer in-band

   dialer idle-timeout 600 either

  ! ---- 接続を継続するための対象トラフィックが到達しない秒数を指定します。

  ! --- 両ルータで同じアイドル タイムアウトを設定します。

   dialer map ip 172.21.125.1 name clearlake-nas-01

   dialer-group 5

  ! ---- 対象トラフィックを決定するためにダイヤラリスト 5 を使用します。

   async mode interactive

   peer default ip address pool addr-pool

  ! --- 着信コール用に「addr-pool」という IP プールを使用します。

   ppp authentication chap callin

  ! --- ダイヤルイン ユーザのためにのみ CHAP チャレンジを発行します。

  ppp multilink

   group-range 1 48

  ! --- モデム 1〜48 を Group-Async 1 コンフィギュレーション テンプレートに割り当てます。

  !

   router eigrp 1

   passive-interface Group-Async1

  ! --- 非同期回線でのトラフィックのルーティングを避けるためです。

   network 172.21.0.0

  !

  ip local pool addr-pool 172.21.104.1 172.21.104.48

  ! --- ダイヤルイン クライアント用に IP アドレス プールの範囲を定義します。

  ip classless

  no ip http server

  !

  access-list 105 permit ip any any

  ! --- 対象トラフィックを定義します。

  dialer-list 5 protocol ip list 105

  ! ---- アクセス リスト 105 をダイヤラ リスト 5 に割り当てます。

  !

  line con 0

   transport input none

  line 1 48

   autoselect during-login

  ! --- ダイヤルイン後ユーザ ログイン プロンプトを許可します。

   autoselect ppp

  ! --- 回線で PPP が自動的に起動します。

   modem InOut

  ! --- モデムはダイヤルインおよびダイヤルアウト時に使用可能です。

   transport preferred none

   transport output telnet

  line aux 0

  line vty 0 4

  !

  ntp clock-period 17180374

  ntp update-calendar

  ntp server 172.22.255.1 prefer

  end

チューニングおよびオプションのコマンド
次のコマンドは、MP 接続の動作を調整するのに使用できます。このようなパラメータを慎重に調整することは、消費が多く不要なデータ リンクの使用を避けることになり、コストを調整するのに役立ちます。

  • dialer load-threshold load [outbound | inbound | either]

    プライマリ チャネルが確立された後すぐに追加チャネルが立ち上がるように MP を設定できます。このシナリオをセットアップするには、dialer load-thershold load コマンドの負荷しきい値を「1」に設定します。この場合、追加チャネルは立ち上がり、その後立ち上がったままの状態になります(すなわち、フラップしません)。負荷しきい値を他の値に設定した場合には、リンクの負荷状態によって複数のチャネルがフラップする場合があります。トラフィックによってさらにチャネルの追加が必要な場合には、負荷しきい値を 1〜255 の適切な値に設定します。たとえば、50 % で追加チャネルを立ち上がらせるには、しきい値を 128(0.50*255)に設定する必要があります。しきい値を決める際には、非同期コールのセットアップ時間を考慮する必要があります。セットアップ時間が長くなると、しきい値を低くする必要があるからです。

    負荷は、インターフェイスの発信着信、または着信と発信のいずれか多い方のトラフィックに基づいて計算できます。着信またはいずれか多い方の負荷をベースとする場合、コアからのルーティング アップデートが非同期回線を通じて送られないように、中央サイトにpassive-interface Group-Async1 が設定されていることを確認します。ルーティング トラフィックがリンク上を通過しないようにすることで、回線上の他のデータに多くの帯域幅を割り当てられます。

  • ppp timeout multilink link remove seconds

    このコマンドは、負荷が変化したときにマルチリンク接続がフラップしないようにするのに使用できます。たとえば、負荷しきい値が「15」(すなわち、15/255=6%)に設定されおり、トラフィックがこのしきい値を超えた場合、追加回線が立ち上がります。トラフィックがしきい値未満になると、追加回線はドロップされます。データ レートの変動が大きい状況では、負荷しきい値が指定値未満になっても、複数チャネルを指定期間立ち上げておくと便利です。このマルチリンク タイムアウトは、全リンクのタイムアウトを制御する dialer idle-timeout に指定された値未満に割り当てます。

  • ppp timeout multilink link add seconds

    このコマンドは、一定の期間、高いトラフィックが受信されるまで複数のリンクが MP バンドルに追加されるのを防ぐのに使用できます。トラフィックのバーストにより、追加回線を不必要に立ち上げるのを防ぐことができます。

検証およびトラブルシューティングのコマンド
次のコマンドを使って、MP 接続のトラブルシューティングおよび検証を行います。

  • show ppp multilink - アクティブなマルチリンク バンドルに関する情報を表示するためのものです。このコマンドは、マルチリンク接続を検証するのに使用する必要があります。

  • show caller - NAS 上の各ユーザおよび消費リソースに関する情報を表示するためのものです。このコマンドは、大量の接続状況に関するアクティブな通話の統計を表示し、各ユーザの絶対時間およびアイドル時間を表示します。ユーザの Cisco IOS ソフトウェア バージョンでこのコマンドがサポートされていない場合には、show user コマンドを使用します。
  • show caller user - 使われている TTY 回線、非同期インターフェイス(シェルフ/スロット/ポート)、DS0 チャネル番号、モデム番号、割り当てられている IP アドレス、PPP および PPP バンドル パラメータなど、特定のユーザに関するパラメータを表示するためのものです。ユーザの Cisco IOS ソフトウェア バージョンでこのコマンドがサポートされていない場合には、show user コマンドを使用します。

  • debug vtemplate -バーチャル テンプレートからクローンが作られてから取りはずされるまでの、仮想アドレス インターフェイスのクローン情報を表示するためのものです。

  • debug ppp multilink events - マルチリンク バンドルに影響を与えているイベントについての情報を表示するためのものです。

  • debug ppp negotiation - Link Control Protocol(LCP; リンク制御プロトコル)、Authentication、および Network Control Protocol(NCP; ネットワーク制御プロトコル)ネゴシエーション中の PPP トラフィックおよび交換に関する情報を表示するためのものです。PPP ネゴシエーションが成功すると、最初に LCP ステートが開き、次に認証が行われ、そして最後に NCP のネゴシエーションが行われます。LCP ネゴシエーション中に Maximum Receive Reconstructed Unit(MRRU)などのマルチリンク パラメータが確立されます。

  • debug ppp authentication - Challenge Handshake Authentication Protocol(CHAP)パケット交換および Password Authentication Protocol(PAP; パスワード認証プロトコル)交換など、PPP 認証プロトコル メッセージを表示するためのものです。.

  • debug ppp error _ PPP 接続ネゴシエーションおよびオペレーションに関係するプロトコル エラーおよびエラー統計を表示するためのものです。

  • debug modem - アクセス サーバ上のモデム回線のアクティビティを表示するためのものです。

MP 接続のトラブルシューティングする場合は、コールの進行と同じように進めます。

  • debug dialer および debug chat コマンドを使って、ダイヤラが正しくダイヤルしていることを確認します。
  • PPP ネゴシエーションおよび認証が成功したことを確認します。MP パラメータ ラインの Maximum Receive Reconstructed Unit(MRRU)および Endpoint Discriminator(EndpointDisc)のネゴシエーションが行われる LCP ネゴシエーションに注意してください。
  • リンクが正しく仮想化されていることを確認します。バーチャル アクセス インターフェイスは、MP バンドルを表すために Cisco IOS ソフトウェアによって作成されます。
  • Internet Protocol Control Protocol(IPCP)ネゴシエーションが成功したことを確認します。正しい IP アドレスが割り当てられているか、および適切なルートがインストールされたかどうかに注意します。

検索項目の説明を伴ったサンプルの debug 出力を下に示します。

MP コンフィギュレーションを検証するときは、負荷しきい値をトリガーするのに十分なトラフィックをリンクに生成していることを確認します。必要に応じて、検証中に負荷しきい値を調整できます。

show の出力

次の show コマンド出力は、AS5300 にダイヤルインしている Cisco 3640 から引用したものです。以下の出力は、マルチリンク接続が立ち上がっていることを示しています。

clearlake-lan-01#show ppp multilink

  Virtual-Access1, bundle name is bobslake-nas-01

  ! --- 仮想化された MP バンドル。バンドル名は、認証中に使われるユーザ名から導き出されます。

    Dialer interface is Dialer1

  ! --- この仮想アクセス インターフェイスは Interface Dialer1 で使われました。

    0 lost fragments, 0 reordered, 0 unassigned

    0 discarded, 0 lost received, 1/255 load

    0x4 received sequence, 0x0 sent sequence

    Member links: 2 (max not set, min not set)

      Async34

      Async33

  ! --- MP バンドルのメンバ

  

  clearlake-lan-01#show dialer

  

  

  As33 - dialer type = IN-BAND ASYNC NO-PARITY

  Dialer pool 10, priority 0

  ! --- ダイヤラ プール 10 のメンバ

  Idle timer (120 secs), Fast idle timer (20 secs)

  Wait for carrier (30 secs), Re-enable (15 secs)

  Dialer state is multilink member

  Dial reason: Multilink bundle overloaded

  ! --- インターフェイスは MP バンドルで最初のリンクではありませんでした。

  Interface bound to profile Di1

  Current call connected 00:00:54

  ! --- 現行のコール期間

  Connected to <deleted>5551212 (bobslake-nas-01) 

  ! --- ダイヤルされた電話番号

  

  As34 - dialer type = IN-BAND ASYNC NO-PARITY

  Dialer pool 10, priority 0

  ! --- ダイヤラ プール 10 のメンバ

  Idle timer (600 secs), Fast idle timer (20 secs)

  Wait for carrier (30 secs), Re-enable (15 secs)

  Dialer state is multilink member

  Dial reason: ip (s=172.21.125.1, d=172.21.104.254)

  ! --- インターフェイスはバンドル中の最初のリンクであり、対象トラフィックによってトリガーされました。

  Interface bound to profile Di1

  Current call connected 00:00:54

  ! --- 現行のコール期間

  Connected to 5551212<deleted> (bobslake-nas-01)

  ! --- ダイヤルされた電話番号

  

  Gr1 - dialer type = IN-BAND ASYNC NO-PARITY

  Idle timer (120 secs), Fast idle timer (20 secs)

  Wait for carrier (30 secs), Re-enable (15 secs)

  Dialer state is idle

  

  

  Dial String      Successes   Failures    Last DNIS   Last status

  

  Di1 - dialer type = DIALER PROFILE

  Load threshold for dialing additional calls is 15

  ! --- 負荷しきい値

  Idle timer (600 secs), Fast idle timer (20 secs)

  Wait for carrier (30 secs), Re-enable (15 secs)

  Dialer state is data link layer up

  Number of active calls = 2

  

  Dial String      Successes   Failures    Last DNIS   Last status

              15          0    00:00:56       successful   Default

  

  clearlake-lan-01#show caller

                                                  Active    Idle

    Line         User               Service       Time      Time

    con 0        tarpon             TTY           00:09:11  00:00:00

    tty 33       -                  Async         -         00:00:01

    TTY 34       -                  Async         -         00:00:06

    As33         bobslake-nas-01    PPP           00:00:24  00:00:00

  ! --- 第 2 接続

    As34         bobslake-nas-01    PPP           00:01:05  00:00:00

  ! --- 第 1 接続

    Vi1          bobslake-nas-01    PPP   Bundle  00:01:05  00:01:04

  ! --- MP バンドル

  ! --- bobslake-nas-01 には 2 つの非同期回線、2 つの TTY、および 1 つの仮想インターフェイス バンドルがあります。

  

  clearlake-lan-01#show caller user bobslake-nas-01

  

    User: bobslake-nas-01, line As33, service PPP

  ! --- bobslake-nas-01 用の PPP 設定

          Active time 00:00:34, Idle time 00:00:00

    Timeouts:            Absolute  Idle

        Limits:          -         -

        Disconnect in:   -         -

    PPP: LCP Open, multilink Open, CHAP (-> AAA)

  ! --- マルチリンクが立ち上がっています。

    Dialer: Connected 00:01:09 to <deleted>, outbound

  ! --- ダイヤラ インターフェイスがダイヤルアウトに使われました。

            Type is IN-BAND ASYNC, group Dialer1

            Cause: Multilink bundle overloaded

  ! --- このインターフェイスは MP バンドルの最初のメンバではありませんでした。

    IP: Local 172.21.104.48/32

    Bundle: Member of bobslake-nas-01, last input 00:00:00

    Counts: 59 packets input, 3529 bytes, 0 no buffer

            0 input errors, 22 CRC, 0 frame, 0 overrun

            31 packets output, 1515 bytes, 0 underruns

            0 output errors, 0 collisions, 4 interface resets

  ! --- パケットが接続を通過しています。

  

    User: bobslake-nas-01, line As34, service PPP

  ! --- ユーザ bobslake-nas-01 用の PPP 設定

          Active time 00:01:15, Idle time 00:00:00

    Timeouts:            Absolute  Idle

        Limits:          -         -

        Disconnect in:   -         -

    PPP: LCP Open, multilink Open, CHAP (-> AAA)

  ! ---MP ステートがオープンしています。

    Dialer: Connected 00:01:10 to <deleted>, outbound

            Type is IN-BAND ASYNC, group Dialer1

            Cause: ip (s=172.21.125.1, d=172.21.104.254)

  ! --- ダイヤリング原因は対象トラフィック。これはバンドル中の最初のリンクでした。

    IP: Local 172.21.104.48/32

    Bundle: Member of bobslake-nas-01, last input 00:00:00

    Counts: 172 packets input, 20699 bytes, 0 no buffer

            0 input errors, 81 CRC, 0 frame, 0 overrun

            80 packets output, 14347 bytes, 0 underruns

            0 output errors, 0 collisions, 6 interface resets

  ! --- パケットが接続を通過しています。

  

    User: bobslake-nas-01, line Vi1, service PPP Bundle

  ! --- ユーザ bobslake-nas-01 の バンドル情報

          Active time 00:01:16, Idle time 00:01:15

    Timeouts:            Absolute  Idle

        Limits:          -         00:10:00

        Disconnect in:   -         00:08:44

  ! --- アイドル タイムアウトは 600 秒(10 分)です。

    PPP: LCP Open, multilink Open, IPCP

    Dialer: Connected 00:01:10 to <deleted>, outbound

            Idle timer 600 secs, idle 75 secs

            Type is IN-BAND SYNC, group Dialer1

    IP: Local 172.21.104.48/32, remote 172.21.104.254

  ! --- バンドルに割り当てられた IP アドレスおよびリモート ルータのループバック アドレス

    Bundle: First link of bobslake-nas-01, 2 links, last input 00:01:16

    Counts: 23 packets input, 4758 bytes, 0 no buffer

            0 input errors, 0 CRC, 0 frame, 0 overrun

            7 packets output, 3734 bytes, 0 underruns

            0 output errors, 0 collisions, 0 interface resets
AS5300 からのいくつかの show コマンド出力を次に示します。出力の詳細については、マニュアル『Async Multilink PPP Dialup from Microsoft Windows? Clients』を参照してください。AS5300(中央サイト)からの show および debug 出力は、PC 対ルータの非同期 MP および ルータ対ルータの非同期 MP に類似します。

    bobslake-nas-01#show ppp multilink
    
      
    
      Virtual-Access1, bundle name is clearlake-lan-01
    
        0 lost fragments, 0 reordered, 0 unassigned, sequence 0x1/0x10 rcvd/sent
    
        0 discarded, 0 lost received, 1/255 load
    
        Member links: 2 (max not set, min not set)
    
          Async47
    
          Async45
    
      
    
      bobslake-nas-01#show caller
    
                                                      Active    Idle
    
        Line         User               Service       Time      Time
    
        TTY 45       clearlake-lan-01   Async         00:01:12  00:01:03
    
        TTY 47       clearlake-lan-01   Async         00:01:51  00:00:06
    
        vty 0        admin              VTY           00:11:02  00:00:00
    
        As45         clearlake-lan-01   PPP           00:01:02  00:00:00
    
        As47         clearlake-lan-01   PPP           00:01:49  00:00:00
    
        Vi1          clearlake-lan-01   PPP   Bundle  00:01:43  00:01:10  

debug の出力
次の出力は、Cisco 3640 から取得したものです。これは AS5300 の PRI をダイヤリングしている Cisco 3640 および MP 接続を確立している Cisco 3640の状態を示しています。AS5300 のデバッグ出力の例は、『Async Multilink PPP Dialup from Microsoft Windows? Clients』を参照してください。

clearlake-lan-01#debug dialer

  Dial on demand events debugging is on

  clearlake-lan-01#debug ppp negotiation

  PPP protocol negotiation debugging is on

  clearlake-lan-01#debug ppp authentication 

  PPP authentication debugging is on

  clearlake-lan-01#debug vtemplate

  Virtual Template debugging is on

  clearlake-lan-01#debug ppp multilink events

  clearlake-lan-01#show debug

  Dial on demand:

    Dial on demand events debugging is on

  PPP:

    PPP authentication debugging is on

    PPP protocol negotiation debugging is on

    Multilink events debugging is on

  VTEMPLATE:

    Virtual Template debugging is on

  

  clearlake-lan-01#ping ip 

  Target IP address: 172.21.104.254

  Repeat count [5]: 20

  Datagram size [100]: 1200

  Timeout in seconds [2]:

  Extended commands [n]:

  Sweep range of sizes [n]:

  Type escape sequence to abort.

  Sending 20, 1200-byte ICMP Echos to 172.21.104.254, timeout is 2 seconds:

  

  Jul 25 13:20:29.047 UTC: As34 DDR: rotor dialout [priority]

  Jul 25 13:20:29.047 UTC: As34 DDR: Dialing cause ip (s=172.21.125.1, d=172.21.104.254)

  ! -- ダイヤリングの理由

  Jul 25 13:20:29.047 UTC: As34 DDR: Attempting to dial <deleted>5551212

  ! -- ダイヤルした番号

  Jul 25 13:20:29.047 UTC: CHAT34: Attempting async line dialer script

  Jul 25 13:20:29.047 UTC: CHAT34: Dialing using Modem script: async-mppp & System script: none

  ! ---- ダイヤルアウト用に「async-mppp」という chat スクリプトを使用します。

  Jul 25 13:20:29.051 UTC: CHAT34: process started

  Jul 25 13:20:29.051 UTC: CHAT34: Asserting DTR

  Jul 25 13:20:29.051 UTC: CHAT34: Chat script async-mppp started

  ! -- コールは確立されている。コールのセットアップ用に時間が経過したことに注意します。

  Jul 25 13:20:54.831 UTC: CHAT34: Chat script async-mppp finished, status = Success.

  Jul 25 13:20:56.831 UTC: %LINK-3-UPDOWN: Interface Async34, changed state to up

  Jul 25 13:20:56.831 UTC: Async34 DDR: Dialer statechange to up

  Jul 25 13:20:56.831 UTC: %DIALER-6-BIND: Interface As34 bound to profile Di1

  Jul 25 13:20:56.831 UTC: Async34 DDR: Dialer call has been placed

  ! -- PPP ネゴシエーションが開始します。

  Jul 25 13:20:56.831 UTC: As34 PPP: Treating connection as a callout

  Jul 25 13:20:56.831 UTC: As34 PPP: Phase is ESTABLISHING, Active Open

  Jul 25 13:20:56.831 UTC: As34 PPP: No remote authentication for call-out

  ! -- CHAP チャレンジがコールインのみに設定されます。

  ! -- LCP ネゴシエーションが開始。Multilink パラメータもネゴシエートされます。

  Jul 25 13:20:56.835 UTC: As34 LCP: O CONFREQ [Closed] id 43 len 43

  Jul 25 13:20:56.835 UTC: As34 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:20:56.835 UTC: As34 LCP:    MagicNumber 0x4395638E (0x05064395638E)

  Jul 25 13:20:56.835 UTC: As34 LCP:    PFC (0x0702)

  Jul 25 13:20:56.835 UTC: As34 LCP:    ACFC (0x0802)

  Jul 25 13:20:56.835 UTC: As34 LCP:    MRRU 1524 (0x110405F4)

  ! -- Maximum Receive Reconstructed Unit(MRRU)をネゴシエートします。

  ! -- MRRU は、このエンドが再構築する最大パケット サイズです。

  Jul 25 13:20:56.835 UTC: As34 LCP:    EndpointDisc 1 Local

  Jul 25 13:20:56.835 UTC: As34 LCP:     (0x131301636C6561726C616B652D6C616E)

  Jul 25 13:20:56.835 UTC: As34 LCP:     (0x2D3031).

  Jul 25 13:20:58.831 UTC: As34 LCP: TIMEout: State REQsent

  Jul 25 13:20:58.831 UTC: As34 LCP: O CONFREQ [REQsent] id 44 Len 43

  Jul 25 13:20:58.831 UTC: As34 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:20:58.831 UTC: As34 LCP:    MagicNumber 0x4395638E (0x05064395638E)

  Jul 25 13:20:58.831 UTC: As34 LCP:    PFC (0x0702)

  Jul 25 13:20:58.831 UTC: As34 LCP:    ACFC (0x0802)

  Jul 25 13:20:58.831 UTC: As34 LCP:    MRRU 1524 (0x110405F4)

  Jul 25 13:20:58.831 UTC: As34 LCP:    EndpointDisc 1 Local

  Jul 25 13:20:58.831 UTC: As34 LCP:     (0x131301636C6561726C616B652D6C616E)

  Jul 25 13:20:58.831 UTC: As34 LCP:     (0x2D3031).

  Jul 25 13:21:00.831 UTC: As34 LCP: TIMEout: State REQsent

  Jul 25 13:21:00.831 UTC: As34 LCP: O CONFREQ [REQsent] id 45 Len 43

  Jul 25 13:21:00.831 UTC: As34 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:00.831 UTC: As34 LCP:    MagicNumber 0x4395638E (0x05064395638E)

  Jul 25 13:21:00.831 UTC: As34 LCP:    PFC (0x0702)

  Jul 25 13:21:00.831 UTC: As34 LCP:    ACFC (0x0802)

  Jul 25 13:21:00.831 UTC: As34 LCP:    MRRU 1524 (0x110405F4)

  Jul 25 13:21:00.831 UTC: As34 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:00.831 UTC: As34 LCP:     (0x131301636C6561726C616B652D6C616E)

  Jul 25 13:21:00.831 UTC: As34 LCP:     (0x2D3031)

  Jul 25 13:21:01.135 UTC: As34 LCP: I CONFACK [REQsent] id 45 Len 43

  Jul 25 13:21:01.135 UTC: As34 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:01.135 UTC: As34 LCP:    MagicNumber 0x4395638E (0x05064395638E)

  Jul 25 13:21:01.135 UTC: As34 LCP:    PFC (0x0702)

  Jul 25 13:21:01.135 UTC: As34 LCP:    ACFC (0x0802)

  Jul 25 13:21:01.135 UTC: As34 LCP:    MRRU 1524 (0x110405F4)

  Jul 25 13:21:01.135 UTC: As34 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:01.135 UTC: As34 LCP:     (0x131301636C6561726C616B652D6C616E)

  Jul 25 13:21:01.135 UTC: As34 LCP:     (0x2D3031)

  Jul 25 13:21:01.139 UTC: As34 LCP: I CONFREQ [ACKrcvd] id 6 Len 47

  Jul 25 13:21:01.139 UTC: As34 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:01.143 UTC: As34 LCP:    AuthProto CHAP (0x0305C22305)

  Jul 25 13:21:01.143 UTC: As34 LCP:    MagicNumber 0xE16DFC8D (0x0506E16DFC8D)

  Jul 25 13:21:01.143 UTC: As34 LCP:    PFC (0x0702)

  Jul 25 13:21:01.143 UTC: As34 LCP:    ACFC (0x0802)

  Jul 25 13:21:01.143 UTC: As34 LCP:    MRRU 1524 (0x110405F4)

  Jul 25 13:21:01.143 UTC: As34 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:01.143 UTC: As34 LCP:     (0x131201626F62736C616B652D6E61732D)

  Jul 25 13:21:01.143 UTC: As34 LCP:     (0x3031)

  Jul 25 13:21:01.143 UTC: As34 LCP: O CONFACK [ACKrcvd] id 6 Len 47

  Jul 25 13:21:01.143 UTC: As34 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:01.143 UTC: As34 LCP:    AuthProto CHAP (0x0305C22305)

  Jul 25 13:21:01.143 UTC: As34 LCP:    MagicNumber 0xE16DFC8D (0x0506E16DFC8D)

  Jul 25 13:21:01.143 UTC: As34 LCP:    PFC (0x0702)

  Jul 25 13:21:01.143 UTC: As34 LCP:    ACFC (0x0802)

  Jul 25 13:21:01.143 UTC: As34 LCP:    MRRU 1524 (0x110405F4)

  Jul 25 13:21:01.143 UTC: As34 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:01.143 UTC: As34 LCP:     (0x131201626F62736C616B652D6E61732D)

  Jul 25 13:21:01.143 UTC: As34 LCP:     (0x3031)

  ! -- 両側でパラメータを CONFACK しました。

  ! -- 1524 バイトの MRRU および Endpoint Discriminator がネゴシエートされました。

  Jul 25 13:21:01.143 UTC: As34 LCP: State is Open

  ! -- LCP ネゴシエーションが完了しました。

  Jul 25 13:21:01.147 UTC: As34 PPP: Phase is AUTHENTICATING, by the peer

  ! -- リモート ルータからチャレンジを受信します。

  Jul 25 13:21:01.351 UTC: As34 CHAP: I CHALLENGE id 3 Len 36 from "bobslake-nas-01"

  Jul 25 13:21:01.351 UTC: As34 CHAP: O RESPONSE id 3 Len

  Jul 25 13:21:01.539 UTC: As34 CHAP: I SUCCESS id 3 Len 4

  ! -- CHAP 認証が成功します。

  Jul 25 13:21:01.539 UTC: As34 PPP: Phase is VIRTUALIZED

  ! -- Async 34 を仮想化します。

  ! -- 仮想アクセス インターフェイスが MP バンドルを表します。

  Jul 25 13:21:01.543 UTC: Vi1 VTEMPLATE: Reuse Vi1, recycle queue size 0

  Jul 25 13:21:01.543 UTC: Vi1 VTEMPLATE: Hardware address 0030.9401.f101

  Jul 25 13:21:01.543 UTC: Vi1 PPP: Phase is DOWN, Setup

  Jul 25 13:21:01.543 UTC: %DIALER-6-BIND: Interface Vi1 bound to profile Di1

  Jul 25 13:21:01.543 UTC: Vi1 VTEMPLATE: Has a new cloneblk dialer, now it has dialer

  Jul 25 13:21:01.547 UTC: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up

  Jul 25 13:21:01.547 UTC: Virtual-Access1 DDR: Dialer statechange to up

  ! -- 仮想アクセス インターフェイスが立ち上がっています。

  ! -- 仮想アクセス インターフェイス用の LCP および PPP パラメータをネゴシエートします。

  Jul 25 13:21:01.547 UTC: Virtual-Access1 DDR: Dialer call has been placed

  Jul 25 13:21:01.547 UTC: Vi1 PPP: Treating connection as a callout

  Jul 25 13:21:01.547 UTC: Vi1 PPP: Phase is ESTABLISHING, Active Open

  Jul 25 13:21:01.547 UTC: Vi1 PPP: No remote authentication for call-out

  Jul 25 13:21:01.547 UTC: Vi1 LCP: O CONFREQ [Closed] id 1 Len 33

  Jul 25 13:21:01.547 UTC: Vi1 LCP:    MagicNumber 0x439575FC (0x0506439575FC)

  Jul 25 13:21:01.547 UTC: Vi1 LCP:    MRRU 1524 (0x110405F4)

  Jul 25 13:21:01.551 UTC: Vi1 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:01.551 UTC: Vi1 LCP:     (0x131301636C6561726C616B652D6C616E)

  Jul 25 13:21:01.551 UTC: Vi1 LCP:     (0x2D3031)

  Jul 25 13:21:01.551 UTC: Vi1 PPP: Phase is UP

  Jul 25 13:21:01.551 UTC: Vi1 IPCP: O CONFREQ [Closed] id 1 Len 10

  Jul 25 13:21:01.551 UTC: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)

  Jul 25 13:21:01.551 UTC: As34 MLP: bobslake-nas-01, multilink up, first link

  ! -- 最初のマルチリンク接続が仮想化されます。

  Jul 25 13:21:01.651 UTC: Vi1 IPCP: I CONFREQ [REQsent] id 1 Len 10

  Jul 25 13:21:01.651 UTC: Vi1 IPCP:    Address 172.21.104.254 (0x0306AC1568FE)

  Jul 25 13:21:01.651 UTC: Vi1 IPCP: O CONFACK [REQsent] id 1 Len 10

  Jul 25 13:21:01.651 UTC: Vi1 IPCP:    Address 172.21.104.254 (0x0306AC1568FE)

  Jul 25 13:21:01.731 UTC: Vi1 IPCP: I CONFNAK [ACKsent] id 1 Len 10

  Jul 25 13:21:01.731 UTC: Vi1 IPCP:    Address 172.21.104.48 (0x0306AC156830)

  Jul 25 13:21:01.731 UTC: Vi1 IPCP: O CONFREQ [ACKsent] id 2 Len 10

  Jul 25 13:21:01.731 UTC: Vi1 IPCP:    Address 172.21.104.48 (0x0306AC156830)

  Jul 25 13:21:01.915 UTC: Vi1 IPCP: I CONFACK [ACKsent] id 2 Len 10

  Jul 25 13:21:01.915 UTC: Vi1 IPCP:    Address 172.21.104.48 (0x0306AC156830)

  Jul 25 13:21:01.915 UTC: Vi1 IPCP: State is Open

  Jul 25 13:21:01.915 UTC: Di1 IPCP: Install negotiated IP interface address 172.21.104.48

  ! -- IP アドレスが仮想アクセス インターフェイスに割り当てられます。

  Jul 25 13:21:01.919 UTC: Vi1 DDR: dialer protocol up

  Jul 25 13:21:01.919 UTC: Di1 IPCP: Install route to 172.21.104.254

  ! -- リモート ルータのルップバック アドレスへのルート

  Jul 25 13:21:02.539 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async34, changed state to up

  Jul 25 13:21:02.551 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed state to up

  ! -- 最初の非同期接続とのフル結合

  ! -- 第 2 非同期インターフェイスを使ってダイヤルアウトを開始します。

  Jul 25 13:21:08.191 UTC: As33 DDR: rotor dialout [priority]

  Jul 25 13:21:08.191 UTC: As33 DDR: Attempting to dial <deleted>5551212

  ! -- ダイヤルした番号。この番号はリモート ルータでの PRI です。

  Jul 25 13:21:08.191 UTC: CHAT33: Attempting async line dialer script

  Jul 25 13:21:08.191 UTC: CHAT33: Dialing using Modem script: async-mppp & System script: none

  ! ---- ダイヤルアウト用に「async-mppp」という chat スクリプトを使用します。

  Jul 25 13:21:08.191 UTC: CHAT33: process started

  Jul 25 13:21:08.191 UTC: CHAT33: Asserting DTR

  Jul 25 13:21:08.191 UTC: CHAT33: Chat script async-mppp started

  Jul 25 13:21:33.859 UTC: CHAT33: Chat script async-mppp finished, status = Success

  ! -- chat スクリプトが成功します。

  Jul 25 13:21:35.859 UTC: %LINK-3-UPDOWN: Interface Async33, changed state to up

  Jul 25 13:21:35.859 UTC: Async33 DDR: Dialer statechange to up

  Jul 25 13:21:35.859 UTC: %DIALER-6-BIND: Interface As33 bound to profile Di1

  Jul 25 13:21:35.859 UTC: Async33 DDR: Dialer call has been placed

  ! -- PPP ネゴシエーションが開始します。

  Jul 25 13:21:35.859 UTC: As33 PPP: Treating connection as a callout

  Jul 25 13:21:35.859 UTC: As33 PPP: Phase is ESTABLISHING, Active Open

  Jul 25 13:21:35.859 UTC: As33 PPP: No remote authentication for call-out

  ! -- CHAP チャレンジがコールインのみに設定される

  ! -- LCP ネゴシエーションが開始。Multilink パラメータもネゴシエートされます。

  Jul 25 13:21:35.863 UTC: As33 LCP: O CONFREQ [Closed] id 21 Len 43

  Jul 25 13:21:35.863 UTC: As33 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:35.863 UTC: As33 LCP:    MagicNumber 0x4395FC05 (0x05064395FC05)

  Jul 25 13:21:35.863 UTC: As33 LCP:    PFC (0x0702)

  Jul 25 13:21:35.863 UTC: As33 LCP:    ACFC (0x0802)

  Jul 25 13:21:35.863 UTC: As33 LCP:    MRRU 1524 (0x110405F4)

  ! -- Maximum Receive Reconstructed Unit(MRRU)をネゴシエートします。

  Jul 25 13:21:35.863 UTC: As33 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:35.863 UTC: As33 LCP:     (0x131301636C6561726C616B652D6C616E)

  Jul 25 13:21:35.863 UTC: As33 LCP:     (0x2D3031)

  Jul 25 13:21:37.859 UTC: As33 LCP: TIMEout: State REQsent

  Jul 25 13:21:37.859 UTC: As33 LCP: O CONFREQ [REQsent] id 22 Len 43

  Jul 25 13:21:37.859 UTC: As33 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:37.859 UTC: As33 LCP:    MagicNumber 0x4395FC05 (0x05064395FC05)

  Jul 25 13:21:37.859 UTC: As33 LCP:    PFC (0x0702)

  Jul 25 13:21:37.859 UTC: As33 LCP:    ACFC (0x0802)

  Jul 25 13:21:37.859 UTC: As33 LCP:    MRRU 1524 (0x110405F4)

  Jul 25 13:21:37.859 UTC: As33 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:37.859 UTC: As33 LCP:     (0x131301636C6561726C616B652D6C616E)

  Jul 25 13:21:37.859 UTC: As33 LCP:     (0x2D3031)

  Jul 25 13:21:39.859 UTC: As33 LCP: TIMEout: State REQsent

  Jul 25 13:21:39.859 UTC: As33 LCP: O CONFREQ [REQsent] id 23 Len 43

  Jul 25 13:21:39.859 UTC: As33 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:39.859 UTC: As33 LCP:    MagicNumber 0x4395FC05 (0x05064395FC05)

  Jul 25 13:21:39.859 UTC: As33 LCP:    PFC (0x0702)

  Jul 25 13:21:39.859 UTC: As33 LCP:    ACFC (0x0802)

  Jul 25 13:21:39.859 UTC: As33 LCP:    MRRU 1524 (0x110405F4)

  Jul 25 13:21:39.859 UTC: As33 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:39.859 UTC: As33 LCP:     (0x131301636C6561726C616B652D6C616E)

  Jul 25 13:21:39.859 UTC: As33 LCP:     (0x2D3031)

  Jul 25 13:21:40.199 UTC: As33 LCP: I CONFREQ [REQsent] id 6 Len 47

  Jul 25 13:21:40.199 UTC: As33 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:40.203 UTC: As33 LCP:    AuthProto CHAP (0x0305C22305)

  Jul 25 13:21:40.203 UTC: As33 LCP:    MagicNumber 0xE16E950F (0x0506E16E950F)

  Jul 25 13:21:40.203 UTC: As33 LCP:    PFC (0x0702)

  Jul 25 13:21:40.203 UTC: As33 LCP:    ACFC (0x0802)

  Jul 25 13:21:40.203 UTC: As33 LCP:    MRRU 1524 (0x110405F4)

  Jul 25 13:21:40.203 UTC: As33 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:40.203 UTC: As33 LCP:     (0x131201626F62736C616B652D6E61732D)

  Jul 25 13:21:40.203 UTC: As33 LCP:     (0x3031)

  Jul 25 13:21:40.203 UTC: As33 LCP: O CONFACK [REQsent] id 6 Len 47

  ! -- PPP パラメータは両側で合意されます。(CONFACK されます)

  Jul 25 13:21:40.203 UTC: As33 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:40.203 UTC: As33 LCP:    AuthProto CHAP (0x0305C22305)

  Jul 25 13:21:40.203 UTC: As33 LCP:    MagicNumber 0xE16E950F (0x0506E16E950F)

  Jul 25 13:21:40.203 UTC: As33 LCP:    PFC (0x0702)

  Jul 25 13:21:40.203 UTC: As33 LCP:    ACFC (0x0802)

  Jul 25 13:21:40.203 UTC: As33 LCP:    MRRU 1524 (0x110405F4)

  ! -- 1524 バイトの MRRU が受け入れられます。

  Jul 25 13:21:40.203 UTC: As33 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:40.203 UTC: As33 LCP:     (0x131201626F62736C616B652D6E61732D)

  Jul 25 13:21:40.203 UTC: As33 LCP:     (0x3031)

  Jul 25 13:21:40.207 UTC: As33 LCP: I CONFACK [ACKsent] id 23 Len 43

  ! -- PPP パラメータは両側で合意されます。(CONFACK されます)

  Jul 25 13:21:40.207 UTC: As33 LCP:    ACCM 0x000A0000 (0x0206000A0000)

  Jul 25 13:21:40.207 UTC: As33 LCP:    MagicNumber 0x4395FC05 (0x05064395FC05)

  Jul 25 13:21:40.207 UTC: As33 LCP:    PFC (0x0702)

  Jul 25 13:21:40.207 UTC: As33 LCP:    ACFC (0x0802)

  Jul 25 13:21:40.207 UTC: As33 LCP:    MRRU 1524 (0x110405F4)

  ! -- 1524 バイトの MRRU が受け入れられます。

  Jul 25 13:21:40.207 UTC: As33 LCP:    EndpointDisc 1 Local

  Jul 25 13:21:40.207 UTC: As33 LCP:     (0x131301636C6561726C616B652D6C616E)

  Jul 25 13:21:40.207 UTC: As33 LCP:     (0x2D3031)

  ! -- LCP ネゴシエーションが完了します。

  Jul 25 13:21:40.207 UTC: As33 LCP: State is Open

  Jul 25 13:21:40.207 UTC: As33 PPP: Phase is AUTHENTICATING, by the peer

  ! -- CHAP 認証が開始します。

  Jul 25 13:21:40.419 UTC: As33 CHAP: I CHALLENGE id 3 Len 36 from "bobslake-nas-01"

  ! -- bobslake-nas-01 からチャレンジを受信します。

  Jul 25 13:21:40.423 UTC: As33 CHAP: O RESPONSE id 3 Len 37 from "clearlake-lan-01"

  Jul 25 13:21:42.528 UTC: As33 CHAP: I SUCCESS id 3 Len 4

  ! -- CHAP 認証が成功します。

  Jul 25 13:21:42.528 UTC: As33 PPP: Phase is VIRTUALIZED

  ! -- Async 33 が 仮想化 MP バンドルに追加されます。

  Jul 25 13:21:42.528 UTC: As33 MLP: bobslake-nas-01, multilink up

  ! --- マルチリンク接続が立ち上がっています。

  Jul 25 13:21:43.528 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async33, changed state to up

  clearlake-lan-01#

  Jul 25 13:23:52.028 UTC: Vi1 MLP: Disabling particle-fastswitching in 'bobslake-nas-01'

  Jul 25 13:23:52.028 UTC: Vi1 MLP: Enabling particle-fastswitching on 'bobslake-nas-01'

  ! -- パケット フラグメントの配送と合わせるために Cisco IOS がファースト スイッチング戦略を調整します。

  Jul 25 13:23:53.872 UTC: Vi1 MLP: Disabling particle-fastswitching in 'bobslake-nas-01'

  Jul 25 13:23:53.884 UTC: Vi1 MLP: Enabling particle-fastswitching on 'bobslake-nas-01'

  


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 9585