WAN : ポイントツーポイント プロトコル(PPP)

2つのシリアル インターフェイスでのバーチャル テンプレートによるマルチリンク

2002 年 3 月 1 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2008 年 1 月 29 日) | フィードバック

目次


この設定例は、バーチャル テンプレート設定によるシリアル インターフェイス間のマルチリンク接続を示したものです。

この設定の実装には以下の要件が必要です。

  • Cisco IOS(R) Software Release 11.2 以上

 

ネットワーク図

Montecito ルータおよび Goleta ルータは、Serial0 インターフェイスおよび Serial1 インターフェイスによって、で接続されています。両サイドでバーチャル テンプレート、Multilink Point-to-Point Protocol(PPP)を使用しており、ルータ間で Internet Protocol(IP)および Internetwork Packet Exchange(IPX)をブリッジングおよびルーティングしています。

設定例

この設定では、ISDN を経由する 2 つの異なるサイトを、サイトごとに 1 つの B チャネルを使用してブリッジングします。そのために、ダイヤラプロファイルを使用します。

ダイヤラプロファイルを使用すると、コールに必要な物理インターフェイスの設定を、論理的設定に切り離すことができます。ダイヤラプロファイルにより、論理的設定と物理的設定がコール毎に動的にバインドされます。

注:一方の B チャネルでブリッジし、もう一方の B チャネルでルーティングすることはできません。

必要事項
Montecito
Montecito#wr t
  Building configuration...
  
  Current configuration:
  !
  version 11.2
  service timestamps debug datetime msec localtime
  service timestamps log datetime msec
  service udp-small-servers
  service tcp-small-servers
  !
  hostname Montecito
  !
  enable password xxxxx
  !
  username Goleta password cisco
  multilink virtual-template 1
  ipx routing 0000.0c31.aac2
  !
  interface Loopback0
   ip address 10.1.1.1 255.0.0.0
   ipx network BEEF
  !
  interface Ethernet0
  !
  interface Virtual-Template1
   ip unnumbered Loopback0
   no ip mroute-cache
   ipx ppp-client Loopback0
   ppp multilink
   bridge-group 1
  !
  interface Serial0
   no ip address
   encapsulation ppp
   no fair-queue
   ppp multilink
  !
  interface Serial1
   no ip address
   encapsulation ppp
   no fair-queue
   clockrate 1000000
   ppp multilink
  !
  interface Async1
   no ip address
  !
  router rip
   network 10.0.0.0
  !
  no ip classless
  no logging buffered
  !
  !
  !
  !
  bridge 1 protocol ieee
  
  !
  line con 0
  line aux 0
  line vty 0 4
  !
  end
  
  
Goleta
Goleta#wr t
  Building configuration...
  
  Current configuration:
  !
  version 11.2
  service timestamps debug datetime msec
  no service udp-small-servers
  no service tcp-small-servers
  !
  hostname Goleta
  !
  !
  username Montecito password cisco
  no ip domain-lookup
  multilink virtual-template 1
  ipx routing 0000.0c47.4e9a
  !
  interface Loopback0
   ip address 192.168.10.2 255.255.255.0
   ipx network BEEF
  !
  interface Ethernet0
  !
  interface Virtual-Template1
   ip unnumbered Loopback0
   no ip mroute-cache
   ipx ppp-client Loopback0
   ppp multilink
   bridge-group 1
  !
  interface Serial0
   no ip address
   encapsulation ppp
   no fair-queue
   ppp multilink
  !
  interface Serial1
   no ip address
   encapsulation ppp
   no fair-queue
   clockrate 1000000
   ppp multilink
  !
  router rip
   network 192.168.10.0
  !
  no ip classless
  !
  !
  bridge 1 protocol ieee
  !
  line con 0
  line aux 0
  line vty 0 4
  !
  end
  
  

デバッグおよび検証のヒント
  • debug ppp negotiation _ クライアントが PPP ネゴシエーションを通過しているかどうかを示します。また、アドレスネゴシエーションをチェックします。

  • debug ppp authentication _ クライアントが認証を通過しているかどうかを示します。Cisco IOS Software Release 11.2 以上を使用しているときに、このコマンドを使用します。

  • debug ppp chap _ クライアントが認証を通過しているかどうかを示します。11.2 よりも前のリリースの Cisco IOS Software Release を使用しているときに、このコマンドを使用します。

  • debug ppp error _ PPP 接続ネゴシエーションおよびオペレーションに関係するプロトコルエラーおよびエラー統計を表示します。

  • debug modem _ モデムから受信している信号を示します。

  • show line [# tty line] _ ラインのハードウェア状態を示します。

これらの debug コマンドを使用する前に、「Important Information on Debug Commands」を参照してください。

Montecito 側の PPP デバッグ
*Mar  1 01:51:49.111: Se1 LCP: TIMEout: Time = 0x665F70 State = Listen
  *Mar  1 01:51:49.115: Se1 LCP: O CONFREQ [Listen] id 18 len 26
  *Mar  1 01:51:49.115: Se1 LCP:    MagicNumber 0x00729142 (0x050600729142)
  *Mar  1 01:51:49.119: Se1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:49.123: Se1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:51:50.123: Se0 LCP: TIMEout: Time = 0x665F7C State = Listen
  *Mar  1 01:51:50.127: Se0 LCP: O CONFREQ [Listen] id 10 len 26
  *Mar  1 01:51:50.131: Se0 LCP:    MagicNumber 0x0072953B (0x05060072953B)
  *Mar  1 01:51:50.131: Se0 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:50.135: Se0 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:51:50.203: Se0 LCP: I CONFREQ [REQsent] id 4 len 26
  *Mar  1 01:51:50.203: Se0 LCP:    MagicNumber 0x00739323 (0x050600739323)
  *Mar  1 01:51:50.207: Se0 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:50.211: Se0 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D32)
  *Mar  1 01:51:50.215: Se0 LCP: O CONFACK [REQsent] id 4 len 26
  *Mar  1 01:51:50.215: Se0 LCP:    MagicNumber 0x00739323 (0x050600739323)
  *Mar  1 01:51:50.219: Se0 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:50.223: Se0 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D32)
  *Mar  1 01:51:50.227: Se0 LCP: I CONFACK [ACKsent] id 10 len 26
  *Mar  1 01:51:50.227: Se0 LCP:    MagicNumber 0x0072953B (0x05060072953B)
  *Mar  1 01:51:50.231: Se0 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:50.235: Se0 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:51:50.235: Se0 LCP: State is Open
  *Mar  1 01:51:50.495: Vi1 PPP: Phase is DOWN, Setup
*Mar  1 01:51:51.211: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to up
  *Mar  1 01:51:51.211: Se1 LCP: TIMEout: Time = 0x666748 State = REQsent
  *Mar  1 01:51:51.215: Se1 LCP: O CONFREQ [REQsent] id 19 len 26
  *Mar  1 01:51:51.219: Se1 LCP:    MagicNumber 0x00729142 (0x050600729142)
  *Mar  1 01:51:51.219: Se1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:51.223: Se1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  



*Mar  1 01:51:51.719: Se1 LCP: I CONFREQ [REQsent] id 24 len 26
  *Mar  1 01:51:51.723: Se1 LCP:    MagicNumber 0x00739828 (0x050600739828)
  *Mar  1 01:51:51.727: Se1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:51.727: Se1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D32)
  *Mar  1 01:51:51.731: Se1 LCP: O CONFACK [REQsent] id 24 len 26
  *Mar  1 01:51:51.735: Se1 LCP:    MagicNumber 0x00739828 (0x050600739828)
  *Mar  1 01:51:51.739: Se1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:51.739: Se1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D32)
  *Mar  1 01:51:51.743: Se1 LCP: I CONFACK [ACKsent] id 19 len 26
  *Mar  1 01:51:51.747: Se1 LCP:    MagicNumber 0x00729142 (0x050600729142)
  *Mar  1 01:51:51.747: Se1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:51.751: Se1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:51:51.755: Se1 LCP: State is Open
  *Mar  1 01:51:51.839: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
  *Mar  1 01:51:51.843: Vi1 PPP: Treating connection as a dedicated line
  *Mar  1 01:51:51.843: Vi1 PPP: Phase is ESTABLISHING, Active Open
  *Mar  1 01:51:51.847: Vi1 LCP: O CONFREQ [Closed] id 1 len 26
  *Mar  1 01:51:51.851: Vi1 LCP:    MagicNumber 0x00729BF4 (0x050600729BF4)
  *Mar  1 01:51:51.851: Vi1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:51:51.855: Vi1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:51:51.859: Vi1 PPP: Phase is UP
  *Mar  1 01:51:51.859: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
  *Mar  1 01:51:51.863: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
  *Mar  1 01:51:51.867: Vi1 BNCP: O CONFREQ [Closed] id 1 len 4
  *Mar  1 01:51:51.871: Vi1 IPXCP: O CONFREQ [Closed] id 1 len 18
  *Mar  1 01:51:51.871: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
  *Mar  1 01:51:51.875: Vi1 IPXCP:    Node 0000.0c31.aac2 (0x020800000C31AAC2)
  



*Mar  1 01:51:52.139: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
  *Mar  1 01:51:52.143: Vi1 IPCP:    Address 192.168.10.2 (0x0306C0A80A02)
  *Mar  1 01:51:52.147: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
  *Mar  1 01:51:52.147: Vi1 IPCP:    Address 192.168.10.2 (0x0306C0A80A02)
  *Mar  1 01:51:52.151: Vi1 BNCP: I CONFREQ [REQsent] id 1 len 4
  *Mar  1 01:51:52.155: Vi1 BNCP: O CONFACK [REQsent] id 1 len 4
  *Mar  1 01:51:52.155: Vi1 IPXCP: I CONFREQ [REQsent] id 1 len 18
  *Mar  1 01:51:52.159: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
  *Mar  1 01:51:52.163: Vi1 IPXCP:    Node 0000.0c47.4e9a (0x020800000C474E9A)
  *Mar  1 01:51:52.163: Vi1 IPXCP: O CONFACK [REQsent] id 1 len 18
  *Mar  1 01:51:52.167: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
  *Mar  1 01:51:52.171: Vi1 IPXCP:    Node 0000.0c47.4e9a (0x020800000C474E9A)
  *Mar  1 01:51:52.227: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to up
  *Mar  1 01:51:52.231: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed state to up
  *Mar  1 01:51:52.251: Vi1 PPP: Unsupported or un-negotiated protocol. Link = ip
  *Mar  1 01:51:54.243: Vi1 IPCP: TIMEout: Time = 0x667204 State = ACKsent
  *Mar  1 01:51:54.247: Vi1 IPCP: O CONFREQ [ACKsent] id 2 len 10
  *Mar  1 01:51:54.251: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
  *Mar  1 01:51:54.251: Vi1 BNCP: TIMEout: Time = 0x66720C State = ACKsent
  *Mar  1 01:51:54.255: Vi1 BNCP: O CONFREQ [ACKsent] id 2 len 4
  *Mar  1 01:51:54.259: Vi1 IPXCP: TIMEout: Time = 0x66720C State = ACKsent
  *Mar  1 01:51:54.259: Vi1 IPXCP: O CONFREQ [ACKsent] id 2 len 18
  *Mar  1 01:51:54.263: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
  *Mar  1 01:51:54.267: Vi1 IPXCP:    Node 0000.0c31.aac2 (0x020800000C31AAC2)
  *Mar  1 01:51:54.275: Vi1 IPCP: I CONFACK [ACKsent] id 2 len 10
  *Mar  1 01:51:54.275: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
  *Mar  1 01:51:54.279: Vi1 IPCP: State is Open
  *Mar  1 01:51:54.283: Vi1 BNCP: I CONFACK [ACKsent] id 2 len 4
  *Mar  1 01:51:54.283: Vi1 BNCP: State is Open
  *Mar  1 01:51:54.287: Vi1 IPCP: Install route to 192.168.10.2
  *Mar  1 01:51:54.291: Vi1 IPXCP: I CONFACK [ACKsent] id 2 len 18
  *Mar  1 01:51:54.295: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
  *Mar  1 01:51:54.295: Vi1 IPXCP:    Node 0000.0c31.aac2 (0x020800000C31AAC2)
  *Mar  1 01:51:54.299: Vi1 IPXCP: State is Open
  Montecito#ping  192.168.10.2
Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 192.168.10.2, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 8/8/8 ms
  Montecito#ping
  Protocol [ip]: ipx
  Target IPX address: BEEF.0000.0c47.4e9a
  Repeat count [5]:
  Datagram size [100]:
  Timeout in seconds [2]:
  Verbose [n]:
  Novell Standard Echo [n]:
  Type escape sequence to abort.
  Sending 5, 100-byte IPX cisco Echoes to BEEF.0000.0c47.4e9a, timeout is 2
  seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 8/10/12 ms
  Montecito#
  

Goleta 側の PPP デバッグ
*Mar  1 01:55:48.667: Se0 LCP: I CONFREQ [TERMsent] id 21 len 26
  *Mar  1 01:55:48.671: Se0 LCP:    MagicNumber 0x007550BA (0x0506007550BA)
  *Mar  1 01:55:48.671: Se0 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:48.675: Se0 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:55:48.679: Se0 LCP: Dropping packet, state is TERMsent
  *Mar  1 01:55:48.827: Se0 LCP: TIMEout: Time = 0x6A05F4 State = TERMsent
  *Mar  1 01:55:48.831: Se0 LCP: State is Closed
  *Mar  1 01:55:48.831: Se0 PPP: Phase is DOWN
  *Mar  1 01:55:48.835: Se0 PPP: Phase is ESTABLISHING, Passive Open
  *Mar  1 01:55:48.839: Se0 LCP: State is Listen
  *Mar  1 01:55:48.843: Se1 LCP: TIMEout: Time = 0x6A05EC State = TERMsent
  *Mar  1 01:55:48.843: Se1 LCP: State is Closed
  *Mar  1 01:55:48.843: Se1 PPP: Phase is DOWN
  *Mar  1 01:55:48.851: Se1 PPP: Phase is ESTABLISHING, Passive Open
  *Mar  1 01:55:48.851: Se1 LCP: State is Listen
  *Mar  1 01:55:50.635: Se0 LCP: I CONFREQ [Listen] id 22 len 26
  *Mar  1 01:55:50.639: Se0 LCP:    MagicNumber 0x007550BA (0x0506007550BA)
  *Mar  1 01:55:50.639: Se0 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:50.643: Se0 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:55:50.647: Se0 LCP: O CONFREQ [Listen] id 25 len 26
  *Mar  1 01:55:50.651: Se0 LCP:    MagicNumber 0x0076566C (0x05060076566C)
  *Mar  1 01:55:50.651: Se0 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:50.655: Se0 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D32)
  *Mar  1 01:55:50.659: Se0 LCP: O CONFACK [Listen] id 22 len 26
  *Mar  1 01:55:50.663: Se0 LCP:    MagicNumber 0x007550BA (0x0506007550BA)
  *Mar  1 01:55:50.663: Se0 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:50.667: Se0 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:55:50.671: Se0 LCP: I CONFACK [ACKsent] id 25 len 26
  *Mar  1 01:55:50.671: Se0 LCP:    MagicNumber 0x0076566C (0x05060076566C)
  *Mar  1 01:55:50.675: Se0 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:50.679: Se0 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D32)
  *Mar  1 01:55:50.679: Se0 LCP: State is Open
  %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to up
  *Mar  1 01:55:50.887: Se1 LCP: TIMEout: Time = 0x6A0FC8 State = Listen
  *Mar  1 01:55:50.891: Se1 LCP: O CONFREQ [Listen] id 5 len 26
  *Mar  1 01:55:50.895: Se1 LCP:    MagicNumber 0x00765761 (0x050600765761)
  *Mar  1 01:55:50.895: Se1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:50.899: Se1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D32)
  *Mar  1 01:55:50.959: Vi1 PPP: Phase is DOWN, Setup
  *Mar  1 01:55:51.119: Se1 LCP: I CONFREQ [REQsent] id 13 len 26
  *Mar  1 01:55:51.123: Se1 LCP:    MagicNumber 0x00755A5C (0x050600755A5C)
  *Mar  1 01:55:51.127: Se1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:51.127: Se1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:55:51.131: Se1 LCP: O CONFACK [REQsent] id 13 len 26
  *Mar  1 01:55:51.135: Se1 LCP:    MagicNumber 0x00755A5C (0x050600755A5C)
  *Mar  1 01:55:51.139: Se1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:51.139: Se1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D31)
  *Mar  1 01:55:51.143: Se1 LCP: I CONFACK [ACKsent] id 5 len 26
  *Mar  1 01:55:51.147: Se1 LCP:    MagicNumber 0x00765761 (0x050600765761)
  *Mar  1 01:55:51.147: Se1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:51.151: Se1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D32)
  *Mar  1 01:55:51.151: Se1 LCP: State is Open
  %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to up
  



%LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
  *Mar  1 01:55:52.539: Vi1 PPP: Treating connection as a dedicated line
  *Mar  1 01:55:52.543: Vi1 PPP: Phase is ESTABLISHING, Active Open
  *Mar  1 01:55:52.547: Vi1 LCP: O CONFREQ [Closed] id 1 len 26
  *Mar  1 01:55:52.547: Vi1 LCP:    MagicNumber 0x00765DD6 (0x050600765DD6)
  *Mar  1 01:55:52.551: Vi1 LCP:    MRRU 1524 (0x110405F4)
  *Mar  1 01:55:52.551: Vi1 LCP:    EndpointDisc 1 Local (0x130C0173657269616C312D32)
  *Mar  1 01:55:52.555: Vi1 PPP: Phase is UP
  *Mar  1 01:55:52.559: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
  *Mar  1 01:55:52.563: Vi1 IPCP:    Address 192.168.10.2 (0x0306C0A80A02)
  *Mar  1 01:55:52.567: Vi1 BNCP: O CONFREQ [Closed] id 1 len 4
  *Mar  1 01:55:52.567: Vi1 IPXCP: O CONFREQ [Closed] id 1 len 18
  *Mar  1 01:55:52.571: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
  *Mar  1 01:55:52.575: Vi1 IPXCP:    Node 0000.0c47.4e9a (0x020800000C474E9A)
  



*Mar  1 01:55:52.591: Se0 PPP: Protocol = 0x8021 dropped
  *Mar  1 01:55:52.591: Se0 PPP: Protocol = 0x8031 dropped
  *Mar  1 01:55:52.595: Vi1 IPXCP: I CONFACK [REQsent] id 1 len 18
  *Mar  1 01:55:52.599: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
  *Mar  1 01:55:52.599: Vi1 IPXCP:    Node 0000.0c47.4e9a (0x020800000C474E9A)
  %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed state to up
  *Mar  1 01:55:53.359: Vi1 PPP: Unsupported or un-negotiated protocol. Link = ip
  *Mar  1 01:55:55.063: Vi1 IPCP: I CONFREQ [REQsent] id 2 len 10
  *Mar  1 01:55:55.067: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
  *Mar  1 01:55:55.071: Vi1 IPCP: O CONFACK [REQsent] id 2 len 10
  *Mar  1 01:55:55.071: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
  *Mar  1 01:55:55.075: Vi1 BNCP: I CONFREQ [REQsent] id 2 len 4
  *Mar  1 01:55:55.079: Vi1 BNCP: O CONFACK [REQsent] id 2 len 4
  *Mar  1 01:55:55.079: Vi1 IPXCP: I CONFREQ [ACKrcvd] id 2 len 18
  *Mar  1 01:55:55.083: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
  *Mar  1 01:55:55.087: Vi1 IPXCP:    Node 0000.0c31.aac2 (0x020800000C31AAC2)
  *Mar  1 01:55:55.087: Vi1 IPXCP: O CONFACK [ACKrcvd] id 2 len 18
  *Mar  1 01:55:55.091: Vi1 IPXCP:    Network 0x0000BEEF (0x01060000BEEF)
  *Mar  1 01:55:55.095: Vi1 IPXCP:    Node 0000.0c31.aac2 (0x020800000C31AAC2)
  *Mar  1 01:55:55.095: Vi1 IPXCP: State is Open
  *Mar  1 01:55:55.315: Vi1 IPCP: TIMEout: Time = 0x6A1E40 State = ACKsent
  *Mar  1 01:55:55.315: Vi1 IPCP: O CONFREQ [ACKsent] id 2 len 10
  *Mar  1 01:55:55.319: Vi1 IPCP:    Address 192.168.10.2 (0x0306C0A80A02)
  *Mar  1 01:55:55.323: Vi1 BNCP: TIMEout: Time = 0x6A1E44 State = ACKsent
  *Mar  1 01:55:55.327: Vi1 BNCP: O CONFREQ [ACKsent] id 2 len 4
  *Mar  1 01:55:55.331: Vi1 IPCP: I CONFREQ [ACKsent] id 3 len 10
  *Mar  1 01:55:55.335: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
  *Mar  1 01:55:55.339: Vi1 IPCP: O CONFACK [ACKsent] id 3 len 10
  *Mar  1 01:55:55.339: Vi1 IPCP:    Address 10.1.1.1 (0x03060A010101)
  *Mar  1 01:55:55.343: Vi1 IPCP: I CONFACK [ACKsent] id 2 len 10
  *Mar  1 01:55:55.347: Vi1 IPCP:    Address 192.168.10.2 (0x0306C0A80A02)
  *Mar  1 01:55:55.347: Vi1 IPCP: State is Open
  *Mar  1 01:55:55.351: Vi1 BNCP: I CONFREQ [ACKsent] id 3 len 4
  *Mar  1 01:55:55.355: Vi1 BNCP: O CONFACK [ACKsent] id 3 len 4
  *Mar  1 01:55:55.355: Vi1 BNCP: I CONFACK [ACKsent] id 2 len 4
  *Mar  1 01:55:55.359: Vi1 BNCP: State is Open
  *Mar  1 01:55:55.363: Vi1 IPCP: Install route to 10.1.1.1
  Goleta#ping 10.1.1.1
Type escape sequence to abort.
  Sending 5, 100-byte ICMP Echos to 10.1.1.1, timeout is 2 seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 8/8/8 ms  
Goleta#ping
  Protocol [ip]: ipx
  Target IPX address: BEEF.0000.0c31.aac2
  Repeat count [5]:
  Datagram size [100]:
  Timeout in seconds [2]:
  Verbose [n]:
  Novell Standard Echo [n]:
  Type escape sequence to abort.
  Sending 5, 100-byte IPX cisco Echoes to BEEF.0000.0c31.aac2, timeout is 2
  seconds:
  !!!!!
  Success rate is 100 percent (5/5), round-trip min/avg/max = 8/9/12 ms
  Goleta#
接続後の Montecito 側での show コマンド
Montecito#show interface virtual-access 1
  Virtual-Access1 is up, line protocol is up
    Hardware is Virtual Access interface
    Interface is unnumbered.  Using address of Loopback0 (10.1.1.1)
    MTU 1500 bytes, BW 3088 Kbit, DLY 100000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    DTR is pulsed for 5 seconds on reset
  
    LCP Open, multilink Open
    Open: IPCP, BRIDGECP, IPXCP
    Last input 00:00:05, output never, output hang never
    Last clearing of "show interface" counters 00:14:59
    Queueing strategy: fifo
    Output queue 1/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
       131 packets input, 3991 bytes, 0 no buffer
       Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
       0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
       137 packets output, 5325 bytes, 0 underruns
       0 output errors, 0 collisions, 0 interface resets
       0 output buffer failures, 0 output buffers swapped out
       0 carrier transitions  
Montecito# show interface serial  0
  Serial0 is up, line protocol is up
    Hardware is HD64570
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Open, multilink Open
    Last input 00:00:01, output 00:00:07, output hang never
    Last clearing of "show interface" counters 00:25:24
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
       2032 packets input, 804692 bytes, 0 no buffer
       Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
       0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
       2028 packets output, 807173 bytes, 0 underruns
       0 output errors, 0 collisions, 2 interface resets
       0 output buffer failures, 0 output buffers swapped out
       4 carrier transitions
       DCD=up  DSR=up  DTR=up  RTS=up  CTS=up  
Montecito# show interface serial 1
  Serial1 is up, line protocol is up
   Hardware is HD64570
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Open, multilink Open
    Last input 00:00:01, output 00:00:01, output hang never
    Last clearing of "show interface" counters 00:25:28
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
       2034 packets input, 805481 bytes, 0 no buffer
       Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
       0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
       2033 packets output, 804020 bytes, 0 underruns
       0 output errors, 0 collisions, 2 interface resets
       0 output buffer failures, 0 output buffers swapped out
       4 carrier transitions
       DCD=up  DSR=up  DTR=up  RTS=up  CTS=up  
Montecito# show interface loopback 0
  Loopback0 is up, line protocol is up
    Hardware is Loopback
    Internet address is 10.1.1.1/8
    MTU 1500 bytes, BW 8000000 Kbit, DLY 5000 usec, rely 255/255, load 1/255
    Encapsulation LOOPBACK, loopback not set, keepalive set (10 sec)
    Last input 00:15:11, output never, output hang never
    Last clearing of "show interface" counters 00:25:32
    Queueing strategy: fifo
    Output queue 0/0, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
       0 packets input, 0 bytes, 0 no buffer
       Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
       0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
       10 packets output, 0 bytes, 0 underruns
       0 output errors, 0 collisions, 0 interface resets
       0 output buffer failures, 0 output buffers swapped out
Montecito#show bridge group
Bridge Group 1 is running the IEEE compatible Spanning Tree protocol
   Port 8 (Virtual-Access1) of bridge group 1 is forwarding
     Port 6 (Virtual-Template1) of bridge group 1 is down
Montecito#
接続後の Goleta 側での show コマンド
Goleta#show interface virtual-access 1
  Virtual-Access1 is up, line protocol is up
    Hardware is Virtual Access interface
    Interface is unnumbered.  Using address of Loopback0 (192.168.10.2)
    MTU 1500 bytes, BW 3088 Kbit, DLY 100000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    DTR is pulsed for 5 seconds on reset
    LCP Open, multilink Open
    Open: IPCP, BRIDGECP, IPXCP
    Last input 00:00:16, output never, output hang never
    Last clearing of "show interface" counters 00:16:09
    Queueing strategy: fifo
    Output queue 1/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
       139 packets input, 5853 bytes, 0 no buffer
       Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
       0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
       141 packets output, 4038 bytes, 0 underruns
       0 output errors, 0 collisions, 0 interface resets
       0 output buffer failures, 0 output buffers swapped out
       0 carrier transitions  
Goleta# show interface serial 0
  Serial0 is up, line protocol is up
    Hardware is HD64570
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Open, multilink Open
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
       2289 packets input, 810216 bytes, 0 no buffer
       Received 8 broadcasts, 0 runts, 0 giants, 0 throttles
       0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
       2301 packets output, 811863 bytes, 0 underruns
       0 output errors, 0 collisions, 12 interface resets
       0 output buffer failures, 0 output buffers swapped out
       24 carrier transitions
       DCD=up  DSR=up  DTR=up  RTS=up  CTS=up  
Goleta# show interface serial 1
  Serial1 is up, line protocol is up
    Hardware is HD64570
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Open, multilink Open
    Last input 00:00:03, output 00:00:03, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
       2106 packets input, 809239 bytes, 0 no buffer
       Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
       0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
       2109 packets output, 806666 bytes, 0 underruns
       0 output errors, 0 collisions, 9 interface resets
       0 output buffer failures, 0 output buffers swapped out
       5 carrier transitions
       DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
  
  Goleta# show interface loopback 0
  Loopback0 is up, line protocol is up
    Hardware is Loopback
    Internet address is 192.168.10.2/24
    MTU 1500 bytes, BW 8000000 Kbit, DLY 5000 usec, rely 255/255, load 1/255
    Encapsulation LOOPBACK, loopback not set, keepalive set (10 sec)
    Last input 00:16:19, output never, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/0, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
       0 packets input, 0 bytes, 0 no buffer
       Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
       0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
       35 packets output, 0 bytes, 0 underruns
       0 output errors, 0 collisions, 0 interface resets
       0 output buffer failures, 0 output buffers swapped out  
Goleta#show bridge group
Bridge Group 1 is running the IEEE compatible Spanning Tree protocol
   Port 9 (Virtual-Access1) of bridge group 1 is forwarding
     Port 6 (Virtual-Template1) of bridge group 1 is down
Goleta#

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報




Document ID: 10379