ダイヤルとアクセス : 総合デジタル通信網(ISDN)、個別線信号方式(CAS)

BRI と backup interface コマンドによる DDR バックアップ

2002 年 3 月 1 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 9 月 14 日) | フィードバック

目次


概要

この設定は、専用回線接続をバックアップするための、Integrated Services Digital Network(ISDN; サービス総合デジタルネットワーク)Basic Rate Interface(BRI; 基本インターフェイス)回線の使用方法を示します。backup interface コマンドは、プライマリ インターフェイスが停止するまで、指定したインターフェイスをスタンバイ モードにします。バックアップ インターフェイスの機能の詳細については、「Evaluating Backup Interfaces, Floating Static Routes, and Dialer Watch for DDR Backup」を参照してください。

この例は、BRI 接続に dialer map コマンドを使用するレガシー Dial on Demand Routing(DDR; ダイヤルオンデマンド ルーティング)を使用します。レガシー DDR の代わりにダイヤラ プロファイルを使用することもできます。ダイヤラ プロファイルの詳細については、「Configuring ISDN DDR with Dialer Profiles」を参照してください。

DDR バックアップの設定には、2 つの異なるステップがあります。

  1. レガシー DDR またはダイヤラ プロファイルを使用して DDR を設定する。バックアップ構成を実装する前に、DDR 接続が正しく機能していることを確認します。

  2. プライマリ リンクが使用不能となったときに、DDR 接続を開始するようルータを設定する。この設定では、ダイヤルアウトにバックアップ インターフェイスを使用します。他のオプションの詳細については、「Evaluating Backup Interfaces, Floating Static Routes, and Dialer Watch for DDR Backup」を参照してください。

ハードウェアとソフトウェアのバージョン

このシナリオでは、シリアル接続を用いて Cisco 3640 ルータとCisco 1604 ルータが接続されています。両方のルータには、バックアップ リンクに使用される BRI インターフェイスが装備されています。Cisco 1604 は Cisco IOS(R) ソフトウェア リリース 12.1(5)T を、Cisco 3640 は Cisco IOS 12.1(2) を使用しています。

ネットワーク ダイアグラム

ネットワーク ダイアグラム

設定例

この設定では、シリアル リンクをバックアップするために BRI 回線を使用します。この設定はまた、2 つのルータ間に Open Shortest Path First(OSPF)ルーティング プロトコルも使用しています。バックアップ接続がアクティブになった後に、ルーティング テーブルが新しいバックアップ ルートを使用するようにアップデートされていることを確認する必要があります。

  コマンド規定の詳細については、「Cisco Technical Tips Conventions」を参照してください。

 

maui-soho-01(1600)
maui-soho-01#show running-config 

   Building configuration...

   

   Current configuration : 1720 bytes

   !

   version 12.1

   service timestamps debug datetime msec

   service timestamps log datetime msec

   service password-encryption

   !

   hostname maui-soho-01

   !

   aaa new-model

   aaa authentication login default local

   aaa authentication login NO_AUTHEN none

   aaa authentication ppp default if-needed local

   ! -- これは ppp の基本 aaa コンフィギュレーションです。

   enable secret 5 <deleted>

   !

   username admin password 7 <deleted>

   username maui-nas-05 password 7 <deleted>

   ! -- リモート ルータ(maui-nas-05)のユーザ名と共有秘密(shared secret)

   ! -- (CHAP 認証に使用される). 共有秘密は、両方の側で同じでなければなりません。

   ip subnet-zero

   no ip finger

   !

   isdn switch-type basic-ni

   !

   interface Loopback0

    ip address 172.17.1.1 255.255.255.0

   !

   interface Ethernet0

    ip address 172.16.1.1 255.255.255.0

   !

   interface Serial0

    backup delay 10 30

   ! -- バックアップ リンクは、プライマリ リンクが停止した 10 秒後アクティブになります。

   ! -- バックアップ リンクは、プライマリ リンクが復帰した 30 秒後無効になります。

    backup interface BRI0

   ! -- BRI0 はインターフェイス シリアル 0 をバックアップします。

    ip address 192.168.10.2 255.255.255.252

    encapsulation ppp

    no ip mroute-cache

    no fair-queue

   !

   interface BRI0

    ip address 172.20.10.2 255.255.255.0

   ! -- BRI インターフェイスの IP アドレス(バックアップ リンク)。

    encapsulation ppp

    dialer idle-timeout 900

   ! -- このリンクのアイドル タイムアウト(秒数)。

    dialer map ip 172.20.10.1 name maui-nas-05 broadcast 9969908

    dialer map ip 172.20.10.1 name maui-nas-05 broadcast 9969928

   ! -- リモート側への Dialer map

   ! -- 2 つの電話番号は、リモート側の B チャネルに対応します

    dialer load-threshold 1 outbound

   ! ---- MPPP バンドルに接続が

   ! ---- 追加される時のトラフィックの負荷レベル

   ! ---- 1(負荷なし)から 255(最大負荷)までの負荷レベル値

    dialer-group 1

   ! -- dialer-list 1 の interesting traffic の定義を適用します

    isdn switch-type basic-ni

    isdn spid1 51299699380101 9969938

    isdn spid2 51299699460101 9969946

    ppp authentication chap

   ! -- CHAP 認証を使用します

    ppp multilink

   ! -- マルチリンクを使用して、両方の BRI チャネルに dial します 

   !

   router ospf 5

    log-adjacency-changes

    network 172.16.0.0 0.0.255.255 area 0

    network 172.17.0.0 0.0.255.255 area 0

    network 172.20.10.0 0.0.0.255 area 0

    network 192.168.10.0 0.0.0.3 area 0

   !

   ip classless

   no ip http server

   !

   access-list 101 remark Interesting traffic definition for backup link

   access-list 101 permit ip any any

   dialer-list 1 protocol ip list 101

   ! -- interesting traffic は dialer-group 1 を使用して BRI0 に適用されます

   !

   line con 0

    exec-timeout 0 0

    login authentication NO_AUTHEN

    transport input none

   line vty 0 4

   !

   end

   !

   

クライアント maui-soho-01(1600)の設定で次の点を確認します。

  • ループバック アドレスが使用されていること。これは、OSPF のルータ ID が変更されないようにし、バックアップ リンクがアクティブになったときにピアを確立できるように使用されます。

  • dialer load threshold が小さく設定されていること。128k マルチリンク バックアップ接続を必要としない場合は、この値を変更できます。

  • どの IP トラフィックであってもdial のトリガー(dialer-list 1dialer-group 1 に基づく)となること。バックアップ リンクは dial する為に interesting traffic を必要とする為、 interesting traffic を生成するトラフィック ソースが実際にあることを確認します。この例では、OSPF hello パケットがダイヤルのトリガーとなります。ルーティング プロトコルを使用していない場合は、ICMP ping を使用してバックアップ リンクにダイヤルできます。

maui-nas-05(3640)
maui-nas-05#show running-config 

   Building configuration...

   

   Current configuration:

   !

   version 12.1

   service timestamps debug datetime msec

   service timestamps log datetime msec

   service password-encryption

   !

   hostname maui-nas-05

   !

   aaa new-model

   aaa authentication login default local

   aaa authentication login NO_AUTHEN none

   aaa authentication ppp default if-needed local

   ! -- ppp の基本 aaa コンフィギュレーション

   enable secret 5 <deleted>

   !

   username admin password 7 <deleted>

   username maui-soho-01 password 7 <deleted>

   ! -- リモート ルータ(maui-soho-01)のユーザ名と共有秘密(shared secret)

   (CHAP 認証に使用される).  共有秘密は、両方の側で同じでなければなりません。

   !

   ip subnet-zero

   !

   isdn switch-type basic-ni

   !

   interface Loopback0

    ip address 172.22.1.1 255.255.255.0

   !

   interface Ethernet0/0

    no ip address

    shutdown

   !

   interface Ethernet0/1

    no ip address

    shutdown

   !

   interface BRI1/0

    ip address 172.20.10.1 255.255.255.0

   ! -- BRI インターフェイスの IP アドレス(バックアップ リンク)。

    encapsulation ppp

    dialer idle-timeout 900

    dialer map ip 172.20.10.2 name maui-soho-01 broadcast

   ! -- リモート側への Dialer map

   ! -- 名前は、リモート側で指定される認証ユーザ名と一致している必要があります。

   ! -- このルータがダイヤルアウトしていない場合でも、Dialer map を

   ! -- 設定する必要があります。

    Dialer-group 1

   ! -- dialer-list 1 の interesting traffic の定義を適用します

    isdn switch-type basic-ni

    isdn spid1 51299699080101 9969908

    isdn spid2 51299699280101 9969928

    ppp authentication chap

    ppp multilink

   ! -- マルチリンクを使用して、両方の B チャネルに dial します

   !

   !

   interface Serial2/0

    ip address 192.168.10.1 255.255.255.252

    encapsulation ppp

    no fair-queue

    clockrate 64000

   !

   !

   router ospf 5

    network 172.20.10.0 0.0.0.255 area 0

    network 172.22.1.0 0.0.0.255 area 0

    network 192.168.10.0 0.0.0.3 area 0

   !

   ip classless

   no ip http server

   !

   dialer-list 1 protocol ip any

   ! -- すべての IP トラフィックをinteresting traffic として定義します。

   !

   Line con 0

    login authentication NO_AUTHEN

    transport input none

   line 97 102

   line AUX 0

   line vty 0 4

   !

   end

   

サーバ maui-nas-05(3640)の設定で次の点を確認します。

  • リモート サイトへの dialer map が設定されていること。誤った dialer map を使用すると、接続されたバックアップ リンクでルーティングの問題が発生する可能性があります。

  • すべての IP トラフィックが interesting traffic  として定義されていること。これによりアイドル タイムアウトがリセットされ、プライマリが復帰するまで接続したままになります。バックアップ リンクを接続したままにする必要がない場合は、これを変更できます。

debug コマンドとshowコマンド

debugコマンドを実行する前に、「Important Information on Debug Commands」を参照してください。

  • show interface bri0 - BRI インターフェイスが動作しているかどうかを示す。プライマリ リンクが動作している場合、BRI インターフェイスはスタンバイになります。プライマリ リンクが停止している場合のみ、BRI インターフェイスが動作します。

  • show isdn status - ルータが ISDN スイッチと正しく通信していることを確認する為に使う。出力結果のレイヤ 1 のステータスが ACTIVE、レイヤ 2 のステータスが MULTIPLE_FRAME_ESTABLISHED と表示されていることを確認します。このコマンドは、アクティブなコールの数も表示します。

  • debug dialer - ダイヤルオンデマンド ルーティング情報を表示する。

     

  • debug isdn events - ISDN インターフェイスのユーザ側で発生する ISDN アクティビティを表示する。

     

  • debug isdn q931 - ISDN ネットワーク接続(レイヤ 3)の call setup と tear down を表示する。問題を切り分けるためにも使用されます。

     

  • debug ppp negotiation - Link Control Protocol(LCP; リンク制御プロトコル)、認証、および Network Control Protocol(NCP)を含む PPP コンポーネントをネゴシエートしているときのPPP トラフィックに関する情報を表示する。正常な PPP ネゴシエーションは、LCP コネクションを開いてから認証を行い、最後に NCP をネゴシエートします。

     

  • debug ppp authentication - Challenge Authentication Protocol(CHAP)パケット交換や Password Authentication Protocol(PAP; パスワード認証プロトコル)交換を含む、認証プロトコル メッセージを表示する。認証が失敗した場合は、ユーザ名とパスワードが正しく設定されているかどうかを確認します。

     

  • debug ppp error - PPP 接続ネゴシエーションと動作に関連するプロトコル エラーとエラー統計を表示する。

     

Show ip route出力例

プライマリ リンクが動作しているときのクライアント maui-soho-01(1600)のルーティング テーブルを次に示します。

maui-soho-01#show ip route

   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

          D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

          N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

          E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

          i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

          * - candidate default, U - per-user static route, o - ODR

          P - periodic downloaded static route

   

   Gateway of last resort is not set

   

        192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks

   C       192.168.10.0/30 is directly connected, Serial0

   C       192.168.10.1/32 is directly connected, Serial0

        172.17.0.0/24 is subnetted, 1 subnets

   C       172.17.1.0 is directly connected, Loopback0

        172.16.0.0/24 is subnetted, 1 subnets

   C       172.16.1.0 is directly connected, Ethernet0

        172.20.0.0/24 is subnetted, 1 subnets

   O       172.20.10.0 [110/1626] via 192.168.10.1, 00:00:22, Serial0

        172.22.0.0/32 is subnetted, 1 subnets

   O       172.22.1.1 [110/65] via 192.168.10.1, 00:00:23, Serial0

   

上記のshow ip route の出力例は、プライマリ リンク(シリアル 0)を使用してピアからOSPF ルートを学習していることを示しています。ここでプライマリ リンクを停止して、バックアップ リンクを有効にします。

注:プライマリ インターフェイスで shutdown コマンドを発行しても、バックアップ BRI はダイヤルしません。shutdown コマンドを発行してプライマリ接続を停止しても、Cisco IOS ソフトウェアは、バックアップ接続を自動的に起動しません。バックアップ インターフェイスを起動するには、ケーブルを抜くか、またはそれに相当する方法でプライマリ接続を物理的に停止する必要があります。

バックアップ リンクが起動すると、OSPF テーブルが交換され、バックアップ リンクを使用する新しいルートが導入されます。これで、トラフィックはバックアップ リンクをまたがって移動するようになります。この例を次に示します。

maui-soho-01#show ip route

   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

          D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

          N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

          E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

          i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

          * - candidate default, U - per-user static route, o - ODR

          P - periodic downloaded static route

   

   Gateway of last resort is not set

   

        172.17.0.0/24 is subnetted, 1 subnets

   C       172.17.1.0 is directly connected, Loopback0

        172.16.0.0/24 is subnetted, 1 subnets

   C       172.16.1.0 is directly connected, Ethernet0

        172.20.0.0/16 is variably subnetted, 2 subnets, 2 masks

   C       172.20.10.0/24 is directly connected, BRI0

   C       172.20.10.1/32 is directly connected, BRI0

        172.22.0.0/32 is subnetted, 1 subnets

   O       172.22.1.1 [110/1563] via 172.20.10.1, 00:00:22, BRI0

   

debug出力例
前に説明したデバッグを使用して、次のデバッグ出力が生成されました。出力は、プライマリ リンクの停止とバックアップ リンクの起動を示しています。

*Mar  1 03:37:42.350: %LINK-3-UPDOWN: Interface Serial0, changed state to down

   ! -- プライマリ リンクが切断されます

   *Mar  1 03:37:42.358: Se0 IPCP: State is Closed

   *Mar  1 03:37:42.362: Se0 CDPCP: State is Closed

   *Mar  1 03:37:42.366: Se0 PPP: Phase is TERMINATING [0 sess, 1 load]

   *Mar  1 03:37:42.370: Se0 LCP: State is Closed

   *Mar  1 03:37:42.370: Se0 PPP: Phase is DOWN [0 sess, 1 load]

   *Mar  1 03:37:42.386: Se0 IPCP: Remove route to 192.168.10.1

   *Mar  1 03:37:42.394: %OSPF-5-ADJCHG: Process 5, Nbr 172.22.1.1 on Serial0 from

      FULL to DOWN, Neighbor Down: Interface down or detached

   *Mar  1 03:37:43.358: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,

      changed state to down

   *Mar  1 03:37:52.302: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down

   ! -- バックアップ インターフェイスは「スタンバイ」から「停止」に変更されます。

   ! -- バックアップ インターフェイスは、プライマリ リンクが停止した 10 秒後 

   ! -- アクティブになりました。

   ! -- この間隔は、maui-soho-01(1600)の backup delay コマンドで

   ! -- 定義されました。

   *Mar  1 03:37:52.306: BR0:1 LCP: State is Closed

   *Mar  1 03:37:52.310: BR0:1 DDR: disconnecting call

   *Mar  1 03:37:52.314: %LINK-3-UPDOWN: Interface BRI0:2, changed state to down

   *Mar  1 03:37:52.318: BR0:2 LCP: State is Closed

   *Mar  1 03:37:52.322: BR0:2 DDR: disconnecting call

   *Mar  1 03:37:52.417: %LINK-3-UPDOWN: Interface BRI0, changed state to up

   *Mar  1 03:37:52.477: ISDN BR0: Event: Syncing Discards: L2 Discards 4,

      L2D_Task Counter 2

   *Mar  1 03:37:52.489: BR0 DDR: Dialing cause ip (s=172.20.10.2, d=224.0.0.5)

   ! -- ルータは OSPF hello によってダイヤルします。

   *Mar  1 03:37:52.493: BR0 DDR: Attempting to dial 9969908

   ! -- これは、ダイヤルされるリモート ルータの電話番号です。

   *Mar  1 03:37:54.477: ISDN BR0: Event: Syncing Discards: L2 Discards 4,

      L2D_Task Counter 3

   *Mar  1 03:37:56.528: %ISDN-6-LAYER2UP: Layer 2 for Interface BR0,

      TEI 112 changed to up

   *Mar  1 03:37:56.556: ISDN BR0: TX ->  INFORMATION pd = 8  callref = (null)

           SPID Information i = '51299699380101'

   *Mar  1 03:37:56.627: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x1F

   *Mar  1 03:37:56.635:         Bearer Capability i = 0x8890

   *Mar  1 03:37:56.643:         Channel ID i = 0x83

   *Mar  1 03:37:56.651:         Keypad Facility i = '9969908'

   *Mar  1 03:37:56.667: ISDN BR0: RX <-  INFORMATION pd = 8  callref = (null)

      ENDPOINT IDent i = 0x8081

   *Mar  1 03:37:56.703: ISDN BR0: Received EndPoint ID

   *Mar  1 03:37:56.738: ISDN BR0: RX <-  INFORMATION pd = 8  callref = (null)

      Locking Shift to Codeset 5

   *Mar  1 03:37:56.750:         Codeset 5 IE 0x2A  i = 0x808001, 'P'

   *Mar  1 03:37:56.857: %ISDN-6-LAYER2UP: Layer 2 for Interface BR0, TEI 65

      changed to up

   *Mar  1 03:37:56.881: ISDN BR0: TX ->  INFORMATION pd = 8  callref = (null)

      SPID Information i = '51299699460101'

   *Mar  1 03:37:56.917: ISDN BR0: RX <-  CALL_PROC pd = 8  callref = 0x9F

   *Mar  1 03:37:56.925:         Channel ID i = 0x89

   *Mar  1 03:37:56.949: ISDN BR0: RX <-  INFORMATION pd = 8  callref = (null)

      ENDPOINT IDent i = 0x8181

   *Mar  1 03:37:56.984: ISDN BR0: Received Endpoint ID

   *Mar  1 03:37:57.175: ISDN BR0: RX <-  CONNECT pd = 8  callref = 0x9F

   ! -- コールが接続されます。

   *Mar  1 03:37:57.199: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

   *Mar  1 03:37:57.218: BR0:1 PPP: Treating connection as a callout

   ! -- PPP ネゴシエーションを開始します。

   *Mar  1 03:37:57.222: BR0:1 PPP: Phase is ESTABLISHING, Active Open

      [0 sess, 1 load]

   *Mar  1 03:37:57.230: BR0:1 LCP: O CONFREQ [Closed] id 18 len 34

   *Mar  1 03:37:57.234: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)

   *Mar  1 03:37:57.242: BR0:1 LCP:    MagicNumber 0x1144F392 (0x05061144F392)

   *Mar  1 03:37:57.246: BR0:1 LCP:    MRRU 1524 (0x110405F4)

   *Mar  1 03:37:57.250: BR0:1 LCP:    EndpointDisc 1 Local

      (0x130F016D6175692D736F686F2D3031)

   *Mar  1 03:37:57.262: ISDN BR0: TX ->  CONNECT_ACK pd = 8  callref = 0x1F

   *Mar  1 03:37:57.282: BR0:1 LCP: I CONFREQ [REQsent] id 43 Len 33

   *Mar  1 03:37:57.286: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)

   *Mar  1 03:37:57.294: BR0:1 LCP:    MagicNumber 0x363030C5 (0x0506363030C5)

   *Mar  1 03:37:57.298: BR0:1 LCP:    MRRU 1524 (0x110405F4)

   *Mar  1 03:37:57.302: BR0:1 LCP:    EndpointDisc 1 Local

      (0x130E016D6175692D6E61732D3035)

   *Mar  1 03:37:57.310: BR0:1 LCP: O CONFACK [REQsent] id 43 Len 33

   *Mar  1 03:37:57.314: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)

   *Mar  1 03:37:57.318: BR0:1 LCP:    MagicNumber 0x363030C5 (0x0506363030C5)

   *Mar  1 03:37:57.326: BR0:1 LCP:    MRRU 1524 (0x110405F4)

   *Mar  1 03:37:57.330: BR0:1 LCP:    EndpointDisc 1 Local

      (0x130E016D6175692D6E61732D3035)

   *Mar  1 03:37:57.341: BR0:1 LCP: I CONFACK [ACKsent] id 18 Len 34

   *Mar  1 03:37:57.345: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)

   *Mar  1 03:37:57.349: BR0:1 LCP:    MagicNumber 0x1144F392 (0x05061144F392)

   *Mar  1 03:37:57.353: BR0:1 LCP:    MRRU 1524 (0x110405F4)

   *Mar  1 03:37:57.361: BR0:1 LCP:    EndpointDisc 1 Local

      (0x130F016D6175692D736F686F2D3031)

   *Mar  1 03:37:57.365: BR0:1 LCP: State is Open

   *Mar  1 03:37:57.369: BR0:1 PPP: Phase is AUTHENTICATING, by both

      [0 sess, 1 load]

   ! -- PPP 認証を開始します。

   *Mar  1 03:37:57.373: BR0:1 CHAP: O CHALLENGE id 17 Len 33 from "maui-soho-01"

   ! -- CHAP のユーザ名は challenge です。リモート ルータは、shared secret passwordと

   ! -- ともにこのユーザ名を設定する 必要があります。

   *Mar  1 03:37:57.381: BR0:1 CHAP: I CHALLENGE id 30 Len 32 from "maui-nas-05"

   ! -- CHAP の着信ユーザ名は challenge です。

   ! -- このユーザ名はローカルで設定する必要があります。

   *Mar  1 03:37:57.397: BR0:1 CHAP: O RESPONSE id 30 Len 33 from "maui-soho-01"

   *Mar  1 03:37:57.425: BR0:1 CHAP: I SUCCESS id 30 Len 4

   *Mar  1 03:37:57.433: BR0:1 CHAP: I RESPONSE id 17 Len 32 from "maui-nas-05"

   *Mar  1 03:37:57.445: BR0:1 CHAP: O SUCCESS id 17 Len 4

   ! -- CHAP 認証が成功しました。

   *Mar  1 03:37:57.453: BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 1 load]

   *Mar  1 03:37:57.460: Vi1 PPP: Phase is DOWN, Setup [0 sess, 1 load]

   *Mar  1 03:37:57.480: BR0:1 IPCP: Packet buffered while building

      MLP bundle interface

   *Mar  1 03:37:57.484: BR0:1 CDPCP: Packet buffered while building

      MLP bundle interface

   *Mar  1 03:37:57.488: %LINK-3-UPDOWN: Interface Virtual-Access1,

      changed state to up

   ! --  マルチリンク(2 B チャネル)接続の為にVirtual Access Interfaceが

   ! -- 作成されました。

   *Mar  1 03:37:57.496: Vi1 DDR: Dialer statechange to up

   *Mar  1 03:37:57.500: Vi1 DDR: Dialer call has been placed

   *Mar  1 03:37:57.504: Vi1 PPP: Treating connection as a callout

   *Mar  1 03:37:57.508: Vi1 PPP: Phase is ESTABLISHING, Active Open

      [0 sess, 1 load]

   *Mar  1 03:37:57.516: Vi1 LCP: O CONFREQ [Closed] id 1 Len 34

   *Mar  1 03:37:57.520: Vi1 LCP:    AuthProto CHAP (0x0305C22305)

   *Mar  1 03:37:57.524: Vi1 LCP:    MagicNumber 0x1144F4B0 (0x05061144F4B0)

   *Mar  1 03:37:57.528: Vi1 LCP:    MRRU 1524 (0x110405F4)

   *Mar  1 03:37:57.536: Vi1 LCP:    EndpointDisc 1 Local

      (0x130F016D6175692D736F686F2D3031)

   *Mar  1 03:37:57.548: Vi1 PPP: Phase is UP [0 sess, 1 load]

   *Mar  1 03:37:57.556: Vi1 IPCP: O CONFREQ [Closed] id 1 Len 10

   *Mar  1 03:37:57.560: Vi1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)

   *Mar  1 03:37:57.572: Vi1 CDPCP: O CONFREQ [Closed] id 1 Len 4

   *Mar  1 03:37:57.576: BR0:1 MLP: maui-nas-05, multilink up, first link

   *Mar  1 03:37:57.580: Vi1 PPP: Pending ncpQ size is 2

   *Mar  1 03:37:57.583: BR0:1 IPCP: Redirect packet to Vi1

   *Mar  1 03:37:57.587: Vi1 IPCP: I CONFREQ [REQsent] id 1 Len 10

   *Mar  1 03:37:57.591: Vi1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)

   *Mar  1 03:37:57.599: Vi1 IPCP: O CONFACK [REQsent] id 1 Len 10

   *Mar  1 03:37:57.603: Vi1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)

   *Mar  1 03:37:57.607: BR0:1 CDPCP: Redirect packet to Vi1

   *Mar  1 03:37:57.611: Vi1 CDPCP: I CONFREQ [REQsent] id 1 Len 4

   *Mar  1 03:37:57.615: Vi1 CDPCP: O CONFACK [REQsent] id 1 Len 4

   *Mar  1 03:37:57.623: Vi1 IPCP: I CONFACK [ACKsent] id 1 Len 10

   *Mar  1 03:37:57.631: Vi1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)

   *Mar  1 03:37:57.635: Vi1 IPCP: State is Open

   ! -- IPCP がオープンし、ルートが導入されます。

   *Mar  1 03:37:57.643: Vi1 CDPCP: I CONFACK [ACKsent] id 1 Len 4

   *Mar  1 03:37:57.643: Vi1 CDPCP: State is Open

   *Mar  1 03:37:57.651: Vi1 DDR: dialer protocol up

   *Mar  1 03:37:57.663: BR0 IPCP: Install route to 172.20.10.1

   *Mar  1 03:37:58.072: BR0 DDR: Attempting to dial 9969908

   ! -- ルータはダイヤルしています。

   *Mar  1 03:37:58.199: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x20

   *Mar  1 03:37:58.206:         Bearer Capability i = 0x8890

   *Mar  1 03:37:58.218:         Channel ID i = 0x83

   *Mar  1 03:37:58.226:         Keypad Facility i = '9969908'

   *Mar  1 03:37:58.445: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,

      changed state to up

   *Mar  1 03:37:58.512: ISDN BR0: RX <-  CALL_PROC pd = 8  callref = 0xA0

   *Mar  1 03:37:58.524:         Channel ID i = 0x8A

   *Mar  1 03:37:58.548: %LINEPROTO-5-UPDOWN: Line protocol on Interface

      Virtual-Access1, changed state to up

   *Mar  1 03:37:58.599: BR0:1 LCP: I ECHOREQ [Open] id 1 Len 12 magic 0x363030C5

   *Mar  1 03:37:58.603: BR0:1 LCP: O ECHOREP [Open] id 1 Len 12 magic 0x1144F392

   *Mar  1 03:37:58.746: ISDN BR0: RX <-  CONNECT pd = 8  callref = 0xA0

   *Mar  1 03:37:58.774: %LINK-3-UPDOWN: Interface BRI0:2, changed state to up

   *Mar  1 03:37:58.786: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to

      9969908 maui-nas-05

   *Mar  1 03:37:58.794: BR0:2 PPP: Treating connection as a callout

   *Mar  1 03:37:58.798: BR0:2 PPP: Phase is ESTABLISHING, Active Open

      [0 sess, 0 load]

   *Mar  1 03:37:58.810: BR0:2 LCP: O CONFREQ [Closed] id 16 Len 34

   *Mar  1 03:37:58.814: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)

   *Mar  1 03:37:58.818: BR0:2 LCP:    MagicNumber 0x1144F9C9 (0x05061144F9C9)

   *Mar  1 03:37:58.821: BR0:2 LCP:    MRRU 1524 (0x110405F4)

   *Mar  1 03:37:58.825: BR0:2 LCP:    EndpointDisc 1 Local

      (0x130F016D6175692D736F686F2D3031)

   *Mar  1 03:37:58.837: ISDN BR0: TX ->  CONNECT_ACK pd = 8  callref = 0x20

   *Mar  1 03:37:58.861: BR0:2 LCP: I CONFREQ [REQsent] id 33 Len 33

   *Mar  1 03:37:58.865: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)

   *Mar  1 03:37:58.869: BR0:2 LCP:    MagicNumber 0x363036F1 (0x0506363036F1)

   *Mar  1 03:37:58.873: BR0:2 LCP:    MRRU 1524 (0x110405F4)

   *Mar  1 03:37:58.877: BR0:2 LCP:    EndpointDisc 1 Local

      (0x130E016D6175692D6E61732D3035)

   *Mar  1 03:37:58.889: BR0:2 LCP: O CONFACK [REQsent] id 33 Len 33

   *Mar  1 03:37:58.893: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)

   *Mar  1 03:37:58.897: BR0:2 LCP:    MagicNumber 0x363036F1 (0x0506363036F1)

   *Mar  1 03:37:58.901: BR0:2 LCP:    MRRU 1524 (0x110405F4)

   *Mar  1 03:37:58.905: BR0:2 LCP:    EndpointDisc 1 Local

      (0x130E016D6175692D6E61732D3035)

   *Mar  1 03:37:58.917: BR0:2 LCP: I CONFACK [ACKsent] id 16 Len 34

   *Mar  1 03:37:58.921: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)

   *Mar  1 03:37:58.929: BR0:2 LCP:    MagicNumber 0x1144F9C9 (0x05061144F9C9)

   *Mar  1 03:37:58.933: BR0:2 LCP:    MRRU 1524 (0x110405F4)

   *Mar  1 03:37:58.937: BR0:2 LCP:    EndpointDisc 1 Local

      (0x130F016D6175692D736F686F2D3031)

   *Mar  1 03:37:58.941: BR0:2 LCP: State is Open

   *Mar  1 03:37:58.945: BR0:2 PPP: Phase is AUTHENTICATING, by both

      [0 sess, 0 load]

   *Mar  1 03:37:58.952: BR0:2 CHAP: O CHALLENGE id 15 Len 33 from "maui-soho-01"

   *Mar  1 03:37:58.956: BR0:2 CHAP: I CHALLENGE id 22 Len 32 from "maui-nas-05"

   *Mar  1 03:37:58.976: BR0:2 CHAP: O RESPONSE id 22 Len 33 from "maui-soho-01"

   *Mar  1 03:37:59.008: BR0:2 CHAP: I SUCCESS id 22 Len 4

   *Mar  1 03:37:59.012: BR0:2 CHAP: I RESPONSE id 15 Len 32 from "maui-nas-05"

   *Mar  1 03:37:59.028: BR0:2 CHAP: O SUCCESS id 15 Len 4

   ! -- (2 回目のコールの)認証が成功しました。

   *Mar  1 03:37:59.036: BR0:2 PPP: Phase is VIRTUALIZED [0 sess, 0 load]

   *Mar  1 03:37:59.044: BR0:2 MLP: maui-nas-05, multilink up

   *Mar  1 03:38:00.036: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:2,

      changed state to up

   *Mar  1 03:38:02.555: %OSPF-5-ADJCHG: Process 5, Nbr 172.22.1.1 on BRI0 from

      LOADING to FULL, Loading Done

   *Mar  1 03:38:04.742: %ISDN-6-CONNECT: Interface BRI0:2 is now connected to

      9969908 maui-nas-05

   ! -- 2 番目の B チャネル(BRI0:2)が接続されました。

   *Mar  1 03:38:08.599: BR0:1 LCP: I ECHOREQ [Open] id 2 Len 12 magic 0x363030C5

   *Mar  1 03:38:08.603: BR0:1 LCP: O ECHOREP [Open] id 2 Len 12 magic 0x1144F392

   maui-soho-01#

   


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 5607