ダイヤルとアクセス : ダイヤルオンデマンド ルーティング(DDR)

ダイヤラウォッチでの BRI ISDN バックアップの設定

2003 年 10 月 1 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 9 月 9 日) | フィードバック

目次


概要

この文書では、ダイヤラウォッチでの BRI ISDN バックアップの設定例を示します。また、基本的なトラブルシューティングの手順およびコマンドも示します。

最も一般的な ISDN バックアップの実装および相互の比較については、DDR バックアップ インターフェイス、フローティング スタティック ルート、およびダイヤラ ウォッチの比較を参照してください。

設定

注:この文書で使用しているコマンドについては、 IOS コマンド検索ツールを使用してください。このツールへのリンクは、この文書のツール情報の セクションに記載されています。

この設定で使用するコンポーネント

この設定では、次のものを使用しています。

  • Cisco IOS® ソフトウェア リリース 12.2(3)および 12.2(5)を稼動中の 2 台の Cisco 2500 ルータ(フレームリレー DTE)。

  • フレームリレー スイッチとして機能する 1 台の Cisco 4500 ルータ。

ネットワークダイヤグラム

ネットワーク図

設定

krimson(Cisco 2500 ルータ)
krimson#show running-config
Building configuration... ! version 12.2 service timestamps debug datetime msec service timestamps log datetime msec ! hostname krimson ! username kevin password 0 <password> ! isdn switch-type basic-net3 ! interface Loopback0 ip address 10.7.7.1 255.255.255.0 ip ospf network point-to-point ! interface Ethernet0 ip address 10.200.16.30 255.255.255.0 ! interface Serial1 bandwidth 64 no ip address encapsulation frame-relay ! interface Serial1.1 point-to-point ip address 10.5.5.2 255.255.255.0 no ip route-cache frame-relay interface-dlci 20 ! interface BRI0 no ip address encapsulation ppp no ip route-cache no ip mroute-cache load-interval 30 no keepalive dialer pool-member 1 isdn switch-type basic-net3 no fair-queue no cdp enable ppp authentication chap ! interface Dialer0 ip address 10.9.9.1 255.255.255.0 encapsulation ppp no ip route-cache no ip mroute-cache dialer pool 1 dialer remote-name kevin dialer string 6120 dialer watch-group 1 dialer-group 1 no cdp enable ppp authentication chap ! ! router ospf 10 log-adjacency-changes network 10.5.5.0 0.0.0.255 area 0 network 10.7.7.0 0.0.0.255 area 0 network 10.9.9.0 0.0.0.255 area 0 ! ip default-gateway 10.200.16.1 no ip classless ip route 0.0.0.0 0.0.0.0 10.200.16.1 no ip http server ! access-list 105 permit ip any host 10.7.7.1 access-list 105 permit ip any host 10.8.8.1 access-list 105 permit ip any any dialer watch-list 1 ip 10.8.8.0 255.255.255.0 dialer-list 1 protocol ip permit ! line con 0 exec-timeout 0 0 privilege level 15 line aux 0 transport input all line vty 0 4 exec-timeout 0 0 password <password> login ! end
kevin(2500)
kevin#show running-config

  version 12.2

  service timestamps debug datetime msec

  service timestamps log datetime msec

  !

  hostname kevin

  !

  username krimson password 0 <password>

  !

  isdn switch-type basic-net3

  !

  !

  interface Loopback0

  ip address 10.8.8.1 255.255.255.0

  ip ospf network point-to-point

  !

  interface Loopback1

  ip address 172.19.0.1 255.255.255.255

  !

  interface Ethernet0

  ip address 10.200.16.26 255.255.255.0

  !

  interface Serial0

  no ip address

  encapsulation frame-relay

  !

  interface Serial0.1 point-to-point

  ip address 10.5.5.1 255.255.255.0

  frame-relay interface-dlci 20 

  !

  interface BRI0

  no ip address

  encapsulation ppp

  dialer pool-member 1

  isdn switch-type basic-net3

  no cdp enable

  ppp authentication chap

  !

  interface Dialer0

  ip address 10.9.9.2 255.255.255.0

  encapsulation ppp

  dialer pool 1

  dialer remote-name krimson

  dialer-group 1

  no cdp enable

  ppp authentication chap

  !

  router ospf 10

  log-adjacency-changes

  network 10.5.5.0 0.0.0.255 area 0

  network 10.8.8.0 0.0.0.255 area 0

  network 10.9.9.0 0.0.0.255 area 0

  !

  ip default-gateway 10.200.16.1

  ip classless

  ip route 0.0.0.0 0.0.0.0 10.200.16.1

  no ip http server

  !

  dialer-list 1 protocol ip permit

  no cdp run

  !

  line con 0

  exec-timeout 0 0

  line aux 0

  modem InOut

  line vty 0 4

  exec-timeout 0 0

  password <password>

  login

  !

  ntp clock-period 17180102

  ntp server 10.200.20.134

  end

検証

出力インタープリタ ツールでは特定の show コマンドがサポートされており、show コマンドの出力を分析表示できます。このツールへのリンクは、この文書のツール情報のセクションに記載されています。

  • show interfaces serial:マルチキャスト データリンク接続識別子(DLCI)、 インターフェイスで使用する DLCI、およびローカル管理インターフェイス(LMI)に使用する DLCI に関する情報を表示する。

  • show interface dialer:ダイヤラ インターフェイスのステートを表示する。

  • show ip route:IP ルーティング テーブルのエントリを表示する。

トラブルシューティング

ここで使用するフレームリレー設定では、 ポイントツーポイント サブインターフェイスを使用し、 ルーティング プロトコルとして Open Shortest Path First(OSPF)を使用しています。 このフレームリレー設定は、ここに記載する設定に固有のものです。ただし、下記のトラブルシューティングの手順は一般的なものであり、使用するルーティング プロトコルに無関係に、フレームリレー ポイントツーマルチポイントやハイレベル データリンク制御(HDLC)の 1 次リンク、Point to Point Protocol(PPP)などの設定の場合にも使用できます。

バックアップの機能性を検証するために、シャットダウン状態のフレームリレー スイッチとして機能する Cisco 4500 ルータのインターフェイスの 1 つを用意し、フレームリレー ネットワーク内の問題をシミュレートしています。この結果、フレームリレー ネットワーク経由で DTE ルータが PVC 非アクティブ状態になり、フレームリレー サブインターフェイス ダウン イベントが発生します。これにより、バックアップ インターフェイスがアクティブになります。

トラブルシューティング コマンド

出力インタープリタ ツールでは特定の show コマンドがサポートされており、show コマンドの出力を分析表示できます。このツールへのリンクは、この文書のツール情報のセクションに記載されています。

注:上記の debug コマンドを実行する前に、デバッグ コマンドに関する重要な情報を参照してください。

  • debug isdn q931:ローカル ルータ(ユーザ側)と ネットワークの間の ISDN ネットワーク接続(レイヤ 3)のコール設定および切断に関する情報を表示する。

  • debug backup:バックアップ イベントをデバッグする。

  • debug dialer:ダイヤラ インターフェイス上の パケットまたはイベントに関するデバッグ情報を表示する。

  • debug ppp negotiationdebug ppp コマンドに、 PPP 始動(PPP オプションのネゴシエート)中に伝送される PPP パケットを表示させる。

  • debug ppp authenticationdebug ppp コマンドに、 Challenge Authentication Protocol(CHAP)パケットの交換や パスワード認証プロトコル(PAP)交換などの認証プロトコル メッセージを表示させる。

  • debug ip ospf events:隣接関係、フラッディング情報、代表ルータの選択、 Shortest Path First(SPF)の計算などの OSPF 関連のイベントに関する情報を表示する。

  • debug frame-relay events:マルチキャスト チャネルをサポートし、 ダイナミック アドレッシングを使用するネットワークにおける フレームリレー アドレス解決プロトコル(ARP)応答に関するデバッグ情報を表示する。

次の出力では、フレームリレー インターフェイスがアップしています。

   krimson#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
   Gateway of last resort is 10.200.16.1 to network 0.0.0.0
   192.168.64.0/30 is subnetted, 1 subnets

     C 192.168.64.0 is directly connected, Dialer4

     10.0.0.0/24 is subnetted, 6 subnets

     C 10.5.5.0 is directly connected, Serial1.1

     O 10.8.8.0 [110/1563] via 10.5.5.1, 00:01:31, Serial1.1 

     ! --- プライマリ フレームリレー インターフェイスの初期ステート(回線障害発生前)
C 10.9.9.0 is directly connected, Dialer0 C 10.7.7.0 is directly connected, Loopback0 C 10.9.8.0 is directly connected, Dialer1 C 10.200.16.0 is directly connected, Ethernet0 S* 0.0.0.0/0 [1/0] via 10.200.16.1
   krimson#

     *Apr 17 01:00:50.591: OSPF: Rcv hello from 172.19.0.1 area 0 from Serial1.1 10.5.5.1

     *Apr 17 01:00:50.595: OSPF: End of hello processing

     *Apr 17 01:00:51.127: %SYS-5-CONFIG_I: Configured from console by console

     *Apr 17 01:01:00.591: OSPF: Rcv hello from 172.19.0.1 area 0 from Serial1.1    

     10.5.5.1

     *Apr 17 01:01:00.595: OSPF: End of hello processing

     *Apr 17 01:01:05.243: %LINK-3-UPDOWN: Interface Serial1, changed state to down    

  

     ! --- (スイッチとして機能している)Cisco 4500 ルータのインターフェイスをシャットダウンし、

     ! --- フレームリレーの障害をシミュレート 

    *Apr 17 01:01:05.251: OSPF: Interface Serial1.1 going Down

     *Apr 17 01:01:05.255: %OSPF-5-ADJCHG: Process 10, Nbr 172.19.0.1 on Serial1.1    

     from FULL to DOWN, Neighbor Down: Interface down or detached

     *Apr 17 01:01:05.399: DDR: Dialer Watch: watch-group = 1

     *Apr 17 01:01:05.403: DDR: network 10.8.8.0/255.255.255.0 DOWN,

     *Apr 17 01:01:05.407: DDR: primary DOWN

     *Apr 17 01:01:05.407: DDR: Dialer Watch: Dial Reason: Primary of group 1 DOWN

     *Apr 17 01:01:05.411: DDR: Dialer Watch: watch-group = 1, 

     *Apr 17 01:01:05.411: BR0 DDR: rotor dialout [priority]

     *Apr 17 01:01:05.411: DDR: dialing secondary by dialer string 6120 on Di0

     *Apr 17 01:01:05.415: BR0 DDR: Attempting to dial 6120

     *Apr 17 01:01:05.523: ISDN BR0: TX -> SETUP pd = 8 callref = 0x43

     *Apr 17 01:01:05.531: Bearer Capability i = 0x8890

     *Apr 17 01:01:05.535: Channel ID i = 0x83

     *Apr 17 01:01:05.543: Called Party Number i = 0x80, '6120', Plan:Unknown, Type:Unknown

     *Apr 17 01:01:05.599: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0xC3

     *Apr 17 01:01:05.603: Channel ID i = 0x89

     *Apr 17 01:01:05.855: ISDN BR0: RX <- CONNECT pd = 8 callref = 0xC3

     *Apr 17 01:01:05.875: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

     *Apr 17 01:01:05.875: BR0:1 DDR: Dialer Watch: resetting call in progress

     *Apr 17 01:01:05.883: %DIALER-6-BIND: Interface BR0:1 bound to profile Di0

     *Apr 17 01:01:05.891: BR0:1 PPP: Treating connection as a callout

     *Apr 17 01:01:05.895: BR0:1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]

     *Apr 17 01:01:05.899: BR0:1 LCP: O CONFREQ [Closed] id 54 len 15

     *Apr 17 01:01:05.903: BR0:1 LCP: AuthProto CHAP (0x0305C22305)

     *Apr 17 01:01:05.903: BR0:1 LCP: MagicNumber 0xF24F182E (0x0506F24F182E)

     *Apr 17 01:01:05.911: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref = 0x43

     *Apr 17 01:01:05.939: BR0:1 LCP: I CONFREQ [REQsent] id 88 len 15

     *Apr 17 01:01:05.943: BR0:1 LCP: AuthProto CHAP (0x0305C22305)

     *Apr 17 01:01:05.943: BR0:1 LCP: MagicNumber 0x9B15A6B0 (0x05069B15A6B0)

     *Apr 17 01:01:05.947: BR0:1 LCP: O CONFACK [REQsent] id 88 len 15

     *Apr 17 01:01:05.951: BR0:1 LCP: AuthProto CHAP (0x0305C22305)

     *Apr 17 01:01:05.955: BR0:1 LCP: MagicNumber 0x9B15A6B0 (0x05069B15A6B0)

     *Apr 17 01:01:05.959: BR0:1 LCP: I CONFACK [ACKsent] id 54 len 15

     *Apr 17 01:01:05.963: BR0:1 LCP: AuthProto CHAP (0x0305C22305)

     *Apr 17 01:01:05.963: BR0:1 LCP: MagicNumber 0xF24F182E (0x0506F24F182E)

     *Apr 17 01:01:05.967: BR0:1 LCP: State is Open

     *Apr 17 01:01:05.967: BR0:1 PPP: Phase is AUTHENTICATING, by both [0 sess, 0 load]

     *Apr 17 01:01:05.971: BR0:1 CHAP: O CHALLENGE id 54 len 28 from "krimson"

     *Apr 17 01:01:06.051: BR0:1 CHAP: I CHALLENGE id 56 len 26 from "kevin"

     *Apr 17 01:01:06.055: BR0:1 CHAP: O RESPONSE id 56 len 28 from "krimson"

     *Apr 17 01:01:06.151: BR0:1 CHAP: I SUCCESS id 56 len 4

     *Apr 17 01:01:06.167: BR0:1 CHAP: I RESPONSE id 54 len 26 from "kevin"

     *Apr 17 01:01:06.175: BR0:1 CHAP: O SUCCESS id 54 len 4

     *Apr 17 01:01:06.179: BR0:1 PPP: Phase is UP [0 sess, 0 load]

     *Apr 17 01:01:06.183: BR0:1 IPCP: O CONFREQ [Not negotiated] id 46 len 10

     *Apr 17 01:01:06.187: BR0:1 IPCP: Address 10.9.9.1 (0x03060A090901)

     *Apr 17 01:01:06.279: BR0:1 IPCP: I CONFREQ [REQsent] id 34 len 10

     *Apr 17 01:01:06.283: BR0:1 IPCP: Address 10.9.9.2 (0x03060A090902)

     *Apr 17 01:01:06.287: BR0:1 IPCP: O CONFACK [REQsent] id 34 len 10

     *Apr 17 01:01:06.291: BR0:1 IPCP: Address 10.9.9.2 (0x03060A090902)

     *Apr 17 01:01:06.295: BR0:1 IPCP: I CONFACK [ACKsent] id 46 len 10

     *Apr 17 01:01:06.299: BR0:1 IPCP: Address 10.9.9.1 (0x03060A090901)

     *Apr 17 01:01:06.303: BR0:1 IPCP: State is Open

     *Apr 17 01:01:06.315: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,    

     changed state to down

     *Apr 17 01:01:06.319: BR0:1 DDR: dialer protocol up

     *Apr 17 01:01:06.327: Di0 IPCP: Install route to 10.9.9.2

     *Apr 17 01:01:07.175: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,    

     changed state to up

     *Apr 17 01:01:10.775: OSPF: Rcv hello from 172.19.0.1 area 0 from Dialer0 10.9.9.2

     *Apr 17 01:01:10.779: OSPF: End of hello processing

     *Apr 17 01:01:11.891: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 6120 

     

     kevin#show interface serial 1.1

     Serial1.1 is down, line protocol is down 

     Hardware is HD64570

     Internet address is 10.5.5.2/24

     MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, 

     reliability 255/255, txload 1/255, rxload 1/255

     Encapsulation FRAME-RELAY

     

     krimson#show interface dialer 0 

     ! --- バックアップ インターフェイスがアップおよびアクティブ

     Dialer0 is up, line protocol is up (spoofing)

     Hardware is Unknown

     Internet address is 10.9.9.1/24

     MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, 

     reliability 255/255, txload 1/255, rxload 1/255

     Encapsulation PPP, loopback not set

     DTR is pulsed for 1 seconds on reset

     Interface is bound to BR0:1

     Last input 1w6d, output never, output hang never

     Last clearing of "show interface" counters 6w5d

     Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

     Queueing strategy: weighted fair

     Output queue: 0/1000/64/0 (size/max total/threshold/drops) 

     Conversations 0/1/16 (active/max active/max total)

     Reserved Conversations 0/0 (allocated/max allocated)

     Available Bandwidth 42 kilobits/sec

     5 minute input rate 0 bits/sec, 0 packets/sec

     5 minute output rate 0 bits/sec, 0 packets/sec

     882 packets input, 69656 bytes

     892 packets output, 70436 bytes

     Bound to:

     BRI0:1 is up, line protocol is up 

     Hardware is BRI

     MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

     

     reliability 255/255, txload 1/255, rxload 1/255

     Encapsulation PPP, loopback not set

     Keepalive not set

     DTR is pulsed for 1 seconds on reset

     Time to interface disconnect: idle 00:01:38

     Interface is bound to Di0 (Encapsulation PPP)

     LCP Open

     Open: IPCP

     Last input 00:00:03, output 00:00:01, output hang never

     Last clearing of "show interface" counters never

     Queueing strategy: fifo

     Output queue 0/40, 0 drops; input queue 0/75, 0 drops

     30 second input rate 0 bits/sec, 0 packets/sec

     30 second output rate 0 bits/sec, 0 packets/sec

     4213 packets input, 414529 bytes, 0 no buffer

     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

     29 input errors, 18 CRC, 0 frame, 0 overrun, 0 ignored, 11 abort

     3922 packets output, 242959 bytes, 0 underruns

     0 output errors, 0 collisions, 27 interface resets

     0 output buffer failures, 0 output buffers swapped out

     622 carrier transitions

     

     krimson#show ip route

     Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

     D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 

     N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

     E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

     i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

     * - candidate default, U - per-user static route, o - ODR

     P - periodic downloaded static route
   Gateway of last resort is 10.200.16.1 to network 0.0.0.0
   192.168.64.0/30 is subnetted, 1 subnets

     C 192.168.64.0 is directly connected, Dialer4

     10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks

     C 10.9.9.2/32 is directly connected, Dialer0

     O 10.8.8.0/24 [110/1786] via 10.9.9.2, 00:00:25, Dialer0 

     ! --- 同じ宛先へのルート

     network now points to backup interface

     C 10.9.9.0/24 is directly connected, Dialer0

     C 10.7.7.0/24 is directly connected, Loopback0

     C 10.9.8.0/24 is directly connected, Dialer1

     C 10.200.16.0/24 is directly connected, Ethernet0

     S* 0.0.0.0/0 [1/0] via 10.200.16.1

  

次の出力では、フレームリレー インターフェイスがアップしています。

   *Apr 17 01:02:50.631: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,

      changed state to up 

     ! --- プライマリが再度アップになる

     *Apr 17 01:02:50.975: OSPF: Rcv hello from 172.19.0.1 area 0 from Dialer0 10.9.9.2

     *Apr 17 01:02:50.979: OSPF: End of hello processing

  

     *Apr 17 01:03:00.975: OSPF: Rcv hello from 172.19.0.1 area 0 from Dialer0 10.9.9.2

     *Apr 17 01:03:00.979: OSPF: End of hello processing

     *Apr 17 01:03:05.887: BR0:1 DDR: idle timeout

     *Apr 17 01:03:05.887: DDR: Dialer Watch: watch-group = 1

     *Apr 17 01:03:05.887: DDR: network 10.8.8.0/255.255.255.0 UP, 

     ! --- 監視対象ルートがアップ

     *Apr 17 01:03:05.891: DDR: primary DOWN

     *Apr 17 01:03:10.551: OSPF: Rcv hello from 172.19.0.1 area 0 from Serial1.1

      10.5.5.1

     *Apr 17 01:03:10.555: OSPF: End of hello processing

     *Apr 17 01:03:10.975: OSPF: Rcv hello from 172.19.0.1 area 0 from Dialer0 10.9.9.2

     *Apr 17 01:03:10.979: OSPF: End of hello processing

     

     krimson#show ip route

     Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

     D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 

     N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

     E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

     i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

     * - candidate default, U - per-user static route, o - ODR

     P - periodic downloaded static route
   Gateway of last resort is 10.200.16.1 to network 0.0.0.0
   192.168.64.0/30 is subnetted, 1 subnets

     C 192.168.64.0 is directly connected, Dialer4

     10.0.0.0/8 is variably subnetted, 7 subnets, 2 masks

     C 10.9.9.2/32 is directly connected, Dialer0

     C 10.5.5.0/24 is directly connected, Serial1.1

     O 10.8.8.0/24 [110/1563] via 10.5.5.1, 00:00:01, Serial1.1 

     ! --- プライマリから宛先ネットワークへのルート エントリが再度インストールされた

     C 10.9.9.0/24 is directly connected, Dialer0

     C 10.7.7.0/24 is directly connected, Loopback0

     C 10.9.8.0/24 is directly connected, Dialer1

     C 10.200.16.0/24 is directly connected, Ethernet0

     S* 0.0.0.0/0 [1/0] via 10.200.16.1

  

     krimson#show isdn active

     --------------------------------------------------------------------------------

     ISDN ACTIVE CALLS

     --------------------------------------------------------------------------------

     Call  Calling Called Remote Seconds Seconds Seconds Charges

     Type  Number  Number Name   Used    Left    Idle    Units/Currency

     --------------------------------------------------------------------------------

     Out   6120           kevin  149     90      29      0 

     --------------------------------------------------------------------------------

[Seconds Idle] フィールドは、 バックアップ インターフェイスを通過するトラフィックが存在せず、 アイドル時間が増加していることを示しています。

   krimson# show isdn active

     --------------------------------------------------------------------------------

     ISDN ACTIVE CALLS

     --------------------------------------------------------------------------------

     Call Calling Called Remote Seconds Seconds Seconds Charges

     Type Number  Number Name   Used    Left    Idle    Units/Currency

     --------------------------------------------------------------------------------

     Out          6120   kevin  165      74      45      0 

     --------------------------------------------------------------------------------

     

     krimson# show isdn active

     --------------------------------------------------------------------------------

     ISDN ACTIVE CALLS

     --------------------------------------------------------------------------------

     Call Calling Called Remote Seconds Seconds Seconds  Charges

     Type Number  Number Name   Used    Left    Idle     Units/Currency

     --------------------------------------------------------------------------------

     Out          6120   kevin   224    15      104       0 

     --------------------------------------------------------------------------------
   krimson#show isdn active

     --------------------------------------------------------------------------------

     ISDN ACTIVE CALLS

     --------------------------------------------------------------------------------

     Call Calling Called Remote Seconds Seconds Seconds Charges

     Type Number Number Name Used Left Idle Units/Currency

     --------------------------------------------------------------------------------

     --------------------------------------------------------------------------------
   krimson#show ip route

     Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

     D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 

     N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

     E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

     i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

     * - candidate default, U - per-user static route, o - ODR

     P - periodic downloaded static route
   Gateway of last resort is 10.200.16.1 to network 0.0.0.0
   192.168.64.0/30 is subnetted, 1 subnets

     C 192.168.64.0 is directly connected, Dialer4

     10.0.0.0/24 is subnetted, 6 subnets

     C 10.5.5.0 is directly connected, Serial1.1

     O 10.8.8.0 [110/1563] via 10.5.5.1, 00:01:52, Serial1.1

     C 10.9.9.0 is directly connected, Dialer0

     C 10.7.7.0 is directly connected, Loopback0

     C 10.9.8.0 is directly connected, Dialer1

     C 10.200.16.0 is directly connected, Ethernet0

     S* 0.0.0.0/0 [1/0] via 10.200.16.1

  

ツール情報

補足情報については、シスコの アクセス ダイヤル技術に関する TAC ツールを参照してください。


関連情報


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


Document ID: 11048