音声 : ゲートウェイ プロトコル

リソース アロケーション インディケーションに関する概要、設定、およびトラブルシューティング

2002 年 6 月 1 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2006 年 2 月 2 日) | フィードバック

目次


概要

この文書では、リソース アロケーション モニタの必要性と、動作の仕組み、設定方法、トラブルシューティング、判明している IOS の欠陥(バグ)について簡単に説明します。

ハードウェアおよびソフトウェアのバージョン

この文書の情報は、次のハードウェアとソフトウェアのバージョンをベースにしています。

  • Cisco IOS(R) ソフトウェア リリース 12.2(1)
  • Cisco AS5300、3660、2611、3640

RAI の概念

ゲートキーパーが高度な呼ルーティングの決定を行うために、ゲートウェイは自身の使用できるリソースの状態をゲートキーパーに報告します。監視されているリソースは、DS0 チャネルと DSP チャネルです。

ゲートウェイでは、ゲートキーパーへのリソース状態の報告に、RAS の Resource Availability Indication(RAI)を使用します。監視しているリソースが設定可能なしきい値を下回った場合は、ゲートウェイからゲートキーパーに対して、ゲートウェイでリソースが不足しかかっていることを示す RAI が送信されます。使用可能なリソースの量がもう 1 つのしきい値を上回った場合は、ゲートウェイからゲートキーパーに対して、リソース不足が解消されたことを示す RAI が送信されます。

この機能は、Cisco AS5300 ゲートウェイの Cisco IOS ソフトウェア リリース 12.0(5)T、および 他のH323v2 に属する他のゲートウェイ用の Cisco IOS ソフトウェア リリース 12.1(1)T に含まれています。

RAI の H.225 定義

RAI は、各 H シリーズ プロトコルに関する現在のコールのキャパシティとプロトコルのデータレートに関して、ゲートウェイからゲートキーパーに送られる通知です。ゲートキーパー側では、受信した RAI に対して、情報を受信したことを示すために Resource Availability Confirmation(RAC)を使って応答します。

RAI メッセージには、次の項目が含まれます。

  • requestSeqNum
  • protocolIdentifier
  • nonStandardData
  • endpointIdentifier
  • protocols
  • almostOutOfResources(TRUE または FALSE)
  • tokens、cryptoTokens
  • integrityCheckValue

RAC メッセージには、次の項目が含まれます。

  • requestSeqNum
  • protocolIdentifier
  • nonStandardData
  • tokens
  • cryptoTokens
  • integrityCheckValue

注:上記の定義は、H.225 プロトコルによるものです。H323v2 および H323v3 では、RAI は、ゲートウェイでの着信 VoIP コールを処理するためのリソースの有無を報告するために使用されます。コールのキャパシティは、H323v4 で定義されています。

シスコのゲートウェイおよびゲートキーパーで RAI が動作する仕組み

  • リソースに関する報告のしきい値は、ゲートウェイ のコマンドライン インターフェイスにある resource threshold コマンドを使って設定します。上限および下限のしきい値は、リソースの使用可能状態または不足状態によって、ゲートウェイが散発的に動作しないように、個別に設定可能です。
    resource threshold [all] [高い方のパーセント値] [低い方のパーセント値]
    「高い方のパーセント値」および「低い方のパーセント値」のデフォルトは、90 です。

    使用率は次の方法で算出されます。

    • アクセス可能なチャネル= 使用中 + 空き (Accessible channels = Inuse + Free)
    • 使用率 = 使用中 / アクセス可能なチャネル (Utilization = Inuse / Accessible)

    使用率を計算する際には、アクセス可能なチャネルを計算に入れます。ディセーブルとなっているチャネルはカウントしません。show call resource voice stat コマンドを使用すると、「アドレス可能なチャネル」の数が表示されます。アドレス可能なチャネルは、有効なアナログ電話回線のpotsダイヤルピアに関連付けられているチャネルです(たとえば、シャットダウンされているアナログ回線のpotsダイヤルピアは有効とは見なされません)。アドレス可能なチャネルは、アクセス可能なチャネルと等しいとは限りません。これはアドレス可能なチャネルにディセーブルとなっているものもあるためです(たとえば、コントローラがダウンしているか、DS0 のいくつかがビジーアウトされているなど)。

    たとえば、次のようにな場合が考えられます。T1 が 4 本あり、そのうちの 2 本が着信コール用、他の 2 本が発信用であるとします。発信用タイムスロットのうちの 46 スロットがビジーアウトした状態であり、さらに発信用タイムスロットのうちの 1 つにコールが発生しています。この場合、次のようになります。

    • 合計(Total) = 96
    • アドレス可能(Addressable) = 48
    • ディセーブル(Disabled) = 46
    • 使用中(Inuse) = 1
    • 空き(Free)= 1

    使用率は、1/(1+1) = 50 % になります。設定されている高い方のしきい値が 90 % の場合、ゲートウェイではコールの受け入れを続けます。

    使用中のチャネルが「0」で、空きチャネルも「0」の場合、すぐに高い方のしきい値に到達します。これは、ゲートウェイの保守を行う必要がある場合に、ゲートウェイへのコールの送信を停止させる 1 つの方法です。これを行うには、方法が 2 つあります。すべてのタイムスロットを順次ビジーアウトにするか、アナログ電話回線のpots ダイヤルピアを閉じることです。後の方法を使う場合には、リスクがあります。アナログ電話回線のpots ダイヤルピアを閉じる際、ゲートキーパーによってすでにコールがゲートウェイに送られている可能性があります。このようなコールは、「使用可能な回線なし」という切断原因コードを返して切断されます。この原因は、ダイヤルピアを閉じたことで設定されている全チャネルに影響が及ぶためです。最善の方法は、高い方のしきい値に到達するまで、ある程度の数のタイムスロットをビジーアウトにすることです。この状態になったら、他のタイムスロットをビジーアウトにしている間にゲートキーパーからコールが送られていないことを確認してください。

  • 上記の計算方法では、DSO のリソースだけを考慮していますが、DSP のリソースも同じ方法で監視および算出されています。どちらのリソース(DSP または DSO)が低い方または高い方のしきい値に先に到達したかに従って、ゲートウェイから RAI メッセージが送られます。

  • RAI をアクティブにするためにゲートキーパー側で設定する項目はありません。

  • 他の RAS メッセージと同様、RAI メッセージは UDP です。ゲートウェイが RAI メッセージをゲートキーパーに送信すると、3 秒間のタイマーが始動します。RAC を受信する前にタイマーが切れた場合、ゲートウェイでは RAI を 9 回まで送信し直します。その後はリソースのアベイラビリティに関する状態が再び変わるまで送信は行われません。

  • あるゲートウェイに優先順位を与えたい場合、RAI は有効です。しきい値に到達すると、他のゲートウェイにトラフィックがルートされます。

  • ゲートキーパーは、優先順位とリソースのしきい値に基づいてゲートウェイを選択します。すべてのゲートウェイの優先順位とリソースが同一の場合、ゲートキーパーでは負荷分散を行います。あるゲートウェイが「リソース不足」としてマークされると、ゲートキーパーではそのゲートウェイを優先順位リストの一番下に配置します(ゲートウェイの優先順位が「1」になります)。他より高い優先順位を持つゲートウェイがない、あるいはゾーン内のゲートウェイがすべて「1」の優先順位を持つ場合、ゲートキーパーではリソースが間もなく不足するという RAI メッセージを送信したゲートウェイにコールを送信し続けます。

  • lrq reject-resource-low コマンドを使用すると、そのゾーンにあるゲートウェイがすべて「リソースが間もなく不足」としてマークされている場合にゲートキーパーはゾーン間のコールを拒否します。このコマンドは、Cisco IOS ソフトウェア リリース 12.1(3a)XI6 に組み込まれています。このコマンドを使用しない場合、ゲートキーパーは、そのゾーンにあるゲートウェイがすべてリソース不足とマークされても、他のゾーンからのコールを拒否しません。

  • ゲートウェイの優先順位のデフォルトは 5 です。このデフォルト値は、zone prefix <ゲートキーパー名> <E.164 プレフィクス> gw-default-priority <優先順位 0〜10> のコマンドで変更できます。このコマンドは、あるプレフィクスに対応するゲートウェイへコールをルートさせたいときに、zone prefix <ゲートキーパー名> <E.164 プレフィクス> gw-priority コマンドを使用して他のすべてのゲートウェイの優先順位を「0」にはしたくない場合にも便利です。

ケーススタディ

コールは 5300-4 に接続された T1 上の PBX A から開始されます。このコールは、ras session target が設定されたvoip ダイヤルピアにマッチします。2611-GK の設定では、このコールはゾーン B で処理されます。2611-GK から ゾーン B にある 3660-2 GK へ LRQ が送信され、5300-4 へは RIP が返されます。

3660-2 GK では、このコールを優先順位 10 の 5300-3 にルートします。次の優先順位は 3640-3 になります(優先順位 9 として設定)。5300-3 にリソースがある間は、すべてのコールが 5300-3 にルートされます。

3660-2 GK から 5300-3 を宛先ゲートウェイとして LCF が送信されます。5300-3 がsetupメッセージを受信すると、ARQ をゲートキーパーに送ります。ACF の後、2 つ目のレッグが構築されます。これは PBX B へ繋がる FGB テレフォニーのレッグです。

一旦5300-3 が「リソース不足」としてマークされると、ゾーン B の 3660-2 GK によって 5300-3 の優先順位が「1」に下げられ、3640-3 GW へのトラフィックをルートし始めます。これは、このゲートウェイが高い優先順位である「9」を持っているためです。

この設定では、5300-3 にはアドレス可能な DS0 が 48 個あり、高い方のしきい値が 70 % にされています。

PBX A からの最初の 34 件のコールによって、5300-3 では 34 個の DS0 が使用されます。35 件目のコールにより、5300-3 はゲートキーパへ RAI メッセージを送り、リソース不足が報告されます。36 件目以降のコールは、5300-3 で「リソース不足」の状態が続いている間は 3640-3 へルートされます。

5300-3 の設定

!

controller T1 0

 framing esf

 clock source line primary

 linecode b8zs

 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis

!

controller T1 2

 framing esf

 clock source line secondary 1

 linecode b8zs

 ds0-group 1 timeslots 1-24 type e&m-fgb dtmf dnis

!

interface Ethernet0

 ip address 172.16.13.45 255.255.255.224

 load-interval 30

 h323-gateway voip interface

 h323-gateway voip id cisco_2 ipaddr 172.16.13.42 1718

 h323-gateway voip h323-id 5300-3

 h323-gateway voip tech-prefix 2#

!

voice-port 0:1

!

voice-port 2:1

!

dial-peer voice 11 pots

 incoming called-number .

 destination-pattern 2#987654

 direct-inward-dial

 port 0:1

 prefix 987654

!

dial-peer voice 12 pots

 destination-pattern 2#987654

 port 2:1

 prefix 987654

!

gateway

 resource threshold high 70 low 60

!-- このゲートウェイでは、高い方のしきい値が 70 % に、低い方のしきい値が 60 % に設定されています。

!

3640-3 の設定

!

controller T1 2/0

 framing esf

 linecode b8zs

 ds0-group 0 timeslots 1-24 type e&m-wink-start

!

interface Ethernet0/0

 ip address 172.16.13.40 255.255.255.224

 half-duplex

 h323-gateway voip interface

 h323-gateway voip id cisco ipaddr 172.16.13.50 1718

 h323-gateway voip id cisco_2 ipaddr 172.16.13.42 1718

 h323-gateway voip h323-id 3640-3

 h323-gateway voip tech-prefix 2#

!

voice-port 2/0:0

!

dial-peer voice 987654 pots

 destination-pattern 2#987654

 port 2/0:0

 prefix 987654

!

gateway 

!-- このラボ設定のゲートウェイには、リソース モニタは設定されていません。

!

3660-2 ゲートキーパーの設定

!

interface FastEthernet0/0

 ip address 172.16.13.42 255.255.255.224

 duplex auto

 speed auto

!

gatekeeper

 zone local cisco_2 cisco.com 172.16.13.42

 zone remote cisco cisco.com 172.16.13.50 1719

 zone prefix cisco 1*

 zone prefix cisco_2 9* gw-priority 10 5300-3

 !-- 5300-3 では、このプレフィクスに対し、優先順位を 10 として設定しています。

 zone prefix cisco_2 9* gw-priority 9 3640-3

 gw-type-prefix 2#* default-technology

 no shutdown

!

5300-4 の設定

!

controller E1 0

 clock source line primary

 ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled

 cas-custom 0

!

controller E1 1

 clock source line secondary 1

 ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled

 cas-custom 1

!

controller E1 2

 clock source line secondary 2

 ds0-group 2 timeslots 1-15,17-31 type r2-digital r2-compelled

!

controller E1 3

 clock source line secondary 3

 ds0-group 3 timeslots 1-15,17-31 type r2-digital r2-compelled

!

interface Ethernet0

 ip address 172.16.13.46 255.255.255.224

 no ip mroute-cache

 load-interval 30

 h323-gateway voip interface

 h323-gateway voip id cisco ipaddr 172.16.13.50 1718

 h323-gateway voip h323-id 5300-4

 h323-gateway voip tech-prefix 1#

!

voice-port 0:0

 compand-type a-law

!

voice-port 1:1

 compand-type a-law

!

voice-port 2:2

 compand-type a-law

!

voice-port 3:3

 compand-type a-law

!

dial-peer voice 1234 voip

 incoming called-number .

 destination-pattern 987654

 session target ras

 tech-prefix 2#

!

dial-peer voice 9876 pots

 incoming called-number .

 direct-inward-dial

!

gateway

!

2611 ゲートキーパーの設定

!

interface Ethernet0/0

 ip address 172.16.13.50 255.255.255.224

 half-duplex

!

!

gatekeeper

 zone local cisco cisco.com 172.16.13.50

 zone remote cisco_2 cisco.com 172.16.13.42 1719

 zone prefix cisco 1* gw-priority 10 5300-4

 zone prefix cisco_2 9*

 gw-type-prefix 1#* default-technology

 no shutdown

!

同時に 34 件のコールがあった場合の 5300-3 のステータス

「test dsprm」モードで show pool コマンドを使用すると、使用中の DSP の数が表示されます。
dsprm 4> sh pool

VFC-voice-pool      Total=120: free=86/86, in_use=34/34, pending=0/0, disabled=0/0

イネーブル モードで show call resource voice stat コマンドを使用すると、すべてのリソース(DSP と DS0)の統計情報が表示されます。

5300-3#show call resource voice stat



Resource Monitor -  Dial-up Resource Statistics Information:



DSP Statistics:



Utilization: 0 percent

Total channels: 120

Inuse channels: 34

!-- 使用されている DSP チャネルの数

Disabled channels: 0

Pending channels: 0

Free channels: 86



DS0 Statistics:



Utilization: 0 percent

Total channels: 96

Addressable channels: 48

Inuse channels: 34

!-- 使用されている DS0 チャネルの数

Disabled channels: 24

Free channels: 14

上記の出力では、DSP の使用率は 34/120= 28 %、DS0 の使用率が 34/48= 70 % になっています。したがって、双方のケース(DSP および DS0 の使用率)に対して設定した高い方のしきい値の値は超えていません。

イネーブル モードで show call resource voice threshold コマンドを使用すると、ゲートウェイのしきい値の状態が次のように表示されます。

5300-3#show call resource voice threshold



Resource Monitor -  Dial-up Resource Threshold Information:



DS0 Threshold:



Client Type: h323

High Water Mark: 70

Low Water Mark: 60

Threshold State: low_threshold_hit

!-- DS0 のしきい値は、まだ低い値以下です



DSP Threshold:



Client Type: h323

High Water Mark: 70

Low Water Mark: 60

Threshold State: low_threshold_hit

!-- DS0 のしきい値は、まだ低い値以下です
H323 のリソースのしきい値の状態がイネーブルかつアクティブであるかどうかを調べるには、show gateway コマンドを使用します。このコマンドにより、設定されている低いしきい値と高いしきい値が表示されます。
5300-3#sh gate

 Gateway  5300-3  is registered to Gatekeeper cisco_2



Alias list (CLI configured)

 H323-ID 5300-3

Alias list (last RCF)

 H323-ID 5300-3



 H323 resource thresholding is Enabled and Active

 H323 resource threshold values:

  DSP: Low threshold 60, High threshold 70

  DS0: Low threshold 60, High threshold 70
上記の出力では、リソースのしきい値が Enabled and Active であることが分かります。「Enabled」は設定がされていることを意味し、「Active」は IOS での H323 RAS プロセスがリソース モニタとともに登録されていることを意味します。例として、ゲートキーパーにゲートウェイが登録されていない場合、H323 RAS プロセスはイニシャライズされず、リソースのしきい値はイネーブルになりますがアクティブになりません。このコマンドの出力は、not になります。
5300-3#sh gate

 Gateway  5300-3  is not registered to any gatekeeper



Alias list (CLI configured)

 H323-ID 5300-3

Alias list (last RCF)

 H323-ID 5300-3



 H323 resource thresholding is Enabled but NOT Active

 H323 resource threshold values:

  DSP: Low threshold 60, High threshold 70

  DS0: Low threshold 60, High threshold 70

同時に 34 件のコールがあった場合の 3660-2 ゲートキーパーのステータス

show gatekeeper gw-type-prefix コマンドを使用して、ゲートキーパーに登録されているゲートウェイの優先順位を確認すると、いずれかが「リソース不足」であるかどうかを確認できます。
3660-2#sh gatekeeper gw-type-prefix

GATEWAY TYPE PREFIX TABLE

=========================

Prefix: 2#*    (Default gateway-technology)

  Zone cisco_2 master gateway list:

    172.16.13.40:1720 6789

    172.16.13.45:1720 5300-3

  Zone cisco_2 prefix 9* priority gateway list(s):

   Priority 10:

    172.16.13.45:1720 5300-3

   Priority 9:

    172.16.13.40:1720 6789 
上記の場合、すべてのゲートウェイにリソースがあります。

上記の出力では、「(out-of-resources)」が表示されていません。これは、5300-3 にまだリソースがあることを意味しています。

また、show gatekeeper endpoint コマンドを使用して、いずれかのゲートウェイにリソース不足のフラグが立てられていないかどうかを調べることもできます。ゲートウェイのフィールド「F」に「O」という文字がある場合、そのゲートキーパーはそのゲートウェイから「リソース不足」を示す RAI を受信したことを意味しています。

3660-2#show gatekeeper endpoint

                    GATEKEEPER ENDPOINT REGISTRATION

                    ================================

CallSignalAddr          Port      RASSignalAddr           Port    Zone Name             Type        F 

----------------------  -----   -----------------------  ------  -----------------    -------       --

172.16.13.40            1720     172.16.13.40             52975   cisco_2             VOIP-GW

    E164-ID: 6789

    E164-ID: 11

    E164-ID: 336699

    H323-ID: 3640-3

172.16.13.45            1720     172.16.13.45             58131   cisco_2             VOIP-GW

    H323-ID: 5300-3

Total number of active registrations = 2

同時に 35 件のコールがあった場合の 5300-3 のステータス

dsprm 4>sh pool

VFC-voice-pool      Total=120: free=85/85, in_use=35/35, pending=0/0, disabled=0/0



5300-3#show call resource voice stat



Resource Monitor -  Dial-up Resource Statistics Information:



DSP Statistics:



Utilization: 0 percent

Total channels: 120

Inuse channels: 35

Disabled channels: 0

Pending channels: 0

Free channels: 85

!--使用されている DSP の数は 35 です



DS0 Statistics:



Utilization: 0 percent

Total channels: 96

Addressable channels: 48

Inuse channels: 35

Disabled channels: 24

Free channels: 13

!--使用されている DS0 の数は 35 です
上記の出力では、DSP の使用率は 35/120= 29 %、DS0 の使用率は 35/48= 73 % になっています。したがって、DS0 チャネルに設定した高いしきい値の値を超過し、、「out-of-resource」のフィールドが「TRUE」とされた RAI メッセージがゲートキーパーに送られて、そのゲートウェイではこれ以上のコールを受け入れられないことを示します。

次に示すように、このゲートウェイでは DS0 チャネルで高いしきい値に到達しています。

5300-3#show call resource voice threshold



Resource Monitor -  Dial-up Resource Threshold Information:



DS0 Threshold:



Client Type: h323

High Water Mark: 70

Low Water Mark: 60

Threshold State: high_threshold_hit

!-- DS0 のリソースが高いしきい値に到達しました



DSP Threshold:



Client Type: h323

High Water Mark: 70

Low Water Mark: 60

Threshold State: low_threshold_hit
ゲートキーパーでは、ゲートウェイ 5300-3 が「out-of-resources」としてマークされたことが分かります。
3660-2#sh gatekeeper gw-type-prefix 

GATEWAY TYPE PREFIX TABLE

=========================

Prefix: 2#*    (Default gateway-technology)

  Zone cisco_2 master gateway list:

    172.16.13.40:1720 6789

    172.16.13.45:1720 5300-3 (out-of-resources)

  Zone cisco_2 prefix 9* priority gateway list(s):

   Priority 10:

    172.16.13.45:1720 5300-3 (out-of-resources)

   Priority 9:

    172.16.13.40:1720 6789

!-- 5300-3 は out-of-resources
3660-2#show gatekeeper endpoint

                    GATEKEEPER ENDPOINT REGISTRATION

                    ================================

CallSignalAddr           Port    RASSignalAddr     Port    Zone Name        Type         F

----------------------  -----   ----------------  ------  -------------   -------        --

172.16.13.40            1720    172.16.13.40      52975     cisco_2         VOIP-GW

  E164-ID: 6789

  E164-ID: 11

  E164-ID: 336699

  H323-ID: 3640-3

172.16.13.45            1720    172.16.13.45      58131     cisco_2         VOIP-GW      O

  H323-ID: 5300-3

Total number of active registrations = 2
上記の出力では、「F」フィールドの下に「O」という文字があり、ゲートウェイ 5300-3 がリソース不足であることが示されています。

デバッグ

ゲートウェイから正しい RAI メッセージが送られていない、あるいはゲートキーパーから RAC メッセージが送られていないと思われる場合は、debug ras および debug h225 asn1 をオンにしてください。

注: debug h225 asn1 は詳細なデバッグであるため、オンにするときに注意する必要があります。ゲートキーパーまたはゲートウェイが実稼働中で、大量のコールを処理している場合は特に注意してください。debug h225 asn1 では、h225 メッセージがすべて(RAS だけでなく)表示されます。次の例に、35 件のコールがある場合の366-2 ゲートキーパーのデバックを示します。

RAW_BUFFER::=

81 340000A1 06000891

*Mar  5 11:26:02.961: PDU DATA = 60E28808



value RasMessage ::= resourcesAvailableIndicate :



                     !-- RAI メッセージ

    {

      requestSeqNum 162

      !-- h225 メッセージのシーケンス番号

      protocolIdentifier { 0 0 8 2250 0 2 }

      endpointIdentifier {"6165B9D400000006"}

      protocols

      {

        voice :

        {

          supportedPrefixes

          {



            {

              prefix e164 : "2#"

            }

          }

        }

      }

      almostOutOfResources TRUE

      !-- almostOutOfResources の値

    }

*Mar  5 11:26:02.965: RAI (seq# 162) rcvd
上記の出力では、「almostOutOfResources」フィールドが「TRUE」になっています。これは、ゲートウェイからゲートキーパーへリソース不足が報告されていることを意味します。ゲートウェイで低いしきい値に到達した場合は、このフィールドが「FALSE」である RAI メッセージが送信され、ゲートキーパーにコールの送信を再送するように通知します。すべての RAS メッセージにはシーケンス番号があり、これらのメッセージへの応答は同じシーケンス番号を持っています。

次の例は、ゲートキーパーからゲートウェイに送られた RAC メッセージであり、RAI メッセージの受信を知らせるものです。

PDU DATA = 60E28808



value RasMessage ::= resourcesAvailableConfirm :

                     !-- RAC メッセージ

    {

      requestSeqNum 162

      !-- h225 メッセージのシーケンス番号

      protocolIdentifier { 0 0 8 2250 0 2 }

    }





RAW_BUFFER::=

82 0A0000A1 06000891 4A0002

*Mar  5 11:26:02.965:

*Mar  5 11:26:02.965:       RASLib::RASSendRAC: RAC (seq# 162) sent to 172.16.13.45

判明しているバグ

次に示すものは、各種のプラットフォームで報告されているバグのいくつかです。これらのほとんどは解決されていますが、RAI に関する問題が発生した場合、これらのうちのいずれかに該当するかどうかを判断するために役に立ちます。

  • CSCds41207
  • CSCds79319
  • CSCds90317
  • CSCdt00087
  • CSCdt68781
  • CSCdt77870
  • CSCdt93779
  • CSCdu55874
  • CSCdu76312
  • CSCdu79860

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 14075