Cisco インターフェイスとモジュール : Cisco 高密度音声 / ファックス ネットワーク モジュール

高密度アナログ ボイス ネットワーク モジュール(NM-HDA)の理解

2003 年 12 月 1 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2006 年 2 月 16 日) | フィードバック

目次


概要

高密度アナログ電話ネットワーク モジュール(NM-HDA)は、最大 16 のアナログ ポートをサポートしています。これらのポートは、次のように組み合わせ可能です。

  • FXS ×12ポート
  • FXO ×8ポート および FXS ×4ポート
  • FXS  ×12ポート および FXO ×4ポート

基本カードでは、 4 つの FXS ポートをサポートしています。

  • 8 ポート FXS 拡張モジュールの追加により、 FXS ×12ポート の構成に拡張可能。
  • 2 つの  FXO 拡張モジュールの追加により、 FXO ×8ポート および FXS ×4ポート の構成に拡張可能。
  • FXS 拡張モジュールおよび FXO 拡張モジュールを 1 つずつ追加すると、FXS ポート×12 および FXO ポート×4 の構成に拡張可能。


高密度アナログボイスネットワーク モジュール

製品番号

製品 説明
NM-HDA-4FXS 高密度アナログボイス/FAX ネットワーク モジュール(FXS×4) 基本モジュール
EM-HDA-8FXS 8 ポートボイス/FAX 拡張モジュール(FXS) 拡張モジュール
EM-HDA-4FXO 4 ポートボイス/FAX 拡張モジュール(FXO) 拡張モジュール
DSP-HDA-16 NM-HDA 用 16 チャネル DSP モジュール DSP モジュール(一部の設定に必要)

注:1 台の基本モジュールで EM-HDA-8FXS モジュールを 2 つ使用することはできません。他の組み合わせは有効です。

注:FXO 拡張モジュールは電源障害ポートを備えており、障害時にはこのポートをセントラル オフィス(CO)に直接接続します。

機能

  • ボイス、FAX、およびモデムのサポート

  • 基本モジュール ボードおよび DSP 拡張モジュール(DSP-HDA-16)にはディジタル信号プロセッサ(DSP)が備えられている。
    • NM-HDA-4FXS(基本モジュール)は、8 ポートのハイ コンプレックスボイスチャネルまたは 16 ポートのミディアム コンプレックスボイスチャネルをサポートする。
    • DSP-HDA-16 は、追加で 8 ポートのハイ コンプレックスボイスチャネルまたは 16 ポートのミディアム コンプレックスボイスチャネルをサポートする。
    • 8 ポートを超えるハイ コンプレックス CODEC が必要な場合は、DSP-HDA-16 を追加する。

  • 標準のtelco RJ-21 アンフェノール コネクタを使用して接続(ネットワーク モジュールに付属のものは使用しない)。 ピン配置の情報については、ネットワークへの高密度アナログ電話ネットワーク モジュールの接続を参照してください。

  • 推奨する RJ-21 ケーブルは次のとおりです。
    • Gray Bar 製 253PP10GYADI オス対オス ケーブルおよび 253PC10GYADI オス対メス ケーブル。
    • Gray Bar 製 AT125-SM パッチパネル(オス型とメス型の両方の接続をサポート)。

  • FXS ポートおよび FXO ポートでサポートされている発信者 ID。

ポート拡張モジュール、DSP 拡張モジュール、およびネットワーク モジュール LED の追加については、
ネットワークへの高密度アナログ電話ネットワーク モジュールの接続 参照してください。

プラットフォーム サポート

IOS サポート(注 1) 2600(注 2) 2691 3620(注2) 3640、3660 3631 3725 3745
NM-HDA
12.2(2)XT、12.2(8)T
12.2(8)T1
未対応
12.2(2)XT、12.2(8)T
 未対応 12.2(8)T1
12.2(8)T1
モジュールの最大数
1
 
0
3(3640)
6(3660)
        2
4

注 1:モジュールには Cisco IOS® ソフトウェア "Plus" フィーチャセットが必要です。

注 2:このモジュールは Cisco IOS "Enterprise Basic"(-j1s3)フィーチャセットではサポートされていません。詳細については、重要なお知らせを参照してください。

:ここに示している Cisco IOS バージョンは対象となるプラットフォーム、モジュール、またはフィーチャをサポートするために最低限必要なバージョンです。フィーチャ、モジュール、インターフェイス カード、またはシャーシがサポートされている Cisco IOS ソフトウェアのバージョンのリストを参照するには、 Software Advisor ツールを使用してください。このツールへのリンクは、このドキュメントのツール情報のセクションにあります。


ツール情報

補足情報については、シスコのボイス、テレフォニー、およびメッセージング テクノロジーに関する TAC ツールを参照してください。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報

関連トピック

補足情報


Document ID: 20365