ダイヤルとアクセス : 総合デジタル通信網(ISDN)、個別線信号方式(CAS)

ダイヤラ プロファイルを使用した BRI バックアップ インターフェイスの設定

2002 年 6 月 1 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 9 月 14 日) | フィードバック

目次


概要

この文書では、専用回線、WAN、またはシリアル接続をバックアップする ISDN 基本速度インターフェイス(BRI)回線の使用方法について説明します。 backup interface コマンドは、プライマリ インターフェイスがダウンするまでの時間、インターフェイスをスタンドバイ モードにします。 バックアップ インターフェイス機能についての詳細な情報は、DDR バックアップ インターフェイス、フローティング スタティック ルート、およびダイヤラ ウォッチの比較を参照してください。

この例では、バックアップ インターフェイス機能を用いたダイヤラ プロファイルを使用します。 backup interface コマンドを使用すると、設定済みの物理インターフェイスまたは論理インターフェイスがスタンドバイ モードになります。 ダイヤラ プロファイルでは、論理インターフェイス(ダイヤラ インターフェイス)だけがスタンドバイ モードになります。物理インターフェイス(BRI)は、ほかのプールのメンバになるので、ほかの接続に使用できます。 ダイヤラ プロファイルについての詳細な情報は、ダイヤラ プロファイルを使用した ISDN DDR の設定を参照してください。

DDR バックアップを設定するには、次の手順にそれぞれ従います。

  1. DDR を設定する。 レガシー DDR(ダイヤラ マップ)またはダイヤラ プロファイルのいずれかを使用します。 この設定では、ダイヤラ プロファイルを採用します。 バックアップ設定を実行する前に、DDR 接続が正常に機能するのを確認します。 これにより、バックアップを設定する前に、ダイヤル方式の使用、ポイントツーポイント プロトコル(PPP)ネゴシエーション、および認証が正しいかを検証できます。

  2. プライマリ リンクが失敗した場合に DDR 接続を開始するルータを 1 つ設定する。 この設定は、ダイヤルアウトをトリガーするために backup interface コマンドを使用します。

  3. プライマリ リンクが失敗した場合にバックアップ接続をトリガーする対象トラフィックを定義する。

ネットワークダイヤグラム

ネットワーク図

設定

この設定では、シリアル リンクをバックアップするために BRI 回線を使用します。 2 つのルータの間に Open Shortest Path First(OSPF)ルーティング プロトコルを使用します。 バックアップ接続が有効になると、ルーティング テーブルが新しいバックアップ リンクを使用するように更新されていることを確認する必要があります。 一方(maui-soho-01)だけがダイヤルアウトするように設定されます。 もう一方(maui-nas-05)は、コールを受け入れるように設定されます。

この設定では、Cisco 1604 ルータをシリアル接続を使用して Cisco 3640 ルータに接続します。 両方のルータにもバックアップ リンクに使用する BRI インターフェイスが装備されています。 Cisco 1604 は Cisco IOS ® ソフトウェア リリース 12.1(5)T を実行し、Cisco 3640 は Cisco IOS 12.1(2)を使用します。

backup interface および backup delay コマンドを設定する前に、DDR 接続(BRI0 のダイヤラ 1)が正常に動作しているか設定および確認を行います。 これで、バックアップを設定する前に、ダイヤラ プロファイル、ISDN、ポイントツーポイント プロトコル(PPP)および認証発行のトラブルシューティングを効果的に管理できます。

maui-soho-01 (1600)
maui-soho-01#show running-config 

 Building configuration...

 

 Current configuration : 1687 bytes

 !

 version 12.1

 no service single-slot-reload-enable

 service timestamps debug datetime msec

 service timestamps log datetime msec

 no service password-encryption

 !

 hostname maui-soho-01

 !

 logging rate-limit console 10 except errors

 aaa new-model

 aaa authentication login default local

 aaa authentication login NO_AUTHEN none

 aaa authentication ppp default local

 !--- PPP コールの基本 AAA 設定

 enable secret 5 <deleted>

 !

 username maui-nas-05 password 0 cisco

 !--- リモート ルータ(maui-nas-05)のユーザ名と共有秘密

 !--- (CHAP 認証に使用)

 !--- 共有秘密は両側で同一であることが必要

 ip subnet-zero

 no ip finger

 !

 isdn switch-type basic-ni

 !

 interface Loopback0

  ip address 172.17.1.1 255.255.255.0

 !--- ループバック アドレスは、OSPF がルータ ID として使用します。

 !

 interface Ethernet0

  ip address 172.16.1.1 255.255.255.0

 !

 interface Serial0

 !--- プライマリ インターフェイス

  backup delay 10 30

 !--- バックアップ リンクは、プライマリ リンクがダウンしてから 10 秒後に有効になります。

 !--- バックアップ リンクは、プライマリ リンクが復元してから 30 秒後に無効になります。

  backup interface Dialer1

 !--- インターフェイス ダイヤラ 1 は、バックアップを行います。

  ip address 192.168.10.2 255.255.255.252

  encapsulation ppp

  no fair-queue

  clockrate 64000

  ppp authentication chap

 !

 interface BRI0

  ip unnumbered Loopback0

 !--- ループバック 0 アドレスには番号なし

  encapsulation ppp

  dialer pool-member 10

 !--- ダイヤラ プール 10 のメンバとして BRI0 を割り当てます。

 !--- ダイヤラ プール 10 は、インターフェイス ダイヤラ 1 に指定されています。

  isdn switch-type basic-ni

  isdn spid1 51255511110101 5551111

  isdn spid2 51255511120101 5551112

  ppp authentication chap

 !--- PPP CHAP 認証を使用します。

  ppp multilink

 !

 interface Dialer1

 !---ダイヤラ 1 はシリアル リンクのバックアップを行います。

  ip address 172.20.10.2 255.255.255.0

 !--- ダイヤラ インターフェイスのアドレス。 

 !--- リモート側のダイヤラ インターフェイスは同じサブネットにあります。

  encapsulation ppp

  dialer pool 10

 !---ダイヤラ プール 10 を定義する。

 !--- BRI 0 はこのプールのメンバです。

  dialer remote-name maui-nas-05

 !--- リモート ルータ名を指定する。

 !--- この名前は、リモート ルータ自身を認証するために使用したものと一致する必要があります。

  dialer idle-timeout 900

 !--- アイドル タイムアウトは 900 秒(15 分)に設定されます。

 !--- 900 秒間に対象トラフィックがない場合には、リンクは切断されます。

 !--- OSPF hello は対象トラフィックなので、アイドル タイムアウトをリセットして、

 !--- プライマリ リンクが回復するまでリンクをアップにしておきます。

  dialer string 5552222

 !--- 送信先電話番号を定義する

  dialer load-threshold 80 outbound

 !--- これによって、トラフィックの発信ロード レベルは

 !--- 追加の接続が MP バンドル ロード レベルに追加されるように設定されます。

 !--- 値は、1(アンロード)から 255(フル ロード)の範囲です。 

 !--- この場合のしきい値は 80/255 = 32% です。

  dialer-group 1

 !--- ダイヤラリスト 1 から対象トラフィック定義を適用する

  ppp authentication chap

 !--- PPP CHAP 認証を使用する

  ppp multilink

 !

 router ospf 5

  log-adjacency-changes

  network 172.16.1.0 0.0.0.255 area 0

  network 172.17.1.0 0.0.0.255 area 0

  network 172.20.10.0 0.0.0.255 area 0

  network 192.168.10.0 0.0.0.3 area 0

 !

 ip classless

 no ip http server

 !

 dialer-list 1 protocol ip permit

 !--- すべての IP トラフィックが対象に指定されています。

 !--- これは、ダイヤラグループ 1 を使用してインターフェイス ダイヤラ 1 に適用されます。

 !--- OSPF hello パケットはダイヤルをトリガーします。

 !

 line con 0

  exec-timeout 0 0

  login authentication NO_AUTHEN

  transport input none

 line vty 0 4

 !

 end

 
maui-nas-05 (3640)
maui-nas-05#show running-config 

 Building configuration...

 

 Current configuration:

 !

 version 12.1

 service timestamps debug datetime msec

 service timestamps log datetime msec

 no service password-encryption

 !

 hostname maui-nas-05

 !

 aaa new-model

 aaa authentication login default local

 aaa authentication login NO_AUTHEN none

 aaa authentication ppp default local

 !--- PPP コールに対する基本 AAA 設定

 enable secret 5 <deleted>

 !

 username maui-soho-01 password 0 cisco

 !--- リモート ルータ(maui-soho-01)のユーザ名と共有秘密

 !--- (CHAP 認証に使用)

 !--- 共有秘密は両側で同一であることが必要

 ip subnet-zero

 !

 isdn switch-type basic-ni

 !

 interface Loopback0

  ip address 172.22.1.1 255.255.255.0

 !--- ループバック アドレスは、OSPF がルータ ID に使用します。

 !

 interface Ethernet0/0

  ip address 172.22.53.105 255.255.255.0

 !

 interface Ethernet0/1

  no ip address

  shutdown

 !

 interface BRI1/0

  ip unnumbered Loopback0

 !--- ループバック 0 アドレスは非番号

  encapsulation ppp

  dialer pool-member 20

 !--- ダイヤラ プール 20 のメンバとして BRI0 を割り当てます。

 !--- ダイヤラ プール 20 は、インターフェイス ダイヤラ 1 に指定されます。

  isdn switch-type basic-ni

  isdn spid1 51255522220101 5552222

  isdn spid2 51255522230101 5552223

  ppp authentication chap

 !--- PPP CHAP 認証を使用します。

  ppp multilink

 !

 ! <<-- 未使用のインターフェイス設定は削除されました。

 !

 interface Serial2/0

 !--- プライマリ インターフェイス

  ip address 192.168.10.1 255.255.255.252

  encapsulation ppp

  no fair-queue

  ppp authentication chap

 !

 ! <<-- 未使用のインターフェイス設定は削除されました。

 !

 interface Dialer1

 !--- ダイヤラ 1 は、シリアル リンクにバックアップを行います。

  ip address 172.20.10.1 255.255.255.0

 !--- ダイヤラ インターフェイスのアドレス 

 !--- リモート側のダイヤラ インターフェイスは同じサブネットにあります。

  encapsulation ppp

  dialer remote-name maui-soho-01

 !--- リモート ルータ名を指定する

 !--- この名前は、リモート ルータ自身を認証するために使用したものと一致する必要があります。

  dialer pool 20

 !--- ダイヤラ プール 20 を定義する

  dialer idle-timeout 900

 !--- アイドル タイムアウトは 900 秒(15 分)に設定されます。

 !--- これは、maui-soho-01 で設定したアイドル タイムアウトと同じです。

  Dialer max-call 4096

  dialer-group 1

 !--- ダイヤラリスト 1 から対象トラフィックを適用する。

  ppp authentication chap

 !--- PPP CHAP 認証を使用します。

  ppp multilink

 !

 router ospf 5

  network 172.20.10.0 0.0.0.255 area 0

  network 172.22.1.0 0.0.0.255 area 0

  network 172.22.53.0 0.0.0.255 area 0

  network 192.168.10.0 0.0.0.3 area 0

  default-information originate

 !--- OSPF デフォルト情報を転送する。

 !--- これは、リモート ルータが BRI DDR リンクを使用するのに必要になる場合があります。

 !

 ip classless

 ip route 0.0.0.0 0.0.0.0 Ethernet0/0

 no ip http server

 !

 dialer-list 1 protocol ip permit

 !--- すべての IP トラフィックが対象として指定されました。

 !--- これは、ダイヤラグループ 1を使用して Interface Dialer 1 に適用されます。

 !

 line con 0

  login authentication NO_AUTHEN

  transport input none

 line 97 102

 line aux 0

 line vty 0 4

 !

 end

 

 

debug および show コマンド

debug コマンドを発行する前に、デバッグ コマンドに関する重要事項を参照してください。

  • show isdn status:ルータが、ISDN スイッチと適切に通信していることを確認する。 出力では、レイヤ 1 ステータスが ACTIVE で、レイヤ 2 ステータス状態 = MULTIPLE_FRAME_ESTABLISHED が表示されていることを検証します。 このコマンドは、有効なコール数も表示します。

  • show ip interface briefダイヤラ 1(maui-soho-01 の)をスタンドバイ モードで表示する。 ダイヤラ 1 をバックアップ インターフェイスとして使用すると、物理インターフェイス(BRI0)はバックアップ専用ではないということになります。 したがって、BRI 0 は、プライマリ リンクがアップしている間は、標準 DDR として使用できます。

  • debug dialer:ダイヤラ インターフェイスで受信したパケットについての DDR 情報を表示するために使用する。

  • debug isdn events:ISDN インターフェイスのユーザ側で発生している ISDN アクティビティを表示するために使用する。

  • debug isdn q931:ルータと ISDN スイッチ間の ISDN ネットワーク接続(レイヤ 3)のコール設定および切断を表示する。

  • debug ppp negotiation:PPP トラフィックの情報を表示し、リンク制御プロトコル(LCP)、認証、および NCP を含む PPP コンポーネントのネゴシエーション時に交換する。 PPP ネゴシエーションが正常に行われると、最初に LCP 状態が開放され、次に認証、最後に NCP をネゴシエートします。

  • debug ppp authentication:Challenge Authentication Protocol(CHAP)パケット交換とパスワード認証プロトコル(PAP)交換を含む PPP 認証プロトコル メッセージを表示する。 失敗が観測された場合は、CHAP ユーザ名とパスワードが正しく設定されているか検証します。

  • debug ppp error:PPP 接続ネゴシエーションとオペレーションに関連したプロトコル エラーとエラー統計を表示するために使用する。

DDR バックアップのトラブルシューティング

backup interface および backup delay コマンドを設定する前に、DDR 接続(ダイヤラ 1 および BRI0)が正常に動作するように設定および確認を行います。 これにより、バックアップを設定する前にダイヤラ プロファイル、ISDN、PPP、および認証が正常に機能しているか確認することができます。 DDR リンクのトラブルシューティングについては、ダイヤルアップ テクノロジー:トラブルシューティングテクニックを参照してください。

これで、DDR 接続が正常に動作していることが確認されたので、次のトラブルシューティングの手順に進みます。下記で概要を説明します。

  1. プライマリ リンクを停止します。 バックアップ インターフェイス コマンドを設定したルータに shutdown コマンドを使用しないでください。 これによって、Cisco IOS がバックアップ リンクにダイヤルすることはありません。 backup interface コマンドが設定されていないルータのプライマリ インターフェイスをシャットダウンすることによって、バックアップを有効にします。 このシナリオでは、バックアップ インターフェイス コマンドは maui-soho-01(1600)に設定されています。 したがって、maui-nas-05(3640)のプライマリ インターフェイスで shutdown コマンドを行うと、バックアップ リンクが有効になります。 また、プラグを抜くなどの方法で物理的にプライマリ接続を停止すると、バックアップ インターフェイスを始動できます。

  2. バックアップ インターフェイス(インターフェイス ダイヤラ 1)がアップになっていることを示すコンソール メッセージを確認することが必要です。 このメッセージは、backup delay コマンドによって指定されたインターバル時間が経過したあとにだけ表示されます。 この設定では、バックアップのアクティベーションは 10 秒遅れます。 このコンソール メッセージが表示されない場合は、backup delay タイマーを検査します。

    *Mar  1 03:37:31.788: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down
    
     *Mar  1 03:37:42.719: %LINK-3-UPDOWN: Interface Dialer1, changed state to up
  3. show ip route コマンドを使用してプライマリ リンクがダウンしている状態でルーティング テーブルを表示します。 ダイヤラ 1 に直接接続されたルートを確認する必要があります。リモート ルータのダイヤラ インターフェイス(インターフェイス ダイヤラ 1 と同じサブネットにある)の IP アドレスを PING します。 リンク ダイヤルを見つけて接続します。

    • リンクがダイヤルしない場合は、対象トラフィック定義が ICMP(PING)を許可しているか検証します。

    • リンクが始動した場合は、そのサブネットを送信先とするトラフィックがなかったために問題が発生したという結論になります。 ただし、PING に基づいて特定のホストにバックアップ リンクがダイヤルするように強制することは現実的ではありません。 この問題を回避するには、デフォルト トラフィックにフローティングスタティック ルートを設定します。

      maui-soho-01(config)#ip route 0.0.0.0 0.0.0.0 172.20.10.1 200 

      上記のデフォルト ルートにはリモート ルータのダイヤラ インターフェイスのネクス トホップ アドレスと 200 のアドミニストレイティブディスタンスがあります。このフローティング ルートは、有利(小さいアドミニストレーティブ ディスタンス)なデフォルト ルートが存在しない場合に、ルータがダイヤラ インターフェイスにパケットをルーティングすることを許可します。 ダイヤラ インターフェイスにルーティングされたパケットが、リンクにダイヤルさせる原因となることは以前に検証しました。

  4. ルータがリンクにダイヤルして接続に失敗した場合は、既に DDR バックアップの問題ではないので、さらにアシスタンスが必要な場合には、ダイヤルアップ テクノロジー:トラブルシューティングテクニックを参照してください。

show 出力例

次の出力は、クライアント側のルーティング テーブルを表示します。 下記の出力は、プライマリ リンクが有効になっているルーティング テーブルを表示します。

maui-soho-01#show ip route

 Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

        * - candidate default, U - per-user static route, o - ODR

        P - periodic downloaded static route

 

 Gateway of last resort is 192.168.10.1 to network 0.0.0.0

 

      192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks

 C       192.168.10.0/30 is directly connected, Serial0

 C       192.168.10.1/32 is directly connected, Serial0

      172.17.0.0/24 is subnetted, 1 subnets

 C       172.17.1.0 is directly connected, Loopback0

      172.16.0.0/24 is subnetted, 1 subnets

 C       172.16.1.0 is directly connected, Ethernet0

      172.20.0.0/24 is subnetted, 1 subnets

 O       172.20.10.0 [110/1849] via 192.168.10.1, 00:00:10, Serial0

      172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks

 O       172.22.53.0/24 [110/74] via 192.168.10.1, 00:00:11, Serial0

 O       172.22.1.1/32 [110/65] via 192.168.10.1, 00:00:11, Serial0

 O*E2 0.0.0.0/0 [110/1] via 192.168.10.1, 00:00:11, Serial0

show ip route(上記に表示)の出力は、プライマリ リンク(Serial 0)を使用してピアで確認した OSPF ルートを表示します。 ここで、プライマリ リンクを停止してバックアップ リンクを有効にします。

バックアップ リンクが有効になると、OSPF テーブルは交換され、バックアップ リンクを使用する新しいルートがインストールされます。 これで、トラフィックはバックアップ リンクをフローします。

maui-soho-01#show ip route

 Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

        * - candidate default, U - per-user static route, o - ODR

        P - periodic downloaded static route

 

 Gateway of last resort is 172.20.10.1 to network 0.0.0.0

 

      172.17.0.0/24 is subnetted, 1 subnets

 C       172.17.1.0 is directly connected, Loopback0

      172.16.0.0/24 is subnetted, 1 subnets

 C       172.16.1.0 is directly connected, Ethernet0

      172.20.0.0/16 is variably subnetted, 2 subnets, 2 masks

 C       172.20.10.0/24 is directly connected, Dialer1

 C       172.20.10.1/32 is directly connected, Dialer1

      172.22.0.0/16 is variably subnetted, 2 subnets, 2 masks

 O       172.22.53.0/24 [110/1572] via 172.20.10.1, 00:00:01, Dialer1

 O       172.22.1.1/32 [110/1563] via 172.20.10.1, 00:00:02, Dialer1

 O*E2 0.0.0.0/0 [110/1] via 172.20.10.1, 00:00:02, Dialer1

 

デバッグ出力例

次のデバッグ出力(クライアントからの)は、プライマリ リンクが故障してバックアップ リンクが有効になっていることを表示します。

:紙面の都合上、一部のデバッグ出力は複数行に分かれて記述されています。

maui-soho-01#show debug

 

 maui-soho-01#debug dialer

 Dial on demand events debugging is on

 maui-soho-01#debug isdn q931

 ISDN Q931 packets debugging is on

 maui-soho-01#debug ppp negotiation

 PPP protocol negotiation debugging is on

 maui-soho-01#debug ppp authentication 

 PPP authentication debugging is on

 maui-soho-01#

 *Mar  1 01:09:24.872: %LINK-3-UPDOWN: Interface Serial0, changed state to down

 !--- プライマリ リンクはプラグがはずれています。

 *Mar  1 01:09:24.880: Se0 IPCP: State is Closed

 *Mar  1 01:09:24.884: Se0 CDPCP: State is Closed

 *Mar  1 01:09:24.888: Se0 PPP: Phase is TERMINATING [0 sess, 0 load]

 *Mar  1 01:09:24.892: Se0 LCP: State is Closed

 *Mar  1 01:09:24.892: Se0 PPP: Phase is DOWN [0 sess, 0 load]

 *Mar  1 01:09:24.908: Se0 IPCP: Remove route to 192.168.10.1

 *Mar  1 01:09:24.916: %OSPF-5-ADJCHG: Process 5, Nbr 172.22.1.1 on Serial0

  from FULL to DOWN, Neighbor Down: Interface down or detached

 *Mar  1 01:09:25.864: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,

  changed state to down

 *Mar  1 01:09:34.824: Di1 DDR is shutdown, could not clear interface.

 *Mar  1 01:09:34.840: BR0 DDR: rotor dialout [priority]

 !--- 注: バックアップ インターフェイスは、プライマリ リンクの停止後、10 秒間

 !--- 有効でした。 このインターバルは、maui-soho-01 (1600)の backup delay コマンドとともに

 !--- 定義されます。

 *Mar  1 01:09:34.848: BR0 DDR: Dialing cause ip (s=172.20.10.2, d=224.0.0.5)

 !--- OSPF hello は、ルータにダイヤルさせます。

 *Mar  1 01:09:34.852: BR0 DDR: Attempting to dial 5552222

 !--- ダイヤルされたリモート ルータの電話番号

 *Mar  1 01:09:34.876: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x0A

 *Mar  1 01:09:34.888:         Bearer Capability i = 0x8890

 *Mar  1 01:09:34.895:         Channel ID i = 0x83

 *Mar  1 01:09:34.903:         Keypad Facility i = '5552222'

 *Mar  1 01:09:35.169: ISDN BR0: RX <-  CALL_PROC pd = 8  callref = 0x8A

 *Mar  1 01:09:35.177:         Channel ID i = 0x89

 *Mar  1 01:09:35.415: ISDN BR0: RX <-  CONNECT pd = 8  callref = 0x8A

 !--- コールが接続されました。

 *Mar  1 01:09:35.439: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

 *Mar  1 01:09:35.447: %DIALER-6-BIND: Interface BR0:1 bound to profile Di1

 *Mar  1 01:09:35.463: BR0:1 PPP: Treating connection as a callout

 !--- PPP ネゴシエーションを開始します。

 *Mar  1 01:09:35.467: BR0:1 PPP: Phase is ESTABLISHING, Active Open

  [0 sess, 0 load]

 *Mar  1 01:09:35.479: BR0:1 LCP: O CONFREQ [Closed] id 14 len 34

 *Mar  1 01:09:35.483: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)

 *Mar  1 01:09:35.487: BR0:1 LCP:    MagicNumber 0x10BC0680 (0x050610BC0680)

 *Mar  1 01:09:35.491: BR0:1 LCP:    MRRU 1524 (0x110405F4)

 *Mar  1 01:09:35.495: BR0:1 LCP:    EndpointDisc 1 Local

  (0x130F016D6175692D736F686F2D3031)

 *Mar  1 01:09:35.511: ISDN BR0: TX ->  CONNECT_ACK pd = 8  callref = 0x0A

 *Mar  1 01:09:35.566: BR0:1 LCP: I CONFREQ [REQsent] id 6 Len 33

 *Mar  1 01:09:35.570: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)

 *Mar  1 01:09:35.574: BR0:1 LCP:    MagicNumber 0x30D37ABB (0x050630D37ABB)

 *Mar  1 01:09:35.578: BR0:1 LCP:    MRRU 1524 (0x110405F4)

 *Mar  1 01:09:35.582: BR0:1 LCP:    EndpointDisc 1 Local

  (0x130E016D6175692D6E61732D3035)

 *Mar  1 01:09:35.590: BR0:1 LCP: O CONFACK [REQsent] id 6 Len 33

 *Mar  1 01:09:35.598: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)

 *Mar  1 01:09:35.602: BR0:1 LCP:    MagicNumber 0x30D37ABB (0x050630D37ABB)

 *Mar  1 01:09:35.606: BR0:1 LCP:    MRRU 1524 (0x110405F4)

 *Mar  1 01:09:35.610: BR0:1 LCP:    EndpointDisc 1 Local

  (0x130E016D6175692D6E61732D3035)

 *Mar  1 01:09:35.618: BR0:1 LCP: I CONFACK [ACKsent] id 14 Len 34

 *Mar  1 01:09:35.622: BR0:1 LCP:    AuthProto CHAP (0x0305C22305)

 *Mar  1 01:09:35.626: BR0:1 LCP:    MagicNumber 0x10BC0680 (0x050610BC0680)

 *Mar  1 01:09:35.630: BR0:1 LCP:    MRRU 1524 (0x110405F4)

 *Mar  1 01:09:35.637: BR0:1 LCP:    EndpointDisc 1 Local

  (0x130F016D6175692D736F686F2D3031)

 *Mar  1 01:09:35.641: BR0:1 LCP: State is Open

 *Mar  1 01:09:35.645: BR0:1 PPP: Phase is AUTHENTICATING, by both

  [0 sess, 1 load]

 !--- PPP 認証を開始します。

 *Mar  1 01:09:35.649: BR0:1 CHAP: O CHALLENGE id 6 Len 33 from "maui-soho-01"

 !--- これは、発信 CHAP 身元証明要求に使用されるユーザ名です。 リモート ルータは、

 !--- 共有秘密とともにこのユーザ名を設定しておく必要があります。

 *Mar  1 01:09:35.657: BR0:1 CHAP: I CHALLENGE id 6 Len 32 from "maui-nas-05"

 !--- これは、着信 CHAP 身元証明要求のためのユーザ名です。

 !--- このユーザ名はローカルに設定する必要があります。

 *Mar  1 01:09:35.760: BR0:1 CHAP: O RESPONSE id 6 Len 33 from "maui-soho-01"

 *Mar  1 01:09:35.804: BR0:1 CHAP: I SUCCESS id 6 Len 4

 *Mar  1 01:09:35.808: BR0:1 CHAP: I RESPONSE id 6 Len 32 from "maui-nas-05"

 *Mar  1 01:09:35.820: BR0:1 CHAP: O SUCCESS id 6 Len 4

 !--- CHAP 認証は正常に行われました。

 *Mar  1 01:09:35.828: BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 1 load]

 *Mar  1 01:09:35.844: Di1 DDR: Authenticated host maui-nas-05 with no matching

  dialer map

 *Mar  1 01:09:35.848: Di1 PPP: Phase is UP [0 sess, 1 load]

 *Mar  1 01:09:35.856: Di1 IPCP: O CONFREQ [Closed] id 6 Len 10

 *Mar  1 01:09:35.860: Di1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)

 *Mar  1 01:09:35.872: Di1 CDPCP: O CONFREQ [Closed] id 6 Len 4

 *Mar  1 01:09:35.876: BR0:1 MLP: maui-nas-05, multilink up, first link

 *Mar  1 01:09:35.884: BR0:1 IPCP: MLP bundle interface is built,

  process packets now

 *Mar  1 01:09:35.887: BR0:1 IPCP: Redirect packet to Di1

 *Mar  1 01:09:35.891: Di1 IPCP: I CONFREQ [REQsent] id 6 Len 10

 *Mar  1 01:09:35.895: Di1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)

 *Mar  1 01:09:35.903: Di1 IPCP: O CONFACK [REQsent] id 6 Len 10

 *Mar  1 01:09:35.907: Di1 IPCP:    Address 172.20.10.1 (0x0306AC140A01)

 *Mar  1 01:09:35.911: BR0:1 CDPCP: MLP bundle interface is built,

  process packets now

 *Mar  1 01:09:35.915: BR0:1 CDPCP: Redirect packet to Di1

 *Mar  1 01:09:35.919: Di1 CDPCP: I CONFREQ [REQsent] id 6 Len 4

 *Mar  1 01:09:35.927: Di1 CDPCP: O CONFACK [REQsent] id 6 Len 4

 *Mar  1 01:09:35.931: Di1 IPCP: I CONFACK [ACKsent] id 6 Len 10

 *Mar  1 01:09:35.935: Di1 IPCP:    Address 172.20.10.2 (0x0306AC140A02)

 *Mar  1 01:09:35.939: Di1 IPCP: State is Open

 !--- IPCP 状態が開放されてルートがインストールされます。

 *Mar  1 01:09:35.951: Di1 CDPCP: I CONFACK [ACKsent] id 6 Len 4

 *Mar  1 01:09:35.955: Di1 CDPCP: State is Open

 *Mar  1 01:09:35.959: Di1 DDR: dialer protocol up

 *Mar  1 01:09:35.971: Di1 IPCP: Install route to 172.20.10.1

 !--- リモート側へのルートがインストールされます。

 *Mar  1 01:09:36.840: %LINK-3-UPDOWN: Interface Dialer1, changed state to up

 *Mar  1 01:09:36.844: Di1 LCP: Not allowed on a Dialer Profile

 *Mar  1 01:09:36.848: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,

  changed state to up

 *Mar  1 01:09:41.411: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 5552222

  maui-nas-05

 !--- 接続はアップしています。

 *Mar  1 01:09:44.931: %OSPF-5-ADJCHG: Process 5, Nbr 172.22.1.1 on

  Dialer1 from LOADING to FULL, Loading Done

 !--- OSPF データベース交換が完了しました。

 


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報
Document ID: 5721