音声とユニファイド コミュニケーション : Cisco AS5300 シリーズ ユニバーサル ゲートウェイ

ルータ管理用にカスタマイズした HTTP インターフェイスの使用

2004 年 5 月 28 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2008 年 1 月 28 日) | フィードバック

 Building configuration...
 
 
 Current configuration:
 !
 ! ユーザによる最終の設定変更:2000 年 2 月 18 日(金)09:59:50(中部標準時)
 ! ユーザによる NVRAM config 最終アップデート:2000 年 2 月 10 日(木)17:34:39(中部標準時)
 !
 version 12.0
 service timestamps debug datetime msec localtime show-timezone
 service timestamps log datetime msec localtime show-timezone
 service password-encryption
 !
 hostname your router
 !
 no logging console guaranteed
 no logging console
 aaa new-model
 aaa group server tacacs+ RPMS
  server 172.22.53.205
 !
 aaa group server radius DIALIN
  server 172.22.53.201 auth-port 1645 acct-port 1646
 !
 aaa group server tacacs+ ADMIN
  server 172.22.53.201
 !
 aaa authentication login default local group DIALIN
 aaa authentication login INSIDE local group ADMIN
 aaa authentication login NO_AUTHEN none
 aaa authentication ppp default if-needed local group DIALIN
 aaa authorization exec default local group DIALIN
 aaa authorization exec NO_AUTHOR none
 aaa authorization exec INSIDE local group ADMIN
 aaa authorization commands 15 NO_AUTHOR none
 aaa authorization commands 15 INSIDE local group ADMIN
 aaa authorization network default local if-authenticated
 aaa accounting exec default stop-only group DIALIN
 aaa accounting commands 15 default stop-only group ADMIN
 aaa accounting network default start-stop group DIALIN
 enable secret 5 $1$zbI.$bxaDCHG5AxBLhrmrsWLcP/
 !
 username admin privilege 15 password 7 **********
 username mo-ra password 7 **********
 username mo-hgw password 7 **********
 spe 2/0 2/7
  firmware location system:/ucode/mica_port_firmware
 !
 !
 resource-pool enable
 resource-pool call treatment resource busy
 !
 resource-pool group resource mo-ra-modem
  range port 2/0 2/47
 !
 resource-pool group resource mo-ra-DS0
  range limit 48
 resource-pool aaa protocol group RPMS
 !
 !
 !
 !
 !
 clock timezone CST -6
 clock summer-time CST recurring
 modem autotest time 16:22 24
 modem autotest minimum 24
 modem recovery action none
 ip subnet-zero
 no ip domain-lookup
 ip domain-name your-router.com
 ip name-server 172.22.53.210
 !
 vpdn enable
 !
 isdn switch-type primary-5ess
 isdn voice-call-failure 0
 mta receive maximum-recipients 0
 !
 !
 controller T1 0
  framing esf
  clock source line primary
  linecode b8zs
  pri-group timeslots 1-24
 !
 controller T1 1
  clock source line secondary 1
  linecode b8zs
  loopback
  pri-group timeslots 1-24
 !
 controller T1 2
 !
 controller T1 3
 !
 !
 !
 !
 interface Loopback0
  ip address 172.22.63.1 255.255.255.255
  no ip directed-broadcast
 !
 interface Loopback1
  ip address 172.22.60.254 255.255.255.0
  no ip directed-broadcast
 !
 interface Tunnel1
  no ip address
  no ip directed-broadcast
 !
 interface Tunnel10
  no ip address
  no ip directed-broadcast
 !
 interface Tunnel12
  no ip address
  no ip directed-broadcast
 !
 interface Ethernet0
  no ip address
  no ip directed-broadcast
  shutdown
 !
 interface Serial0:23
  description "PRI D channel"
  ip unnumbered Dialer1
  no ip directed-broadcast
  encapsulation ppp
  timeout absolute 240 0
  dialer rotary-group 1
  isdn switch-type primary-5ess
  isdn incoming-voice modem
  no fair-queue
  compress stac
  no cdp enable
 !
 interface Serial1:23
  no ip address
  no ip directed-broadcast
  isdn switch-type primary-5ess
  isdn guard-timer 3000
  isdn T203 10000
  fair-queue 64 256 0
  no cdp enable
 !
 interface FastEthernet0
  ip address 172.22.53.101 255.255.255.0
  ip directed-broadcast
  duplex auto
  speed auto
 !
 interface Group-Async1
  ip unnumbered Loopback0
  no ip directed-broadcast
  encapsulation ppp
  ip tcp header-compression passive
  no logging event link-status
  dialer in-band
  dialer idle-timeout 900
  async mode interactive
  no snmp trap link-status
  peer default ip address pool default
  no fair-queue
  no cdp enable
  ppp max-bad-auth 3
  ppp authentication pap chap
  group-range 1 48
 !
 interface Dialer1
  ip address 172.22.59.1 255.255.255.0
  no ip directed-broadcast
  encapsulation ppp
  no ip route-cache
  no ip mroute-cache
  no logging event link-status
  timeout absolute 240 0
  dialer in-band
  dialer idle-timeout 300 either
  dialer-group 5
  no snmp trap link-status
  peer default ip address pool default
  no fair-queue
  compress stac
  no cdp enable
  ppp max-bad-auth 3
  ppp authentication chap pap
  ppp chap hostname mo-ra
  ppp multilink
 !
 router eigrp 69
  network 172.22.0.0
 !
 ip local pool default 172.22.63.2 172.22.63.254
 ip classless
 ip tacacs source-interface Loopback0
 ip http server
 ip http authentication aaa
 !
 access-list 110 deny   tcp any any eq telnet
 access-list 110 permit tcp any any
 dialer-list 5 protocol ip permit
 tacacs-server host 172.22.53.201 key this
 tacacs-server host 172.22.53.205 key that
 snmp-server engineID local 00000009020000E01ECBAE2A
 snmp-server community name1 RO
 snmp-server community name2 RW
 snmp-server trap-source FastEthernet0
 snmp-server contact user@company.com
 snmp-server enable traps isdn call-information
 snmp-server enable traps isdn layer2
 snmp-server enable traps config
 snmp-server enable traps envmon
 snmp-server enable traps syslog
 snmp-server enable traps dial
 !
 radius-server host 172.22.53.201 auth-port 1645 acct-port 1646
 radius-server key this
 !
 line con 0
  authorization commands 15 NO_AUTHOR
  authorization exec NO_AUTHOR
  login authentication NO_AUTHEN
  transport input none
 line 1 48
  exec-timeout 48 0
  autoselect during-login
  autoselect ppp
  absolute-timeout 240
  script dialer router_default
  refuse-message ^CCCCC!!! All lines are busy, try again later ###^C
  modem InOut
  modem autoconfigure type mica
  transport preferred telnet
  transport input all
  transport output lat pad telnet rlogin udptn v120 lapb-ta
 line aux 0
 line vty 0 4
  authorization commands 15 INSIDE
  authorization exec INSIDE
  login authentication INSIDE
 line vty 5 10
  authorization commands 15 INSIDE
  authorization exec INSIDE
  login authentication INSIDE
 !
 ntp clock-period 17179954
 ntp source Loopback0
 ntp server 172.22.63.13
 end
 

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 15086