ルータ : Cisco 800 シリーズ ルータ

Cisco 827 ルータの設定に関する FAQ

2008 年 3 月 6 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 6 月 1 日) | フィードバック

質問

概要
RFC1483 ブリッジングを実行するように Cisco 827 を設定する方法は?
Integrated Routing and Bridging(IRB)を使用して RFC1483 ブリッジングを実行するように Cisco 827 を設定する方法は?
プロバイダーから使用可能なアドレスが 1 つだけ割り当てられる場合に IRB および Port Address Translation(PAT; ポート アドレス変換)を使用して RFC1483 ブリッジングを実行するように Cisco 827 を設定する方法は?
プロバイダーから使用可能なアドレスのブロックが割り当てられる場合に IRB および Network Address Translation(NAT)を使用して RFC1483 ブリッジングを実行するように Cisco 827 を設定する方法は?
RFC1483 ルーティングを実行するように Cisco 827 を設定する方法は?
プロバイダーから使用可能なアドレスが 1 つだけ割り当てられる場合に PAT を使用して RFC1483 ルーティングを実行するように Cisco 827 を設定する方法は?
プロバイダーから使用可能なアドレスのブロックが割り当てられる場合に NAT を使用して RFC1483 ルーティングを実行するように Cisco 827 を設定する方法は?
Internet Protocol Control Protocol(IPCP)を使用して PPP over ATM(PPPoA)を実行するように Cisco 827 を設定する方法は?
PAT および PPP/IPCP を使用して Easy IP(Phase I)を実行するように Cisco 827 を設定する方法は?
Easy IP(Phase 2)を実行するように DHCP サーバとして機能する Cisco 827 を設定する方法は?
Easy IP(Phase 2)を実行するように DHCP リレーとして機能する Cisco 827 を設定する方法は?
PAT を使用する DHCP クライアントとして機能するように Cisco 827 を設定する方法は?
PPP over Ethernet(PPPoE)を実行するように Cisco 827 を設定する方法は?
Cisco 827 を PPPoE クライアントとして設定することはできますか?
基本的な Voice over IP(VoIP)を実行するように Cisco 827-4V を設定する方法は?
音声の Quality of Service(QoS)を設定する方法は?
H.323 ゲートキーパーに登録するように Cisco 827-4V を設定する方法は?
Cisco 827 の ADSL インターフェイスの回線符号化方式を設定する方法は?
内部の Web サーバをサポートするように NAT および PAT を設定する方法は?
関連するシスコ サポート コミュニティ ディスカッション
関連情報


概要

この文書では、Cisco 827 ルータの設定に関する FAQ について解説します。

Cisco 827-4V 前面パネル

827_4v_front.gif

Cisco 827-4V 背面パネル

827_4v_back.gif

Cisco 827 前面パネル

827_front.gif

Cisco 827 背面パネル

827_back.gif

Q. RFC1483 ブリッジングを実行するように Cisco 827 を設定する方法は。

A.

!
no ip routing
!--- IP ルーティングを無効にします。
!
interface Ethernet0
no ip address
no ip directed-broadcast
bridge-group 1
!--- インターフェイスが所属するブリッジグループ番号を指定します。
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
encapsulation aal5snap
!
bridge-group 1
!--- インターフェイスが所属するブリッジグループ番号を指定します。
!
bridge 1 protocol ieee
! 

Q. Integrated Routing and Bridging(IRB)を使用して RFC1483 ブリッジングを実行するように Cisco 827 を設定する方法は。

A.

!
bridge irb
!--- IRB を有効にします。
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
no ip directed-broadcast
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
encapsulation aal5snap
!
bridge-group 1
!--- インターフェイスが所属するブリッジグループ番号を指定します。
!
interface BVI1
!--- WAN ブリッジグループから非ブリッジ型 LAN インターフェイスへの 
!--- ルーテッド インターフェイス。
!
ip address 192.168.2.1 255.255.255.0
no ip directed-broadcast
!
ip route 0.0.0.0 0.0.0.0 192.168.2.254
!--- デフォルト ゲートウェイを設定します。
!
bridge 1 protocol ieee
bridge 1 route ip
!--- ブリッジグループ 1 との間の IP ルーティングを有効にします。
!

Q. プロバイダーから使用可能なアドレスが 1 つだけ割り当てられる場合に IRB および Port Address Translation(PAT; ポート アドレス変換)を使用して RFC1483 ブリッジングを実行するように Cisco 827 を設定する方法は。

A.

!
bridge irb
!--- IRB を有効にします。
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
ip nat inside
!--- インターフェイスを内部インターフェイスとして設定します。
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
no ip directed-broadcast
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
encapsulation aal5snap
!
bridge-group 1
!--- インターフェイスが所属するブリッジグループ番号を指定します。
!
interface BVI1
!--- WAN ブリッジグループから非ブリッジ型 LAN インターフェイスへの 
!--- ルーテッド インターフェイス。
!
ip address 192.168.2.1 255.255.255.0
no ip directed-broadcast
ip nat outside
!--- インターフェイスを外部インターフェイスとして設定します。
!
!
ip nat inside source list 1 interface BVI1 overload
!--- アクセスリストで許可されているアドレスから BVI インターフェイスで 
!--- 指定されているアドレスへのダイナミックトランスレーションを有効にします。
!
ip route 0.0.0.0 0.0.0.0 192.168.2.254
!--- デフォルト ゲートウェイを設定します。
!
access-list 1 permit 192.168.1.0 0.0.0.255
!--- 変換を必要とするアドレスを許可する標準のアクセスリストを 
!--- 定義します。
!
bridge 1 protocol ieee
bridge 1 route ip
!--- ブリッジグループ 1 との間の IP ルーティングを有効にします。
!

Q. プロバイダーから使用可能なアドレスのブロックが割り当てられる場合に IRB および Network Address Translation(NAT)を使用して RFC1483 ブリッジングを実行するように Cisco 827 を設定する方法は。

A.

!
bridge irb
!--- IRB を有効にします。
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
ip nat inside
!--- インターフェイスを内部インターフェイスとして設定します。
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
no ip directed-broadcast
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
encapsulation aal5snap
!
bridge-group 1
!--- インターフェイスが所属するブリッジグループ番号を指定します。
!
interface BVI1
!--- WAN ブリッジグループから非ブリッジ型 LAN インターフェイスへの 
!--- ルーテッド インターフェイス。
!
ip address 192.168.2.1 255.255.255.0
no ip directed-broadcast
ip nat outside
!--- インターフェイスを外部インターフェイスとして設定します。
!
ip nat pool POOL-A 192.168.2.2 192.168.2.10 netmask 255.255.255.0
!--- NAT のためのグローバル IP アドレスのプールを作成します。
!
ip nat inside source list 1 pool POOL-A overload
!--- アクセスリストで許可されているアドレスからプールで 
!--- 指定されているいずれかのアドレスへのダイナミックトランスレーションを有効にします。
!
ip route 0.0.0.0 0.0.0.0 192.168.2.254
!--- デフォルト ゲートウェイを設定します。
!
access-list 1 permit 192.168.1.0 0.0.0.255
!--- 変換を必要とするアドレスを許可する標準のアクセスリストを 
!--- 定義します。
!
bridge 1 protocol ieee
bridge 1 route ip
!--- ブリッジグループ 1 との間の IP ルーティングを有効にします。
!

Q. RFC1483 ルーティングを実行するように Cisco 827 を設定する方法は。

A.

!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
ip address 192.168.2.1 255.255.255.0
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
protocol ip 192.168.2.2 broadcast
!--- IP アドレスにブロードキャストするプロトコルを設定します。
!
encapsulation aal5snap
!
!
ip route 0.0.0.0 0.0.0.0 192.168.2.2
!--- デフォルト ゲートウェイを設定します。
!

Q. プロバイダーから使用可能なアドレスが 1 つだけ割り当てられる場合に PAT を使用して RFC1483 ルーティングを実行するように Cisco 827 を設定する方法は。

A.

!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
ip nat inside
!--- インターフェイスを内部インターフェイスとして設定します。
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
ip address 192.168.2.1 255.255.255.0
ip nat outside
!--- インターフェイスを外部インターフェイスとして設定します。
!
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
protocol ip 192.168.2.2 broadcast
!--- IP アドレスにブロードキャストするプロトコルを設定します。
!
encapsulation aal5snap
!
!
ip nat inside source list 1 interface ATM0.1 overload
!--- アクセスリストで許可されているアドレスから ATM インターフェイスで 
!--- 指定されているアドレスへのダイナミックトランスレーションを有効にします。

!
ip route 0.0.0.0 0.0.0.0 192.168.2.2
!--- デフォルト ゲートウェイを設定します。
!
access-list 1 permit 192.168.1.0 0.0.0.255
!--- 変換を必要とするアドレスを許可する標準のアクセスリストを 
!--- 定義します。
!

Q. プロバイダーから使用可能なアドレスのブロックが割り当てられる場合に NAT を使用して RFC1483 ルーティングを実行するように Cisco 827 を設定する方法は。

A.

!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
ip nat inside
!--- インターフェイスを内部インターフェイスとして設定します。
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
ip address 192.168.2.1 255.255.255.0
ip nat outside
!--- インターフェイスを外部インターフェイスとして設定します。
!
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
protocol ip 192.168.2.2 broadcast
!--- IP アドレスにブロードキャストするプロトコルを設定します。
!
encapsulation aal5snap
!
!
ip nat pool POOL-A 192.168.2.2 192.168.2.10 netmask 255.255.255.0
!--- NAT のためのグローバル IP アドレスのプールを作成します。
!
ip nat inside source list 1 pool POOL-A overload
!--- アクセスリストで許可されているアドレスからプールで 
!--- 指定されているいずれかのアドレスへのダイナミックトランスレーションを有効にします。
!
ip route 0.0.0.0 0.0.0.0 192.168.2.2
!--- デフォルト ゲートウェイを設定します。
!
access-list 1 permit 192.168.1.0 0.0.0.255
!--- 変換を必要とするアドレスを許可する標準のアクセスリストを 
!--- 定義します。
!

Q. Internet Protocol Control Protocol(IPCP)を使用して PPP over ATM(PPPoA)を実行するように Cisco 827 を設定する方法は。

A.

!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
no ip directed-broadcast
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
encapsulation aal5mux ppp dialer
!--- PVC のカプセル化タイプを aal5mux(PPP)に設定して、 
!--- ダイヤラ インターフェイスをポイントします。
!
dialer pool-member 1
!-- ダイヤラ プールメンバを指定します。
!
!
interface Dialer1
ip address negotiated
!--- ネゴシエートされた IP アドレスを設定します。
!
no ip directed-broadcast
encapsulation ppp
dialer pool 1
!-- 使用するダイヤラ プール番号を指定します。
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!--- デフォルト ゲートウェイを設定します。
!

Q. PAT および PPP/IPCP を使用して Easy IP(Phase I)を実行するように Cisco 827 を設定する方法は。

A.

!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
ip nat inside
!--- インターフェイスを内部インターフェイスとして設定します。
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
no ip directed-broadcast
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
encapsulation aal5mux ppp dialer
!--- PVC のカプセル化タイプを aal5mux(PPP)に設定して、
!--- ダイヤラ インターフェイスをポイントします。
!
dialer pool-member 1
!-- ダイヤラ プールメンバを指定します。
!
!
interface Dialer1
ip address negotiated
!--- ネゴシエートされた IP アドレスを設定します。
!
no ip directed-broadcast
ip nat outside
!--- インターフェイスを外部インターフェイスとして設定します。
!
encapsulation ppp
dialer pool 1
!-- 使用するダイヤラ プール番号を指定します。
!
ip nat inside source list 1 interface Dialer1 overload
!--- アクセスリストで許可されているアドレスからダイヤラ インターフェイスで 
!--- 指定されているアドレスへのダイナミックトランスレーションを有効にします。
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!--- デフォルト ゲートウェイを設定します。
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
!--- 変換を必要とするアドレスを許可する標準のアクセスリストを 
!--- 定義します。
!

Q. Easy IP(Phase 2)を実行するように DHCP サーバとして機能する Cisco 827 を設定する方法は。

A.

!
ip dhcp pool POOL-DHCP
network 192.168.1.0 255.255.255.0
!--- DHCP クライアントに割り当てることができる IP アドレスの範囲を 
!--- 指定します。
!
domain-name cisco.com
!--- ドメイン名を設定します。
!
dns-server 192.168.3.1
!--- DNS サーバを設定します。
!
default-router 192.168.1.1
!--- ルータをデフォルトルータとして設定し、IP アドレスを
!--- 指定します。
!
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
no ip directed-broadcast
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
encapsulation aal5mux ppp dialer
!--- PVC のカプセル化タイプを aal5mux(PPP)に設定して、
!--- ダイヤラ インターフェイスをポイントします。
!
dialer pool-member 1  ### specify a dialer pool-member
!
!
interface Dialer1
ip address negotiated
!--- ネゴシエートされた IP アドレスを設定します。
!
no ip directed-broadcast
encapsulation ppp
dialer pool 1
!-- 使用するダイヤラ プール番号を指定します。
!
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!--- デフォルト ゲートウェイを設定します。
!

Q. Easy IP(Phase 2)を実行するように DHCP リレーとして機能する Cisco 827 を設定する方法は。

A.

!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip helper-address 192.168.4.1
!--- IP 設定要求を含むデフォルトの UDP ブロードキャストを 
!--- DHCP サーバに転送します。
!
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
no ip directed-broadcast
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
encapsulation aal5mux ppp dialer
!--- PVC のカプセル化タイプを aal5mux(PPP)に設定して、 
!--- ダイヤラ インターフェイスをポイントします。
!
dialer pool-member 1
!-- ダイヤラ プールメンバを指定します。
!
!
interface Dialer1
ip address negotiated
!--- ネゴシエートされた IP アドレスを設定します。
!
no ip directed-broadcast
encapsulation ppp
dialer pool 1
!-- 使用するダイヤラ プール番号を指定します。
!
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!--- デフォルト ゲートウェイを設定します。
!

Q. PAT を使用する DHCP クライアントとして機能するように Cisco 827 を設定する方法は。

A.

!
bridge irb
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip directed-broadcast
ip nat inside
!--- インターフェイスを内部インターフェイスとして設定します。
!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
no ip directed-broadcast
pvc 1/35
!--- プロバイダーから割り当てられた VPI/VCI。
!
encapsulation aal5snap
!
bridge-group 1
!--- インターフェイスが所属するブリッジグループ番号を指定します。
!
interface BVI1
ip address dhcp client-id Ethernet0
!--- DHCP 要求を送信するときのクライアント ID として 
!--- イーサネット インターフェイスの MAC アドレスを使用します。
!
no ip directed-broadcast
ip nat outside
!--- インターフェイスを外部インターフェイスとして設定します。
!
!
ip nat inside source list 1 interface BVI1 overload
!--- アクセスリストで許可されているアドレスから BVI インターフェイスで 
!--- 指定されているアドレスへのダイナミックトランスレーションを有効にします。
!
ip route 0.0.0.0 0.0.0.0 BVI1
!--- デフォルト ゲートウェイを設定します。
!
!
access-list 1 permit 192.168.1.0 0.0.0.255
!--- 変換を必要とするアドレスを許可する標準のアクセスリストを 
!--- 定義します。
!
bridge 1 protocol ieee
bridge 1 route ip
!--- ブリッジグループ 1 との間の IP ルーティングを有効にします。
!

Q. PPP over Ethernet(PPPoE)を実行するように Cisco 827 を設定する方法は。

A. RFC1483 ブリッジングの設定を参照してください。

Q. Cisco 827 を PPPoE クライアントとして設定することはできますか。

Q. 基本的な Voice over IP (VoIP) を実行するように Cisco 827-4V を設定する方法は。

A.

!
dial-peer voice 1 pots
destination-pattern 1001	
!--- ポートに関連付ける電話番号を定義します。
!
port 1				
!--- ポート番号を指定します。
!
!
dial-peer voice 10 voip
destination-pattern 2 ...
!--- 宛先の電話番号を定義します。
!
session target ipv4:192.168.2.8	
!--- 宛先の IP アドレスを指定します。
!
codec g711ulaw			
!--- デフォルトのコーデック(g.729)を使用しない場合は 
!--- コーデックを指定します。
!

Q. 音声の Quality of Service(QoS)を設定する方法は。

A. Cisco IOS が(CBWFQ を使用した)音声のプライオリティ キューイングとフラグメンテーションおよびインターリービングを実行する単一 PVC 環境の場合:

!
class-map VOICE			
!--- 音声のクラスを設定します。
!
match access-group 101	
!--- このクラスをアクセスリストに関連付けます。
!
!
policy-map POLICY		
!--- ポリシー マップを設定します。
!
class VOICE			
!--- キューイングのクラスを指定します。
!
priority 480		
!--- 音声トラフィックに対して完全優先キューを指定します。
!
!
interface ATM0
mtu 300		
!--- 大きな IP データ パケットがフラグメント化されるように 
!--- ATM インターフェイスの MTU 値を下げます。
!
ip address 192.168.2.1 255.255.255.0
no ip directed-broadcast
no atm ilmi-keepalive
pvc 1/35 		
!--- プロバイダーから割り当てられた VPI/VCI。
!
service-policy out POLICY	
!--- ポリシー マップを PVC に関連付けます。
!
vbr-rt 640 640 10		
!--- サービス クラスを指定します。
!
encapsulation aal5snap
!
bundle-enable
!
dial-peer voice 1 pots
destination-pattern 1001	
!--- ポートに関連付ける電話番号を定義します。
!
port 1				
!--- ポート番号を指定します。
!
!
dial-peer voice 10 voip
destination-pattern 2... 	
!--- 宛先の電話番号を定義します。
!
session target ipv4:192.168.2.8	
!--- 宛先の IP アドレスを指定します。
!
ip precedence 5		
!--- 音声パケットの IP 優先順位を 5 に設定します。
!
!
access-list 101 permit ip any any precedence critical
!--- 音声パケットを照合するアクセスリストを設定します。
! 

音声とデータが異なるサブネットに存在する複数 PVC 環境の場合:

!
interface ATM0
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
!
interface ATM0.1 point-to-point
ip address 192.168.2.1 255.255.255.0
no ip directed-broadcast
pvc 1/35			
!-- 音声 PVC。

!
protocol ip 192.168.2.2 broadcast	
!--- IP アドレスにブロードキャストするプロトコルを設定します。
!
vbr-rt 424 424 5		
!--- サービス クラスを指定します。
!
encapsulation aal5snap
!
!
interface ATM0.2 point-to-point
ip address 192.168.3.1 255.255.255.0
no ip directed-broadcast
pvc 1/36			
!-- データ PVC。
!
protocol ip 192.168.3.2 broadcast	
!--- IP アドレスにブロードキャストするプロトコルを設定します。
!
encapsulation aal5snap
!
!
dial-peer voice 1 pots
destination-pattern 1001	
!--- ポートに関連付ける電話番号を定義します。
!
port 1				
!--- ポート番号を指定します。
!
!
dial-peer voice 10 voip
destination-pattern 2...	
!--- 宛先の電話番号を定義します。
!
session target ipv4:192.168.2.8	
!--- 宛先の IP アドレスを指定します。
!
!

音声とデータが同じサブネットに存在し、仮想回線バンドリングを使用する複数 PVC 環境の場合:

!
interface ATM0
ip address 192.168.2.1 255.255.255.0
no ip directed-broadcast
no atm ilmi-keepalive
bundle-enable
bundle TEST 			
!--- バンドル名を指定します。
!
protocol ip 192.168.2.2 broadcast
encapsulation aal5snap
pvc-bundle data 1/36 		
!--- データ バンドル用の PVC を作成します。
!
precedence other		
!--- データ バンドルの IP 優先順位を other に設定します。
!
pvc-bundle voice 1/35 	
!--- 音声バンドル用の PVC を作成します。
!
vbr-rt 424 424 5		
!--- 音声バンドルのサービス クラスを設定します。
!
precedence 5			
!--- 音声バンドルの IP 優先順位を 5 に設定します。
!
!
!
dial-peer voice 1 pots
destination-pattern 1001	
!--- ポートに関連付ける電話番号を定義します。
!
port 1				
!--- ポート番号を指定します。
!
!
dial-peer voice 10 voip
destination-pattern 2...	
!--- 宛先の電話番号を定義します。
!
session target ipv4:192.168.2.8	
!--- 宛先の IP アドレスを指定します。
!
ip precedence 5		
!--- 音声トラフィックの IP 優先順位を critical に設定します。
!
!

Q. H.323 ゲートキーパーに登録するように Cisco 827-4V を設定する方法は。

A.

!
interface ATM0
h323-gateway voip interface	
!--- このインターフェイスは VoIP ゲートウェイ インターフェイスとして識別されます。
!
h323-gateway voip id GATEKEEPER ipaddr 192.168.1.2 1719
!--- このゲートウェイに関連付けるゲートキーパーの名前と場所を
!--- 定義します。
!
h323-gateway voip h323-id GATEWAY 	
!--- 関連付けられているゲートキーパーがこのゲートウェイを識別するための 
!--- H.323 名を定義します。
!
!
dial-peer voice 1 pots
destination-pattern 1001	
!--- ポートに関連付ける電話番号を定義します。
!
port 1				
!--- ポート番号を指定します。
!
dial-peer voice 10 voip
destination-pattern +.T	
!--- 宛先の番号パターンを定義します。
!
session target ras		
!--- 宛先を RAS に設定します。
!
gateway
!

Q. Cisco 827 の ADSL インターフェイスの回線符号化方式を設定する方法は。

A. Cisco 827 にログインして、イネーブル モードから Cisco IOS コマンド dsl operating-mode xxx を発行します(xxx の部分は回線符号化の種類です)。

注:Cisco 827 の ADSL インターフェイスはデフォルトで自動検出モードになっているため、インターネット サービス プロバイダー(ISP)への接続時に使用する回線符号化方式は自動的に検出されます。

次の例は、回線符号化方式を G.LITE に設定する方法を示しています。

Router>enable
Router#
Router#configure terminal 
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface atm 0
Router(config-if)#dsl operating-mode ?
ansi-dmt ANSI full rate mode
auto auto detect mode
itu-dmt ITU full rate mode
splitterless G.lite mode
Router(config-if)#dsl operating-mode splitterless 
Router(config-if)# exit
Router(config)# exit
Router#write mem
Building configuration...
[OK]
Router#

次の設定例は、G.LITE を使用するように設定された後の Cisco 827 を示しています。

Router#show running
Building configuration...
Current configuration : 1198 bytes
!
version 12.2
interface ATM0
no ip address
dsl operating-mode splitterless
!--- これは G.LITE モードです。
!
end

Cisco 827 の ADSL インターフェイスが G.LITE モードに設定されていることを確認するもう 1 つの方法は、Cisco IOS コマンド show controller atm 0 を発行することです。 出力に (G.Lite) と表示されます。 次に、例を示します。

Router#show controller atm 0
.Snip
.Snip
.Snip
15 Real bd=0x80BFD628 Status=0x0 Buf=0x1F0222E Len=14 Own=0
16 Real bd=0x80BFD634 Status=0x2000 Buf=0x1F0222E Len=14 Own=0
ATU-R (DS)    ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.2 (G.Lite)
!--- G.LITE モードに設定されていることがここで示されています。
ITU STD NUM: 0x01 0x1
.Snip
.Snip
end

Q. 内部の Web サーバをサポートするように NAT および PAT を設定する方法は。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12879