ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : ISDN デジタル加入者線(ISDL)

BRI ポートを使用した専用線接続設定例(64k bps)

2006 年 6 月 21 日 - 日本オリジナル版
その他のバージョン: PDFpdf | フィードバック

1.ネットワーク構成図

設定の前提となるネットワーク構成図

※ 画像をクリックすると、大きく表示されます。popup_icon

2.システムの前提条件

ISR ルータの BRI ポートを使用して、専用線接続の設定を行います。
回線速度は 64kbps です。

3.想定する環境

DA64 や HSD64 などのディジタル専用線を使用して二拠点を接続します。

ルーティングプロトコルは "OSPF(Open Shortest Path First Protocol)" を使用し、ダイナミックにルーティング情報の交換を行います。

4.必要なハードウェア/ソフトウェア

ISR シリーズにて本構成が実現可能なハードウェア/ソフトウェアの組み合わせは下記になります。
* 下記はルータにて BRI インターフェースを具備した場合の構成となります。Serial インターフェースなどで TA と接続する際には別途モジュールが必要となります。

プラットホーム モジュール T トレイン メイントレイン
1812J Onboad 12.4(2)T 以上 N/A
1841/2801 WIC-1B-S/T-V3 12.3(8)T 以上 12.4(1)以上
2811/2821/2851 WIC-1B-S/T-V3
NM-4B-S/T
NM-8B-S/T
12.3(8)T 以上 12.4(1)以上
3825/3845 WIC-1B-S/T-V3
NM-4B-S/T
NM-8B-S/T
12.3(11)T 以上 12.4(1)以上

本設定例では、両拠点ともに Cisco1812J : IOS12.4(6)T を使用しています。

5.サンプルコンフィグレーション

1. 1812J-A

hostname 1812J-A
!
isdn switch-type ntt
isdn leased-line BRI0

!
!
!
interface Loopback0
ip address 192.168.255.1 255.255.255.255
!
interface FastEthernet0
description BranchA-LAN
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
!
interface BRI0
no ip address
!
interface BRI0:1
ip address 192.168.10.1 255.255.255.252
encapsulation ppp
!
interface BRI0:2
no ip address
shutdown
!
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 192.168.10.0 0.0.0.3 area 0
network 192.168.255.1 0.0.0.0 area0
!
end

2. 1812J-B

hostname 1812J-B
!
aaa new-model
!
!
isdn switch-type ntt
isdn leased-line BRI0

!
!
interface Loopback0
ip address 192.168.255.2 255.255.255.255
!
interface FastEthernet0
description BranchB-LAN
ip address 192.168.2.254 255.255.255.0
duplex auto
speed auto
!
interface BRI0
no ip address
!
interface BRI0:1
ip address 192.168.10.2 255.255.255.252
encapsulation ppp
!
interface BRI0:2
no ip address
shutdown
!
!
router ospf 1
log-adjacency-changes
network 192.168.2.0 0.0.0.255 area 0
network 192.168.10.0 0.0.0.3 area 0
network 192.168.255.2 0.0.0.0 area0
!
end

6.キーとなるコマンドの解説

----------------------------
"isdn switch-type ntt"
<コマンド種別>
グローバルコンフィグレーションコマンド
<コマンドの機能>
このコマンドは、ISDN 回線の交換機の種別を指定します。NTT が提供するディジタル専用線を使用した場合は"ntt"を使用します。
----------------------------
"isdn leased-line BRI0"
<コマンド種別>
グローバルコンフィグレーションコマンド
<コマンドの機能>
回線速度 64kbps の専用線接続を行なう BRI ポートを指定するコマンドです。このコマンドにより、B-Channel のインタフェース(BRI0:1 および BRI0:2)が自動的に追加されます。
----------------------------
"encapsulation ppp"
<コマンド種別>
インタフェースコンフィグレーションコマンド
<コマンドの機能>
このコマンドにより、適用するインタフェースに対して PPP(point-to-point protocol)のカプセリングを行います。
----------------------------

7.設定に際しての注意点

専用線 128kbps にて使用する際には下記ような設定となります。
isdn leased-line BRI0 128
!
interface BRI0
ip address 192.168.10.1 255.255.255.252
encapsulation ppp
!

実際に導入し、運用される際には障害解析などの観点により下記の様なコマンドも追加する事を推奨いたします。
service timestamps debug datetime localtime msec
service timestamps log datetime localtime msec
clock timezone JST 9
!
logging buffered 512000 debugging
!
clock calendar-valid

低帯域の回線にて、OSPF などのダイナミックルーティングを使用する際には、ルーティングプロトコルが使用する帯域にも注意してください。

Jun 21, 2006 Document ID: jtac_20060621_5