音声とユニファイド コミュニケーション : Cisco Unity Express

Cisco CallManager Express および Cisco Unity Express の設定例

2006 年 10 月 31 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2008 年 5 月 22 日) | フィードバック

目次

概要
前提条件
      要件
      使用するコンポーネント
      表記法
設定
      ネットワーク ダイアグラム
      ローカル DHCP サーバの定義
      ルータ インターフェイスの設定
      ネットワーク タイム プロトコルの設定
      Catalyst スイッチ 3550 での VLAN の設定
      Catalyst スイッチ 3550 でのインターフェイスの設定
      Cisco 7960 IP Phone に接続するためのポートの設定
      Cisco Unified CallManager Express のパラメータの設定
      IP Phone のプロビジョニング
      Cisco CallManager Express でのダイヤル プランの設定
      PSTN への接続
      Cisco Unity Express ソフトウェアへの IP 接続の有効化
      Cisco Unity Express ボイスメールをコールするための Cisco CallManager Express 電話機のダイヤル ピアの設定
      ボイスメール アクセスの設定
      MWI の設定
      ボイスメール アプリケーションの設定
      自動応答アプリケーションの設定
      アプリケーションの SIP トリガーの設定
      ユーザの設定
      メールボックスの設定
確認
トラブルシューティング
      問題: ユーザが Cisco Unity Express の GUI からログインできない
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

このドキュメントでは、Cisco CallManager Express 4.0 と Cisco Unity Express 2.2.2 の設定例を紹介し、これら 2 つののシステムをテレフォニー ネットワーク上で統合する方法について説明します。

前提条件

要件

この設定を開始する前に、次の要件が満たされていることを確認してください。

  • 適切なハードウェアをインストールする。

  • 適切な Cisco IOS(R) ソフトウェアをダウンロードしてインストールする。

  • Cisco Unified CallManager Express ソフトウェアをダウンロードする。

  • Cisco Unity Express ソフトウェアをダウンロードする。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco IOS ソフトウェア リリース 12.4(9)T が稼働する Cisco 3725 ルータ

  • Cisco IOS ソフトウェア リリース 12.1 が稼働する Cisco Catalyst 3550 スイッチ

  • Cisco IP 7960 Phone

  • Cisco Unified CallManager Express 4.0

  • Cisco Unity Express 2.2.2

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

このセクションでは、このドキュメントで説明されている機能を設定するための情報を提供します。

注:このセクションで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。
一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。

ネットワーク ダイアグラム

このドキュメントでは、次のネットワーク構成を使用しています。

tdcmecue-1.gif

ネットワーク構成
※ 画像をクリックすると、大きく表示されます。

ローカル DHCP サーバの定義

最適化された IP テレフォニー ネットワークでは、電話用の IP アドレスと PC 用の IP アドレスは、異なるネットワークセグメントで設定する必要があります。 Dynamic Host Control Protocol(DHCP; 動的ホスト制御プロトコル)を使用すると、再利用可能な IP アドレスが自動的に DHCP クライアントに割り当てられます。 Cisco IOS の DHCP サーバ機能には、ルータ内で指定されたアドレス プールから DHCP クライアントに IP アドレスを割り当てて、それらのアドレスを管理する DHCP サーバのフル機能が実装されています。 Cisco IOS DHCP サーバは、データベースからの DHCP 要求に応じられない場合、ネットワーク管理者が定義した 1 つ以上のセカンダリ DHCP サーバに要求を転送できます。

図 1 は、DHCP クライアントが DHCP サーバに IP アドレスを要求する際に発生する基本手順を示しています。 クライアント(Host A)は、Cisco IOS DHCP サーバを探すために、DHCPDISCOVER ブロードキャスト メッセージを送信します。 DHCP サーバは、DHCPOFFER ユニキャスト メッセージを通じて、IP アドレス、MAC アドレス、ドメイン名、IP アドレスのリースなどの設定パラメータをクライアントに提示します。

tdcmecue-2.gif

図 1 - DHCP サーバに IP アドレスを要求する DHCP 要求
※ 画像をクリックすると、大きく表示されます。

クライアントは、DHCPREQUEST ブロードキャスト メッセージを DHCP サーバに返すことで、提示された IP アドレスを正式に要求します。 DHCP サーバは DHCPACK ユニキャスト メッセージをクライアントに返して、その IP アドレスをクライアントに割り当てることを確約します。

次の設定では、2 つのローカル DHCP サーバをセットアップし、1 つを音声用、もう 1 つをデータ用に使用します。 2 つの DHCP サーバを作成すると、2 つのサブネットワークができるため、競合のない適切なアドレス割り当てが可能になります。

次の手順では、IP アドレスの共有プールを作成します。このプールでは、すべての DHCP クライアントがオプション 150 TFTP サーバの IP アドレスを含め、同じ情報を受け取ります。 この方法で DHCP サービスを設定すると、DHCP プールを 1 つしか設定しなくて済むという利点があります。

  1. enable コマンドを入力して、特権 EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、グローバル コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. ip dhcp pool pool-name コマンドを入力して、DHCP サーバのアドレス プールの名前を作成し、DHCP プール設定モードに入ります。

     Router(config)#ip dhcp pool Voice
     
  4. network ip-address mask コマンドを入力して、DHCP アドレス プールの IP アドレスとオプションのマスクを指定します。

     Router(dhcp-config)#network 172.22.100.0 255.255.255.0
     
  5. option 150 ip ip-address コマンドを入力して、Cisco Unified IP Phone がイメージ コンフィギュレーション ファイルをダウンロードする TFTP サーバのアドレスを指定します。

     Router(dhcp-config)#option 150 ip 172.22.1.107
     
  6. default-router ip-address コマンドを入力して、IP Phone がローカル サブネット外の IP トラフィックを送受信するのに使用するルータを指定します。

     Router(dhcp-config)#default-router 172.22.100.1
     
  7. end コマンドを入力して、設定を終了します。

     Router(dhcp-config)#end
     

    注:データ用にも同じ手順でローカル DHCP サーバを作成し、データ用アドレス範囲を指定します。

ルータ インターフェイスの設定

この例で使用するプラットフォーム 3725 は、コア スイッチへの接続に使用できる FastEthernet インターフェイスを 2 つ備えています。 ただし、データ トラフィックおよび音声トラフィックの送信と、デフォルト ゲートウェイ経由でのインターネットへの接続を 1 つのインターフェイスで行うものと仮定します。 これには、インター VLAN 通信と呼ばれる方法を使用するのが適しています。この方法を使用すると、1 つのインターフェイスをいくつかのサブインターフェイスに分割して、複数の論理セグメントまたは VLAN を作成できます。 この機能を使用すると、1 つの VLAN で受信したパケットを別の VLAN に転送できます。 そのためには、スイッチとルータ間の物理接続上で、Inter-Switch Link(ISL; スイッチ間リンク)または 802.1Q トランキングを有効にする必要があります。 サブインターフェイスに IP アドレスが設定されると、ルータは各 VLAN に関連付けられているネットワークを直接接続されているネットワークとして認識します。

図 2 は、FastEthernet 0/0 インターフェイスがトランク ポートに接続されているスイッチに、ルータが接続されているようすを示しています。 FastEthernet インターフェイスは、各 VLAN 用の論理インターフェイサとして複数のサブインターフェイスに分割されており、各ブロードキャスト ドメインのゲートウェイとして機能する IP アドレスが 1 つ割り当てられています。

tdcmecue-3.gif

図 2 - インター VLAN ルーティングの設定
※ 画像をクリックすると、大きく表示されます。

802.1Q フレーム タギングを使用するルータ 3725 に必要な設定を次に示します。

  1. enable コマンドを入力して、特権 EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、グローバル コンフィギュレーション モードに入ります。

     Router#configuration terminal
     
  3. interface fastethernet port コマンドを入力して、インターフェイス設定モードに入ります。

     Router(config)#interface fastethernet 0/0.1
     
  4. encapsulation [dot1q/ISL] id-num native コマンドを入力して、ネイティブ VLAN を作成します。

     Router(config-if)#encapsulation dot1q 1 native
     
  5. ip address ip-address mask コマンドを入力して、有効なアドレスをインターフェイスに割り当てます。

     Router(config-if)#ip address 172.22.1.154 255.255.255.0
     
  6. exit コマンドを入力して、そのインターフェイスの設定を終了します。

     Router(config-if)#exit
     
  7. interface fastethernet port.id-num コマンドを入力して、音声用サブインターフェイスの設定を作成し、設定モードに入ります。

     Router(config)#interface fastethernet 0/0.100
     
  8. encapsulation [dot1q/ISL] id-num コマンドを入力して、トランクを有効にします。

     Router(config-if)#encapsulation dot1q 100
     
  9. ip address ip-address mask コマンドを入力して、有効なアドレスを音声用サブインターフェイスに割り当てます。

     Router(config-if)#ip address 172.22.100.1 255.255.255.0
     
  10. interface fastethernet port.id-num コマンドを入力して、データ用サブインターフェイスの設定を作成し、設定モードに入ります。

     Router(config)#interface fastethernet 0/0.20
     
  11. encapsulation [dot1q/ISL] id-num コマンドを入力して、トランクを有効にします。

     Router(config-if)#encapsulation dot1q 20
     
  12. ip address ip-address mask コマンドを入力して、有効なアドレスをデータ用サブインターフェイスに割り当てます。

     Router(config-if)#ip address 172.22.101.1 255.255.255.0
     
  13. end コマンドを入力して、設定を終了します。

     Router(config-if)#end
     

ネットワーク タイム プロトコルの設定

Network Time Protocol(NTP; ネットワーク タイム プロトコル)を使用すると、Cisco Unified CallManager Express ルータをクロック マスターと呼ばれるネットワーク内の単一のクロックに同期させることができます。 デフォルトでは、NTP はすべてのインターフェイスで無効になっていますが、Cisco Unified CallManager Express では不可欠なため、これを有効にする必要があります。 Cisco 3725 で NTP をイネーブルにするには、次の手順を実行します。

  1. enable コマンドを入力して、特権 EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、グローバル コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. clock timezone zone hours-offset コマンドを入力して、ローカルのタイム ゾーンを設定します。

     Router(config)#clock timezone central -8
     
  4. 夏時間を指定するには、clock summer-time zone recurring コマンドを入力します。 デフォルトでは、夏時間は無効になっています。

     Router(config)#clock summer-time central recurring
     
  5. ntp server ip-address コマンドを入力して、このルータのクロックを指定した NTP サーバに同期できるようにします。 ここでは、TFTP サーバと同じアドレスを指定します。

     Router(config)#ntp server 172.22.1.107
     
  6. end コマンドを入力して、設定を終了します。

     Router(config)#end
     

Catalyst スイッチ 3550 での VLAN の設定

音声トラフィックとデータ トラフィックを切り離すには、それぞれの Virtual Local Area Network(VLAN; バーチャル ローカル エリア ネットワーク)を個別に作成します。 そのためには、Catalyst スイッチ上に 2 つの VLAN を作成し、1 つを音声用、もう 1 つをデータ用とします。 これにより、2 つの論理サブネットワークが作成され、複数のブロードキャスト ドメインができるので、ネットワーク内でのループが防止されます。 実際、電話と PC は物理的には接続されていますが、論理的には別のサブネットワークにあります。 ここでは、Catalyst 3550 で音声用の VLAN を作成する手順について説明します。

図 3 は、VLAN を作成することによってスイッチが 1 つのスイッチド環境内に複数のブロードキャスト ドメインを持つようすを示しています。 ここでは、音声用の VLAN とデータ用の VLAN が作成されています。 2 つの完全に独立したサブネットによって、電話と PC はそれぞれの VLAN 上で通信を行うことができます。

tdcmecue-4.gif

図 3 - VLAN の概要
※ 画像をクリックすると、大きく表示されます。

  1. enable コマンドを入力して、特権 EXEC モードに入ります。

     Switch>enable
     
  2. configure terminal コマンドを入力して、グローバル コンフィギュレーション モードに入ります。

     Switch#configure terminal
     
  3. vlan vlan-id コマンドを入力して、スイッチ上に VLAN を作成します。

     Switch(config)#vlan 100
     
  4. name vlan-name コマンドを入力して、VLAN の名前を指定します。

     Switch(config)#name Voice
     
  5. end コマンドを入力して、設定を終了します。

     Switch(config)#end
     

    注:同じ手順でデータ用の VLAN を作成します。

Catalyst スイッチ 3550 でのインターフェイスの設定

Cisco 3725 ルータと Catalyst 3550 スイッチの間のトランキング プロセスを完成させるには、ルータに接続するインターフェイスを設定する必要があります。 トランクが同じリンク内の異なる VLAN からのトラフィックを単一のリンクで伝送できるようにするには、スイッチのインターフェイス設定とルータのインターフェイス設定を一致させる必要があります。 たとえば、スイッチで設定した各 VLAN に対して、VLAN インターフェイス int vlan 1 を作成することができます。 ここでは、デフォルトのインターフェイス VLAN(int vlan 1)を管理 VLAN として使用します。 インターフェイス VLAN を作成して適切に設定したら、そのインターフェイス上でトランキングを有効にする必要があります。 Catalyst 3550 スイッチのインターフェイスの設定を次に示します。

  1. enable コマンドを入力して、特権 EXEC モードに入ります。

     Switch>enable
     
  2. configure terminal コマンドを入力して、グローバル コンフィギュレーション モードに入ります。

     Switch#configure terminal
     
  3. interface vlan vlan-id コマンドを入力して、設定するインターフェイスを入力します。

     Switch(config)#interface vlan 1
     
  4. ip address ip-address mask コマンドを入力して、有効なアドレスをインターフェイスに割り当てます。

     Switch(config-if)#ip address 172.22.1.201 255.255.255.0
     
  5. exit コマンドを入力して、そのインターフェイスの設定を終了します。

     Switch(config-if)#exit
     
  6. ip default-gateway ip-address コマンドを入力して、外部ネットワークへのアクセスを可能にします。

     Switch(config)#ip default-gateway 172.22.1.1
     
  7. interface fastethernet port コマンドを入力して、トランキングを有効にするインターフェイスを入力します。

     Switch(config)#interface fastethernet 0/19
     
  8. switchport trunk encapsulation [dot1q/ISL] コマンドを入力して、フレームのタグ付け方式を選択します。

     Switch(config-if)#switchport trunk encapsulation dot1q
     
  9. switchport mode trunk コマンドを入力して、トランクを有効にします。

     Switch(config-if)#switchport mode trunk
     
  10. switchport trunk allowed vlan all コマンドを入力して、トランク上のすべての VLAN を許可します。

     Switch(config-if)#switchport trunk allowed vlan all
     
  11. duplex [full/half] コマンドを入力して、ルータと一致するデュプレックス モードを有効にします。

     Switch(config-if)#duplex full
     
  12. speed number コマンドを入力して、データ速度を設定します。

     Switch(config-if)#speed 100
     
  13. end コマンドを入力して、設定を終了します。

     Switch(config-if)#end
     

Cisco 7960 IP Phone に接続するためのポートの設定

Cisco 7960 IP Phone は PC などのデバイスに接続できるので、Catalyst 3550 ファミリ スイッチを Cisco 7960 IP Phone に接続するインターフェイスでは音声トラフィックとデータ トラフィックを混合して伝送できます。 同じリンク上の音声用 VLAN とデータ用 VLAN からのトラフィックを伝送し、これらの VLAN をネットワーク全体に拡張できるようにするには、インターフェイスをトランクとして設定する必要があります。 トランク モードを有効にしたら、トラフィックの分割方法を指定するため、各 VLAN 用に 2 つのスイッチ ポートを設定する必要があります。 音声用 VLAN では音声トラフィックを伝送するように設定し、ネイティブ VLAN ではその他のトラフィックをタグなしで通過させるように設定します。 音声トラフィックとデータ トラフィックを異なる VLAN で伝送するようにポートを設定するには、次の手順を実行します。

図 4 は、スイッチと電話機の間に作成されたトランクを示しています。 このトランクは 802.1q タイプのカプセル化を反映しているため、別々の VLAN をネットワーク全体に拡張できます。

tdcmecue-5.gif

図 4 - トランキング
※ 画像をクリックすると、大きく表示されます。

  1. enable コマンドを入力して、特権 EXEC モードに入ります。

     Switch>enable
     
  2. configure terminal コマンドを入力して、グローバル コンフィギュレーション モードに入ります。

     Switch#configure terminal
     
  3. interface fastethernet port コマンドを入力して、電話機への接続に使用するポートを入力します。

     Switch(config)#interface fastethernet0/21
     
  4. switchport mode trunk コマンドを入力して、ポートを VLAN トランクとして設定します。

     Switch(config-if)#switchport mode trunk
     
  5. switchport trunk encapsulation dot1q コマンドを入力して、802.1q カプセル化をサポートするようにポートを設定します。

     Switch(config-if)#switchport trunk encapsulation dot1q
     
  6. switchport voice vlan vlan-id コマンドを入力して、すべての音声トラフィックを指定した VLAN で転送するように Cisco IP Phone に指示します。

     Switch(config-if)#switchport voice vlan 100
     
  7. switchport trunk native vlan vlan-id コマンドを入力して、すべてのデータ トラフィックを指定した VLAN で転送するように Cisco IP Phone に指示します。

     Switch(config-if)#switchport trunk native vlan 20
     
  8. end コマンドを入力して、設定を終了します。

     Switch(config-if)#end
     

Cisco Unified CallManager Express のパラメータの設定

設定プロセスにおける次の手順は、IP Phone がオンラインになったときや、リブートしたときに、IP Phone が自動的にデフォルト値を見つけ出して自分自身を設定できるように eXtensible Markup Language(XML)形式の電話機コンフィギュレーション ファイルを修正することです。 セキュリティを確保するため、権限のない電話機からは接続ができないように自動登録オプションをオフにします。 Cisco Unified CallManager Express システムに必要なテレフォニー パラメータ値を設定するには、次の手順を実行します。 この手順では、電話機が自動的にパラメータ値をダウンロードして自分自身をリセットできるようにコンフィギュレーション ファイルを作成します。

  1. enable コマンドを入力して、特権 EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. tftp-server flash:filename コマンドを入力して、Cisco CallManager Express ルータが IP Phone に対して指定したファイルへの TFTP アクセスを許可できるようにします。

     Router(config)#tftp-server flash:P00307020300.bin
     
  4. telephony-service コマンドを入力して、電話機のコンフィギュレーション モードに入ります。

     Router(config)#telephony-service
     
  5. max-ephones max-num-phones コマンドを入力して、このプラットフォームでサポートする IP Phone の最大数を設定します。

     Router(config-telephony)#max-ephones 144
     
  6. max-dn max-directory-numbers コマンドを入力して、このプラットフォームに存在できる内線の最大数を設定します。

     Router(config-telephony)#max-dn 500
     
  7. no auto-reg-ephone コマンドを入力して、電話機からシステムに接続できないようにします。

     Router(config-telephony)#no auto-reg-ephone
     
  8. load phone-type firmware-file コマンドを入力して、IP Phone がシステムへの登録に使用するファームウェア ファイルを指定します。

     Router(config-telephony)#load 7960 P0030700300
     
  9. ip source-address ip-address コマンドを入力して、Cisco CallManager Express ルータが IP Phone の登録に使用する IP アドレスとポート番号を指定します。 デフォルトのポートは 2000 です。

     Router(config-telephony)#ip source-address 172.22.1.107
     
  10. create cnf-files コマンドを入力して、XML コンフィギュレーション ファイルを作成します。

     Router(config-telephony)#create cnf-files
     
  11. transfer-system full-consultant コマンドを入力して、コールの転送方法を指定します。 デフォルトの方法は次のとおりです。

     Router(config-telephony)#transfer-system full-consultant
     
  12. secondary-dialtone 9 コマンドを入力して、外線コールをかけるために 9 をダイヤルしたときに別のトーンが流れるようにします。

     Router(config-telephony)#secondary-dialtone 9
     
  13. end コマンドを入力して、設定を終了します。

     Router(config-telephony)#end
     

IP Phone のプロビジョニング

前のセクションでは IP Phone をシステムに登録して適切に利用できるように Cisco Unified CallManager Express のパラメータを設定しました。 ところが、コールの受発信を開始する前に、特定の IP Phone を Cisco CallManager Express システムに登録する必要があります。 次の手順では、個々の ephone-dn を設定して、それぞれを 1 つ以上の ephone の 1 つ以上のボタンに関連付けます。 ephone-dn は仮想回線(内線)であり、これを使用することでコール接続を行うことが可能になります。 LAN 環境でサポートされるには、Cisco CallManager Express ルータでそれぞれの物理的な電話機を ephone として設定する必要があります。 二重回線モードの ephone-dn を作成するには、ephone-dn コマンドと dual-line キーワードを使用します。 その理由は、1 つの音声ポートと 2 つのチャネルを使用して 2 つの独立したコールを処理するためです。 このモードを使用すると、コール転送、コール ウェイティング、および会議オプションが利用可能になります。 二重回線モードで ephone と ephones-dn を登録するには、次の手順を実行します。

  1. enable コマンドを入力して、EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. ephone-dn dn-tag dual-line コマンドを入力して、2 つのチャネルを持つ内線を作成します。

     Router(config)#ephone-dn 11 dual-line
     
  4. number number コマンドを入力して、有効な内線番号を設定します。

     Router(config-ephone-dn)#number 1001
     
  5. name name コマンドを入力して、この ephone-dn に名前を関連付けます。

     Router(config-ephone-dn)#name John Smith
     
  6. exit コマンドを入力して、ephone-dn の設定を終了します。

     Router(config-ephone-dn)#exit
     
  7. ephone phone-tag コマンドを入力して、物理的な電話機の設定に入ります。

     Router(config)#ephone 1
     
  8. mac-address [mac-address] コマンドを入力して、どの電話機を設定するかを指定します。

     Router(config-ephone)#mac-address 0030.94C2.D6E7
     
  9. type phone-type コマンドを入力して、電話機のタイプを指定します。

     Router(config-ephone)#type 7960
     
  10. button button-number (separator) dn-tag コマンドを入力して、内線にボタン番号と回線特性を関連付けます。 ここでは、通常の呼び出し音を意味する「:」(コロン)を区切り文字として使用します。

     Router(config-ephone)#button 1:11
     
  11. end コマンドを入力して、設定を終了します。

     Router(config-ephone)#end
     

Cisco CallManager Express でのダイヤル プランの設定

ダイヤル プラン パターンとは、短縮内線番号を完全な E.164 番号に変換するためのグローバル プレフィクスを指定する一連の数字です。 次の設定を行うと、Cisco CallManager Express システムは短縮内線番号のプレフィクスの数字パターンを完全な E.164 電話番号パターンにマッピングできるようになります。 ダイヤルプラン パターンを設定するには、次の手順を実行します。

  1. enable コマンドを入力して、EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. telephony-service コマンドを入力して、テレフォニーサービスのコンフィギュレーション モードに入ります。

     Router(config)#telephony-service
     
  4. dialplan-pattern tag pattern extension length length コマンドを入力して、内線番号と電話機を対応させます。

     Router(config-telephony)#dialplan-pattern 1 5123781291 extension length 4
     
  5. end コマンドを入力して、設定を終了します。

     Router(config-telephony)#end
     

PSTN への接続

この作業では、Public Switched Telephone Network(PSTN; 公衆電話交換網)に接続できるように FXO 音声ポートを設定します。 ネットワークの外にある電話機に接続するには、コールの受発信に必要なハードウェア(音声ポート)とダイヤル ピアを設定します。

この設定は 3 つの部分に分けられます。 まず、ダイヤルインを受け入れる内線(着信コールを取り次ぐ受付係など)に着信コールを転送するように FXO ポートを設定する必要があります。 FXO ポートを設定するには、次の手順を実行します。

  1. enable コマンドを入力して、EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. voice-port slot/port コマンドを入力して、音声ポートの設定モードに入り、設定するポートを指定します。 このポートは電話ケーブルが接続されているポートで、この例では音声ポート 1/0 です。

     Router(config)#voice-port 2/1/0
     
  4. connection plar digits コマンドを入力して、Private Line, Automatic Ringdown(PLAR)接続を指定し、引数 digits で指定した内線に着信コールを自動的に転送するように設定します。

     Router(config-voiceport)#connection plar 1001
     
  5. caller-id enable コマンドを入力して、この FXO ポートで発信者番号情報を受信できるようにします。

     Router(config-voiceport)#caller-id enable
     
  6. exit コマンドを入力して、音声ポートの設定を終了します。

     Router(config-voiceport)#exit
     

次に、Cisco CallManager Express システムが特定の FXO ポートに電話番号を関連付けてコールを発信できるようにするために、いくつかのダイヤル ピアを作成する必要があります。 処理の順序と制約を考慮しながら、ダイヤル ピアを必要な数だけ作成する必要があります(市内電話、長距離電話、国際電話など)。 ダイヤル ピアの詳細については、『Cisco IOS プラットフォーム上でのダイヤルピアとコール レッグについて』を参照してください。 その後、ダイヤル ピアと宛先パターンに音声ポート番号を割り当てます。 市内電話のダイヤル ピアを設定するには、次の手順を実行します。

  1. dial-peer voice tag pots コマンドを入力して、発信 POTS ダイヤル ピアを設定します。

     Router(config)#dial-peer voice 1 pots
     
  2. destination-pattern string コマンドを入力して、ユーザが電話をかける際にダイヤルする必要のある番号(プレフィクスと宛先番号)のパターンを指定します。 この番号にはさまざまな文字を使用できます。 この手順では、プレフィクス 9(外線コールをかけるための番号)、範囲を示す [ ](角カッコ)、および入力する数字に相当する 6 つの「.」(ドット)を使用して市内電話のダイヤル ピアを設定します。 詳細については、『ダイヤル プラン、ダイヤル ピア、およびディジット操作の設定』の「ディジット ストリッピングとプレフィクス」セクションを参照してください。

     Router(config-dial-peer)#destination-pattern 9[2-9]......
     

    注:特殊文字の ^$ は明示的に一致した数字としてカウントされますが、( ) 内のパターンは明示的に一致した数字としてはカウントされません

  3. port slot/port コマンドを入力して、このピアへのコールが通過するポートを指定します。

     Router(config-dial-peer)#port 2/1/0
     
  4. prefix number character-comma コマンドを入力して、指定した番号を押すと外線コールをかけるときのダイヤル トーンが再生されるように設定します。

     Router(config-dial-peer)#prefix 9,
     
  5. end コマンドを入力して、設定を終了します。

     Router(config-dial-peer)#end
     

最後に、アナログ電話機が Foreign Exchange Station(FXS)ポートに接続できるように、ダイヤル ピアを作成する必要があります。 FXS インターフェイスは、一般的な電話機、キーセット、PBX への接続を可能にし、呼び出し音、電圧、およびダイヤル トーンを提供する RJ-11 コネクタです。 ルータの FXS ポートを設定するには、このダイヤル ピアに FXS ポートを割り当てて、宛先番号または内線番号を指定する必要があります。 FXS ポートを設定するには、次の手順を実行します。

  1. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  2. dial-peer voice tag pots コマンドを入力して、発信 POTS ダイヤル ピアを設定します。

     Router(config)#dial-peer voice 5 pots
     
  3. destination-pattern string コマンドを入力して、ユーザが電話をかけるときにダイヤルする必要のある番号のパターンを指定します。 ここでは、他のダイヤル ピアとの混乱を避けるために、宛先パターンの内線番号の長さを IP Phone と同じにします。 このダイヤル ピアを使用して、アナログ電話機から市内電話、長距離電話、および国際電話をかけることができます。

     Router(config-dial-peer)#destination-pattern 1005
     
  4. port slot/port コマンドを入力して、このピアへのコールが通過する FXS インターフェイスに対応するポートを指定します。

     Router(config-dial-peer)#port 2/0/0
     
  5. end コマンドを入力して、設定を終了します。

     Router(config-dial-peer)#end
     

Cisco Unity Express ソフトウェアへの IP 接続の有効化

次に、Cisco Unity Express 2.2.2 を Cisco Call Manager Express 4.0 に統合する必要があります。 これを行うには、まず Cisco Unity Express と Cisco Call Manager Express の間で通信が行えるように、2 つのインターフェイスを作成する必要があります。 1 つ目のインターフェイスは、前の「ルータ インターフェイスの設定」セクションで設定した、Cisco CallManager Express をホスティングするルータへのインターフェイスです。 2 つ目のインターフェイスは、Cisco Unity Express と Cisco CallManager Express のポートと IP アドレスを相互に関連付けるインターフェイスです。 これらを設定するには、次の手順を実行します。

  1. enable コマンドを入力して、EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. interface service-engine slot/unit コマンドを入力して、Cisco Unity Express のインターフェイス設定モードに入ります。

     Router(config)#interface service-engine 1/0
     
  4. ip unnumbered type number コマンドを入力して、Cisco IOS ルータのインターフェイスのタイプと番号を指定します。

     Router(config-if)#ip unnumbered fastethernet 0/0.1
     
  5. service-module ip address cue-ip address subnet-mask コマンドを入力して、Cisco Unity Express モジュールのインターフェイスの IP アドレスを指定します。 この IP は、Cisco Unity Express をホスティングする Cisco IOS ルータと同じサブネット上に存在する必要があります。

     Router(config-if)#service-module ip address 172.22.1.155 255.255.255.0
     
  6. service-module ip default-gateway ip address コマンドを入力して、Cisco Unity Express をホスティングする Cisco IOS ルータの IP アドレスを指定します。

     Router(config-if)#service-module ip default-gateway 172.22.1.154
     
  7. exit コマンドを入力して、このインターフェイスの設定を終了します。

     Router(config-if)#exit
     
  8. ip route ip-address mask service-engine slot/number コマンドを入力して、Cisco Unity Express モジュールへのスタティック ルートを確立します。

     Router(config)#ip route 172.22.1.155 255.255.255.255 service-engine 1/0
     
  9. exit コマンドを入力して、設定を終了します。

     Router(config)#end
     

Cisco Unity Express ボイスメールをコールするための Cisco CallManager Express 電話機のダイヤル ピアの設定

Cisco CallManager Express と Cisco Unity Express の間の通信を容易にするには、専用のダイヤル ピアが必要になります。 このダイヤル ピアの宛先パターンは、Cisco Unity Express などのアプリケーションに専用の電話番号セットを割り当てます。 ここで考慮すべきことは、ボイスメール番号がダイヤル ピアの宛先パターンの範囲に含まれている必要があることと、ダイヤル ピアを使用するためのトリガーとなるボイスメール番号にコールを転送するように ephone-dn を設定する必要があることです。 Cisco Unity Express のダイヤル ピアは、Session Initiation Protocol(SIP)を使用して通話セッションを確立し、Dual Tone MultiFrequency(DTMF)トーンを SIP 通知メッセージに変換する必要があります。 また、Voice Activity Detection(VAD; 音声アクティビティ検出)をオフにして、コーデックを指定する必要があります。

  1. enable コマンドを入力して、EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. dial-peer voice tag voip コマンドを入力して、ダイヤル ピアと音声カプセル化の方法を定義します。

     Router(config)#dial-peer voice 2 voip
     
  4. destination-pattern string コマンドを入力して、ダイヤル ピアに使用するプレフィクスまたは完全な E.164 番号を指定します。

     Router(config-dial-peer)#destination-pattern 2...
     
  5. session protocol sipv2 コマンドを入力して、Cisco Unity Express ルータと Cisco Unity Express モジュールの間のコールのセッション プロトコルとして SIP を指定します。

     Router(config-dial-peer)#session protocol sipv2
     
  6. session target ipv4:destination-ip address コマンドを入力して、Voice over IP ダイヤル ピアからコールを受信するためのネットワーク固有のアドレスを指定します。

     Router(config-dial-peer)#session target ipv4:172.22.1.155
     
  7. dtmf-relay sip-notify コマンドを入力して、SIP 通知メッセージを使用して DTMF トーンを転送するように設定します。

     Router(config-dial-peer)#dtmf-relay sip-notify
     
  8. codec codec コマンドを入力して、ダイヤル ピアの音声コーデック通話速度を指定します。

     Router(config-dial-peer)#codec g711ulaw
     
  9. no vad コマンドを入力して、特定のダイヤル ピアを使用するコールに対して VAD を無効にします。

     Router(config-dial-peer)#no vad
     
  10. exit コマンドを入力して、設定を終了します。

     Router(config-dial-peer)#end
     

ボイスメール アクセスの設定

次に、Cisco CallManager Express で、先ほど作成したダイヤル ピアの宛先パターンの範囲に含まれるボイスメール番号を作成する必要があります。 ボイスメール番号とは、Cisco IP Phone の Messages ボタンが押されたとき、または宛先が話中であったり応答がない場合にコールをボイスメールに転送するときにダイヤルする電話番号です。 ボイスメール電話番号を設定するには、次に手順を実行します。 さらに、宛先が話中であったり応答がない場合にコールをボイスメール番号に転送するには、ephone-dn を設定する必要があります。

  1. enable コマンドを入力して、EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. telephony-service コマンドを入力して、テレフォニーサービスのコンフィギュレーション モードに入ります。

     Router(config)#telephony-service
     
  4. voicemail phone-number コマンドを入力して、Messages ボタンが押されたときにダイヤルする番号を定義します。

     Router(config-telephony-service)#voicemail 2000
     
  5. exit コマンドを入力して、設定を終了します。

     Router(config-telephony-service)#exit
     
  6. ephone-dn dn-tag コマンドを入力して、ephone-dn のコンフィギュレーション モードに入り、先ほど作成した内線を修正します。

     Router(config)#ephone-dn 11
     
  7. call-forward busy directory-number コマンドを入力して、話中の内線にかかった着信コールをボイスメールに転送するようにコール転送を設定します。

     Router(config-ephone-dn)#call-forward busy 2000
     
  8. call-forward noan directory number timeout seconds コマンドを入力して、内線にかかった着信コールに対して応答がない場合にボイスメールへ転送するようにコール転送を設定します。

     Router(config-ephone-dn)#call-forward noan 2000 time 10
     
  9. end コマンドを入力して、設定を終了します。

     Router(config-ephone-dn)#end
     

    注:システムに接続されているすべての Cisco IP Phone に対して手順 6 〜 9 を繰り返します。

MWI の設定

MWI メカニズムとは、ボイスメール メッセージが届いていることをユーザに知らせるため Cisco IP Phone のライト インジケータを点灯させる仕組みです。 MWI メカニズムは、ボイスメール メッセージが残されるとオンになり、ユーザがボイスメールを聞き終えるとオフになります。 MWI メカニズムを機能させるためには、2 つの ephone-dn を作成し、一方の ephone-dn(たとえば ephone-dn 8000)で MWI 機能を有効にし、もう一方の ephone-dn(たとえば ephone-dn 8001)で MWI 機能を無効にします。 内線番号(内線 1001)にかかってきたコールに対して応答がない場合、IP Phone はそのコールをボイスメールに転送し、発信者はそこにメッセージを残します。 メッセージが録音されると、Cisco Unity Express は MWI 処理用の ephone-dn(内線 8000)に MWI 通知コールを発信し、通知コールの発信者 ID として内線番号(内線 1001)を付加します。 ここでダイヤルされる番号は 80001001 です。内線電話(内線 1001)のライトが点灯します。 その内線電話(内線 1001)のユーザがすべてのボイスメールを聞き終えると、Cisco Unity Express は MWI 処理用の ephone-dn(内線 8001)に MWI 通知コールを発信し、通知コールの発信者 ID として内線番号(内線 1001)を付加します。 ここでダイヤルされる番号は 80011001 です。 ユーザがボイスメールを聞き終えると、ライトが消えます。 MWI 処理用の ephone-dn を設定するには、次の手順を実行します。

  1. enable コマンドを入力して、EXEC モードに入ります。

     Router>enable
     
  2. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     Router#configure terminal
     
  3. ephone-dn コマンドを入力して、Cisco IP Phone 回線の内線を作成します。

     Router(config)#ephone-dn 14
     
  4. number number コマンドを入力して、電話機または内線を ephone-dn に関連付けます。

     Router(config-ephone-dn)#number 8000....
     
  5. mwi [on|off] コマンドを入力して、特定の ephone-dn を、外部のボイスメール システムから MWI 通知を受け取るように設定します。

     Router(config-ephone-dn)#mwi on
     
  6. end コマンドを入力して、設定を終了します。

     Router(config-ephone-dn)#end
     

    注:同じ手順で内線 8001 を作成し、MWI をオフに設定します。

ボイスメール アプリケーションの設定

ここからは、ほとんどの設定作業を実際の NM-Cisco Unity Express モジュール上で行う必要があるため、ルータからモジュールへの接続を確立する必要があります。 Cisco Unity Express には、EXEC モードとコンフィギュレーション モードがあります。これらのモードは、Cisco IOS CLI コマンドの EXEC モードとコンフィギュレーション モードに似ています。 Cisco Unity Express に入るには、service-module service-engine 1/0 session と入力します。 次に、ボイスメールを設定する手順を示します。

  1. service-module service-engine 1/0 session コマンドを入力して、モジュールに接続します。

     Router#service-module service-engine 1/0 session
     
  2. enable コマンドを入力して、EXEC モードに入ります。

     se-172-22-1-155>enable
     
  3. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     se-172-22-1-155#configure terminal
     
  4. ccn application voicemail コマンドを入力して、ボイスメール アプリケーションの設定に入ります。

     se-172-22-1-155(config)#ccn application voicemail
     
  5. description "text" コマンドを入力して、アプリケーションの説明を入力します。

     se-172-22-1-155(config-application)#description "Cisco Voicemail"
     
  6. maxsessions number コマンドを入力して、このアプリケーションに同時にアクセスできる加入者数を指定します。 この値の詳細については、『アプリケーションおよびトリガー間のポートの共有』を参照してください。

     se-172-22-1-155(config-application)#maxsessions 4
     
  7. exit コマンドを入力して、アプリケーションの設定を終了します。

     se-172-22-1-155(config-application)#exit
     
  8. exit コマンドを入力して、コンフィギュレーション モードを終了します。

     se-172-22-1-155(config)#exit
     

自動応答アプリケーションの設定

自動応答アプリケーションを使用すると、コールへの応答を自動オペレータに行わせることができ、発信者にさまざまなオプションを含むメニューを提示できます。 たとえば、Cisco Unity Express システムに自動応答機能がある場合、発信者は最初の挨拶を聞いた後、オプションを選択します。これにより、発信者は特定の部署(営業、人事など)または担当者(John Smith、Alex Lewis など)に転送されます。 自動応答を設定するには、次の手順を実行します。

  1. service-module service-engine slot/number session コマンドを入力して、モジュールに接続します。

     Router#service-module service-engine 1/0 session
     
  2. enable コマンドを入力して、EXEC モードに入ります。

     se-172-22-1-155#enable
     
  3. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     se-172-22-1-155#configure terminal
     
  4. ccn application autoattendant コマンドを入力して、設定するアプリケーションを指定します。

     se-172-22-1-155(config)#ccn applicatio autoattendant
     
  5. description "text" コマンドを入力して、アプリケーションの説明を入力します。

     se-172-22-1-155(config-application)#description "Cisco Auto-Attendant"
     
  6. maxsessions number コマンドを入力して、このアプリケーションに同時にアクセスできる発信者数を指定します。 この値の詳細については、『アプリケーションおよびトリガー間のポートの共有』を参照してください。

     se-172-22-1-155(config-application)#maxsessions 4
     
  7. parameter "name" "value" コマンドを入力して、アプリケーションのパラメータを指定します。

     se-172-22-1-155(config-application)#parameter "operExtn" "1001"
     
  8. exit コマンドを入力して、アプリケーションの設定を終了します。

     se-172-22-1-155(config-application)#exit
     
  9. exit コマンドを入力して、設定を終了します。

     se-172-22-1-155(config)#exit
     

アプリケーションの SIP トリガーの設定

ボイスメールと自動応答を設定した後は、特定の信号やトリガーが呼び出されたときにボイスメール アプリケーションと自動応答アプリケーションが起動するようにシステムを設定する必要があります。 このトリガーとは電話番号です。 発信者が指定された電話番号をダイヤルすると、SIP サブシステムがボイスメールや自動応答を起動します。 ボイスメールの SIP トリガーを設定するには、次の手順を実行します。

  1. service-module service-engine slot/number session コマンドを入力して、モジュールに接続します。

     Router#service-module service-engine 1/0 session
     
  2. enable コマンドを入力して、EXEC モードに入ります。

     se-172-22-1-155>enable
     
  3. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     se-172-22-1-155#configure terminal
     
  4. ccn trigger sip phonenumber number コマンドを入力して、トリガー設定モードで機能する電話番号を指定します。 この番号は、Cisco Unity Express をポイントする SIP ダイヤル ピアの destination-pattern フィールドで設定したいずれかのパターンと一致していてもかまいません。

     se-172-22-1-155(config)#ccn trigger sip phonenumber 2000
     
  5. application string コマンドを入力して、トリガーが入力されたときに起動するアプリケーションの名前を指定します。

     se-172-22-1-155(config-trigger)#application voicemail
     
  6. enabled コマンドを入力して、トリガーを有効にします。

     se-172-22-1-155(config-trigger)#enabled
     
  7. maxsessions number コマンドを入力して、アプリケーションで同時に処理できる発信者の最大数を指定します。 この値の詳細については、『アプリケーションおよびトリガー間のポートの共有』を参照してください。

     se-172-22-1-155(config-trigger)#maxsessions 4
     
  8. exit コマンドを入力して、トリガーの設定を終了します。

     se-172-22-1-155(config-trigger)#exit
     
  9. exit コマンドを入力して、設定を終了します。

     se-172-22-1-155(config)#exit
     

    注:同じ手順を自動応答アプリケーションと promptmgmt アプリケーションに対しても繰り返します。

ユーザの設定

次に、システムを利用するユーザとグループを作成します。 内線を持ち、ボイスメールにアクセスするすべての従業員をユーザとして設定する必要があります。 Cisco Unity Express に初めてアクセスすると、デフォルトで管理者ユーザが作成されます。 この管理者にはボイス メールボックスを割り当てられません。 ただし、この管理者はボイスメール アプリケーションや自動応答アプリケーションを含むシステムを設定できます。 ユーザを作成して電話番号を割り当てるには、次の手順を実行します。

  1. service-module service-engine slot/number session コマンドを入力して、モジュールに接続します。

     Router#service-module service-engine 1/0 session
     
  2. enable コマンドを入力して、EXEC モードに入ります。

     se-172-22-1-155>enable
     
  3. username userid create コマンドを入力して、加入者を作成し、指定したユーザ ID を割り当てます。

     se-172-22-1-155#username John create
     
  4. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     se-172-22-1-155#configure terminal
     
  5. username userid phoneumber number コマンドを入力して、この加入者の内線を指定します。

     se-172-22-1-155(config)#username John phonenumber 1002
     
  6. exit コマンドを入力して、設定を終了します。

     se-172-22-1-155(config)#exit
     

    注:この手順を繰り返して必要な数のユーザを登録します。ユーザ数は Cisco Unity Express システムでサポートされる制限を超えないようにしてください。 管理者ユーザには、Cisco Unity Express の設定と変更を行えるように、必ずパスワードと PIN を割り当ててください。 パスワードと PIN の詳細については、『ユーザの追加と修正』を参照してください。

メールボックスの設定

Cisco Unity Express データベースを設定するために、加入者にボイス メールボックスを割り当てます。 メールボックス加入者とは、前のセクションで作成したユーザです。 管理者ユーザのように、すべての加入者や内線にメールボックスを割り当てる必要はありません。 メールボックスを効率的に使用するには、メールボックスを割り当てる前に、加入者や内線の役割と目的を考慮する必要があります。

この設定では、個人用のメールボックスを作成します。 個人用メールボックスは特定の加入者に割り当てられ、その加入者だけがアクセスできます。 発信者がこのメールボックスにメッセージを残すと、Message Waiting Indicator(MWI; メッセージ ウェイティング インジケータ)ライトが点灯します。 ボイス メールボックスを設定するには、次の手順を実行します。

  1. service-module service-engine slot/number session コマンドを入力して、モジュールに接続します。

     Router#service-module service-engine 1/0 session
     
  2. enable コマンドを入力して、EXEC モードに入ります。

     se-172-22-1-155>enable
     
  3. configure terminal コマンドを入力して、コンフィギュレーション モードに入ります。

     se-172-22-1-155#configure terminal
     
  4. voice mailbox owner name コマンドを入力して、name の値に対応するメールボックスを作成します。

     se-172-22-1-155(config)#voice mailbox owner John
     
  5. description "text" コマンドを入力して、メールボックスの説明を入力します。

     se-172-22-1-155(config-mailbox)#description "John's Mailbox"
     
  6. enable コマンドを入力して、新しいメールボックスを有効化するか、無効になっているメールボックスを再度有効にします。

     se-172-22-1-155(config-mailbox)#enable
     
  7. expiration time days コマンドを入力して、メールボックスにメッセージを残す日数を設定します。 デフォルトは 30 日です。

     se-172-22-1-155(config-mailbox)#expiration time 10
     
  8. mailboxsize seconds コマンドを入力して、メールボックスの記憶サイズを秒数で指定します。

     se-172-22-1-155(config-mailbox)#mailboxsize 300
     
  9. messagesize seconds コマンドを入力して、着信メッセージの最大サイズを秒数で指定します。

     se-172-22-1-155(config-mailbox)#messagesize 120
     
  10. end コマンドを入力して、メールボックスの設定を終了します。

     se-172-22-1-155(config-mailbox)#end
     
  11. exit コマンドを入力して、設定を終了します。

     se-172-22-1-155(config)#exit
     

    注:ボイス メールボックスを必要とするすべてのユーザに対して同じ手順を繰り返します。

確認

現在のところ、この設定を確認する手順はありません。

トラブルシューティング

問題: ユーザが Cisco Unity Express の GUI からログインできない

Cisco Unity Express ユーザが Cisco Unity Express の GUI からログインできず、Cisco Unity Express has lost contact with the Host router. Enter the new CCME Web Administrator username and password というエラー メッセージが表示されます。

この問題を解決するには、次の手順を実行します。

  1. Cisco CallManager Express の設定で、このドキュメントで説明した設定コマンドのいずれかが抜けていないかどうかを確認します。

  2. 設定が正しい場合は、Cisco CallManager Express ルータで default-gateway が設定されていない可能性があります。 この状況は、管理者が設定を保存せずにルータをリロードした場合に起こります。 Cisco CallManager Express の設定で、Cisco Cisco Unity Express への IP 接続が可能かどうかを確認してください。

  3. このエラー メッセージは、管理者が Cisco CallManager Express の Web 管理者ユーザ名パスワードを変更する際に、Cisco Unity Express システムでは、新しいユーザ名とパスワードを使用するように更新されていない場合にも表示されます。 Cisco CallManager Express の新しいユーザ名とパスワードを使用するようにシステムを更新するには、『Unity Express GUI パスワードの回復におけるパスワード復旧手順』に記載されている手順に従ってください。

  4. service-module service-engine slot/port reload を使用して、Cisco Unity Express モジュールをリロードします。

    注:Cisco Unity Express モジュールのリロードでは、ルータをリブートする必要はありません。 Cisco Unity Express モジュールとルータは別々にリブートできます。 ただし、ルータをリブートした場合は、ルータとモジュールの IP 接続が再確立されまで、モジュールにコールが届きません。 データの消失やファイルの破損を避けるため、ルータの電源をオフ/オンする前に、必ずモジュールをシャットダウンしてください。

CallManager Express と Cisco Unity Express の設定に関する問題のトラブルシューティングの詳細については、『Cisco Unity Express システム機能のトラブルシューティング』を参照してください。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報