スイッチ : Cisco Catalyst 500 Express シリーズ スイッチ

Catalyst Express 500 シリーズ スイッチの設定例

2008 年 7 月 23 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2008 年 6 月 13 日) | フィードバック

目次

概要
前提条件
      要件
      使用するコンポーネント
      表記法
スイッチの初期設定
Smartports
      Smartport のロール
      Smartport のロールをポートに適用する
      制約事項
      Smartport のロールを 1 つのポートに適用する
      Smartport のロールをすべてのポートに適用する
VLAN の作成と削除
      VLAN のタイプ
VLAN メンバシップの変更
EtherChannel の設定
Cisco ルータによるインター VLAN ルーティングの設定
Switched Port Analyzer(SPAN)の設定
Catalyst Express 500 スイッチをデフォルトの工場出荷時設定にリセット
確認
トラブルシューティング
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

このドキュメントでは、Cisco Catalyst Express 500 シリーズ スイッチに Smartport のロール、VLAN、EtherChannel、Switch Port Analyzer(SPAN; スイッチ ポート アナライザ)を設定して、Cisco Catalyst Express 500 シリーズ スイッチによるインター VLAN ルーティングを実行するための手順について説明しています。

前提条件

要件

次の項目に関する知識があることが推奨されます。

  • EtherChannel

  • インター VLAN ルーティング

  • SPAN

このドキュメントの「スイッチの初期設定」のセクションで説明されているネットワークの初期設定で、Cisco Catalyst 500 シリーズ スイッチを設定します。

Cisco Catalyst 500 シリーズ スイッチのデータ シートを見ると、『Cisco Catalyst Express 500 シリーズ スイッチ』の各モデルとサポートされている機能がわかります。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco IOS(R) ソフトウェア リリース 12.2(25)FY が稼働する Cisco Catalyst Express 500G-12TC

  • IEEE 802.1Q トランキング カプセル化をサポートしている Cisco 2800 ルータ

  • 802.1Q トランキング カプセル化をサポートしている Cisco Catalyst 3750 スイッチ

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定から作業を開始しています。対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

スイッチの初期設定

スイッチの初期設定を行うには、次のステップを実行してください。設定手順についての詳細は、『Catalyst Express 500 スイッチ スタート アップ ガイド』を参照してください。

  1. スイッチに何も接続されていないことを確認してください。

  2. スイッチの電源を入れます。

  3. SETUP LED が緑色に点滅するまで待ちます。

  4. Setup をクリックします。スイッチのポート LED が緑色に点滅し始めます。

  5. スイッチのポート LED が緑色に点滅し始めたら、そのポートに PC を接続します。

    この PC の LAN アダプタは、IP アドレスを DHCP から受け取るように設定されている必要があります。スイッチが接続を設定している間、PC の LED とスイッチポートが緑色に点滅します(1 分前後かかります)。

  6. Web ブラウザを開きます。ブラウザで GUI が自動的に表示されない場合は、次の手順を実行します。

    1. ipconfig コマンドを発行して、ダイナミック アドレスの割り当てを参照します。

      cat-exp-500-config-22.gif

      スイッチは、PC の LAN アダプタ カードのデフォルト ゲートウェイとして、管理アドレスを設定します。

      注:Cisco IOS ソフトウェア FY シリーズのリリースでは、管理 IP アドレスは 10.0.0.1 です。Cisco IOS ソフトウェア SEG シリーズのリリースでは、IP アドレスは 169.254.0.1 です。

    2. ブラウザから、前述の IP アドレスにアクセスします。たとえば、http://169.254.0.1 にアクセスします。

  7. Network Settings と Optional Settings(必要な場合)を入力します。Submit をクリックして、変更を保存して基本設定を終了します。

    cat-exp-500-config-23.gif

  8. スイッチの設定を続けるには、設定されている User Name と Password を入力します。

    cat-exp-500-config-24.gif

  9. Smartports ダイアログ ウィンドウで、次の操作を行います。

    • 事前に定義されているポートのロールを受け入れるには、YesSubmit をクリックします。Smartports ウィンドウが表示されます。ここでは、事前に定義されているロールを変更したり、新しいポートのロールを適用したりすることができます。

    • Smartports のロールを適用するには、NoSubmit をクリックします。

    cat-exp-500-config-25.gif

  10. 電源をオフにしないでスイッチを再起動します。

    cat-exp-500-config-26.gif

    スイッチは、60 秒で自動的にリロードします。カウンタには、リロードの残り時間が表示されます。

    cat-exp-500-config-27.gif

  11. Web ブラウザを閉じ、スイッチの新しい管理用アドレスと同じサブネットにある IP アドレスを使用して LAN アダプタを再設定します。

    cat-exp-500-config-28.gif

  12. スイッチが起動したら、Web ブラウザを開いて http://<CE500_Management_IP_Address> にアクセスします。たとえば、http://172.16.100.100 にアクセスします。

    注:初期設定が完了すると、スイッチは管理 IP アドレスと同じ VLAN で設定されるどのスイッチポートからでも管理できます。

Smartports

Smartport のロール

Smartport とは、あらかじめ設定されたスイッチ ポートであり、Cisco が推奨するネットワークの機能拡張、Quality of Service(QoS)、およびセキュリティがプリセットされています。Catalyst Express 500 シリーズ スイッチには、Smartport のロールがいくつか用意されています。各ポート ロールは、単なる設定用のテンプレートです。これらのテンプレートを使用すると、ユーザは、必須のセキュリティ、可用性、QoS 機能を、最低限の労力と専門知識で、一貫性と信頼性を持って設定できます。Smartport のロールがあることで、重要な機能の設定がシンプルになります。

ポート ロールは、スイッチ ポートに接続されるデバイスのタイプに基づいています。たとえば、ポート ロールの Desktop は、デスクトップ PC やラップトップ PC に接続するスイッチ ポート用です。

Smartport のロール 説明
Desktop

このロールは、デスクトップ PC、ワークステーション、ノートブック PC、および他のクライアントベースのホストなどのデスクトップ デバイスに接続するポートに適用します。

  • デスクトップ接続用に最適化

  • 設定可能な VLAN 設定

  • ネットワークへの不正アクセスを制限するために有効化されたポート セキュリティ

Switch

このロールは、他のスイッチに接続するポートに適用します。

  • コンバージェンスを迅速に行うために、バックボーン スイッチ向けのアップリンク ポートとして設定

  • 802.1Q トランキングをイネーブルに

  • 設定可能なネイティブ VLAN

Router

このロールは、ルータやルーティング サービス機能をもつレイヤ 3 スイッチ、ファイアウォール、VPN コンセントレータなどの、インターネットに接続された WAN デバイスに接続するポートに適用します。

  • WAN 接続用のルータやファイアウォールへの接続に最適なように設定

  • 802.1Q トランキングをイネーブルに

  • 設定可能なネイティブ VLAN

IP Phone+Desktop

このロールは、IP 電話に接続するポートに適用します。

PC などのデスクトップ デバイスを IP 電話に接続できます。IP 電話と接続されている PC の両方が、このスイッチ ポートを経由してネットワークやインターネットにアクセスします。このロールでは、音声トラフィックがデータトラフィックよりも優先され、IP 電話で音声が明瞭に聞き取れるようになります。

  • IP 電話とデスクトップの設定に最適化された QoS

  • 音声トラフィックを Cisco-Voice VLAN で搬送

  • 設定可能なデータ VLAN

  • QoS のレベルにより、Voice over IP(VoIP)トラフィックが確実に優先

  • ネットワークへの不正アクセスを制限するために有効化されたポート セキュリティ

Access Point

このロールは Power over Ethernet(PoE)ではないワイヤレス アクセス ポイント(AP)や PoE 対応の AP に接続するスイッチ ポートに適用します。AP に接続するのは、ワイヤレス対応のラップトップ PC などのモバイル デバイスです。

  • ワイヤレス アクセス ポイントへの最適の接続用に設定

  • 802.1Q トランキングをイネーブルに

  • 設定可能なネイティブ VLAN

注:Cisco Wireless Bridges の機能は、スイッチの機能にさらに類似しています。Cisco では、Switch Smartport のロールを Wireless Bridges に使用することを推奨いたします。

Server

このロールはネットワーク サービスを提供するサーバに接続するポートに割り当てます。サーバには、Exchange サーバ、コラボレーション サーバ、ターミナル サーバ、ファイル サーバ、Dynamic Host Configuration Protocol(DHCP)サーバ、IP 構内交換機(PBX)サーバなどがあります。このロールは、接続するサーバのタイプにより、ギガビット ポート用または非ギガビット ポート用です。

  • 設定可能な VLAN

  • ネットワークへの不正アクセスを制限するために有効化されたポート セキュリティ

このロールは、サーバの機能に基づいて、サーバのトラフィックを信頼、重要、ビジネス、または標準に優先順位付けします。

  • Trusted:Cisco CallManager Express で使用するもの。音声と同じ QoS 設定(VoIP トラフィックが優先)。

  • Critical:QoS 設定がデフォルトよりも高い重要なサーバ向け。

  • Business:デフォルト設定。デスクトップのインターネット トラフィックよりも QoS が高い。

  • Standard:通常のデスクトップのインターネット トラフィックと同じレベルに設定されているサーバ向け。

Printer

このロールは、ネットワーク プリンタや外部のプリンタ サーバなど、プリンタに接続されるスイッチ ポートに割り当てます。このロールは、プリンタのトラフィックが音声や重要なデータ トラフィックに影響を及ぼすのを防ぎます。

  • Printer の QoS 設定は、Desktop、Access Point、および Standard Server と同じ

  • 設定可能な VLAN

  • ネットワークへの不正アクセスを制限するために有効化されたポート セキュリティ

Guest

このロールは、ゲストにワイヤレス アクセスを提供するためにデスクトップ デバイスや AP に接続するポートに割り当てます。

  • ゲストはインターネットにはアクセスできますが、社内ネットワークにはアクセスできません。

  • ゲスト ポートはすべて Cisco-Guest VLAN に配置します。

  • ネットワークへの不正アクセスを制限するために有効化されたポート セキュリティ

Other

このロールは、特定のロールをポートに適用しない場合にスイッチ ポートに適用するものです。

このロールは、ゲストまたはビジターのデバイス、プリンタ、デスクトップ、サーバ、および IP 電話への接続に使用できます。不特定のデバイスでの柔軟な接続が行えます。

  • 設定可能な VLAN

  • セキュリティ ポリシーなし

  • QoS ポリシーなし

Diagnostic

診断用のデバイスを接続して、他のスイッチのトラフィックを監視できます(設定は Cisco Network Assistant でのみ可能)。

Smartport のロールをポートに適用する

Smartports ウィンドウを使用して、ポート ロールをスイッチ ポートに適用します。デバイス マネージャ メニューから Configure > Smartports の順に選択すると、次のウィンドウが表示されます。デバイス マネージャのツール バーから Smartports cat-exp-500-config-0.gif をクリックすることもできます。

cat-exp-500-config-1.gif

Smartports ウィンドウから、各ポートに適用する Smartport のロールを見ることができます。ポインタをポートの上に移動すると、ポート番号、Smartport のロール、VLAN ID(VLAN メンバシップ)が表示されます。

cat-exp-500-config-2.gif

Smartport を使用する前に、どのスイッチ ポートをどのデバイス タイプに接続するかを決めます。Smartport のロールは、スイッチの「特定のポート」または「すべてのポート」に適用できます。

制約事項

  • ポートで Smartport のロールをイネーブルにした後に、個々のポートの設定は変更しないことを推奨いたします。ポートの設定を変更すると、Smartport のロールの効果が変わってしまう場合があります。

  • Desktop のロールは、スイッチ、ルータ、または AP に接続されているポートには適用しないようにします。

  • Smartport のロール Switch を適用すると、そのポートでは 802.1Q トランキングが自動的にイネーブルになります。リモート スイッチが 802.1Q トランキングをサポートしていないか、トランキングが手作業でオフにされていると、リモート スイッチのポートのスパニング ツリーのステートはタイプの不整合をブロッキングするようになります。リモート スイッチがルート ブリッジの場合は、スイッチ ポートはブロッキング モードにはなりません。この場合、スイッチの両端においてスイッチ ポートのトランクのステートは ON になりますが、これらのポートを経由するスイッチ間での通信は行われなくなります。Catalyst Express 500 デバイスに診断メッセージは表示されません。

    リモート スイッチからの出力

    %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk GigabitEthernet2/0/1 VLAN2.
    %SPANTREE-7-BLOCK_PORT_TYPE: Blocking GigabitEthernet2/0/1 on VLAN0002. Inconsistent port type.
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan2, changed state to down
    
    
    Switch2#show spanning-tree vlan 2
    
    
    VLAN0002
      Spanning tree enabled protocol ieee
      Root ID    Priority    32770
                 Address     0012.01c7.7c80
                 This bridge is the root
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
    
      Bridge ID  Priority    32770  (priority 32768 sys-id-ext 2)
                 Address     0012.01c7.7c80
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
                 Aging Time 300
    
    Interface        Role Sts Cost      Prio.Nbr Type
    ---------------- ---- --- --------- -------- --------------------------------
    Gi2/0/1          Desg BKN*4         128.53   P2p *TYPE_Inc
    
  • Smartport のロール Router を適用すると、そのポートでは 802.1Q トランキングが自動的にイネーブルになります。リモート ルータのメイン インターフェイスが使用されている場合は、ルータのインターフェイスがスイッチ ポートのネイティブ VLAN のものであることを確認してください。ルータのインターフェイスをサブ インターフェイス化して、Cisco Catalyst Express 500 スイッチ用のインター VLAN ルーティングを行うこともできます。設定の詳細については、このドキュメントの「Cisco ルータによるインター VLAN ルーティングの設定」を参照してください。

  • Smartport のロールの IP Phone+Desktop をポートに適用するには、Cisco-Voice(大文字小文字を区別)という別の VLAN を用意する必要があります。

  • Smartport のロールの Guest をポートに適用するには、Cisco-Guest(大文字小文字を区別)という別の VLAN を用意する必要があります。

  • スニファ デバイスまたは侵入検知システム デバイスに接続されているポートには、ロール Other を適用しないようにします。

Smartport のロールを 1 つのポートに適用する

Smartport のロールを特定の 1 つのポートに適用するには、次の手順を実行します。

  1. Select a port role のリストから Smartport のロールを選択します。

    cat-exp-500-config-3.gif

  2. ポートをクリックします。選択した Smartport のロールのアイコンがポートに表示されます。

    cat-exp-500-config-4.gif

  3. Submit をクリックして、変更を保存します。

    cat-exp-500-config-5.gif

ポートに適用された Smartport のロールを削除するには、次の手順を実行します。

  1. Select a port role のリストから Other を選択します。

  2. ポートをクリックします。ポートに Other のアイコンが表示されます。

  3. Submit をクリックして、変更を保存します。

Smartport のロールをすべてのポートに適用する

選択した Smartport のロールをすべてのポートに適用するには、次の手順を実行します。

  1. Select a port role のリストから Smartport のロールを選択します。

  2. Apply the selected port role to all ports をチェックします。選択した Smartport のロールのアイコンがポートに表示されます。

    cat-exp-500-config-6.gif

  3. 選択したポート ロールを適用したくないポートに対しては、次の手順を実行します。

    1. Select a port role のリストから他の Smartport のロールを選択します。

    2. ポートをクリックします。選択した Smartport のロールのアイコンがポートに表示されます。

  4. Submit をクリックして、変更を保存します。

すべてのポートに適用された Smartport のロールを削除するには、次の手順を実行します。

  1. Select a port role のリストから Other を選択します。

  2. Apply the selected port role for all ports をチェックします。ポートに Other のアイコンが表示されます。

  3. Submit をクリックして、変更を保存します。

VLAN の作成と削除

VLAN のタイプ

スイッチは、当初すべてのスイッチ ポートが属するデフォルトの VLAN が 1 つ設定されて出荷されています。スイッチでは、デフォルトの VLAN を含めて最大で 32 の VLAN がサポートされます。ネットワークの大きさと要件によっては、デフォルトの VLAN を使用していれば十分な場合もあります。VLAN を作成する前に、まず、その VLAN のニーズを明確にすることを推奨いたします。

注:Cisco Catalyst 500 シリーズ スイッチは、VTP 透過モードで動作します。 あるスイッチでの VLAN の作成、変更、または削除は、ドメイン内の他のスイッチには影響を及ぼしません。

これは、スイッチ ポートに接続されるデバイスのタイプに依存します。

  • 次のポート ロールが適用されているスイッチ ポートは、アクセス VLAN にのみ属することができます。

    • Desktop

    • IP Phone+Desktop

    • Printer

    • Server

    • Guest

    • Other

    アクセス VLAN では、接続されているデバイスに、この VLAN 向けに設計された特定のアクセスが提供されます。

  • 次のポート ロールのいずれかが適用されたスイッチ ポートは、このスイッチで設定されているすべての VLAN でのトラフィックを送受信できます。これらの VLAN のうちの 1 つがネイティブ VLAN として識別されます。

    • Switch

    • Router

    • Access Point

    このポートでは、VLAN を明示的に指定しないで送受信されたトラフィックは、ネイティブ VLAN に属するものとされます。スイッチのポートと接続されているデバイス ポートは、どちらも同じネイティブ VLAN に属する必要があります。

注:ポート ロールと関連付けられている VLAN を確認するには、デバイス マネージャで Configure > Smartports > Customize の順に選択してください。 

cat-exp-500-config-7.gif

使用しているネットワークで、音声トラフィックとゲスト トラフィックのいずれか、あるいは両方を分離する必要がある場合は、別の VLAN を作成する必要があります。Smartport の IP Phone+Desktop および Voice を使用しているスイッチに追加の VLAN を作成する場合は、次の VLAN も作成する必要があります。

  • Cisco-Guest:ポート ロール Guest が適用されるすべてのポートを割り当てる VLAN。この VLAN では、すべてのゲストおよびビジターのトラフィックが他のネットワーク トラフィックやリソースから分離されます。Smartport のロール Guest が適用されたポートは、この VLAN に割り当てる必要があります。

  • Cisco-Voice:ポート ロール IP Phone+Desktop が適用されるすべてのポートを割り当てる VLAN。この VLAN では、すべての音声トラフィックの QoS が向上し、データ トラフィックと混在しないようになります。Smartport のロール IP Phone+Desktop が適用された音声 VLAN ポートは、この VLAN に割り当てる必要があります。

VLAN を作成および削除するには、VLANs ウィンドウを使用します。デバイス マネージャのメニューから Configure > VLANs の順に選択すると、次のウィンドウが表示されます。

    VLAN を作成するには、次の手順を実行します。

  1. VLANs ウィンドウで Create をクリックします。

    cat-exp-500-config-8.gif

  2. VLAN の名前と ID を入力します。

  3. Done をクリックします。

    cat-exp-500-config-9.gif

  4. ステップ 1 からステップ 3 を繰り返して、必要な数の VLAN を作成します。

  5. Submit をクリックして、変更を保存します。

    cat-exp-500-config-10.gif

    注:ロール IP Phone+Desktop を適用したポートがある場合は、Cisco-Voice VLAN を作成する必要があります。 ポート ロール Guest を適用したポートがある場合は、Cisco-Guest VLAN を作成する必要があります。Cisco-Voice VLAN および Cisco-Guest VLAN がない状態で VLAN を作成して、Submit をクリックすると、次のエラー メッセージが表示されます。

    cat-exp-500-config-11.gif

VLAN を削除するには、次の手順を実行します。

  1. すべての VLAN を削除するには、Delete の列の最上部にあるチェック ボックスをチェックします。1 つ以上の特定の VLAN を削除するにはそれぞれのチェック ボックスをチェックします。

    cat-exp-500-config-12.gif

  2. Submit をクリックして、変更を保存します。VLAN の削除を確認するポップアップ ウィンドウで OK をクリックします。

VLAN メンバシップの変更

次の Smartport のロールのポートの部分で、特定の VLAN メンバシップを変更できます。

  • Native VLAN:Switch、Router、および Access Point。

  • Access VLAN:Desktop、IP Phone+Desktop、Server、Printer、Guest、および Other。

    注:ロール Guest 用のアクセス VLAN は Cisco-Guest VLAN である必要があります。 

  • Voice VLAN:IP Phone+Desktop。音声 VLAN は Cisco-Voice VLAN だけです。

ポートを VLAN に割り当てるには、Smartports Customize ウィンドウを使用します。デバイス マネージャのメニューから Configure > Smartports の順に選択すると、次のウィンドウが表示されます。

  1. Smartports ウィンドウで Customize をクリックします。

    cat-exp-500-config-13.gif

  2. 各ポートに対して、適切な VLAN を選択します。

    cat-exp-500-config-14.gif

  3. Done をクリックします。

  4. Submit をクリックして、変更を保存します。

EtherChannel の設定

EtherChannel とは、2 つ以上のファースト イーサネットまたはギガビット イーサネットのスイッチ ポートを 1 つの論理リンクにまとめたグループで、2 台のスイッチ間で高い帯域幅を構築できるようにするものです。スイッチでは、最大 6 つの EtherChannel をサポートします。

EtherChannel のすべてのポートは、次に示すような同じ特性を持つことが必要です。

  • すべてのポートが 10/100 ポートであるか、あるいは、すべてのポートが 10/100/1000 ポートである。10/100 ポートと 10/100/1000 ポートを 1 つの EtherChannel 内で混在させることはできません。

  • すべてのポートが同じスピードとデュプレックス モードの設定である。

  • すべてのポートが、Smartport の Switch ポート ロールが適用されていて、同じ VLAN に属している。

Cisco Catalyst Express 500 と別のスイッチとの間に EtherChannel を構築するには、次の手順を実行してください。

cat-exp-500-config-15.gif

  1. Cisco Catalyst Express 500 スイッチのデバイス マネージャから、Configure > EtherChannels の順に選択すると、EtherChannels ウィンドウが表示されます。

  2. Create をクリックします。

  3. チャネルのグループ ID を入力します。

  4. Mode のリストのためのチャネルのプロトコル(モード)を選択します。

    注:Catalyst Express 500 スイッチでは、LACP とスタティックの 2 つのモードをサポートしています。 選択したモードに応じて、リモート スイッチを設定します。

  5. チャネルに組み込むポートに対応するチェックボックスをクリックします。

  6. Done および Submit をクリックして、変更を保存します。

    cat-exp-500-config-16.gif

  7. チャネルのネゴシエートに LACP プロトコルを選択している場合は、次の出力に示されているようにリモート スイッチを設定します。

    Switch1(config)#interface gi1/0/1
    Switch1(config-if)#channel-group 1 mode active
    Switch1(config-if)#interface gi1/0/2
    Switch1(config-if)#channel-group 1 mode active
    

    チャネルをスタティックに設定することを選択した場合は、次の出力に示されているようにリモート スイッチを設定します。

    Switch1(config)#interface gi1/0/1
    Switch1(config-if)#channel-group 1 mode on
    Switch1(config-if)#interface gi1/0/2
    Switch1(config-if)#channel-group 1 mode on
    

確認

Configure > EtherChannels ウィンドウを開き、作成した EtherChannel のステータスを確認します。ステータスは「In Use」になっている必要があります。そうでない場合は、ポートに対して診断を実行し、問題について調べます。

cat-exp-500-config-17.gif

Cisco 3750 スイッチで EtherChannel の設定のステータスを確認するには、show etherchannel summary コマンドを発行します。チャネルのネゴシエートに使用する場合、この出力の Protocol のフィールドには LACP と表示されます。それ以外の場合は空白になっています。

Switch#show etherchannel summary
Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+---------------------------------------
1      Po1(SU)         LACP      Gi1/0/1(P)  Gi1/0/2(P)

Catalyst 500 スイッチのログは、デバイス マネージャの Monitor > Alert Log からも参照できます。この例では、リモート スイッチでの EtherChannel の設定が誤っているために、EtherChannel のエラー メッセージが表示されています。

cat-exp-500-config-18.gif

Cisco ルータによるインター VLAN ルーティングの設定

ネットワーク ダイアグラム

cat-exp-500-config-20.gif

注:この設定例では、Cisco 2800 シリーズ ルータを使用しています。 これは、IEEE 802.1Q トランキングをサポートしているいずれの Cisco ルータにも適用できます。

Cisco ルータによるインター VLAN ルーティングを設定するには、次の手順を実行してください。

  1. Cisco Catalyst Express 500 スイッチを設定するには、次の手順を実行してください。

    1. Smartport のロール Desktop をポート Gig2 および Gig4 に適用します。設定手順については、このドキュメントの「Smartport のロールをポートに適用する」のセクションを参照してください。

    2. Smartport のロール Router をポート Gig5 に適用します。

    3. 適切な VLAN ID をポートに割り当てます。

      • VLAN 1 をポート Gig2 のアクセス VLAN として割り当てます。

      • VLAN 2 をポート Gig4 のアクセス VLAN として割り当てます。

      • VLAN 1 をポート Gig5 のネイティブ VLAN として割り当てます。

      設定手順については、このドキュメントの「VLAN メンバシップの変更」のセクションを参照してください。

  2. Cisco 2800 シリーズ ルータを次のように設定します。

    Router(config)#interface GigabitEthernet0/1.1
    Router(config-subif)#encapsulation dot1Q 1 native
    Router(config-subif)#ip address 10.66.84.16 255.255.255.128
    Router(config-subif)#interface GigabitEthernet0/1.2
    Router(config-subif)#encapsulation dot1Q 2
    Router(config-subif)#ip address 10.66.84.130 255.255.255.128
    

確認

Catalyst Express 500 スイッチでスイッチ ポートのトランク ステータスを確認するには、デバイス マネージャで Monitor > Port Status の順に選択します。

cat-exp-500-config-21.gif

Workstation 1 から Workstation 2 へ PING が正しく渡されることを確認します。

C:\>ping 10.66.84.131

Pinging 10.66.84.131 with 32 bytes of data:

Reply from 10.66.84.131: bytes=32 time<10ms TTL=128
Reply from 10.66.84.131: bytes=32 time<10ms TTL=128
Reply from 10.66.84.131: bytes=32 time<10ms TTL=128
Reply from 10.66.84.131: bytes=32 time<10ms TTL=128

Ping statistics for 10.66.84.131:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

Workstation 1 と Workstation 2 との間の通信に使用されるパスを確認するために、トレースを実行します。

C:\>tracert 10.66.84.131

Tracing route to 10.66.84.131 over a maximum of 30 hops

  1   <10 ms   <10 ms   <10 ms  10.66.84.16
  2   <10 ms   <10 ms   <10 ms  10.66.84.131
 
Trace complete.

Switched Port Analyzer(SPAN)の設定

Switched Port Analyzer(SPAN)機能は、ポート ミラーリングまたはポート モニタリングとも呼ばれ、ネットワーク アナライザを使用して分析するネットワーク トラフィックを選択します。ネットワーク アナライザには、Cisco SwitchProbe デバイス、または他の Remote Monitoring(RMON)プローブを使用できます。スイッチでは Local SPAN だけがサポートされ、Remote SPAN はサポートされません。

宛先ポートは、Diagnostics Smartport ロールで設定される必要があります。これは、Cisco Network Assistant ソフトウェアを使用してのみ設定できます。Catalyst Express 500 スイッチを設定してトラフィックをモニタするには、『Catalyst Express 500 の SPAN』を参照してください。

Catalyst Express 500 スイッチをデフォルトの工場出荷時設定にリセット

スイッチのデバイス マネージャに接続しており、そのスイッチを工場出荷時のデフォルトの設定にリセットして、かつ現在の Cisco IOS システム ソフトウェアを維持する場合は、『Catalyst Express 500 シリーズ スイッチをデフォルトの工場出荷時設定にリセット』の「デバイスマネージャを使用してスイッチをリセットしてください」のセクションを参照してください。

スイッチのデバイス マネージャに接続していなく、そのスイッチを工場出荷時のデフォルトの設定にリセットする場合は、『Catalyst Express 500 シリーズ スイッチをデフォルトの工場出荷時設定にリセット』の「デバイスマネージャが利用できないときスイッチをリセットしてください」のセクションを参照してください。

回復手順についての詳細は、『Catalyst Express 500 スイッチ ユーザ ガイド - トラブルシューティング』の「スイッチ ソフトウェアの回復」のセクションを参照してください。

確認

現在のところ、この設定を確認する手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 70485