ワイヤレス : Cisco 4400 ???? Wireless LAN Controller

Wireless LAN Controller と Lightweight アクセス ポイントの基本設定例

2010 年 4 月 5 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2009 年 3 月 19 日) | フィードバック

目次

概要
前提条件
      要件
      使用するコンポーネント
      表記法
背景説明
設定
      ネットワーク ダイアグラム
      WLC の基本動作用の設定
      WLC 用のスイッチの設定
      AP 用のスイッチの設定
確認
トラブルシューティング
      コマンド
      コントローラが AP マネージャの IP アドレスを防御しない
      ワイヤレス LAN コントローラに加入しない Lightweight アクセスポイントのトラブルシューティング
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

このドキュメントでは、Cisco ワイヤレス LAN(WLAN)コントローラ(WLC)に Cisco Catalyst スイッチを介して接続されている Lightweight Access Point(AP)の基本的な設定例を紹介します。



前提条件

要件

この設定を試みる前に、次の要件が満たされていることを確認します。

  • Lightweight AP および Cisco WLC の設定に関する基本的な知識

  • Lightweight AP Protocol(LWAPP)に関する基本的な知識

  • 外部 DHCP サーバおよび Domain Name Server(DNS; ドメイン ネーム サーバ)のどちらかまたは両方の設定に関する知識

  • Cisco スイッチの設定に関する基本的な知識



使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco Aironet 1232AG シリーズ Lightweight AP

  • ファームウェア 5.2.178.0 が稼動している Cisco 4402 シリーズ WLC

  • Microsoft Windows Server 2003 Enterprise DHCP サーバ

この設定は、他の任意の Cisco WLC および任意の Lightweight AP で動作します。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。対象のネットワークが実稼動中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。



表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。



背景説明

WLC で LAP を管理できるようにするためには、LAP が WLC を検出して自身を登録する必要があります。LAP では、WLC を検出するためにさまざまな方法が使用されます。WLC に登録するために LAP で使用されるさまざまな方法の詳細は、『ワイヤレス LAN コントローラ(WLC)への Lightweight AP(LAP)の登録』を参照してください。

このドキュメントでは、LAP を WLC に登録するための設定手順および LWAPP ワイヤレス ネットワークの基本操作について説明します。



設定

LAP を WLC に登録して、LWAPP ワイヤレス ネットワークの基本操作を実行するには、以下の手順に従ってください。

  1. DHCP サーバを使用可能にして、AP がネットワーク アドレスを取得できるようにします。

    注:AP が別のサブネットにある場合は、オプション 43 が使用されます。

  2. WLC を基本動作用に設定します

  3. スイッチを WLC 用に設定します

  4. スイッチを AP 用に設定します

  5. Lightweight AP を WLC に登録します。

注:このセクションで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことをご了承ください。



ネットワーク ダイアグラム

このドキュメントでは、次のネットワーク構成を使用しています。

wlc_lwap_config-1.gif



WLC の基本動作用の設定

コントローラを工場出荷時のデフォルトでブートすると、ブートアップ スクリプトによって設定ウィザードが実行され、インストーラによる初期設定が始まります。この手順では、コマンドライン インターフェイス(CLI)で設定ウィザードを使用して、初期構成設定を入力する方法を説明します。

注:外部 DHCP サーバまたは DNS のどちらかまたは両方の設定方法を理解している必要があります。

    WLC を基本操作用に設定するには、次の手順を実行します。

  1. DB-9 ヌル モデム シリアル ケーブルを使用してコンピュータを WLC に接続します。

  2. 次の設定で、ターミナル エミュレータのセッションを開きます。

    • 9600 ボー

    • 8 データ ビット

    • 1 ストップ ビット

    • パリティなし

    • ハードウェア フロー制御なし

  3. プロンプトが表示されたら、CLI にログインします。

    デフォルトのユーザ名は admin で、デフォルトのパスワードは admin です。

  4. 必要に応じて、reset system と入力して、装置を再起動し、ウィザードを開始します。

  5. 最初のウィザード プロンプトが表示されたら、システム名を入力します。システム名には、32 文字までの印刷可能な ASCII 文字を使用できます。

  6. 管理者のユーザ名とパスワードを入力します。ユーザ名とパスワードには、24 文字までの印刷可能な ASCII 文字を使用できます。

  7. サービス ポートのインターフェイスの IP 設定プロトコルとして、noneDHCP を入力します。

    サービス ポートを使用しない場合または固定 IP アドレスを IP ポートに割り当てる場合は none と入力します。

  8. 手順 7 で「none」と入力し、サービス ポートに固定 IP アドレスを入力する必要がある場合は、次の 2 つのプロンプトに対して、サービス ポートのインターフェイス IP アドレスとネットマスクを入力します。

    サービス ポートを使用しない場合は、IP アドレスとネットマスクに 0.0.0.0 と入力します。

  9. 以下のオプションの値を入力します。

    • 管理インターフェイスの IP アドレス

    • ネットマスク

    • デフォルト ルータの IP アドレス

    • オプションの VLAN 識別子

      有効な VLAN 識別子を使用するか、タグをつけない場合は 0 を使用できます。

    注:コントローラ上の管理インターフェイスが接続先のスイッチポートで「native vlan」の一部として設定されている場合、コントローラはフレームにタグを付けないようにする必要があります。したがって、VLAN がコントローラ上でゼロになるように設定する必要があります。

  10. ネットワーク インターフェイス(配信システム)の物理ポート番号を入力します。

    WLC の場合は、前面パネルのギガビット イーサネット ポートの 1 〜 4 のポートを使用できます。

  11. クライアント、管理インターフェイス、およびサービスポート インターフェイス(使用する場合)に IP アドレスを提供するデフォルト DHCP サーバの IP アドレスを入力します。

  12. LWAPP 転送モードとして、LAYER2LAYER3 を入力します。

    注:ウィザードを使用して WLC 4402 を設定し、AP 転送モード LAYER2 を選択する場合、ウィザードは AP マネージャに詳細情報の入力を求めません。

  13. 仮想ゲートウェイの IP アドレスを入力します。

    ここには、レイヤ 3 のセキュリティとモビリティの管理者が使用する 1.1.1.1 などの架空の未使用の IP アドレスを指定できます。

    注:通常、仮想ゲートウェイ IP アドレスにはプライベート アドレスを使用します。

  14. Cisco WLAN Solution の Mobility グループまたは RF グループの名前を入力します。

  15. WLAN 1 の Service Set Identifier(SSID)またはネットワーク名を入力します。

    この ID は、Lightweight AP が WLC との関連付けに使用するデフォルトの SSID になります。

  16. クライアントに対して固定 IP アドレスを許可するかしないかを指定します。

    クライアントが独自の IP アドレスを指定できるようにするには、yes と入力します。DHCP サーバからの IP アドレスをクライアントが必ず要求するようにするには、no と入力します。

  17. WLC 上に RADIUS サーバを設定する必要がある場合は、 yes と入力し、以下の情報を入力します。

    • RADIUS サーバの IP アドレス

    • 通信ポート

    • 共有秘密鍵

    RADIUS サーバを設定する必要がない場合や後で設定する場合は、no と入力します。

  18. 装置の国番号を入力します。

    サポートされている国の一覧を表示するには、help と入力します。

  19. IEEE 802.11b、IEEE 802.11a、および IEEE 802.11g のサポートを有効または無効にします。

  20. Radio Resource Management(RRM)(自動 RF)を有効または無効にします。

WLC 4402:設定ウィザード

Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup
System Name [Cisco_43:eb:22]: c4402
Enter Administrative User Name (24 characters max): admin
Enter Administrative Password (24 characters max): *****
Service Interface IP Address Configuration [none][DHCP]: none
Enable Link Aggregation (LAG) [yes][NO]: No
Management Interface IP Address: 192.168.60.2
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 192.168.60.1
Management Interface VLAN Identifier (0 = untagged): 60
Management Interface Port Num [1 to 2]: 1
Management Interface DHCP Server IP Address: 192.168.60.25
AP Transport Mode [layer2][LAYER3]: LAYER3
AP Manager Interface IP Address: 192.168.60.3
AP-Manager is on Management subnet, using same values
AP Manager Interface DHCP Server (192.168.50.3): 192.168.60.25
Virtual Gateway IP Address: 1.1.1.1
Mobility/RF Group Name: RFgroupname
Network Name (SSID): SSID
Allow Static IP Addresses [YES][no]: yes
Configure a RADIUS Server now? [YES][no]: no
Enter Country Code (enter 'help' for a list of countries) [US]: US
Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
Enable Auto-RF [YES][no]: yes

注:WLC の外部から常に ping できるインターフェイスは、WLC の管理インターフェイスのみです。そのため、WLC の外部から AP マネージャのインターフェイスを ping できないのは、想定どおりの動作です。

注:AP を WLC と関連付けるように AP マネージャ インターフェイスを設定する必要があります。



WLC 用のスイッチの設定

この例では、1 ポートのみが使用されている Catalyst 3750 スイッチを使用します。この例では、AP マネージャと管理インターフェイスにタグを設定して、VLAN 60 に配置しています。スイッチのポートは IEEE 802.1Q のトランクとして設定されており、適切な VLAN(この場合は VLAN 2 〜 4 と 60)のみがトランクの使用を許可されています。管理および AP マネージャの VLAN(VLAN 60)にはタグが設定されており、トランクのネイティブ VLAN としては設定されていません。そのため、この例でこれらのインターフェイスを WLC に設定する際に、インターフェイスには VLAN ID が割り当てられます。

802.1Q スイッチ ポートの設定の例を次に示します。

interface GigabitEthernet1/0/1
description Trunk Port to Cisco WLC
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 2-4,60
switchport mode trunk
no shutdown

注:WLC ギガビット ポートを接続する場合、必ず、スイッチのギガビット ポートのみに接続するようにしてください。WLC ギガビット イーサネットをスイッチの FastEthernet ポートに接続すると、機能しません。

この設定例では、関係のある VLAN のみが 802.1Q トランク上に許可されるように隣接するスイッチ ポートが設定されていることに注意してください。他のすべての VLAN はプルーニングされています。この種の設定は必須ではありませんが、展開時のベスト プラクティスとしてお勧めします。関係のない VLAN をプルーニングすると、関係のあるフレームのみが WLC で処理されるため、パフォーマンスが最適化されます。



AP 用のスイッチの設定

Catalyst 3750 での VLAN インターフェイスの設定例を次に示します。

interface VLAN5
description AP VLAN
ip address 10.5.5.1 255.255.255.0

Cisco WLC は常に 802.1Q トランクに接続しますが、Cisco Lightweight AP は VLAN のタグ設定を認識しないので、隣接するスイッチのアクセス ポートのみに接続されます。

Catalyst 3750 でのスイッチ ポートの設定例を次に示します。

interface GigabitEthernet1/0/22
description Access Port Connection to Cisco Lightweight AP
switchport access vlan 5
switchport mode access
no shutdown

これで、このインフラストラクチャでの AP 接続の準備が整いました。LAP ではさまざまな WLC 検出方法を使用して、加入する WLC を選択します。次に LAP が WLC に登録されます。



確認

このセクションでは、設定が正常に動作していることを確認します。

LAP が WLC に登録されたら、WLC のユーザ インターフェイスの上部の「Wireless」の下に、それらの LAP を表示できます。

wlc_lwap_config-3.gif

CLI で、show ap summary コマンドを使用して、LAP が WLC に登録されていることを確認します。

(Cisco Controller) >show ap summary

Number of APs.................................... 1

Global AP User Name.............................. Not Configured
Global AP Dot1x User Name........................ Not Configured

AP Name             Slots  AP Model             Ethernet MAC       Location     Port  Country  Priority
------------------  -----  -------------------  -----------------  ----------------  ----  -------  ------
AP001b.d4e3.a81b     2     AIR-LAP1232AG-A-K9   00:1b:d4:e3:a8:1b  default location  2     IN       1

WLC の CLI で、show client summary コマンドを使用して、WLC に登録されているクライアントを表示できます。

(Cisco Controller) >show client summary

Number of Clients................................ 1

MAC Address        AP Name        Status         WLAN  Auth  Protocol  Port
-----------------  -------------  -------------  ----  ----  --------  ----
00:40:96:a1:45:42  ap:64:a3:a0    Associated     4     Yes   802.11a   1

(Cisco Controller) >


トラブルシューティング

このセクションでは、設定のトラブルシューティングについて説明します。



コマンド

以下のコマンドを使用して、設定のトラブルシューティングを行います。

注:debug コマンドを使用する前に、『debug コマンドの重要な情報』を参照してください。

次の WLC の debug lwapp events enable コマンドの出力は、Lightweight AP が WLC に登録されたことを示しています。

(Cisco Controller) >debug lwapp events enable
Tue Apr 11 13:38:47 2006: Received LWAPP DISCOVERY REQUEST from AP 
    00:0b:85:64:a3:a0 to ff:ff:ff:ff:ff:ff on port '1'
Tue Apr 11 13:38:47 2006: Successful transmission of LWAPP Discovery-Response 
    to AP 00:0b:85:64:a3:a0 on Port 1
Tue Apr 11 13:38:58 2006: Received LWAPP JOIN REQUEST from AP 
    00:0b:85:64:a3:a0 to 00:0b:85:33:a8:a0 on port '1'
Tue Apr 11 13:38:58 2006: LWAPP Join-Request MTU path from AP 00:0b:85:64:a3:a0
    is 1500, remote debug mode is 0
Tue Apr 11 13:38:58 2006: Successfully added NPU Entry for AP 
    00:0b:85:64:a3:a0 (index 48) Switch IP: 192.168.60.2, Switch Port: 12223, 
    intIfNum 1, vlanId 60 AP IP: 10.5.5.10, AP Port: 19002, next hop MAC: 
    00:0b:85:64:a3:a0
Tue Apr 11 13:38:58 2006: Successfully transmission of LWAPP Join-Reply to AP 
    00:0b:85:64:a3:a0
Tue Apr 11 13:38:58 2006: Register LWAPP event for AP 
    00:0b:85:64:a3:a0 slot 0
Tue Apr 11 13:38:58 2006: Register LWAPP event for AP 00:0b:85:64:a3:a0 slot 1
Tue Apr 11 13:39:00 2006: Received LWAPP CONFIGURE REQUEST from AP 
    00:0b:85:64:a3:a0 to 00:0b:85:33:a8:a0
Tue Apr 11 13:39:00 2006: Updating IP info for AP 00:0b:85:64:a3:a0 -- 
    static 0, 10.5.5.10/255.255.255.0, gtw 192.168.60.1
Tue Apr 11 13:39:00 2006: Updating IP 10.5.5.10 ===> 10.5.5.10 for AP 
    00:0b:85:64:a3:a0
Tue Apr 11 13:39:00 2006: spamVerifyRegDomain RegDomain set for slot 0 code 0 
    regstring -A regDfromCb -A
Tue Apr 11 13:39:00 2006: spamVerifyRegDomain RegDomain set for slot 1 code 0 
    regstring -A regDfromCb -A
Tue Apr 11 13:39:00 2006: spamEncodeDomainSecretPayload:Send domain secret 
    Mobility Group<6f,39,74,cd,7e,a4,81,86,ca,32,8c,06,d3,ff,ec,6d,95,10,99,dd> 
    to AP 00:0b:85:64:a3:a0
Tue Apr 11 13:39:00 2006: Successfully transmission of LWAPP 
    Config-Message to AP 00:0b:85:64:a3:a0
Tue Apr 11 13:39:00 2006: Running spamEncodeCreateVapPayload for SSID 'SSID'
Tue Apr 11 13:39:00 2006: AP 00:0b:85:64:a3:a0 associated. Last AP failure was 
    due to Configuration changes, reason:  operator changed 11g mode
Tue Apr 11 13:39:00 2006: Received LWAPP CHANGE_STATE_EVENT from AP 
    00:0b:85:64:a3:a0
Tue Apr 11 13:39:00 2006: Successfully transmission of LWAPP Change-State-Event 
    Response to AP 00:0b:85:64:a3:a0
Tue Apr 11 13:39:00 2006: Received LWAPP Up event for AP 00:0b:85:64:a3:a0 slot 0!
Tue Apr 11 13:39:00 2006: Received LWAPP CONFIGURE COMMAND RES from AP 
    00:0b:85:64:a3:a0
Tue Apr 11 13:39:00 2006: Received LWAPP CHANGE_STATE_EVENT from AP 
    00:0b:85:64:a3:a0
Tue Apr 11 13:39:00 2006: Successfully transmission of LWAPP Change-State-Event 
    Response to AP 00:0b:85:64:a3:a0
Tue Apr 11 13:39:00 2006: Received LWAPP Up event for AP 
    00:0b:85:64:a3:a0 slot 1!

WLC の便利な debug コマンドの出力を次に示します。

Tue Apr 11 14:30:49 2006: Applied policy for mobile 00:40:96:a1:45:42
Tue Apr 11 14:30:49 2006: STA [00:40:96:a1:45:42, 192.168.1.41] Replacing Fast 
    Path rule type = Airespace AP Client  on AP 00:0B:85:64:A3:A0, slot 0  
    InHandle = 0x00000000, OutHandle = 0x00000000  ACL Id = 255, Jumbo Frames 
				= NO, interface = 1  802.1P = 0, DSCP = 0, T
Tue Apr 11 14:30:49 2006: Successfully plumbed mobile rule for mobile 
    00:40:96:a1:45:42 (ACL ID 255)
Tue Apr 11 14:30:49 2006: Plumbed mobile LWAPP rule on AP 00:0b:85:64:a3:a0 
    for mobile 00:40:96:a1:45:42
Tue Apr 11 14:30:53 2006: DHCP proxy received packet, src: 0.0.0.0, 
    len = 320
Tue Apr 11 14:30:53 2006: dhcpProxy: Received packet: Client 00:40:96:a1:45:42 
    DHCP Op: BOOTREQUEST(1), IP len: 320, switchport: 1, encap: 0xec03
Tue Apr 11 14:30:53 2006: dhcpProxy(): dhcp request, client: 
    00:40:96:a1:45:42: dhcp op: 1, port: 1, encap 0xec03, old mscb 
    port number: 1
Tue Apr 11 14:30:53 2006: dhcp option len, including the magic cookie = 84
Tue Apr 11 14:30:53 2006: dhcp option: received DHCP REQUEST msg
Tue Apr 11 14:30:53 2006: dhcp option: skipping option 61, len 7
Tue Apr 11 14:30:53 2006: dhcp option: requested ip = 192.168.1.41
Tue Apr 11 14:30:53 2006: dhcp option: skipping option 12, len 15
Tue Apr 11 14:30:53 2006: dhcp option: skipping option 81, len 19
Tue Apr 11 14:30:53 2006: dhcp option: vendor class id = MSFT 5.0 (len 8)
Tue Apr 11 14:30:53 2006: dhcp option: skipping option 55, len 11
Tue Apr 11 14:30:53 2006: dhcpParseOptions: options end, len 84, actual 84
Tue Apr 11 14:30:53 2006: mscb->dhcpServer: 192.168.60.2, mscb->dhcpNetmask: 
    255.255.255.0,mscb->dhcpGateway: 192.168.60.1, mscb->dhcpRelay:
    192.168.60.2 VLAN: 60
Tue Apr 11 14:30:53 2006: Local Address: 192.168.60.2, DHCP Server: 
    192.168.60.2, Gateway Addr: 192.168.60.2, VLAN: 60, port: 1
Tue Apr 11 14:30:53 2006: DHCP Message Type received: DHCP REQUEST msg
Tue Apr 11 14:30:53 2006:   op: BOOTREQUEST, htype: Ethernet, hlen: 6, hops: 1
Tue Apr 11 14:30:53 2006:   xid: 3371152053, secs: 0, flags: 0
Tue Apr 11 14:30:53 2006:   chaddr: 00:40:96:a1:45:42
Tue Apr 11 14:30:53 2006:   ciaddr: 0.0.0.0,  yiaddr: 0.0.0.0
Tue Apr 11 14:30:53 2006:   siaddr: 0.0.0.0,  giaddr: 192.168.60.2
Tue Apr 11 14:30:53 2006: Forwarding DHCP packet locally (348 octets) from 
    192.168.60.2 to 192.168.60.2
Tue Apr 11 14:30:53 2006: Received 348 byte dhcp packet from 0x0201a8c0 
    192.168.60.2:68
Tue Apr 11 14:30:53 2006: DHCP packet: 192.168.60.2 -> 192.168.60.2 using 
    scope "InternalScope"
Tue Apr 11 14:30:53 2006: received REQUEST
Tue Apr 11 14:30:53 2006: Checking node 192.168.1.41  Allocated 1144765719, 
    Expires 1144852119 (now: 1144765853) 
Tue Apr 11 14:30:53 2006: adding option 0x35
Tue Apr 11 14:30:53 2006: adding option 0x36
Tue Apr 11 14:30:53 2006: adding option 0x33
Tue Apr 11 14:30:53 2006: adding option 0x03
Tue Apr 11 14:30:53 2006: adding option 0x01
Tue Apr 11 14:30:53 2006: dhcpd: Sending DHCP packet (giaddr:192.168.60.2)to 
192.168.60.2:67  from 192.168.60.2:1067
Tue Apr 11 14:30:53 2006: sendto (548 bytes) returned 548
Tue Apr 11 14:30:53 2006: DHCP proxy received packet, src: 192.168.60.2, 
    len = 548
Tue Apr 11 14:30:53 2006: dhcpProxy: Received packet: Client 00:40:96:a1:45:42
    DHCP Op: BOOTREPLY(2), IP len: 548, switchport: 0, encap: 0x0
Tue Apr 11 14:30:53 2006: dhcp option len, including the magic cookie = 312
Tue Apr 11 14:30:53 2006: dhcp option: received DHCP ACK msg
Tue Apr 11 14:30:53 2006: dhcp option: server id = 192.168.60.2
Tue Apr 11 14:30:53 2006: dhcp option: lease time (seconds) = 86400
Tue Apr 11 14:30:53 2006: dhcp option: gateway = 192.168.60.1
Tue Apr 11 14:30:53 2006: dhcp option: netmask = 255.255.255.0
Tue Apr 11 14:30:53 2006: dhcpParseOptions: options end, len 312, actual 64
Tue Apr 11 14:30:53 2006: DHCP Reply to AP client: 00:40:96:a1:45:42, 
    frame len 412, switchport 1
Tue Apr 11 14:30:53 2006: DHCP Message Type received: DHCP ACK msg
Tue Apr 11 14:30:53 2006:   op: BOOTREPLY, htype: Ethernet, hlen: 6, hops: 0
Tue Apr 11 14:30:53 2006:   xid: 3371152053, secs: 0, flags: 0
Tue Apr 11 14:30:53 2006:   chaddr: 00:40:96:a1:45:42
Tue Apr 11 14:30:53 2006:   ciaddr: 0.0.0.0,  yiaddr: 192.168.1.41
Tue Apr 11 14:30:53 2006:   siaddr: 0.0.0.0,  giaddr: 0.0.0.0
Tue Apr 11 14:30:53 2006:   server id: 1.1.1.1  rcvd server id: 192.168.60.2

次の追加の debug コマンドを使用して、設定のトラブルシューティングを行うことができます。

  • debug lwapp errors enable - LWAPP エラーのデバッグ出力が表示されます

  • debug pm pki enable - AP と WLC の間で渡された証明書メッセージのデバッグ情報が表示されます



コントローラが AP マネージャの IP アドレスを防御しない

この問題は、バグ CSCsg75863 の結果です。ユーザが誤って WLC の AP マネージャの IP アドレスを使用するサブネット上のデバイスを挿入すると、デフォルト ゲートウェイ ルータの Address Resolution Protocol(ARP; アドレス解決プロトコル)のキャッシュが誤った MAC アドレスで更新されます。このバグが発生すると、AP は WLC に到達することができなくなり、検出フェーズに戻って、WLC を検索します。AP は検出要求を送信し、WLC が検出応答で返信しますが、ゲートウェイ ルータに不正な ARP があるため、加入要求が WLC の AP マネージャ インターフェイスに到達しません。デフォルトの 4 時間の ARP 更新間隔の後、デバイスが削除されると、AP が WLC に参加します。

この問題を回避するには、WLC のゲートウェイ ルータでスタティック ARP エントリを次の IP アドレス用に設定します。

  • 管理 IP アドレス:ユーザは別のサブネットからのグラフィカル ユーザ インターフェイス(GUI)にアクセスし、WLC が AP 検出要求を受け取ります。

  • AP マネージャの IP アドレス:AP が別のサブネットから WLC に加入します。

  • すべてのダイナミック インターフェイスの IP アドレス:他のサブネットからのパケットが WLC のダイナミック インターフェイスに達します。

DHCP パケットがワイヤレス クライアントから送信されます。WLC のゲートウェイ アドレスに Telnet または SSH で接続し、arp <ip address> <hhhh.hhhh.hhhh> コマンドを使用して、ARP エントリを追加します。WLC のデフォルト ルータで別のアドレスに対して ping コマンドを使用して、ルータ上の ARP キャッシュを更新します。MAC アドレスを検出するには、show arp | include <ip address> コマンドを使用します。



ワイヤレス LAN コントローラに加入しない Lightweight アクセスポイントのトラブルシューティング

Lightweight アクセス ポイント(LAP)で WLC に加入できない理由およびこの問題を解決する方法については、『ワイヤレス LAN コントローラに加入しない Lightweight アクセス ポイントのトラブルシューティング』を参照してください。




関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報




Document ID: 69719