ダイヤルとアクセス : 総合デジタル通信網(ISDN)、個別線信号方式(CAS)

発信者番号による ISDN 認証とコールバック

2005 年 12 月 12 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2008 年 1 月 29 日) | フィードバック

目次

概要
前提条件
      要件
      使用するコンポーネント
      表記法
背景説明
設定
      ネットワーク ダイアグラム
      設定例
確認
      show コマンド
      show の出力例
トラブルシューティング
      トラブルシューティングのためのコマンド
      デバッグの出力例
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

発信者番号による認証は、リモート クライアントをユーザ ID とパスワードだけでなく、ダイヤルしている場所に対しても認証を行うため、高度なセキュリティを提供します。

前提条件

要件

このドキュメントに適用される特定の前提条件はありません。

使用するコンポーネント

このドキュメントは、特定のソフトウェアおよびハードウェアのバージョンに限定されるものではありません。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

背景説明

最初に、このドキュメントでは、ダイヤラ ロータリー グループ インターフェイスではなく、ダイヤラ プロファイル インターフェイスで dialer caller コマンドを使用する場合の意味あいの違いについて説明します(コールバックに使用する場合を除きます)。

ダイヤラ ロータリー グループ インターフェイスの場合、このコマンドは、ISDN インターフェイスにおける isdn caller と類似したスクリーニング コマンドになります。 ダイヤラ プロファイル インターフェイスの場合は、着信した Q.931 設定メッセージで提示される発番号に基づいて、着信コールを適切なダイヤラ プロファイルにバインドするメカニズムを提供します。 物理インターフェイスで PPP 認証が設定されている場合は、提示された発番号とダイヤラ プロファイルにあるダイヤラの発信者番号の照合に失敗しても、必ずしもコールがバインド不可能として拒否されることにはなりません。 また、この基準に基づいて、提示されたホスト名と設定されているダイヤラのリモート名の値を照合してバインドすることもできます。 これは、提示された発番号に基づくバインディングが、バインドを正しく行うための唯一の基準ではないためです。 バインディングとダイヤラ プロファイルの詳細については、『ダイヤラ プロファイル設定およびトラブルシューティング』を参照してください。

Cisco IOS(R) ソフトウェア リリース 12.0(7)T 以降では、PPP 認証が物理インターフェイスから除外されて、発番号だけに基づいてコールを選別できるようになりました。 この場合、ルータでダイヤラ 発信者の値と一致するものがないコールは、バインド不可能として拒否されます。 また、これらのコールを適切に認証したい場合は、PAP または CHAP を使用して、ダイヤラ インターフェイスに PPP 認証を設定することもできます。

最初のコールは、発信者番号の認証に追加されたコールバック オプションのために拒否されます(応答がありません)。 しかし、発番号に対するコールバックが開始されて、接続が行われます。 コールバックは次の目的で行うことができます。

  • 電話料課金の統合と集中化

  • 有料通話のコスト削減

  • アクセス コントロール

この設定例では、dialer caller number[callback] コマンドを使用して、発信者番号のスクリーニングを設定する方法や、オプションでダイヤラ プロファイル DDR に対する ISDN の発信者番号コールバックをイネーブルにする方法について説明します。 また、このコマンドを従来の DDR 用に使用することもできます。 このコマンドは、発信者の PSTN 番号に基づいて ISDN コールを受け入れまたは拒否するよう Cisco IOS ソフトウェアを設定します。 たとえば、dialer caller 1234 コマンドを実行すると、ルータが発信者番号 1234 の ISDN コールを受け入れるようになります。

注:この設定には、電話会社がルータまたはアクセス サーバに発信者番号の情報を渡す必要があります。 発信者番号のスクリーニングをイネーブルにしていても、発信者番号情報がルータに渡されなくては、コールは受け入れられません。

ISDN の発信者番号の認証とコールバックに必要な前提条件とその他のオプション機能の詳細については、『ISDN 発信者番号コールバックの設定』を参照してください。

設定

このセクションでは、このドキュメントで説明する機能を設定するための情報を提供します。

注:このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

注:これらの設定は、関連する情報だけを表示するために一部省略されています。

ネットワーク ダイアグラム

このドキュメントでは、次のネットワーク設定を使用します。

ISDN_3Rt.gif

設定例

このドキュメントでは、次の設定を使用します。

このシナリオでは、Router 2 と Router 3 の両方が Router 1 に対して DDR コールを開始します。Router 1 は Router 2 と Router 3 を発信者番号だけに基づいて認証します。Router 1 は Router 2 にコールバックを行うように設定されていますが、Router 3 にはコールバックを行いません。

ヒント:この設定の適切なセクションを選択して、発信者番号のスクリーニングまたは発信者番号へのコールバック機能のいずれか(両方でなく)を設定します。 たとえば、この図では、Router 1 と Router 2 にはコールバックの設定が必要です。しかし、Router 1 では両方の処理を実行するため、Router 2 に関連付けられたダイヤラ インターフェイスの設定だけを選択します(これは interface Dialer 1 で明記されています)。

Router 1
 version 12.1
 service timestamps debug datetime msec
 service timestamps log datetime msec
 !
 hostname Router1
 !
 isdn switch-type basic-net3
 !
 interface Loopback0
 ip address 10.0.0.1 255.255.255.0
 !
 interface BRI0
 no ip address
 dialer pool-member 1
 
 !--- BRI 0 は、interface Dialer 1 の下で定義されている dialer pool 1
 !--- のメンバーです。
 
 isdn switch-type basic-net3
 !
 interface Dialer1
 
 !--- Router 2 にコールするための DDR ダイヤラ インターフェイスです。
 
 description for Router2
 ip unnumbered Loopback0
 encapsulation ppp
 dialer pool 1
 
 !--- Interface BRI 0 は dialer pool 1 のメンバーです。
 
 dialer enable-timeout 2
 
 !--- コールバックを開始する前に待機する時間(秒)です。
 
 dialer string 6121  
 
 !--- この番号は Router 2 へのコールバックに使用されます。
 
 dialer caller 6121 callback
 
 !--- 6121 からのコールを許可し、同じ番号へのコールバックを
 !--- 開始します。
  
 dialer-group 1
 
 !--- dialer-list 1 を使用して、対象のトラフィックを定義します。
 
 !
 interface Dialer2
 
 !--- このインターフェイスは、Router 3 からのコールを認証するために使用されます。
 !--- (Router 3 に対してはコールバックは開始されません。)
 
 description for Router3
 ip unnumbered Loopback0
 encapsulation ppp
 dialer pool 1
 
 !--- Interface BRI 0 は dialer pool 1 のメンバーです。
 
 dialer caller 6101
 
 !--- 6101 からのコールを許可します。
 
 dialer-group 1
 
 !--- dialer-list 1 を使用して、対象のトラフィックを定義します。
 
 !
 dialer-list 1 protocol ip permit
 
 !--- 対象トラフィックとして IP を定義します。
 
  
Router 2
 version 12.1
 service timestamps debug datetime msec
 service timestamps log datetime ms
 !
 hostname Router2
 !
 isdn switch-type basic-net3
 !
 interface BRI0
 no ip address
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-net3
 !
 interface Dialer1
 ip address 10.0.0.2 255.255.255.0
 encapsulation ppp
 dialer pool 1
 dialer string 6122
 
 !--- Router 1 にダイヤルするための番号
 !--- (これでコールバックを開始します)。
 
 dialer caller 6122
 
 !--- 6122(Router 1)からのコールを受け入れます。
 
 dialer-group 1
 no cdp enable
 !
 dialer-list 1 protocol ip permit
 
Router 3
 version 12.1
 service timestamps debug datetime msec
 service timestamps log datetime msec
 !
 hostname Router3
 !
 isdn switch-type basic-net3
 !
 interface BRI0
 no ip address
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-net3
 !
 interface Dialer1
 ip address 10.0.0.3 255.255.255.0
 dialer pool 1
 encapsulation ppp
 dialer string 6122
 
 !--- Router 1 にダイヤルするための番号。
 
 dialer-group 1
 no cdp enable
 !
 dialer-list 1 protocol ip permit
  

注:ほとんどのコールバック シナリオでは、クライアント ルータがコールバック サーバにダイヤルします。 その後、2 台のルータがコールバック パラメータをネゴシエートします。 サーバがコールを接続解除し、コールバックを開始します。 最初のコール接続解除からコールバックが行われるまでの間に、サーバからのコールバックを待っているにもかかわらず、発信側が数回続けて何度かサーバーにコールを行ってしまう可能性があります。 これは、クライアント側では最初のコールが失敗したことを検出するものの、コールバック処理が実行中であることが分からないためです。これは通常の DDR の動作です。

クライアントがコールバック サーバに対して発信し続けるのを防ぐためには、発信側で dialer redial コマンドを発行します。 このコマンドによって、コールバックの待機中に、サーバへ追加のコールを抑制します。 コールは、事前に定義したタイマーが切れるまで抑制されます。 たとえば、dialer redial のインターバルを 15 秒に設定すると、クライアントは再ダイヤルを開始するのに 15 秒間待機します。 その時間内にコールバックが完了すれば、クライアントは再度ダイヤルする必要がなくなります。

dialer redial コマンドの詳細と実行方法については、『コールバック ダイヤル失敗後のリダイヤル タイマーの設定』を参照してください。

確認

このセクションを使用して、設定が正しく動作していることを確認します。

特定の show コマンドが、アウトプットインタープリタ登録ユーザ専用)(OIT)でサポートされています。 OIT を使用して、show コマンド出力の解析を表示できます。

一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。

show コマンド

特定の show コマンドは、OIT でサポートされています。このツールを使用すると、show コマンドの出力を分析できます。

  • show isdn active—現在のコールに関する情報および、現在の ISDN コールの着信側と発信側の両方の情報を表示します。

  • show users—ルータ上のアクティブな回線に関する情報を表示します。 show caller コマンドも、使用している Cisco IOS のバージョンでサポートされていれば使用できます。

  • show dialer—DDR 用に設定されているインターフェイスについての一般的な診断情報を表示します。

show の出力例

  Router1#show isdn active
  
  ---------------------------------------------------------------------------
  ISDN ACTIVE CALLS
  ---------------------------------------------------------------------------
  Call  Calling   Called    Remote  Seconds Seconds Seconds Charges
  Type  Number    Number    Name    Used    Left    Idle    Units/Currency
  ---------------------------------------------------------------------------
  Out              6121     6121       24      96      23      0
  In       6101             6101        7     113       6
  ---------------------------------------------------------------------------
  

1 つの着信コールと 1 つの発信コールが 実行中であることに注目してください。 発信コールの宛先番号は 6121 であり、これは Router 2 に対応しています。着信コールは 6101 からのものであり、これは Router 3 に対応しています。また、PPP 認証は設定されていないため、リモート ルータは名前ではなく、Remote Name フィールドの番号によって識別されていることに注意してください。

  Router1#show user
  
  Line       User       Host(s)              Idle       Location
  *  0 con 0                idle                 00:00:00
  BR0:1                   Sync PPP             00:00:33   PPP: 10.0.0.2
  BR0:2                   Sync PPP             00:00:15   PPP: 10.0.0.3
  Interface  User      Mode                     Idle Peer Address
  

一方の B チャネルが Router 2 との接続に使用され、他方の B チャネルが Router 3 への接続に使用されていることに注意してください。IP アドレスが Router 2 と Router 3 で設定されたアドレスと一致していることを確認してください。

トラブルシューティング

このセクションを使用して、設定のトラブルシューティングを行います。

トラブルシューティングのためのコマンド

特定の show コマンドが、アウトプットインタープリタ登録ユーザ専用)(OIT)でサポートされています。 OIT を使用して、show コマンド出力の解析を表示できます。

一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。

注:debug コマンドを使用する前に、『デバッグ コマンドの重要な情報』を参照してください。

  • debug dialer [events | packets]

  • debug isdn event

  • debug isdn q931

  • debug ppp negotiation—PPP トラフィックに関する情報と、Link Control Protocol(LCP; リンク制御プロトコル)、認証、Network Control Protocol(NCP; ネットワーク制御プロトコル)などの PPP コンポーネントのネゴシエーションの際に交換される情報を表示します。 正しい PPP のネゴシエーションでは、最初に LCP の状態が開示され、次いで認証が行われ、最後に NCP のネゴシエーションが行われます。

ISDN の下位レイヤの問題が発生した場合は、『show isdn status コマンドを使用した BRI のトラブルシューティング』を参照してください。

デバッグの出力例

  Router1#show debug
       Dial on demand: Dial on demand events debugging is on 
       PPP: PPP protocol negotiation debugging is on 
       ISDN: ISDN Q931 packets debugging is on
  

このセクションでは、Router 1 から得られたデバッグ出力を表示し、Router 2 が Router 1 に対して発信していることを示しています。この後、Router 1 は Router 2 へのコールバックを開始し、接続を確立します。

注: これらのデバッグ出力の一部は、表示のために複数の行に分かれています。

  *Mar  1 04:50:34.782: ISDN BR0: RX <-  SETUP pd = 8  callref = 0x0B
  *Mar  1 04:50:34.790:         Bearer Capability i = 0x8890
  *Mar  1 04:50:34.798:         Channel ID i = 0x89
  *Mar  1 04:50:34.802:         Calling Party Number i = 0xA1, '6121
  ',Plan:ISDN, Type:National
 
  !--- スイッチから提供された発信者情報です。
 
  *Mar  1 04:50:34.818:         Called Party Number i = 0xC1, '6122',Plan:ISDN,
     Type:Subscriber(local)
 
  !--- スイッチから提供された受信者情報です。
 
  *Mar  1 04:50:34.838: ISDN BR0: Event: Received a DATA call from 6121 on
     B1at 64 Kb/s
  *Mar  1 04:50:34.842: BR0:1 DDR: Caller id 6121 matched to profile  
 
  !--- ISDN コール(Router 2 から)が認証されました。
 
  *Mar  1 04:50:34.842: Di1 DDR: Caller id Callback server starting to  6121
 
  !--- 6121 へのコールバックを開始します。
  
  *Mar  1 04:50:34.866: ISDN BR0: TX ->  RELEASE_COMP pd = 8  callref = 0x8B
  *Mar  1 04:50:34.870:         Cause i = 0x8095 - Call rejected
  *Mar  1 04:50:36.778: ISDN BR0: RX <-  SETUP pd = 8  callref = 0x0C
  *Mar  1 04:50:36.786:         Bearer Capability i = 0x8890
  *Mar  1 04:50:36.794:         Channel ID i = 0x89
  *Mar  1 04:50:36.798:         Calling Party Number i = 0xA1, '6121',Plan:ISDN,
     Type:National
  *Mar  1 04:50:36.814:         Called Party Number i = 0xC1, '6122',Plan:ISDN,
     Type:Subscriber(local)
  *Mar  1 04:50:36.834: ISDN BR0: Event: Received a DATA call from 6121 on B1at
     64 Kb/s
  *Mar  1 04:50:36.838: BR0:1 DDR: Caller id 6121 matched to profile
  *Mar  1 04:50:36.838: Di1 DDR: callback to 6121 already started
  *Mar  1 04:50:36.862: ISDN BR0: TX ->  RELEASE_COMP pd = 8  callref = 0x8C
  *Mar  1 04:50:36.866:         Cause i = 0x8095 - Call rejected
 
  !--- コールを拒否します(その後、コールバックを開始します)。
 
  *Mar  1 04:50:36.878: DDR: Callback timer expired
 
  !--- dialer enable-timeout コマンドでタイマーが設定されています。
 
  *Mar  1 04:50:36.878: Di1 DDR: beginning callback to  6121
  *Mar  1 04:50:36.882: BR0 DDR: rotor dialout [priority]
  *Mar  1 04:50:36.882: BR0 DDR: Dialing cause Callback return call
 
  !--- コールバックのためのダイヤルです。
 
  *Mar  1 04:50:36.886: BR0 DDR: Attempting to dial 6121
 
  !--- 6121(Router 2)にダイヤルしています。
 
  *Mar  1 04:50:36.902: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x0E
  *Mar  1 04:50:36.906:         Bearer Capability i = 0x8890
  *Mar  1 04:50:36.914:         Channel ID i = 0x83
  *Mar  1 04:50:36.922:         Called Party Number i = 0x80, '6121',Plan:Unknown,
     Type:Unknown
  *Mar  1 04:50:36.998: ISDN BR0: RX <-  CALL_PROC pd = 8  callref = 0x8E
  *Mar  1 04:50:37.002:         Channel ID i = 0x89
  *Mar  1 04:50:37.402: ISDN BR0: RX <-  CONNECT pd = 8  callref = 0x8E
  *Mar  1 04:50:37.418: ISDN BR0: TX ->  CONNECT_ACK pd = 8  callref = 0x0E
  *Mar  1 04:50:37.426: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
 
  !--- インターフェイスがアップします。
 
  *Mar  1 04:50:37.446: DDR: Freeing callback to  6121
  *Mar  1 04:50:37.446: BRI0:1: interface must be fifo queue, force FIFO
  *Mar  1 04:50:37.450: BR0:1 PPP: Phase is DOWN, Setup
  *Mar  1 04:50:37.454: BR0:1 PPP: Treating connection as a callout
  *Mar  1 04:50:37.454: BR0:1 PPP: Phase is ESTABLISHING, Active Open
  *Mar  1 04:50:37.462: BR0:1 LCP: O CONFREQ [Closed] id 1 len 10
  *Mar  1 04:50:37.462: BR0:1 LCP:    MagicNumber 0xE1288054 (0x0506E1288054)
  *Mar  1 04:50:37.466: %DIALER-6-BIND: Interface BR0:1 bound to profile Di1
  *Mar  1 04:50:37.478: BR0:1 PPP: Treating connection as a callout
  *Mar  1 04:50:37.486: BR0:1 LCP: I CONFREQ [REQsent] id 2 Len 10
  *Mar  1 04:50:37.490: BR0:1 LCP:    MagicNumber 0x000F4499 (0x0506000F4499)
  *Mar  1 04:50:37.494: BR0:1 LCP: O CONFACK [REQsent] id 2 Len 10
  *Mar  1 04:50:37.498: BR0:1 LCP:    MagicNumber 0x000F4499 (0x0506000F4499)
  *Mar  1 04:50:37.502: BR0:1 LCP: I CONFACK [ACKsent] id 1 Len 10
  *Mar  1 04:50:37.506: BR0:1 LCP:    MagicNumber 0xE1288054 (0x0506E1288054)
  *Mar  1 04:50:37.506: BR0:1 LCP: State is Open
 
  !--- LCP ネゴシエーションが完了しました。
 
  *Mar  1 04:50:37.510: BR0:1 PPP: Phase is UP
  *Mar  1 04:50:37.514: BR0:1 IPCP: O CONFREQ [Closed] id 1 Len 10
  *Mar  1 04:50:37.518: BR0:1 IPCP:    Address 10.0.0.1 (0x03060A000001)
  *Mar  1 04:50:37.522: BR0:1 IPCP: I CONFREQ [REQsent] id 2 Len 10
  *Mar  1 04:50:37.526: BR0:1 IPCP:    Address 10.0.0.2 (0x03060A000002)
  *Mar  1 04:50:37.530: BR0:1 IPCP: O CONFACK [REQsent] id 2 Len 10
  *Mar  1 04:50:37.534: BR0:1 IPCP:    Address 10.0.0.2 (0x03060A000002)
  *Mar  1 04:50:37.550: BR0:1 IPCP: I CONFACK [ACKsent] id 1 Len 10
  *Mar  1 04:50:37.550: BR0:1 IPCP:    Address 10.0.0.1 (0x03060A000001)
 
  !--- IPCP アドレスのネゴシエーションです。
 
  *Mar  1 04:50:37.554: BR0:1 IPCP: State is Open
  *Mar  1 04:50:37.562: BR0:1 DDR: dialer protocol up
  *Mar  1 04:50:37.570: Di1 IPCP: Install route to 10.0.0.2
 
  !--- Router 2 へのルートが設定されました。
 
  *Mar  1 04:50:38.510: %LINEPROTO-5-UPDOWN: Line protocol on InterfaceBRI0:1,
     changed state to up
  

このセクションのデバッグ出力は、Router 3 から Router 1 へのコールを示しています。Router 3 は発信者番号情報に基づいて認証を受け、Router 1 へ接続されます。コールバックは行われません。

  *Mar  1 04:50:54.230: ISDN BR0: RX <-  SETUP pd = 8  callref = 0x0D
 
  !--- コール設定を受信します。
 
  *Mar  1 04:50:54.238:         Bearer Capability i = 0x8890
  *Mar  1 04:50:54.242:         Channel ID i = 0x8A
  *Mar  1 04:50:54.250:         Calling Party Number i = 0xA1, '6101',Plan:ISDN,
     Type:National
 
  !--- スイッチから提供された発信者(Router 3)情報です。
 
  *Mar  1 04:50:54.266:         Called Party Number i = 0xC1, '6122',Plan:ISDN,
     Type:Subscriber(local)
 
  !--- スイッチから提供された着信者(Router 1)情報です。
 
  *Mar  1 04:50:54.286: ISDN BR0: Event: Received a DATA call from 6101 on B2at
     64 Kb/s
  *Mar  1 04:50:54.290: BR0:2 DDR: Caller id 6101 matched to profile 
 
  !--- ISDN コール(Router 3 から)が認証されました。
 
  *Mar  1 04:50:54.290: BRI0:2: interface must be FIFO queue, force FIFO
  *Mar  1 04:50:54.294: BR0:2 PPP: Phase is DOWN, Setup
  *Mar  1 04:50:54.298: %DIALER-6-BIND: Interface BR0:2 bound to profile Di2
 
  !--- このインターフェイスはインターフェイス Dialer 2 にバインドされます。
 
  *Mar  1 04:50:54.314: ISDN BR0: TX ->  CALL_PROC pd = 8  callref = 0x8D
  *Mar  1 04:50:54.318:         Channel ID i = 0x8A
  *Mar  1 04:50:54.326: %LINK-3-UPDOWN: Interface BRI0:2, changed state to up
  *Mar  1 04:50:54.350: BR0:2 PPP: Treating connection as a callin
  *Mar  1 04:50:54.354: BR0:2 PPP: Phase is ESTABLISHING, Passive Open
  *Mar  1 04:50:54.354: BR0:2 LCP: State is Listen
  *Mar  1 04:50:54.630: ISDN BR0: TX ->  CONNECT pd = 8  callref = 0x8D
  *Mar  1 04:50:54.698: ISDN BR0: RX <-  CONNECT_ACK pd = 8  callref = 0x0D
  *Mar  1 04:50:54.706:         Channel ID i = 0x8A
  *Mar  1 04:50:54.766: BR0:2 LCP: I CONFREQ [Listen] id 31 Len 10
  *Mar  1 04:50:54.770: BR0:2 LCP:    MagicNumber 0x099285FD (0x0506099285FD)
  *Mar  1 04:50:54.774: BR0:2 LCP: O CONFREQ [Listen] id 1 Len 10
  *Mar  1 04:50:54.778: BR0:2 LCP:    MagicNumber 0xE128C3F7 (0x0506E128C3F7)
  *Mar  1 04:50:54.782: BR0:2 LCP: O CONFACK [Listen] id 31 Len 10
  *Mar  1 04:50:54.786: BR0:2 LCP:    MagicNumber 0x099285FD (0x0506099285FD)
  *Mar  1 04:50:54.790: BR0:2 LCP: I CONFACK [ACKsent] id 1 Len 10
  *Mar  1 04:50:54.794: BR0:2 LCP:    MagicNumber 0xE128C3F7 (0x0506E128C3F7)
  *Mar  1 04:50:54.798: BR0:2 LCP: State is Open
 
  !--- LCP ネゴシエーションが完了しました。
 
  *Mar  1 04:50:54.802: BR0:2 PPP: Phase is UP
  *Mar  1 04:50:54.806: BR0:2 IPCP: O CONFREQ [Closed] id 1 Len 10
  *Mar  1 04:50:54.810: BR0:2 IPCP:    Address 10.0.0.1 (0x03060A000001)
  *Mar  1 04:50:54.814: BR0:2 IPCP: I CONFREQ [REQsent] id 17 Len 10
  *Mar  1 04:50:54.818: BR0:2 IPCP:    Address 10.0.0.3 (0x03060A000003)
  *Mar  1 04:50:54.822: BR0:2 IPCP: O CONFACK [REQsent] id 17 Len 10
  *Mar  1 04:50:54.826: BR0:2 IPCP:    Address 10.0.0.3 (0x03060A000003)
  *Mar  1 04:50:54.830: BR0:2 IPCP: I CONFACK [ACKsent] id 1 Len 10
  *Mar  1 04:50:54.834: BR0:2 IPCP:    Address 10.0.0.1 (0x03060A000001)
 
  !--- IPCP アドレスのネゴシエーションが完了しました。
 
  *Mar  1 04:50:54.834: BR0:2 IPCP: State is Open
  *Mar  1 04:50:54.842: BR0:2 DDR: dialer protocol up
  *Mar  1 04:50:54.850: Di2 IPCP: Install route to 10.0.0.3
 
  !--- Router 3 へのルートが設定されました。
 
  *Mar  1 04:50:55.802: %LINEPROTO-5-UPDOWN: Line protocol on InterfaceBRI0:2,
     changed state to up
  

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報