ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : 非対称デジタル加入者線(ADSL)

NAT 機能装備の PPPoE クライアントとしての Cisco 1700/2600/3600 ADSL WIC の設定

2005 年 6 月 7 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2006 年 6 月 26 日) | フィードバック

目次

概要
前提条件
      要件
      使用するコンポーネント
      表記法
背景説明
設定
      ネットワーク ダイアグラム
      設定
確認
トラブルシューティング
      PPPoE クライアントのデバッグ
      PPPoE サーバのデバッグ
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

Cisco 1700、2600、および 3600 シリーズ ルータでは、Asymmetric Digital Subscriber Line(ADSL; 非対称デジタル加入者線)WAN Interface Card(WIC; WAN インターフェイス カード)がサポートされています。 3 つのプラットフォームは、基本的にすべて同じように設定されます。 ただし、それぞれのプラットフォームに必要なハードウェアおよび Cisco IOS(R) ソフトウェア リリースは異なります。 この文書では、Cisco 1700、2600、および 3600 を総称して「Cisco ADSL WIC」と呼びます。

前提条件

要件

この文書に関する特別な要件はありません。

使用するコンポーネント

この文書の情報は、次のソフトウェアとハードウェアのバージョンに基づいています。

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.1(3)DC1

  • Cisco 6400 UAC-NSP IOS ソフトウェア リリース 12.1(3)DB

  • Cisco 6130 DSLAM-NI2 IOS ソフトウェア リリース 12.1(5)DA

Cisco 2600 または 3600 で ADSL WIC をサポートするには、次のハードウェアが必要です。

2600

3600

シャーシ WIC スロット

NM-1FE1R2W

NM-2W

NM-1FE2W

 

NM-2FE2W

 

NM-2W

重要: Cisco 3600 の場合、次のハードウェアでは ADSL WIC がサポートされていません。

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

ADSL WIC をサポートするには、最低限、次の Cisco IOS ソフトウェア リリースが必要です。

  • Cisco 2600 または 3600 では、Cisco IOS ソフトウェア リリース 12.1(5)YB(Plus バージョンだけ)。

  • Cisco 1700 では、Cisco IOS ソフトウェア リリース 12.1(3)XP 以降(Plus バージョンまたは ADSL 機能セットだけ)。ADSL 機能セットには、イメージ名に「y7」が付いています。 たとえば、c1700-sy7-mz.121-3.XP.bin などです。

  • Cisco 1700 用のイメージをダウンロードする場合は、1700 というイメージ名を必ず選択してください。1720 または 1750 のイメージはダウンロードしないでください。 これらの機能セットでは、ADSL WIC はサポートされていません。

Point-to-Point Protocol over Ethernet(PPPoE)をサポートするには、ADSL+PLUS の機能セットが必要です。 ADSL だけの機能セットでは、Cisco 1700 上で PPPoE がサポートされません。

この文書の情報は、特定のラボ環境にあるデバイスに基づいて作成されています。 この文書内で使用されているデバイスはすべて、クリアな状態(デフォルト)から設定作業を始めています。 対象のネットワークが実稼動中である場合には、すべてのコマンドによる潜在的な影響について確実に理解しておく必要があります。

表記法

文書表記の詳細については、『シスコ テクニカル ティップスの表記法』を参照してください。

背景説明

Cisco IOS(R) ソフトウェア リリース 12.1(3)XG には、Cisco ADSL WIC 用の PPPoE クライアント機能が導入されています。この機能を使用すると、PPPoE の機能をルータに追加できます。 Cisco ADSL WIC の背後には、複数の PC をインストールできます。 それらのトラフィックが PPPoE セッションに送信される前に、トラフィックの暗号化やフィルタ処理などが可能です。 また、Network Address Translation(NAT; ネットワーク アドレス変換)も実行できます。

この文書では、Cisco ADSL WIC の Asynchronous Transfer Mode(ATM; 非同期転送モード)インターフェイス(DSL インターフェイス)上の PPPoE クライアントの設定について説明します。

Cisco 6400 Node Route Processor(NRP; ノード ルート プロセッサ)の設定は、アグリゲータとして動作しているルータや ATM インターフェイスを搭載しているルータにも使用可能です。

設定

このセクションでは、この文書で説明する機能を設定するための情報を提供します。

注:この文書で使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。 


一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。

ネットワーク ダイアグラム

この文書では、次のネットワーク設定を使用します。

wicadsl_pppoe_client.gif

設定

Cisco ADSL WIC では、VPDN コマンドを使用して PPPoE を設定します。 まず最初に、VPDN コマンドを設定します。

注:Maximum Transmission Unit(MTU; 最大伝送ユニット)のサイズ変更の詳細については、『PPPoE ダイヤルイン接続での MTU サイズのトラブルシュート』を参照してください。

この文書では、次の設定を使用します。

Cisco ADSL WIC

! 
 vpdn enable 
 no vpdn logging
 ! 
 vpdn-group pppoe
   request-dialin     
 
 !--- この場合、集約ユニット(6400 NRP)とのセッション確立を
 !--- 要求する PPPoE クライアントなので、
 !--- Cisco IOS(R) ソフトウェア リリース 12.2(13)T 以降では、
 !--- これらの VPDN コマンドは不要です。
 
 
    protocol pppoe 
 !   
 
 !--- 内部のイーサネット ネットワーク。 
 
 ! 
 interface FastEthernet0 
  ip address 10.92.1.182 255.255.255.0 
  ip nat inside   
 
 !--- DSL インターフェイス。 
 
 ! 
 interface ATM0 
  no ip address 
  no atm ilmi-keepalive
  bundle-enable
  dsl operating-mode auto
  hold-queue 224 in
   
 !--- すべてデフォルトです。
      
 
 !--- PPPoE は AAL5SNAP の上で動作しています。 ただし、
 !--- encap aal5snap コマンドは使用しません。 
   
 ! 
 interface ATM0.1 point-to-point 
  pvc 1/1 
   pppoe-client dial-pool-number 1 
   
 !--- pvc 1/1 はサンプル値で、ISP が使用する値に
   !--- 変更する必要があります。 
  
  !    
 
 
 !--- PPPoE クライアント コードは、バーチャルアクセス インターフェイスが複製される、
 !--- ダイヤラ インターフェイスに接続します。   
 
 ! 
 interface Dialer1 
  ip address negotiated 
  ip mtu 1492 
  
 !--- イーサネットの MTU のデフォルトは 1500(1492 + PPPoE ヘッダー = 1500)です。
 
  ip nat outside 
  encapsulation ppp 
  dialer pool 1 
  
 !--- ATM インターフェイスに接続します。   
 
  ppp authentication chap callin 
  ppp chap hostname <username> 
  ppp chap password <password>
 !  
 
 !--- 使用する認証タイプについては、
 !--- ISP から指示されます。 
 !--- PPP Challenge Handshake Authentication Protocol(CHAP)から
 !--- PPP Password Authentication Protocol(PAP)に変更するには、
 !--- 次の 3 行
 !--- ppp authentication chap callin
 !--- ppp chap hostname <username> 
 !--- ppp chap password <password>
 !--- を次の 2 行に置き換えます。
 !--- ppp authentication pap callin
 !--- ppp pap sent-username <username> password <password>  
 
 
 !--- NAT を使用する場合は、ダイヤラの IP アドレスが変わる場合があるので、
 !--- Dialer1 インターフェイスをオーバーロードして、
 !--- デフォルトの送信ルートを追加します。
 .   
 ip nat inside source list 1 interface Dialer1 overload 
 ip classless 
 ip route 0.0.0.0 0.0.0.0 dialer1 
 no ip http server 
 ! 
 access-list 1 permit 10.92.1.0 0.0.0.255 
 
 !--- NAT 用。 
 
 ! 

Cisco 6400

Cisco 6400 *** 
 local ppp user  
 
 !--- AAA を使用することもできます。
  
 username <username> password <password> 
 
 !--- VPDN コマンドから始めます。 
 !--- ここでは、ATM インターフェイス上ではなく、
 !--- バーチャルテンプレートに PPPoE がバインドされていることに注意してください。 
 !--- この時点では、VPDN コマンドによって開始した PPPoE には、
 !--- 複数のバーチャル テンプレート(または VPDN グループ)
 !--- を使用できません。 
  
 vpdn enable 
 no vpdn logging 
 ! 
 vpdn-group pppoe 
  accept-dialin 
  
 !--- PPPoE サーバ モード。
   
   protocol pppoe 
   virtual-template 1 
 ! 
 ! 
 interface ATM0/0/0 
  no ip address 
  no atm ilmi-keepalive 
  hold-queue 500 in    
 
 !--- バーチャル テンプレート インターフェイスへのバインディングが
 !--- VPDN グループで設定されています。
  
 ! 
 interface ATM0/0/0.182 point-to-point 
  pvc 1/82 
   encapsulation aal5snap 
   
 !--- この処理には、サーバ側でコマンドが必要です。
   
   protocol pppoe 
  ! 
 !    
 
 !--- ダイヤラ インターフェイスの代わりに、バーチャルテンプレートが使用されます。
 
 !
 interface Virtual-Template1 
  ip unnumbered Loopback10 
  ip mtu 1492 
  peer default ip address pool ippool 
  ppp authentication chap 
 ! 
 ! 
 interface Loopback10 
  ip address 8.8.8.1 255.255.255.0 
 ! 
 ip local pool ippool 9.9.9.1 9.9.9.5

確認

現在のところ、この設定を確認する手順はありません。

トラブルシューティング

このセクションでは、設定のトラブルシューティングに役立つ情報を説明します。

PPPoE クライアントのデバッグ

Cisco ADSL WIC または Cisco 6400 上で PPPoE をデバッグする場合は、プロトコル スタックを考慮する必要があります。 トラブルシューティングは、スタックの底から開始できます。

  1. DSL 物理層

    回線がアップおよび確立されていることを確認します。

     show interface atm0  
     ATM0 is up, line protocol is up
       Hardware is PQUICC_SAR (with Alcatel ADSL Module)
     show dsl interface atm0
     
     !--- 最初の数行で "Showtime" を探します。
     
     ATU-R (DS)
     ATU-C (US)
     Modem Status:    Showtime (DMTDSL_SHOWTIME)
     
  2. ATM 層

    ATM インターフェイスがアップ状態になったら、debug atm packet コマンドを使用して、ISP からの受信の有無を確認します。

    注:パケットの処理方法が異なるので、このコマンドでは発信パケットが表示されません。

    同じ Type、SAP、CTL、および OUI のフィールドが含まれ、着信した ATM パケットが AAL5SNAP であることが示されている、次のような出力が表示される必要があります。

     debug atm packet
     03:21:32: ATM0(I):
     VCD:0x2 VPI:0x1 VCI:0x1 Type:0x0 SAP:AAAA CTL:03 OUI:0080C2 TYPE:0007 Length:0x30 
     03:21:32: 0000 0050 7359 35B7 0001 96A4 84AC 8864 1100 0001 000E C021 09AB 000C 0235
     03:21:32: 279F 0000 0000
     03:21:32:
  3. イーサネット層

    完全なイーサネット フレームは、AAL5SNAP パケットに含まれます。 debug Ethernet packet コマンドはありません。 ただし、PPPoE フレームを表示するには、VPDN のデバッグを行う(Cisco IOS ソフトウェア リリース 12.2(13)T 以降の場合は、PPPoE のデバッグを行う)必要があります。

    PPPoE フレームであるイーサネット フレームには、次の 2 つの Ethertype のどちらかが含まれていることを参考にしてください。

    • 0x8863 Ethertype = PPPoE 制御パケット(PPPoE セッションを処理する)。

    • 0x8864 Ethertype = PPPoE データ パケット(PPP パケットを含む)。

    PPPoE には 2 つのセッションが存在することに注意することが重要です。 PPPoE セッションは、VPDN L2TP タイプのセッションであり、PPP セッションでもあります。 そのため、PPPoE 確立するためには、PPPoE セッション確立フェーズと PPP セッション確立フェーズがあります。

    終端には、通常、PPP 終端フェーズと PPPoE 終端フェーズの両方が関係しています。

    PPPoE 確立フェーズでは、PPPoE クライアントとサーバ(MAC アドレス)の識別およびセッション ID の割り当てが行われます。このフェーズが完了すると、他の PPP 接続と同様に、通常の PPP 設定が開始されます。

    デバッグするには、VPDN PPPoE デバッグ(Cisco IOS ソフトウェア リリース 12.2(13)T 以降の場合は、PPPoE デバッグ)を使用して、PPPoE 接続フェーズが正しく完了しているかどうかを判断します。

    #debug vpdn pppoe-events (debug pppoe events)
     06:17:58: Sending PADI: vc=1/1
     
     !--- ブロードキャスト イーサネット フレーム(この例では ATM にカプセル化されている)で
     !---「PPPoE サーバがどこかにあるか」を問い合せて PPPoE サーバを要求します。
     
     06:18:00:  PPPOE: we've got our pado and the pado timer went off
     
     !--- PPPoE サーバからのユニキャスト応答です
     !---(DHCP オファーに非常によく似ています)。
     
     06:18:00: OUT PADR from PPPoE tunnel
     
     !--- オファーを受け入れるユニキャスト応答です。
     
     06:18:00: IN PADS from PPPoE tunnel
     
     !--- 確認です。確立が完了します。
     
     

    PPP の確立は、通常の PPP の始動と同様に開始します。 PPPoE セッションが確立されたら、show vpdn コマンド(Cisco IOS ソフトウェア リリース 12.2(13)T 以降の場合は、show pppe session)を使用してステータスを確認します。

    # show vpdn (show pppoe session)
     %No active L2TP tunnels
     %No active L2F tunnels
     PPPoE Tunnel and Session Information Total tunnels 1 sessions 1
     PPPoE Tunnel Information
     Session count: 1
     PPPoE Session Information
     SID      RemMAC          LocMAC      Intf    VASt   OIntf   VC
     1    0050.7359.35b7  0001.96a4.84ac  Vi1     UP     AT0     11
     

    パケット カウント情報を得るには、次に示すように、show vpdn session allshow pppoe session all)コマンドを使用します。

     show vpdn session all (show pppoe session all)
     %No active L2TP tunnels
     %No active L2F tunnels 
     PPPoE Session Information Total tunnels 1 sessions 1
     session id: 1
     local MAC address: 0001.96a4.84ac, remote MAC address: 0050.7359.35b7
     virtual access interface: Vi1, outgoing interface: AT0, vc: 1/1
         1656 packets sent, 1655 received, 24516 bytes sent, 24486 received
     

    その他の debug コマンド

    • debug vpdn pppoe-data(pppoe データのデバッグ)

    • debug vpdn pppoe-errors(pppoe エラーのデバッグ)

    • debug vpdn pppoe-packets(pppoe パケットのデバッグ)

  4. PPP 層

    PPPoE セッションが確立されたら、PPP デバッグは、その他の PPP 確立の場合と同様に行えます。

    同じ debug ppp negotiation および debug ppp authentication コマンドを使用します。 次に、出力例を示します。

    注:この例では、ホスト名は「client1」になっています。 リモートの Cisco 6400 の名前は「nrp-b」です。

    06:36:03: Vi1 PPP: Treating connection as a callout
     06:36:03: Vi1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
     06:36:03: Vi1 PPP: No remote authentication for call-out
     06:36:03: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
     06:36:03: Vi1 LCP:    MagicNumber 0x03013D43 (0x050603013D43)
     06:36:03: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
     06:36:03: Vi1 LCP:    MagicNumber 0x03013D43 (0x050603013D43)
     06:36:05: Vi1 LCP: I CONFREQ [ACKrcvd] id 2 len 15
     06:36:05: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
     06:36:05: Vi1 LCP:    MagicNumber 0x65E315E5 (0x050665E315E5)
     06:36:05: Vi1 LCP: O CONFACK [ACKrcvd] id 2 len 15
     06:36:05: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
     06:36:05: Vi1 LCP:    MagicNumber 0x65E315E5 (0x050665E315E5)
     06:36:05: Vi1 LCP: State is Open
     06:36:05: Vi1 PPP: Phase is AUTHENTICATING, by the peer [0 sess, 1 load]
     06:36:05: Vi1 CHAP: I CHALLENGE id 9 len 26 from "nrp-b"
     06:36:05: Vi1 CHAP: Using alternate hostname client1
     06:36:05: Vi1 CHAP: Username nrp-b not found
     06:36:05: Vi1 CHAP: Using default password
     06:36:05: Vi1 CHAP: O RESPONSE id 9 len 28 from "client1"
     06:36:05: Vi1 CHAP: I SUCCESS id 9 len 4
     06:36:05: Vi1 PPP: Phase is FORWARDING [0 sess, 1 load]
     06:36:05: Vi1 PPP: Phase is AUTHENTICATING [0 sess, 1 load]
     06:36:05: Vi1 PPP: Phase is UP [0 sess, 1 load]
     06:36:05: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
     06:36:05: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)
     06:36:05: Vi1 CDPCP: O CONFREQ [Closed] id 1 len 4
     06:36:05: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
     06:36:05: Vi1 IPCP:    Address 8.8.8.1 (0x030608080801)
     06:36:05: Vi1 IPCP:    Address 8.8.8.1 (0x030608080801)
     06:36:05: Vi1 IPCP:    Address 9.9.9.2 (0x030609090902)
     06:36:05: Vi1 IPCP: O CONFREQ [ACKsent] id 2 len 10
     06:36:05: Vi1 IPCP:    Address 9.9.9.2 (0x030609090902)
     06:36:05: Vi1 LCP: I PROTREJ [Open] id 3 len 10 protocol CDPCP (0x820701010004)
     06:36:05: Vi1 CDPCP: State is Closed
     06:36:05: Vi1 IPCP: I CONFACK [ACKsent] id 2 len 10
     06:36:05: Vi1 IPCP:    Address 9.9.9.2 (0x030609090902)
     06:36:05: Vi1 IPCP: State is Open
     06:36:05: Di1 IPCP: Install negotiated IP interface address 9.9.9.2
     06:36:05: Di1 IPCP: Install route to 8.8.8.1
     06:36:06: %LINEPROTO-5-UPDOWN: Line protocol on
     Interface Virtual-Access1, changed state to up

PPPoE サーバのデバッグ

Cisco 6400(PPPoE サーバ)をデバッグする場合は、Cisco ADSL WIC(クライアント)に使用したものと同じボトムアップ手順を使用します。ただし、今回は、DSL 物理層で DSLAM をチェックする必要がある点が異なります。

  1. DSL 物理層

    DSL 物理層をチェックするときは、DSLAM の DSL 統計情報を確認する必要があります。 Cisco DSLAM の場合は、show dsl interface コマンドを使用できます。

  2. ATM 層

    Cisco 6400 側でも、debug atm packet コマンドを使用できます。 特定の PVC で Cisco 6400 を使用可能にします。

     debug atm packet interface atm 0/0/0.182 vc 1/82
     

    同じ Type、SAP、CTL、および OUI のフィールドが含まれ、着信した ATM パケットが AAL5SNAP であることが示されている、次のような出力が表示される必要があります。

    4d04h: ATM0/0/0.182(I):
     VCD:0x3 VPI:0x1 VCI:0x52 Type:0x900 SAP:AAAA CTL:03 OUI:0080C2 TYPE:0007 Length:0x30
     4d04h: 0000 0001 96A4 84AC 0050 7359 35B7 8864 1100 0001 000E C021 0A2E 000C 65E3
     4d04h: 15E5 0000 0000

    注:パケットの処理方法が異なるので、このコマンドでは発信パケットが表示されません。

  3. イーサネット層

    Cisco ADSL WIC と同様に、Cisco 6400 でも、PPPoE 確立の確認に同じ VPDN show コマンドと debug が使用できます。

    # debug vpdn pppoe-events (debug pppoe events)
     4d04h: IN PADI from PPPoE tunnel
     4d04h: OUT PADO from PPPoE tunnel
     4d04h: IN PADR from PPPoE tunnel
     4d04h: PPPoE: Create session
     4d04h: PPPoE: VPN session created.
     4d04h: OUT PADS from PPPoE tunnel
     # show vpdn
     %No active L2TP tunnels
     %No active L2F tunnels
     PPPoE Tunnel and Session Information Total tunnels 1 sessions 1
     PPPoE Tunnel Information
     Session count: 1
     PPPoE Session Information
     SID        RemMAC          LocMAC       Intf    VASt   OIntf        VC
     1       0001.96a4.84ac  0050.7359.35b7  Vi4     UP     AT0/0/0 1    82
     # show vpdn session all
     nrp-b# show vpdn session all
     %No active L2TP tunnels
     %No active L2F tunnels
     PPPoE Session Information Total tunnels 1 sessions 1
     session id: 1
     local MAC address: 0050.7359.35b7, remote MAC address: 0001.96a4.84ac
     virtual access interface: Vi4, outgoing interface: AT0/0/0, vc: 1/82
         30 packets sent, 28 received, 422 bytes sent, 395 received
     

    その他の debug コマンド

    • debug vpdn pppoe-data(pppoe データのデバッグ)

    • debug vpdn pppoe-errors(pppoe エラーのデバッグ)

    • debug vpdn pppoe-packets(pppoe パケットのデバッグ)

  4. PPP 層

    次に、Cisco 6400 の PPP デバッグの出力例を示します。これは、前述した Cisco ADSL WIC のデバッグに対応しています。

     debug ppp negotiation and debug ppp authentication
     4d04h: Vi2 PPP: Treating connection as a dedicated line
     4d04h: Vi2 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
     4d04h: Vi2 LCP: O CONFREQ [Closed] id 1 len 15
     4d04h: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
     4d04h: Vi2 LCP:    MagicNumber 0x65F62814 (0x050665F62814)
     4d04h: Vi2 LCP: I CONFREQ [REQsent] id 1 len 10
     4d04h: Vi2 LCP:    MagicNumber 0x03144FF9 (0x050603144FF9)
     4d04h: Vi2 LCP: O CONFACK [REQsent] id 1 len 10
     4d04h: Vi2 LCP:    MagicNumber 0x03144FF9 (0x050603144FF9)
     4d04h: Vi3 LCP: I ECHOREQ [Open] id 60 len 8 magic 0xA60C0000
     4d04h: Vi3 LCP: O ECHOREP [Open] id 60 len 8 magic 0x51A0BEF6
     4d04h: Vi2 LCP: TIMEout: State ACKsent
     4d04h: Vi2 LCP: O CONFREQ [ACKsent] id 2 len 15
     4d04h: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
     4d04h: Vi2 LCP:    MagicNumber 0x65F62814 (0x050665F62814)
     4d04h: Vi2 LCP: I CONFACK [ACKsent] id 2 len 15
     4d04h: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
     4d04h: Vi2 LCP:    MagicNumber 0x65F62814 (0x050665F62814)
     4d04h: Vi2 LCP: State is Open
     4d04h: Vi2 PPP: Phase is AUTHENTICATING, by this end [0 sess, 1 load]
     4d04h: Vi2 CHAP: O CHALLENGE id 10 len 26 from "nrp-b"
     4d04h: Vi2 CHAP: I RESPONSE id 10 len 28 from "client1"
     4d04h: Vi2 PPP: Phase is FORWARDING [0 sess, 1 load]
     4d04h: Vi2 PPP: Phase is AUTHENTICATING [0 sess, 1 load]
     4d04h: Vi2 CHAP: O SUCCESS id 10 len 4
     4d04h: Vi2 PPP: Phase is UP [0 sess, 1 load]
     4d04h: Vi2 IPCP: O CONFREQ [Closed] id 1 len 10
     4d04h: Vi2 IPCP:    Address 8.8.8.1 (0x030608080801)
     4d04h: Vi2 IPCP: I CONFREQ [REQsent] id 1 len 10
     4d04h: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)
     4d04h: Vi2 IPCP: Pool returned 9.9.9.2
     4d04h: Vi2 IPCP: O CONFNAK [REQsent] id 1 len 10
     4d04h: Vi2 IPCP:    Address 9.9.9.2 (0x030609090902)
     4d04h: Vi2 CDPCP: I CONFREQ [Not negotiated] id 1 len 4
     4d04h: Vi2 LCP: O PROTREJ [Open] id 3 len 10 protocol CDPCP (0x820701010004)
     4d04h: Vi2 IPCP: I CONFACK [REQsent] id 1 len 10
     4d04h: Vi2 IPCP:    Address 8.8.8.1 (0x030608080801)
     4d04h: Vi2 IPCP: I CONFREQ [ACKrcvd] id 2 len 10
     4d04h: Vi2 IPCP:    Address 9.9.9.2 (0x030609090902)
     4d04h: Vi2 IPCP: O CONFACK [ACKrcvd] id 2 len 10
     4d04h: Vi2 IPCP:    Address 9.9.9.2 (0x030609090902)
     4d04h: Vi2 IPCP: State is Open
     4d04h: Vi2 IPCP: Install route to 9.9.9.2
     4d04h: %LINEPROTO-5-UPDOWN: Line protocol on Interface
     Virtual-Access2, changed state to up

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12964